Kuvien esikatselu Esikatselu-paneelissa, Koko näytön esikatselussa ja Tarkistustilassa

Voit esikatsella kuvia Adobe Bridgen Esikatselu-paneelissa, Koko näytön esikatselussa ja Tarkistustilassa. Esikatselu-paneelissa voit vertailla nopeasti jopa yhdeksää miniatyyrikuvaa.  Koko näytön esikatselu näyttää kuvat koko näytön kokoisina. Tarkistustilassa kuvat näytetään koko näytön suuruisina. Tässä tilassa voit siirtyä eteen- ja taaksepäin kuvissa, muuttaa valintaasi, nimiöidä, luokitella ja kiertää kuvia sekä avata kuvia Camera Raw -muodossa.

Kuvien näyttäminen diaesityksenä

Diaesitys-komennolla näytetään miniatyyrit diaesityksenä, joka täyttää koko näytön. Tämä on helppo tapa käsitellä kansion kaikkien grafiikkatiedostojen suuria versioita. Voit panoroida ja zoomata kuvia diaesityksen aikana sekä määrittää asetuksia, jotka vaikuttavat diaesityksen näyttämiseen, esimerkiksi kuvanvaihtoihin ja kuvateksteihin.

  • Jos haluat katsoa diaesityksen, avaa kuvia sisältävä kansio tai valitse diaesityksessä näytettävät kuvat ja valitse sitten Näytä > Diaesitys.
  • Jos haluat tuoda diaesitysten kanssa käytettävät komennot näkyviin, paina Diaesitys-näkymässä H-näppäintä.
  • Jos haluat määrittää diaesityksen asetukset, paina Diaesitys-näkymässä L-näppäintä tai valitse Näkymä > Diaesityksen asetukset.

    Näytön asetukset:

    Valitse, pimennetäänkö muut näytöt ja toistetaanko diaesitys yhä uudelleen, tai zoomaa kuvaa edestakaisin.

     

    Dian asetukset:

    Määritä dian kesto, kuvatekstit ja skaalaus.

     

    Kuvanvaihdon asetukset:

    Määritä kuvanvaihtojen tyylit ja nopeus.

     

Kuvien esikatselu Esikatselu-paneelin avulla

  1. Valitse Sisältö-paneelista enintään yhdeksän kuvaa ja valitse (tarvittaessa) Ikkuna > Esikatselu-paneeli.

Kuvien esikatselu Koko näytön esikatselulla

  • Valitse vähintään yksi kuva ja valitse sitten Näytä > Koko näytön esikatselu tai paina välilyöntinäppäintä.
  • Voit zoomata lähemmäs (+) tai kauemmas (-) kuvasta plus- ja miinusnäppäimien avulla, tai zoomata kuvan tiettyyn kohtaan napsauttamalla kuvaa. Voit myös lisätä ja vähentää suurennusta hiiren vieritysrullan avulla.
  • Voit katsoa kuvaa panoraamana zoomaamalla lähemmäs ja siirtämällä kuvaa pitämällä hiiren painiketta pohjassa.
  • Voit siirtyä kansion seuraavaan tai edelliseen kuvaan oikean ja vasemman nuolinäppäimen avulla.

    Huomautus: Jos valitset ennen Koko näytön esikatselu -tilaan siirtymistä useita kuvia, voit siirtyä kuvasta toiseen oikean ja vasemman nuolinäppäimen avulla.

  • Voit poistua koko näytön esikatselusta painamalla välilyöntinäppäintä tai Esc-näppäintä.

Kuvioiden arviointi ja valikointi Tarkistustilassa

Tarkistustila on erityinen koko näytön esikatselutila kuvien selailua, valinnan hienosäätöä ja perusmuokkausta varten. Tarkistustilassa kuvat näytetään pyörivänä "karusellina", jossa voi navigoida interaktiivisesti.

br_carousel
Tarkistustila

  1. Avaa kuvia sisältävä kansio vai valitse tarkasteltavat kuvat ja valitse Näytä > Tarkistustila.
  2. Tee jokin seuraavista toimista:
    • Voit siirtyä edelliseen tai seuraavaan kuvaan napsauttamalla näytön vasemmassa alakulmassa olevia nuolipainikkeita tai painamalla näppäimistön vasenta tai oikeaa nuolinäppäintä

    • Voit tuoda edellisen tai seuraavan kuvan näkyviin vetämällä etualalla olevaa kuvaa oikealle tai vasemmalle.

    • Voit tuoda minkä tahansa taustalla näkyvän kuvan etualalle napsauttamalla sitä.

    • Voit poistaa minkä tahansa kuvan kokoelmasta vetämällä sen hiirellä pois näytön alareunan kautta tai napsauttamalla näytön vasemmassa alakulmassa olevaa alas osoittavaa nuolta.

    • Napsauttamalla hiiren kakkospainikkeella (Windows) tai Ctrl-näppäin painettuna (Mac OS) kuvaa voit luokitella sen, liittää siihen nimiön tai avata sen.

    • Painamalla näppäinyhdistelmää vaihto+. (piste) voit kääntää kuvaa 90° myötäpäivään. Painamalla näppäinyhdistelmää vaihto+, (pilkku) voit kääntää kuvaa 90° vastapäivään.

    • Voit sulkea Tarkistustilan painamalla Esc-näppäintä tai napsauttamalla näytön oikeassa alakulmassa olevaa X-painiketta.

    • Voit luoda kokoelman valitsemistasi kuvista ja poistua sitten tarkastelutilasta napsauttamalla näytön oikeassa alakulmassa olevaa Uusi kokoelma -painiketta.

    Huomautus:

    Voit näyttää Tarkistustilan pikanäppäimet painamalla Tarkistustilassa H-näppäintä.

Luuppityökalun käyttäminen

Luuppityökalulla voit suurentaa jotakin kuvan osaa. Luuppityökalu on käytettävissä Esikatselu-paneelissa ja Tarkistustilan etummaisessa tai valitussa kuvassa. Jos kuvan suurennussuhde on pienempi kuin 100 %, luuppityökalu suurentaa kuvan normaalisti 100 %:iin. Voit näyttää yhden Luuppityökalun kuvaa kohden.

  • Suurenna kuvaa Luuppityökalun avulla napsauttamalla sitä Esikatselu-paneelissa tai tarkastelutilassa. Tarkastelutilassa voit myös napsauttaa näytön oikeassa alakulmassa olevaa Luuppityökalupainiketta.
  • Voit piilottaa Luuppityökalun napsauttamalla työkalun oikeassa alakulmassa olevaa rastia tai napsauttamalla hiirtä työkalun suurennusalueella. Tarkastelutilassa voit myös napsauttaa näytön oikeassa alakulmassa olevaa Luuppityökalupainiketta.
  • Voit muuttaa suurennettua aluetta vetämällä Luuppityökalua hiirellä kuvan päällä tai napsauttamalla eri aluetta kuvasta.
  • Voit suurentaa tai pienentää kuvaa luuppityökalulla käyttämällä hiiren vieritysrullaa tai painamalla plus- (+) tai miinusnäppäintä (-).
  • Jos haluat näyttää useita suurennuslaseja useissa kuvissa Esikatselu-paneelissa, napsauta yksittäisiä kuvia.
  • Jos haluat synkronoida useita Luuppityökaluja Esikatselu-paneelissa, pidä Ctrl-painiketta pohjassa ja napsauta tai vedä (Windows) tai pidä komentopainiketta pohjassa ja napsauta tai vedä (Mac OS) yhtä kuvista.

Käytä ohjelmallista näköistystä esikatseluissa

Valitse tämä asetus, jos diaesitykset tai kuvat Esikatselu-paneelissa, koko näytön esikatselussa tai esikatselutilassa eivät näy oikein. Ohjelmallinen näköistys näyttää esikatselukuvat oikein, mutta näytön toiminta voi hidastua ja muitakin rajoituksia voi ilmetä.

  1. Valitse lisäoletusarvoissa Käytä ohjelmallista näköistystä.
  2. Käynnistä Adobe Bridge uudelleen.

Huomautus:

Ohjelmallinen näköistys on käytössä automaattisesti tietokoneilla, joissa on alle 64 Mt VRAM-muistia tai joissa kaksoisnäyttöjärjestelmä ja alle 128 Mt VRAM-muistia.

Muokkaa kuvausaikaa

Kuvatiedostojen kuvausaikaa tarvitsee ehkä muuttaa, jos matkustat eri aikavyöhykkeelle muuttamatta kameran päiväys- tai kellonaika-asetusta, ennen kuin ryhdyt kuvaamaan. Bridgessä voit muuttaa JPEG- ja RAW-kuvatiedostojen kuvausaikaa.

Muuta kuvausaikaa valitsemalla vähintään yksi kuvatiedosto ja toimimalla seuraavasti:

    • Valitse Muokkaa > Muokkaa kuvausaikaa
    • Napsauta kuvan miniatyyria Sisältö-paneelissa hiiren kakkospainikkeella ja valitse Muokkaa kuvausaikaa.
    • Napsauta Metatiedot-paneelin Kameran tiedot (Exif) -osassa Päivämäärä ja aika, alkuperäinen -kentän vierellä olevaa muokkauskuvaketta, kuten alla.
    EditCaptureTime_Metadata
    Metatiedot-paneelin Muokkaa-painike

    Muokkaa kuvausaikaa -valintaikkuna avautuu, kuten alla:

    EditCaptureTime
  1.  Määritä Muokkaa kuvausaikaa -valintaikkunan Säädön tyyppi -osassa seuraavat:

    • Muuta kuvauspäivä ja -aika valitsemalla Vaihda määritettyyn päivämäärään ja aikaan -valintaruutu. Valitse uusi päivämäärä ja aika Korjattu aika -kentässä.
    • Valitsemalla Siirrä tunneilla, minuuteilla ja sekunneilla -valintaruudun voit siirtää kuvausaikaa määritettyjen tuntien, minuuttien ja sekuntien verran. 
      • Valitse Lisää, jos haluat lisätä määritetyt tunnit, minuutit ja sekunnit alkuperäiseen kuvausaikaan.
      • Valitse Vähennä, jos haluat vähentää määritetyt tunnit, minuutit ja sekunnit alkuperäisestä kuvausajasta.
    • Valitsemalla Vaihda tiedoston luontipäiväksi ja -ajaksi -valintaruudun voit asettaa kameran tiedoissa olevaksi kuvausajaksi tiedoston luontipäivän.
  2. Ota muutokset käyttöön valituissa tiedostoissa valitsemalla Muuta.

Palaa alkuperäiseen kuvausaikaan

Voit muuttaa kuvausajan alkuperäiseksi valitsemalla kuvan ja valitsemalla jommankumman seuraavista: 

  • valitse Muokkaa > Palauta alkuperäinen kuvausaika 
  • napsauta kuvaa hiiren kakkospainikkeella ja valitse Palauta alkuperäinen kuvausaika.

Lisensoitu Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License -lisenssin mukaan.  Creative Commons -lisenssien ehdot eivät koske Twitter™- ja Facebook-viestejä.

Lakisääteiset ilmoitukset   |   Online-tietosuojakäytäntö