Vuoden 2013 Photoshop CC -julkaisuversiot

Huomautus:

Photoshop CC:n vuoden 2017 julkaisu on nyt saatavilla. Lisätietoja on uusien ominaisuuksien yhteenvedossa.

Adobe Photoshop CC:n vuoden 2013 julkaisuissa on useita digitaalista kuvantamiskokemustasi rikastuttavia uusia ominaisuuksia ja parannuksia. Tässä artikkelissa esitellään nämä toiminnot pikaisesti ja tarjotaan linkkejä näitä julkaisuja käsitteleviin lisätietoresursseihin.

Huomaa: jos päivität Photoshop CS5 -ohjelmistosta, tutustu artikkeliin Photoshop CS6:n uudet ominaisuudet, josta löydät yleiskatsauksen Photoshop CS6:n ja Adobe Creative Cloudin Photoshop 13.1:n uusista ominaisuuksista.

Photoshop CC | Tammikuu 2014

Perspektiivin käyristäminen

Photoshop CC:n uudet ominaisuudet | tammikuu 2014

Photoshopissa kuvien perspektiivin säätäminen on helppoa. Tämä toiminto on erityisen kätevä silloin, jos kuvissa on suoria viivoja ja tasaisia pintoja, kuten rakennuspiirustuksissa ja rakennusten valokuvissa. Tätä toimintoa voi käyttää myös yhdistelmäobjekteissa, joilla on useita perspektiivejä samassa kuvassa.

Lisätietoja on kohdassa Perspektiivin käyristäminen.

Perspektiivin käyristäminen Photoshopissa
A. Tasojen määrittäminen Asettelu-tilassa B. Perspektiivin säätäminen Käyristä-tilassa 

3D-objektien tulostus

Photoshop CC:n uudet ominaisuudet | tammikuu 2014

Photoshopista voi tulostaa yhteensopivia kolmiulotteisia malleja 3D-tulostimen rajoituksista välittämättä. Photoshop tekee tulostuksen valmistelussa 3D-malleista automaattisesti vesitiiviitä. Photoshop luo myös tarvittavat tukirakenteet ja muovialustat, jotka takaavat 3D-tulostuksen onnistumisen.

Lisätietoja on artikkelissa 3D-objektien tulostaminen.

3D-mallin tulostaminen Photoshopissa
3D-mallin tulostaminen

A. 3D-malli B. Tulostusalusta C. Tulostintilavuuden peitto 

3D-kuvantaminen

Photoshop CC:n parannukset | tammikuu 2014

  • 3D-tasoja voi nyt jakaa Sketchfab-palvelun kautta. Sketchfab on interaktiivisten 3D-mallien julkaisemiseen ja esittelyyn tarkoitettu verkkopalvelu. Valitse Photoshopissa 3D > Jaa 3D-taso Sketchfabissa.
  • Valitun 3D-tason objektien ja materiaalien UV-karttoja voi nyt muodostaa uudelleen. Toiminto on erityisen kätevä silloin, kun internetistä ladattujen 3D-objektien parametrit on määritettävä uudelleen. Valitse Photoshopissa 3D > Muodosta UV:t.
  • Kaikki saman otoksen objektit voi nyt ryhmittää helposti. Valitse Photoshopissa 3D > Ryhmitä kaikki otoksen objektit.
  • 3D-mallissa voi nyt käyttää poikkileikkaustoimintoa. Lisätietoja on usein kysytyissä kysymyksissä.
  • 3D-valikkoon on nyt lisätty näppärä toiminto, jolla 3D-otoksen kaikki elementit yhtenäistetään ja otoksesta tehdään vesitiivis. Valitse 3D > Yhtenäistä otos 3D-tulostusta varten.

Linkitetyt älykkäät objektit

Photoshop CC:n uudet ominaisuudet | tammikuu 2014

Nyt voit luoda linkitettyjä älykkäitä objekteja, joiden sisältö on ulkoisista kuvatiedostoista. Linkitetyn älykkään objektin sisältö päivittyy, kun sen lähdekuvatiedostoa muutetaan. Linkitettyjen älykkäiden objektien avulla voi käyttää useissa Photoshop-dokumenteissa samaa, jaettua lähdetiedostoa. Linkitetyt älykkäät objektit sopivat erityisen hyvin ryhmien käyttöön sekä tilanteisiin, joissa resursseja pitää käyttää toistuvasti eri yhteyksissä.

Linkitetyt älykkäät objektit näkyvät Tasot-paneelissa linkkisymbolilla merkittyinä ().

Lisätietoja on artikkelissa Linkitettyjen älykkäiden objektien luominen.

Linkitetty älykäs objekti Photoshopin Tasot-paneelissa
Linkitetty älykäs objekti Tasot-paneelissa

Adobe Camera Raw

Photoshop CC:n parannukset | tammikuu 2014

Adobe Camera Raw sisältää nyt seuraavat parannukset:

  • Kuvan automaattinen suoristaminen seuraavan kolmen toiminnon avulla:
    • Kaksoisnapsauta työkalupalkin suoristustyökalua ().
    • Kun suoristustyökalu on valittuna, kaksoisnapsauta mitä tahansa esikatselukuvan kohtaa.
    • Kun rajaustyökalu on valittuna, vaihda tilapäisesti Suorista-työkaluun painamalla komentonäppäintä (Mac) tai Ctrl-näppäintä (Windows). Kaksoisnapsauta sitten mitä tahansa esikatselukuvan kohtaa.
  • Valkoisissa ja mustissa tuetaan nyt Automaattiset tasot -tyyppistä toimintoa, joka toimii, kun vaihtonäppäin pidetään painettuna ja liukusäätimiä kaksoisnapsautetaan (vaihto-kaksoisnapsautus).
  • Lämpötilan ja sävyn automaattinen säätötoiminto. Toiminto aktivoidaan vaihto-kaksoisnapsauttamalla kuvan esikatselukuvaa.
  • Työskentelyalueen taustaväriä voi vaihtaa ja kuvan reunaviivan näkyvyyttä muuttaa. Napsauta työtilaa kuvan ulkopuolella hiiren kakkospainikkeella ja valitse haluamasi vaihtoehto avautuvasta valikosta.
  • Näet pikanäppäinohjeen optio-osoittamalla Synkronointi-, Uusi esimääritys-, Tallenna asetukset- ja Kopioi/liitä (Bridge) -valintaikkunoissa. Kun optio-osoitat valintaruutua, vain se tulee valituksi. Voit vaihtaa takaisin aiempaan valintaruudun tilaan painamalla optionäppäintä samalla, kun napsautat sitä uudelleen.

Katso artikkeli Uutta ACR 8.x -versiossa.

Muut parannukset

  • Kirjasinmuunnoksia on parannettu.
  • Photoshop Generator -toiminnon vakautta on parannettu.
  • Muotojen valintaa Suoravalintatyökalua () käytettäessä on parannettu.
  • Lukkokuvakkeen () napsautus avaa nyt taustatason.
  • Uusi dokumentti -ikkunassa voi nyt asettaa mukautetun taustavärin.
  • Käyrän säädöissä on nyt entistä parempi negatiivisten numeroiden tuki.
  • Viimeksi käytetyt värit näkyvät nyt Väriviuhkat-paneelissa.
  • Värinäyte-työkalussa on Pyyhi kaikki -asetus.
  • Värinäytteitä on kymmenen neljän sijaan. Kaikki Tiedot-paletin värinäytteet voi vaihtaa samaan aikaan. 
  • Puuttuvat kirjasimet -ikkunassa on nyt Älä näytä uudelleen -asetus.
  • Jaa Behancessa -toiminto on käytettävissä entistä useammilla kielillä.
  • Historiatiloja on parannettu tekstin muokkaamista sekä merkki- ja kappaletyylien muokkaamista ja lisäämistä varten.
  • Mercury-grafiikkamoduulin suorituskykyä on parannettu (Älykäs terävöinti grafiikkasuorittimessa).
  • Komentosarjoja käyttävän kuvioita ja täyttöjä on parannettu (puut, esikatselut ja muut parannukset).
  • Photoshop Generator voi nyt viedä kuvan pohjustuksen tasomaskien avulla.
  • Tason nimessä voi nyt olla jopa 255 merkkiä.
  • Pieniä näyttöjä varten on kehitetty kapea asetusrivi
  • Virheenkorjaus: Photoshop Generator skaalaa uudelleen Adobe Illustratorin älykkäät objektit, jotka on viety suurennettuina.

Video | Komentosarjoja käyttävät kuviot ja täytöt

Video | Komentosarjoja käyttävät kuviot ja täytöt
Komentosarjoja käyttävissä kuvioissa ja täytöissä on toimintoja, joilla voi tuottaa luovia taustoja, upeita kehyksiä ja jopa aidonnäköisiä puita.
Andy Anderson

Video | Photoshop 14.2 -version tuottavuusparannukset

Video | Photoshop 14.2 -version tuottavuusparannukset
Tuottavuusparannukset ovat Adoben tekemiä pieniä parannuksia, jotka tehdään käyttäjien pyynnöstä. Tässä videossa esitellään tärkeimmät tuottavuusparannukset, jotka julkaistaan tässä Photoshop CC:n päivityksessä.
Andy Anderson

Photoshop CC | syyskuu 2013

Kuvaresurssien luominen tasoista

Photoshop CC:n uudet ominaisuudet | syyskuu 2013

PSD-tiedoston tason tai tasoryhmän sisällöstä voi luoda JPEG-, PNG- tai GIF-muotoisia kuvaresursseja. Resurssit luodaan automaattisesti, kun tuetun kuvatiedostomuodon tunniste liitetään tason tai tasoryhmän nimeen. Voit halutessasi määrittää luotaville kuvaresursseille myös laatu- ja kokoparametrit.

Kuvaresurssien luominen PSD-tiedostosta on kätevää etenkin, kun verkkosisältöä luodaan useita eri laitteita silmällä pitäen.

Lisätietoja on artikkelissa Kuvaresurssien luominen tasoista.

Tasoista luodut kuvaresurssit Photoshopissa
Tasoista tai tasoryhmistä luodut kuvaresurssit

Kameratärinän vähentämisen parannukset

Photoshop CC:n parannetut ominaisuudet | syyskuu 2013

  • Tuottavuutta lisäävät käyttöliittymän parannukset
  • Mahdollisuus poistaa Artefaktin häivytys käytöstä
  • HiDPI-esikatselutuki retinanäytölle
  • Parannettu suorituskyky suurilla näytöillä
Kameratärinän vähentämisen käyttöliittymäparannukset Photoshopissa
Kameratärinän vähentämisen käyttöliittymäparannukset

Muut parannukset

  • Tiedostojen verkkosijainteihin tallentamisen vakautta on parannettu.
  • Photoshopin Behance-integraatio on nyt käytettävissä useilla eri kielillä. Katso artikkeli Töiden jakaminen Behancessa.
  • Vain luku -tyyppisen PSDX-tiedostomuodon tuki on lisätty.
  • Tummien ja vaaleiden sävyjen sekä keskisävyjen sävyalueen ja poikkeaman muokkaamiseen on lisätty uusia säätimiä.
  • Suorituskyky ja vakaus ovat entistä paremmat sisältötietoisia työkaluja käytettäessä.
  • Mittojen määrää on nostettu 700:sta 10 000:een.
  • Tukipisteiden valintaa on parannettu. Kun tukipistettä napsautetaan, tukipiste valitaan ja muiden tukipisteiden valinnat poistetaan.
  • 24 suotimelle on lisätty 32-bittisyyden tuki. Lisätietoja on artikkelissa Suodintehosteiden luettelo.
  • Grafiikkasuorittimen havaitsemista ja käytöstä poistoa on kehitetty, mikä ehkäisee kaatumista.
  • Reitin valinta- ja Suoravalinta-työkaluilla on nyt mahdollista valita kaikki tasot tai aktiiviset tasot.
  • Eristystilaan on tehty muutoksia:
    • Eristystilaan siirtymisessä ja siitä poistumisessa tuetaan mukautettavaa pikanäppäintä.
    • Eristystilaan ei voi enää siirtyä kaksoisnapsautuksella Aktiiviset tasot -tilasta.
    • Kun eristystilasta poistutaan, suodinta ei enää poisteta käytöstä, vaan tason suodin palautetaan oletusarvoihinsa.
  • Ominaisuudet-paneelin valikossa on uusi toiminto, jolla hallitaan paneelin näkymistä muototason luonnin aikana.
  • Reittipisteen valintaa ei enää säilytetä siirryttäessä tasosta toiseen.

Photoshop CC | kesäkuu 2013

Video | Photoshop CC:n yleiskatsaus

Video | Photoshop CC:n yleiskatsaus
Photoshop-tuotepäällikkö, Zorana Gee, tarkastelee joitakin Photoshop CC:n uusista, mielenkiintoisista ominaisuuksista.
Zorana Gee

Kameran tärinän aiheuttaman sumennuksen vähentäminen

Photoshop CC:n uudet ominaisuudet

Photoshopissa on älykäs toiminto, joka vähentää automaattisesti kameran liikkeistä aiheutunutta kuvan sumentumista. Lisäasetuksia muokkaamalla kuvaa voi terävöittää tarvittaessa vielä enemmän. Kameratärinän vähentäminen -toiminto voi vähentää sumentumista, joka johtuu erilaisista kameranliikkeistä, kuten vaaka- ja pystysuorista liikkeistä, kaarevista liikkeistä, kiertoliikkeistä tai edestakaisin sahaavista liikkeistä. 

Kameratärinän vähentäminen Photoshopissa
Kameratärinän vähentäminen | Ennen ja jälkeen -esimerkki

Kameran tärinän vähentämiseen sopivat kuvat

Kameran tärinän vähentäminen toimii parhaiten kunnollisesti valaistuissa kuvissa, joissa ei ole paljon kohinaa. Seuraavat kuvatyypit soveltuvat kameran tärinän vähentämiseen erityisen hyvin:

  • sisä- tai ulkokuvat kuvattuina kameralla, jonka linssin polttoväli on pitkä
  • ilman salamaa ja pitkällä suljinajalla kuvatut staattiset otokset sisätiloissa.

Tärinän vähentäminen voi myös auttaa terävöittämään kameran liikkeiden vuoksi sumentunutta tekstiä.

Lisätietoja on artikkelissa Kameran tärinän aiheuttaman sumennuksen vähentäminen.

Kuvien koon muuttamisen parannukset

Photoshop CC:n parannetut ominaisuudet

Kuvan koko -komentoon sisältyy nyt Säilytä yksityiskohdat -menetelmä, minkä ansiosta kuvat ovat suurennettaessa aiempaa tarkempia. Lisäksi Kuvan koko -valintaikkuna on päivitetty entistä helppokäyttöisemmäksi:

  • Ikkunassa näkyy kuvan koon muuttamisparametrien mukainen esikatselukuva. Kun valintaikkunan kokoa muutetaan, myös esikatseluikkunan koko muuttuu.
  • Skaalaa tyylit -asetus otetaan käyttöön ja poistetaan käytöstä valintaikkunan oikeassa yläkulmassa olevasta hammaspyörävalikosta.
  • Valitse Mitat-valikosta mittayksiköt, joina lopullisen muodostuksen mitat näytetään.
  • Ota Säilytä mittasuhteet -asetus käyttöön ja poista se käytöstä napsauttamalla ketjukuvaketta.
  • Näytevalikon vaihtoehdot on järjestetty käytön mukaan, mukaan lukien uusi reunat säilyttävä menetelmä.

Lisätietoja on artikkelissa Kuvien koon muuttaminen.

Alkuperäinen rajaamaton valokuva Photoshopissa
Alkuperäinen rajaamaton kuva

Tarkka valokuva, jonka kokoa on muutettu Photoshopissa
Tarkka, yksityiskohtainen kuva, jonka kokoa on muutettu

Töiden jakaminen Behancessa

Photoshop CC:n uudet ominaisuudet

Photoshop-töiden jakaminen Behancessa

Voit ladata luomasi kuvat keskeneräisinä töinä Behance-sivustoon suoraan Photoshopista. Behance on johtava verkkoympäristö luovan alan töiden esittelyyn ja löytämiseen. Behancessa voit luoda töistäsi portfolion ja saada töistäsi palautetta portfoliotasi esittelemällä. Voit ladata uusia kuvia sekä aiemmin lataamiesi kuvien uusia versioita.

Huomautus:

Behancen Photoshop CC -integrointi ei ole tällä hetkellä käytettävissä Ranskassa ja Japanissa.

Versioiden lataaminen Behanceen Photoshopissa
Versioiden lataaminen Behanceen

 

Voit jakaa työsi Photoshopista seuraavin tavoin:

  • Kun dokumentti on avoinna, valitse Tiedosto > Jaa Behancessa.
  • Kun dokumentti on avoinna, napsauta dokumentti-ikkunan vasemmassa alakulmassa olevaa Jaa Behancessa -painiketta ().

Voit joko luoda uuden Behance-portfolion Adobe-tunnuksellasi tai yhdistää aiemmin luodun Behance-tilin Adobe-tunnukseesi.

Lisätietoja Photoshopin ja Behancen integraatiosta saat artikkelista Töiden jakaminen Behancessa. Lue lisää Behancen käytöstä näistä englanninkielisistä usein kysytyistä kysymyksistä.

Huomautus:

Behancen käyttäjien alaikäraja on 13 vuotta.

Huomautus:

Jaettavien kuvien on oltava kooltaan vähintään 320×320 pikseliä.

Asetusten synkronointi Adobe Creative Cloudin avulla

Photoshop CC:n uudet ominaisuudet

creativecloud_app_48

Kun työskentelet useilla tietokoneilla, oletusasetusten hallitseminen ja synkronoiminen tietokoneiden välillä saattaa olla hidasta ja monimutkaista ja virheitä saattaa ilmetä helposti.

Uutta Synkronoi asetukset -toimintoa käyttämällä voit synkronoida oletusasetukset ja muut asetukset Creative Cloudin välityksellä. Jos käytät kahta tietokonetta, asetukset on helppo pitää synkronoituna näiden kahden tietokoneen välillä Synkronointiasetukset-toiminnon ansiosta. Synkronointi tapahtuu Adobe Creative Cloud -tilin kautta. Asetukset ladataan Creative Cloud -tiliin, josta ne ladataan sitten toisella tietokoneella käytettäviksi.

Valitse Muokkaa > Synkronointiasetukset ja valitse sitten haluamasi asetukset. Lisätietoja on artikkelissa Asetusten synkronointi Adobe Creative Cloudin avulla.

3D-kuvantaminen

Photoshop CC:n parannetut ominaisuudet

Huomautus:

Tutustu myös artikkeliin 3D-ominaisuudet | Vain Creative Cloud, jos haluat tietoa Photoshop CS6:een lisätyistä ominaisuuksista, jotka ovat käytettävissä vain Creative Cloud -tilauksella. Nämä toiminnot ovat käytettävissä myös Photoshop CC -versiossa.

Video | Photoshop CC:n 3D-toiminnot

Video | Photoshop CC:n 3D-toiminnot
Photoshop CC:n 3D-toiminnot
Zorana Gee

3D-maalaus

Photoshop CC:ssä on useita parannuksia, jotka tehostavat 3D-mallien maalaamisen hallittavuutta ja tarkkuutta. Kun maalaat oletusarvoisessa Live 3D -maalaustilassa, siveltimenvedot näkyvät reaaliaikaisesti sekä 3D-mallinäkymässä että pintakuvionäkymässä. Live 3D -maalaustila tarjoaa merkittäviä parannuksia suorituskykyyn ja estää vääristymiä.

Projektio-maalaus, Photoshop CS5:n ja CS6:n oletusarvoinen 3D-maalausmenetelmä, on käytettävissä myös Photoshop CC:ssä. Voit ottaa tämän 3D-maalausmenetelmän käyttöön valitsemalla 3D > Käytä projektiomaalausta.

Live 3D -maalauksen lisäksi Photoshop CC:ssä on seuraavat 3D-maalauksen parannukset:

  • Kun eri pintakuviotyyppejä osoitetaan maalaamista varten, maalauskohde näkyy sekä 3D-mallinäkymässä että kohdepintakuvionäkymässä.
  • Voit halutessasi maalata 3D-objekteja valaisemattomassa tilassa. Tämä tila ohittaa otoksen valaistuksen ja kietoo sopivan tyyppisen raakapintakuvion 3D-objektien ympärille. Valaisemattomassa tilassa maalattaessa varjostus ei ole pakollinen ja värit näkyvät erittäin tarkkoina.

Käytettävissä olevat 3D-maalausmenetelmät

Eri maalausmenetelmät sopivat eri käyttötarkoituksiin. Photoshop CC:ssä on seuraavat 3D-maalausmenetelmät:

Live 3D -maalaus: (oletusarvona Photoshop CC:ssä) 3D-mallinäkymässä maalatut siveltimenvedot näkyvät reaaliaikaisesti pintakuvionäkymässä ja päinvastoin. Tämä 3D-maalausmenetelmä tuottaa erinomaisen suorituskyvyn ja ehkäisee tehokkaasti vääristymiä.

Tasoprojektio-maalaus: (parannettu Photoshop CC:ssä) Liukuväri-työkalussa ja suotimissa käytetään tätä maalausmenetelmää. Tasoprojektio-maalaus käsittää maalatun tason yhdistämisen alla olevaan 3D-tasoon. Yhdistämistoiminnon aikana Photoshop maalaa automaattisesti sopivat kohdepintakuviot.

Projektio-maalaus: (ainoa maalausmenetelmä Photoshop CS6:ssa) Projektio-maalaus sopii useiden pintakuvioiden yhtäaikaiseen maalaamiseen tai kahden pintakuvion välisen sauman maalaamiseen. Se on kuitenkin heikommin toimiva maalausmenetelmä ja saattaa aiheuttaa halkeilua mutkikkaita kolmiulotteisia objekteja maalattaessa.

Pintakuvion maalaus: Voit avata kaksiulotteisen pintakuvion ja maalata sen suoraan.

Lisätietoja on kohdassa 3D-maalaus.

Live 3D -maalaus Photoshopissa
Live 3D -maalaus Photoshopissa

3D-paneeli

Photoshop CC:n paranneltu 3D-paneeli helpottaa 3D-objektien käsittelyä. Tasot-paneelin pohjalta uudelleen suunniteltu 3D-paneeli on muotoiltu otoskaavioksi tai -puuksi, jossa on pää- ja aliobjekteja.

Otoskaaviossa voidaan olla 3D-objektien kanssa vuorovaikutuksessa usein eri tavoin:

  • objektien poistaminen
  • järjestellä objekteja
  • kääntää objektien järjestyksen
  • lisätä objekteja
  • monistaa objekteja
  • luoda objektiesiintymiä (linked instances or decoupled instances)
  • objektien ryhmittäminen.

Näitä vuorovaikutuksia voidaan käyttää 3D-objektin kontekstivalikon kautta. Jos haluat käyttää objektin pikavalikkoa Windows-käyttöjärjestelmässä, napsauta objektia hiiren kakkospainikkeella. Jos haluat käyttää pikavalikkoa Mac OS -käyttöjärjestelmässä, Control-napsauta objektia.

Kaikissa 3D-objekteissa ei voi käyttää kaikkia vuorovaikutustapoja.

Lisätietoja on kohdassa 3D-paneelin parannukset Photoshop CC:ssä.

Linkitetty esiintymä Photoshopissa
Linkitetty esiintymä: objektiin tehdyt muutokset heijastuvat esiintymään

Alkuperäisestä objektista erotettu esiintymä Photoshopissa
Alkuperäisestä objektista erotettu esiintymä

Suotimet

Photoshop CC:n parannetut ominaisuudet

Älykäs terävöinti -suotimen parannukset

Parannetulla Älykäs terävöinti -suotimella saat aikaan laadukkaan lopputuloksen, sillä sen mukautuva terävöintitekniikka minimoi kohinan ja kehämäiset ilmiöt.

Suotimen yhtenäistetyssä käyttöliittymässä on tarkkaan terävöintiin optimoidut säätimet. Voit tehdä säätöjä nopeasti liukusäätimillä ja hienosäätää arvoja lisävalinnoilla.

Lisätietoja on artikkeleissa Suodintehosteiden luettelo ja Kuvan terävyyden ja sumeuden säätäminen.

Älykäs terävöinti -valintaikkuna Photoshopissa
Älykäs terävöinti -valintaikkuna

Maksimi- ja Minimi-suotimien parannukset

Maksimi- ja Minimi-suotimet on päivitetty. Sädettä määrittäessäsi voit nyt valita Säilytä-valikosta nelikulmaisuuden tai pyöreyden. Säteen arvot voidaan nyt syöttää desimaalilukuina.

Lisätietoa on artikkelissa Suodintehosteiden luettelo.

Kulmikkuuden tai pyöreyden säilyttäminen Photoshopissa
Kulmikkuuden tai pyöreyden säilyttäminen

Adobe Camera Raw suotimena

Photoshop CC:n uudet ominaisuudet

Photoshop CC -versiossa Adobe Camera Raw on käytettävissä myös suotimena. Kun käsittelet kuvaa Photoshopissa, voit käyttää Camera Raw -suodinta (Suodin > Camera Raw -suodin) Photoshopissa avatuissa kuvissa. Voit siis käyttää Camera Raw -säätöjä entistä useammissa tiedostomuodoissa, kuten PNG-, TIFF- ja JPEG-tiedostoissa sekä videoleikkeissä. Camera Raw -suotimella käsiteltävät kuvat voivat olla millä tasolla vain.

Photoshopin Camera Raw -suodin
Photoshopin Camera Raw -suodin (vaihto+Ctrl/komento+A)

Saat lisätietoja englanninkielisestä videosta, jossa käsitellään Camera Raw’n käyttöä suotimena Photoshopissa.

Adobe Camera Raw

Tutustu Camera Raw’n uusimpiin parannuksiin katsomalla Adobe Camera Raw 8 -versiota käsittelevä video.

JPEG- ja TIFF-tiedostojen käsittelyasetukset

Photoshop CC:n uudet ominaisuudet

Photoshopissa on uusia oletusasetuksia, joiden perusteella JPEG- ja TIFF-tiedostot käsitellään. Asetuksista on hyötyä etenkin, jos käytät työnkuluissasi aina Camera Raw’ta tai jos haluat käyttää Camera Raw’ta vain tarpeen vaatiessa. Esimerkiksi valokuvaaja saattaa käsitellä jokaisen kuvan Camera Raw -ikkunassa ennen sen avaamista Photoshopissa. Retusoija tai latoja saattaa avata Camera Raw -ikkunassa vain sellaiset kuvat, joita on aiemmin käsitelty Camera Raw’ssa.

Voit muokata Photoshopin oletusasetuksia valitsemalla Oletusasetukset > Tiedoston käsittely > Tiedoston yhteensopivuus -osio > Camera Raw -oletusarvot > JPEG- ja TIFF-tiedostojen käsittely -osio. Voit valita, tuodaanko Camera Raw -ikkuna näkyviin automaattisesti, kun JPEG- tai TIFF-kuva avataan. Esimerkiksi JPEG-valikossa on seuraavat vaihtoehdot:

  • Poista JPEG-tuki käytöstä. Kun avaat JPEG-tiedoston Photoshopissa, Camera Raw -ikkuna ei avaudu.
  • Avaa automaattisesti JPEG-tiedostot ja asetukset. Kun avaat JPEG-tiedoston Photoshopissa, Camera Raw -ikkuna avautuu vain, jos JPEG-tiedostoa on aiemmin käsitelty Adobe Camera Raw’ssa.
  • Avaa automaattisesti kaikki tuetut JPEG-tiedostot. Camera Raw -ikkuna avautuu aina, kun JPEG-tiedosto avataan.

TIFF-valikosta voit valita vastaavat, TIFF-tiedostoja koskevat asetukset.

Täplän poisto -työkalu

Photoshop CC:n parannetut ominaisuudet

Täplän poisto -työkalu (Camera Raw -ikkuna > Täplän poisto -työkalu tai pikanäppäin B) toimii nyt samoin kuin Photoshopin Korjaussivellin. Täplän poisto -työkalulla voi maalata kuvassa olevan elementin peittoon. Valitse lähdealue, jota haluat käyttää kohdealueella, ja työkalu hoitaa lopun. Camera Raw valitsee lähdealueen puolestasi, jos painat vinoviivanäppäintä (/).

Vaijerin poisto Photoshopissa
Poistettava vaijeri (vasemmalla) havaitaan, valitaan, sovitetaan lähdealueeseen (keskellä) ja poistetaan (oikealla)

Täplän poisto -työkalulla voi poistaa kuvassa näkyvät epäkohdat, mutta kaikki kuvan virheet eivät välttämättä näy normaalinäkymässä (esimerkkeinä kennossa oleva pöly tai kasvokuvassa olevat ihon virheet). Täplän poisto -työkalun Visualisoi pisteet -toiminnolla voi tarkastella pieniä virheitä, jotka eivät muuten näy selvästi. Kun valitset Visualisoi pisteet -valintaruudun, kuva näkyy käänteisenä. Voit muuttaa käänteisen kuvan kontrastia, jotta näet virheet tarkemmin. Voit sitten poistaa virheet Täplän poisto -työkalulla.

Lisätietoja on artikkelissa Parannettu Täplän poisto -työkalu Photoshop CC:ssä.

Säteittäinen suodin

Photoshop CC:n uudet ominaisuudet

Uudella Säteittäinen suodin -työkalulla (Camera Raw -ikkuna > Säteittäinen suodin tai pikanäppäin J) voi määrittää soikeita valintoja, joihin voi sitten kohdistaa paikallisia korjauksia. Korjaukset voi kohdistaa valinta-alueiden sisä- tai ulkopuolelle. Kuvaan voi sijoittaa useita Säteittäisiä suotimia, joista kuhunkin voi tehdä erilaisia säätöjä.

Säteittäisellä suotimella fokusoitu kohde Photoshopissa
Alkuperäinen kuva (vasemmalla) ja kuvauskohde tarkennettuna vinjettityyppisellä tehosteella Säteittäisen suotimen avulla (oikealla)

 

Esimerkiksi yllä olevassa kuvassa on jäljitelty vinjettityyppistä tehostetta. Kasvoihin lisättiin kaksi päällekkäistä Säteittäisen suotimen aluetta, joista toinen on hiukan toista suurempi. Suuremmalle Säteittäisen suotimen alueelle tehtiin säätöjä, jotka häivyttävät kasvojen takana näkyviä alueita. Pienempää Säteittäisen suotimen aluetta säädettiin niin, että kasvot kirkastuivat ja korostuivat.

Lisätietoja on artikkelissa, joka käsittelee Säteittäinen suodin -työkalua.

Suorista-tilat

Photoshop CC:n uudet ominaisuudet

Camera Raw’n Pysty-toiminnolla (Camera Raw -ikkuna > Linssikorjaukset > Manuaalinen-välilehti) voi suoristaa kuvan sisältöä automaattisesti. Pysty-tila korjaa automaattisesti valokuvan elementtien perspektiiviä. Toiminnossa on neljä eri asetusta:

  • Automaattinen: tasapainotetut perspektiivin korjaukset
  • Tasaus: perspektiivikorjaukset vaakasuuntaisten yksityiskohtien perusteella
  • Pysty: perspektiivikorjaukset pystysuuntaisten yksityiskohtien perusteella
  • Täysi: Automaattinen-, Tasaus- ja Pysty-perspektiivikorjausten yhdistelmä

Voit katsella kaikkia asetuksia vuorotellen ja valita sitten niistä valokuvaan sopivimman.

Suorista-toiminto Photoshopissa
Esimerkkikuva ennen perspektiivikorjausta (vasemmalla) ja Suorista-toiminnon Automaattinen-asetuksen käytön jälkeen (oikealla)

Lisäksi Kuvasuhde-liukusäädin on lisätty olemassa olevaan joukkoon. Kuvasuhde-liukusäätimellä voi muuttaa kuvasuhdetta vaaka- tai pystysuunnassa. Kun säädintä siirtää vasemmalle, kuvan vaakasuhde muuttuu, ja kun säädintä siirtää oikealle, kuvan pystysuhde muuttuu.

Lisätietoa on artikkelissa Automaattinen perspektiivikorjaus Camera Raw'ssa.

Reittien monivalinta

Photoshop CC:n parannetut ominaisuudet

Photoshop CC:n uusiin parannuksiin lukeutuu mahdollisuus työskennellä samanaikaisesti useiden reittien parissa. Reitit-paneelin valikosta voi valita komentoja käytettäväksi useissa reiteissä. Useita reittejä voi nyt kätevästi valita ja poistaa kerralla.

Parannuksen ansiosta voit:

  • valita Reitit-paneelista useita reittejä vaihto-napsauttamalla.
  • Valitse muita kuin peräkkäisiä reittejä Ctrl-napsauttamalla (Windows) tai Komento-osoittamalla (Mac OS).
  • käsitellä useita reittejä, vaikka ne olisivat eri kerroksissa, vetämällä joko reitinvalintatyökalun tai suoravalintatyökalun niiden kohdalle
  • monistaa reitin Alt-vetämällä (Windows) tai Optio-vetämällä (Mac OS) Reitit-paneelissa näkyvää reittiä.
  • siirtää reittiä vetämällä sitä Reitit-paneelissa Voit järjestellä vain reittejä, jotka eivät ole muoto-, tyyppi- tai vektorimaskireittejä.
  • poistaa useita reittejä kerralla.

Lisätietoja on artikkelissa Reittien muokkaus.

Suorakulmioiden ja pyöristettyjen suorakulmioiden muokkaaminen

Photoshop CC:n parannetut ominaisuudet

Kun suorakulmio tai pyöristetty suorakulmio on luotu, sen mittoja, sijaintia ja pyöristyssäteitä voidaan säätää. Kukin kulma voidaan säätää erikseen, ja säätöjä voidaan tehdä useissa tasoissa oleviin suorakulmioihin samaan aikaan.

Lisätietoja on artikkelissa Muotojen muokkaaminen.

Video | Photoshop CC -parannukset

Video | Photoshop CC -parannukset
Rafael Concepcion käsittelee useita Photoshop CC -parannuksia, kuten useiden reittien valintaa, muotojen muokkaamista pyöristetyin kulmin ja Behance-integrointia.
Rafael Concepcion

Tuki indoarjalaisille kielille

Photoshop CC:n uudet ominaisuudet

Photoshop-dokumentteihin voi nyt kirjoittaa tekstiä kymmenellä indoarjalaisella kielellä, jotka ovat bengali, gudžarati, hindi, kannada, malajalam, marathi, orija, punjabi, tamil ja telugu.

Indoarjalaisten kielten tuki otetaan käyttöön valitsemalla Oletusasetukset > Teksti > Lähi-itä ja Etelä-Aasia. Muutokset otetaan käyttöön seuraavassa dokumentissa, jonka luot.

Kun indoarjalaisten kielten tuki otetaan käyttöön, Kappale-paneelin valikossa näkyy kaksi lisävaihtoehtoa:

• yhden rivin koostaja
• kaikkien rivien koostaja.

Huomautus:

Yhdessä dokumentissa voi käyttää joko Lähi-itä ja Etelä-Aasia- tai Itä-Aasia-tukea.

Järjestelmän tekstinpehmennys

Photoshop CC:n parannetut ominaisuudet

Uusi tekstinpehmennystoiminto näyttää todenmukaisesti, miltä teksti näyttää verkossa. Uusi toiminto vastaa suosittujen selainten pehmennystoimintoja niin Windows- kuin Mac-pohjaisessakin muodostuksessa.

Muut parannukset

  • Sumennusgallerian toimintaa on parannettu huomattavasti. Sumennusgalleriassa on nyt käytössä OpenCL sekä esikatselussa että lopputuloksessa.
  • Esimääritysten siirtotoimintoon on tehty useita parannuksia:
    • Esimääritykset siirretään käyttäjän kirjastokansiosta ja sovelluksen esimäärityskansiosta..
    • Aktiiviset esimääritykset siirretään nyt lataamattomien esimääritysten kanssa.
    • Vain edellisen version esimääritykset siirretään. Esimerkiksi CS6:n esimääritykset siirretään, mutta CS5:n esimääritykset ohitetaan siirrossa.
    • Järjestelmää ei tarvitse käynnistää uudelleen esimääritysten siirron jälkeen.
  • Windowsin Avaa- ja Tallenna-valintaikkunoiden muutokset:
    • Muutoksia joidenkin säätimien järjestykseen ja sijoitteluun.
    • Käytä pienaakkosia -vaihtoehto on poistettu. Voit muuttaa tiedostopäätteen pieni/iso kirjain -asetusta Oletusasetukset-valintaikkunassa.
    • Varoituskuvakkeet ja varoitustekstilaatikko on korvattu Tallenna- ja Peruuta-painikkeiden vieressä olevalla Varoitus-painikkeella. Varoitus-painiketta napsautettaessa Photoshop näyttää viestin, josta ilmenee varoituksen syy. Jos dokumentissa ei ole varoituksia, Varoitus-painike piilotetaan.
Varoitus-painike Photoshopissa
Varoitus-painike

  • Sivellinten kulmahallintaelementti on käytettävissä asetusrivillä ja pikavalikossa.
  • Tulostuskoon näyttötoiminto on palautettu Photoshopiin.
  • Tekstin gamma-arvo asetetaan uusille järjestelmätoiminnoille automaattisesti.
  • Mac OS X -käyttöjärjestelmässä töiden tallentaminen jaettuihin verkkosijainteihin toimii entistä paremmin.
  • Metatiedot ja ICC-profiilit tallennetaan PNG-tiedoston mukana.
  • Cascading Style Sheet- eli CSS-koodin voi viedä suoraan tasoista tai ryhmistä. Valitse Taso > Kopioi CSS.
  • Kopioi CSS -parannukset:
    • Kopioi CSS -toiminnossa käytetään aina yksikkönä pikseliä (px).
    • Kopioi CSS -toiminnon läpinäkyvyys toimii myös liukuväreissä.
    • Muunnetun tekstin sijoitusta on parannettu.
    • Ei-kappaletekstille ei enää luoda leveyttä.
  • Useita tekstityylejä voi valita ja poistaa kerralla.
  • Reittien luonnissa voi käyttää vaihtonäppäinmuunnoksia.

Video | Tekstin muodostaminen Photoshop CC:ssä

Video | Tekstin muodostaminen Photoshop CC:ssä
Photoshop CC:ssä on uusi tekstin muodostustapa alipikselitekstille.
Rafael Concepcion

Tuotetason muutokset

  • Photoshop CC:ssä on nyt kaikki Photoshop Extended CS6:n ominaisuudet. Photoshop CC:stä ei ole erillistä Extended-versiota.
  • Photoshop CC:n mukana ei enää oletusarvoisesti asenneta seuraavia ohjelmia:
    • Bridge CC; katso uusien ominaisuuksien luettelo artikkelista Adobe Bridge CC:n uudet ominaisuudet
    • Extension Manager
    • ExtendScriptToolkit
      Huomautus:
      jos haluat ladata Bridge CC:n, Extension Managerin tai ExtendScriptToolkitin, kirjaudu Adobe Creative Cloudiin ja lataa haluamasi sovellus kohdasta Sovellukset.
  • Photoshop CC:n uudet järjestelmävaatimukset:
    • Myös Mac-käyttöjärjestelmäversioita OS X 10.7 (Lion) ja 10.8 (Mountain Lion) tuetaan
    • Mac OS X 10.6 (Snow Leopard) -käyttöjärjestelmää ei tueta virallisesti. Mac OS X 10.6 -käyttöjärjestelmässä ei voi työstää videotiedostoja. Voit luoda aikajanan, jossa on pysäytyskuvia, ja lisätä siirtymiä ja muita tehosteita. Työ voidaan kuitenkin viedä vain käyttämällä vaihtoehtoa Tiedosto > Vie > Renderoi video > Photoshop-kuvasarja.
Photoshop-kuvasarjan valinta Photoshopissa
  • Valaistustehosteet-suodinta (Suodin > Muodosta > Valaistus) voi käyttää vain 8-bittisissä RGB-kuvissa Photoshop CC:ssä.

Lisensoitu Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License -lisenssin mukaan.  Creative Commons -lisenssien ehdot eivät koske Twitter™- ja Facebook-viestejä.

Lakisääteiset ilmoitukset   |   Online-tietosuojakäytäntö