Guide d'utilisation Annuler

Espace de travail Adobe Bridge

  1. Guide d’utilisation de Bridge
  2. Introduction
    1. Nouveautés de Bridge
    2. Configuration requise pour Bridge
    3. Espace de travail Adobe Bridge
    4. Importation de photos à l’aide de Photo Downloader
    5. Organisation du contenu et des ressources à l’aide d’Adobe Bridge
  3. Utilisation des ressources
    1. Bibliothèques Creative Cloud dans Bridge
    2. Création d’une planche de contact PDF dans l’espace de travail Sortie
    3. Affichage et gestion de fichiers dans Adobe Bridge
    4. Utilisation des métadonnées dans Adobe Bridge
    5. Utilisation de la mémoire cache d’Adobe Bridge
    6. Utilisation des mots-clés dans Adobe Bridge
    7. Lancement d’Adobe Bridge
    8. Ajustement de l’affichage du panneau Contenu d’Adobe Bridge
    9. Aperçu des images et modification de l’heure de capture
    10. Utilisation des collections dans Adobe Bridge
    11. Empilement des fichiers dans Adobe Bridge
    12. Automatisation de tâches dans Adobe Bridge
    13. Générateur de workflow
    14. Prévisualisation de fichiers multimédias dynamiques dans Adobe Bridge
    15. Création de galeries web et de fichiers PDF
    16. Utilisation de la mémoire cache partagée Bridge
    17. Gestion de la mémoire cache des médias
  4. Bridge et autres applications Adobe
    1. Utilisation d’Adobe Media Encoder
    2. Utilisation d’Adobe Premiere Pro
  5. Exportation et publication
    1. Conversion des ressources à l’aide du panneau Exporter
    2. Publication d’images sur Adobe Stock
    3. Publication de ressources dans Adobe Portfolio
  6. Raccourcis clavier
    1. Raccourcis clavier Adobe Bridge
  7. Adobe Camera Raw
    1. Gestion des paramètres Camera Raw
    2. Rotation, recadrage et ajustement des images
    3. Réparation des images avec l’outil de suppression de taches amélioré dans Camera Raw
    4. Filtre radial dans Camera Raw
    5. Correction automatique de perspective dans Camera Raw
    6. Création de panoramas
    7. Versions de processus dans Camera Raw
    8. Réglages locaux dans Camera Raw

 

Apprenez à utiliser et à gérer les panneaux, les couleurs, les paramètres de langue, les préférences, etc. dans Adobe Bridge.

Présentation de l’espace de travail

La fenêtre de l’application Adobe Bridge se compose de différents panneaux tels que le panneau Contenu, le panneau Aperçu, le panneau Dossiers, le panneau Favoris, etc. Ces panneaux sont organisés dans une fenêtre d’application selon une disposition appelée espace de travail. L’espace de travail par défaut contient des groupes de panneaux organisés dans certaines dispositions pour faciliter des workflows spécifiques. 

Vous pouvez personnaliser un espace de travail en disposant des panneaux de la manière la mieux adaptée à votre style de travail. Lorsque vous réorganisez des panneaux, les autres panneaux sont automatiquement redimensionnés pour correspondre à la fenêtre. Vous pouvez créer et enregistrer plusieurs espaces de travail personnalisés pour différentes tâches. Par exemple, un pour le tri et un pour les aperçus.

Espace de travail Bridge
Interface utilisateur d’Adobe Bridge

Voici les principaux composants de l’espace de travail Adobe Bridge :

Barre de menus

Utilisez la barre de menus pour accéder aux menus Fichier, Edition, Affichage, Piles, Etiquette, Outils, Fenêtre et Aide, puis cliquez sur l’un d’entre eux pour en afficher la liste déroulante des options spécifiques à l’application.

Barre d’application

La barre d’application comprend la navigation dans les dossiers en avant et en arrière, Accéder à la liste des dossiers Parent et Favoris, Afficher les récents, Revenir à l’application (à partir de laquelle le lancement de Bridge est déclenché), Obtenir des photos de l’appareil photo et des cartes, Outils de révision, Vérifier les informations sur les fichiers et Changer de nom global, Ouvrir dans Camera Raw, Faire pivoter, Sélectionner l’espace de travail et Champ de recherche.

bridge-header

A. Navigation dans les dossiers en avant et en arrière B. Accéder à la liste des dossiers Parent et Favoris C. Afficher les récents D. Revenir à l’application E. Obtenir des photos de l’appareil photo et des cartes F. Vérifier G. Ouvrir dans Camera Raw. H. Rotation I. Espace de travail J. Champ de recherche 

Barre de chemin

Affiche le chemin d’accès du dossier en cours de consultation et permet de parcourir le répertoire. Cette barre contient également Options de qualité de l’aperçu et de génération de vignettes, Options de filtrage, Options de tri, Modifier l’ordre de tri, Ouvrir le dossier récemment parcouru, Créer un dossier et Supprimer l’élément.

Panneau Favoris

Permet d’accéder rapidement aux dossiers fréquemment utilisés. Vous pouvez également faire glisser et déposer un dossier dans ce panneau pour épingler ce dossier en tant que favori.

Panneau Dossiers

Affiche la hiérarchie des dossiers. Utilisez-le pour parcourir les dossiers.

Panneau Filtre

Permet de trier et de filtrer les fichiers qui apparaissent dans le panneau Contenu.

Panneau Collections

Permet de créer, de localiser et d’ouvrir des collections et des collections intelligentes.

Panneau Exporter

Permet de convertir vos actifs comme les vidéos, les PDF ou les images et de les exporter au format de fichier image pour les charger rapidement sur le web. Pour plus d’informations, voir Conversion des actifs à l’aide du panneau Exporter.

Panneau Contenu

Affiche les fichiers spécifiés par les boutons du menu de navigation, la barre de chemin, le panneau Favoris, le panneau Dossiers ou le panneau Collections. Dans le panneau Contenu, les marges et l’espacement ont été optimisés afin que davantage de vignettes s’affichent dans la vue par défaut. Vous pouvez également ouvrir plusieurs onglets de contenu pour afficher simultanément les fichiers de plusieurs dossiers. 

Panneau Publication

Vous permet de télécharger du contenu sur Adobe Stock et Adobe Portfolio depuis Bridge. Pour plus d’informations, voir Publication d’images sur Adobe Stock et Publication de fichiers dans Adobe Portfolio.
Pour afficher ce panneau dans n’importe quel espace de travail, sélectionnez Fenêtre > Panneau Publication.

Panneau Aperçu

Affiche un aperçu du ou des fichiers sélectionnés. Les aperçus sont séparés des images de vignette affichées dans le panneau Contenu et sont généralement plus grands. Vous pouvez réduire ou agrandir l’aperçu en redimensionnant le panneau. Si vous utilisez plusieurs écrans, vous pouvez désancrer le panneau Aperçu et le placer sur le deuxième écran pour afficher des aperçus de plus grande taille.

Panneau Métadonnées

Contient des métadonnées pour le fichier sélectionné. Si plusieurs fichiers sont sélectionnés, les données partagées (telles que mots-clés, date de création et réglages d’exposition) sont affichées. Pour plus d’informations, reportez-vous au panneau Métadonnées.

Panneau Mots-clés

Permet à l’utilisateur d’organiser ses images en y associant des mots-clés.

Panneau Sortie

Contient des options de création de planches contact PDF. S’affiche lorsque l’espace de travail Sortie est sélectionné. Pour plus d’informations, voir Création d’une planche contact PDF dans l’espace de travail Sortie.

Panneau Bibliothèques

Vous permet d’accéder aux bibliothèques Creative Cloud dans Bridge. Pour plus d’informations, consultez la page Bibliothèques Creative Cloud dans Bridge.

Panneau Workflow

Vous aide à combiner diverses tâches et à les assembler pour créer vos workflows réutilisables. Pour plus d’informations, voir Générateur de workflow.

Recherche dans Adobe Stock

En plus de la recherche de fichiers dans Bridge ou sur votre ordinateur, vous pouvez utiliser la zone de recherche rapide (sur le côté droit de la barre d’application) pour rechercher des illustrations, des vecteurs et des photos Adobe Stock de qualité. Lorsque vous effectuez une recherche, les résultats s’affichent sur le site web d’Adobe Stock, dans votre navigateur web par défaut. Pour plus d’informations sur Adobe Stock, voir Formation et support Adobe Stock.

Pour basculer entre les options de recherche d’Adobe Stock et celles de Windows (Win) / Spotlight (Mac), utilisez la liste déroulante de la zone de recherche rapide.

search-bridge-workspace
Option de recherche d’Adobe Stock

Réglage des panneaux

Ancrage, regroupement ou déplacement de panneaux

Vous pouvez ancrer un panneau à d’autres panneaux, ajouter un panneau à un groupe ou retirer un panneau d’un groupe et annuler l’ancrage d’un panneau pour pouvoir le déplacer librement dans la fenêtre de l’application. Lorsque vous faites glisser un panneau, les zones de dépôt sur lesquelles vous pouvez le déplacer sont mises en surbrillance. La zone de dépôt que vous choisissez détermine l’endroit où le panneau sera inséré et s’il sera ancré ou regroupé avec d’autres panneaux.

Zones d’ancrage

Les zones d’ancrage se trouvent le long d’un panneau, d’un groupe ou d’une fenêtre. Lorsque vous ancrez un panneau, celui-ci est placé près du groupe existant et tous les groupes sont redimensionnés pour recevoir le nouveau panneau.

Déplacement d’un panneau (A) vers une zone d’ancrage (B) pour l’ancrer (C)

Zones de regroupement

Les zones de regroupement se trouvent au milieu d’un panneau ou d’un groupe et le long de l’onglet des panneaux. La dépose d'un panneau sur une zone de regroupement permet de l'empiler avec d'autres.

adobe-bridge-grouping-zones
Déplacement d’un panneau (A) vers une zone de regroupement (B) pour le regrouper avec les panneaux existants (C)

Ancrage ou regroupement de panneaux

  1. Si le panneau que vous souhaitez ancrer ou regrouper avec d’autres n’est pas visible, sélectionnez-le dans le menu Fenêtre.

  2. Faites glisser le panneau requis sur la zone de dépôt souhaitée. L’application ancre ou regroupe selon le type de zone de dépôt.

    Appuyez sur la touche Ctrl tout en faisant glisser le panneau pour le rendre flottant.

    Vous pouvez choisir de présenter les panneaux dans un groupe de panneaux sous la forme empilée ou sous la forme d’onglets. Les panneaux empilés sont développés et réduits d’un simple clic de souris sur l’en-tête du panneau ou d’un simple toucher du doigt si vous utilisez une surface tactile. Choisissez l’option souhaitée dans les paramètres des groupes de panneaux.

Annulation de l’ancrage d’un panneau dans une fenêtre flottante

Lorsque vous annulez l’ancrage d’un panneau dans une fenêtre flottante, vous pouvez ajouter des panneaux à la fenêtre et la modifier en procédant comme pour la fenêtre d’application. Vous pouvez utiliser des fenêtres flottantes afin de vous servir d’un second écran ou de créer des espaces de travail semblables à ceux que proposaient les versions précédentes des applications Adobe.

  1. Sélectionnez le panneau dont vous souhaitez annuler l’ancrage (s’il n’est pas visible, choisissez-le dans le menu Fenêtre), puis effectuez l’une des opérations suivantes :

    • Choisissez l’option Désancrer le panneau ou Désancrer le groupe de panneaux dans le menu du panneau. Désancrer le groupe de panneaux désancre le groupe de panneaux.

    • Cliquez sur le panneau ou le groupe en maintenant la touche Ctrl (Windows®) ou Commande (Mac OS®) enfoncée et faites-le glisser à partir de son emplacement actuel. Lorsque vous relâchez le bouton de la souris, le panneau ou le groupe apparaît dans une nouvelle fenêtre flottante.

    • Faites glisser le panneau ou le groupe hors de la fenêtre d’application. (Si la fenêtre d’application occupe toute la surface de l’écran, faites glisser le panneau vers la barre des tâches Windows.)

Redimensionnement des groupes de panneaux

Lorsque vous positionnez le pointeur sur des diviseurs entre des groupes de panneaux, des icônes de redimensionnement apparaissent. Lorsque vous faites glisser ces icônes, tous les groupes qui partagent le diviseur sont redimensionnés. Par exemple, votre espace de travail contient trois groupes de panneaux empilés verticalement. Si vous faites glisser la séparation entre les deux derniers groupes, ils sont redimensionnés mais le groupe le plus haut ne change pas.

Remarque :

Pour agrandir un panneau sous le pointeur, appuyez sur la touche accent. (N’appuyez pas sur la touche Maj.) Appuyez de nouveau sur la touche accent pour que le panneau retrouve sa taille d’origine.

  1. Effectuez l’une des opérations suivantes :
    • Pour effectuer un redimensionnement horizontal ou vertical, positionnez le pointeur entre deux groupes de panneaux. Le pointeur prend la forme d’une double flèche .
    • Pour commander simultanément un redimensionnement dans les deux directions, positionnez le pointeur sur l’intersection entre trois groupes de panneaux ou plus. Le pointeur prend la forme d’une quadruple flèche .
  2. Maintenez le bouton de la souris enfoncé et faites glisser la quadruple flèche pour redimensionner les groupes de panneaux.
    adobe-bridge-floating-panels
    Déplacement de la séparation entre des groupes de panneaux pour un redimensionnement horizontal

    A. Groupe original avec icône de redimensionnement B. Groupes redimensionnés 

Ouverture, fermeture et défilement des panneaux

Lorsque vous fermez un groupe de panneaux dans la fenêtre d’application, les autres groupes sont redimensionnés afin d’utiliser le nouvel espace disponible. Lorsque vous fermez une fenêtre flottante, les panneaux qu’elle comprend se ferment également.

  • Pour ouvrir un panneau, choisissez-le dans le menu Fenêtre.
  • Pour fermer un panneau ou une fenêtre, appuyez sur Ctrl-W (Windows) ou Commande-W (Mac OS), ou cliquez sur son bouton de fermeture .
  • Pour afficher tous les onglets de panneaux inclus dans un groupe de panneaux étroit, faites glisser la barre de défilement.
  • Pour mettre un panneau au premier plan d’un groupe de panneaux, procédez de l’une des manières suivantes :
    • Cliquez sur l’onglet du panneau que vous souhaitez afficher au premier plan.

    • Déplacez le curseur sur la zone de l’onglet, puis actionnez la molette de la souris. La molette de la souris permet d’afficher au premier plan les différents panneaux, l’un après l’autre.

    • Faites glisser les onglets pour changer leur ordre.

  • Pour afficher les panneaux cachés dans un groupe de panneaux étroit, faites glisser la barre de défilement sur le groupe de panneaux.
adobe-bridge-floating-panels
Faites glisser la barre de défilement horizontale pour afficher tous les panneaux d’un groupe étroit.

Développer les panneaux

Vous pouvez développer n’importe quel panneau pour l’afficher en mode plein écran et revenir en arrière pour rétablir l’affichage normal. Vous pouvez le faire avec le panneau actuel au premier plan ou le panneau que vous survolez avec votre souris.

  1. Passez votre souris sur le panneau que vous souhaitez agrandir. 

  2. Appuyez sur la touche accent (`). En règle générale, cette touche se situe à gauche de la touche du chiffre un (1). Certains voient cette touche comme la touche de guillemet arrière ou la touche tilde. Appuyez à nouveau sur la touche accent pour restaurer la taille du panneau. Vous pouvez également agrandir un panneau sélectionné en cliquant sur Fenêtre > Agrandir l’image. Pour restaurer la taille du panneau, cliquez sur Fenêtre > Restaurer la taille de l’image. Vous pouvez également appuyer sur Maj+accent pour agrandir la taille d’un panneau sélectionné. Appuyez sur la touche accent pour modifier la taille d’un panneau que vous survolez avec la souris.

Remarque :

Lorsqu’Adobe Bridge est installé sur un ordinateur avec un clavier non américain, la commande Agrandir ou restaurer l’image sous le curseur peut être associée à une autre touche que la touche accent. 

Utilisation des favoris

  • Pour spécifier vos préférences en matière de favoris, cliquez sur Edition > Préférences (Windows) ou Adobe Bridge > Préférences (Mac OS). Cliquez sur Général puis sélectionnez les options désirées dans la zone Favoris de la boîte de dialogue Préférences.
  • Pour ajouter des éléments dans les Favoris, procédez de l’une des manières suivantes :
    • Faites glisser un fichier ou un dossier vers le panneau Favoris depuis l’Explorateur (Windows), le Finder (Mac OS) ou encore le panneau Contenu ou Dossiers d’Adobe Bridge.
    • Sélectionnez un fichier, un dossier ou une collection dans Adobe Bridge et cliquez sur Fichier > Ajouter aux favoris.

  • Vous pouvez également ajouter des éléments à Ajouter aux Favoris en utilisant l’option de clic droit après avoir sélectionné un élément dans le panneau Contenu.
add-to-favorite
Ajouter aux favoris

Remarque :

Pour supprimer un élément du panneau Favoris, sélectionnez-le puis cliquez sur Fichier > Supprimer des Favoris. Vous pouvez également cliquer sur l’élément avec le bouton droit de la souris (Windows) ou en maintenant la touche Ctrl (MAC OS) enfoncée et, dans le menu contextuel, sélectionner Supprimer des Favoris.

Sélection et gestion des espaces de travail

Dans Adobe Bridge, un espace de travail représente une configuration ou une disposition particulière des panneaux. Vous pouvez sélectionner un espace de travail préconfiguré ou un espace de travail personnalisé précédemment enregistré.

Enregistrez plusieurs espaces de travail Adobe Bridge de façon à pouvoir gérer différentes dispositions (et passer rapidement de l’une à l’autre). Ainsi, vous pouvez utiliser tel espace de travail pour classer vos nouvelles photos et tel autre pour gérer les fichiers de métrage provenant d’une composition After Effects.

Adobe Bridge fournit les espaces de travail préconfigurés suivants :

Informations essentielles

Affiche les panneaux Favoris, Dossiers, Filtre, Collections, Contenu, Aperçu, Métadonnées et Mots-clés. Il s’agit de l’espace de travail par défaut.

Bibliothèques

Affiche les panneaux Bibliothèque, Aperçu, Dossiers, Contenu et Métadonnées. Affiche également l’aperçu du ou des fichiers sélectionnés dans le panneau Aperçu.

Film fixe

Affiche les vignettes sur une ligne horizontale défilante (dans le panneau Contenu), ainsi qu’un aperçu de l’élément actuellement sélectionné (dans le panneau Aperçu). Affiche également les panneaux Favoris, Dossiers, Filtre et Collections.

Sortie

Affiche les options de création de planches contact PDF.

Métadonnées

Affiche le panneau Contenu dans la vue Liste, ainsi que les panneaux Favoris, Métadonnées et Filtre.

Mots-clés

Affiche le panneau Contenu dans la vue Détails, ainsi que les panneaux Favoris, Mots-clés et Filtre.

Aperçu

Affiche un grand panneau Aperçu, un panneau Contenu vertical étroit dans les vues Vignettes et les panneaux Favoris, Dossiers, Filtre et Collections.

Table lumineuse

Affiche uniquement le panneau Contenu. Les fichiers sont affichés dans la vue Vignettes.

Dossiers

Affiche le panneau Contenu dans la vue Vignettes, ainsi que les panneaux Favoris et Dossiers.

Espace de travail Workflow

Ici, vous pouvez combiner diverses tâches et les assembler pour créer vos workflows réutilisables. Pour plus d’informations, voir Espace de travail Workflow.

Remarque :

Sous Mac OS, la combinaison de touches Cmd + F5 active Mac OS VoiceOver par défaut au lieu de lancer l’espace de travail Mots-clés. Pour charger l’espace de travail Prévisualisation à l’aide de ce raccourci clavier, désactivez au préalable le raccourci VoiceOver dans les préférences de raccourcis clavier de Mac OS. Pour plus de détails, reportez-vous à l’aide de Mac OS.

  • Pour sélectionner un espace de travail, cliquez sur Fenêtre > Espace de travail, puis choisissez l’espace de travail souhaité. Vous pouvez également cliquer sur l’un des boutons de l’espace de travail dans la barre d’application d’Adobe Bridge.
Remarque :

Faites glisser la barre verticale à gauche des boutons associés aux espaces de travail pour afficher davantage ou moins de boutons. Faites glisser les boutons pour définir leur ordre.

  • Pour enregistrer la mise en forme actuelle, cliquez sur Fenêtre > Espace de travail > Nouvel espace de travail. Dans la boîte de dialogue Nouvel espace de travail, affectez un nom à l’espace de travail, définissez les options souhaitées, puis cliquez sur Enregistrer.
  • Pour supprimer ou restaurer un espace de travail personnalisé, cliquez sur Fenêtre > Espace de travail, puis sélectionnez l’une des commandes suivantes :

Supprimer l’espace de travail

Supprime l’espace de travail enregistré. Effectuez une sélection dans le menu Espace de travail de la boîte de dialogue Supprimer l’espace de travail, puis cliquez sur Supprimer.

Réinitialiser l’espace de travail standard

Restaure les paramètres par défaut des espaces de travail prédéfinis d’Adobe (Informations essentielles, Préférences de sortie, etc.).

Modifier les espaces de travail

Cliquez sur les noms des espaces de travail dans le menu déroulant pour accéder aux espaces de travail. 

Vous pouvez également ouvrir un espace de travail à partir du menu Fenêtre ou à l’aide de raccourcis clavier :

  1. Ouvrez le projet sur lequel vous souhaitez travailler, cliquez sur Fenêtre > Espace de travail, puis sélectionnez l’espace de travail de votre choix.
  2. Cliquez sur Alt + Maj + 1 (jusqu’à 9) pour ouvrir des espaces de travail individuels.

Modifier l’espace de travail

Bridge fournit une boîte de dialogue distincte pour modifier l’ordre dans lequel les espaces de travail sont affichés.

Vous pouvez également contrôler les espaces de travail qui apparaissent dans le menu Débordement ou même masquer un espace de travail afin qu’il ne s’affiche pas dans le menu Espaces de travail.

  • Dans Bridge, accédez à Fenêtre > Espace de travail > Modifier l’espace de travail.
edit-workspace

  • Dans la boîte de dialogue Modifier les espaces de travail, faites glisser les espaces de travail dans l’ordre souhaité, puis cliquez sur OK.
edit-workspace

En outre, l’option Modifier l’espace de travail est disponible dans le menu Hamburger de tous les espaces de travail.

Modifier l’ordre des espaces de travail ou supprimer des espaces de travail

Vous pouvez modifier l’ordre dans lequel les espaces de travail sont affichés ou masquer un espace de travail afin qu’il ne s’affiche pas dans le menu Espaces de travail. Vous pouvez également supprimer des espaces de travail personnalisés si vous n’en avez plus besoin. 

  • Choisissez Modifier les espaces de travail en bas du menu Espaces de travail. La boîte de dialogue Modifier les espaces de travail apparaît.
    • Vous pouvez également accéder à la boîte de dialogue Modifier les espaces de travail via Fenêtre > Espaces de travail > Modifier les espaces de travail.
  • Ici, vous pouvez réorganiser les espaces de travail, les masquer ou supprimer des espaces de travail personnalisés.
  • Pour annuler toute modification que vous avez apportée, cliquez sur Annuler

Créer des espaces de travail personnalisés

Vous pouvez modifier un espace de travail et enregistrer la mise en forme la plus récente en tant qu’espace de travail personnalisé. Les espaces de travail personnalisés enregistrés apparaissent dans le menu Espace de travail, pour un accès ultérieur.

Organisez les groupes et les panneaux comme vous le souhaitez, puis effectuez l’une des opérations suivantes :

  1. Ouvrez le menu déroulant Espaces de travail et sélectionnez Enregistrer en tant que nouvel espace de travail. Ou
  2. Cliquez sur Fenêtre > Espace de travail > Enregistrer en tant que nouvel espace de travail.
  • Si vous apportez des modifications à l’espace de travail par défaut d’origine et enregistrez les modifications, la seule façon de les récupérer consiste à supprimer le fichier de configuration de l’espace de travail de votre dossier Mises en page.

Réinitialisation d’un espace de travail

Réinitialiser l’espace de travail courant permet de revenir à la présentation de panneaux initiale qui a été enregistrée.

Effectuez l’une des opérations suivantes :

  • Ouvrez le menu déroulant Espaces de travail et sélectionnez Rétablir la mise en page enregistrée. Ou,
  • Sélectionnez Fenêtre > Espace de travail > Rétablir la mise en page enregistrée.
Remarque :

Lors de la réinitialisation de l’espace de travail, le panneau Contenu actif continuera d’afficher le même dossier et tous les autres panneaux de contenu (le cas échéant) afficheront à nouveau les dossiers qui étaient ouverts au moment de l’enregistrement de l’espace de travail. Ce comportement peut être modifié à partir de Préférence/Contenu.

Prise en charge de la transparence

Vous pouvez choisir de voir la transparence des vignettes et des aperçus pour les formats de fichiers pris en charge dans le panneau Contenu. Par défaut, les options de transparence sont activées. 

Bridge prend en charge la transparence dans les formats de fichiers suivants :

  • AI
  • EPS
  • PSD
  • PNG
  • SVG
Activation/Désactivation de la transparence
Activez l’option Afficher la transparence pour afficher les zones transparentes de vos fichiers dans Bridge.

Pour afficher la transparence dans vos fichiers, effectuez l’une des opérations suivantes :

  • Accédez à Édition > Préférences > Vignettes (Windows) ou Adobe Bridge > Préférences > Vignettes (macOS) et sélectionnez Afficher la transparence.
  • Pour mettre en place les options pour la qualité de la vignette et la génération de l’aperçu, cliquez sur  dans le coin supérieur droit du panneau Contenu. Sélectionnez Afficher la transparence dans le menu déroulant.

Lorsque vous activez la transparence, un arrière-plan de grille à carreaux vous permet également d’identifier les zones transparentes de ces fichiers dans le panneau Contenu. Pour afficher la grille de transparence dans vos actifs, effectuez l’un des opérations suivantes :

  • Accédez à Édition > Préférences > Vignettes (Windows) ou Adobe Bridge > Préférences > Vignettes (macOS) et sélectionnez Afficher la grille de transparence.
  • Cliquez sur l’icône de la qualité de la vignette () dans le coin supérieur droit du panneau Contenu. Sélectionnez Afficher la grille de transparence dans le menu déroulant.

Vous pouvez choisir de désactiver les options de transparence pour vos vignettes d’actifs. Après avoir désactivé l’option Afficher la transparence, l’option Afficher la grille de transparence est désactiver automatiquement et l’arrière-plan en carreaux est remplacé par un fond blanc mat dans vos fichiers transparents.

Afficher la transparence et la Grille de transparence activées
Activez l’option Afficher la transparence et Afficher la grille de transparence pour identifier les zones transparentes de votre fichier, remplacées par un arrière-plan à carreaux.

Transparence désactivée
Désactivez les options de transparence pour désactiver la visibilité des zones transparentes dans vos fichiers et les remplacer par un fond blanc mat.

Propriétés des vignettes

  • La case à cocher Mosaïques apparaît également en bas du panneau Contenu. Par défaut, l’option Mosaïques est cochée et affiche les mosaïques pour tous les actifs du panneau Contenu de Bridge. Si l’option Mosaïques n’est pas cochée, les mosaïques des actifs sont agrandies afin de combler les espaces vides. Vous pouvez désactiver l’option Mosaïques pour tous les affichages : Grille, Vignettes, Détails et Liste.
    Les Mosaïques sont uniquement applicables à un espace de travail sélectionné. Lorsque vous changez d’espace de travail, redéfinissez les préférences Mosaïques.
tiles-on11 tiles-on21
  • La case à cocher Vignettes uniquement s’affiche en regard des options d’affichage situées en bas du panneau Contenu. Utilisez cette option pour masquer les notations, les noms de fichiers et d’autres détails. Cela réduit les espaces entre chaque fichier dans le panneau Contenu et améliore l’affichage.

Les vignettes sont uniquement applicables à un espace de travail sélectionné. Lorsque vous changez d’espace de travail, vous devez redéfinir les préférences Vignettes uniquement.

no-thumbnails thumbnails-on1
  • L’icône nulle est conservée et visible même lorsque vous avez annulé un actif et désélectionné la vignette.

Notes et étiquettes à clé unique

Vous pouvez désormais basculer facilement entre les notes/étiquettes et la navigation de fichier dans Adobe Bridge. Par défaut, l’option Utiliser Ctrl/Cmd pour les étiquettes et les notes est désactivée. Lorsque cette option est désactivée, appliquez des étiquettes et des notes à vos actifs dans le panneau de contrôle à l’aide des touches numériques uniques sans maintenir les touches Ctrl/Cmd enfoncées. 

Vous pouvez accéder à l’option Notes et étiquettes à clé unique à partir de l’un des emplacements suivants :

  • Case à cocher Utiliser Ctrl/Cmd pour les étiquettes et les notes en bas du panneau Contenu.
  • Étiquette > Utiliser Cmd/Ctrl pour les raccourcis.
  • Édition > Préférences > Étiquettes et notes > Option du clavier > Utiliser Ctrl/Cmd pour appliquer des étiquettes et des notes.

Lorsque vous activez cette option, vous pouvez utiliser les touches numériques 0 à 9 pour la navigation de fichier. 

Notes et étiquettes à clé unique

Gestion des couleurs

Si vous utilisez Adobe Creative Cloud, Adobe Bridge vous permet de synchroniser automatiquement les paramètres de couleur entre les applications. Ainsi, les couleurs sont identiques dans toutes les applications Adobe faisant appel à la gestion des couleurs.

Si les paramètres de couleur ne sont pas synchronisés, un message d’avertissement apparaît en haut de la boîte de dialogue Couleurs de chaque application. Adobe recommande de synchroniser les paramètres de couleurs avant d’utiliser des documents existants ou de nouveaux documents.

  1. Effectuez l’une des opérations suivantes :

    • Sélectionnez Edition > Paramètres de couleur.
    • Appuyez sur Ctrl+Shift+K (Windows) ou sur Cmd+Shift+K (Mac OS).
  2. Sélectionnez une couleur dans la liste, puis cliquez sur Appliquer.

    Remarque :

    Sélectionnez Afficher la liste complète des fichiers de paramètres couleur pour développer la liste.

Modification des paramètres de langue

Les menus, les options et les info-bulles d’Adobe Bridge peuvent être affichés en plusieurs langues. Vous pouvez également définir une langue particulière pour les raccourcis clavier.

  1. Sélectionnez Edition > Préférences (Windows) ou Adobe Bridge > Préférences (Mac OS), puis cliquez sur Avancées.

  2. Effectuez l’une des opérations suivantes ou les deux :
    • Dans le menu Langue, sélectionnez la langue d’affichage des menus, des options et des info-bulles.
    • Choisissez une langue dans le menu Clavier pour adopter la configuration du clavier dans cette langue pour les raccourcis clavier.
  3. Cliquez sur OK et redémarrez Adobe Bridge.

    La nouvelle langue sera prise en compte la prochaine fois que vous lancerez Adobe Bridge.

Activation des scripts de démarrage

Vous pouvez activer ou désactiver des scripts de démarrage dans les préférences d’Adobe Bridge. Les scripts répertoriés dépendent des composants Creative Suite® installés. Désactivez les scripts de démarrage pour améliorer les performances ou pour résoudre les incompatibilités entre scripts.

  1. Sélectionnez Edition > Préférences (Windows) ou Adobe Bridge > Préférences (Mac OS), puis cliquez sur Scripts de démarrage.

  2. Effectuez l’une des opérations suivantes :
    • Sélectionnez ou désélectionnez les scripts souhaités.
    • Pour activer ou désactiver tous les scripts, cliquez sur Activer tout ou Désactiver tout.
    • Cliquez sur Afficher mes scripts de démarrage pour accéder au dossier Scripts de démarrage d’Adobe Bridge sur votre disque dur.

Prise en charge des écrans HiDPI et Retina

Nouvelles fonctions de Bridge CC 2015 6.3

Les écrans HiDPI et les écrans Retina d’Apple permettent d’afficher plus de pixels sur votre écran. Pour tirer parti des progrès technologiques en matière d’écrans haute résolution, Adobe Bridge  inclut la prise en charge native des écrans haute résolution sous Windows et Mac OS X (par exemple, le MacBook Pro avec écran Retina).

Bridge  reconnaît différents paramètres PPP (points par pouce) d’écran. Lorsque vous travaillez sur un écran HiDPI défini sur une valeur PPP de 150 % ou plus, l’interface utilisateur de Bridge se met automatiquement à l’échelle 200 %. Vous bénéficiez ainsi d’une netteté et d’une clarté parfaite des éléments d’interface, d’une taille de police lisible et d’icônes parfaitement nettes, pour un large éventail de paramètres PPP.

Remarque :

Bridge prend en charge une résolution d’écran minimale de 2 560 x 1 600. Travailler sur des écrans HiDPI avec une résolution d’écran inférieure à 2 560 x 1 600 tronque l’interface utilisateur de Bridge. Certains éléments risquent de ne pas s’adapter à l’écran.

Préférences d’interface utilisateur

Préférences de mise à l’échelle

La prise en charge de valeurs PPP élevées permet une mise à l’échelle de l’interface utilisateur de Bridge atteignant 200 % sur les écrans HiDPI. Toutefois, Bridge vous permet également de définir manuellement vos préférences de mise à l’échelle :

  1. Sélectionnez Modifier > Préférences > Interface (Win) ou Adobe Bridge > Préférences > Interface (macOS).

  2. Dans la boîte de dialogue Préférences, cliquez sur Interface.

    Aspect

    Dans le panneau Interface de la boîte de dialogue Préférences, vous pouvez définir l’apparence générale de l’interface utilisateur. Vous pouvez choisir parmi les éléments suivants :

    Thème de couleur

    sélectionnez un thème de couleur sous Apparence dans le panneau contextuel qui s’ouvre. Vous pouvez maintenant choisir le thème de couleur parmi Le plus sombre, Sombre, et Clair. 

    L’option Fond d’image

    Utilisez le curseur Fond d’image pour régler les niveaux de contraste de l’arrière-plan dans les panneaux Contenu et Aperçu, en fonction de vos préférences. Cette couleur d’arrière-plan ajustée est indépendante du thème de couleur de l’interface sélectionné. De plus, la barre de menus suit un schéma de couleurs qui est cohérent avec le thème de couleur de l’interface sélectionné, sous Windows 10 et MacOS. 

    Mise à l’échelle

    Vous pouvez également configurer les préférences de mise à l’échelle de l’interface utilisateur dans Bridge pour mettre uniformément à l’échelle l’interface en fonction de la résolution de votre écran. Maintenant, vous avez la possibilité de mettre à l’échelle l’interface avec le texte. Faites glisser le curseur Mise à l’échelle de Petit à Grand pour modifier la taille des outils, du texte et d’autres éléments de l’interface utilisateur.

    Option de mise à l’échelle de l’interface utilisateur dans les Préférences de Bridge
    Définition des préférences de l’interface sous Apparence

Remarque :

Cette modification prendra effet au prochain démarrage d’Adobe Bridge.

Restauration des préférences

De nombreux paramètres du programme sont stockés dans le fichier de préférences Adobe Bridge, y compris les options concernant l’affichage, Adobe Photo Downloader, les performances et la gestion des fichiers.

La restauration des préférences rétablit les valeurs par défaut des paramètres et peut souvent permettre de corriger un comportement inhabituel de l’application.

  1. Maintenez la touche Ctrl (Windows) ou Option (Mac OS) enfoncée pendant le démarrage d’Adobe Bridge.
    restore-preferences
    Boîte de dialogue Réinitialiser les paramètres

  2. Dans la boîte de dialogue Réinitialiser les paramètres, sélectionnez une ou plusieurs des options parmi les suivantes :

    Réinitialiser les préférences

    Rétablit les préférences sur les paramètres d’usine par défaut. Certains libellés et certaines notes peuvent être perdus. Adobe Bridge crée un fichier de préférences au démarrage.

    Purger tous les fichiers locaux mis en mémoire cache

    La purge de la totalité de la mémoire cache locale peut être utile si Adobe Bridge n’affiche pas les vignettes correctement. Adobe Bridge recrée la mémoire cache au démarrage.

    Réinitialiser les espaces de travail standard

    Rétablit les configurations d’usine par défaut de tous les espaces de travail prédéfinis d’Adobe.

  3. Cliquez sur OK ou sur Annuler pour ouvrir Adobe Bridge sans réinitialiser les préférences.

Logo Adobe

Accéder à votre compte