Vous pouvez commencer par essayer de mettre à jour la webcam et les pilotes d’affichage. Redémarrez l’ordinateur et vérifiez si le problème persiste.
Problème
Lorsque vous essayez de créer une démonstration vidéo, Adobe Captivate se comporte de manière inattendue.
Cause
Cela pourrait être dû au pilote de la webcam qui est installé sur le système. La configuration du pilote entre en conflit avec le flux de la démonstration vidéo et finit par bloquer Adobe Captivate.
Résolution
-
-
Installez WinDbg. Lancez WindBg et joignez-y le processus Adobe Captivate.
Remarque :Une fois le kit SDK Windows 10 téléchargé, cliquez sur le fichier téléchargé pour l’installer. Pendant l’installation, dans l’Assistant d’installation du kit SDK, sélectionnez Outils de débogage pour Windows, puis désélectionnez tous les autres composants et poursuivez l’installation.
-
Réexécutez la démonstration vidéo. Si Adobe Captivate se bloque de nouveau, contactez l’assistance d’Adobe Captivate.
-
Si vous avez installé Adobe Captivate sur une machine virtuelle ou dans un environnement Citrix, vérifiez si vous avez fourni l’accès à la webcam sur cette machine virtuelle.
Assurez-vous qu’Adobe Captivate figure dans la liste blanche dans les paramètres de confidentialité de la webcam. Si Adobe Captivate continue de se bloquer, procédez comme indiqué ci-dessus.
Adobe
Recevez de l’aide plus rapidement et plus facilement
Nouvel utilisateur ?