La conception d’une page débute par des opérations de base : création d’un nouveau document, configuration des pages et positionnement des marges et des colonnes ou modification des paramètres de grille.

Lors de la création d’un nouveau document, vous avez le choix entre deux workflows : Grille de mise en page ou Marges et colonnes.

Remarque : quel que soit le workflow que vous sélectionnez, le type de fichier du document sera strictement identique. Vous pouvez afficher la grille de mise en page créée dans un document en utilisant l’option Marges et colonnes ou masquer la grille de mise en page d’un document créée à l’aide de l’option Grille de mise en page en changeant simplement de vue.

Le flux de production basé sur la composition faisant appel à la grille de mise en page est seulement disponible dans les versions en langues asiatiques. Lorsque vous sélectionnez Grille de mise en page, une grille de carrés s’affiche dans le document. Vous pouvez définir le nombre de carrés (nombre de lignes ou de caractères) dans les paramètres de taille de la page. Ces paramètres déterminent également les marges de la page. La grille de mise en page permet de positionner un objet avec précision sur une page grâce aux cellules de la grille.

L’option Marges et colonnes est identique dans le cadre des flux de production en langues occidentales. Les flux de production en langues occidentales sont configurés à partir de la boîte de dialogue Marges et colonnes et les objets sont placés sur les pages sans grilles de mise en page. Vous pouvez définir le sens de l’écriture dans le sens horizontal ou vertical en vous servant des flux de production Marges et colonnes ou Grille de mise en page.

Document montrant une grille de mise en page (à gauche). Document montrant les marges et les colonnes (à droite).
Document montrant une grille de mise en page (à gauche). Document montrant les marges et les colonnes (à droite).

Création d’un nouveau document

  1. Choisissez Fichier > Nouveau > Document.

    La boîte de dialogue Nouveau document regroupe les options des boîtes de dialogue Format de document et Marges et colonnes. Vous pouvez ainsi à tout moment définir, à un seul et même endroit, les dimensions de la page, ses marges et ses colonnes. Vous pouvez modifier ces paramètres à tout moment.

  2. Définissez les options de format de document (voir la section Options de nouveau document).

    Pour spécifier les dimensions des zones de fond perdu et de ligne-bloc, définissez une valeur pour n’importe quel côté de la page, par exemple, 3 mm (ou 0,12 en pouces), puis cliquez sur l’icône de chaîne ininterrompue afin que la même valeur soit utilisée pour le bas, l’intérieur et l’extérieur.

    Cmd N
    Créer une nouvelle fenêtre dans la version japonaise d’InDesign
  3. Cliquez sur OK pour ouvrir un nouveau document comportant les paramètres spécifiés.

Remarque :

Pour définir des paramètres de mise en page par défaut pour tous les nouveaux documents, choisissez Fichier > Format de document ou Disposition > Marges et colonnes, puis définissez les options lorsqu’aucun document n’est ouvert.

Création d’un document avec une grille de mise en page

  1. Choisissez Fichier > Nouveau > Document.

  2. Changez le nombre de pages, le format de la page et les autres options. Pour spécifier les dimensions des zones de fond perdu et de ligne-bloc, cliquez sur Plus d’options.

  3. Cliquez sur la boîte de dialogue Grille de mise en page, puis spécifiez les paramètres de la grille de mise en page. (Voir la section Options de la grille de mise en page.)

  4. Cliquez sur OK pour ouvrir un nouveau document comportant les paramètres spécifiés.

La grille de mise en page est destinée uniquement à la mise en forme. Pour ajouter du texte dans votre document, ajoutez des grilles de bloc ou des blocs de texte.

Création d’un document avec des marges et des colonnes

Pour créer un document avec le flux de production de style occidental, servez-vous de la commande Marges et colonnes. Si les paramètres de mise en page généraux tels que les marges et le nombre de colonnes dans un document sont déjà connus, la méthode la plus simple consiste à utiliser la boîte de dialogue Marges et colonnes.

  1. Choisissez Fichier > Nouveau > Document.

  2. Définissez les options dans la boîte de dialogue Nouveau document. Ces options sont identiques à celles apparaissant lors de la création d’un document à l’aide d’une grille de mise en page.

  3. Cliquez sur Marges et colonnes et sélectionnez les options dans la boîte de dialogue Nouvelles marges et colonnes. Les options sont identiques à celles de la boîte de dialogue Marges et colonnes. (Consultez Modification du format, des marges et des colonnes de document.)

  4. Cliquez sur OK.

Même si un document a été créé à l’aide de la commande Marges et colonnes, vous pouvez afficher sa grille de mise en page en choisissant la commande Affichage > Grilles et repères > Afficher grille de mise en page, et vous pouvez modifier les paramètres de la grille de mise en page en choisissant Mise en page > Grille de mise en page.

Remarque :

Pour définir des paramètres par défaut pour tous les nouveaux documents, choisissez Fichier > Format du document, Disposition > Marges et colonnes, ou Disposition > Paramètres de la grille de mise en page, puis définissez les options lorsqu’aucun document n’est ouvert.

Options de nouveau document

Paramètre prédéfini de document

Choisissez un paramètre prédéfini précédemment enregistré.

Mode

Si vous créez un document à exporter au format PDF ou SWF en vue de son utilisation sur le Web, la sélection de l’option Web entraîne la modification de plusieurs options de la boîte de dialogue, notamment la désactivation de l’option Pages en vis-à-vis, le passage de l’orientation de portrait à paysage, ainsi que l’utilisation d’un format de page basé sur la résolution du moniteur. Vous pouvez modifier tous ces paramètres mais ne pouvez pas modifier le paramètre Mode une fois le document créé.

CS6 Le mode Publication numérique a été ajouté pour les publications destinées à Digital Publishing Suite.

Nombre de pages

Indiquez le nombre de pages à créer dans le nouveau document.

N° de la 1re page

Indiquez le numéro de page de la première page du document. Si vous indiquez un numéro pair (2, par exemple) et que vous sélectionnez l’option Pages en vis-à-vis, la première planche du document comporte deux pages (voir la section Pour créer un document avec une planche de deux pages).

Pages en vis-à-vis

Sélectionnez cette option pour présenter en regard les pages de gauche et de droite d’une planche de deux pages, comme pour les livres et les magazines. Désélectionnez-la pour disposer toutes les pages indépendamment les unes des autres, comme si vous imprimiez des feuillets ou des affiches ou que vous vouliez que les objets débordent dans la zone de reliure.

Après avoir créé un document, vous pouvez utiliser le panneau Pages pour créer des planches contenant plus de deux pages ou pour forcer les deux premières pages à s’ouvrir comme une planche (voir la section Contrôle de la pagination des planches).

Bloc de texte type

CS5.5 et versions antérieures : sélectionnez cette option pour créer un bloc de texte de la taille de la zone délimitée par les repères de marge, selon les paramètres de colonnes spécifiés. Le bloc de texte type s’ajoute à la page A-Gabarit. (Voir la section Utilisation des blocs de texte dans les gabarits.)

L’option Bloc de texte type n’est disponible qu’avec la commande Fichier > Nouveau > Document.

Bloc de texte principal

CS6 uniquement : sélectionnez cette option pour ajouter un bloc de texte principal sur le gabarit. Lorsque vous appliquez un nouveau gabarit, l’article contenu dans le bloc de texte principal se poursuit automatiquement dans le bloc de texte principal du nouveau gabarit.


Format de page

Choisissez un format de page dans le menu ou entrez une largeur et une hauteur. Le format de page représente les dimensions définitives que vous obtiendrez après rognage des fonds perdus et autres repères situés en dehors de la page.

Orientation

Cliquez sur Portrait  ou Paysage . Ces icônes interagissent directement avec les dimensions définies pour le format de page. Si la hauteur représente la valeur la plus élevée, l’icône Portrait est activée. Si la largeur représente la valeur la plus élevée, l’icône Paysage est activée. Il suffit de cliquer sur l’icône désactivée pour permuter la hauteur et la largeur.

Colonnes et gouttière de colonne

Dans l’onglet Colonnes, spécifiez le nombre de colonnes souhaité pour le document. Dans la Gouttière de colonne, spécifiez l’espace que vous souhaitez laisser entre deux colonnes en unités.

Fond perdu

La zone de fond perdu permet d’imprimer des objets disposés au bord externe du format de page défini. Si un objet est placé contre le bord d’une page aux dimensions requises, il est possible qu’une zone blanche apparaisse au bord de la zone d’impression en raison d’un léger décalage d’alignement au cours de l’impression ou du rognage. Pour cette raison, il est recommandé d’éloigner légèrement l’objet du bord de la page aux dimensions requises et de rogner une fois l’impression effectuée. La zone est rognée et supprimée après le processus d’impression. La zone de fond perdu est indiquée par une ligne rouge sur le document.

Ligne-bloc

Cette zone est éliminée lorsque le document est rogné à sa taille finale. La zone de ligne-bloc contient les informations sur l’impression et la gamme de couleurs personnalisées et affiche d’autres instructions et descriptions relatives à d’autres informations dans le document. Les objets (y compris les blocs de texte) situés dans la zone de ligne-bloc sont imprimés mais disparaissent une fois le document rogné à sa taille finale.

Les objets situés en dehors de la zone de fond perdu ou de ligne-bloc (selon celle qui étend le plus loin) ne seront pas imprimés.

Remarque :

Vous pouvez également cliquer sur l’icône Enregistrer le paramètre prédéfini de document pour enregistrer les paramètres du document afin de les réutiliser ultérieurement.

Présentation de la fenêtre de document

Chaque page ou planche dans le document dispose de ses propres table de montage et repères qui sont visibles en mode Affichage standard. (Pour passer en mode Affichage standard, choisissez Affichage > Mode Écran > Normal.) La table de montage est remplacée par un arrière-plan grisé lorsque le document est affiché dans l’un des modes d’aperçu (voir la section Aperçu des documents). Vous pouvez changer la couleur de l’arrière-plan et des repères de l’aperçu dans les préférences Repères et tables de montage.

Document et repères en mode Affichage standard
Document et repères en mode Affichage standard

A. Planche (lignes noires) B. Page (lignes noires) C. Repères de marge (lignes magenta) D. Repères de colonne (lignes violettes) E. Zone de fond perdu (lignes rouges) F. Ligne-bloc (lignes bleues) 

Notes de fenêtre de document :

  • Les autres filets de couleur caractérisent les repères de règle, lesquels s’affichent dans la couleur du calque actif Voir la section Calques.

  • Les repères de colonne s’affichent devant les repères de marge. Par conséquent, lorsqu’un repère de colonne se superpose à un repère de marge, il masque ce dernier.

Création de formats de page personnalisés

Vous pouvez définir des formats de page personnalisés qui seront inclus dans le menu Format de page de la boîte de dialogue Nouveau document.

  1. Choisissez Fichier > Nouveau > Document.

  2. Choisissez Format de page personnalisé dans le menu Format de page.

  3. Saisissez le nom du format de page, définissez ses paramètres et cliquez sur Ajouter.

Définition de paramètres prédéfinis de document

Vous pouvez enregistrer des paramètres de document pour le format de page, les colonnes, les marges et les zones de fond perdu et de ligne-bloc dans un fichier de paramètres prédéfinis pour gagner du temps et assurer une cohérence dans la création de documents similaires.

  1. Choisissez Fichier > Paramètres prédéfinis de document > Définir.

  2. Cliquez sur Nouveau dans la boîte de dialogue qui s’affiche.

  3. Définissez le nom du paramètre prédéfini et sélectionnez des options de mise en page de base dans la boîte de dialogue Nouveau paramètre prédéfini de document. (Voir la section Options de nouveau document pour obtenir une description de chaque option.)

  4. Cliquez deux fois sur OK.

Remarque :

Vous pouvez enregistrer un paramètre prédéfini de document dans un fichier séparé et le distribuer aux autres utilisateurs. Pour enregistrer et charger des fichiers de paramètres prédéfinis de document, utilisez les boutons Enregistrer et Charger dans la boîte de dialogue Paramètres prédéfinis du document.

Création d’un document à partir d’un paramètre prédéfini

  1. Utilisez l’une des méthodes suivantes :

    • Choisissez Fichier > Paramètre prédéfini de document > [nom du paramètre prédéfini]. (Pour créer un document basé sur un paramètre prédéfini sans ouvrir la boîte de dialogue Nouveau document, maintenez la touche Maj enfoncée tout en sélectionnant le paramètre prédéfini.)

    • Choisissez Fichier > Nouveau > Document, puis un paramètre prédéfini dans le menu Paramètre prédéfini de document de la boîte de dialogue Nouveau document.

    La boîte de dialogue Nouveau document affiche les options de mise en page du paramètre prédéfini.

  2. Si nécessaire, modifiez les options et cliquez sur OK.

Remarque :

Pour ignorer la boîte de dialogue Nouveau document, appuyez sur la touche Maj tout en sélectionnant un paramètre prédéfini dans le menu Paramètre prédéfini de document.