ActionScript 發佈設定

  1. Adobe Animate 使用手冊
  2. Animate 簡介
    1. Animate 的新功能
    2. 視覺詞彙
    3. Animate 系統需求
    4. Animate 鍵盤快速鍵
    5. 在 Animate 中使用多個檔案類型
  3. 動畫
    1. Animate 中的動畫基本概念
    2. 如何在 Animate 中使用影格及關鍵影格
    3. Animate 中的逐格動畫
    4. 如何在 Animate 中使用傳統補間動畫
    5. 筆刷工具
    6. 移動導引線
    7. 移動補間動畫與 ActionScript 3.0
    8. 關於移動補間動畫
    9. 移動補間動畫
    10. 建立移動補間動畫
    11. 使用屬性關鍵影格
    12. 使用補間動畫將位置製成動畫
    13. 如何使用移動編輯器編輯移動補間動畫
    14. 編輯補間動畫的移動路徑
    15. 操作移動補間動畫
    16. 新增自訂加/減速
    17. 建立和套用移動預設效果
    18. 設定動畫補間動畫範圍
    19. 使用儲存為 XML 檔案的移動補間動畫
    20. 移動補間動畫與傳統補間動畫
    21. 形狀補間動畫
    22. 在 Animate 中使用骨塊工具動畫
    23. 在 Animate 進行角色製作
    24. 如何在 Adobe Animate 中使用遮色片圖層
    25. 如何在 Animate 中使用場景
  4. 互動
    1. 如何使用 Animate 建立按鈕
    2. 將 Animate 專案轉換成其他文件類型格式
    3. 在 Animate 中建立及發佈 HTML5 Canvas 文件
    4. 在 Animate 中使用程式碼片段增加互動功能
    5. 建立自訂 HTML5 組件
    6. 在 HTML5 Canvas 中使用組件
    7. 建立自訂組件:範例
    8. 自訂組件的程式碼片段
    9. 最佳作法 - 使用 Animate 做廣告
    10. 虛擬實境編寫和發佈
  5. 工作區和工作流程
    1. 建立和管理繪圖筆刷
    2. 在 HTML5 Canvas 文件中使用 Google 字體
    3. 使用 Creative Cloud Libraries 和 Adobe Animate
    4. 使用 Animate 的舞台和工具面板
    5. Animate 工作流程和工作區
    6. 在 HTML5 Canvas 文件中使用網頁字體
    7. 時間軸與 ActionScript
    8. 使用多重時間軸
    9. 設定偏好設定
    10. 使用 Animate 編寫面板
    11. 使用 Animate 建立時間軸圖層
    12. 匯出適用於行動裝置應用程式和遊戲引擎的動畫
    13. 移動和複製物件
    14. 範本
    15. Animate 中的尋找和取代
    16. 還原、重做和操作記錄面板
    17. 鍵盤快速鍵
    18. 如何在 Animate 中使用時間軸
    19. 建立 HTML 擴充功能
    20. 影像和 GIF 動畫的最佳化選項
    21. 匯出影像和 GIF 的設定
    22. Animate 中的資源面板
  6. 多媒體和視訊
    1. 在 Animate 中變形及結合圖像物件
    2. 在 Animate 中建立並使用元件實體
    3. 影像描圖
    4. 如何在 Adobe Animate 中使用聲音
    5. 匯出 SVG 檔案
    6. 建立要在 Animate 中使用的視訊檔案
    7. 如何在 Animate 增加視訊
    8. 使用視訊提示點
    9. 使用 Animate 繪製及建立物件
    10. 調整線條和形狀
    11. 使用 Animate CC 中的筆畫、填色和漸層
    12. 使用 Adobe Premiere Pro 和 After Effects
    13. Animate CC 中的色彩面板
    14. 使用 Animate 開啟 Flash CS6 檔案
    15. 在 Animate 中使用傳統文字
    16. 將圖案放入 Animate 中
    17. Animate 中匯入的點陣圖
    18. 3D 圖像
    19. 在 Animate 中使用元件
    20. 使用 Adobe Animate 繪製線條和形狀
    21. 使用 Animate 中的元件庫
    22. 匯出聲音
    23. 在 Animate CC 中選取物件
    24. 在 Animate 中使用 Illustrator AI 檔案
    25. 使用噴刷工具套用圖樣
    26. 套用混合模式
    27. 排列物件
    28. 使用命令選單自動執行工作
    29. 多國語言文字
    30. 使用 Animate 中的攝影機
    31. 搭配使用 Animate 與 Adobe Scout
    32. 使用 Fireworks 檔案
    33. 圖像濾鏡
    34. 聲音和 ActionScript
    35. 繪圖偏好設定
    36. 使用鋼筆工具繪圖
  7. 平台
    1. 將 Animate 專案轉換成其他文件類型格式
    2. 自訂平台支援
    3. 在 Animate 中建立及發佈 HTML5 Canvas 文件
    4. 建立並發佈 WebGL 文件
    5. 如何封裝 AIR for iOS 的應用程式
    6. 發佈 AIR for Android 應用程式
    7. Adobe AIR for Desktop 的發佈功能
    8. ActionScript 發佈設定
    9. 最佳作法 - 在應用程式中組織 ActionScript
    10. 如何搭配使用 ActionScript 與 Animate
    11. 最佳作法 - 輔助功能原則
    12. Animate 工作區中的輔助功能
    13. 撰寫和管理指令碼
    14. 啟用自訂平台的支援
    15. 自訂平台支援概觀
    16. 建立輔助功能內容
    17. 使用自訂平台支援外掛程式
    18. ActionScript 3.0 的除錯
    19. 啟用自訂平台的支援
  8. 匯出與發佈
    1. 如何從 Animate CC 匯出檔案
    2. OAM 發佈
    3. 匯出 SVG 檔案
    4. 使用 Animate 匯出圖像和視訊
    5. 發佈 AS3 文件
    6. 匯出適用於行動裝置應用程式和遊戲引擎的動畫
    7. 匯出聲音
    8. 匯出 QuickTime 視訊檔
    9. 使用 ActionScript 控制外部視訊播放
    10. 最佳作法 - 建立行動裝置內容的秘訣
    11. 最佳作法 - 視訊慣例
    12. 最佳作法 - SWF 應用程式編寫原則
    13. 最佳作法 - 建構 FLA 檔
    14. 最佳化 Animate 的 FLA 檔案的最佳作法
    15. ActionScript 發佈設定
    16. 指定 Animate 的發佈設定
    17. 匯出放映檔
    18. 匯出影像和 GIF 動畫
    19. HTML 發佈範本
    20. 使用 Adobe Premiere Pro 和 After Effects
    21. 快速分享和發佈您的動畫

請使用本文,以便使用 Adobe Animate 中的 ActionScript 發佈設定。

修改 ActionScript 發佈設定

當您建立新的 FLA 文件時,Animate (先前稱為 Flash Professional CC) 會詢問您要使用哪一版的 ActionScript。如果您稍後改變主意,想要使用不同版本的 ActionScript 來編寫指令碼,可以變更此設定。

註解:

ActionScript 3.0 與 ActionScript 2.0 不相容。ActionScript 2.0 編譯器能夠編譯所有的 ActionScript 1.0 程式碼,唯獨用於表示影片片段路徑的斜線 (/) 語法除外 (例如 parentClip/testMC:varName= "hello world")。為了避免這個問題,請改用點 (.) 標記法重新撰寫程式碼,或是 選取 ActionScript 1.0 編譯器。

  1. 選取「檔案 > 發佈設定」。
  2. 從「指令碼」選單中選取 ActionScript 版本。

類別檔案和組態設定檔

當安裝 Animate 時,會將數個 ActionScript 相關的設定資料夾和檔案放在系統中。如果您要修改這些檔案來自訂編寫環境,請將原始檔案備份。

ActionScript 類別資料夾

包含所有內建的 ActionScript 2.0 類別 (AS 檔案)。 通常這個資料夾的路徑如下:

  • Windows 7 和 8:硬碟\Program Files\Adobe\Adobe Animate\Common\Configuration\ActionScript 3.0\Configuration\Classes

  • Macintosh:硬碟/Users/使用者/Library/Application Support/Adobe/Animate/語言/Configuration/Classes

    Classes 資料夾是由 Flash Player 10 的類別和 Flash Player 11 的類別所組成。如需這個目錄組織的詳細資訊,請參閱 Classes 資料夾中的讀我檔案。

Include 類別資料夾

包含所有全域 ActionScript 的 Include 檔案。 其位置如下:

  • Windows 7 和 8:硬碟\Program Files\Adobe\Adobe Animate\Common\Configuration\ActionScript 3.0\libs\

  • Macintosh:硬碟/Users/使用者/Library/Application Support/Adobe/Animate /語言/Configuration/Include

ActionsPanel.xml 組態設定檔

包含 ActionScript 程式碼提示的組態設定檔。 個別的檔案提供了每種 ActionScript 和 Flash Lite 版本以及 JavaScript 的組態設定。其位置如下:

  • Windows 7 和 8:硬碟\Program Files\Adobe\Adobe Animate\Common\Configuration\ActionScript 3.0\libs\

  • Macintosh:硬碟/Users/使用者/Library/Application Support/Adobe/Animate/語言/Configuration/ActionsPanel

AsColorSyntax.xml 組態設定檔

用於 ActionScript 程式碼顏色語法反白標示的組態設定檔。 其位置如下:

  • Windows 7 和 8:硬碟\Program Files\Adobe\Adobe Animate\Common\Configuration\ActionScript 3.0\libs\

  • Macintosh:硬碟/Users/使用者/Library/Application Support/Adobe/Animate/語言/Configuration/ActionsPanel

宣告 ActionScript 3.0 文件類別

當您使用 ActionScript 3.0 時,SWF 檔案可能有關聯的最上層類別。 這個類別稱為文件類別。 當 Flash Player 載入此 SWF 時,會建立此類別的實體當做此 SWF 檔案的最上層物件。 SWF 檔案的這個物件可以是您所選擇之任何自訂類別的實體。

例如,實作月曆組件的 SWF 檔案可以讓它的最上層與 Calendar 類別產生關聯,並包含月曆組件所適合的方法和屬性。 Flash Player 載入 SWF 時,會建立此 Calendar 類別的實體。

  1. 按一下「舞台」的空白區域,取消選取「舞台」和「時間軸」上的所有物件。 這樣會在「屬性」檢測器中顯示文件屬性。
  2. 在「屬性」檢測器的「文件類別」文字方塊中,輸入此類別之 ActionScript 檔案的檔案名稱。請不要加上 .as 副檔名。
註解:

您也可以在「發佈設定」對話方塊中,輸入「文件類別」資訊。

註解:

或者,您也可以在連接於元件庫路徑且要設為「文件類別」的 SWC 檔案內輸入類別的名稱。

設定 ActionScript 檔案的位置

若要使用您已定義的 ActionScript 類別,Animate 必須找出包含該類別定義的外部 ActionScript 檔案。Animate 會在其中搜尋類別定義的資料夾清單,在 ActionScript 2.0 稱之為「類別路徑」,ActionScript 3.0 則稱之為「來源路徑」。類別路徑和來源路徑存在於應用程式 (全域) 層級和文件層級。如需有關類別路徑的詳細資訊,請參閱學習 Adobe Animate 中的 ActionScript 2.0 中的「類別」,或「學習 ActionScript 3.0」中的套件

您可以在 Animate 中設定下列 ActionScript 位置:

  • ActionScript 2.0

    • 應用程式層級 (適用於所有 AS2 FLA 檔):

      • 類別路徑 (在 ActionScript 偏好設定中設定)

    • 文件層級 (僅適用於指定此路徑的 FLA 檔):

      • 類別路徑 (在「發佈設定」中設定)

  • ActionScript 3.0

    • 應用程式層級 (適用於所有 AS3 FLA 檔):

      • 來源路徑 (在 ActionScript 偏好設定中設定)

      • 元件庫路徑 (在 ActionScript 偏好設定中設定)

      • 外部元件庫路徑 (在 ActionScript 偏好設定中設定)

    • 文件層級 (僅適用於指定這些路徑的 FLA 檔):

      • 來源路徑 (在「發佈設定」中設定)

      • 元件庫路徑 (在「發佈設定」中設定)

      • 文件類別 (在文件的「屬性」檢測器中設定)

「元件庫路徑」可指定位於您所建立的 SWC 檔中,已預先編譯的 ActionScript 程式碼的位置。指定此路徑的 FLA 檔會載入位於此路徑最上層的每個 SWC 檔,以及 SWC 檔內部本身指定的任何其他程式碼資源。使用元件庫路徑時,務必確認 SWC 檔中的已編譯程式碼與來源路徑中的未編譯 AS 檔並無重複。程式碼重複會拖慢 SWF 檔的編譯速度。

您可以指定一個以上的路徑供 Animate 查看。若在任何指定的路徑中找到資源,便會加以利用。在加入或修改路徑時,可以加入絕對目錄路徑 (例如 C:/my_classes) 和相對目錄路徑 (例如 ../my_classes 或 ".")。

設定 ActionScript 2.0 的類別路徑

注意:ActionScript 2.0 已在 Animate 中被取代。如需詳細資訊,請參閱這篇文章

設定文件層級類別路徑:

  1. 選取「檔案 > 發佈設定」,然後按一下「Flash」。

  2. 確認已在「ActionScript 版本」彈出式選單中選取了 ActionScript 2.0,然後按一下「設定」。
  3. 在「類別輸出時存放的影格」文字欄位中指定要放置類別定義的影格。
  4. 執行下列任何一項,將路徑加入類別路徑清單:
    • 若要將資料夾加入至類別路徑,請按一下「瀏覽到路徑」按鈕 ,瀏覽到您想要加入的資料夾,然後按一下「確定」。

    • 若要將新的一行加入至「類別路徑」清單,請按一下「增加新的路徑」 按鈕。 按兩下新的一行、輸入相對或絕對路徑,然後按一下「確定」。

    • 若要編輯現有的類別路徑資料夾,請在「類別路徑」清單中選取該路徑、按一下「瀏覽到路徑」按鈕、瀏覽到您想要加入的資料夾,然後按一下「確定」。 或者,您也可以連按兩下「類別路徑」清單中的路徑、輸入想要的路徑,然後按一下「確定」。

    • 若要刪除類別路徑中的資料夾,請在「類別路徑」清單中選取該路徑,然後按一下「移除選取的路徑」按鈕

設定應用程式層級類別路徑:

  1. 選擇「編輯 > 偏好設定」(Windows) 或「Flash > 偏好設定」(Macintosh),再按一下「ActionScript」類別。

  2. 按一下「ActionScript 2.0 設定」按鈕,然後將路徑加入「類別路徑」清單。

設定 ActionScript 3.0 的來源路徑

設定文件層級來源路徑:

  1. 選取「檔案 > 發佈設定」,然後按一下「Flash」。

  2. 確認已在「ActionScript 版本」彈出式選單中選取了 ActionScript 3.0,然後按一下「設定」。 您的 Flash Player 版本必須設定為 Flash Player 9 或更新版本,才能使用 ActionScript 3.0。
  3. 在「匯出影格內的類別」文字欄位中指定要放置類別定義的影格。
  4. 指定「錯誤」設定。 您可以選取「嚴謹模式」和「警告模式」。「嚴謹模式」會將編譯器警告回報為錯誤,這表示,如果有這些類型的錯誤存在,就無法成功完成編譯。「警告模式」會回報額外的警告,這對於找出 ActionScript 2.0 程式碼更新為 ActionScript 3.0 時的不相容問題有很大的幫助。
  5. (選擇性) 選取要自動宣告舞台實體的「舞台」。
  6. 指定 ActionScript 3.0 或 ECMAScript,做為要使用的方言。 建議使用 ActionScript 3.0。
  7. 執行下列任何一項,將路徑加入來源路徑清單:
    • 若要將資料夾加入來源路徑,請按一下「來源路徑」標籤,再按一下「瀏覽到路徑」按鈕 ,瀏覽到您想要加入的資料夾,然後按一下「確定」。

    • 若要在「來源路徑」清單中加入新的一行,請按一下「增加新路徑」 按鈕。按兩下新的一行、輸入相對或絕對路徑,然後按一下「確定」。

    • 若要編輯現有的「來源路徑」資料夾,請在「來源路徑」清單中選取該路徑、按一下「瀏覽到路徑」按鈕、瀏覽到您想要加入的資料夾,然後按一下「確定」。或者,按兩下「來源路徑」清單中的路徑、輸入想要的路徑,然後按一下「確定」。

    • 若要刪除來源路徑中的資料夾,請在「來源路徑」清單中選取該路徑,再按一下「自路徑移除」按鈕

設定應用程式層級來源路徑:

  1. 選擇「編輯 > 偏好設定」(Windows) 或「Animate > 偏好設定」(Macintosh),再按一下「ActionScript」類別。

  2. 按一下「ActionScript 3.0 設定」按鈕,然後將路徑加入「來源路徑」清單。

設定 ActionScript 3.0 檔案的元件庫路徑

設定文件層級元件庫路徑的程序與設定來源路徑相似:

  1. 選擇「檔案 > 發佈設定」。
  2. 確定「指令碼」選單中已指定 ActionScript 3.0,然後按一下「ActionScript 設定」按鈕。
  3. 在「進階 ActionScript 3.0 設定」對話方塊中,按一下「元件庫路徑」標籤。
  4. 將元件庫路徑加入「元件庫路徑」清單。您可以在路徑清單中加入資料夾或個別的 SWC 檔。
  5. 若要設定「連結類型」屬性,請按兩下路徑屬性樹狀結構中的「連結類型」。「連結類型」的選項如下:
    • 合併至程式碼:在路徑中找到的程式碼資源將合併至發佈的 SWF 檔案。

    • 外部:在路徑中找到的程式碼資源將不會新增至發佈的 SWF 檔案,但是編譯器會確認這些程式碼資源位於您指定的位置。

    • 執行階段共享元件庫 (RSL):Flash Player 會在執行階段下載資源。

設定應用程式層級元件庫路徑:

  1. 選擇「編輯 > 偏好設定」(Windows) 或「Animate > 偏好設定」(Macintosh),再按一下「ActionScript」類別。

  2. 按一下「ActionScript 3.0 設定」按鈕,然後將路徑加入「元件庫路徑」清單。

視條件編譯 ActionScript

ActionScript 3.0 允許您使用條件式編譯,就像 C++ 及其他程式設計語言採用的做法一樣。例如,您可以在整個專案中使用條件式編譯,開啟或關閉各處的程式碼區塊,比方實作特定功能或用於除錯的程式碼。

利用您在發佈設定中定義的組態常數,您可以指定是否要編譯某幾行 ActionScript 程式碼。每個常數的格式如下:

CONFIG::SAMPLE_CONSTANT

此格式所指定的 CONFIG 是組態命名空間,SAMPLE_CONSTANT 則是將於發佈設定中設為 true 或 false 的常數。若常數的值為 true,就會編譯 ActionScript 中緊鄰該常數的下一行程式碼。如果其值為 false,則不會編譯該常數的下一行程式碼。

例如,唯有當發佈設定將下列函數中兩行程式碼上一行的常數設為 true 值時,才會編譯這些程式碼:

public function CondCompTest() { 
    CONFIG::COMPILE_FOR_AIR { 
        trace("This line of code will be compiled when COMPILE_FOR_AIR=true."); 
    } 
    CONFIG::COMPILE_FOR_BROWSERS { 
        trace("This line of code will be compiled when COMPILE_FOR BROWSERS=true."); 
    } 
}

使用「發佈設定」對話方塊定義組態常數:

  1. 選擇「檔案 > 發佈設定」。

  2. 確定「指令碼」選擇已設為 ActionScript 3.0,然後按一下選單旁的「設定」按鈕。

  3. 在「進階 ActionScript 3.0 設定」對話方塊中,按一下「組態常數」標籤。

  4. 按一下「新增」按鈕,以便新增常數。

  5. 為您想要新增的常數輸入名稱。預設的組態命名空間為 CONFIG,預設的常數名稱則是 CONFIG_CONST

    註解:

    組態命名空間 CONFIG 是由 Animate 編譯器自動宣告。如果您要新增自訂的組態命名空間,可以在發佈設定中輸入並加上常數名稱,然後使用下列語法將其加入 ActionScript 程式碼:

    config namespace MY_CONFIG;
  6. 視需要輸入常數的值,可為 true 或 false。若要指定編譯或不編譯某幾行程式碼,請修改此值。

在文件中自訂快顯選單 (CS5.5)

您可以在 Flash Player 7 和更新版本中,自訂和 SWF 檔案一同出現的標準快顯選單及文字編輯快顯選單。

  • 在 Flash Player 中,當使用者在 SWF 檔案上的任何區域 (可編輯的文字欄位除外) 中按一下右鍵 (Windows) 或 Control + 按一下 (Macintosh) 時,便會顯示標準快顯選單。 您可以將自訂項目加入此選單,也可以在選單 (「設定」和「除錯程式」除外) 中隱藏任何內建項目。

  • 在 Flash Player 中,當使用者在 SWF 檔案上的可編輯文字欄位中按一下右鍵 (Windows) 或 Control + 按一下 (Macintosh) 時,便會顯示編輯快顯選單。 您可以在這個選單中加入自訂項目, 但無法隱藏任何內建項目。

註解:

當使用者在 Flash Player 中按一下右鍵 (Windows) 或 Control + 按一下 (Macintosh),而且沒有載入 SWF 檔案時,Flash Player 也會顯示錯誤快顯選單。 您無法自訂這個選單。

您可以在 ActionScript 2.0 中使用 ContextMenu 和 ContextMenuItem 物件來自訂 Flash Player 7 的快顯選單。如需有關使用這些物件的詳細資訊,請參閱 ActionScript 2.0 語言參考中的 ContextMenu

在建立 Flash Player 的自訂快顯選單項目時,請記得以下條件:

  • 自訂項目會依照建立的順序加入快顯選單。 建立項目之後,便無法修改其順序。

  • 您可以指定是否顯示和啟用自訂項目。

  • 自訂快顯選單項目會自動使用 Unicode UTF-8 文字編碼進行編碼。

隨著 Flash 安裝的 Configuration 資料夾 (CS5.5)

當您安裝應用程式時,Flash 會在系統中放置幾個 Configuration 資料夾。Configuration 資料夾會將與應用程式相關的檔案,組織到適當的使用者存取層級。 在您使用 ActionScript® 或組件時,可能會想要檢視這些資料夾的內容。Flash 的 Configuration 資料夾如下:

應用程式層級 Configuration 資料夾

因為這是應用程式層級資料夾,非系統管理員的使用者對此目錄不具有寫入存取權限。通常這個資料夾的路徑如下:

  • 在 Microsoft Windows XP 或 Microsoft Windows Vista 中,瀏覽至 <開機磁碟>\Program Files\Adobe\Adobe Flash CS3\<語言>\Configuration\。

  • 開啟 Macintosh,瀏覽至 <Macintosh 硬碟>/Applications/Adobe Flash CS3/Configuration/。

First Run 資料夾

這個資料夾與應用程式層級的 Configuration 資料夾位於同一個階層,可讓相同電腦的不同使用者共用組態設定檔。 First Run 資料夾中的資料夾和檔案,會自動複製到使用者層級的 Configuration 資料夾。 在您開啟應用程式時,會將所有放置在 First Run 資料夾中的新檔案,複製到使用者層級的 configuration 資料夾。

通常 First Run 資料夾的路徑如下:

  • 在 Windows XP 或 Vista 中,瀏覽至 <開機磁碟>\Program Files\Adobe\Adobe Flash CS3\<語言>\First Run\。

  • 在 Macintosh 中,瀏覽至 <Macintosh 硬碟>/Applications/Adobe Flash CS3/First Run/。

使用者層級 Configuration 資料夾

這個資料夾可在使用者描述檔區域中找到,而且目前的使用者一定可以對此資料夾進行寫入。 通常這個資料夾的路徑如下:

  • 在 Windows XP 或 Vista 中,瀏覽至 <開機磁碟>\Documents and Settings\<使用者名稱>\Local Settings\Application Data\Adobe\Flash CS3\<語言>\Configuration。

  • 在 Macintosh 中,瀏覽至 <Macintosh 硬碟>/Users/<使用者名稱>/Library/Application Support/Adobe/Flash CS3/<語言>/Configuration/。

所有使用者層級 Configuration 資料夾

這個資料夾是標準 Windows 和 Macintosh 作業系統安裝的一部分,可以在一般使用者描述檔區域中找到,並由特定電腦的所有使用者共享。 作業系統會讓電腦的所有使用者,都能使用放置在此資料夾中的任何檔案。 通常這個資料夾的路徑如下:

  • 在 Windows XP 或 Vista 中,瀏覽至 <開機磁碟>\Documents and Settings\All Users\Application Data\Adobe\Flash CS3\<語言>\Configuration\。

  • 在 Macintosh 中,瀏覽至 <Macintosh 硬碟>/Users/Shared/Application Support/Adobe/Flash CS3/<語言>/Configuration/。

受限制的使用者 Configuration 資料夾

如果是工作站上具有受限權限的使用者 (通常是在網路環境中),則只有系統管理員才有工作站的系統管理權限。 所有其他使用者擁有的都是受限制的存取權,也就是說,這些使用者無法寫入應用程式層級的檔案 (例如 Windows 的 Program Files 目錄,或 Macintosh OS X 的 Applications 資料夾)。

Adobe 標誌

登入您的帳戶