使用手冊 取消

Camera Raw 簡介

  1. Photoshop 使用者指南
  2. Photoshop 簡介
    1. 夢寐以求。創造一切。
    2. Photoshop 新增功能
    3. 編輯您的第一張相片
    4. 建立文件
    5. Photoshop | 常見問題
    6. Photoshop 系統需求
    7. 遷移預設集、動作和設定
    8. 了解 Photoshop
  3. Photoshop 和 Adobe 服務
    1. Photoshop 與 Adobe Stock
    2. Creative Cloud Libraries
    3. Photoshop 中的 Creative Cloud Libraries
    4. 透過 Photoshop 使用 Touch Bar
    5. 在 Photoshop 中使用 Illustrator 作品
    6. 使用 Photoshop 中的 Capture 應用程式內延伸功能
    7. 格點和參考線
    8. 建立動作
    9. 還原和步驟記錄
    10. 預設鍵盤快速鍵
    11. 觸控功能與可自訂的工作區
  4. iPad 版 Photoshop
    1. iPad 版 Photoshop | 常見問題
    2. 了解工作區
    3. 系統需求 | iPad 版 Photoshop
    4. 建立、開啟和轉存文件
    5. 新增相片
    6. 使用圖層
    7. 使用筆刷繪畫和繪圖
    8. 選取範圍並新增遮色片
    9. 潤飾您的複合
    10. 使用調整圖層
    11. 使用曲線調整複合的色調
    12. 套用變形操作
    13. 裁切和旋轉您的複合材料
    14. 旋轉、平移、縮放和重設畫布
    15. 使用文字圖層
    16. 使用 Photoshop 和 Lightroom
    17. 讓缺少的字體能在 iPad 的 Photoshop 中正常顯示
    18. iPad 版 Photoshop 中的日文文字
    19. 管理應用程式設定
    20. 觸控快捷鍵與手勢
    21. 鍵盤快速鍵
    22. 編輯影像尺寸
    23. 在 iPad 版 Photoshop 中創作時直播
    24. 使用「修復筆刷」修復影像缺陷
    25. 在擷取中建立筆刷,然後在 Photoshop 中使用
    26. 使用 Camera Raw 檔案
    27. 建立並使用「智慧型物件」
    28. 使用「加亮和加深」來調整您的影像中的曝光度
  5. 網頁版 Photoshop (測試版)
    1. 常見問題 | 網頁版 Photoshop (測試版)
    2. 工作區簡介
    3. 系統需求 | 網頁版 Photoshop測試版
    4. 鍵盤快速鍵 | 網頁版 Photoshop (測試版)
    5. 支援的檔案類型 | 網頁版 Photoshop (測試版)
    6. 開啟和使用雲端文件
    7. 與相關人員共同作業
    8. 以有限的編輯功能處理雲端文件
  6. 雲端文件
    1. Photoshop 雲端文件 | 常見問題
    2. Photoshop 雲端文件 | 工作流程問題
    3. 在 Photoshop 中管理和使用雲端文件
    4. 升級 Photoshop 的雲端儲存空間
    5. 無法建立或儲存雲端文件
    6. 解決 Photoshop 雲端文件錯誤
    7. 收集雲端文件同步記錄
    8. 共用存取權限和編輯雲端文件
    9. 在應用程式內共用檔案和注釋
  7. 工作區
    1. 工作區基本介紹
    2. 建立文件
    3. 透過 Photoshop 使用 Touch Bar
    4. Photoshop 中的 Microsoft Dial 支援
    5. 工具收藏館
    6. 效能偏好設定
    7. 使用工具
    8. 觸控手勢
    9. 觸控功能與可自訂的工作區
    10. 技術預視
    11. 中繼資料和備註
    12. 快速分享您的創作
    13. 將 Photoshop 影像置入其他應用程式中
    14. 偏好設定
    15. 預設鍵盤快速鍵
    16. 尺標
    17. 顯示或隱藏非列印輔助項目
    18. 指定影像的欄數
    19. 還原和步驟記錄
    20. 面板和選單
    21. 將檔案置入
    22. 使用靠齊定位元素
    23. 使用尺標工具定位
    24. 預設集
    25. 自訂鍵盤快速鍵
    26. 格點和參考線
  8. 網頁、螢幕及應用程式設計
    1. 設計專用 Photoshop
    2. 工作區域
    3. 裝置預視
    4. 從圖層拷貝 CSS
    5. 分割網頁
    6. 切片的 HTML 選項
    7. 修改切片版面
    8. 處理網頁圖形
    9. 建立網路相片收藏館
  9. 影像和顏色基礎概念
    1. 如何重新調整影像尺寸
    2. 使用點陣化和向量影像。
    3. 影像尺寸與解析度
    4. 從相機和掃描器取得影像
    5. 建立、開啟及讀入影像
    6. 檢視影像
    7. 無效 JPEG 標記錯誤 | 開啟影像
    8. 檢視多個影像
    9. 自訂檢色器和色票
    10. 高動態範圍影像
    11. 讓影像中的顏色相符
    12. 轉換色彩模式
    13. 色彩模式
    14. 擦除影像的某部分
    15. 混合模式
    16. 選擇顏色
    17. 自訂索引色彩表
    18. 影像資訊
    19. 無法使用扭曲濾鏡
    20. 關於色彩
    21. 以色版調整色彩與單色
    22. 在顏色與色票面板中選擇顏色
    23. 取樣
    24. 色彩模式或影像模式
    25. 顏色投射
    26. 將條件模式更改加入到動作中
    27. 從 HTML CSS 和 SVG 增加色票
    28. 位元深度和偏好設定
  10. 圖層
    1. 圖層基礎概念
    2. 非破壞性編輯
    3. 建立及管理圖層與群組
    4. 選取圖層、建立圖層群組及連結圖層
    5. 將影像置入邊框
    6. 圖層不透明度和混合
    7. 遮色片圖層
    8. 套用智慧型濾鏡
    9. 圖層構圖
    10. 移動、堆疊及鎖定圖層
    11. 使用向量圖遮色片遮住圖層
    12. 管理圖層及群組
    13. 圖層效果和樣式
    14. 編輯圖層遮色片
    15. 摘取資產
    16. 使用剪裁遮色片顯現圖層
    17. 從圖層產生影像資產
    18. 使用智慧型物件
    19. 混合模式
    20. 將多個影像結合成一個群組
    21. 以自動混合圖層組合影像
    22. 對齊和均分圖層
    23. 從圖層拷貝 CSS
    24. 從圖層或圖層遮色片的邊界載入選取範圍
    25. 穿透其他圖層而顯露出內容
    26. 圖層
    27. 平面化
    28. 複合
    29. 背景
  11. 選取範圍
    1. 「選取並遮住」工作區
    2. 快速選取範圍
    3. 選取範圍入門
    4. 使用選取畫面工具選取
    5. 使用套索工具選取範圍
    6. 選取影像中的顏色範圍
    7. 調整像素選取範圍
    8. 在路徑和選取範圍邊界之間進行轉換
    9. 色版基礎概念
    10. 移動、複製及刪除選取的像素
    11. 建立暫時快速遮色片
    12. 儲存選取範圍和 Alpha 色版遮色片
    13. 選取焦點影像區域
    14. 複製、分離及合併色版
    15. 色版運算
    16. 選取範圍
    17. 邊界方框
  12. 影像調整
    1. 透視彎曲
    2. 防止相機手震模糊
    3. 修復筆刷範例
    4. 匯出顏色查詢表格
    5. 調整影像銳利度與模糊度
    6. 了解色彩調整
    7. 套用亮度/對比調整
    8. 調整陰影和亮部細節
    9. 色階調整
    10. 調整色相和飽和度
    11. 調整自然飽和度
    12. 調整影像區域中的顏色飽和度
    13. 進行快速色調調整
    14. 在影像上套用特殊的顏色效果
    15. 使用色彩平衡調整來提升影像品質
    16. 高動態範圍影像
    17. 檢視色階分佈圖和像素值
    18. 讓影像中的顏色相符
    19. 如何裁切及拉直相片
    20. 將彩色影像轉換成黑白相片
    21. 調整和填色圖層
    22. 曲線調整
    23. 混合模式
    24. 設定印刷機適用的影像
    25. 使用色階與曲線滴管調整色彩與色調
    26. 調整 HDR 曝光度和色調
    27. 濾鏡
    28. 模糊
    29. 加亮或加深影像區域
    30. 選擇性調整顏色
    31. 取代物件顏色
  13. Adobe Camera Raw
    1. Camera Raw 系統需求
    2. Camera Raw 的新增功能
    3. Camera Raw 簡介
    4. 建立全景
    5. 支援的鏡頭
    6. Camera Raw 中的暈映、粒狀及去朦朧效果
    7. 預設鍵盤快速鍵
    8. Camera Raw 中的自動透視校正
    9. 如何在 Camera Raw 中進行非破壞性編輯
    10. Camera Raw 中的放射狀濾鏡
    11. 管理 Camera Raw 設定
    12. 在 Camera Raw 中開啟、處理和儲存影像
    13. 在 Camera Raw 中使用增強的「污點移除」工具修復影像
    14. 旋轉、裁切和調整影像
    15. 在 Camera Raw 中調整色彩演算方式
    16. 功能摘要 | Adobe Camera Raw | 2018 年版本
    17. 新功能摘要
    18. Camera Raw 中的處理版本
    19. 在 Camera Raw 中進行局部調整
  14. 影像修復和還原
    1. 從具有「內容感知填色」的相片移除物件
    2. 內容感知修補與移動
    3. 潤飾與修復相片
    4. 校正影像扭曲與雜訊
    5. 可修復大部分問題的基礎疑難排解步驟
  15. 影像變形
    1. 變形物件
    2. 調整裁切、旋轉及版面尺寸
    3. 如何裁切及拉直相片
    4. 建立和編輯全景影像
    5. 彎曲影像、形狀及路徑
    6. 消失點
    7. 使用液化濾鏡
    8. 內容感知縮放
    9. 將影像、形狀及路徑加以變形
    10. 彎曲
    11. 變形
    12. 全景
  16. 繪圖和繪畫
    1. 繪製對稱圖樣
    2. 繪製矩形並修改筆畫選項
    3. 關於繪圖
    4. 繪製及編輯形狀
    5. 繪畫工具
    6. 建立和修改筆刷
    7. 混合模式
    8. 為路徑增加顏色
    9. 編輯路徑
    10. 使用混合器筆刷繪圖
    11. 筆刷預設集
    12. 漸層
    13. 漸層內插補點
    14. 填滿顏色以及使用筆畫繪製選取範圍、圖層和路徑
    15. 使用筆型工具繪圖
    16. 建立圖樣
    17. 使用圖樣製作器建立圖樣
    18. 管理路徑
    19. 管理圖樣資料庫和預設集
    20. 使用圖形數位板繪製或繪畫
    21. 建立紋理筆刷
    22. 增加動態成份至筆刷
    23. 漸層
    24. 使用「藝術步驟記錄筆刷」繪製風格化的筆觸
    25. 使用圖樣繪畫
    26. 在多部裝置上同步預設集
  17. 文字
    1. 使用 OpenType SVG 字體
    2. 設定字元格式
    3. 格式化段落
    4. 如何建立文字效果
    5. 編輯文字
    6. 行距與字元間距
    7. 阿拉伯文和希伯來文文字
    8. 字體
    9. 字型疑難排解
    10. 亞洲文字
    11. 建立文字
    12. 使用 Photoshop 中的輸入工具時,發生文字引擎錯誤 | Windows 8
    13. 全球適用的亞洲字體撰寫器
    14. 如何在 Photoshop 中新增及編輯文字
  18. 視訊與動畫
    1. 在 Photoshop 中編輯影片
    2. 編輯視訊和動畫圖層
    3. 影片與動畫概觀
    4. 預視視訊與動畫
    5. 在視訊圖層的影格中繪圖
    6. 讀入視訊檔案與影像順序
    7. 建立影格動畫
    8. Creative Cloud 3D 動畫 (預視)
    9. 建立時間軸動畫
    10. 建立視訊影像
  19. 濾鏡和效果
    1. 使用液化濾鏡
    2. 使用模糊收藏館
    3. 濾鏡基本概念
    4. 濾鏡效果參考
    5. 增加光源效果
    6. 使用「最適化廣角」濾鏡
    7. 使用油畫濾鏡
    8. 圖層效果和樣式
    9. 套用特定濾鏡
    10. 塗抹影像區域
  20. 儲存及轉存
    1. 在 Photoshop 中儲存檔案
    2. 在 Photoshop 中轉存檔案
    3. 支援的檔案格式
    4. 以圖形格式儲存檔案
    5. 在 Photoshop 和 Illustrator 之間移動設計作品
    6. 儲存與轉存視訊和動畫
    7. 儲存 PDF 檔案
    8. Digimarc 版權保護
  21. 列印
    1. 列印 3D 物件
    2. 從 Photoshop 列印
    3. 使用色彩管理進行列印
    4. 縮圖目錄和 PDF 簡報
    5. 以組合版面列印相片
    6. 列印特別色
    7. 雙色調
    8. 將影像列印至商用印刷機
    9. 改善 Photoshop 的色彩列印
    10. 疑難排解列印問題 | Photoshop
  22. 自動化
    1. 建立動作
    2. 建立資料導向圖形
    3. 指令碼
    4. 批次處理檔案
    5. 播放及管理動作
    6. 新增條件式動作
    7. 關於動作和「動作」面板
    8. 記錄執行中的工具
    9. 將條件模式更改加入到動作中
    10. 適用於增效模組和指令碼的 Photoshop UI 工具組
  23. 色彩管理
    1. 了解色彩管理
    2. 保持色彩一致
    3. 色彩設定
    4. 處理色彩描述檔
    5. 為線上檢視文件進行色彩管理
    6. 列印時為文件進行色彩管理
    7. 為讀入的影像進行色彩管理
    8. 螢幕校樣色彩
  24. 內容真實性
    1. 了解內容憑證
    2. 以 NFT 記載創作者身分和作品出處
    3. 連結帳戶為創作加上署名
  25. 3D 和技術影像處理
    1. Photoshop 3D | 3D 功能終止的常見問題
    2. Creative Cloud 3D 動畫 (預視)
    3. 列印 3D 物件
    4. 3D 繪圖
    5. 3D 面板增強功能 | Photoshop
    6. 3D 基礎概念和工具
    7. 3D 演算和儲存
    8. 建立 3D 物件和動畫
    9. 影像堆疊
    10. 3D 工作流程
    11. 度量
    12. DICOM 檔案
    13. Photoshop 與 MATLAB
    14. 計算影像中的物件數
    15. 組合和轉換 3D 物件
    16. 3D 紋理編輯
    17. 調整 HDR 曝光度和色調
    18. 3D 面板設定

關於相機原始資料檔案

所謂相機原始資料檔案包含取自數位相機影像感應器之未處理且未壓縮過的灰階圖片資料,以及有關影像擷取方式的資訊 (中繼資料)。Photoshop® Camera Raw 軟體能解譯相機原始資料檔案,利用相機的相關資訊和影像的中繼資料來建構及處理彩色影像。

將相機原始資料檔案想成是相片的負片,您隨時都可以重新處理檔案,藉由調整白平衡、色調範圍、對比、色彩飽和度和銳利化等方式,達到您想要的結果。當您調整相機原始資料影像時,會保留最初的相機原始資料。調整內容會以中繼資料的形式儲存在隨附的附屬檔案、資料庫或檔案本身內 (如果是 DNG 格式)。

使用相機拍攝 JPEG 檔案時,相機會自動處理 JPEG 檔案,以增強並壓縮影像。不過您通常都不太能控制這個處理過程。比起拍攝 JPEG 影像,使用相機拍攝相機原始資料影像可以讓您掌握較多的控制,因為相機原始資料不會使您陷入只能由相機處理而您無能為力的情況。您仍然可以在 Camera Raw 中編輯 JPEG 和 TIFF 影像,但是將會編輯已經由相機處理過的像素。相機原始影像檔固定會包含相機中原始未經處理的像素。

若要拍攝相機原始資料影像,您必須設定相機,使其以本身的相機原始資料檔案格式來儲存檔案。

註解:

Photoshop Raw 格式 (.raw) 是一種檔案格式,可在應用程式和電腦平台之間轉換影像。請不要將 Photoshop 原始資料與相機原始資料檔案格式搞混。相機原始資料檔案的副檔名會因相機製造商而有所不同。

請在此查看支援相機的完整清單。

數位相機會擷取相機原始資料並與線性色調回應曲線 (Gamma 1.0) 一起儲存,但是底片和肉眼對光卻是產生非線性的對數回應 (Gamma 大於 2)。以灰階影像形式檢視的未壓縮相機原始資料影像會顯得非常暗,這是因為對相片感應器和電腦而言看似兩倍的亮度,對肉眼而言卻不到兩倍亮度。

如需受支援相機的清單,以及 Camera Raw 的詳細資訊,請參閱數位相機原始資料檔案支援

若要查看相機清單,以及各相機所需的 Camera Raw 版本,請參閱 Camera Raw 支援的相機

關於 Adobe Camera Raw

Camera Raw 軟體是以增效模組的方式隨附於 Adobe After Effects® 和 Adobe Photoshop 中,同時也可以增加 Adobe Bridge 的功能。Camera Raw 讓這些應用程式都能夠讀入並處理相機原始資料檔案。您也可以使用 Camera Raw 來處理 JPEG 和 TIFF 檔案。

註解:

Camera Raw 支援長度或寬度高達 65,000 像素的影像,也支援高達 512 百萬像素的影像。Camera Raw 會在開啟 CMYK 影像時將其轉換為 RGB。如需受支援相機清單,請參閱數位相機原始資料檔案支援

您必須已安裝 Photoshop 或 After Effects,才能在 Adobe Bridge 的「Camera Raw」對話框中開啟檔案。但是,如果未安裝 Photoshop 或 After Effects,您仍然可以在 Adobe Bridge 中預視影像及查看其中繼資料。如果有其他應用程式與影像檔案類型相關聯,或許可以從 Adobe Bridge 中使用該應用程式來開啟檔案。

使用 Adobe Bridge 時,您可以套用、拷貝及清除影像設定,而且不必在「Camera Raw」對話框中開啟相機原始資料檔案,就可以查看它們的預視和中繼資料。Adobe Bridge 中的預視是使用目前影像設定所產生的 JPEG 影像;預視的並非原始相機資料本身,因為原始相機資料會顯示成非常暗的灰階影像。

註解:從相機原始資料影像產生預視時,「Camera Raw」對話框中的縮圖和預視影像內會出現注意圖示

您可以修改 Camera Raw 用於特定相機型號的預設設定。您也可以針對每一種相機型號來修改特定 ISO 設定或特定相機 (依序號) 的預設值。您可以修改影像設定並將其儲存成預設集,以供其他影像使用。

當您使用 Camera Raw 對相機原始資料影像進行修改 (包括拉直及裁切) 時,會保留影像最初的相機原始資料。調整內容會儲存在「Camera Raw」資料庫中 (當做嵌入於影像檔的中繼資料),或是儲存在附屬 XMP 檔案中 (隨附於相機原始資料檔案的中繼資料檔案)。如需詳細資訊,請參閱指定 Camera Raw 設定的儲存位置

在您使用 Camera Raw 增效模組處理並編輯相機原始資料檔案後,Adobe Bridge 中的影像縮圖會出現 圖示。

如果在 Photoshop 中開啟相機原始資料檔案,可以將影像儲存成其他影像格式,例如 PSD、JPEG、大型文件格式 (PSB)、TIFF、Cineon、Photoshop Raw、PNG 或 PBM。您可以從 Photoshop 中的「Camera Raw」對話框,將處理過的檔案儲存成數位負片 (DNG)、JPEG、TIFF 或 Photoshop (PSD) 等格式。雖然Adobe Camera Raw 軟體可以開啟及編輯相機原始資料影像檔案,但是無法以相機原始資料格式儲存影像。

在新版本的 Camera Raw 發行之後,只要安裝新版本的增效模組,就可以更新此軟體。您可以選擇「說明 > 更新」,檢查 Adobe 軟體是否有更新。

不同的相機型號會以許多不同的格式儲存相機原始資料影像,而且必須以不同的方式來解譯這些格式的資料。Camera Raw 可支援對許多相機型號,因此可以解譯許多不同的相機原始資料格式。

註解:

如果您無法開啟 Camera Raw 檔案,請參閱為何我的 Photoshop 或 Lightroom 版本不支援我的相機?

關於數位負片 (DNG) 格式

數位負片 (DNG) 格式是一種非專利、公開記錄且普遍受支援的格式,可用來儲存原始相機資料。硬體和軟體開發人員都會使用 DNG 格式,因為它處理及保存相機原始資料的工作流程很有彈性。您也可以使用 DNG 做為中間格式,用來儲存最初使用專利相機原始資料格式所擷取的影像。

由於 DNG 中繼資料都是公開記錄的,因此 Camera Raw 之類的軟體閱讀程式不需要知道相機的相關資訊,就可以解碼及處理由支援 DNG 格式的相機所建立的檔案。如果停止對某種專利格式的支援,使用者可能就無法存取以該格式儲存的影像,而那些影像也可能會永遠遺失。由於 DNG 格式是公開規格,即使在久遠的未來仍會軟體可以讀取儲存成 DNG 檔案的原始影像,這使得 DNG 成為一種更安全的存檔方式。

調整影像時儲存成 DNG 檔案的中繼資料可以嵌入於 DNG 檔案本身,而不必儲存在附屬 XMP 檔案中,或是儲存在「Camera Raw」資料庫中。

要將相機原始資料檔案轉換成 DNG 格式,可以利用「Adobe DNG Converter」或「Camera Raw」對話框。如需有關 DNG 格式和 DNG Converter 的詳細資訊,請參閱數位負片 (DNG) 產品頁面。如要下載最新版的 DNG Converter,請至 Adobe 下載頁面。

使用 Camera Raw 處理影像

將相機原始資料檔案拷貝到硬碟上、加以組織,然後將檔案轉換為 DNG 格式 (選擇性)。

在相機原始資料檔案所代表的影像上進行任何處理之前,您必須先將檔案從相機的記憶卡中移轉出來、加以組織、為其指定具有意義的名稱,然後進行使用檔案的其他準備工作。在 Adobe Bridge 中使用「從相機取得相片」命令,可自動完成這些工作。

在 Camera Raw 中開啟影像檔案。

您可以從 Adobe Bridge、After Effects 或 Photoshop 中,使用 Camera Raw 開啟相機原始資料檔案。您也可以從 Adobe Bridge 中,使用 Camera Raw 開啟 JPEG 和 TIFF 檔案

調整顏色。

色彩調整包括白平衡、色調及飽和度。您可以在「基本」標籤中進行大部分的調整,然後使用其他標籤中的控制項來微調結果。若要 Camera Raw 分析影像,並且自動套用正常的色調調整,請按一下「基本」標籤中的「自動」。

若要套用前一個影像所使用的設定,或是針對相機型號、相機或 ISO 設定套用預設設定,請從「Camera Raw 設定」選單  中選擇適當的命令。(請參閱套用儲存的 Camera Raw 設定。)

進行其他調整和影像校正。

使用「Camera Raw」對話框中的其他工具和控制項,執行影像銳利化、減少雜訊、校正鏡頭缺陷,以及編修等工作。

(選擇性) 將影像設定儲存成預設集,或是儲存成預設的影像設定。

稍後若要將相同的調整內容套用到其他影像,請將設定儲存成預設集。若要將調整內容儲存成預設值,以便從特定相機型號、特定相機或特定 ISO 設定套用到所有影像,請將影像設定儲存成新的 Camera Raw 預設值(請參閱儲存、重設及載入 Camera Raw 設定)。

設定 Photoshop 的工作流程選項。

設定選項以指定 Camera Raw 儲存影像的方式,以及 Photoshop 開啟影像的方式。您可以按一下「Camera Raw」對話框中影像預視下方的連結,存取「工作流程選項」設定。

儲存影像,或是在 Photoshop 或 After Effects 中開啟影像。

在 Camera Raw 中完成影像調整時,您可以將調整內容套用到相機原始資料檔案、在 Photoshop 或 After Effects 中開啟調整過的影像、將調整過的影像儲存成其他格式,或是取消並忽略調整。如果從 After Effects 中開啟「Camera Raw」對話框,則無法使用「儲存影像」和「完成」按鈕。

  • 儲存影像」會將 Camera Raw 設定套用到影像,並以 JPEG、PSD、TIFF 或 DNG 格式儲存影像拷貝。按下 Alt 鍵 (Windows) 或 Option 鍵 (Mac OS),隱藏「Camera Raw 儲存選項」對話框,並使用上次設定的儲存選項儲存檔案。(請參閱以其他格式儲存相機原始資料影像。)
  • 開啟影像或確定」會在 Photoshop 或 After Effects 中開啟相機原始資料影像檔的拷貝 (並套用 Camera Raw 設定)。原來的相機原始資料影像檔並不會受到以上設定的影響。只要按住 Shift 鍵再按一下「開啟影像」,就可以在 Photoshop 中將原始資料檔案當做「智慧型物件」開啟。這樣一來,只要按兩下含有原始資料檔的「智慧型物件」圖層,您便可以隨時調整 Camera Raw 的設定。
  • 完成」會關閉 Camera Raw 對話框,並將檔案設定儲存在相機原始資料資料庫檔案、附屬 XMP 檔案或 DNG 檔案中。
  • 取消」會取消 Camera Raw 對話框中指定的調整。

Camera Raw 外掛程式概覽

Adobe Camera Raw工作區
Photoshop 中的 Camera Raw 工作區

histogram-camera-raw
Adobe Camera Raw 中的色帶式色階分佈圖

分別使用左上角和右上角的「陰影」和「亮部剪裁」指示燈,檢視影像中的陰影和亮部區域。陰影以藍色遮罩顯示,亮部則以紅色顯示。

面板

編輯

存取對話框右側的「編輯」面板。

在 Adobe Bridge 中,也可以從編輯 > 開發設定取得這些選項。

視需要開啟或摺疊面板。在面板中進行調整後,長按眼睛圖示即可在預覽中隱藏該面板的調整。您也可以從「設定檔」下拉式清單中選取設定檔。完成所需的調整後,按一下「完成」。

以下提供更多有關「編輯」面板的詳細資料:

  • 基本」使用滑桿調整白平衡、溫度、色調、曝光度、亮部、陰影及其他項目
  • 曲線」使用曲線微調色調範圍。請在參數曲線、點曲線、紅色色版、綠色色版藍色色版中做選擇
  • 細節」使用滑桿調整銳利化、減少雜訊和色彩雜訊抑制
  • 顏色混合器」選取「HSL」(色相、飽和度、亮度) 與 「顏色」的其中之一,以調整影像中的不同色相
  • 顏色分級」使用色環,精確地調整陰影,中間調亮部的色相。您也可以調整這些色相的混合平衡
  • 光學」可移除色差或扭曲和暈映。您也可以使用「修飾外緣」,在您的影像中取樣紫色或綠色色相,進行修正。
  • 幾何」調整不同類型的透視和色階校正。選擇「限制裁切」,以在套用「幾何」調整後快速移除白色邊框
  • 效果」使用滑桿新增「粒狀」或暈映
  • 校正」從「處理」下拉式式清單選取「處理版本」,並以滑桿調整陰影、紅基色、綠基色藍基色

裁切和旋轉

調整「長寬比例」和「角度」。您也可以旋轉和翻轉影像。

特別色移除

修復或原地複製影像的特定區域。

調整筆刷

使用筆刷工具編輯影像的特定區域。

漸層濾鏡 

使用平行線進行選擇。根據所選區域調整各種控制項。

放射狀濾鏡

使用橢圓進行選擇。根據所選區域調整各種控制項。

紅眼

輕鬆移除影像中的紅眼或寵物紅眼。調整「瞳孔大小」或「變暗」。

快照

建立並儲存經編輯影像的不同版本。

預設集

透過「進階」預設集存取和瀏覽不同膚色肖像、電影、旅遊、葡萄酒等預設集。您也可以在這裡尋找「使用者預設集」。只需將滑鼠移至預設集上方即可預覽,按一下即可套用。

預視

左側所選影像會顯示套用編輯的預覽。您可以按右下角的圖示,在檢視前與檢視後之間循環切換。您可以在各設定值之間切換,並平行檢視編輯前與編輯後的影像。長按面板的眼睛圖示時,也可以暫時隱藏面板上的編輯內容。

在 Camera Raw 中預覽
在檢視前/檢視後之間循環切換,或使用切換開關 (第二個圖示) 檢視影像而不進行調整。進行部分編輯後,便會啟用切換圖示。預設顯示的停用切換圖示會在這裡顯示

影片

在 Camera Raw 中開啟的影像會顯示在置於預覽下方的底片中。您可以選擇隱藏底片,根據拍攝日期、檔案名稱、星號評等顏色標籤排序影像,也可以使用篩選圖示篩選相片。

您也可以將底片移至左側面板,這在拍攝人像時特別有用。若要這麼做,請以 Control 按選 (macOS)/以滑鼠右鍵按一下 (Windows) 底片,然後選取底片顯示方向 > 垂直

Camera Raw 中的底片
使用這些圖示「隱藏」底片、「篩選」及「排序」底片中的相片

其他控制項

縮放顯示工具

使用右側面板底部的「縮放」工具,放大或縮小預覽影像。連按兩下「縮放」圖示以返回「符合視圖」。

您也可以使用底片下方的「縮放等級」選單來控制縮放。預設值設定為 100%

手形工具

放大時,可使用「手形」工具在預覽中四處移動及檢視影像區域。在使用其他工具的同時,按住空白鍵以暫時啟用「手形」工具。連按兩下「手形」工具,將預覽影像調整成符合視窗的大小。

縮放與手形工具
右側面板中的縮放與手形工具

註解:

有些從 Adobe Bridge 或 Photoshop 中開啟「Camera Raw」對話框時可使用的控制項 (例如「工作流程選項」連結) 從 After Effects 中開啟「Camera Raw」對話框時則無法使用。

在 Adobe Bridge 中使用 Camera Raw 快取

當您在 Adobe Bridge 中檢視相機原始資料檔案時,縮圖和預視會使用預設設定或是您調整過的設定。Adobe Bridge 快取中儲存了檔案縮圖資料、中繼資料以及檔案資訊等資料。快取這些資料可以在您再次使用之前在 Adobe Bridge 中檢視過的檔案夾時,縮短載入時間。當 Camera Raw 的影像設定變更時,Camera Raw 快取可讓 Camera Raw 加速開啟影像,並且讓 Adobe Bridge 可以更快重建影像預視。

由於快取可能會變得非常大,因此您可以清除 Camera Raw 快取或限制其大小。如果您懷疑快取已經損毀或是太舊,您也可以清除並重新產生快取。

註解:

在配置的每 GB 磁碟儲存空間中,Camera Raw 快取可以保存約 200 張影像的資料。依預設,Camera Raw 快取設定的大小上限為 1 GB。您可以在 Camera Raw 的偏好設定中提高其上限。

  1. 在 Adobe Bridge 中,選擇「編輯」>「Camera Raw 偏好設定」(Windows) 或「Bridge」>「Camera Raw 偏好設定」(macOS)。或者,按一下「Camera Raw」對話框中的「開啟偏好設定對話框」按鈕

  2. 執行下列任一操作:
    • 若要變更快取大小,請輸入「最大大小」值。
    • 若要清除相機原始資料快取,請按一下「清除快取」按鈕。
    • 若要更改相機原始資料快取的位置,請按一下「選取位置」。

使用 Camera Raw 與 Lightroom

Camera Raw 和 Lightroom 共用相同的影像處理技術,確保在應用程式之間維持一致並相容的結果。若要在 Camera Raw 中檢視在 Lightroom 的「開發」模組中對影像所做的調整,必須將中繼資料的變更在 Lightroom 中儲存為 XMP。

在 Camera Raw 中所做的調整也會顯示在 Adobe Bridge 的「內容」和「預覽」面板中。

若要在 Camera Raw 中檢視在 Lightroom 中所做的變更,並確保在 Camera Raw 中的調整也可在 Lightroom 和 Adobe Bridge 中檢視,請執行下列作業:

  1. 在 Adobe Bridge 中,選擇「編輯 > Camera Raw 偏好設定」(Windows) 或「Bridge > Camera Raw 偏好設定」(Mac OS)。或者,請在開啟「Camera Raw」對話框的情況下,按一下「開啟偏好設定對話框」按鈕

  2. 選取「將影像設定儲存於 > 附屬「.XMP」檔案」,然後取消選取「忽略附屬「.XMP」檔案」。
  3. 在 Camera Raw 中套用對相片的調整後,請按一下「完成」或「開啟影像」加以儲存。
註解:

Camera Raw 只會讀取主要影像在 Lightroom 目錄中的目前設定。在 Camera Raw 中不會顯示也無法提供對虛擬複本所做的調整。

Adobe 標誌

登入您的帳戶