使用手冊 取消

在 Camera Raw 中開啟、處理和儲存影像

  1. Photoshop 使用者指南
  2. Photoshop 簡介
    1. 夢寐以求。創造一切。
    2. Photoshop 新增功能
    3. 編輯您的第一張相片
    4. 建立文件
    5. Photoshop | 常見問題
    6. Photoshop 系統需求
    7. 瞭解 Photoshop
  3. Photoshop 及其他 Adobe 產品與服務
    1. 在 Photoshop 中使用 Illustrator 作品
    2. 在 InDesign 中處理 Photoshop 檔案
    3. 適用於 Photoshop 的 Substance 3D 材質
    4. 使用 Photoshop 中的 Capture 應用程式內延伸功能
  4. iPad 版 Photoshop (在中國大陸無法使用)
    1. iPad 版 Photoshop | 常見問題
    2. 了解工作區
    3. 系統需求 | iPad 版 Photoshop
    4. 建立、開啟和轉存文件
    5. 新增相片
    6. 使用圖層
    7. 使用筆刷繪畫和繪圖
    8. 選取範圍並新增遮色片
    9. 潤飾您的複合
    10. 使用調整圖層
    11. 使用曲線調整複合的色調
    12. 套用變形操作
    13. 裁切和旋轉您的複合材料
    14. 旋轉、平移、縮放和重設畫布
    15. 使用文字圖層
    16. 使用 Photoshop 和 Lightroom
    17. 讓缺少的字體能在 iPad 的 Photoshop 中正常顯示
    18. iPad 版 Photoshop 中的日文文字
    19. 管理應用程式設定
    20. 觸控快捷鍵與手勢
    21. 鍵盤快速鍵
    22. 編輯影像尺寸
    23. 在 iPad 版 Photoshop 中創作時直播
    24. 使用「修復筆刷」修復影像缺陷
    25. 在擷取中建立筆刷,然後在 Photoshop 中使用
    26. 使用 Camera Raw 檔案
    27. 建立並使用「智慧型物件」
    28. 使用「加亮和加深」來調整您的影像中的曝光度
  5. 網頁版 Photoshop (在中國大陸無法使用)
    1. 常見問題
    2. 系統需求
    3. 鍵盤快速鍵
    4. 支援的檔案類型
    5. 工作區簡介
    6. 開啟和使用雲端文件
    7. 生成式 AI 功能
    8. 編輯的基本概念
    9. 快速動作
    10. 使用圖層
    11. 潤飾影像並移除瑕疵
    12. 快速選取範圍
    13. 使用「調整圖層」改善影像
    14. 移動、變形及裁切影像
    15. 繪畫和繪圖
    16. 使用文字圖層
    17. 與網路上的任何人合作
    18. 管理應用程式設定
  6. Photoshop (Beta) (在中國大陸無法使用)
    1. 開始使用 Creative Cloud Beta 應用程式
    2. 桌面版 Photoshop (Beta)
  7. 生成式 AI (在中國大陸無法使用)
    1. Photoshop 中的生成式 AI 常見問題
    2. 桌面版 Photoshop 中的「生成填色」
    3. 桌面版 Photoshop 中的「生成擴張」
    4. iPad 版 Photoshop 中的「生成填色」
    5. iPad 版 Photoshop 中的「生成擴張」
    6. iPad 版 Photoshop 中的「生成變化」
    7. 網頁版 Photoshop 中的生成式 AI 功能
  8. 內容真實性 (在中國大陸無法使用)
    1. Photoshop 中的內容憑證
    2. 以 NFT 記載創作者身分和作品出處
    3. 連結帳戶為創作加上署名
  9. 雲端文件 (在中國大陸無法使用)
    1. Photoshop 雲端文件 | 常見問題
    2. Photoshop 雲端文件 | 工作流程問題
    3. 在 Photoshop 中管理和使用雲端文件
    4. 升級 Photoshop 的雲端儲存空間
    5. 無法建立或儲存雲端文件
    6. 解決 Photoshop 雲端文件錯誤
    7. 收集雲端文件同步記錄
    8. 邀請其他人編輯雲端文件
    9. 在應用程式內共用檔案和注釋
  10. 工作區
    1. 工作區基本介紹
    2. 偏好設定
    3. 使用 Photoshop 探索面板更快地學習
    4. 建立文件
    5. 將檔案置入
    6. 預設鍵盤快速鍵
    7. 自訂鍵盤快速鍵
    8. 工具收藏館
    9. 效能偏好設定
    10. 使用工具
    11. 預設集
    12. 格點和參考線
    13. 觸控手勢
    14. 透過 Photoshop 使用 Touch Bar
    15. 觸控功能與可自訂的工作區
    16. 技術預視
    17. 中繼資料和備註
    18. 觸控功能與可自訂的工作區
    19. 將 Photoshop 影像置入其他應用程式中
    20. 尺標
    21. 顯示或隱藏非列印輔助項目
    22. 指定影像的欄數
    23. 還原和步驟記錄
    24. 面板和選單
    25. 使用靠齊定位元素
    26. 使用尺標工具定位
  11. 網頁、螢幕及應用程式設計
    1. 設計專用 Photoshop
    2. 工作區域
    3. 裝置預視
    4. 從圖層拷貝 CSS
    5. 分割網頁
    6. 切片的 HTML 選項
    7. 修改切片版面
    8. 處理網頁圖形
    9. 建立網路相片收藏館
  12. 影像和顏色基礎概念
    1. 如何重新調整影像尺寸
    2. 使用點陣化和向量影像
    3. 影像尺寸與解析度
    4. 從相機和掃描器取得影像
    5. 建立、開啟及讀入影像
    6. 檢視影像
    7. 無效 JPEG 標記錯誤 | 開啟影像
    8. 檢視多個影像
    9. 自訂檢色器和色票
    10. 高動態範圍影像
    11. 讓影像中的顏色相符
    12. 轉換色彩模式
    13. 色彩模式
    14. 擦除影像的某部分
    15. 混合模式
    16. 選擇顏色
    17. 自訂索引色彩表
    18. 影像資訊
    19. 無法使用扭曲濾鏡
    20. 關於色彩
    21. 以色版調整色彩與單色
    22. 在顏色與色票面板中選擇顏色
    23. 取樣
    24. 色彩模式或影像模式
    25. 顏色投射
    26. 將條件模式更改加入到動作中
    27. 從 HTML CSS 和 SVG 增加色票
    28. 位元深度和偏好設定
  13. 圖層
    1. 圖層基礎概念
    2. 非破壞性編輯
    3. 建立及管理圖層與群組
    4. 選取圖層、建立圖層群組及連結圖層
    5. 將影像置入邊框
    6. 圖層不透明度和混合
    7. 遮色片圖層
    8. 套用智慧型濾鏡
    9. 圖層構圖
    10. 移動、堆疊及鎖定圖層
    11. 使用向量圖遮色片遮住圖層
    12. 管理圖層及群組
    13. 圖層效果和樣式
    14. 編輯圖層遮色片
    15. 摘取資產
    16. 使用剪裁遮色片顯現圖層
    17. 從圖層產生影像資產
    18. 使用智慧型物件
    19. 混合模式
    20. 將多個影像結合成一個群組
    21. 以自動混合圖層組合影像
    22. 對齊和均分圖層
    23. 從圖層拷貝 CSS
    24. 從圖層或圖層遮色片的邊界載入選取範圍
    25. 穿透其他圖層而顯露出內容
  14. 選取範圍
    1. 選取範圍入門
    2. 在您的複合內容進行選取
    3. 「選取並遮住」工作區
    4. 使用選取畫面工具選取
    5. 使用套索工具選取範圍
    6. 調整像素選取範圍
    7. 移動、複製及刪除選取的像素
    8. 建立暫時快速遮色片
    9. 選取影像中的顏色範圍
    10. 在路徑和選取範圍邊界之間進行轉換
    11. 色版基礎概念
    12. 儲存選取範圍和 Alpha 色版遮色片
    13. 選取焦點影像區域
    14. 複製、分離及合併色版
    15. 色版運算
  15. 影像調整
    1. 取代物件顏色
    2. 透視彎曲
    3. 防止相機手震模糊
    4. 修復筆刷範例
    5. 匯出顏色查詢表格
    6. 調整影像銳利度與模糊度
    7. 了解色彩調整
    8. 套用亮度/對比調整
    9. 調整陰影和亮部細節
    10. 色階調整
    11. 調整色相和飽和度
    12. 調整自然飽和度
    13. 調整影像區域中的顏色飽和度
    14. 進行快速色調調整
    15. 在影像上套用特殊的顏色效果
    16. 使用色彩平衡調整來提升影像品質
    17. 高動態範圍影像
    18. 檢視色階分佈圖和像素值
    19. 讓影像中的顏色相符
    20. 裁切及拉直相片
    21. 將彩色影像轉換成黑白相片
    22. 調整和填色圖層
    23. 曲線調整
    24. 混合模式
    25. 設定印刷機適用的影像
    26. 使用色階與曲線滴管調整色彩與色調
    27. 調整 HDR 曝光度和色調
    28. 加亮或加深影像區域
    29. 選擇性調整顏色
  16. Adobe Camera Raw
    1. Camera Raw 系統需求
    2. Camera Raw 的新增功能
    3. Camera Raw 簡介
    4. 建立全景
    5. 支援的鏡頭
    6. Camera Raw 中的暈映、粒狀及去朦朧效果
    7. 預設鍵盤快速鍵
    8. Camera Raw 中的自動透視校正
    9. Camera Raw 中的放射狀濾鏡
    10. 管理 Camera Raw 設定
    11. 在 Camera Raw 中開啟、處理和儲存影像
    12. 在 Camera Raw 中使用增強的「污點移除」工具修復影像
    13. 旋轉、裁切和調整影像
    14. 在 Camera Raw 中調整色彩演算方式
    15. Camera Raw 中的處理版本
    16. 在 Camera Raw 中進行局部調整
  17. 影像修復和還原
    1. 從具有「內容感知填色」的相片移除物件
    2. 內容感知修補與移動
    3. 潤飾與修復相片
    4. 校正影像扭曲與雜訊
    5. 可修復大部分問題的基礎疑難排解步驟
  18. 影像增強與變形
    1. 取代影像中的天空
    2. 變形物件
    3. 調整裁切、旋轉及版面尺寸
    4. 如何裁切及拉直相片
    5. 建立和編輯全景影像
    6. 彎曲影像、形狀及路徑
    7. 消失點
    8. 內容感知縮放
    9. 將影像、形狀及路徑加以變形
  19. 繪圖和繪畫
    1. 繪製對稱圖樣
    2. 繪製矩形並修改筆畫選項
    3. 關於繪圖
    4. 繪製及編輯形狀
    5. 繪畫工具
    6. 建立和修改筆刷
    7. 混合模式
    8. 為路徑增加顏色
    9. 編輯路徑
    10. 使用混合器筆刷繪圖
    11. 筆刷預設集
    12. 漸層
    13. 漸層內插補點
    14. 填滿顏色以及使用筆畫繪製選取範圍、圖層和路徑
    15. 使用筆型工具繪圖
    16. 建立圖樣
    17. 使用圖樣製作器建立圖樣
    18. 管理路徑
    19. 管理圖樣資料庫和預設集
    20. 使用圖形數位板繪製或繪畫
    21. 建立紋理筆刷
    22. 增加動態成份至筆刷
    23. 漸層
    24. 使用「藝術步驟記錄筆刷」繪製風格化的筆觸
    25. 使用圖樣繪畫
    26. 在多部裝置上同步預設集
    27. 遷移預設集、動作和設定
  20. 文字
    1. 新增及編輯文字
    2. 統一文字引擎
    3. 使用 OpenType SVG 字體
    4. 設定字元格式
    5. 格式化段落
    6. 如何建立文字效果
    7. 編輯文字
    8. 行距與字元間距
    9. 阿拉伯文和希伯來文文字
    10. 字體
    11. 字型疑難排解
    12. 亞洲文字
    13. 建立文字
  21. 濾鏡和效果
    1. 使用液化濾鏡
    2. 使用模糊收藏館
    3. 濾鏡基本概念
    4. 濾鏡效果參考
    5. 增加光源效果
    6. 使用「最適化廣角」濾鏡
    7. 使用油畫濾鏡
    8. 使用液化濾鏡
    9. 圖層效果和樣式
    10. 套用特定濾鏡
    11. 塗抹影像區域
  22. 儲存及轉存
    1. 在 Photoshop 中儲存檔案
    2. 在 Photoshop 中轉存檔案
    3. 支援的檔案格式
    4. 以圖形格式儲存檔案
    5. 在 Photoshop 和 Illustrator 之間移動設計作品
    6. 儲存與轉存視訊和動畫
    7. 儲存 PDF 檔案
    8. Digimarc 版權保護
  23. 色彩管理
    1. 了解色彩管理
    2. 保持色彩一致
    3. 色彩設定
    4. 雙色調
    5. 處理色彩描述檔
    6. 為線上檢視文件進行色彩管理
    7. 列印時為文件進行色彩管理
    8. 為讀入的影像進行色彩管理
    9. 螢幕校樣色彩
  24. 網頁、螢幕及應用程式設計
    1. 設計專用 Photoshop
    2. 工作區域
    3. 裝置預視
    4. 從圖層拷貝 CSS
    5. 分割網頁
    6. 切片的 HTML 選項
    7. 修改切片版面
    8. 處理網頁圖形
    9. 建立網路相片收藏館
  25. 視訊與動畫
    1. 在 Photoshop 中編輯影片
    2. 編輯視訊和動畫圖層
    3. 影片與動畫概觀
    4. 預視視訊與動畫
    5. 在視訊圖層的影格中繪圖
    6. 讀入視訊檔案與影像順序
    7. 建立影格動畫
    8. Creative Cloud 3D 動畫 (預視)
    9. 建立時間軸動畫
    10. 建立視訊影像
  26. 列印
    1. 列印 3D 物件
    2. 從 Photoshop 列印
    3. 使用色彩管理進行列印
    4. 縮圖目錄和 PDF 簡報
    5. 以組合版面列印相片
    6. 列印特別色
    7. 將影像列印至商用印刷機
    8. 改善 Photoshop 的色彩列印
    9. 疑難排解列印問題 | Photoshop
  27. 自動化
    1. 建立動作
    2. 建立資料導向圖形
    3. 指令碼
    4. 批次處理檔案
    5. 播放及管理動作
    6. 新增條件式動作
    7. 關於動作和「動作」面板
    8. 記錄執行中的工具
    9. 將條件模式更改加入到動作中
    10. 適用於增效模組和指令碼的 Photoshop UI 工具組
  28. 疑難排解
    1. 已修正問題 
    2. 已知問題
    3. 最佳化 Photoshop 效能
    4. 基本疑難排解
    5. 疑難排解當機或凍結
    6. 疑難排解程式錯誤
    7. 疑難排解暫存磁碟已滿錯誤
    8. 疑難排解 GPU 和圖形驅動程式問題
    9. 尋找遺失的工具
    10. Photoshop 3D | 功能終止的常見問題

處理、比較及分級多個影像

如果要處理多個相機原始資料影像,最方便的方式就是使用 Camera Raw 中的「底片顯示窗格」檢視。根據預設,當您在 Adobe Bridge 的 Camera Raw 中開啟多個影像時,就會開啟「底片顯示窗格」檢視。

註解:

將多個影像讀入 After Effects 時,無法使用「底片顯示窗格」檢視。

「底片顯示窗格」中的影像可有三種狀態:已取消選取、已選取 (但非使用中) 及使用中 (也已選取)。一般而言,會將調整套用到所有選取的影像。

您也可以同步化設定,將使用中影像的設定套用到所有選取的影像。您可以快速地將一組調整套用到整組影像 (例如在相同條件下拍攝的所有相片),然後等您決定最終輸出所要使用的相片後,再微調個別相片。您可以同時將全域和局部調整設定同步化。

  • 若要選取影像,請按一下該影像的縮圖。若要選取某個範圍的影像,請按住 Shift 鍵並按一下頭尾兩個縮圖。若要在選取範圍內新增影像,請按住 Ctrl 鍵 (Windows) 或 Command 鍵 (Mac OS) 並按一下該影像的縮圖。
  • 若要變更使用中的影像,但是不要變更選取的影像,請按一下預視窗格底部的導覽箭頭 
  • 若要將使用中影像的設定套用到所有選取的影像,請按一下「底片顯示窗格」頂端的「同步化」按鈕,並選擇要同步化的設定。
  • 若要套用顆星分級,請按一下影像縮圖下方的分級。
  • 若要將選取的影像標記為刪除,請按一下「刪除標記」

    標記為刪除的影像縮圖中會出現紅色的 X。當您關閉「Camera Raw」對話框時,該檔案會傳送到「資源回收筒」(Windows) 或「垃圾桶」(Mac OS)(如果決定要保留已標記待刪除的影像,請在關閉「Camera Raw」對話框前,先在「底片顯示窗格」中選取該影像,然後再按一下「刪除標記」)。

如需同步編輯多張 Camera Raw 相片的教學課程,請參閱 Dan Moughamian 撰寫的在 Adobe Camera Raw 中進行同步編輯

自動化影像處理

您可以建立動作,使用「Camera Raw」自動處理影像檔案。您可以自動化編輯流程,以及將檔案儲存成諸如 PSD、DNG、JPEG、大型文件格式 (PSB)、TIFF 和 PDF 等格式的程序。在 Photoshop 中,您還可以使用「批次」命令、「影像處理器」或「建立快捷批次處理」命令來處理一個或多個影像檔案。其中「影像處理器」特別適用於在相同的處理工作階段期間,以不同的檔案格式儲存影像檔案。

以下列出自動處理相機原始資料影像檔案的部分提示:

  • 當您記錄動作時,請先在「Camera Raw」對話框中選取「Camera Raw 設定」選單  中的「影像設定」。如此一來,系統便會以每個影像特有的設定 (位於「Camera Raw」資料庫或附屬的 XMP 檔案) 來播放該動作。

  • 如果您打算將動作與「批次」命令一起使用,您可以在儲存相機原始資料影像時使用「另存新檔」命令,並選擇檔案格式。

  • 使用動作開啟相機原始資料檔案時,「Camera Raw」對話框會反映記錄動作當時的有效設定。您也許會想要使用不同的設定以建立不同的動作,來開啟相機原始資料影像檔。

  • 使用「批次」命令時,請選取「忽略動作的「開啟」命令。這樣一來,動作中的任何「開啟舊檔」命令就會在批次檔案上執行,而不是在動作中依名稱指定的檔案上執行。只有當您想要在開啟的檔案上執行動作時,或者當動作使用「開啟」指令來擷取所需的資訊時,才取消選取「忽略動作的「開啟」指令」。

  • 使用「批次」命令時,請選取「抑制檔案開啟選項對話框」,使系統在處理每一個相機原始資料影像時,都不會顯示「Camera Raw」對話框。

  • 使用「批次」命令時,如果您想要使用「批次」命令中的「另存新檔」命令,而不是動作中的「另存新檔」指示,請選取「置換動作的「另存新檔」命令」。如果您選取這個選項,動作中必須包含「另存新檔」命令,因為「批次處理」命令並不會自動儲存來源檔案。取消選取「忽略動作」的「另存新檔」命令,將「批次處理」命令處理過的檔案儲存在「批次處理」對話框中指定的位置。

  • 建立快捷批次處理時,請選取「建立快捷批次處理」對話框內「播放」區域中的「抑制檔案開啟選項對話框」。如此一來,系統在處理每一個相機原始資料影像時,就不會顯示「Camera Raw」對話框。

 

開啟影像

  • 若要在 Camera Raw 中處理原始資料影像,請在 Adobe Bridge 中選取一個或多個相機原始資料檔案,然後選擇「檔案 >在 Camera Raw 中開啟」或是按下 Ctrl+R (Windows) 或 Command+R (Mac OS)。當您在「Camera Raw」對話框中完成調整後,請按一下「完成」接受變更並關閉對話框。您也可以按一下「開啟影像」,在 Photoshop 中開啟調整過的影像拷貝。
  • 若要在 Camera Raw 中處理 JPEG 或 TIFF 影像,請在 Adobe Bridge 中選取一個或多個 JPEG 或 TIFF 檔案,然後選擇「檔案 > 在 Camera Raw 中開啟」,或是按下 Ctrl+R (Windows) 或 Command+R (Mac OS)。當您在「Camera Raw」對話框中完成調整後,請按一下「完成」接受變更並關閉對話框。您可以在 Camera Raw 偏好設定的「JPEG 和 TIFF 處理」區段中,指定是否在 Camera Raw 中自動開啟包含 Camera Raw 設定的 JPEG 或 TIFF 影像。
  • 若要在 Photoshop 中讀入相機原始資料影像,請在 Adobe Bridge 中選取一個或多個相機原始資料檔案,然後選擇「檔案 > 開啟使用 > Adobe Photoshop CS5」。(您也可以在 Photoshop 中選擇「檔案 > 開啟舊檔」命令,然後瀏覽並選取相機原始資料檔案)。當您在「Camera Raw」對話框中完成調整後,請按一下「開啟影像」接受變更,以在 Photoshop 中開啟調整過的影像。按下 Alt 鍵 (Windows) 或 Option 鍵 (Mac OS) 即可開啟調整過的影像拷貝,不會儲存對原始影像中繼資料所進行的調整。只要按住 Shift 鍵再按一下「開啟影像」,就可以在 Photoshop 中將影像當做「智慧型物件」開啟。這樣一來,只要按兩下含有原始資料檔的「智慧型物件」圖層,您便可以隨時調整 Camera Raw 的設定。

    秘訣:在 Adobe Bridge 中按住 Shift 鍵並連按兩下縮圖,即可在 Photoshop 中開啟相機原始資料影像,而不必開啟「Camera Raw」對話框。按住 Shift 鍵同時選擇「檔案 > 開啟舊檔」,即可開啟多個選取的影像。

  • 若要使用 Adobe Bridge 在 After Effects 中匯入相機原始資料影像,請在 Adobe Bridge 中選取一個或多個相機原始資料檔案,然後選擇「檔案 > 開啟方式 > Adobe After Effects CS5」。(您也可以在 After Effects 中選擇「檔案 > 讀入」命令,然後瀏覽並選取相機原始資料檔案)。當您在「Camera Raw」對話框中完成調整後,請按一下「確定」接受變更。
  • 若要使用 Camera Raw 將 TIFF 和 JPEG 檔案讀入 After Effects,請在 After Effects 中選取「檔案 > 讀入」命令,然後在 After Effects 的「讀入檔案」對話框中,從「啟用」選單 (Mac OS) 或「檔案類型」選單 (Windows) 中選取「全部檔案」。選取要讀入的檔案,然後從「格式」選單中選取「Camera Raw」,再按一下「開啟」。
  • 若要將 Camera Raw 影像讀入 After Effects 以做為序列,請在 After Effects 中選取「檔案 > 讀入」。選取影像,選取「Camera Raw 序列」選項,並按一下「開啟」。除非在序列中有後續的 XMP 附屬檔案,不然讀入時套用到第一個相機原始資料檔案的 Camera Raw 設定會套用到序列中的其餘檔案。在那種情況下,XMP 檔案或 DNG 檔案中的設定會套用到序列中的該特定影格,而其他所有影格會使用序列中第一個檔案指定的設定。
註解:

如果您無法開啟 Camera Raw 檔案,請參閱為何我的 Photoshop 或 Lightroom 版本不支援我的相機?

以其他格式儲存相機原始資料影像

您可以從「Camera Raw」對話框,將相機原始資料檔案儲存成 PSD、TIFF、JPEG 或 DNG 等格式。

在「Camera Raw」對話框中使用「儲存影像」命令時,會將檔案放在等候處理及儲存的佇列中。如果您在「Camera Raw」對話框中處理多個檔案,而且要將這些檔案儲存成相同的格式,就可以使用這個選項。

  1. 在「Camera Raw」對話框中,按一下對話框左下角的「儲存影像」按鈕。

    註解:

    按住 Alt 鍵 (Windows) 或 Option 鍵 (Mac OS) 並按一下「儲存」,即可在儲存檔案時隱藏「Camera Raw 儲存選項」對話框。

  2. 在「儲存選項」對話框中,指定下列選項:

    目的地

    指定儲存檔案的位置。如果必要的話,請按一下「選取資料夾」按鈕,然後導覽至該位置。

    檔案命名

    依照命名慣例指定包含日期和相機序號等元素的檔案名稱。依照命名慣例指定具有說明意義的檔案名稱,對於組織影像檔案會很有幫助。

  3. 從「格式」選單中,選擇檔案格式。

    數位負片

    以 DNG 檔案格式儲存一份相機原始資料檔案的拷貝。

    相容性

    指定可讀取該檔案的 Camera Raw 和 Lightroom 版本。

    如果您選擇「自訂」,請指定是否要與 DNG 1.1 或 DNG 1.3 相容。依預設,轉換程序會採取不失真壓縮,亦即在減少檔案大小的同時並不會遺失任何資訊。如果選擇「線性 (去馬賽克)」,則會以內插格式儲存影像資料。這代表檔案可以用其他軟體來讀取,即使該軟體並沒有擷取影像時所使用的數位相機描述檔也可以。

     

    JPEG 預視

    將 JPEG 預視嵌入 DNG 檔案中。如果決定嵌入 JPEG 預視,您可以選擇預視大小。如果嵌入 JPEG 預視,其他應用程式不需要剖析相機原始資料,就可以檢視 DNG 檔案。

     

    嵌入原始檔案

    將相機原始影像的所有原始資料儲存在 DNG 檔案中。

     

    JPEG

    以 JPEG (靜態影像壓縮標準) 格式儲存相機原始資料檔案的拷貝。若要指定壓縮量,請輸入 0 到 12 的值,或是從選單中選擇。輸入較高的值,或選擇「高」或「最高」時,套用的壓縮量較低,因此會增加檔案大小和影像品質。JPEG 格式通常是用來顯示網路相片收藏館、幻燈片、簡報及其他線上服務的相片和其他連續色調影像。

    TIFF

    將相機原始資料檔案的拷貝儲存成 TIFF (標籤影像檔案格式) 檔案。請指定是否不套用壓縮,或者套用 LZW 或 ZIP 檔案壓縮。TIFF 是一種富有彈性的點陣圖影像格式,幾乎所有繪畫、影像編輯和頁面編排應用程式都支援它;相較於 PSD 格式而言,TIFF 的壓縮量較大,與其他應用程式的相容性也較高。

    Photoshop

    以 PSD 檔案格式儲存相機原始資料檔案的拷貝。您可以指定是否在 PSD 檔案中保留裁切的像素資料。

  4. 按一下「儲存」。

 Adobe

更快、更輕鬆地獲得協助

新的使用者?