Gyorsan megtalálhatja a különbségeket a PDF fájl két verziójának összehasonlításával. Az Acrobat analizálja a fájlokat és egy jelentést készít a két dokumentum közötti részletes különbségekről.

Megjegyzés:

Ha az Acrobat DC vagy Acrobat 2017 előfizetéssel rendelkezik, lásd alább a Fájlok összehasonlítása pontot. Ha korábbi, csak számítógépes Acrobat DC Classic verzióval rendelkezik, lásd alább a Fájlok összehasonlítása Acrobat DC Classic esetén pontot.

Fájlok összehasonlítása

Elérhető a következő alkalmazásban: Acrobat DC Continuous (előfizetéses), Acrobat 2017

A vadonatúj Fájlok összehasonlítása eszközzel most gyorsan és pontosan felismerheti a különbségeket egy PDF fájl két verziója között.

  1. Válassza az Eszközök > Fájlok összehasonlítása parancsot.

    Összehasonlítandó fájlok kiválasztása
  2. Kattintson a bal oldalon látható Fájl kiválasztása elemre az összehasonlítani kívánt régebbi fájlverzió kiválasztásához. Kattintson a jobb oldalon látható Fájl kiválasztása elemre az összehasonlítani kívánt újabb fájlverzió kiválasztásához.

  3. Kattintson a Fájl megváltoztatása elemre, majd válasszon egy már megnyitott fájlt, vagy tallózással keresse ki a kívánt fájlt. A régi és új fájlok helyének felcseréléséhez kattintson a Csere nyilak ikonjára a bélyegképek között.

    Összehasonlítandó fájlok kiválasztása
  4. A grafikus részek különbségeinek figyelmen kívül hagyásához válassza a Csak szöveg összehasonlítása lehetőséget.

  5. A módosításokat a Beállítások fogaskerék ikonra kattintva módosíthatja, amely az alábbi párbeszédpanelt nyitja meg.

    A Fájlok összehasonlítása elem beállításai
    1. Leszűkítheti az összehasonlítást a dokumentum egy részére azáltal, hogy beírja az oldalszámokat a Régi fájl és Új fájl mezőkbe.
    2. A Dokumentum leírása részben válassza ki az összehasonlítandó dokumentumok típusát, vagy válassza az Automatikus felismerés opciót, hogy ezt az Acrobat döntse el.
      Tanács: Ha a dokumentuma tartalma több oldalra kiterjedhet, válassza a Jelentések, táblázatok, magazin elrendezések beállítást; egyébként válassza a Bemutatók opciót. Szkennelt fájlok összehasonlítására válassza a Szkennelt dokumentumok, rajzok vagy illusztrációk opciót.

    3. A Megjelenítés jelentésben részen válassza ki a dokumentum azon elemeit, amelyek különbségeit meg szeretné jeleníteni az összehasonlítási jelentésben
    4. Kattintson az OK gombra.
  6. Kattintson az Összehasonlítás gombra.

    Az Acrobat az eredményeket egy új dokumentumban jeleníti meg. Az első oldalon látható a fájlok közötti összes különbség egyszerűen áttekinthető összefoglalása.

    Összehasonlítás eredménye
    a – Összehasonlító időbélyeg, b – Az összehasonlított fájlokra vonatkozó információ, c – Az összes módosítás, d – A módosítások megoszlása, e – A módosítások formázása, f – Az első módosításra mutató hivatkozás

  7. Kattintson az Ugrás az első változtatásra gombra az egyes eltérések részletes megtekintéséhez.

  8. Válassza ki, hogyan szeretné áttekinteni a különbségeket

    • Egymás melletti nézet: Az Egymás melletti (Ctrl+\) nézet segítségével párhuzamos nézetet tekinthet meg az eredményekről, ahol a különbségek kiemelt sávokban vannak megosztva. A régi fájl a bal, az új fájl a jobb oldalon látható; az egyes sávokban kiemelt módosítások össze vannak kötve a könnyebb áttekintés érdekében. A sávra kattintva megjelenik egy előugró üzenet, ahol az adott sávhoz tartozó összes változtatás megtekinthető. A kiemelt tartalomra is kattinthat az előugró ablak megnyitásához.
    Egymás melletti nézet

    Ha jobb gombbal egy módosításra kattint vagy a hozzá tartozó előugró ablakra, akkor beállíthatja a módosítás megfelelő státuszát.

    A módosítás státuszának beállítása
    • Egyoldalas nézet: Az eszköztár Régi fájl vagy Új fájl gombjának (Ctrl+/) használatával megtekintheti az egyes fájlokat, az összes változtatás kiemelésével.
    Egyoldalas nézet
  9. Az összes módosítás áttekintéséhez:

    • Használja a Szűrés és Megjelenítés opciókat.

    Alapértelmezés szerint a megjegyzések, a formázás és a háttér különbségeinek megjelenítése ki van kapcsolva. E különbségek megjelenítéséhez a jelentésben az eszköztár Szűrés menüjében válassza ki ezeket az opciókat. Az összehasonlítás eredményeit szűrheti a változások különböző típusainak kiválasztásával is a Szűrés menüben. A Megjelenítés menüben kiválaszthatja, hogy kívánja-e felirat megjelenítését vagy elrejtését, a sorok vagy eredmények kiemelését.

    Szűrési opciók
    Beállítások megjelenítése

    • Az Előző módosítás (Ctrl+.) vagy Következő módosítás (Ctrl+,) gomb segítségével egyesével végignézheti a módosításokat.
    Navigációs gombok

    Az Előző módosítás és a Következő módosítás gomb a módosítások részleteit mutató elugró üzenetekben is elérhető.

    Navigációs gombok az előugró ablakban
    • Használja a jobb oldali panelt. Kattintson a háromszögre a jobb oldali Acrobat ablak közepén a jobb oldali panel megnyitásához. Ez a panel felsorolja az Összehasonlítás eredménye jelentésben látható összes változtatást. Használja a keresési szövegbeviteli mezőt bármely konkrét módosítás keresésére.
    A jobb oldali panelen kiemelt módosítások listája
  10. Mentse el az Összehasonlítás eredménye fájlt (Fájl > Mentés). Kattintson az eszköztár jobb szélén látható X gombra a Fájlok összehasonlítása eszköz bezárásához.

Lehetőség van az összehasonlítási jelentés kinyomtatására a módosítások összefoglalásával együtt

  • Kattintson a Nyomtatás ikonra az eszköztáron, majd kattintson a Nyomtatás gombra a Nyomtatás párbeszédpanelen.

Fájlok összehasonlítása Acrobat DC Classic esetén

Elérhető a következő alkalmazásban: Acrobat DC Classic (csak számítógépes)

Megjegyzés:

Ha csak számítógépes Acrobat DC Classic verzióval rendelkezik, kövesse az alábbi lépéseket. Ha az Acrobat DC Continuous vagy Acrobat 2017 előfizetéssel rendelkezik, lásd: Fájlok összehasonlítása az Acrobat DC (Continuous) és az Acrobat 2017 alkalmazásban.

Használhatja a Dokumentumok összehasonlítása eszközt két PDF fájlverzió különbségeinek megkeresésére. Két fájl összehasonlítása után az Acrobat részletes jelentést ad minden különbségről, szöveg, betűtípusok, képek, és még az oldalsorrend is.

  1. Válassza az Eszközök > Dokumentumok összehasonlítása elemet.

  2. Válassza ki az összehasonlítandó dokumentumokat. Az összevetést a dokumentum egy részére korlátozhatja az oldalszámok megadásával minden fájlnév alatt az Első és Utolsó oldal mezőkben.

  3. A Dokumentumleírás alatt választható ki az összehasonlítandó dokumentumok típusa. A
    grafikus részek különbségeinek elvetéséhez válassza a Csak szöveg összehasonlítása lehetőséget. Kattintson az OK gombra.

    Az Acrobat az eredményeket egy új dokumentumban jeleníti meg. Az első oldalon találhatók a fájl-összehasonlítás eredményei.

    Dokumentum-összehasonlítás összefoglalója
    a) - Különbségek a két fájl között, b) - Összehasonlított fájlok, c) - Kezdő hiperhivatkozás, ami elvezet az első különbséghez, d) - Áthelyezett vagy törölt oldalak, e) - Jelmagyarázat a jelentésben használt szimbólumokhoz

  4. Válassza ki, hogyan szeretné átnézni a különbségeket.

    1. Használja az Összehasonlítás panelt a bal oldalon (alapértelmezett).
      • Bélyegképek végiglapozása az Összehasonlítás panelen. A bélyegkép alatt egy ikon jelzi a különbséget. Egy zöld nyíl jelzi az áthelyezett vagy törölt oldalakat. Egy lila nyíl jelöli a változtatásokat az oldalon.
      • Térjen vissza az első oldalra és kattintson a Kezdés parancsra az első különbségre ugráshoz.
      • A különbségek kiemelve látszanak a fő oldalon. Az egeret a kiemelés fölé húzva láthatók a részletek. A jobb felső színes felirat útmutatót ad.
    2. Használja az egymás melletti nézetet.
      • A bal oldali Összehasonlítás panelen kattintson az opciók ikonra, majd válassza a Dokumentumok
        egymás mellett
        elemet.
      • A különbségek kiemelve látszanak a fő oldalon. Az egeret a kiemelés fölé húzva láthatók
        a részletek. A jobb felső színes felirat útmutatót ad.
    Lehetőségek összehasonlítása Acrobat alkalmazásban
    Az összehasonlítási lehetőségek a dokumentumok testreszabott összevetésére kínálnak eszközöket.

Ez a munka a Creative Commons Nevezd meg!-Ne add el!-Így add tovább! 3.0 Unported licenc alatt lett közzétéve.  A Twitter™ és Facebook közzétételeket a Creative Commons jogi feltételei nem szabályozzák.

Jogi közlemények   |   Online adatvédelmi nyilatkozat