Felhasználói útmutató Mégse

Képek előnézete és a rögzítési idő szerkesztése

  1. Bridge felhasználói útmutató
  2. Bevezetés
    1. A Bridge újdonságai
    2. A Bridge rendszerkövetelményei
    3. Az Adobe Bridge munkaterülete
    4. Fényképek importálása a Photo Downloader segítségével
    5. Tartalom és eszközök rendszerezése az Adobe Bridge használatával
  3. Munka a kellékekkel
    1. Creative Cloud könyvtárak a Bridge-ben
    2. PDF portfolió létrehozása a kimeneti munkaterületen
    3. Fájlok megtekintése és kezelése az Adobe Bridge alkalmazásban
    4. Metaadatok használata az Adobe Bridge alkalmazásban
    5. Az Adobe Bridge-gyorsítótár használata
    6. Kulcsszavak használata az Adobe Bridge alkalmazásban
    7. Az Adobe Bridge elindítása
    8. Az Adobe Bridge Tartalom panel megjelenésének módosítása
    9. Képek előnézete és a rögzítési idő szerkesztése
    10. Gyűjtemények használata az Adobe Bridge alkalmazásban
    11. Fájlok halmozása az Adobe Bridge alkalmazásban
    12. Feladatok automatizálása az Adobe Bridge alkalmazásban
    13. Munkafolyamat-készítő
    14. Dinamikus médiafájlok előnézete az Adobe Bridge alkalmazásban
    15. Webgalériák és PDF-ek létrehozása
    16. Munkavégzés a Bridge megosztott gyorsítótárával
    17. A média-gyorsítótár kezelése
  4. Bridge és egyéb Adobe alkalmazások
    1. Az Adobe Media Encoder alkalmazással való munka
    2. Az Adobe Premiere Pro alkalmazással való munka
  5. Exportálás és közzététel
    1. Kellékek átalakítása az Exportálás panel használatával
    2. Képek közzététele az Adobe Stockon
    3. Kellékek közzététele az Adobe Portfolión
  6. Billentyűparancsok
    1. Adobe Bridge billentyűparancsok
  7. Adobe Camera Raw
    1. A Camera Raw beállításainak kezelése
    2. Képek elforgatása, vágása és kiigazítása
    3. Képek korrigálása a Kibővített folteltávolító eszközzel a Camera Raw bővítményben
    4. Sugaras szűrő a Camera Raw bővítményben
    5. Automatikus perspektivakorrekció a Camera Raw bővítményben
    6. Panorámaképek létrehozása
    7. Feldolgozásverziók a Camera Raw bővítményben
    8. Helyhez kötött korrigálás a Camera Raw bővítményben

 

Képek előnézetének megtekintése az Előnézet panelen, teljes képernyős előnézetben és Ellenőrzési módban

A képek előnézetét az Adobe Bridge Előnézet panelén, valamint a Teljes képernyős előnézet és az Ellenőrzési módban tekintheti meg. Az Előnézet panel segítségével akár kilenc, egyszerre megjelenített bélyegkép is összehasonlítható. A Teljes képernyős előnézet a képeket teljes képernyős méretben jeleníti meg. Ellenőrzési módban a képek teljes képernyőn jelennek meg. Ilyenkor navigálhat a képek között, módosíthatja a kiválasztást, címkékkel láthatja el, minősítheti és elforgathatja a képeket, valamint megnyithatja azokat a Camera Raw programban.

Képek megtekintése diavetítésként

A Diavetítés paranccsal a bélyegképek teljes képernyős diavetítésként tekinthetők meg. Ez egyszerű mód az adott mappában lévő összes képfájl nagy változatainak kezelésére. A diavetítés során lehetőség van a képek oldalmozgatására, kicsinyítésére és nagyítására, illetve a diavetítés megjelenítési beállításainak megadására, beleértve az átmeneteket és a feliratokat.

  • Diavetítés megtekintéséhez nyissa meg egy képmappa tartalmát, vagy jelölje ki a diavetítésben megjeleníteni kívánt képeket, majd válassza a Nézet > Diavetítés parancsot.
  • A diavetítésekkel történő munka során használható parancsok megjelenítéséhez Diavetítés nézetben nyomja le a H billentyűt.
  • Diavetítés nézetben nyomja le az L billentyűt, vagy válassza a Nézet > Diavetítés beállításai parancsot a diavetítések beállításainak megjelenítéséhez.

    Megjelenítési beállítások:

    Ezt a lehetőséget választva további monitorokat takarhat ki, megismételheti a diavetítést, illetve kicsinyíthet és nagyíthat.

     

    Diabeállítások:

    A diák időtartamának, feliratainak és méretezésének megadása.

     

    Átmenetbeállítások:

    Az átmenetek stílusának és sebességének megadása.

     

Képek előnézetének megtekintése az Előnézet panel használatával

  1. Válasszon ki legfeljebb kilenc képet a Tartalom panelen, majd (szükség esetén) válassza az Ablak > Előnézet panel lehetőséget.

Képek előnézete a Teljes méretű előnézet funkció használatával

  • Jelöljön ki egy vagy több képet, majd válassza a Nézet > Teljes képernyős előnézet menüpontot, vagy nyomja meg a szóköz billentyűt.
  • A kép nagyításához vagy kicsinyítéséhez nyomja meg a + vagy a - billentyűt, vagy kattintson a képre az adott pontra történő nagyításhoz. A nagyításhoz és a kicsinyítéshez az egér görgőjét is használhatja.
  • A kép mozgatásához nagyítsa azt, majd húzza az egérrel a kívánt irányba.
  • A mappa következő és előző képének megjelenítéséhez nyomja meg a jobbra nyíl vagy a balra nyíl billentyűt.

    Megjegyzés: Ha a Teljes képernyős előnézet megnyitása előtt több képet választ, akkor a jobbra nyíl és a balra nyíl billentyű használatával lapozhat a kiválasztott képek között.

  • A Teljes képernyős előnézetet az Esc vagy a szóköz billentyű megnyomásával lehet bezárni.

Képek áttekintése és kijelölése Ellenőrzési módban

Az Ellenőrzési mód a kiválasztott képek közötti teljes képernyős böngészésre, a kiválasztás finomítására és alapvető szerkesztési műveletek végrehajtására használható. Ellenőrzési módban a képek körbe rendezve jelennek meg, amelyen interaktív módon lehet navigálni.

Ellenőrzési mód

  1. Nyisson meg egy képeket tartalmazó mappát, vagy válassza ki a kívánt képeket és válassza a Nézet > Ellenőrzési mód lehetőséget.
  2. Végezze el a következő műveletek bármelyikét:
    • Az előző vagy a következő kép megjelenítéséhez kattintson a képernyő bal alsó sarkában található balra vagy jobbra mutató nyílgombra, vagy nyomja meg a balra vagy jobbra mutató nyílbillentyűt a billentyűzeten.

    • Az előző vagy a következő kép előtérbe hozásához húzza a jelenleg előtérben lévő képet jobbra vagy balra.

    • Ha a háttérben található képek bármelyikét szeretné előtérbe hozni, kattintson rá.

    • Ha egy képet el szeretne távolítani a kiválasztásból, húzza ki a képernyő aljára. Az eltávolításhoz a képernyő bal alsó sarkában található, lefelé mutató nyílra is kattinthat.

    • Kép minősítéséhez, címkézéséhez, elforgatásához vagy megnyitásához kattintson jobb gombbal (Windows) vagy a Control billentyűt lenyomva (Mac OS) a kívánt képre.

    • Az előtérben lévő kép óramutató járásával megegyező irányú 90°-os elforgatásához nyomja meg a ] billentyűt. A kép óramutató járásával ellentétes irányú 90°-os elforgatásához nyomja meg a [ billentyűt.

    • Az Ellenőrzési módból való kilépéshez nyomja meg az Esc billentyűt, vagy kattintson a képernyő jobb felső sarkában lévő X gombra.

    • Ha a kiválasztott képekből gyűjteményt szeretne készíteni, és ki szeretne lépni az Ellenőrzési módból, kattintson a képernyő jobb alsó sarkában található Új gyűjtemény gombra.

    Megjegyzés:

    Az Ellenőrzési módban történő munka során használható parancsok megjelenítéséhez Ellenőrzési módban nyomja le a H billentyűt.

A Nagyítólencse eszköz használata

A Nagyítólencse eszközzel kinagyíthatók a képek részletei. A Nagyítólencse eszköz az Előnézet panelen, valamint az Ellenőrzési mód kiválasztott vagy előtérben látható képén használható. Alapértelmezés szerint ha a kép 100%-nál kisebb nagyításban jelenik meg, a Nagyítólencse eszköz 100%-ra nagyít. Képenként egy Nagyítólencse eszközt jeleníthet meg.

  • Ha képet szeretne nagyítani a Nagyítólencse eszközzel, kattintson rá az Előnézet panelen vagy Ellenőrzési módban. Ellenőrzési módban is rákattinthat a képernyő jobb alsó sarkában található Nagyítólencse eszközre.
  • A Nagyítólencse elrejtéséhez kattintson az eszköz jobb alsó sarkában található X gombra, vagy kattintson az eszköz által felnagyított területre. Ellenőrzési módban is rákattinthat a képernyő jobb alsó sarkában található Nagyítólencse eszközre.
  • A nagyított terület mozgatásához húzza a Nagyítólencse eszközt a képen, vagy kattintson a kép kívánt területére.
  • A Nagyítólencse eszköz használatakor közelíteni és távolítani is lehet az egér görgőjével vagy a plusz (+) és a mínusz (-) billentyűvel.
  • Ha az Előnézet panelen egyszerre több képen szeretne több nagyítólencsét használni, kattintson az egyes képekre.
  • Ha az Előnézet panelen több Nagyítólencse eszközt szeretne szinkronizálni, a Ctrl (Windows) vagy Command (Mac OS) billentyűt lenyomva tartva kattintson a képekre, vagy húzza az egérmutatót rajtuk.

Szoftveres leképezés használata az előnézeteknél

Ha az Előnézet panelen, a Teljes képernyős előnézetben vagy az Ellenőrzési módban nem jelennek meg megfelelően a diavetítések vagy a képek, akkor válassza ezt a beállítást. Az előnézeteknél a szoftveres leképezés használata megfelelő képmegjelenítést eredményez, de a megjelenítés lelassulhat, és egyéb korlátozások is előfordulhatnak.

  1. A Beállítások párbeszédpanel Speciális lapján jelölje be a szoftveres leképezés használata jelölőnégyzetet.
  2. Indítsa újra az Adobe Bridge alkalmazást.
Megjegyzés:

A szoftveres ábrázolás automatikusan bekapcsol azokon a számítógépeken, ahol a VRAM kevesebb 64 MB-nál, és azokon a kétmonitoros számítógépeken, ahol a VRAM kevesebb 128 MB-nál.

A kép rögzítési idejének szerkesztése

Ha egy utazás során a fényképezés előtt nem állítja át a fényképezőgép dátum- és időbeállításait a helyi időzónának megfelelően, előfordulhat, hogy utólag módosítania kell a képfájlok rögzítési idejét. A Bridge lehetővé teszi a JPEG és RAW képfájlok rögzítési idejének módosítását.

A rögzítési idő módosításához válasszon ki egy vagy több képfájlt, és végezze el a következő lépéseket:

    • Válassza a Szerkesztés > Rögzítési idő szerkesztése lehetőséget. 
    • Jobb egérgombbal kattintson a kép bélyegképére a Tartalom panelen, és válassza a Rögzítési idő szerkesztése lehetőséget.
    • A Metaadatok panel Kameraadatok (Kilépés) részén kattintson az Eredeti dátum és idő mező melletti szerkesztés ikonra, az alább szemléltetett módon.
    Szerkesztés gomb a Metaadatok panelen

    Megjelenik a Rögzítési idő szerkesztése párbeszédpanel, az alább látható módon:

  1.  A Rögzítési idő szerkesztése párbeszédpanel Beállítás típusa részében adja meg a következő beállításokat:

    • Jelölje be a Módosítás egy meghatározott dátumra és időre jelölőnégyzetet a rögzítési idő és dátum módosításához. Válassza ki az új dátumot és időt a Javított idő mezőben.
    • Jelölje be az Órák, percek és másodpercek módosítása jelölőnégyzetet, ha a rögzítési időt megadott számú órákkal, percekkel és másodpercekkel szeretné módosítani. 
      • Válassza a Hozzáadás lehetőséget, ha szeretne megadott számú órákat, perceket és másodperceket hozzáadni az eredeti rögzítési időhöz.
      • Válassza a Kivonás lehetőséget, ha szeretne megadott számú órákat, perceket és másodperceket kivonni az eredeti rögzítési időből.
    • Jelölje be a Módosítás a fájl létrehozási dátumára és idejére jelölőnégyzetet, hogy a kameraadatokban szereplő rögzítési időt a fájl létrehozásának idejére állítsa.
  2. Kattintson a Módosítás lehetőségre a módosítások alkalmazásához a kiválasztott fájlokon.

Az eredeti rögzítési idő visszaállítása

Az eredeti rögzítési idő visszaállításához válassza ki az adott képet, és tegye a következők egyikét: 

  • Válassza a Szerkesztés > Rögzítési idő visszaállítása az eredeti időre lehetőséget. 
  • Jobb egérgombbal kattintson a képre, és válassza a Rögzítési idő visszaállítása az eredeti időre lehetőséget.
Adobe logó

Bejelentkezés a fiókba