Felhasználói útmutató Mégse

A Camera Raw beállításainak kezelése

  1. Photoshop Felhasználói útmutató
  2. Bevezetés a Photoshopba
    1. Álmodja meg. Készítse el.
    2. A Photoshop újdonságai
    3. Szerkessze első fényképét
    4. Dokumentumok létrehozása
    5. Photoshop | Tipikus kérdések
    6. A Photoshop rendszerkövetelményei
    7. Ismerkedés a Photoshoppal
  3. Photoshop és más Adobe-termékek és -szolgáltatások
    1. Az Illustratorban készített tartalom használata a Photoshopban
    2. Photoshop-fájlokkal való munka az InDesignban
    3. Substance 3D-anyagok a Photoshophoz
    4. Az alkalmazáson belüli Capture bővítmény használata a Photoshopban
  4. iPadhez készült Photoshop (a kontinentális Kínában nem érhető el)
    1. Photoshop az iPaden | Gyakori kérdések
    2. A munkaterület megismerése
    3. Rendszerkövetelmények | Photoshop iPaden
    4. Dokumentumok létrehozása, megnyitása és exportálása
    5. Fotók hozzáadása
    6. A rétegek használata
    7. Rajzolás és festés ecsetekkel
    8. Kijelölések létrehozása és maszkok hozzáadása
    9. Kompozit képek retusálása
    10. Korrekciós rétegek használata
    11. Módosítsa a kompozit tónusait görbék használatával
    12. Átalakítási műveletek alkalmazása
    13. Kompozit képek vágása és elforgatása
    14. Vászon elforgatása, pásztázása, kicsinyítése/nagyítása és visszaállítása
    15. Szövegrétegek használata
    16. Munka a Photoshoppal és a Lightroommal
    17. Hiányzó betűkészletek letöltése iPaden a Photoshop alkalmazásban
    18. Japán szöveg az iPadhez készült Photoshopban
    19. Alkalmazásbeállítások kezelése
    20. Érintésvezérléses gyorsbillentyűk és ujjmozdulatok
    21. Billentyűparancsok
    22. Képméret szerkesztése
    23. Élő közvetítés alkotás közben az iPadhez készült Photoshopban
    24. Retusálás a Javítóecset eszközzel
    25. Készítsen ecseteket a Capture-ben, és használja őket az iPadhez készült Photoshopban
    26. Camera Raw-fájlok használata
    27. Intelligens objektumok létrehozása és használata
    28. Képek expozíciójának korrigálása fakítással és színégetéssel
    29. Automatikus korrekciós parancsok az iPadhez készült Photoshopban
    30. Kenje el képei adott területeit az iPadhez készült Photoshopban
    31. Növelje vagy csökkentse képeinek telítettségét a Szivacs eszközzel
    32. Tartalomérzékeny kitöltés iPadhez
  5. Webes Photoshop (a kontinentális Kínában nem érhető el)
    1. Gyakori kérdések
    2. Rendszerkövetelmények
    3. Gyorsbillentyűk
    4. Támogatott fájltípusok
    5. Ismerkedés a munkaterülettel
    6. Felhődokumentumok megnyitása és használata
    7. Generatív MI-alapú funkciók
    8. Alapvető szerkesztési fogalmak
    9. Gyorsműveletek
    10. A rétegek használata
    11. Képek retusálása és a tökéletlenségek eltávolítása
    12. Gyors kijelölés
    13. Képek javítása korrekciós rétegek használatával
    14. Képek mozgatása, átalakítása és vágása
    15. Rajzolás és festés
    16. Szövegrétegek használata
    17. Együttműködés bárkivel az interneten
    18. Alkalmazásbeállítások kezelése
    19. Kép létrehozása
    20. Háttér létrehozása
    21. Referenciakép
  6. A Photoshop bétaverziója (a kontinentális Kínában nem érhető el)
    1. Ismerkedés a Creative Cloud bétaverziós alkalmazásaival
    2. Az asztali Photoshop bétaverziója
    3. Kép létrehozása leíró szöveges promptokkal
    4. Háttér létrehozása leíró szöveges promptokkal
  7. Generatív mesterséges intelligencia (a kontinentális Kínában nem érhető el) 
    1. Gyakori kérdések a Photoshopban elérhető generatív MI-ről
    2. Generatív kitöltés az asztali Photoshopban
    3. Generatív kibővítés az asztali Photoshopban
    4. Generatív kitöltés az iPadhez készült Photoshopban
    5. Generatív kibővítés az iPadhez készült Photoshopban
    6. Generatív MI-alapú funkciók a webes Photoshopban
  8. Tartalomhitelesség (a kontinentális Kínában nem érhető el)
    1. Tartalom hitelesítő adatai a Photoshopban
    2. Identitás- és eredetigazolás NFT-khez
    3. Fiókok csatlakoztatása az alkotások szerzőinek feltüntetéséhez
  9. Felhőalapú dokumentumok (a kontinentális Kínában nem érhető el)
    1. Photoshop-felhődokumentumok | Gyakori kérdések
    2. Photoshop-felhődokumentumok | Munkafolyamattal kapcsolatos kérdések
    3. Felhődokumentumok kezelése és szerkesztése a Photoshopban
    4. Felhőalapú tárolás frissítése Photoshophoz
    5. Egy felhőbeli dokumentum létrehozása vagy mentése nem sikerült
    6. A felhőalapú Photoshop-dokumentumok hibáinak megoldása
    7. Felhődokumentum-szinkronizálási naplók gyűjtése
    8. Mások felkérése a saját felhőalapú dokumentumok szerkesztésére
    9. Fájlok megosztása és véleményezés alkalmazáson belül
  10. Munkaterület
    1. A munkaterület alapjai
    2. Beállítások
    3. Tanuljon gyorsabban a Photoshop Felfedezés panelje segítségével
    4. Dokumentumok létrehozása
    5. Fájlok elhelyezése
    6. Alapértelmezett billentyűparancsok
    7. Billentyűparancsok testreszabása
    8. Eszközgalériák
    9. Teljesítmény-beállítások
    10. Eszközök használata
    11. Készletek
    12. Rács és segédvonalak
    13. Ujjmozdulatok
    14. A Photoshop használata a Touch Barral
    15. Érintésvezérléses funkciók és testre szabható munkaterületek
    16. Technológiai előnézet
    17. Metaadatok és jegyzetek
    18. Érintésvezérléses funkciók és testre szabható munkaterületek
    19. Photoshop-képek elhelyezése más alkalmazásokban
    20. Vonalzók
    21. Nyomtatásban meg nem jelenő extrák megjelenítése és elrejtése
    22. Hasábok megadása képhez
    23. Visszavonás és előzmények
    24. Panelek és menük
    25. Elemek elhelyezése igazítással
    26. Elhelyezés a Vonalzó eszközzel
  11. Webes, képernyő- és alkalmazástervezés
    1. Photoshop tervezéshez
    2. Rajztáblák
    3. Eszközelőnézet
    4. CSS másolása rétegekből
    5. Weboldalak szeletelése
    6. Szeletekhez használható HTML-beállítások
    7. Szeletelrendezés módosítása
    8. Webes grafikák használata
    9. Webes fotógalériák létrehozása
  12. A képekkel és a színekkel kapcsolatos alapismeretek
    1. Képek átméretezése
    2. Munka raszter- és vektorképekkel
    3. A kép mérete és felbontása
    4. Képek beolvasása kamerákról és szkennerekről
    5. Képek létrehozása, megnyitása és importálása
    6. Képek megjelenítése
    7. Érvénytelen JPEG-jelölőhiba | Képek megnyitása
    8. Több kép egyidejű megjelenítése
    9. Pipetták és színtárak testreszabása
    10. Magas dinamikus tartományú képek
    11. Színek egyeztetése a képen
    12. Képek átalakítása egyik színmódból a másikba
    13. Színmódok
    14. Képrészletek törlése
    15. Keverési módok
    16. Színek kiválasztása
    17. Színpalettás képek színtáblázatának testreszabása
    18. Képinformáció
    19. A torzítószűrők nem elérhetőek
    20. A színek – ismertető
    21. Szín- és monokróm-korrekció csatornák használatával
    22. Színválasztás a Szín és Színtár panelen
    23. Minta
    24. Színmód vagy képmód
    25. Színvetítés
    26. Feltételesmód-váltás hozzáadása művelethez
    27. Színek felvétele a színtárba HTML-, CSS- és SVG-fájlokból
    28. Bitmélység és beállítások
  13. Rétegek
    1. Alapvető tudnivalók a rétegekről
    2. Visszavonható szerkesztési műveletek
    3. Rétegek és csoportok létrehozása és kezelése
    4. Rétegek kijelölése, csoportosítása és csatolása
    5. Képek keretbe helyezése
    6. Réteg opacitása és keverése
    7. Rétegek maszkolása
    8. Intelligens szűrők alkalmazása
    9. Rétegszedők
    10. Rétegek áthelyezése, halomképzése és zárolása
    11. Rétegek maszkolása vektormaszkokkal
    12. Rétegek és csoportok kezelése
    13. Rétegeffektusok és stílusok
    14. Rétegmaszkok szerkesztése
    15. Kellékek kivonása
    16. Rétegek felfedése vágómaszkokkal
    17. Képkellékek létrehozása rétegekből
    18. Intelligens objektumok használata
    19. Keverési módok
    20. Csoportportré készítése több képből
    21. Képek kombinálása a Rétegek automatikus keverése paranccsal
    22. Rétegek igazítása és elosztása
    23. CSS másolása rétegekből
    24. Kijelölés betöltése réteg vagy rétegmaszkhatárok alapján
    25. Más rétegek tartalmának megjelenítése kiejtéssel
  14. Kijelölések
    1. Ismerkedés a kijelölési lehetőségekkel
    2. Kijelölés kompozit képeken
    3. Kijelölés és maszkolás munkaterület
    4. Kijelölés a Téglalap-kijelölő eszközzel
    5. Kijelölés a lasszóeszközökkel
    6. Képpontkijelölések testreszabása
    7. Kijelölt képpontok áthelyezése, másolása és törlése
    8. Ideiglenes gyorsmaszk létrehozása
    9. Színtartomány kijelölése a képen
    10. Görbék és kijelöléskeretek egymásba alakítása
    11. Alapismertek a csatornákról
    12. Kijelölések és alfacsatornamaszkok mentése
    13. A kép fókuszban lévő területeinek kijelölése
    14. Csatornák másolása, szétbontása és egyesítése
    15. Csatornaszámítások
  15. Képkorrekciók
    1. Objektumszínek cseréje
    2. Perspektivikus hajlítás
    3. Bemozdulás okozta életlenség mérséklése
    4. Példák a Javító ecset használatára
    5. Színkeresési táblák exportálása
    6. Kép élességének és életlenségének beállítása
    7. Színkorrekciók ismertetése
    8. A Fényesség/kontraszt korrekció alkalmazása
    9. Árnyékos és csúcsfényes területek részletességének módosítása
    10. Szintkorrekció
    11. Színezet és telítettség korrigálása
    12. Élénkség korrekciója
    13. Színtelítettség módosítása a kép egyes területein
    14. Gyors tónuskorrekciók
    15. Különleges színhatások alkalmazása képekre
    16. Képjavítás színegyensúly-korrekciókkal
    17. Magas dinamikus tartományú képek
    18. Hisztogramok és képpontértékek megtekintése
    19. Színek egyeztetése a képen
    20. Fényképek levágása és dőlésmentesítése
    21. Színes kép fekete-fehérré alakítása
    22. Korrekciós és kitöltési rétegek
    23. Görbék korrekció
    24. Keverési módok
    25. Képek kiválasztása nyomtatáshoz
    26. Szín és tónus korrekciója a Szintek és Görbék pipettákkal
    27. HDR expozíció és tónus korrekciója
    28. Képterületek fakítása vagy színégetése
    29. Szelektív színkorrekció
  16. Adobe Camera Raw
    1. Az Camera Raw rendszerkövetelményei
    2. Újdonságok a Camera Raw programban
    3. A Camera Raw bemutatása
    4. Panorámaképek létrehozása
    5. Támogatott objektívek
    6. Vignetta-, szemcsézettség- és homályosságmentesítési hatások a Camera Raw modulban
    7. Alapértelmezett billentyűparancsok
    8. Automatikus perspektívakorrekció a Camera Raw modulban
    9. Sugárirányú szűrő a Camera Raw modulban
    10. A Camera Raw beállításainak kezelése
    11. Képek megnyitása, feldolgozása és mentése a Camera Raw bővítményben
    12. Képek korrigálása a Kibővített folteltávolító eszközzel a Camera Raw bővítményben
    13. Képek elforgatása, vágása és kiigazítása
    14. Színmegjelenítés beállítása a Camera Raw bővítményben
    15. Feldolgozásverziók a Camera Raw bővítményben
    16. Helyhez kötött korrigálás a Camera Raw bővítményben
  17. Képjavítás és -helyreállítás
    1. Objektumok eltávolítása fényképekből a Tartalomérzékeny kitöltéssel
    2. Tartalomérzékeny foltozás és mozgatás
    3. Képek retusálása és javítása
    4. Kép torzításának és zajának javítása
    5. Alapvető hibaelhárítási lépések a legtöbb probléma kiküszöböléséhez
  18. Képek javítása és átalakítása
    1. Égbolt cseréje a képeken
    2. Objektumok átalakítása
    3. Vágás, elforgatás és rajzvászon méretének beállítása
    4. Fényképek levágása és dőlésmentesítése
    5. Panorámaképek készítése és szerkesztése
    6. Képek, alakzatok és görbék hajlítása
    7. Távlatpont
    8. Tartalomérzékeny méretezés
    9. Képek, alakzatok és görbevonalak átalakítása
  19. Rajzolás és festés
    1. Szimmetrikus mintázatok festése
    2. Téglalapok rajzolása és körvonal-beállítások módosítása
    3. A rajzolás ismertetése
    4. Alakzatok rajzolása és szerkesztése
    5. Festőeszközök
    6. Ecsetek létrehozása és módosítása
    7. Keverési módok
    8. Görbék színezése
    9. Görbék szerkesztése
    10. Festés a keverőecsettel
    11. Ecsetkészletek
    12. Színátmenetek
    13. Színátmenetek közbeszúrása
    14. Kijelölések, rétegek és görbék kitöltése és körvonalazása
    15. Rajzolás a tolleszközökkel
    16. Mintázatok létrehozása
    17. Mintázat létrehozása a Pattern Maker (Mintázatkészítő) eszközzel
    18. Görbék kezelése
    19. Mintázatkönyvtárak és -készletek kezelése
    20. Rajzolás és festés rajztáblával
    21. Texturált ecsetek létrehozása
    22. Dinamikus elemek adása az ecsetekhez
    23. Színátmenet
    24. Stilizált vonások festése a Művészi előzmény ecsettel
    25. Festés mintázattal
    26. Készletek szinkronizálása több eszközön
    27. Készletek, műveletek és beállítások áttelepítése
  20. Szöveg
    1. A szöveg hozzáadása és szerkesztése
    2. Egyesített szövegkezelő
    3. Műveletek OpenType SVG-betűtípusokkal
    4. Karakterek formázása
    5. Bekezdésformázás
    6. Szövegeffektusok létrehozása
    7. Szövegszerkesztés
    8. Sortávolság és betűköz
    9. Arab és héber szöveg
    10. Betűtípusok
    11. Betűtípusokkal kapcsolatos problémák hibaelhárítása
    12. Ázsiai szöveg
    13. Típus létrehozása
  21. Szűrők és effektek
    1. Az Életlenítési galéria használata
    2. Alapvető tudnivalók a szűrőkről
    3. Szűrőeffektusok – referencia
    4. Megvilágítási effektusok hozzáadása
    5. Az Adaptív nagylátószög szűrő használata
    6. Az Olajfesték szűrő használata
    7. A Cseppfolyósítás szűrő használata
    8. Rétegeffektusok és stílusok
    9. Speciális szűrők használata
    10. Képterületek elmaszatolása
  22. Mentés és exportálás
    1. Fájlok mentése a Photoshopban
    2. Fájlok exportálása a Photoshopban
    3. Támogatott fájlformátumok
    4. Fájlok mentése grafikus formátumban
    5. Tervek mozgatása a Photoshop és az Illustrator között
    6. Videoklipek és animációk mentése és exportálása
    7. PDF-fájlok mentése
    8. Digimarc szerzői jogi védelem
  23. Színkezelés
    1. A színkezelés működése
    2. Színek egységességének megőrzése
    3. Színbeállítások
    4. Duplex képek
    5. Színprofilok használata
    6. Online megtekintésre szánt dokumentumok színeinek kezelése
    7. Dokumentumok színeinek kezelése nyomtatásakor
    8. Importált képek színeinek kezelése
    9. Színellenőrzés próbanyomaton
  24. Webes, képernyő- és alkalmazástervezés
    1. Photoshop tervezéshez
    2. Rajztáblák
    3. Eszközelőnézet
    4. CSS másolása rétegekből
    5. Weboldalak szeletelése
    6. Szeletekhez használható HTML-beállítások
    7. Szeletelrendezés módosítása
    8. Webes grafikák használata
    9. Webes fotógalériák létrehozása
  25. Mozgóképek és animáció
    1. Videószerkesztés a Photoshop alkalmazásban
    2. Video-és animációs rétegek szerkesztése
    3. Videók és animációk áttekintése
    4. Videók és animációk előzetes megtekintése
    5. Videoréteg képkockáinak festése
    6. Videofájlok és képsorozatok importálása
    7. Képkocka-animációk létrehozása
    8. Creative Cloud 3D Animációs szolgáltatás (előzetes verzió)
    9. Idővonal-animációk létrehozása
    10. Képek létrehozása videókhoz
  26. Nyomtatás
    1. 3D objektumok nyomtatása
    2. Nyomtatás a Photoshopból
    3. Nyomtatás színkezeléssel
    4. Indexképek és PDF-bemutatók
    5. Fényképek nyomtatása képcsomag-elrendezésben
    6. Direktszínek nyomtatása
    7. Képek nyomtatása kereskedelmi nyomdagépen
    8. Színes dokumentumok nyomtatásának javítása Photoshopban
    9. Nyomtatási problémák hibaelhárítása | Photoshop
  27. Automatizálás
    1. Műveletek létrehozása
    2. Adatalapú grafikák létrehozása
    3. Parancsfájlok
    4. Fájlköteg feldolgozása
    5. Műveletek lejátszása és kezelése
    6. Feltételes műveletek hozzáadása
    7. A műveletek és a Műveletek panel működése
    8. Felvétel műveletet végző eszközökről
    9. Feltételesmód-váltás hozzáadása művelethez
    10. Felhasználói felületi eszközkészlet a Photoshop bővítményeihez és szkriptjeihez
  28. Hibaelhárítás
    1. Javított problémák 
    2. Ismert problémák
    3. A Photoshop teljesítményének optimalizálása
    4. Alapvető hibaelhárítás
    5. Hibaelhárítás összeomlás vagy lefagyás esetén
    6. Programhibák elhárítása
    7. Megtelt munkalemezzel kapcsolatos hibák elhárítása
    8. GPU és grafikus illesztőprogram hibaelhárítása
    9. Hiányzó eszközök megkeresése
    10. Photoshop 3D | Gyakori kérdések a megszűnő funkciókkal kapcsolatban

Képállapotok mentése pillanatképként

A képek állapota tetszőleges időpontban rögzíthető azzal, ha létrehoz egy pillanatképet. A pillanatkép a kép olyan tárolt ábrázolása, amely a képen a pillanatkép létrehozásáig végrehajtott összes módosítást tartalmazza. Azzal, hogy a kép módosítása közben pillanatképeket készít, könnyen összehasonlíthatja az egyes korrekciók hatását. Arra is van lehetősége, hogy visszatérjen a kép valamelyik korábbi állapotához, ha a későbbiekben azt akarja használni. A pillanatképek használatának másik előnye az, hogy az eredeti képről készített másolat létrehozása nélkül dolgozhat egy kép több verzióján.

Pillanatképek létrehozása és kezelése a Camera Raw párbeszédpanelen található Pillanatképek lap használatával.

  1. Pillanatkép létrehozásához kattintson a Pillanatképek lap alján található Új pillanatkép gombra .
  2. Adjon meg egy nevet az Új pillanatkép párbeszédpanelen, majd kattintson az OK gombra.

    A pillanatkép felkerül a Pillanatképek lapon található listára.

Pillanatképek használatakor az alábbi műveleteket hajthatja végre:

  • Pillanatkép átnevezéséhez kattintson a jobb gombbal (Windows), illetve a Ctrl billentyűt nyomva tartva (MacOS) a pillanatképre, majd válassza ki az Átnevezés parancsot.

  • Ha a kép aktuális beállításait az adott pillanatkép beállításaira szeretné cserélni, kattintson a kívánt pillanatképre. A kép előnézetén láthatóvá válik a módosítás.

  • Adott pillanatképnek az aktuális képbeállítások szerint való frissítéséhez, illetve azokkal való felülírásához kattintson a jobb gombbal (Windows), illetve a Ctrl billentyűt nyomva tartva (MacOS) a pillanatképre, majd válassza ki a Frissítés az aktuális beállításokkal parancsot.

  • Adott pillanatképen végrehajtott módosítások visszavonásához kattintson a Mégse gombra.

    Megjegyzés: Legyen óvatos, ha rákattint a Mégse gombra, hogy visszavonja a pillanatkép változtatásait. Ugyanis ezzel az adott szerkesztési menetben végrehajtott képkorrekciók is elvesznek.

  • Adott pillanatkép törléséhez jelölje ki a pillanatképet, majd kattintson a lap alján található Lomtár gombra , Vagy kattintson a jobb gombbal (Windows), illetve a Ctrl billentyűt nyomva tartva (MacOS) a pillanatképre, majd válassza ki a Törlés parancsot.

Megjegyzés:

Ha a pillanatképeket a Lightroom Classic programban alkalmazza, szerkesztheti őket a Camera Raw párbeszédpanelen (és fordítva).

Camera Raw beállítások mentése, alaphelyzetbe állítása és betöltése

A képeken végzett módosításokat újból felhasználhatja. A Camera Raw összes aktuális képbeállítását vagy azok bármely részét mentheti készletként vagy új alapértelmezésként. Az alapértelmezett beállítások egy adott fényképezőgép-típusra, egy adott sorozatszámú fényképezőgépre vagy egy adott ISO értékre vonatkoznak, attól függően, hogy mi van megadva a Camera Raw beállítások párbeszédpanel Alapértelmezett képbeállítások szakaszában.

A készletek név szerint láthatók a Készletek lapon, az Adobe Bridge alkalmazás Szerkesztés menüjének Előhívási beállítások pontjában, az Adobe Bridge alkalmazásban a nyers kameraképek helyi menüjében és a Camera Raw párbeszédpanel Camera Raw beállításai menüjének Készlet alkalmazása almenüjében. A készletek listája nem látható ezeken a helyeken, ha nem mentette azokat a Camera Raw beállításait tartalmazó mappába. A Beállítások betöltése paranccsal megkeresheti és alkalmazhatja a máshol mentett beállításokat.

 

 

Megjegyzés:

A készleteket mentheti és törölheti a Készletek lap alján lévő gombokkal.

  1. Kattintson a Camera Raw beállításai menügombra , és válasszon egy parancsot a menüből:

    Beállítások mentése

    Az aktuális beállítások mentése készletként. Adja meg a készletbe menteni kívánt beállításokat, majd adjon nevet a készletnek és mentse azt.

    Új Camera Raw alapértelmezések mentése

    Az aktuális beállítások mentése új alapértelmezésként az ugyanazon fényképezőgép-típussal, ugyanazon sorozatszámú fényképezőgéppel vagy ugyanolyan ISO beállítással készült többi képhez. A Camera Raw beállításait tartalmazó párbeszédpanel Alapértelmezett képbeállítások szakaszában adhatja meg, hogy az alapértelmezések egy adott sorozatszámú fényképezőgépre vagy egy ISO értékre vonatkozzanak.

    Camera Raw alapértelmezések visszaállítása

    Az eredeti alapértelmezések visszaállítása az aktuális fényképezőgéphez, fényképezőgép-típushoz vagy ISO beállításhoz.

    Beállítások betöltése

    A Raw átalakítási beállítások betöltése párbeszédpanel megnyitása, ahol megkeresheti a beállításfájlt, és a fájlt kijelölve, majd a Betöltés gombra kattintva megnyithatja azt.

A Camera Raw beállítások tárolási helyének megadása

Adja meg a beállítások tárolási helyét. Az XMP fájlok akkor hasznosak, ha szeretné a képfájlokat áthelyezni és tárolni, a Camera Raw beállítások megtartásával. A Beállítások exportálása paranccsal másolhatja a beállításokat a Camera Raw adatbázisba vagy XMP formátumú sidecar fájlokba, illetve beágyazhatja a beállításokat DNG fájlokba (Digital Negative).

Amikor egy nyers képadatokat tartalmazó fájlt a Camera Raw alkalmazással dolgoz fel, a képbeállítások a Camera Raw adatbázisba vagy XMP formátumú sidecar fájlba kerülnek. Amikor egy DNG-fájlt dolgoz fel a Camera Raw alkalmazásban, a program magában a DNG-fájlban tárolja a beállításokat, de azok menthetők ehelyett egy XMP formátumú mellékfájlba is. A TIFF- és JPEG-fájlokra vonatkozó beállítások mindig magukban a fájlokban tárolódnak.

Megjegyzés:

Ha nyers kamerafájlok sorozatát importálja az After Effects alkalmazásba, az első fájl beállításai lesznek érvényesek a sorozat minden olyan fájljára, amelyhez nem tartozik XMP formátumú sidecar fájl. Az After Effects nem használja a Camera Raw adatbázis adatait.

A beállítások tárolási helyét megadhatja. Egy nyers képadatokat tartalmazó fájl újbóli megnyitásakor alapértelmezésben minden beállítás felveszi a fájl legutóbbi megnyitásakor használt értékeket. A képjellemzők (célszíntér profilja, bitmélység, képpontméret és felbontás) nem tárolódnak a beállításokkal együtt.

  1. A Photoshop alkalmazásban:
    válassza ki a Szerkesztés > Beállítások > Camera Raw (Windows) vagy a Photoshop > Beállítások > Camera Raw (macOS) lehetőséget.

    Az Adobe Bridge
    alkalmazásban:
    válassza ki a Szerkesztés > Camera Raw beállítások (Windows) vagy a Bridge > Camera Raw beállítások (macOS) lehetőséget. 

    A Camera Raw párbeszédpanelen:
    kattintson a Beállítások párbeszédpanel megnyitása gombra.

  2. A Camera Raw beállítások párbeszédpanelen adja meg az alábbiak egyikét a Képbeállítások mentése ide menüben:

    A Camera Raw adatbázisa

    Egy Camera Raw adatbázisfájlban tárolja a beállításokat a Dokumentumok és beállítások/[felhasználónév]/Alkalmazásadatok/Adobe/CameraRaw (Windows) vagy a Felhasználó/[felhasználónév]/Könyvtár/Beállítások (MacOS) mappában. Az adatbázis fájltartalom szerint van indexelve, így a kép Camera Raw beállításai akkor is megmaradnak, ha a nyers kamerafájlt áthelyezik vagy átnevezik.

    .XMP kiterjesztésű mellékfájlok

    A beállításokat egy külön fájlban tárolja, a nyers képadatokat tartalmazó fájl mappájában, ugyanazzal az alapnévvel és .xmp kiterjesztéssel. Ez a beállítás a fájlok és a hozzájuk tartozó beállítások hosszú távú archiválásához, valamint a nyers kamerafájlok többfelhasználós munkafolyamatokban történő cseréjéhez hasznos. Ezek az XMP formátumú mellékelt fájlok tárolhatják a nyers kamerafájlok Nemzetközi Sajtó-távközlési Tanács (International Press Telecommunications Council, IPTC) szerinti vagy más metaadatait is. Ha írásvédett kötetről (például CD-ről vagy DVD-ről) szeretne fájlokat megnyitni, másolja azokat a merevlemezre megnyitás előtt. A Camera Raw bővítmény nem tud XMP-fájlokat írni írásvédett kötetre, ezért ehelyett a Camera Raw-adatbázisba írja azokat. Az XMP fájlokat az Adobe Bridge alkalmazásban a Nézet menü Rejtett fájlok megjelenítése parancsára kattintva jelenítheti meg.

    Megjegyzés:

    Ha verziókövető rendszert használ a fájlok kezelésére, és XMP formátumú mellékfájlokat is tárol, akkor a nyers kamerafájlok módosításakor a mellékfájlokat is ki kell venni, majd be kell adni. Hasonlóképpen a nyers kamerafájlok kezelésekor (például átnevezés, áthelyezés, törlés) az XMP formátumú mellékfájlokat is ezekkel együtt kell kezelni. Az Adobe Bridge, a Photoshop, az After Effects és a Camera Raw kezelik ezt a fájlszinkronizálást, amikor helyileg használja a fájlokat.

    Megjegyzés:

    Ha a Camera Raw beállításokat a Camera Raw adatbázisban tárolja, és a fájlokat máshová (például CD-re, DVD-re, másik számítógépre) szeretné áthelyezni, a Beállítások exportálása XMP formátumba szolgáltatással exportálhatja a beállításokat XMP formátumú sidecar fájlokba.

  3. Ha a DNG fájlok összes módosítását magukban a DNG fájlokban szeretné tárolni, jelölje be a Camera Raw beállítások párbeszédpaneljének DNG-fájlkezelés szakaszában látható .XMP kiterjesztésű mellékfájlok figyelmen kívül hagyása lehetőséget.

A Camera Raw beállításainak másolása és beillesztése

Az Adobe Bridge alkalmazásban a képfájlok között másolhatja és beillesztheti a Camera Raw-beállításokat.

  1. Az Adobe Bridge alkalmazásban jelöljön ki egy fájlt, és kattintson az alábbira: Szerkesztés > Előhívási beállítások > Camera Raw beállítások másolása.

  2. Jelöljön ki egy vagy több fájlt, kattintson a Szerkesztés menü Előhívási beállítások parancsára, majd a Camera Raw beállításainak beillesztése elemre.

    Megjegyzés:

    A képfájlokra jobb gombbal (Windows) vagy a Control billentyű lenyomásával (MacOS) kattintva a helyi menüből végezhet másolást és beillesztést.

  3. A Camera Raw beállítások beillesztése párbeszédpanelen adja meg az alkalmazni kívánt beállításokat.

Mentett Camera Raw beállítások alkalmazása

  1. Az Adobe Bridge alkalmazásban vagy a Camera Raw párbeszédpanelen jelöljön ki egy vagy több fájlt.
  2. Az Adobe Bridge alkalmazásban válassza ki a Szerkesztés > Előhívási beállítások lehetőséget, vagy kattintson jobb gombbal egy kijelölt fájlra. Vagy a Camera Raw párbeszédpanelen kattintson a Camera Raw beállításai menügombra .

  3. Válassza az alábbiak egyikét:

    Képbeállítások

    A kijelölt, nyers kamerakép beállításainak használata. Ez a beállítás csak a Camera Raw párbeszédpanel Camera Raw beállításai menüjében érhető el.

    A Camera Raw alapértelmezett beállításai

    A mentett alapértelmezések használata az aktuális fényképezőgéphez, fényképezőgép-típushoz vagy ISO-beállításhoz.

    Korábbi konverzió

    Az ugyanezzel a fényképezőgéppel, fényképezőgép-típussal vagy ISO beállítással készült előző kép beállításainak használata.

    Beállításkészlet neve

    A készletként mentett beállítások használata (lehet az összes képbeállítás részhalmaza).

    Készlet alkalmazása

    Megjegyzés:

    Alkalmazhatja a Készletek lapon található készleteket is.

Camera Raw beállítások és DNG előnézetek exportálása

Ha Camera Raw adatbázisban tárolja a fájlbeállításokat, a Beállítások exportálása XMP formátumba paranccsal másolhatja a beállításokat XMP formátumú sidecar fájlokba vagy beágyazhatja azokat DNG fájlokba. Így megtarthatja a nyers képadatokat tartalmazó fájlokhoz tartozó képbeállításokat a fájlok áthelyezésekor.

A DNG fájlokba ágyazott JPEG előnézeteket is frissítheti.

  1. Nyissa meg a fájlokat a Camera Raw párbeszédpanelen.
  2. Ha több fájl beállításait vagy előnézetét exportálja, jelölje ki a bélyegképeket Filmcsík nézetben.
  3. A Camera Raw beállítások menüben válassza ki a Beállítások exportálása XMP formátumba vagy a DNG-előnézetek frissítése parancsot.

    Az XMP formátumú sidecar fájlok ugyanabban a mappában jönnek létre, mint a nyers képadatokat tartalmazó fájlok. Ha a nyers képadatokat tartalmazó fájlokat DNG formátumban mentette, a beállítások magukban a DNG fájlokban találhatók.

A Camera Raw munkafolyamat beállításainak megadása

A munkafolyamat beállítások a Camera Raw összes kimeneti fájljára vonatkozó beállításokat adják meg, például a színek bitmélységét, a színteret, a kimenet élesítését és a képpontméreteket. A munkafolyamat-beállítások meghatározzák, hogy a Photoshop hogyan nyitja meg ezeket a fájlokat, de nincsenek hatással arra, hogy az After Effects hogyan importálja a nyers képadatokat tartalmazó fájlokat. A munkafolyamat-beállítások a nyers képadatokra közvetlenül nincsenek hatással.

A munkafolyamat-beállításokat a Camera Raw párbeszédpanel alján látható aláhúzott szövegre való kattintással adhatja meg.

Színtér

A célszínprofil megadása. A színprofil Színtér beállítását általában célszerű a használt Photoshop RGB színtérre állítani. A nyers kamera képfájlok forrásprofilja általában a fényképezőgép saját színtere. A Színtér menüben felsorolt profilok a Camera Raw beépített beállításai. Ha a Színtér menüben felsoroltaktól eltérő színteret szeretne használni, adja meg a ProPhoto RGB beállítást, majd konvertálja azt a kiválasztott színtérre a fájl Photoshop alkalmazásban történő megnyitásakor.

Depth (Mélység)

Annak megadása, hogy a fájl 8 bpc vagy 16 bpc bitmélységű képként legyen megnyitva a Photoshop alkalmazásban.

Méret

A kép Photoshop alkalmazásba történő importálásakor használt képpontméreteinek megadása. Az alapértelmezett képpontméretek a kép készítéséhez használt értékek. A képet a Vágási méret menüben számíttassa újra.

Négyzetes képpontokat használó fényképezőgépek esetén az eredetinél kisebb méret megadása felgyorsíthatja a feldolgozást, ha a cél egy kisebb méretű végleges kép. Nagyobb méret kiválasztásával a Photoshop alkalmazásban végzett felbontásnöveléshez hasonló eredményt érhet el.

A nem négyzetes képpontokat használó fényképezőgépek esetén az eredeti méret őrzi meg legjobban a teljes képpontszámot. Ha más méretet választ, akkor a Camera Raw bővítmény minimális újraszámítást végez, így valamivel jobb lesz a képminőség. A legjobb minőségű méret a Méret menüben csillaggal (*) van megjelölve.

Megjegyzés: Mindig megváltoztatható a kép képpontmérete, miután megnyitja a Photoshop programban.

Felbontás

A kép nyomtatásához használt felbontás megadása. Ez a beállítás nincs hatással a képpontméretekre. Ha például egy 2048x1536 képpontos képet 72 dpi felbontással nyomtat, a mérete körülbelül 28 1/2 x 21 1/4 hüvelyk (72,5x54 cm) lesz. 300 dpi felbontással nyomtatva ugyanaz a kép körülbelül 6 3/4 x 5 1/8 hüvelyk (17x13 cm) méretű lesz. A Photoshop alkalmazásban a felbontást a Méret paranccsal is módosíthatja.

Élesítés

A kimenet élesítése a képernyőnek, matt papírnak, illetve fényezett papírnak megfelelően. A kimenet élesítésekor a Mérték legördülő menüben a Kis, illetve a Nagy értékkel csökkentheti, illetve növelheti az élesítés fokát. Az esetek többségében az alapértelmezett Normál értéken hagyhatja a Mérték beállítását.

Intelligens objektumokként való megnyitás a Photoshop alkalmazásban

A beállítás hatására a Camera Raw képek nem háttérrétegként, hanem intelligens objektumot tartalmazó rétegként nyílnak meg a Photoshop alkalmazásban, amikor a Megnyitás gombra kattint. Ha a kijelölt képeknél nem kívánja ezt a beállítást használni, a Megnyitás gombra való kattintás közben tartsa nyomva a Shift billentyűt.

Camera Raw beállítások visszaállítása

  1. Tartsa lenyomva a Command billentyűt, és válassza ki a Photoshop > Beállítások > Camera Raw (macOS) lehetőséget, vagy tartsa lenyomva a Ctrl billentyűt, és válassza ki a Szerkesztés > Beállítások > Camera Raw (Windows) lehetőséget.

  2. Kattintson az Igen lehetőségre a „Törli a Camera Raw beállításokat?”

    párbeszédablakban.

    Camera Raw beállítások törlése

    Új beállításfájl jön létre az eredeti helyen (lásd az alábbi táblázatot).

macOS beállítások helye

Név és leírás

Fájlnév

Görbe

Camera Raw beállítások – a Camera Raw beállítások párbeszédablakban beállított összes beállítást tartalmazza

Adobe Camera Raw [verzió] beállítások

Felhasználók/[felhasználónév]/Könyvtár/Beállítások

Windows beállítások helye

Név és leírás

Fájlnév

Görbe

Camera Raw beállítások – a Camera Raw beállítások párbeszédablakban beállított összes beállítást tartalmazza

Adobe Camera Raw [verzió] beállítások

Felhasználók/[felhasználónév]/Alkalmazásadatok/Roaming/CameraRaw/Beállítás

HKEY_CURRENT_USER/Szoftver/Adobe/Camera Raw/[verzió]

 Adobe

Kapjon segítséget gyorsabban és könnyebben!

Új felhasználó?

Adobe MAX 2024

Adobe MAX:
a kreativitás konferenciája

Október 14–16. Miami Beach és online

Adobe MAX

A kreativitás konferenciája

Október 14–16. Miami Beach és online

Adobe MAX 2024

Adobe MAX:
a kreativitás konferenciája

Október 14–16. Miami Beach és online

Adobe MAX

A kreativitás konferenciája

Október 14–16. Miami Beach és online