A fájlok és mappák közötti navigáláshoz tegye a következők egyikét:

  • Jelöljön ki egy mappát a Mappák panelen. A le és fel nyíl gombokkal navigálhat a Mappák panelen a könyvtárak között. Mappa megnyitásához nyomja meg a jobbra nyíl gombot. Mappa bezárásához nyomja meg a balra nyíl gombot.

  • Jelöljön ki egy elemet a Kedvencek panelen.

  • Kattintson az Ugrás a szülőmappára vagy a Kedvencekre gombra vagy a Legutóbbi megjelenítése gombra az alkalmazássávon, majd válasszon egy elemet.

    Tipp: Ha egy fájlt az operációs rendszer fájlkezelőjében is szeretne megjeleníteni, jelölje ki a fájlt, majd válassza a Fájl > Megjelenítés az Intézőben (Windows) vagy a Fájl > Megjelenítés a Finderben (Mac OS) parancsot.

  • Az alkalmazássáv Vissza gombjával és Előre gombjával navigálhat a legutóbb meglátogatott mappák között.

  • Kattintson duplán a megnyitni kívánt mappára a Tartalom panelen.

    Tipp: Ha a mappát új ablakban szeretné megnyitni, akkor a Tartalom panelen a Ctrl billentyű (Windows) vagy a Command billentyű (Mac OS) lenyomva tartása közben kattintson rá duplán.

  • Ha a Windows Explorer (Windows) vagy Finder (Mac OS) egyik mappáját áthúzza az Adobe Bridge elérési út sávjába, akkor ezzel arra a helyre tud ugrani.

  • Mappák megnyitásához húzza azokat a Windows Intézőből (Windows) vagy a Finder programból (Mac OS) az Előnézet panelre. Mac OS rendszerben a Finderből az Adobe Bridge ikonra húzva is megnyithatja a mappákat.

  • Navigálás az elérési út sáv használatával:
    • Az elérési út sáv elemére kattintva odaugorhat.

    • Ha az elérési út sávjában lévő elemre a jobb oldali egérgombbal kattint (Windows), illetve a Control billentyű lenyomva tartása közben kattint (Mac OS), bekapcsolja a mappák bejárását. A mappák bejárásával megjelenítheti a kijelölt elem almappáit. Az előző elem almappáinak áttekintéséhez kattintson a jobbra mutató nyílra  az elérési út sávjában.

    • Ha a Tartalom panel egyik mappáját áthúzza az elérési út sávjába, akkor ezzel arra a helyre tud ugrani.

    • Az elérési út sávjában lévő utolsó elemre kattintva szerkesztheti az elérési utat. Az ikon módhoz való visszatéréshez nyomja meg az Esc billentyűt.

Megjegyzés:

(Mac) Amikor a szolgáltatások (pl. Dropbox vagy iCloud) meghajtóját szeretné megnyitni a Bridge alkalmazásban, gondoskodjon róla, hogy a felhasználói Library mappa elérhető legyen. A felhasználói Library mappa alapértelmezés szerint rejtett a Mac OS X 10.7. vagy annál újabb rendszerben. A Library mappa tartalmának elérését illetően lásd: Nem látom a felhasználói Library mappa fájljait Mac OS X 10.7 vagy újabb rendszer alatt.

Megjegyzés:

Az Ablak > Elérési út sávja menüpontra kattintva megjelenítheti és elrejtheti az elérési út sávját.

Almappák tartalmának megjelenítése

Beállíthatja, hogy az Adobe Bridge a mappákat és az almappákat egy folyamatos, „sík” nézetben jelenítse meg. A sík nézet a mappa teljes tartalmát megjeleníti, beleértve annak almappáit is, így nincs szükség az almappák tallózására.

  1. A mappák tartalmának normál megjelenítéséhez válassza a Nézet > Almappák elemeinek megjelenítése parancsot.

Fájlok megnyitása az Adobe Bridge alkalmazásban

Az Adobe Bridge programból közvetlenül megnyithatja a fájlokat, akár azokat is, amelyek nem Adobe-szoftverrel készültek. Amikor az Adobe Bridge programmal nyit meg egy fájlt, akkor a fájl vagy a létrehozásához használt programban, vagy a megnyitáskor megadott programban nyílik meg. Ezenkívül az Adobe Bridge segítségével egy Adobe-alkalmazásban megnyitott dokumentumban is elhelyezhet fájlokat.

  1. Jelöljön ki egy fájlt, majd végezze el az alábbi műveletek bármelyikét:
    • Kattintson a Fájl > Megnyitás parancsra.

    • Nyomja meg az Enter (Windows) vagy a Return (Mac OS) billentyűt.

    • Nyomja meg a Ctrl+le nyíl gombot (Windows) vagy a Command+le nyíl gombot (Mac OS).

    • Kattintson duplán a fájlra a Tartalom panelen.

    • Válassza a Fájl > Megnyitás másik programmal menüpontot, majd kattintson a megnyitáshoz használni kívánt alkalmazás nevére.

    • Húzza a fájlt egy alkalmazás ikonjára.

    • Válassza a Fájl > Megnyitás a Camera Raw alkalmazásban parancsot, ha a fájl Adobe Camera Raw-beállításait szeretné módosítani.

    • Digitális fényképezőgéppel készült képek Adobe Bridge programban történő megnyitásához használja az Adobe Photo Downloader alkalmazást. Lásd: Fényképek beolvasása digitális fényképezőgépről vagy kártyaolvasóról az Adobe Bridge alkalmazásba.
    • Mac OS 10.11.x rendszeren használja Fájl > Importálás eszközökről lehetőséget a médiafájlok Adobe Bridge programba való importálásához:
      • PTP (Picture Transfer Protocol) vagy MTP (Media Transfer Protocol) módban csatlakoztatott Android mobilkészülékek és digitális kamerák
      • iOS mobilkészülékek

    További részletekért olvassa el az Importálás eszközről Mac OS 10.11.x rendszeren című részt.

Fájltársítások megváltoztatása

Az adott fájltípusok adott alkalmazáshoz való társítása csak az Adobe Bridge programon keresztül megnyitott fájlokra vonatkozik, és elsőbbséget élvez az operációs rendszer beállításaival szemben.

  1. Válassza a Szerkesztés > Beállítások (Windows) vagy az Adobe Bridge > Beállítások (Mac OS) lehetőséget, és kattintson a Fájltársítások elemre.

  2. Kattintson az alkalmazás nevére (vagy a Nincs elemre), majd a Tallózás gombra kattintva keresse meg a használni kívánt alkalmazást.
  3. Az eredeti fájltársítások visszaállításához kattintson az Alapértelmezett társítások visszaállítása lehetőségre.
  4. A társítással nem rendelkező fájltípusok elrejtéséhez jelölje be a Definiálatlan fájltársítások elrejtése beállítást.

Fájlok elhelyezése másik alkalmazásba

  • Jelölje ki a fájlt az Adobe Bridge alkalmazásban, majd válassza a Fájl > Elhelyezés menüpontot, és kattintson az alkalmazás nevére. A paranccsal például elhelyezhet egy JPEG-képet az Adobe Illustrator program egy dokumentumában.
  • Húzza a fájlt az Adobe Bridge programból a kívánt alkalmazásba. Egyes fájltípusoknál szükség van arra, hogy először megnyissa a dokumentumot, amelyben a fájlt el szeretné helyezni.

Fájlok és mappák keresése az Adobe Bridge használatával

Megjegyzés:

(Mac) Amikor a szolgáltatások (pl. Dropbox vagy iCloud) meghajtóját szeretné megnyitni a Bridge alkalmazásban, gondoskodjon róla, hogy a felhasználói Library mappa elérhető legyen. A felhasználói Library mappa alapértelmezés szerint rejtett a Mac OS X 10.7. vagy annál újabb rendszerben. A Library mappa tartalmának elérését illetően lásd: Nem látom a felhasználói Library mappa fájljait Mac OS X 10.7 vagy újabb rendszer alatt.

Az Adobe Bridge programban a fájlok és mappák keresésekor többféleképpen kombinálhatja a keresési feltételeket. A keresési feltételeket intelligens gyűjteményként is lehet menteni, amely folyamatosan frissül a feltételeknek megfelelő fájlokkal.

  1. Válassza a Szerkesztés > Keresés parancsot.
  2. Válassza ki azt a mappát, amiben keresni szeretne.
  3. A keresési feltételek megadásához válasszon beállításokat és korlátozásokat a Kritériumok menükből. Írja be a keresett szöveget a jobb oldali szövegmezőbe.
  4. Újabb feltétel hozzáadásához kattintson a pluszjelre (+). Ha törölni szeretné valamelyik feltételt, kattintson a mínuszjelre (-).
  5. Az Egyeztetés menü valamelyik elemét kiválasztva adja meg, hogy a feltételek közül bármelyiknek vagy mindegyiknek kell-e teljesülnie.
  6. (Opcionális) Jelölje be Az összes alkönyvtárral együtt jelölőnégyzetet, ha a keresést a forrásmappa összes almappájára ki szeretné terjeszteni.
  7. (Opcionális) Ha azt szeretné, hogy az Adobe Bridge a gyorsítótárban tárolt fájlok mellett az azon kívüli fájlok között is keressen, válassza a Nem indexelt fájlokkal együtt parancsot. A gyorsítótáron kívüli fájlok keresése lassabb (az Adobe Bridge szoftverben korábban nem megnyitott mappák esetében), mint ha csak a gyorsítótárban található fájlok között keresne.

  8. Kattintson a Keresés gombra.
  9. (Opcionális) A keresési feltételek mentéséhez kattintson a Gyűjtemények panelen található Új intelligens gyűjtemény gombra  azután, hogy az Adobe Bridge megjelenítette a keresési eredményeket. Az Intelligens gyűjtemény párbeszédpanel automatikusan átveszi a keresési feltételeket. Szükség esetén módosítsa a feltételeket, majd kattintson a Mentés gombra. Írja be az intelligens gyűjtemény nevét a Gyűjtemények panelen, majd nyomja meg az Enter (Windows) vagy a Return (Mac OS) billentyűt. Lásd: Intelligens gyűjtemény létrehozása.

Az Adobe Bridge alkalmazásból az Adobe Bridge alkalmazás sávján található Gyorskeresés mező használatával kereshet fájlokat és mappákat. A Gyorskeresés lehetővé teszi az Adobe Bridge, a Windows asztali kereső (Windows) vagy a Spotlight (Mac OS) keresőmotor használatát. Az Adobe Bridge motorja a fájlnevek és a kulcsszavak között keres. Az operációs rendszerek fájlnévre, mappanévre és képkulcsszavakra képesek keresni. Az Adobe Bridge keresőmotorja az aktuális mappában és annak összes almappájában keres, beleértve a Sajátgép (Windows) és a Computer (Mac OS) mappát is. Az operációs rendszer keresőmotorja az aktuális mappában vagy a Sajátgép (Windows), illetve a Computer (Mac OS) mappában keres.

  1. A Gyorskeresés mezőben kattintson a nagyító ikonra , majd válassza ki a kívánt keresőmotort az Adobe Bridge, a Windows asztali kereső (Windows) és a Spotlight (Mac OS) lehetőségek közül.
  2. Írja be a keresési feltételt.
  3. Nyomja meg az Enter (Windows) vagy a Return (Mac OS) billentyűt.

Fájlok címkézése és minősítése

Több fájlt jelölhet meg gyorsan úgy, hogy különböző színeket vagy nulla (0) és öt csillag közé eső minősítést rendel hozzájuk. Ezután szín vagy minősítés szerint rendezheti sorba a fájlokat.

Tegyük fel például, hogy több importált képet tekint meg az Adobe Bridge alkalmazásban. Ahogy egyenként megvizsgálja az új képeket, címkét adhat azoknak, amelyeket meg szeretne tartani. E kezdeti átvizsgálást követően a Rendezés parancsot használhatja az adott színnel megjelölt fájlok kiválogatására.

A mappákat és a fájlokat címkézheti és minősítheti is.

A címkékre vonatkozó beállításokban nevet is adhat a címkéknek. Az így elnevezett címkék alkalmazásakor a program a fájl metaadatai közé veszi fel a címkenevet. Ha a beállításoknál módosítja a címkék nevét, akkor a régebbi címkével rendelkező fájlok fehér címkével jelennek meg a Tartalom panelen.

Megjegyzés:

A mappákban való böngészéskor alapbeállítás mellett az Adobe Bridge a címkézett és címkézetlen fájlokat egyaránt megjeleníti.

  1. Fájlok címkézéséhez tegye a következők valamelyikét:

    • Jelöljön ki egy vagy több fájlt, majd jobb egérgombbal (Win)/a Ctrl nyomva tartása mellett (Mac) kattintson a kijelölt fájl(ok)ra. Kattintson a helyi menü Címke lehetőségére, és válassza ki valamelyik címkézési lehetőséget. A címkék fájlokról való eltávolításához válassza a Nincs címke parancsot.
    • Jelöljön ki egy vagy több fájlt, majd kattintson a menüsor Címke lehetőségére. Válassza ki a megnyíló helyi menü valamelyik címkézési lehetőségét. A címkék fájlokról való eltávolításához válassza a Nincs címke parancsot.
    Címkézési lehetőségek a Bridge programban
    Címkézési lehetőségek a Bridge programban


  2. Fájlok minősítéséhez válasszon ki egy vagy több fájlt, majd tegye a következők egyikét:

    • A Tartalom panelen válasszon ki egy bélyegképet a minősítési ikonok megjelenítéséhez. Szükség esetén méretezze át a bélyegképeket a minősítőikonok megjelenítéséhez. Kattintson a csillag ikonra a fájlhoz rendelni kívánt csillagok számának aljánál. Kattintson a minősítés eltávolítása ikonra (), hogy eltávolítsa egy fájl minősítését. Egy kiválasztott bélyegkép esetén a kitöltött csillag ikonra kattintva is eltávolíthatja a minősítést. (A Lista nézetben ellenőrizze, hogy a Minősítés oszlop látható-e.)

    • Válassza a menüsor Címke lehetőségét. Ha növelni vagy csökkenteni kívánja a minősítést egy csillaggal, válassza a Címke > Felminősítés vagy a Címke > Leminősítés parancsot. Az összes csillag törléséhez válassza a Címke > Minősítés nélkül parancsot. Ha Elvetés minősítést szeretne adni egy fájlnak, válassza a Címke > Elvetés parancsot, vagy nyomja meg az Alt+Delete (Windows), illetve az Option+Delete (Mac) billentyűt. Ha nem szeretné, hogy az Adobe Bridge megjelenítse az elvetett fájlokat, válassza a Nézet > Elvetett fájlok megjelenítése parancsot.

    Fájlok minősítése a Tartalom panelen látható bélyegképek alatti minősítési ikonokkal
    Fájlok minősítése a Tartalom panelen látható bélyegképek alatti minősítési ikonokkal
    Fájlok minősítése a Bridge menüsorának Címke lehetőségével
    Fájlok minősítése a Bridge menüsorának Címke lehetőségével

Fájlok rendezése

Az Adobe Bridge alapértelmezés szerint fájlnév szerint rendezi a Tartalom panelen megjelenő fájlokat. A fájlok eltérő rendezéséhez használja a Rendezés parancsot vagy az alkalmazás sávján található Rendezés gombot.

  • A fájlok felsorolt feltételek alapján történő rendezéséhez válasszon egy lehetőséget a Nézet > Rendezés menüből, vagy kattintson az alkalmazás sávján található Rendezés gombra. A Manuálisan lehetőséget választva abba a sorrendbe teheti a fájlokat, amelybe legutóbb húzással helyezte őket. Ha a Tartalom panelen keresési eredmények, gyűjtemények vagy „sík” nézet szerepel, akkor a Rendezés gomb egy Mappa alapján lehetőséget is tartalmaz, amelynek segítségével a fájlokat a tároló mappájuk alapján lehet rendezni.
  • Lista nézetben a kívánt oszlop szerinti rendezéshez kattintson az oszlopfejlécre.

Fájlok szűrése

A Szűrés panelen kiválasztott feltételekkel szabályozhatja, hogy mely fájlok jelenjenek meg a Tartalom panelen. A Szűrés panel az aktuális elemcsoportban egy adott értékkel rendelkező elemek teljes számát jeleníti meg, tekintet nélkül arra, hogy az elemek rejtettek-e. A Szűrés panelre ránézve például azonnal megállapíthatja, hogy hány fájlnak van egy adott minősítése vagy kulcsszava.

A Szűrés panelen megjelenő feltételeket a program dinamikusan generálja a Tartalom panelen megjelenő fájlok, valamint az azokhoz rendelt metaadatok vagy helyük függvényében. Ha például a Tartalom panel hangfájlokat tartalmaz, akkor a Szűrés panelen az alkotóra, albumra, műfajra, hangnemre és a folyamatos lejátszásra vonatkozó feltételek jelennek meg. Ha a Tartalom panelen képek szerepelnek, a Szűrés panelen új szűrési feltételek jelennek meg: méret, tájolás mező, valamint a kameraadatok, például az expozíciós idő és a rekeszérték. Ha a Tartalom panelen keresési eredmények, több mappa fájljait tartalmazó gyűjtemények szerepelnek, vagy a Tartalom mappa „sík” nézetben jelenik meg, akkor a Szűrés panelen megjelenik egy Szülőmappa, amellyel a fájlokat helyük alapján szűrheti.

Adobe Bridge szűrés panel
Szűrés panel

Megjegyzés:

A Nézet menü parancsaival megadhatja, hogy az Adobe Bridge megjelenítse vagy elrejtse a mappákat, az elvetett fájlokat vagy a rejtett fájlokat (például a gyorsítótárfájlokat) a Tartalom panelen.

  • Fájlok szűréséhez jelöljön be egy vagy több feltételt a Szűrés panelen:
    • Egy adott kategórián belüli feltételek (például különböző fájltípusok) kiválasztásával azokat a fájlokat szűrheti ki, amelyek a feltételek bármelyikének eleget tesznek. Ha például GIF és JPEG típusú fájlokat szeretne együtt megjeleníteni, jelölje be a Fájltípus csoportban a GIF és a JPEG elemet.

    • Ha több kategóriában jelöl be egy-egy feltételt (például fájltípusokat és minősítéseket is), akkor a program csak azokat a fájlokat jeleníti meg, amelyek az összes feltételt teljesítik. Azaz például ha két csillagos minősítésű GIF és JPEG fájlokat szeretne megjeleníteni, jelölje be a GIF és a JPEG típust a Fájltípusok csoportban, majd a két csillagos minősítést a Minősítések kategóriában.

      Tipp: Ha egy minősítési feltételre a Shift billentyű lenyomva tartása mellett kattint, akkor az azzal a minősítéssel vagy annál magasabbal rendelkező elemeket választja ki. Például ha a két csillagra kattint a Shift billentyűt lenyomva, a kettő vagy több csillagos elemeket jelenítheti meg.

    • Válasszon kategóriákat a Szűrő panel menüjéről.

      Tipp: Válassza a Szűrő panel menüjének Az összes kibontása vagy Az összes összecsukása parancsát az összes szűrőkategória kibontásához vagy becsukásához.

    • Egy feltétel ellenkezőjének megadásához az Alt (Windows) vagy az Option (Mac OS) billentyűt lenyomva kattintson a feltételre. Ha például korábban kiválasztotta a Fájltípus csoportban a GIF elemet, az Alt billentyű lenyomva tartásával erre az elemre kattintva ennek a típusnak a kivételével az összes elemet bejelölheti.

      Megjegyzés: Ha egy összezárt halom elemeit szeretné szűréssel kiválogatni, az Adobe Bridge csak akkor jeleníti meg a halmot, ha annak legfelső (a bélyegkép alapjául szolgáló) eleme teljesíti a feltételeket. Kibontott halom szűrése esetén az Adobe Bridge a halom összes olyan elemét megjeleníti, amely megfelel a legfelső fájl szűrési feltételeinek.

  • A szűrők törléséhez kattintson a Szűrés panel alján található Szűrő törlése gombra . Másik megoldásként kattintson a gyorselérés menüre , majd az Összes törlése gombra.
  • Ha nem szeretné, hogy a használt szűrési feltételek törlődjenek, amikor átvált az Adobe Bridge egy másik részére, kattintson a Szűrés panel alján lévő Szűrő megtartása tallózás közben gombra .

Fájlok és mappák másolása, áthelyezése és törlése

  • Fájlok vagy mappák másolásához hajtsa végre az alábbi műveletek egyikét:
    • Jelölje ki a fájlokat vagy mappákat, majd válassza a Szerkesztés > Másolás parancsot.

    • Kattintson a jobb gombbal (Windows) vagy a Control billentyűt lenyomva tartva (Mac OS) a fájlokra vagy mappákra, válassza a Másolás adott helyre parancsot, és válasszon egy célhelyet a listáról (másik hely megadásához válassza a Mappaválasztás parancsot).

    • A Ctrl billentyű (Windows) vagy az Option billentyű (Mac OS) lenyomva tartása mellett húzza a fájlokat vagy mappákat egy másik mappába.

  • Fájlokat az alábbi módokon helyezhet át másik mappába:
    • Kattintson a jobb gombbal (Windows) vagy a Control billentyűt lenyomva tartva (Mac OS) a fájlokra vagy mappákra, válassza az Áthelyezés ide parancsot, és válasszon egy célhelyet a listáról (másik hely megadásához válassza a Mappaválasztás parancsot).

    • Húzza át a fájlokat egy másik mappába az Adobe Bridge ablakában vagy a Windows Intézőben (Windows), illetve a Finderben (Mac OS).

      Megjegyzés: Ha a húzott fájl az Adobe Bridge kötetétől eltérő köteten van, akkor ez a művelet másolja, nem pedig áthelyezi a fájlt. Ha át szeretné helyezni a fájlt egy másik csatlakoztatott kötetre, a Ctrl (Windows) vagy Command (Mac OS) billentyűt lenyomva tartva húzza át a fájlt.

  • Fájlok vagy mappák törléséhez hajtsa végre az alábbi műveletek egyikét:
    • Jelölje ki a fájlokat vagy mappákat, és kattintson az Elem törlése gombra .

    • Jelölje ki a fájlokat vagy mappákat, és nyomja meg a Ctrl+Delete (Windows) vagy a Command+Delete (Mac OS) billentyűt.

    • Jelölje ki a fájlokat vagy mappákat, nyomja meg a Delete billentyűt, majd kattintson a párbeszédpanel Törlés gombjára.

Fájlok kivágása, másolása és áthelyezése a Bridge és a Finder vagy az Intéző között

A Birdge a következő műveletek elvégzését teszi lehetővé:

  • Fájlok és mappák másolása az Intézőből (Windows) vagy a Finderből (Mac OS), és beillesztése a Birdge-be
  • Fájlok és mappák kivágása vagy áthelyezése az Intézőből (Windows) vagy a Finderből (Mac OS), és beillesztése a Birdge-be
  • Fájlok és mappák másolása a Bridge-ből, és azok beillesztése az Intézőbe (Windows) vagy a Finderbe (Mac OS)
  • Fájlok és mappák kivágása vagy áthelyezése a Bridge-ből, és azok beillesztése az Intézőbe (Windows) vagy a Finderbe (Mac OS)

Az alábbi táblázat elmagyarázza, hogy miként vághatók ki, másolhatók és helyezhetők át fájlok a Bridge és az Intéző vagy a Finder között.

Funkcionalitás Windows Mac OS
Másolás az Intézőből vagy a Finderből a Bridge-be

Az Intézőben kattintson jobb gombbal azokra a fájlokra vagy mappákra, melyeket át szeretne másolni a Bridge-be, és válassza a Másolás parancsot. Vagy nyomja meg a Ctrl + C billentyűkombinációt.

A Bridge-ben válassza a Szerkesztés > Beillesztés parancsot, vagy nyomja meg a Ctrl + V billentyűkombinációt.

A Finderben kattintson jobb gombbal azokra a fájlokra vagy mappákra, melyeket át szeretne másolni a Bridge-be, és válassza a Másolás parancsot, vagy nyomja meg a Command + C billentyűkombinációt.

A Bridge-ben válassza a Szerkesztés > Beillesztés parancsot, vagy nyomja meg a Command + V billentyűkombinációt.

Másolás a Bridge-ből az Intézőbe vagy a Finderbe

A Bridge-ben jelölje ki azokat a fájlokat vagy mappákat, melyeket át szeretne másolni, és válassza a Szerkesztés > Másolás parancsot, vagy nyomja meg a Ctrl + C billentyűkombinációt. 

Kattintson jobb gombbal az Intéző bármely területére, és válassza a Beillesztés parancsot, vagy nyomja meg a Ctrl + V billentyűkombinációt.

A Bridge-ben jelölje ki azokat a fájlokat vagy mappákat, melyeket át szeretne másolni, és válassza a Szerkesztés > Másolás parancsot, vagy nyomja meg a Command + C billentyűkombinációt.
Kattintson jobb gombbal a Finderben, és válassza a Beillesztés parancsot, vagy nyomja meg a Command + V billentyűkombinációt.
Kivágás vagy áthelyezés az Intézőből vagy a Finderből a Bridge-be

Az Intézőben kattintson jobb gombbal azokra a fájlokra vagy mappákra, melyeket át szeretne helyezni a Bridge-be, és válassza a Kivágás parancsot, vagy nyomja meg a Ctrl + X billentyűkombinációt.

A Bridge-ben válassza a Szerkesztés > Beillesztés parancsot, vagy nyomja meg a Ctrl + V billentyűkombinációt.

A Finderben kattintson jobb gombbal azokra a fájlokra vagy mappákra, melyeket át szeretne helyezni a Bridge-be, és válassza a Másolás parancsot.

A Bridge-ben az Áthelyezés lehetőség elérhetővé tételéhez jobb gombbal kattintson a Tartalom panelre, az Option billentyű nyomva tartása mellett. Kattintson az Áthelyezés gombra. Vagy nyomja meg az Option + Command + V billentyűkombinációt.

Kivágás vagy áthelyezés a Bridge-ből az Intézőbe/Finderbe

A Bridge-ben jelölje ki azokat a fájlokat vagy mappákat, melyeket át szeretne helyezni, és válassza a Szerkesztés > Kivágás parancsot, vagy nyomja meg a Ctrl + X billentyűkombinációt.

Kattintson jobb gombbal az Intéző bármely területére, és válassza a Beillesztés parancsot, vagy nyomja meg a Ctrl + V billentyűkombinációt.

A Bridge-ben jobb gombbal kattintson rá az áthelyezni kívánt mappákra, válassza az Áthelyezés parancsot, majd válassza ki a kívánt célmappát. 

Vagy először másolja a fájlokat. Ezután a Finderben tartsa nyomva az Option billentyűt, és válassza a helyi menü Áthelyezés parancsát, vagy nyomja meg az Option + Command + V billentyűkombinációt.

Képek elforgatása

A JPEG, PSD, TIFF és raw fájlformátumú képek nézete az Adobe Bridge programban elforgatható. Az elforgatás a képadatokra nincs hatással, az Adobe Bridge programban való elforgatás viszont a létrehozó alkalmazásban is a kép nézetének elfordulását eredményezheti.

  1. Jelöljön ki egy vagy több képet a tartalomterületen.
  2. Tegye a következők egyikét:
    • Válassza a Szerkesztés menü Forgatás 90°-kal jobbra, Forgatás 90°-kal balra vagy Forgatás 180°-kal parancsát.

    • Kattintson az alkalmazás sávján található Forgatás 90°-kal jobbra vagy Forgatás 90°-kal balra gombra.

A Camera Raw használata

A Raw fájlok a fényképezőgép képérzékelőjéből származó, tömörítetlen képadatokat tartalmaznak. Az Adobe Photoshop Camera Raw szoftver, amely az Adobe Bridge programban akkor áll rendelkezésre, ha az Adobe Photoshop vagy az Adobe After Effects telepítve van, képes a Raw fájlok feldolgozására. A JPEG (JPG) és a TIFF fájlok a Camera Raw bővítményből megnyitva is feldolgozhatók az Adobe Bridge programban.

Az Adobe Bridge segítségével a beállítások az egyik fájlból a másikba másolhatók a vágólapon keresztül, továbbá lehetőség nyílik a fájlok kötegelt feldolgozására, illetve a beállítások fájlokon való alkalmazására a Camera Raw párbeszédpanel megjelenítése nélkül.

  • Ha JPEG- vagy TIFF-fájlokat szeretne megnyitni a Camera Raw bővítményben az Adobe Bridge programból, akkor adja meg ezeket a beállításokat a Camera Raw beállításai között. Válassza a Szerkesztés > Camera Raw beállítások (Windows) vagy az Adobe Bridge > Camera Raw beállítások (Mac OS) parancsot. A JPEG és TIFF képek kezelési szakaszában válassza a JPEG > Az összes támogatott JPEG automatikus megnyitása elemet és/vagy válassza a TIFF > Az összes támogatott TIFF automatikus megnyitása elemet. Ezután a JPEG vagy a TIFF fájlokra duplán kattintva a Camera Raw bővítményben nyithatja meg azokat. Ha a JPEG és a TIFF fájlokat a Photoshop programban szeretné megnyitni, válassza a [JPEG-ek vagy TIFF-ek] automatikus megnyitása a beállításokkal elemet.
  • Ha a nyers fájlokat a Camera Raw bővítményben szeretné megnyitni az Adobe Bridge programból, akkor adja meg ezt a beállítást az Adobe Bridge beállításai között. Válassza a Szerkesztés > Beállítások (Windows) vagy az Adobe Bridge > Beállítások (Mac OS) lehetőséget. Az Általános lap Viselkedés területén válassza a Dupla kattintással a Camera Raw beállításai szerkeszthetők a Bridge programban beállítást. Ha nem választja ki ezt a beállítást, akkor a nyers fájlokat dupla kattintással a Photoshop nyitja meg.
  • Lásd a Fényképek beolvasása digitális fényképezőgépről vagy kártyaolvasóról című részt is.

Ez a munka a Creative Commons Nevezd meg!-Ne add el!-Így add tovább! 3.0 Unported licenc alatt lett közzétéve.  A Twitter™ és Facebook közzétételeket a Creative Commons jogi feltételei nem szabályozzák.

Jogi közlemények   |   Online adatvédelmi nyilatkozat