Metaadatok használata az Adobe Bridge CC alkalmazásban

Metaadatok ismertetése

A metaadatok a fájlokkal kapcsolatos szabványos adatok, például a szerző neve, a felbontás, a színtér, a szerzői jogi információk és a megadott kulcsszavak. A legtöbb digitális fényképezőgép például hozzáfűz bizonyos alapvető információkat a képfájlokhoz, úgymint a kép magasságát, szélességét, fájlformátumát és készítésének időpontját. A metaadatok használatával célszerűsítheti munkamódszerét és könnyebben rendszerezheti fájljait.

Az XMP szabvány ismertetése

A metaadatok az Extensible Metadata Platform (XMP) szabvány szerint tárolhatók, amelyre az Adobe Bridge, Adobe Illustrator, Adobe InDesign és Adobe Photoshop alkalmazás épül. A képek Photoshop Camera Raw szoftverrel végzett módosításai XMP-metaadatokként tárolódnak. Az XMP szabvány az XML formátumra alapul, és az adatok a legtöbb esetben a fájlon belül tárolódnak. Ha az adatokat nem lehet a fájlban tárolni, akkor a metaadatokat egy úgynevezett sidecar fájlban kell elhelyezni. Az XMP formátum lehetővé teszi a metaadatok cseréjét az Adobe alkalmazások és a kiadványkészítési munkafolyamatok között. Például mentheti egy fájl metaadatait sablonként, majd importálhatja ezeket az adatokat más fájlokba.

A más formátumokban – például Exif, IPTC (IIM), GPS és TIFF – tárolt metaadatok a minél könnyebb áttekinthetőség és kezelhetőség figyelembe vételével szinkronizálódnak és írhatók le az XMP szabvánnyal. Más alkalmazások és szolgáltatások az XMP szabványt használják például a verziómegjegyzések átadására és tárolására; ezekben az adatokban az Adobe Bridge segítségével kereshet.

A metaadatok a legtöbb esetben a fájlformátum megváltoztatásakor (így például a PSD fájlok JPG formátumúra alakításakor) sem vesznek el. A fájlok Adobe dokumentumokba és projektekbe való helyezésekor is megőrződnek a metaadatok.

Megjegyzés:

A C++ és a Java nyelven fejlesztők az XMP Toolkit SDK szoftverfejlesztési csomag használatával szabhatják testre a metaadatok feldolgozásának és cseréjének módját. Az Adobe Flash® és a Flex fejlesztők az XMP File Info SDK szoftverfejlesztési csomag használatával szabhatják testre a Fájlinformáció párbeszédpanelt. További tájékoztatást az Adobe webhelyén találhat.

Metaadatok használata az Adobe Bridge alkalmazásban

Az Adobe Bridge számos hasznos, a fájlok és verziók rendszerezését, keresését és nyilvántartását lehetővé tevő szolgáltatása a fájlok XMP metaadataira támaszkodik. Az Adobe Bridge alkalmazásban két módon kezelhetők a metaadatok: a Metaadatok panelen és a Fájlinformációk párbeszédpanelen.

Bizonyos esetekben a metaadat-tulajdonságok több nézetben is használhatók. Lehetséges például, hogy egy tulajdonság az egyik nézetben Szerző, míg a másikban Készítő néven szerepel, de mindkettő ugyanarra a mögöttes tulajdonságra vonatkozik. Az egyes munkafolyamatokhoz testreszabott nézetek alapjául szolgáló XMP adatok mindvégig szabványosak maradnak.

A Metaadatok panel

A fájl metaadatai a tartalommal, a szerzői jogi adatokkal, a származási hellyel és a fájllal kapcsolatos előzményekkel kapcsolatban tartalmaznak információt. A Metaadatok panelen megtekinthetők és szerkeszthetők a kijelölt fájlok metaadatai, metaadatok alapján lehet fájlokat keresni, és sablonokkal lehet metaadatokat betoldani vagy lecserélni.

A kiválasztott fájltól függően az alábbi típusú metaadatok jelenhetnek meg:

Fájl tulajdonságai

A fájl jellemzőit írja le, beleértve a méretet, illetve a létrehozás és a módosítás dátumát.

IPTC (IIM, korábbi)

Megjeleníti a szerkeszthető metaadatokat, például a leírást és a szerzői jogi információkat. Ez a metaadatkészlet alapértelmezés szerint rejtett, mivel az IPTC alapszabvány hatálytalanítja azt. Az IPTC (IIM, korábbi) adatok megjelenítése azonban bekapcsolható a Beállítások párbeszédpanel Metaadatok lapján.

IPTC alapszabvány

A fájl szerkeszthető metaadatait jeleníti meg. Az IPTC alapszabvány a Nemzetközi Sajtó-távközlési Tanács (International Press Telecommunications Council, IPTC) által a (főként hír- és képügynökségi) fényképészek számára készített szabvány.

IPTC bővítmény

A fénykép tartalmának további azonosító adatait tartalmazza, például a jogokra vonatkozó részleteket.

Betűtípusok

Az Adobe InDesign-fájlokban használt betűtípusokat sorolja fel.

Hivatkozott fájlok

Kilistázza a fájlokat, amelyekre az Adobe InDesign dokumentum hivatkozik.

Táblák

Az Adobe Illustrator fájlokban történő nyomtatáshoz meghatározott CMYK-táblák felsorolása.

Dokumentum színtárai

Az Adobe InDesign- és Adobe Illustrator-fájlokban használt színtárakat sorolja fel.

Kameraadatok (Exif)

A digitális fényképezőgép által hozzárendelt adatok, például a kép készítéséhez használt kamerabeállítások megjelenítése.

GPS

Az egyes digitális fényképezőgépeken működő globális helymeghatározási (GPS) funkció által adott navigációs adatokat jeleníti meg. A GPS-adatok nélkül készült fényképekhez nincsenek GPS-metaadatok.

Camera Raw

A Camera Raw bővítmény által alkalmazott beállításokat jeleníti meg.

Hang

Metaadatok (előadó, album, zeneszám száma, stílus) megjelenítése hangfájlok esetén.

Videó

Metaadatok (pixelarány, helyszín, felvétel) megjelenítése videofájlok esetén.

Szerkesztési előzmények

A képeken a Photoshop programmal végzett módosításokat követi naplószerűen.

Megjegyzés: A rendszer csak akkor menti a naplót a fájl metaadatai közé, ha a Photoshop programban be van kapcsolva a Napló beállítás.

DICOM

A DICOM (Digital Imaging and Communications in Medicine) formátumban mentett képekről jelenít meg adatokat.

Mobil SWF

Az SWF-fájlokkal kapcsolatos adatok felsorolása, beleértve a címet, a szerzőt, a leírást és a szerzői jogi adatokat.

  1. A Metaadatok panelen megjelenő metaadatok kiválasztásához tegye az alábbiak egyikét:
    • A Metaadatok panel menüjében kattintson a Beállítások parancsra.
    • Válassza a Szerkesztés > Beállítások (Windows) vagy az Adobe Bridge > Beállítások (Mac OS) parancsot, majd a bal oldali listán válassza a Metaadatok kategóriát.
  2. Adja meg a Metaadatok panelen megjelenítendő metaadatmezőket.

  3. Az Üres mezők elrejtése beállítással elrejthetők az információt nem tartalmazó mezők.

  4. Kattintson az OK gombra.

A metaadattábla

A metaadattábla általános ikonokkal jelzi a digitális fényképezőgép parancsait és szolgáltatásait.

Bridge metaadattábla
A metaadattábla jelmagyarázata

A. Rekesznyílás B. Fénymérési mód C. Fehéregyensúly D. Kép méretei E. Képméret F. Színprofil vagy fájlnév kiterjesztése G. Záridő H. Expozíciókompenzálás I. ISO 

A metaadattábla ikonjai a mérési mód jelzésére:

Átlag vagy középre súlyozott átlag Kiértékelő
Direkt szín Többpontos
Mátrix vagy minta Részleges
Középre súlyozott átlag vagy középre súlyozott Egyéb vagy ismeretlen
Digitális ESP    

Megjegyzés:

A mérési módok ikonjaival kapcsolatban további tájékoztatást a fényképezőgéphez tartozó útmutatóban olvashat.

A metaadattábla ikonjai a fehéregyensúly jelzésére:

Felvételként Izzólámpa
Automatikus Fénycső
Napfény Vaku
Felhős Egyéni
Árnyék    
  1. A metaadattábla megjelenítéséhez, illetve elrejtéséhez tegye az alábbiak egyikét:
    • A Metaadat panel menüjéről válassza a Metaadattábla megjelenítése menüpontot, vagy szüntesse meg annak kiválasztását.
    • A Metaadat beállítások között válassza ki a Metaadattábla megjelenítése beállítást, vagy szüntesse meg annak kiválasztását.

Metaadatok megtekintése

  1. Végezze el a következő műveletek bármelyikét:
    • Jelöljön ki egy vagy több fájlt, és tekintse meg az adatokat a Metaadatok panelen. Ha több fájlt jelöl ki, azoknak csak a közös metaadatai jelennek meg. A görgetősávokkal megjeleníthetők az elrejtett kategóriák is. A háromszögre kattintva megjelenik a kategória teljes tartalma.

    Megjegyzés:

    A panelen a betűméret a panelmenü Betűméret növelése vagy Betűméret csökkentése parancsával változtatható.

    • Jelöljön ki egy vagy több fájlt, majd válassza a Fájl > Fájlinformációk. Ezután válassza ki a párbeszédpanel tetején található kategóriák egyikét. A kategóriák közötti váltásra használja a balra és a jobbra mutató nyilat, vagy kattintson a lefelé nyílra és válasszon egy kategóriát a felsorolásból.
    • A Nézet > Részletekként parancsot választva a metaadatok a bélyegképek mellett jelennek meg a Tartalom panelen.
    • Ha a metaadatokat a Tartalom panelen is meg szeretné jeleníteni, válassza a Nézet > Listaként lehetőséget.
    • Helyezze a mutatót egy bélyegkép fölé a tartalomterületen. (A metaadatok csak akkor jelennek meg eszközleírásban, ha a Beállítások párbeszédpanel Bélyegképek lapján az Eszközleírások megjelenítése jelölőnégyzet be van jelölve.)
    Metadata_file_info1
    Metaadatok panel

Metaadatok szerkesztése a Metaadatok panelen

  1. A szerkeszteni kívánt metaadatmező jobb szélén kattintson a ceruzaikonra.
  2. A szerkeszteni vagy felvenni kívánt metaadatokat írja a mezőbe.
  3. A Tab billentyűvel végiglépkedhet a metaadatmezőkön.
  4. Ha végzett a metaadatok szerkesztésével, kattintson az Alkalmaz gombra  a Metaadatok panel aljánál. Ha vissza szeretné vonni a végzett módosításokat, kattintson a Mégse gombra  a panel aljánál.

Camera Raw és Lightroom metaadatainak megjelenítése az Adobe Bridge alkalmazásban

Mivel az Adobe Bridge, a Camera Raw és a Lightroom egyaránt az XMP szabvány szerint tárolja a metaadatait, ezek az alkalmazások látják a másik általi metaadat-változtatásokat. Ha például az Adobe Bridge alkalmazásban csillagokkal minősít vagy IPTC adattal lát el egy fényképet, akkor a Lightroom megjelenítheti ezeket az adatokat a Könyvtár (Library) modulban. Hasonlóképpen, az Adobe Bridge is megjeleníti a Camera Raw vagy a Lightroom korrekcióit és egyéb metaadat-módosításait. A Lightroom metaadat-módosításait XMP fájlba kell menteni a Lightroom alkalmazásban ahhoz, hogy az Adobe Bridge figyelembe vegye őket.

A fájlok tallózás közben az Adobe Bridge újra beolvassa a metaadatokat, észleli a módosítást, és automatikusan frissíti az előképet. Amikor az Adobe Bridge metaadat-módosítást észlel egy fényképnél, akkor egy Beállításokkal rendelkezik jelzéssel látja el a fénykép bélyegképét a Tartalom panelen.

Megjegyzés:

A Lightroom és az Adobe Bridge közötti gyors átváltáskor tapasztalható lehet késedelem a Tartalom és Előnézet panelen megjelenő frissítésben. Ha néhány másodpercen belül sem jeleníti meg az Adobe Bridge automatikusan a Lightroom, illetve Camera Raw metaadat-módosításait, akkor válassza a Nézet > Frissítés menüparancsot, vagy nyomja meg az F5 billentyűt.

InDesign hivatkozott fájljainak megtekintése

A hivatkozott fájlokat tartalmazó Adobe InDesign CS5 és CS6 dokumentumoknál egy „hivatkozás” jelzés jelenik meg a Tartalom panelen látható bélyegképek jobb felső sarkában. Az Adobe Bridge számára rendelkezésre áll a hivatkozott fájlokat megadó metaadat.

  1. Az Adobe Bridge ablakának Tartalom paneljén jelöljön ki egy hivatkozott fájlokat tartalmazó Adobe InDesign dokumentumot.

  2. A Metaadat panelen bontsa ki a Hivatkozott fájlok szakaszt, ahol a hivatkozott fájlok nevei és elérési útjai megjelennek.

  3. Jobb gombbal (Windows), illetve a Control billentyűt lenyomva (Mac OS) rákattinthat az INDD fájlra, és választhatja a Hivatkozott fájlok megjelenítése műveletet, amely a Tartalom panelen megjeleníti a hivatkozott fájlokat.

Színek (Illustrator és InDesign) vagy betűtípusok megjelenítése (InDesign)

InDesign-dokumentum kijelölése esetén a Metaadatok panelen láthatóvá válnak a dokumentumban használt betűtípusok és színtárak. Illustrator-dokumentum kijelölése esetén a Metaadatok panelen a dokumentumban használt színkivonatok és színtárak jelennek meg.

  1. Jelöljön ki egy InDesign vagy Illustrator dokumentumot az Adobe Bridge ablakának Tartalom panelén.

  2. A Metaadatok panelen bontsa ki a Betűtípusok (csak InDesign), a Táblák (csak Illustrator) vagy a Dokumentum színkészletei elemet.

Metaadatok hozzáadása a Fájlinformációk párbeszédpanelen

A Fájlinformáció párbeszédpanelen a fényképezőgéppel kapcsolatos adatok, a fájl tulajdonságai, a módosítási napló, a szerzői jogi adatok, valamint a szerzővel kapcsolatos tájékoztatás jelenik meg. A Fájlinformációk párbeszédpanelen láthatók egyúttal az egyedi metaadat-panelek. A metaadatokat közvetlenül a Fájlinformáció párbeszédpanelen is megadhatja. Ha több fájlt jelöl ki, a párbeszédpanel jelzi, hogy hol térnek el egy adott szövegmező értékei. A mezőkben megadott adatok felülírják a már meglévő metaadatokat, és a program az összes kijelölt fájlban az új értékeket érvényesíti.

Megjegyzés:

A metaadatok megjeleníthetők a még a Metaadatok panelen, a Tartalom panel egyes nézeteiben, illetve a mutatót egy bélyegkép fölé helyezve a Tartalom panelen.

  1. Jelöljön ki egy vagy több fájlt.
  2. Kattintson a Fájl menü Fájlinformáció elemére.

  3. Válassza ki a párbeszédpanel tetején látható fülek valamelyikét:

    Megjegyzés:

    A jobb és a bal nyílbillentyűvel válthat a fülek között, a lefelé mutató nyíllal pedig egy listát jeleníthet meg, amelyből kategóriát választhat.

    Leírás

    Megadhatja a fájlt leíró dokumentumadatokat, például a dokumentum címét, a szerzőt, a leírást és a dokumentum keresésekor használható kulcsszavakat. Ha szerzői jogi adatokat szeretne megadni, válassza a Szerzői jogi állapot listában a Szerzői joggal védett lehetőséget. Ezután adja meg a szerzői jog tulajdonosának nevét, a szerzői jogi közleményt, valamint a szerzői jogot tulajdonló személy vagy cég URL-címét.

    IPTC alapszabvány

    Négy területet foglal magában: A Tartalom a kép vizuális tartalmát írja le. Az kapcsolat a fénykép készítőjének elérhetőségi adatait tartalmazza. Az kép rész leíró információkat közöl a képről. Az állapot rész munkafolyamattal kapcsolatos és szerzői jogi adatokat sorol fel.

    IPTC bővítmény

    A fénykép tartalmának további azonosító adatait tartalmazza, például a jogokra vonatkozó részleteket.

    Fényképezőgép adatai

    A bal oldalon írásvédett formában láthatja a fényképezőgép és a fénykép készítésekor érvényes beállítások adatait (pl. márka, típus, záridő, fényrekesznyílás). A jobb oldalon a képfájl csak olvasható adatai jelennek meg, például a képpontban mért méret és a képfelbontás.

    GPS

    Az egyes digitális fényképezőgépeken működő globális helymeghatározási (GPS) funkció által adott navigációs adatokat jeleníti meg. A GPS-adatok nélkül készült fényképekhez nincsenek GPS-metaadatok.

    Videoadatok

    A videofájlról sorol fel információkat, beleértve a képkockák szélességét és magasságát, illetve lehetőséget nyújt adatok (szalag neve, jelenet neve) bevitelére.

    Hangadatok

    Információkat adhat meg a hangfájlról, például a címet és az előadót.

    Mobil SWF

    A mobil médiafájlokra vonatkozó információkat sorolja fel (cím, szerző, leírás, tartalom típusa).

    Kategóriák

    Az Associated Press kategóriái alapján adhat meg információkat.

    Származás

    Itt hírügynökségek számára hasznos információk adhatók meg, például az, hogy mikor és hol jött létre a fájl, továbbá az átvitellel kapcsolatos adatok, speciális instrukciók, illetve főcímadatok.

    DICOM

    Felsorolja a beteggel, kórteremmel, sorozattal és berendezéssel kapcsolatos adatokat DICOM-képeknél.

    Előzmény

    Megjeleníti az Adobe Photoshop előzménynaplójának adatait a Photoshoppal mentett képeknél. Az előzmények opció csak akkor jelenik meg, ha az Adobe Photoshop telepítve van.

    Speciális

    Metaadat-tulajdonságokat jelenít meg abban a formában, ahogyan azok a névtérstruktúrákban megtalálhatók.

    Nyers adatok

    XMP szövegadatokat jelenít meg a fájlról.

  4. Írja be a hozzáadni kívánt adatokat a megjelenített mezők bármelyikébe.
  5. (Választható) Kattintson a Fájlinformációk párbeszédpanel alján található Beállítások gombra a metaadatok szerkesztéséhez: engedélyezheti az automatikus kiegészítését, visszaállíthatja az XMP módosításait, illetve visszaállíthatja a párbeszédpanel alapbeállításait.

  6. Kattintson az OK gombra a beállítások alkalmazásához.

Metaadatsablonok használata

Az Adobe Bridge programban a Metaadatsablon létrehozása parancs használatával új metaadatsablonokat hozhat létre. A metaadatokat a Fájlinformáció párbeszédpanelen is módosíthatja, és .xmp kiterjesztéssel rendelkező szövegfájlba mentheti. Az XMP-fájlokat megoszthatja más felhasználókkal, vagy más fájlokra alkalmazhatja azokat.

A metaadatok sablonba menthetők, amely az InDesign dokumentumokban, valamint az XMP-kompatibilis alkalmazásokkal létrehozott egyéb dokumentumokban használható a metaadatok kitöltésére. A létrehozott sablonok megosztott helyen tárolódnak, amelyhez minden XMP-képes szoftver hozzáfér.

  • Metaadatsablon létrehozásához válassza az Eszközök > Metaadatsablon létrehozása pontot. Adja meg a sablon nevét, majd válassza ki a használni kívánt metaadatokat. Ezután kattintson a Mentés gombra.

Megjegyzés:

Ha kiválaszt egy metaadatsablon-beállítást, majd az ahhoz tartozó mezőt üresen hagyja, az Adobe Bridge törli a meglévő metaadatot a sablon alkalmazásakor.

  • Ha egy mentett metaadatsablont szeretne elérni az Intézőben (Windows) vagy a Finderben (Mac OS), válassza az Eszközök > Metaadatsablon létrehozása parancsát. Kattintson a Metaadatsablon létrehozása párbeszédpanel jobb felső sarkában lévő előugró menüre, és válassza A Sablonok mappa megjelenítése parancsot.
  • Metaadatsablon törléséhez válassza ki a kérdéses sablont az Intézőben (Windows) vagy Finderben (Mac OS), majd nyomja meg a Törlés gombot, vagy húzza a fájlt (Windows operációs rendszer esetén) a Lomtárba vagy (Mac OS operációs rendszer esetén) a kukába.
  • A metaadatsablonok Adobe Bridge-fájlokra történő alkalmazásához válasszon ki egy vagy több fájlt, majd válasszon a Metaadatok panel menüjében található parancsok közül:

Metaadatok hozzáfűzése > [sablon neve]

A sablonban lévő metaadatokat ott alkalmazza, ahol a fájlban nincs metaadat vagy tulajdonság.

Metaadatok cseréje > [sablon neve]

Teljesen lecseréli a meglévő metaadatokat a fájlban a sablonban lévőkre.

  • Metaadatsablon szerkesztéséhez válassza az Eszközök > Metaadatsablon szerkesztése > [sablonnév] menüpontot. Írja be a használt metaadatok adott értékeit, majd kattintson a Mentés gombra.
  • Egy fájl metaadatainak XMP-fájlként történő mentéséhez válassza a Fájl > Fájlinformáció pontot. Kattintson a párbeszédpanel alján, a Beállítások gomb mellett található előugró menüre, majd válassza az Exportálás parancsot. Adja meg a fájl nevét és helyét, majd kattintson a Mentés gombra.

Megjegyzés:

Egyszerre csak egy fájlból exportálhat metaadatokat. Ha több fájl van kijelölve, az Exportálás lehetőség nem érhető el.

Metaadatok importálása dokumentumba

  1. Jelöljön ki egy vagy több fájlt.
  2. Kattintson a Fájl menü Fájlinformáció elemére.

  3. A párbeszédpanel alsó részén válassza a felbukkanó menü Importálás elemét.

    Megjegyzés:

    Csak akkor importálhat metaadatokat sablonból, ha előbb ment egy metaadatsablont.

  4. Határozza meg, hogyan szeretné importálni az adatokat:

    A meglévő tulajdonságok törlése és sablontulajdonságokkal történő helyettesítése

    A fájlban található összes metaadat cseréje az XMP-fájlban tárolt metaadatokkal.

    Az eredeti metaadatok megtartása, de a sablonból származó egyező tulajdonságok cseréje

    Csak azokat a metaadatokat cseréli, amelyek a sablonban eltérő tulajdonságokkal rendelkeznek.

    Az eredeti metaadatok megtartása, de a sablonból származó egyező tulajdonságok hozzáfűzése

    (Alapértelmezett) A sablonban lévő metaadatokat csak ott alkalmazza, ahol a fájlban nincs metaadat vagy tulajdonság.

  5. Kattintson az OK gombra.

  6. Navigáljon az XMP szövegfájlhoz, és kattintson a Megnyitás parancsra.

Ez a munka a Creative Commons Nevezd meg!-Ne add el!-Így add tovább! 3.0 Unported licenc alatt lett közzétéve.  A Twitter™ és Facebook közzétételeket a Creative Commons jogi feltételei nem szabályozzák.

Jogi közlemények   |   Online adatvédelmi nyilatkozat