Bridge CC 2017 és korábbi kiadások

Megjegyzés:

A Bridge CC 2017-es októberi kiadása már elérhető! Olvassa el az új funkciók összefoglalását.

A Bridge CC 2017-es kiadása

Nyersképek közzététele az Adobe Stockon

Újdonságok az Adobe Bridge CC ezen verziójában 

Az Adobe Bridge CC 2015 előző, 6.3.1-es kiadásában megjelent egy új funkció, mely lehetővé tette a JPEG formátumú fotók Adobe Stockra való egyszerű feltöltését az új Közzététel panelről. A Bridge CC 2017 ezen kiadásában ez a funkció tovább bővült a nyersképek feltöltésének lehetőségével.

Így most már ha áthúz egy nyersképet a Tartalom panelről a Közzététel panelre, akkor megjelenik egy párbeszédablak, ahol jóváhagyhatja a nyerskép JPEG formátumra konvertálását a feltöltés előtt. A jóváhagyás után a Bridge az Camera Raw beépülő segítségével átkonvertálja a nyersképet JPEG formátumúvá. A feltöltött JPEG kép (amely eredetileg egy nyerskép volt) megjelenik az Adobe Stock Contributor portál Feltöltések oldalán. 

Megjegyzés:

A Bridge csak azokat a nyersképeket konvertálja át JPEG formátumúvá, amelyek formátumát az Adobe Camera Raw támogatja. Az Adobe Camera Raw által támogatott fényképezőgép-típusokat illetően lásd: A Camera Raw által támogatott fényképezőgépek.

Bővebb információért lásd: Képek közzététele az Adobe Stockon.

Keresés az Adobe Stockon

Újdonságok az Adobe Bridge CC ezen verziójában

Screen Shot 2016-09-06 at 4.39.50 AM

A Bridge-ben és a számítógépen lévő eszközök keresésén túl immár lehetőség van rá, hogy a gyorskeresés mező használatával (amely az Alkalmazássáv jobb oldalán található) kiváló minőségű Adobe Stock illusztrációkra, vektorokra és fotókra is rákeressen. Kereséskor a találatok az alapértelmezett böngészőben, az Adobe Stock weboldalán jelennek meg. 

Az Adobe Stock keresője és a Windows (Win)/Spotlight (Mac) keresője közötti váltáshoz használja a gyorskeresés mező legördülő listáját.

Ha szeretne többet megtudni az Adobe Stockról, lásd: Adobe Stock oktatóanyagok és támogatás.

Hibajavítások és fejlesztések

Fejlesztések az Adobe Bridge CC ezen verziójában

Az alábbi főbb, az eszközök felismerésével kapcsolatos hibák lettek javítva.

  • Mac OS 10.11 esetén a Bridge CC 2017 most már felismeri az alábbi eszközöket:
    • PTP (képátviteli protokoll), illetve MTP (médiaátviteli protokoll) módban csatlakoztatott eszközök (pl. fényképezőgépek vagy Android alapú eszközök)
    • Apple eszközök (pl. iPad vagy iPhone)
  • A Bridge CC 2017 most már felismeri a 64 GB-osnál nagyobb memóriakártyákat.

Ebben a kiadásban az alábbi hibák lettek kijavítva:

  • A Bridge összeomlik Mac OS X 10.11.6 rendszeren, amikor kétmonitoros rendszeren mappák és fájlok között tallóz. A Bridge CC 2017 ilyen esetben már nem omlik össze.
  • A Metaadat panelen hiányoznak a BMP és a GIF fájlok méretadatai. A Bridge CC 2017 most már az ilyen formátumú fájlok méretadatait is megjeleníti a Metaadat panelen.

A Bridge CC 2015-ös kiadásai

6.3.1-es kiadás

Képek közzététele az Adobe Stockon

Újdonságok az Adobe Bridge CC ezen verziójában 

A Bridge CC most lehetővé teszi, hogy könnyedén közzétegye fényképeit az Adobe Stockon. A kezdéshez először állítsa be profilját tulajdonosként az Adobe Stock Contributor portálon (https://contributor.stock.adobe.com/hu). Miután a regisztrációt befejezte, Adobe ID azonosítója készen áll a hozzájárulásra.

Most egyszerűen áthúzhatja a kiválasztott fényképeket a Tartalom panelről az új Közzététel panelre a Bridge programban a képek közvetlen Adobe Stock szolgáltatásba feltöltéséhez.

Majd az Adobe Stock Conbtributor portálra léphet a feltöltött képek címkézéséhez és az Adobe Stock szolgáltatásba moderálásra küldéséhez.

Bővebb információért lásd: Képek közzététele az Adobe Stockon.

6.3-as kiadás

HiDPI-támogatás és felhasználói felület méretezési beállítás Windows rendszerhez

Újdonságok az Adobe Bridge CC ezen verziójában 

A HiDPI monitor natív támogatása elérhető Windows rendszerhez – a meglévő Apple Retina display kijelző támogatása mellett. Ha egy olyan HiDPI Windows-monitorral dolgozik, ahol a DPI 150%-ra vagy magasabbra van állítva, a felhasználói felület automatikusan 200%-ra méreteződik, így továbbra is élesen és tisztán látja a felhasználói felület elemeit, olvasható betűméretet és éles ikonokat tapasztal a DPI megjelenítési beállítások széles választékán keresztül.

Az új felhasználói felület méretezési beállítás lehetővé teszi a következő méretezési beállítások választását – Automatikus, 100% vagy 200%.  

Bővebb információért lásd a HiDPI és Retina-kijelző támogatása című cikket.

A Bridge CC korábbi kiadásai

6.2-es kiadás

Gyorsítótár törlése

Újdonságok az Adobe Bridge CC ezen verziójában 

Amikor az alkalmazás üresjáratban van, az Adobe Bridge a felesleges gyorsítótárelemek automatikus törlésével optimalizálja a gyorsítótárat. Alapértelmezés szerint az alkalmazás csak a 30 napnál régebbi elemeket törli. Vagyis azok az elemek, amelyek legalább 30 naposak, feleslegesnek minősülnek, és a Bridge törli őket. Megadhatja a törlési időt; a beállítás 1 és 180 nap közötti lehet.

További információkért olvassa el a Gyorsítótár törlése című részt.

Gyorsítótár tömörítése kilépéskor

Újdonságok az Adobe Bridge CC ezen verziójában

A Gyorsítótár tömörítése kilépéskor egy új lehetőség a gyorsítótár beállításai között, amellyel beállítható, hogy a Bridge program bezárásakor a rendszer automatikusan törölje a gyorsítótárat, ha a gyorsítótár-adatbázis mérete túllépi 100 MB-ot.

Az Bridge központi gyorsítótára egy adatbázisban tárolja a miniatűröket, az előnézeteket és a metaadatokat, ezzel növelve a teljesítményt a fájlok keresésekor. Minél nagyobb azonban a gyorsítótár, annál több helyet foglal a merevlemezen. Ez az új lehetőség segít kezelni a gyorsítótár méretét az optimális teljesítmény érdekében.

További információkért olvassa el a Gyorsítótár tömörítése kilépéskor című részt.

 

Fájlok importálása eszközökről Mac rendszeren

Fejlesztések az Adobe Bridge CC ezen verziójában

Mac OS 10.11.x rendszeren a Bridge CC korábbi kiadásainál a fájlok eszközről való importálásakor az alkalmazás az alábbi típusú eszközöket nem ismerte fel:

  • iOS mobilkészülékek
  • PTP (Picture Transfer Protocol) vagy MTP (Media Transfer Protocol) módban csatlakoztatott Android mobilkészülékek és digitális kamerák

A Bridge CC jelen verziójában egy alternatív módszert is biztosítanak a médiafájlok ilyen típusú eszközökről való importálásához. A Fájl > Importálás eszközről lehetőségre kattintva elindul az Apple Image Capture, amely beolvassa az ezen eszközökön lévő fájlokat a Bridge programba.

Megjegyzés: Ez a funkció csak Mac rendszeren működik.

Importálás eszközökről

További információkért olvassa el az Importálás eszközről Mac OS 10.11.x rendszeren című részt.

Miniatűr készítése

Fejlesztések az Adobe Bridge CC ezen verziójában

A Bridge CC jelen verziójában optimalizálták a miniatűrök, előnézetek és metaadatok generálását/kivonatolását, így a rendszer még gyorsabban reagál nagyobb eszközkészletek böngészésekor.  

Ezentúl egy mappa kiválasztásakor először kizárólag a képernyőn megjelenő eszközök miniatűrjei, előnézetei és metaadatai jelennek meg. A többi fájl miniatűrjeit kérésre (le- vagy felgörgetéskor) vagy akkor jelennek meg, amikor az alkalmazás üresjáratban van.

E fejlesztésnek köszönhetően:

  • Terjedelmes méretű mappákat kezelhet teljesítménycsökkenés (pl. lelassulás és válaszadás nélküli állapotok) nélkül.
  • A Szűrés panel még az összes miniatűr/előnézet generálása előtt teljes mértékben frissül.
  • Fájlokat kereshet az összes miniatűr/előnézet generálása előtt.

A Bridge CC (6.2) kiadása alatt nem elérhető lehetőségek

Nem elérhető az Adobe Bridge CC programban

Az alábbi lehetőségek nem támogatottak a Bridge CC részeként.

  • Adobe kimeneti modul
  • Exportálás panel
  • Kompakt mód
  • 3D fájlformátum bélyegképei és előnézetei
  • Szinkronizált ablak

Adobe kimeneti modul

Az Adobe kimeneti modul már külön modulként is elérhető, így az már az Adobe Bridge CC telepítése után is feltelepíthető. A részletes utasításokért olvassa el az Adobe kimeneti moduljának telepítése a Bridge CC programhoz című részt.

A portfoliók, PDF-ek és webgalériák készítése funkciók is elérhetők az Adobe Photoshop és Adobe Lightroom programban, melyek Creative Cloud előfizetésében szerepelnek.

Exportálás panel

Az Exportálás panel összes funkciója, így a képek exportálása online szolgáltatásokba, mint például a Flickr.com vagy Facebook.com, elérhető az Adobe Lightroom programból. További információkért olvassa el a Fényképek exportálása az Adobe Lightroom programmal.

Kompakt mód

A Kompakt mód többé már nem érhető el ebben az Bridge CC kiadásban. Ha azonban átméretezi az alkalmazás ablakát, és az kisebb lesz, az alkalmazás átrendezi a paneleket, hogy hasonlítsanak a korábbi kompakt módhoz. Az alkalmazás ablakát ismét maximalizálva a panelek nem kerülnek vissza előző állapotukba.

3D fájlformátum bélyegképei

A Bridge CC jelen verziója nem generál bélyegképeket és előnézeteket 3D fájlformátumokhoz.

A Szinkronizált ablak lehetőség nem érhető el ebben az Bridge CC verzióban.

Továbbra is használhatja a New Window (Új ablak) parancsot (File > New Window) és nyithat egy újabb Bridge ablakot.

Szinkronizált ablak

A Szinkronizált ablak lehetőség nem érhető el ebben az Bridge CC verzióban.

Továbbra is használhatja a New Window (Új ablak) parancsot (File > New Window) és nyithat egy újabb Bridge ablakot.

6.1.1-es kiadás

Telepítés

Újdonságok az Adobe Bridge CC ezen verziójában

A telepítő használata

Az Adobe Bridge már önállóan telepíthető, és nem kerül telepítésre más alkalmazásokkal. Az Adobe Bridge telepítéséhez különállóan kell letölteni és telepíteni azt. Ez a más Adobe alkalmazásokról leválasztás lehetővé teszi az Adobe Bridge önálló kiadását, más alkalmazásoktól független telepíthetőségét.

Bridge-telepítő

Az Adobe Bridge letöltése és telepítése a Letöltőközpontból.

  1. A Creative Cloud oldalra bejelentkezhet itt: http://creative.adobe.com
  2. A felső részen kattintson a Letöltőközpont lehetőségre.
  3. Kattintson a Bridge ikon melletti Letöltés lehetőségre.
  4. A Bridge termékoldalon kattintson a Letöltés lehetőségre.

A Creative Cloud asztali alkalmazás használata

Creative Cloud-telepítő

Az Adobe Bridge CC programot a Creative Cloud asztali alkalmazással is telepítheti. További információkért olvassa el az Alkalmazások letöltése és telepítése című részt.

HiDPI-támogatás

Újdonságok az Adobe Bridge CC ezen verziójában

A nagy felbontású kijelző technológia előnyeinek kihasználásához az Adobe Bridge natív támogatást nyújt a nagy felbontású megjelenítőkhöz. Ez a lehetőség jelenleg a Mac OS X rendszeren érhető el (pl. a MacBook Pro Retina kijelzővel). Nagy felbontású kijelzőt használó eszközökön élesebb és tisztább felhasználói felületen lehet dolgozni. A paneleken a bélyegképek is sokkal tisztábbak. A szöveg és az összetett grafikák megjelenítése is világosabb és a színek és árnyalatok élénkebbek, mint korábban.

A Bridge CC alatt nem elérhető funkciók

Nem elérhető az Adobe Bridge CC programban

Az alábbi funkciók többé már nem érhetők el ebben az Adobe Bridge kiadásban.

  • Adobe kimeneti modul
  • Exportálás panel
  • Kompakt mód
  • 3D fájlformátum bélyegképei és előnézetei
  • Szinkronizált ablak

Adobe kimeneti modul

Az Adobe kimeneti modulja már külön modulként is elérhető, így az már az Adobe Bridge telepítése után is feltelepíthető. A részletes utasításokért olvassa el az Adobe kimeneti moduljának telepítése a Bridge CC programhoz című részt.

A portfoliók, PDF-ek és webgalériák készítése funkciók is elérhetők az Adobe Photoshop és Adobe Lightroom programban, melyek Creative Cloud előfizetésében szerepelnek.

Exportálás panel

Az Exportálás panel összes funkciója, így a képek exportálása online szolgáltatásokba, mint például a Flickr.com vagy Facebook.com, elérhető az Adobe Lightroom programból. További információkért olvassa el a Fényképek exportálása az Adobe Lightroom programmal.

Kompakt mód

A Kompakt mód többé már nem érhető el ebben az Adobe Bridge kiadásban. Ha azonban átméretezi az alkalmazás ablakát, és az kisebb lesz, az alkalmazás átrendezi a paneleket, hogy hasonlítsanak a korábbi kompakt módhoz. Az alkalmazás ablakát ismét maximalizálva a panelek nem kerülnek vissza előző állapotukba.

3D fájlformátum bélyegképei

Az Adobe Bridge jelen kiadása nem generál bélyegképeket és előnézeteket 3D fájlformátumokhoz.

Szinkronizált ablak

A Szinkronizált ablak lehetőség nem érhető el ebben az Adobe Bridge kiadásban.

Továbbra is használhatja a New Window (Új ablak) parancsot (File > New Window) és nyithat egy újabb Bridge ablakot.

Ez a munka a Creative Commons Nevezd meg!-Ne add el!-Így add tovább! 3.0 Unported licenc alatt lett közzétéve.  A Twitter™ és Facebook közzétételeket a Creative Commons jogi feltételei nem szabályozzák.

Jogi közlemények   |   Online adatvédelmi nyilatkozat