Ebből a lépésről lépésre végigvezető útmutatóból megtudhatja, hogyan távolíthatja el és törölheti az Adobe Flash Player programot Mac rendszerű számítógépéről, és hogyan törölheti az ahhoz kapcsolódó fájlokat.

Ezek az utasítások NEM vonatkoznak a Google Chrome böngészőhöz mellékelt Flash Player modulra. A Flash Player különböző böngészőkben való engedélyezésére (vagy letiltására) vonatkozó utasítások ügyében látogassa meg a Flash Player súgó oldalát.

Ha Ön Windows operációs rendszert használ, olvassa el a Flash Player eltávolítása | Windows cikket.

Flash Player információ

Ha a Flash Player telepítve van a számítógépére, a következő mező a Flash Player és az operációs rendszer verzióját mutatja. Ha a Flash Player nincs telepítve, a következő üzenet jelenik meg.

 

Flash Player telepítése sikertelen

Ha sikertelen volt a Flash Player telepítése, használja a következő megoldást az újratelepítéshez.

Megoldás: Töltse le és futtassa az eltávolítót

1. Határozza meg Mac OS operációs rendszere verzióját

  1. Kattintson az Apple ikonra és válassza ki az About This Mac menüpontot.

    A Mac OS verzió megjelenik az About This Mac párbeszédablakban.


2. Futtassa a Mac OS verzióhoz fejlesztett eltávolító fájlt

Megjegyzés:

A Flash Player 11.5 verziótól kezdve a Flash Player eltávolításával alapértelmezett értékre állítja vissza az AutoUpdateDisable és SilentAutoUpdateEnable beállításokat az mms.cfg-ban:

  • AutoUpdateDisable=0
  • SilentAutoUpdateEnable=0

Ha a Flash Player eltávolítót a telepítési folyamat részeként futtatja, alkalmazza újra az egyedi beállításokat az AutoUpdateDisable vagy SilentAutoUpdateEnable értékekre.

Futtassa a Mac OS X 10.4 és újabb verzióihoz (a macOS rendszerhez is) fejlesztett eltávolító fájlt

  1. Töltse le az Adobe Flash Player eltávolítót:

    Az eltávolítót a böngésző alapértelmezett beállításként a Letöltések mappába tölti le.

  2. Safari böngészőben válassza az Ablak > Letöltések pontot.

    Ha Mac OS X 10.7 (Lion) rendszert használ, kattintson a böngészőben megjelenített Letöltések ikonra.

    Kattintson a Letöltések ikonra

    A Mozilla böngészőben válassza az Eszközök > Letöltések lehetőséget.

  3. Az eltávolítóprogram megnyitásához kattintson rá duplán a Letöltések ablakban.

    Megjegyzés: Ha a Flash Player telepítőablak nem jelenik meg, válassza a Keresőben az Ugrás > Asztal lehetőséget. Görgessen le az Eszközök részre, és kattintson a Flash Player eltávolítása lehetőségre.

  4. Az eltávolítóprogram futtatásához kattintson duplán az ablakban megjelenő Eltávolító ikonra. Ha megjelenik egy üzenet, amelyben a rendszer megkérdezi, hogy meg szeretné-e nyitni az eltávolító fájlt, kattintson a Megnyitás lehetőségre.

  5. Amikor az eltávolító fájl megnyílik, kattintson az Eltávolítás gombra.
  6. Jelölje meg könyvjelzővel vagy nyomtassa ki ezt az oldalt, hogy a böngésző bezárása után is hozzáférjen a többi utasításhoz.
  7. Az összes böngészőoldal bezárásához kattintson a böngésző nevére az Eltávolító párbeszédablakában, vagy zárja be manuálisan az egyes böngészőket, majd kattintson az Újra gombra.

    Megjegyzés: Ne kattintson az Eltávolító ablakban a Kilépés gombra. Azzal leállítja az eltávolítási folyamatot.

  8. Miután bezárta a böngészőket, az eltávolító automatikusan folytatja a folyamatot, amíg az eltávolítás be nem fejeződik. Amikor megjelenik egy értesítő üzenet az eltávolítás sikeres befejezéséről, kattintson a Kész gombra.



  9. Törölje az alábbi könyvtárakat:

    • <home directory>/Library/Preferences/Macromedia/Flash\ Player
    • <home directory>/Library/Caches/Adobe/Flash\ Player

Futtassa a Mac OS X 10.1 – 10.3 verziókhoz fejlesztett eltávolító fájlt

  1. Töltse le az Adobe Flash Player eltávolítót:

  2. Válassza az Ablak > Letöltések lehetőséget a letöltött eltávolító fájl megtekintéséhez.

  3. Mentse el az eltávolító fájlt egy kényelmesen hozzáférhető helyre.

  4. Az eltávolító megnyitásához kattintson rá duplán a Letöltések ablakban.

  5. Az eltávolító futtatásához kattintson duplán az ablakban megjelenő Eltávolító ikonra. Ha szükséges, adja meg a számítógépen a felhasználónevet és a jelszót, majd kattintson az OK gombra.

  6. Amikor elindul az eltávolító fájl, kattintson a Tovább gombra.

  7. Jelölje meg könyvjelzővel vagy nyomtassa ki ezt az oldalt, hogy a böngésző bezárása után is hozzáférjen a többi utasításhoz.Zárja be az összes böngészőt és egyéb olyan alkalmazást, amely a Flash Playert használja, beleértve az azonnali üzenetküldő alkalmazásokat, az SWF fájlokat és projektorokat (olyan EXE fájlok, amelyek SWF fájlokat játszanak le). Különben az eltávolítást nem lehet befejezni (akkor sem, ha úgy tűnik, hogy befejeződött).

    Miután az eltávolítás befejeződött, az ablak automatikusan bezárul.

  8. Lépés szövege

3. Ellenőrizze, hogy az eltávolítás befejeződött-e

Az alábbi lépésekkel ellenőrizheti, hogy az eltávolítás befejeződött-e:

  1. Indítsa újra a számítógépet.
  2. Nyissa meg a böngészőt, és ellenőrizze a Flash Player állapotát.

Ez a munka a Creative Commons Nevezd meg!-Ne add el!-Így add tovább! 3.0 Unported licenc alatt lett közzétéve.  A Twitter™ és Facebook közzétételeket a Creative Commons jogi feltételei nem szabályozzák.

Jogi közlemények   |   Online adatvédelmi nyilatkozat