Adobe Illustrator-grafikák importálása

Az Illustrator-grafikák importálásának módja attól függ, hogy a grafikáknak milyen mértékű szerkesztésre van szükségük az importálás után. Az Illustrator-grafikák natív (.ai) formátumukban importálhatók az InDesign programba.

Ha módosítani szeretné a rétegláthatóságot az InDesign programban...

Importálja a grafikát az Elhelyez paranccsal, majd ha szerkeszteni kívánja, a Szerkesztés menü Eredeti szerkesztése parancsára kattintva nyissa meg a grafikát az Illustrator programban. Többnyelvű kiadvány esetén létrehozhat például egyetlen olyan illusztrációt, amely az összes nyelvhez egy szövegréteget tartalmaz. Az illusztrációt különálló objektummá alakíthatja az InDesign programban, nem szerkesztheti azonban az illusztráción belül megtalálható görbéket, objektumokat vagy szöveget.

Réteges fájl spanyol és angol nyelvű réteggel
Réteges fájl spanyol és angol nyelvű réteggel

Ha objektumokat és görbéket szeretne szerkeszteni az InDesign programban...

Másolja, majd illessze be az ábrát az Illustrator programból az InDesign-dokumentumba. Egy folyóirat esetén például használhatja ugyanazt a tervelemet minden egyes számban, nem módosíthatja azonban annak színét minden hónapban. Egy grafikának az InDesign programba történő beillesztésével az InDesign megfelelő eszközei segítségével módosíthatja az objektumok színét, elérési útját és áttetszőségét.

Több rajztáblás Illustrator-grafikák importálása

Az Illustrator CS4 grafikák több rajztáblát is tartalmazhatnak. Több rajztáblát használó Illustrator-grafikák importálásakor az Importálási beállítások között adhatja meg, hogy mely rajztáblát, illetve „oldalt” importálja a program.

Réteges PDF létrehozása az Adobe Illustrator programban

Az Illustrator-grafikákat mentheti réteges PDF-fájlként, majd szabályozhatja a rétegek láthatóságát az InDesign programban. A rétegláthatóság szabályozásával a környezettől függően módosíthatja az illusztrációkat az InDesign programban. Ahelyett, hogy ugyanannak az illusztrációnak több változatát hozná létre például egy többnyelvű kiadványhoz, elhelyezheti az adott illusztrációt a kívánt helyre, majd a megfelelő mértékben módosíthatja a rétegek láthatóságát.

A PDF-fájlokat különálló objektumokká alakíthatja (például forgathatja vagy átméretezheti), nem szerkesztheti azonban az illusztráción belül megtalálható görbéket, objektumokat vagy szöveget.

Több rajztáblát tartalmazó Illustrator fájl elhelyezésekor megadhatja, hogy melyik rajztáblát kívánja használni ugyanúgy, mint amikor többoldalas PDF-fájlokat helyez el.

Megjegyzés:

Ha az InDesign programban rétegeket kíván szabályozni, ne helyezzen rétegeket beágyazott rétegkészletekbe.

  1. Válassza az Illustrator program Fájl menüjének Mentés másként parancsát.

  2. A Mentés másként párbeszédpanelen írja be a fájlnevet, és válassza ki a fájl helyét.

  3. Formátumként válassza az Adobe PDF (.pdf) lehetőséget, majd kattintson a Mentés gombra.

  4. Az Adobe PDF beállításai párbeszédpanelen válassza az Acrobat 6 (1.5) lehetőséget vagy az Acrobat program egy későbbi verzióját.

  5. Válassza az Acrobat-rétegek létrehozása a felső szintű rétegekből, majd a PDF mentése lehetőséget.

Illustrator-grafikák beillesztése az InDesign programba

Egy grafikának az Illustrator 8.0-s vagy újabb verziójából egy InDesign-dokumentumba történő beillesztésekor az ábra szerkeszthető objektumok csoportjaként jelenik meg az InDesign programban. Ha például egy egyénileg létrehozott foltokból álló focilabdát ábrázoló Illustrator-rajzot illeszt be az InDesign programba, a foltok beillesztése csoportként történik, amely bizonyos eszközök használatával elemeire bontható és szerkeszthető az InDesign programban. Az illusztráción belül nem módosíthatja a rétegek láthatóságát.

Futball-labda az Illustrator (balra) és az InDesign (jobbra) programban
A focilabda illusztrációja az Illustrator programban (bal oldali kép) és ugyanez az illusztráció az InDesign programba illesztve (jobb oldali kép)

Megjegyzés:

Grafika beillesztése előtt győződjön meg arról, hogy az Illustrator program AICB formátumban való másolásra van konfigurálva (lásd az Illustrator súgóját). Az InDesign programban győződjön meg arról, hogy nincs bejelölve a Vágólap kezelése beállításaiban a PDF előnyben részesítése beillesztéskor jelölőnégyzet. Ha a fenti beállítások konfigurálása nem megfelelő, az Illustrator-grafika nem szerkeszthető az InDesign programban.

A képek Illustrator programból InDesign programba történő beillesztése vagy húzása során előforduló problémák

Szín

Az Illustrator a szürkeárnyalatos, az RGB, a HSB, a CMYK és a webre alkalmas RGB színmodellt, az InDesign pedig a LAB, a CMYK és az RGB színmodellt támogatja. Egy ábra Illustrator programból InDesign programba való beillesztésekor vagy húzásakor az RGB- és a CMYK-színek konvertálása a kívánt színmodellben történik. A szürkeárnyalatos színek a CMYK-színek megfelelő K értékére konvertálódnak az InDesign programban. A HSB- és a webre alkalmas RGB-objektumok RGB-színre konvertálódnak az InDesign programban. A sima árnyékolásokban és színátmenetekben található színek szerkeszthetők az InDesign programban.

Színátmenetek

Az Illustrator programban létrehozott lineáris vagy sugaras színátmenetek az InDesign programban a Színátmenet eszköz vagy panel segítségével módosíthatók. A több pontszínnel vagy összetett mintázatokkal rendelkező színátmenetek nem szerkeszthető elemekként jelenhetnek meg az InDesign programban. Ha az illusztráció összetett színátmeneteket tartalmaz, az importálást az Elhelyez paranccsal célszerű végrehajtani.

Áttetszőség

Az áttetszőség összeolvasztása az Illustrator-ábrának az InDesign programba való beillesztésekor vagy húzásakor történik meg.

Grafikus stílusok

Az Illustrator program grafikus stílusaiból nem lesznek InDesign-objektumstílusok az ábra InDesign programba történő beillesztésekor vagy húzásakor.

Mintázatok

A mintázatokkal kitöltött vagy körvonalazott Illustrator-objektumokból beágyazott EPS-képek lesznek az InDesign programba való beillesztéskor vagy húzáskor.

Szöveg

Az Illustrator programból az InDesign programba húzott szöveget a program a Szöveg eszközzel nem szerkeszthető körvonalakká alakítja. Ha az Illustrator programban a Szöveg eszközzel kijelöl egy szöveget, majd az InDesign programban egy szövegkeretbe másolja, a szöveg elveszíti formázását, de továbbra is szerkeszthető marad. Ha keret kijelölése nélkül húzza a szöveget az InDesign programba, a szöveg elveszíti formázását, és szerkeszthetetlenné válik.

Az Illustrator programból beillesztett szöveget a program egy vagy több olyan objektumként importálja, amely átalakítható és színekkel ellátható, azonban nem szerkeszthető az InDesign programban. Az Illustrator programban egy görbén létrehozott, majd az InDesign programba illesztett szöveg például ellátható színekkel, forgatható és méretezhető, nem szerkeszthető azonban a Szöveg eszközzel. A szöveg szerkesztéséhez használja a Szöveg eszközt, majd illessze be a szöveget egy szövegkeretbe.

Grafika

Az Illustrator programból másolt, majd az InDesign programba illesztett grafikát a program beágyazza az InDesign-dokumentumba. Az eredeti Illustrator-fájlhoz nem jön létre csatolás.

Adobe Photoshop-fájlok (.PSD) importálása

Az Adobe Photoshop 4.0-s és újabb verziójában létrehozott grafikák közvetlenül egy InDesign-elrendezésbe helyezhetők.

Rétegek és rétegszedők

Az InDesign programban módosíthatja a legfelső szintű rétegek láthatóságát, valamint különböző rétegszedőket is megtekinthet. Ha megváltoztatja a rétegláthatóságot vagy a rétegszedőket az InDesign programban, az eredeti Photoshop-fájl nem módosul.

Görbék, maszkok vagy alfa-csatornák

Ha görbéket, maszkokat vagy alfa-csatornákat egy Photoshop-fájlba ment, az InDesign program azok segítségével eltávolíthatja a hátteret, vagy körbefolyathatja a grafikákat szöveggel. A görbéket, maszkokat vagy alfa-csatornákat tartalmazó grafikák importálásukkor áttetsző objektumként viselkednek.

ICC színkezelési profil

Ha a színkezelés aktív, akkor egy beágyazott ICC színkezelési profillal rendelkező Photoshop-kép elhelyezésekor az InDesign beolvassa a beágyazott profilt. A kép beágyazott profiljának felülírásához az Importálási beállítások párbeszédpanelt kell használnia, vagy egy másik színprofilt kell rendelnie a grafikához az InDesign programban. A színprofil felülírása az InDesign programban nem távolítja el vagy módosítja a Photoshop-képbe ágyazott profilt.

Direktszíncsatornák

Az Adobe Photoshop PSD- vagy TIFF-fájljainak direktszín-csatornái direkt színként jelennek meg az InDesign program Színmintakészlet panelén. Ha a kép egy olyan direkt színt használ, melyet az InDesign nem ismer fel, akkor előfordulhat, hogy a direkt szín szürkén jelenik meg az InDesign-dokumentumban, és a kompozitként való nyomtatás nem megfelelően fog végbemenni. (A program ugyanakkor helyesen nyomtatja ki a képet színbontással.) Ha egy grafikát kompozitként szeretne szimulálni, hozzon létre egy direkt színt a helyes színértékekkel, majd a PSD-színt feleltesse meg ennek a színnek. Ez esetben a grafikát megfelelően nyomtatja ki a program kompozitként, valamint helyesen jeleníti meg a képernyőn a Felülnyomási nézet lehetőség kiválasztása esetén (Nézet menü Felülnyomási nézet parancsa). Győződjön meg arról, hogy a színbontások nyomtatása előtt eltávolította az álnevet, hogy a kép nyomtatása a kívánt színkivonaton történjen.

PDF-oldalak importálása

Az Elhelyezés parancs használatakor megadhatja, hogy mely oldalakat kívánja importálni egy többoldalas PDF- vagy több rajztáblát tartalmazó Illustrator fájlból. Elhelyezhet egyetlen oldalt, oldalak csoportját vagy az összes oldalt. A többoldalas PDF-fájlokkal a tervezők egy kiadvány illusztrációit egyetlen fájlba egyesíthetik.

Az oldaltartományra vonatkozó beállítások akkor jelennek meg, ha bejelöli az Importálási beállítások megjelenítése jelölőnégyzetet az Elhelyezés párbeszédpanelen. Lásd: Acrobat (.pdf) és Illustrator (.ai) importálási beállítások. A párbeszédpanelen elhelyezésük előtt megtekintheti az oldalak bélyegképét. Több oldal elhelyezésekor az InDesign betölti a következő oldalon lévő grafika ikonját, lehetővé téve ezzel az oldalak egymás utáni elhelyezését. PDF-fájl elhelyezésekor az InDesign nem végzi el a mozgóképek, hangok, hivatkozások vagy gombok importálását.

A képernyő és az eszköz képfelbontásának összehasonlítása az elhelyezett PDF-oldalakban

Az elhelyezett PDF-oldalak az adott mérethez és képernyőfelbontáshoz alkalmazható legnagyobb felbontást használják a megjelenítéshez. PostScript nyelvű kimeneti eszközre való nyomtatás esetén az elhelyezett PDF-oldalak nyomtatása mindig az eszköz képfelbontásának megfelelően történik. Nem PostScript-nyomtatóra történő nyomtatáskor az elhelyezett PDF-oldalak nyomtatása a dokumentumban lévő egyéb InDesign-objektumokéval megegyező felbontásban megy végbe. A (rajzolt) vektorobjektumok esetén például a program a nyomtatást a dokumentumban megtalálható többi vektorobjektuméval megegyező felbontásban hajtja végre. A bittérképes képek nyomtatása az elhelyezett PDF fájlban található legnagyobb felbontásban történik.

Csatolás elhelyezett PDF fájlokhoz

Az elhelyezett PDF-oldalak az InDesign-dokumentumban a képernyőn látható előnézet formájában jelennek meg, amely az eredeti PDF fájl egy adott oldalához van csatolva. Ha egy PDF-oldal elhelyezése után meg szeretné szüntetni a csatolást, az alábbi lehetőségek közül választhat:

  • Ha jelszót ad az InDesign-dokumentumba helyezett eredeti PDF-fájlhoz, majd frissíti a csatolást, a program kérni fogja a jelszó megadását.

  • Ha oldalakat töröl az eredeti PDF fájlból majd frissíti a hivatkozásokat, az elhelyezett PDF oldal arra az oldalra változik, melynek száma megegyezik az eredetileg elhelyezett oldaléval.

  • Ha átrendezi az oldalakat az eredeti PDF-fájlban, majd frissíti a csatolást, akkor a PDF-oldal az elvárttól eltérően jelenhet meg. Ilyen esetben próbálkozzon az oldal ismételt elhelyezésével.

Színek az elhelyezett PDF-oldalakon

Az InDesign abban az esetben is megőrzi a PDF-fájlokba ágyazott színeket, ha a szín egy olyan színkönyvtárból származik, amely nincs telepítve az InDesign programmal (ilyen például a PANTONE Hexachrome® könyvtár). A program továbbá az elhelyezett PDF-oldalakon található színtúltöltéseket is megőrzi.

Ha a színkezelés aktív, az InDesign az elhelyezett PDF-fájlt az ahhoz tartozó ICC vagy kimeneti leképezési profil (csak PDF/X) segítségével jeleníti meg. Ha a színkezelés ki van kapcsolva, vagy olyan PDF-fájl elhelyezése esetén, amely nem tartalmaz ICC vagy kimeneti leképezési profilt, az elhelyezett PDF-fájlban található színek kalibrálása az InDesign-dokumentum színkezelési profiljával történik.

A dokumentum exportálásakor vagy nyomtatásakor megőrizheti az elhelyezett PDF-fájlba ágyazott ICC profilt, vagy lecserélheti azt a dokumentum profiljára. A kimeneti leképezési profilok a megjelenítéshez használatosak, és a PDF/X szabványként történő exportáláskor alkalmazhatók. A dokumentum nyomtatásakor, illetve bármely más formátumba való exportálás esetén e profilok nem használhatók.

Az elhelyezett PDF-oldalak biztonsági beállításai

Mivel az elhelyezett PDF-oldalak az eredeti PDF-fájlhoz vannak csatolva, az elhelyezett oldal is az eredeti fájl biztonsági beállításait használja. Az eredeti fájl biztonsági beállításainak későbbi módosítása esetén a beállítások a csatolások frissítésekor az elhelyezett PDF-oldalon is frissülnek.

Ha egy PDF-oldal elhelyezésekor a megfelelő módon megadja a kívánt fő jelszót, azzal a PDF-oldal minden korlátozását felülbírálja, lehetővé téve ezzel, hogy az elhelyezett PDF-oldal exportálása a kívánt módon menjen végbe.

InDesign-oldalak (.indd) importálása

Az Elhelyez paranccsal oldalakat importálhat az egyik InDesign-dokumentumból egy másikba. Egyetlen oldalt, több oldalt vagy a dokumentum összes oldalát egyaránt importálhatja. Az oldalak importálása objektumokként történik (a PDF-fájlok importálásához hasonlóan).

Adjon hozzá oldalakat a dokumentumban az importálni kívánt oldalak tárolásához. Ha a Fájl menü Elhelyezés parancsára kattint, majd kijelöl egy INDD fájlt, bejelölheti az Importálási beállítások megjelenítése jelölőnégyzetet, majd kiválaszthatja, hogy mely oldalakat szeretné importálni, mely rétegeket kívánja láthatóvá tenni, valamint hogy miként szeretné az importált oldalakat körbevágni. Az előnézeti ablakban görgetve alaposan megvizsgálhatja a bélyegképként megjelenő oldalakat. A kijelölt oldal vagy oldalak betöltődnek a grafika ikonjába. Több oldal elhelyezésekor az InDesign betölti a grafika ikonját a következő oldallal, így egymás után importálhatja az oldalakat.

Megjegyzés:

A Hivatkozások panelen megjelenik egy, az egyes importált oldalak nevét tartalmazó lista. Ha egy importált oldal egy abba importált grafikát vagy más elemet tartalmaz, az adott elem is szerepel a Hivatkozások panelen látható felsorolásban. E másodlagos importált elemekhez tartozó elnevezések egy kibontó háromszög alatt jelennek meg a Hivatkozások panelen annak érdekében, hogy megkülönböztethetők legyenek az importált oldalaktól.

Egyéb grafikai formátumok importálása

Az InDesign számos különböző grafikai formátumot támogat, például a TIFF, a GIF, a JPEG és a BMP bittérképes formátumot, valamint az EPS formátumhoz hasonló vektorformátumokat. További támogatott formátumok például a következők: DCS, PICT, WMF, PCX, PNG és Scitex CT (.sct). Az SWF fájlok mozgóképfájlokként importálhatók.

TIFF-fájlok (.tif)

A TIFF olyan rugalmas bitképformátum, amelyet gyakorlatilag az összes rajzoló-, képszerkesztő- és tördelőalkalmazás támogat. TIFF formátumú képeket gyakorlatilag bármely asztali lapolvasó is létre tud hozni,

A TIFF formátum a CMYK, az RGB, a szürkeárnyalatos, a Lab és a színpalettás formátumokat, valamint az alfa- és a direktszín csatornával rendelkező bittérképes fájlokat támogatja. TIFF-fájl elhelyezésekor lehetősége van alfa-csatornát választani. A direktszíncsatornák az InDesign programban direkt színként jelennek meg a Színmintakészlet panelen.

A Photoshop vagy egy hasonló képszerkesztő programmal készített vágógörbe segítségével áttetsző hátteret hozhat létre a TIFF képekhez. Az InDesign támogatja a vágógörbéket a TIFF képekben, és felismeri a kódolt OPI-megjegyzéseket.

Graphics Interchange Format formátumú (.gif) fájlok

A GIF (Graphics Interchange Format) formátum a grafikák világhálón és más online szolgáltatásokban való megjelenítésére szolgáló szabvány. Mivel e formátum esetén a képadatok tömörítése adatvesztés nélkül történik, e tömörítési módszert veszteség nélküli módszernek nevezik. Az ilyen típusú tömörítést azon grafikák esetében célszerű alkalmazni, melyek korlátozott mennyiségű tömör színt használnak (például logók és grafikonok). A GIF formátum ugyanakkor csupán 256 szín megjelenítésére képes. Ezért kevésbé hatékony megoldás a fényképek online megjelenítéséhez (helyette a JPEG formátum használható), és használata kereskedelmi nyomtatáshoz sem javasolt. Ha egy importált GIF-fájl áttetszőséget tartalmaz, a grafika csak az áttetsző háttérrel rendelkező területekre van hatással.

JPEG-fájlok (.jpg)

A JPEG (Joint Photographic Experts Group) formátum fényképek és más árnyalatos képek HTML-fájlokban a weben és más online médián való megjelenítésére szolgál. A JPEG formátum a CMYK, az RGB és a szürkeárnyalatos színmódot támogatja. A GIF formátumtól eltérően a JPEG az összes színadatot megőrzi az RGB módú képekben.

A JPEG egy állítható, veszteséges tömörítési sémát alkalmaz, amely a fájlméret hatékony csökkentéséhez azonosítja és törli a kép megjelenítéséhez nem elengedhetetlen adatokat. A nagyobb mértékű tömörítés rosszabb képminőséget, a kisebb mértékű tömörítés pedig jobb képminőséget, de nagyobb fájlméretet eredményez. A maximális minőségre állított képek tömörítése a legtöbb esetben az eredetitől megkülönböztethetetlen eredménnyel jár. A JPEG-képek megnyitásakor a kicsomagolás automatikusan megtörténik.

Megjegyzés:

Az EPS- vagy DCS-fájlokon a Photoshop vagy ahhoz hasonló képszerkesztő alkalmazással végrehajtott JPEG-kódolással nem jön létre JPEG-fájl. A kódolás ehelyett a fájlt a fent leírt JPEG-tömörítési séma segítségével tömöríti.

A JPEG formátum kiválóan működik fényképek esetén, a tömör színekkel rendelkező JPEG képek (az egy színből nagy kiterjedést tartalmazó képek) azonban elveszthetik élességüket. Az InDesign felismeri és támogatja a vágógörbéket a Photoshop programban létrehozott JPEG fájlokban. A JPEG az online és kereskedelmileg nyomtatott dokumentumokhoz egyaránt használható. A JPEG-minőség nyomtatás során történő megőrzése érdekében forduljon a nyomdai előkészítést végző szolgáltatóhoz.

Bittérképes (.bmp) fájlok

A BMP a Windows szabványos bittérképes képformátuma a DOS- és Windows-kompatibilis számítógépeken. A BMP ugyanakkor nem támogatja a CMYK színmódot, színtámogatása pedig 1, 4, 8 vagy 24 bitre korlátozódik. A formátum nem igazán alkalmas a kereskedelmileg nyomtatott és az online dokumentumokhoz való használatra. A formátumot egyes webböngészők nem támogatják. A kis felbontású vagy nem PostSrcipt-nyomtatóra nyomtatott BMP-képek elfogadható minőséget biztosítanak.

EPS fájlok (Encapsulated PostScript, .EPS)

Az EPS (Encapsulated PostScript) fájlformátum a PostScript nyelven írt grafikák alkalmazások közötti átvitelére szolgál, és azt a legtöbb illusztrációs és tördelőprogram támogatja. Az EPS-fájlok általában az elrendezésbe helyezett különálló illusztrációk vagy táblázatok megjelenítésére szolgálnak, ugyanakkor akár egy teljes oldalt is képviselhetnek.

Mivel a PostScript nyelven alapulnak, az EPS fájlok szöveget, vektorképeket és bittérképes grafikákat egyaránt tartalmazhatnak. Mivel a PostScript nem jeleníthető meg a megfelelő módon a képernyőn, az InDesign egy bittérképes előnézetet hoz létre az EPS fájlok képernyőn történő megjelenítéséhez. Az InDesign felismeri a vágógörbéket a Photoshop programban létrehozott EPS fájlokban.

EPS fájl importálásakor az abban esetleg megtalálható direkt színek hozzáadódnak az InDesign program Színmintakészlet paneléhez. Az EPS támogatja a nyomtatás előtti minőségnek megfelelő felbontást, pontosságot és színt. E formátum az EPS-grafikába ágyazott DCS-képek színbontásához szükséges összes szín- és képadatot tartalmazza. Az EPS formátum használata nem célszerű HTML alapú online kiadványok esetén, jól alkalmazható azonban a PDF formátumú online kiadványokhoz.

Az EPS fájlok OPI-megjegyzéseket tartalmazhatnak, melyek révén lehetővé válik, hogy az oldalakon való elhelyezéshez a képek gyors, kis felbontású változatát (kis felbontású nézőképek) használja. A végső kimenethez az InDesign program vagy a nyomdai előkészítést végző szolgáltató a kis felbontású nézőképeket automatikusan nagy felbontású verziókra tudja cserélni.

Desktop Color Separations formátumú (.dcs) fájlok

A Quark által kifejlesztett DCS (Desktop Color Separations) formátum a szabványos EPS formátum egy változata. A DCS 2.0 formátum támogatja a több direktszíncsatornával rendelkező, többcsatornás CMYK-fájlokat. (E direktszíncsatornák direkt színként jelennek meg az InDesign program Színmintakészlet panelén.) A DCS 1.0 formátum támogatja a direktszíncsatornákkal nem rendelkező CMYK-fájlokat. Az InDesign felismeri a vágógörbéket a Photoshop programban létrehozott, DCS 1.0 és DCS 2.0 formátumú fájlokban.

A DCS-fájlokat a színbontott, gazdagépalapú munkafolyamatokban célszerű használni. A DCS-képekkel társított színbontásos fájlokat a legtöbb esetben a program kizárja a kompozitok PDF-, EPS- vagy PostScript-fájlba történő exportálásakor. (Ez alól egyedül a Photoshop programban létrehozott, vektorgrafikát nem tartalmazó 8 bites DCS-fájlok kivételek.)

Az InDesign program képes a kompozit képek DCS 2.0 vagy 1.0 formátumú színbontásos fájlokból történő ismételt létrehozására, ha a fájlokat a Photoshop programban hozták létre. Nagy felbontású színes kompozit próbanyomatok készítése vagy egy dokumentumnak a raszteres képfeldolgozóban vagy egy kompozit fájlból való létrehozása esetén a legjobb eredmény érdekében érdemes kihagyni a Photoshop alkalmazástól eltérő programokkal létrehozott DCS 1.0 vagy DCS 2.0 formátumú fájlokat.

Macintosh PICT-fájlok (.pict fájlok)

A Macintosh PICT (illetve Picture) formátum a Mac OS grafikai és oldalszerkesztő alkalmazásaiban és az alkalmazások közötti fájlátadásnál használatos. A PICT formátum tömöríti a nagyobb egyszínű felületeket tartalmazó képeket. A Mac OS képernyőkép létrehozásakor, illetve több alkalmazásában (pl. clip art gyűjtemények) is használt PICT fájlokat az InDesign képes importálni. A PICT fájlok használata ugyanakkor nem javasolható nagy felbontású nyomdai gyártáshoz.

Az InDesign támogatja a különböző felbontással és beágyazott QuickTime-képekkel rendelkező, RGB színterű PICT-képeket. A PICT-grafikák nem támogatják a színbontásokat, eszköztől függőek, és használatuk nem ajánlott a nagy felbontású kereskedelmi nyomtatáshoz. A PICT formátum csak kis felbontásban vagy nem PostSrcipt-nyomtatóra nyomtatva biztosít elfogadható minőséget.

Windows Metafile Format (.wmf) és Enhanced Metafile Format (.emf) formátumú fájlok

A WMF (Windows Metafile Format) és az EMF (Windows Enhanced Metafile Format) formátum a Windows-alkalmazások között megosztott, elsősorban a vektorgrafikákhoz (például ClipArt-objektumokhoz) használt natív Windows-formátum. A metafájlok raszterképadatokat tartalmazhatnak. Az InDesign program felismeri a vektoradatokat, és korlátozott támogatást biztosít a raszterrel kapcsolatos műveletekhez. A színtámogatás a 16 bites RGB-színekre korlátozódik, és egyik formátum sem támogatja a színbontásokat. Általános szabályként kerülje a Metafile formátum használatát nyomdában nyomtatott dokumentumok esetén.

PCX-fájlok (.pcx fájlok)

A PCX formátum gyakran használatos a Windows rendszerekben. A legtöbb Windows-szoftver támogatja a PCX formátum 5-ös verzióját.

A PCX formátum támogatja az RGB, a színpalettás, a szürkeárnyalatos és a bittérképes színmódot, valamint a veszteség nélküli RLE tömörítési módszert. A formátum nem támogatja az alfa-csatornákat. A képek 1, 4, 8 vagy 24 bites bitmélységgel rendelkezhetnek. A PCX formátum ugyanakkor nem igazán alkalmas a kereskedelmi céllal nyomtatott vagy online dokumentumokhoz. A PCX grafikák csak kis felbontásban vagy nem PostSrcipt-nyomtatóra nyomtatva biztosítanak elfogadható minőséget.

Portable Network Graphics formátumú (.png) fájlok

A PNG (Portable Network Graphics) formátum állítható, veszteség nélküli tömörítést alkalmaz a 24 bites fényképeknek vagy egyszínű képeknek a világhálón és más online médián történő megjelenítéséhez. A PNG formátumot a GIF fájlformátum szabadalom nélküli alternatívájaként fejlesztették ki. A formátum támogatja az áttetszőséget egy alfa-csatornában vagy egy megadott színben. A PNG formátumot legjobb internetes dokumentumoknál alkalmazni. Az InDesign alkalmazásba helyezett, színes PNG grafikák RGB színterű bitképek.

Scitex CT formátumú (.sct) fájlok

A CT (Scitex Continuous Tone) formátum a Scitex számítógépeken történő csúcskategóriás képfeldolgozáshoz használatos. A Scitex CT formátumú fájlok gyakran a kiváló minőségű, kereskedelmi nyomtatáshoz használt Scitex lapolvasókból származnak. A Scitex CT formátum támogatja a CMYK-, az RGB- és a szürkeárnyalatos fájlokat, nem támogatja azonban az alfa-csatornákat. A Scitex CT formátumban mentett fájlok Scitex rendszerre történő átviteléhez szükséges segédprogramok a Scitex vállalattól szerezhetők be.

Ez a munka a Creative Commons Nevezd meg!-Ne add el!-Így add tovább! 3.0 Unported licenc alatt lett közzétéve.  A Twitter™ és Facebook közzétételeket a Creative Commons jogi feltételei nem szabályozzák.

Jogi közlemények   |   Online adatvédelmi nyilatkozat