Grafikák elhelyezése (importálása)

Az Elhelyezés parancs az InDesign alkalmazásban elsődleges módja a grafikák beillesztésének, hiszen ez kínálja a különféle felbontások, fájlformátumok, többoldalas PDF-ek és INDD fájlok, valamint színek legszélesebb körű támogatottságát. A grafika elhelyezését úgy is nevezik, hogy kép importálása és kép beszúrása.

Ha az adott dokumentum céljai szempontjából ezek a beállítások nem létfontosságúak, akkor másolással és beillesztéssel is importálhat grafikát az InDesign dokumentumba. A beillesztés hatására ugyanakkor egy grafika ágyazódik a dokumentumba; az eredeti grafikus fájl csatolása megszakad és nem jelenik meg a Hivatkozások panelen, a grafika pedig nem frissíthető az eredeti fájlból. Illustrator grafika beillesztésekor azonban módosíthatja a görbéket az InDesign programban. Lásd: Adobe Illustrator grafikák importálása.

A grafikus fájlok elhelyezésekor használható beállítások a grafika típusától függenek. A beállítások akkor jelennek meg, ha bejelöli az Importálási beállítások megjelenítése jelölőnégyzetet az Elhelyezés párbeszédpanelen. Ha nem jelöli be az Importálási beállítások megjelenítése jelölőnégyzetet, az InDesign az alapértelmezett vagy az adott típusú grafikus fájl legutóbbi elhelyezésekor használt beállításokat használja.

Az elhelyezett (importált) grafikák neve megjelenik a Csatolás panelen.

Megjegyzés:

Ha a grafika elhelyezését vagy húzását egy eltávolítható adathordozóról, például CD-ROM-ról végzi, az adathordozó eltávolításakor a csatolás megszakad.

  1. Tegye a következők egyikét:
    • Ha úgy kívánja importálni a grafikát, hogy előtte nem hoz létre keretet, győződjön meg arról, hogy a dokumentumban nincs semmi kijelölve.

    • Ha egy grafikát egy meglévő keretbe szeretne importálni, jelölje ki a keretet. Ha az új kép nagyobb a keretnél, az Objektum > Igazítás > [megfelelő igazítási parancs] lehetőséget választva később elvégezheti a keret igazítását.

    • Egy meglévő kép cseréjéhez jelölje ki a grafikakeretet.

  2. Válassza a Fájl menü Elhelyez parancsát, majd jelöljön ki egy vagy több, a rendelkezésre álló formátumok bármelyikével rendelkező grafikus fájlt.

    Több fájl kijelölése esetén a kijelölt fájlokat kattintással vagy húzással egyszerre elhelyezheti a dokumentumban. (Lásd: Több grafika elhelyezése.)

  3. Egy kijelölt objektum cseréjéhez jelölje be a Kijelölt elem cseréje jelölőnégyzetet.
  4. A képfájl metaadatain alapuló feliratozáshoz válassza a Rögzített feliratok létrehozását. Lásd: Felirat létrehozása képből
  5. A formátumtól függő importálási beállítások megadásához tegye a következők egyikét:
    • Jelölje be az Importálási beállítások megjelenítése jelölőnégyzetet, majd kattintson a Megnyitás gombra.

    • A Shift billentyűt lenyomva tartva kattintson a Megnyitás gombra, vagy a Shift billentyűt lenyomva tartva kattintson duplán egy fájlnévre.

    Megjegyzés:

    Ha az Illustrator 9.0 vagy újabb verziójával létrehozott grafikát helyez el az Importálási beállítások megjelenítése párbeszédpanellel, az ott megjelenő beállítások megegyeznek a PDF fájlok elhelyezésekor láthatókkal. Az Illustrator 5.5–8.x alkalmazással létrehozott grafikák elhelyezésekor a beállítások megegyeznek az EPS-fájlok esetén láthatókkal.

  6. Ha megjelenik a Képimportálási beállítások párbeszédpanel (mert bekapcsolta a formátumfüggő importálási beállítást), akkor adja meg az importálási beállításokat, majd kattintson az OK gombra. (Lásd: Grafikák importálási beállításai.)
  7. Tegye a következők egyikét:
    • Új keret importálásához az egérmutató arrébb húzásával hozzon létre egy keretet. Vagy kattintson a betöltött grafika ikonjára  az elrendezés azon pontján, ahol a grafika bal felső sarkát szeretné megjeleníteni.

    Megjegyzés:

    Keret húzással való létrehozásakor a keret a grafikának megfelelő aránynak megfelelően jön létre, kivéve, ha a Shift billentyűt is nyomva tartja az áthúzás közben.

    • Ahhoz, hogy olyan meglévő keretbe importálhasson, ami nincs kijelölve, kattintson a betöltött grafika ikonjára bárhol a keretben.
    • Ha egy meglévő és kijelölt keretbe kíván importálni, nem kell semmilyen műveletet sem elvégeznie, amennyiben be van kapcsolva a Kijelölt elem lecserélése. A kép automatikusan megjelenik az adott keretben.
    • Meglévő grafika lecseréléséhez az Alt (Windows) vagy az Option (Mac OS) billentyűt lenyomva tartva kattintson a lecserélendő grafikán látható, betöltött grafikát jelző ikonra.
    • Ha egy többoldalas fájl (például PDF- vagy INDD-fájl) összes megadott oldalát egyszerre kívánja elhelyezni oly módon, hogy azok átfedésben legyenek egymással, az Alt (Windows) vagy az Option (Mac OS) billentyűt lenyomva tartva kattintson a betöltött grafikát jelző ikonra ott, ahol az oldalakat el szeretné helyezni.

    Megjegyzés:

    Ha egy meglévő grafikát akaratlanul egy éppen elhelyezni kívánt képre cserél, a Ctrl+Z (Windows) vagy a Command+Z (Mac OS) billentyűkombinációt lenyomva visszahelyezheti az eredeti képet a keretbe, és megjelenítheti a betöltött grafika ikonját.

  8. Ha egy több oldalas PDF-fájl következő oldalának következő grafikáját szeretné elhelyezni, kattintson az elrendezés kívánt pontján a betöltött grafika ikonjára. Szükség esetén egy másik helyre görgethet, vagy a betöltött grafika ikonját megőrizve módosíthatja az oldalakat.

Megjegyzés:

A beállításoktól függően előfordulhat, hogy az elhelyezett kép kis felbontásúnak tűnik. A kép megjelenítési beállításai nem befolyásolják a fájl végleges kimenetét. A képmegjelenítési beállításokkal kapcsolatban olvassa el a Grafikák megjelenítésének szabályozása című részben foglaltakat.

Grafikák importálási beállításai

A grafikák importálási beállításai az importálandó kép típusától függően eltérők lehetnek. Az importálási beállítások akkor jelennek meg, ha bejelöli az Importálási beállítások megjelenítése jelölőnégyzetet az Elhelyez párbeszédpanelen.

Az Encapsulated PostScript formátumú (.eps) fájlok importálási beállításai

EPS grafika (vagy az Illustrator 8.0 vagy korábbi verziójával mentett fájl) elhelyezésekor, ha bejelöli az Elhelyezés párbeszédpanel Importálási beállítások megjelenítése jelölőnégyzetét, megjelenik egy, a következő beállításokat tartalmazó párbeszédpanel:

A beágyazott OPI-képek hivatkozásainak olvasása

A beállítás hatására az InDesign olvasni fogja az OPI-megjegyzésekből származó hivatkozásokat a grafikában szereplő (vagy egymásba ágyazott) képekhez.

Ha kis felbontású nézőképen alapuló munkafolyamatot használ, és azt tervezi, hogy a szolgáltatót kéri meg arra, hogy az OPI szoftver segítségével hajtsa végre a kép cseréjét, akkor törölje a jelölőnégyzet jelölését. Ha nincs bejelölve a jelölőnégyzet, az InDesign megőrzi ugyan, de nem olvassa az OPI-hivatkozásokat. Nyomtatás vagy exportálás esetén a kis felbontású nézőképet és a hivatkozásokat a program továbbadja a kimeneti fájlnak.

Ha kis felbontású nézőképen alapuló munkafolyamatot használ, és azt szeretné, hogy a szolgáltató helyett az InDesign program hajtsa végre a kép cseréjét a végső fájl létrehozásakor, akkor jelölje be a jelölőnégyzetet. A jelölőnégyzet bejelölése esetén az OPI-hivatkozások megjelennek a Hivatkozások panelen.

Olyan OPI-megjegyzéseket tartalmazó EPS-fájlok importálása esetén is be kell jelölni a jelölőnégyzetet, amelyek nem részei kis felbontású nézőképen alapuló munkafolyamatnak. Kihagyott TIFF- vagy bittérképes képek OPI-megjegyzéseit tartalmazó EPS-fájlok importálása esetén például azért célszerű bejelölni a jelölőnégyzetet, hogy az InDesign a kép létrehozásakor hozzá tudjon férni a TIFF-adatokhoz.

Photoshop-vágógörbe alkalmazása

Függetlenül attól., hogy be van-e jelölve ez a lehetőség, az elhelyezett EPS fájlhoz tartozik egy vágógörbe az InDesign programban. Ha nem jelöli be ezt a lehetőséget, akkor megváltozhat a határolókeret mérete.

Kis felbontású nézőkép létrehozása

E beállítással a fájl képernyőre való húzásakor létrehozható a kép kis felbontású, bittérképes változata. A kis felbontású nézőkép létrehozására az alábbi beállítások vannak hatással:

TIFF- vagy PICT előkép használata

Egyes EPS-képek beágyazott előnézetet tartalmaznak. Egy meglévő előnézet kis felbontású nézőképének létrehozásához jelölje be ezt a négyzetet. Ha nem létezik ilyen előnézet, akkor a kis felbontású nézőkép létrehozásához a program az EPS-képet egy képernyőn nem megjelenő bittérképre raszterizálja.

PostScript raszterre bontása

A jelölőnégyzet bejelölésével figyelmen kívül hagyhatja a beágyazott előnézetet. A beállítás hatására a program általában lassabban, de a legjobb minőséggel hajtja végre a műveletet.

Megjegyzés:

Ha több fájlt importál ugyanabba a dokumentumba, akkor az importált fájl összes példánya az első példány kis nézőképének beállításait fogja használni.

Bittérkép importálási beállításai

Ha színkezelő eszközöket használ a dokumentumhoz, színkezelési beállításokat alkalmazhat az egyes importált grafikákra. Lehetősége van továbbá egy vágógörbe vagy egy Photoshop programban létrehozott képpel mentett alfa-csatorna importálására is. Ha így tesz, akkor közvetlenül kijelölhet egy képet, majd a grafikakeret megváltoztatása nélkül módosíthatja annak görbéjét.

PSD-, TIFF-, GIF-, JPEG- vagy BMP-fájl elhelyezésekor, ha bejelöli az Elhelyez párbeszédpanel Importálási beállítások megjelenítése jelölőnégyzetét, a párbeszédpanelen az alábbi beállításokat láthatja:

Photoshop-vágógörbe alkalmazása

Ha a beállítás nem használható, akkor a képet vágógörbe nélkül mentették, vagy a fájlformátum nem támogatja a vágógörbéket. Ha a bittérképes kép nem rendelkezik vágógörbével, létrehozhat egyet az InDesign programban.

Alfa-csatorna

Válasszon egy alfa-csatornát a Photoshop programban alfa-csatornaként mentett kép területének importálásához. Az InDesign az alfa-csatornát a képen egy áttetsző maszk létrehozásához használja. A beállítás csak a legalább egy alfa-csatornát tartalmazó képekhez használható.

Kattintson a Szín fülre az alábbi beállítások megjelenítéséhez:

Vágógörbe nélkül (bal oldali kép) és vágógörbével (jobb oldali kép) importált kép
Vágógörbe nélkül (bal oldali kép) és vágógörbével (jobb oldali kép) importált kép

Profil

Ha az A dokumentum alapértelmezésének használata beállítás van érvényben, hagyja azt változatlanul. Ellenkező esetben válasszon egy olyan színforrásprofilt, amely megfelel a grafika létrehozásához használt eszköz vagy szoftver színterjedelmének. E profil lehetővé teszi, hogy az InDesign a megfelelő módon tudja lefordítani a színt a kimeneti eszköz színterjedelmére.

Leképezési mód

Válasszon egy módszert a grafika színtartományának a kimeneti eszköz színtartományára való leképezéséhez. Általában az Aránytartó (képek) lehetőséget érdemes választani, mert az pontosan visszaadja a színeket fényképek esetében. A Telítettség (rajzok), a Relatív kolorimetrikus és az Abszolút kolorimetrikus beállítás az egyszínű területekhez jobb választás; a fényképeket nem jelenítik meg megfelelően. A leképezési módhoz kapcsolódó beállítások nem alkalmazhatók a bittérképes, a szürkeárnyalatos és a színpalettás képekhez.

Portable Network Graphics formátumú (.png) fájlok importálási beállításai

PNG kép elhelyezése esetén, ha bejelöli az Importálási beállítások megjelenítése jelölőnégyzetet az Elhelyezés párbeszédpanelen, megjelenik egy, az importálási beállítások három csoportját tartalmazó párbeszédpanel. Két csoport ezek közül az egyéb bittérképes képformátumokhoz szintén elérhető beállításokat tartalmazza. A harmadik, a PNG-beállítások csoportban a következő beállítások láthatók:

Áttetszőségi adatok használata

E jelölőnégyzet alapértelmezés szerint be van jelölve, ha a PNG-grafika áttetszőséget tartalmaz. Ha egy importált PNG-fájl áttetszőséget tartalmaz, a grafika csak az áttetsző háttérrel rendelkező területekre van hatással.

Fehér háttér

Ha egy PNG grafika nem tartalmaz fájlban megadott háttérszínt, akkor a választógomb alapértelmezés szerint be van jelölve. A beállítás ugyanakkor csak az Áttetszőségi adatok használata jelölőnégyzet bejelölése esetén engedélyezett. A választógomb bejelölése esetén a fehér szín lesz használatos háttérszínként az áttetszőségi adatok alkalmazásakor.

A fájlban megadott háttérszín

Ha egy PNG-grafikát nem fehér háttérszínnel mentettek, és be van jelölve az Áttetszőségi adatok használata jelölőnégyzet, a program alapértelmezés szerint ezt a választógombot jelöli be. Ha nem kívánja használni az alapértelmezett háttérszínt, a Fehér háttér választógombot bejelölve importálja a grafikát fehér háttérrel, vagy törölje az Áttetszőségi adatok használata jelölőnégyzet jelölését a grafika áttetszőség nélküli importálásához (a grafika jelenleg áttetsző területeinek megjelenítéséhez). Egyes képszerkesztő programok esetén nem adható meg fehértől eltérő háttérszín a PNG-grafikákhoz.

Gammakorrekció alkalmazása

A jelölőnégyzet bejelölésével a PNG-grafika elhelyezésekor beállíthatja annak gamma-értékeit (középtónus). A beállítás lehetővé teszi a kép gamma-értékeinek a grafika nyomtatásához vagy megjelenítéséhez használni kívánt eszköz (például egy kis felbontású vagy nem PostScript-nyomtató vagy számítógép-monitor) gammaértékeivel való egyeztetését. Ha a kép elhelyezésekor nem kíván gamma-korrekciót alkalmazni, törölje a jelölőnégyzet jelölését. Ha a PNG-grafikát gammaértékkel mentették, a jelölőnégyzet alapértelmezés szerint be van jelölve.

Gamma értéke

Ez a beállítás csak a Gammakorrekció alkalmazása jelölőnégyzet bejelölése esetén használható, és a grafikával mentett gammaérték megjelenítésére szolgál. Az érték módosításához írjon be egy pozitív számot 0,01-től 3,0-ig.

A PNG-fájlok importálásakor a Képimportálási beállítások párbeszédpanel beállításai mindig a kijelölt fájlon, nem pedig az alapértelmezett vagy a legutóbb használt beállításokon alapulnak.

Acrobat (.pdf) és Illustrator (.ai) importálási beállítások

A művelet megőrzi az elhelyezett PDF-tartalom elrendezési, grafikai és tipográfiai beállításait. A többi elhelyezett grafikához hasonlóan az elhelyezett PDF-oldalak sem szerkeszthetők az InDesign programban. A réteges PDF-fájlokban szabályozható a rétegek láthatósága. Ezenkívül egy többoldalas PDF-fájl több oldala is elhelyezhető.

Egy jelszavakkal mentett PDF-fájl elhelyezésekor a program kérni fogja a szükséges jelszavak megadását. Ha a PDF-fájlt használati korlátozásokkal (például a szerkesztés vagy a nyomtatás letiltásával), de jelszavak nélkül mentették, a fájl elhelyezhető.

PDF fájl (vagy egy, az Illustrator 9.0-s vagy későbbi verziójával mentett fájl) elhelyezésekor, ha bejelöli az Elhelyezés párbeszédpanel Importálási beállítások megjelenítése jelölőnégyzetét, megjelenik egy, a következő beállításokat tartalmazó párbeszédpanel:

Előnézet megjelenítése

A jelölőnégyzet bejelölésével az elhelyezés előtt megtekintheti a PDF-fájl előnézetét. Többoldalas PDF-fájlból származó oldal elhelyezése esetén kattintson a nyilakra, vagy egy adott oldal előnézetének megtekintéséhez írja be a kívánt oldalszámot az előnézeti kép alatti mezőbe.

Oldalak

Megadhatja, hogy mely oldalakat kívánja elhelyezni: az előnézeti képen láthatót, az összest vagy azoknak csak egy részét. Illustrator fájlok esetében megadhatja, hogy melyik rajztáblát kívánja elhelyezni.

Megjegyzés:

Ha több oldalt ad meg, akkor a fájl elhelyezése közben az Alt (Windows) vagy az Option (Mac OS) gombot lenyomva tartva elhelyezheti az összeset egyszerre, egymást átfedve.

Körülvágás

Megadhatja a PDF-oldalból elhelyezni kívánt mennyiséget:

Határolókeret

A beállítás hatására a program a PDF-oldal határolókeretét vagy az oldalon lévő objektumokat körülzáró minimális területet (az oldaljelölésekkel együtt) helyezi el. A Határolókeret (csak a látható rétegeken) beállítás csak a PDF fájl látható rétegeinek határolókereteit veszi figyelembe. A Határolókeret (minden rétegen) beállítás esetén a határolókeret figyelembe veszi a PDF fájl rétegeinek összességét, tehát a rejtett rétegeket is.

Grafika

A PDF-oldal elhelyezése kizárólag a szerző által elhelyezhető grafikaként (például ClipArt-objektum) létrehozott téglalap által definiált területen történik meg.

Vágás

A PDF elhelyezése az Adobe Acrobat által megjelenített vagy kinyomtatott területen történik.

Körülvágás

Azt a helyet azonosítja, ahol a végső eredményként kapott oldal fizikai vágása történik a létrehozási folyamatban körülvágási jelek megléte esetén.

Kifutó

Csak a kifutó terület megléte esetén az oldal teljes tartalmának kivágási helyét megtestesítő területet helyezi el. Ez az információ akkor lehet hasznos, ha az oldal létrehozása üzemi környezetben történik. Ne feledje, hogy a nyomtatott oldal a kifutó területen kívül eső oldaljelölést tartalmazhat.

Média

Az eredeti PDF dokumentum fizikai papírméretét megtestesítő területet (például egy A4-es méretű papír) helyezi el az oldaljelölésekkel együtt.

Elhelyezett PDF fájlok vágási beállításai
Elhelyezett PDF fájlok vágási beállításai

A. Média B. Körülvágás C. Kifutó D. Tartalom E. Vágás F. Grafika 

Áttetsző háttér

A jelölőnégyzet kiválasztásával megjelenítheti az InDesign-elrendezésben a PDF-oldal mögé eső szöveget vagy grafikát. Törölje a jelölőnégyzet jelölését, ha a PDF-oldalt fedett fehér háttérrel kívánja elhelyezni.

Megjegyzés:

Ha egy PDF-grafikát tartalmazó keretben áttetszővé módosítja a hátteret, a későbbiekben kitöltés hozzáadásával fedettre változtathatja a keretet.

Az InDesign (.indd fájlok) importálási beállításai

Az InDesign megőrzi az elhelyezett INDD-fájlok elrendezését, grafikáit és tipográfiáját. A fájl kezelése ugyanakkor objektumként történik, ezért a fájlt nem szerkesztheti, a rétegek láthatóságát azonban szabályozhatja, valamint kiválaszthatja, hogy egy többoldalas INDD-fájl mely oldalait kívánja importálni.

Amikor egy InDesign-fájl elhelyezésekor bejelöli az Elhelyezés párbeszédpanel Importálási beállítások megjelenítése jelölőnégyzetét, megjelenik egy, a következő beállításokat tartalmazó párbeszédpanel:

Előnézet megjelenítése

A beállítással az elhelyezés előtt megtekintheti az oldal előnézetét. Beírhatja a kívánt oldal számát, vagy a nyilakra kattintva egy többoldalas dokumentum adott lapjához léphet.

Oldalak

Megadhatja, hogy mely oldalakat kívánja elhelyezni: az előnézeti képen láthatót, az összest vagy azoknak csak egy részét.

Körülvágás

Megadhatja az oldal vagy oldalak elhelyezni kívánt mennyiségét, azaz azt, hogy az oldalt magát, illetve a kifutó vagy infóterületeket kívánja-e elhelyezni a munkaterületen.

Több grafika elhelyezése

Az Elhelyez paranccsal egyszerre több elemet is elhelyezhet.

  1. Ha a grafikák némelyikét vagy mindegyikét keretben kívánja elhelyezni, hozzon létre azokhoz kereteket.
  2. Válassza a Fájl menü Elhelyez parancsát, majd jelölje ki a kívánt fájlokat.

    Kijelölhet grafikus fájlokat, szövegfájlokat, InDesign-fájlokat és más, az InDesign-dokumentumokhoz hozzáadható fájlokat.

  3. Szükség esetén jelölje be az Importálási beállítások megjelenítése jelölőnégyzetet, kattintson a Megnyitás gombra, majd adja meg az egyes fájlok importálási beállításait. (Lásd: Grafikák importálási beállításai.)

    Ekkor megjelenik az elsőként kijelölt grafika bélyegképe a betöltött grafika ikonja mellett. A betöltött grafika ikonja mellett látható szám arról tájékoztat, hogy hány grafika áll készen az importálásra. A grafikák neve megjelenik a Hivatkozások panelen, és a legfelső grafika mellett az EB (elhelyezési kurzorba betöltött) rövidítés látható.

    Négy fájl elhelyezése helyőrző keretekbe
    Négy fájl elhelyezése helyőrző keretekbe

    Megjegyzés:

    A nyílbillentyűk segítségével válthat a grafikák között; az Esc billentyűvel pedig az InDesign programban való elhelyezés nélkül eltávolíthatja a legfelső grafikát a betöltött grafikák ikonjából.

    Megjegyzés:

    Ha a képek megjelenítése miatt lassan működik a számítógép, akkor megakadályozhatja, hogy a bélyegképek megjelenjenek a betöltött grafikák ikonjában. A Beállítások párbeszédpanel Felhasználói felület lapján törölje a Bélyegképek megjelenítése az elhelyezéskor jelölőnégyzet jelölését.

  4. Tegye a következők egyikét:
    • Egy új keretbe történő importáláshoz kattintson a betöltött grafika ikonjára az elrendezés azon pontján, ahol a grafika bal felső sarkát szeretné megjeleníteni.

    • Egy bizonyos méretű keret létrehozásához, majd a grafikának e keretbe való importálásához húzással definiálja a keretet. A keret aránya a behelyezett grafika arányának felel meg.

    • Ha egy meglévő keretbe szeretne importálni, kattintson a betöltött grafika ikonjára a keretben. Tartsa lenyomva az Alt (Windows) vagy az Option (Mac OS) billentyűt kattintás közben egy meglévő keret tartalmának lecseréléséhez.

    • Mikor az összes betöltött grafikát rács alakzatba importálja, az elhúzás megkezdése után a nyíl gombokkal állíthatja be a sorok és oszlopok számát. A fel és a le nyílbillentyűvel módosíthatja a sorok számát, a balra és a jobbra mutatókkal pedig az oszlopok számát. A rácselrendezésű képeket az egérgomb felengedésével helyezheti el.

      A keretek térközét vagy a Page Up és Page Down gombokkal, vagy a Ctrl (Windows), illetve a Cmd (Mac OS) gomb lenyomása mellett a nyílgombokkal módosíthatja.

      A keretek térközét a Ctrl (Windows), illetve a Cmd (Mac OS) gomb nyomva tartása mellett a nyílgombokkal módosíthatja.

    Megjegyzés:

    A Fájl menü Elhelyez parancsát választva több grafikát is betölthet, miközben látható a grafika ikonja.

Rétegláthatóság szabályozása importált képekben

Photoshop PSD-, réteges PDF-, valamint INDD-fájlok importálásakor szabályozhatja a legfelső szintű rétegek láthatóságát. A rétegláthatóság szabályozásával a környezettől függően módosíthatja az illusztrációkat az InDesign programban. Többnyelvű kiadvány esetén létrehozhat például egyetlen olyan illusztrációt, amely az összes nyelvhez egyetlen szövegréteget tartalmaz.

A rétegláthatóság szabályozását egy fájl elhelyezésekor vagy az Objektumréteg beállításai párbeszédpanel segítségével végezheti el. Ha a Photoshop fájl rétegszedőket tartalmaz, akkor megjelenítheti a kívánt rétegszedőt.

Réteg láthatóságának beállítása

  1. Tegye a következők egyikét:
    • Ha úgy kívánja importálni a grafikát, hogy előtte nem hoz létre keretet, győződjön meg arról, hogy a dokumentumban nincs semmi kijelölve.

    • Ha egy grafikát egy meglévő keretbe szeretne importálni, jelölje ki a keretet.

    • Egy meglévő kép cseréjéhez jelölje ki a grafikakeretet.

  2. Kattintson a Fájl > Elhelyezés parancsra, majd jelöljön ki egy grafikus fájlt.
  3. Egy kijelölt objektum cseréjéhez jelölje be a Kijelölt elem cseréje jelölőnégyzetet.
  4. Jelölje be az Importálási beállítások megjelenítése jelölőnégyzetet, majd kattintson a Megnyitás gombra.
  5. A Képimportálási beállítások vagy az Elhelyez párbeszédpanelen kattintson a Rétegek fülre.
  6. A kép előnézetének megtekintéséhez jelölje be az Előnézet megjelenítése jelölőnégyzetet.
  7. (Csak PDF fájlok esetén) Többoldalas PDF-fájlból származó oldal elhelyezése esetén kattintson a nyilakra, vagy egy adott oldal előnézetének megtekintéséhez írja be a kívánt oldalszámot az előnézeti kép alatti mezőbe.
  8. (Csak Photoshop PSD fájlok esetén) Ha a kép rétegszedőket tartalmaz, válassza ki a megjeleníteni kívánt rétegszedőt a Rétegtömörítés legördülő listából.
  9. Tegye a következők egyikét:
    • Egy rétegkészlet megnyitásához vagy bezárásához kattintson a mappa ikonjától balra található háromszögre.

    • Egy réteg vagy rétegkészlet elrejtéséhez kattintson a réteg vagy rétegkészlet melletti, szemet ábrázoló ikonra.

    • A réteg vagy rétegkészlet megjelenítéséhez kattintson a réteg vagy rétegkészlet mellett a szemet ábrázoló ikon immár üres helyére.

    • Ha csak egy adott réteg vagy rétegkészlet tartalmát kívánja megjeleníteni, az Alt (Windows) vagy az Option (Mac OS) billentyűt lenyomva tartva kattintson a szemet ábrázoló ikonra. Tartsa lenyomva az Alt vagy az Option billentyűt, és kattintson újból a szem ikonra a többi réteg eredeti láthatósági beállításainak visszaállításához

    • Több elem láthatóságának módosításához húzza az egeret a szemet ábrázoló ikonok oszlopán keresztül.

  10. Adja meg a Hivatkozás frissítésekor beállítás értékét:

    Használja a Photoshop/PDF rétegláthatóságát

    A beállítás hatására a program a hivatkozás frissítésekor a réteg láthatósági beállításait egyezteti a hivatkozott fájl hasonló beállításaival.

    Tartsa meg a Rétegláthatóság felülírásait

    Megőrzi a fájlban az eredeti elhelyezéskori rétegláthatósági beállításokat.

  11. Kattintson az OK gombra.
  12. Kattintson az Ok gombra, és tegye az alábbiak egyikét:
    • Egy új keretbe történő importáláshoz kattintson a betöltött grafika ikonjára  az elrendezés azon pontján, ahol a grafika bal felső sarkát szeretné megjeleníteni.

    • Ahhoz, hogy olyan meglévő keretbe importálhasson, ami nincs kijelölve, kattintson a betöltött grafika ikonjára bárhol a keretben.

    • Egy meglévő kijelölt keretbe való importáláshoz nem kell semmilyen műveletet sem elvégeznie. A kép automatikusan megjelenik az adott keretben.

    Megjegyzés:

    Ha egy meglévő grafikát akaratlanul egy éppen elhelyezni kívánt képre cserél, a Ctrl+Z (Windows) vagy a Command+Z (Mac OS) billentyűkombinációt lenyomva visszahelyezheti az eredeti képet a keretbe, és megjelenítheti a betöltött grafika ikonját.

Elhelyezett AI-, PSD-, PDF- és INDD-fájlok rétegláthatóságának beállítása

Photoshop PSD-, réteges PDF-, Illustrator AI- vagy InDesign INDD-fájl elhelyezését követően szabályozhatja annak rétegeit az Objektumréteg beállításai párbeszédpanel segítségével. Ha a Photoshop PSD-fájl rétegszedőket tartalmaz, kiválaszthatja, hogy mely rétegszedőket kívánja megjeleníteni. Azt is megadhatja, hogy megőrzi-e a láthatósági beállításokat, vagy a hivatkozás minden egyes frissítésekor egyezteti azokkal az eredeti fájl beállításait.

  1. Jelölje ki a fájlt az InDesign-dokumentumban.
  2. Válassza az Objektum menü Objektumréteg beállításai parancsát.
  3. A kép előnézetének megtekintéséhez jelölje be az Előnézet jelölőnégyzetet.
  4. (Csak Photoshop PSD-fájlok esetén) Ha a kép rétegszedőket tartalmaz, válassza ki a megjeleníteni kívánt rétegszedőt a Rétegtömörítés legördülő listából.
  5. Tegye a következők egyikét:
    • Egy rétegkészlet megnyitásához vagy bezárásához kattintson a mappa ikonjától balra található háromszögre.

    • Egy réteg vagy rétegkészlet elrejtéséhez kattintson a réteg vagy rétegkészlet melletti, szemet ábrázoló ikonra.

    • A réteg vagy rétegkészlet megjelenítéséhez kattintson a réteg vagy rétegkészlet mellett a szemet ábrázoló ikon immár üres helyére.

    • Ha csak egy adott réteg vagy rétegkészlet tartalmát kívánja megjeleníteni, az Alt (Windows) vagy az Option (Mac OS) billentyűt lenyomva tartva kattintson a szemet ábrázoló ikonra. Tartsa lenyomva az Alt vagy az Option billentyűt, és kattintson újból a szem ikonra a többi réteg eredeti láthatósági beállításainak visszaállításához

    • Több elem láthatóságának módosításához húzza az egeret a szemet ábrázoló ikonok oszlopán keresztül.

  6. Adja meg a Hivatkozás frissítésekor beállítás értékét:

    Dokumentum rétegláthatóságának használata

    A beállítás hatására a program a hivatkozás frissítésekor a réteg láthatósági beállításait egyezteti a hivatkozott fájl hasonló beállításaival.

    Tartsa meg a Rétegláthatóság felülírásait

    Megőrzi a fájlban az eredeti elhelyezéskori rétegláthatósági beállításokat.

  7. Kattintson az OK gombra.

Grafikák beillesztése vagy húzása

Egy grafika InDesign-dokumentumba történő másolása és beillesztése vagy húzása esetén az operációs rendszer korlátozásaitól és a többi alkalmazás által az átvitelhez elérhetővé tett adattípusoktól, valamint az InDesign vágólap-beállításaitól függően az eredeti objektum egyes attribútumai elveszhetnek. Az Illustrator-grafikák beillesztése vagy húzása lehetővé teszi a görbék grafikán belüli kijelölését és szerkesztését.

A két InDesign-dokumentumon vagy egyetlen dokumentumon belül történő másolás és beillesztés vagy húzás esetén ugyanakkor a program a grafika összes importált vagy alkalmazott attribútumát megőrzi. Ha például egy InDesign-dokumentumból másolt grafikát egy másikba illeszt, az új példány az eredeti pontos, az eredeti grafika hivatkozási adatait is tartalmazó másolata lesz, aminek köszönhetően a lemezen lévő fájl módosulása esetén frissítheti a grafikát.

Grafikák másolása és beillesztése

Grafikák másik dokumentumból egy InDesign-dokumentumba történő másolásakor és beillesztésekor az InDesign program nem hoz létre hivatkozást a grafikához a Hivatkozások panelen. A grafikát a rendszer vágólapja átalakíthatja az átvitel során, ezért előfordulhat, hogy a kép- és a nyomtatási minőség alacsonyabb szintű lesz az InDesign programban, mint a grafika eredeti alkalmazásában.

  1. Jelölje ki az eredeti grafikát az InDesign vagy egy másik programban, majd válassza a Szerkesztés menü Másolás parancsát.
  2. Váltson egy InDesign-dokumentumablakra, és válassza a Szerkesztés menü Beillesztés parancsát.

Grafikák áthúzása

A húzási módszer az Elhelyez parancshoz hasonlóan működik. A képek importálásuk után a Hivatkozások panelen jelennek meg. Az áthúzott fájlokhoz nem adhatók meg importálási beállítások; lehetőség van ugyanakkor több fájl egy időben történő áthúzására (több fájl áthúzásakor a fájlok betöltődnek a grafika ikonjába).

Jelöljön ki egy grafikát az Adobe Illustrator, az Adobe Bridge, az Explorer (Windows), a Finder (Mac OS) programban vagy az asztalon, és húzza az InDesign programba. A képnek egy, az InDesign program által importálható formátumban kell lennie.

Ha egy fájl áthúzását az Illustrator programtól eltérő helyről hajtja végre, a fájl ezt követően megjelenik az InDesign program Hivatkozások panelén. A Hivatkozások panelen szükség szerint elvégezhető a változatok szabályozása és a frissítés.

  1. Jelölje ki az eredeti grafikát.
  2. Húzza a grafikát egy megnyitott InDesign-dokumentumablakba.

Megjegyzés:

Windows rendszer esetén, ha egy elem áthúzását egy, az áthúzási műveletet nem támogató alkalmazásból próbálja végrehajtani, az egérmutató egy tiltást jelző ikont jelenít meg.

Megjegyzés:

A grafika húzásának megszakításához dobja a grafikát az egyik panel vagy a dokumentum címsávjára.

Alacsony felbontású képek kiküszöbölése

A dokumentumban elhelyezett kép mozaikszerűnek, elmosódottnak vagy szemcsésnek tűnhet. Ennek oka leggyakrabban az, hogy az InDesign hatékonysági okokból alapértelmezés szerint alacsony felbontásban jeleníti meg a képeket.

A képernyő beállításainak ellenőrzése

A képek nagy felbontású megjelenítése a Nézet > Megjelenítés > Kiváló minőségű megjelenítés kiválasztásával állítható be. Ezeknek a megjelenítési beállításoknak a használatáról további részletek a Grafikák megjelenítésének szabályozása fejezetben találhatók.

Elhelyezés használata Beillesztés helyett

Néha a kép a megjelenítési beállítások módosítása ellenére is alacsony felbontásban jelenik meg. Az ilyen képeket mindig próbálja meg Elhelyezés paranccsal beilleszteni az InDesign dokumentumba. Egyes esetekben ugyanis a más alkalmazásokból származó eredeti képeknek másolás és beillesztés hatására csak az előképe kerül beillesztésre.

A nyomtatás beállításainak ellenőrzése

Ha a képek nyomtatásban túl alacsony felbontásúak, gondoskodjon arról, hogy a nyomtatási beállítások szerint a képek nyomtatása helyesen történjen. A Nyomtatás párbeszédpanel Grafikák szakaszában válassza az Adatküldés > Összes

Az éppen csak megfelelő minőségű képek átalakítása kerülendő.

A képek minden átméretezése és forgatása is minőségromláshoz vezethet. Érdemes a Vezérlőpultmenüben az Átalakítások törlése parancsot kiadni.

A képfelbontás javítása

Bizonyos esetekben, ha például a kép egy weblapról volt kimásolva, szükség lehet az alacsony felbontású képet nagy felbontásúra cserélni.

Grafikák megjelenítésének szabályozása

Lehetősége van arra, hogy beállítsa a dokumentumban elhelyezett grafikák felbontását. Módosíthatja az egész dokumentum vagy egy-egy grafika megjelenítési beállításait. Az egyes dokumentumok megjelenítési beállításait engedélyező vagy felülíró beállításokat is módosíthat.

Dokumentum megjelenítésének módosítása

A dokumentumok megnyitáskor mindig az alapértelmezett megjelenítési beállításokat használják. A dokumentumok megjelenítése megnyitott állapotukban módosítható, a beállításokat azonban a dokumentummal együtt nem menti a program.

Ha a képek megjelenítését külön állította be, felülírhatja ezeket a beállításokat oly módon, hogy az összes objektum ugyanazokat a beállításokat használja.

  1. Mutasson a Nézet menü Megjelenítés parancsára, és válasszon az almenü lehetőségei közül.
  2. Ha azt szeretné, hogy azok az objektumok, melyek megjelenítését külön állította be, a dokumentum beállításait használják, mutasson a Nézet menü Megjelenítés parancsára, majd törölje az Objektumszintű megjelenítési beállítások engedélyezése lehetőség jelölését. (A jelölés azt jelzi, hogy a lehetőség engedélyezve van.)

Objektum megjelenítésének módosítása

  1. Ha meg szeretné őrizni az egyes objektumok megjelenítési beállítását a dokumentum bezárása és ismételt megnyitása esetén, győződjön meg arról, hogy a megjelenítési beállításoknál be van jelölve az Objektumszintű megjelenítési beállítások megőrzése lehetőség.

  2. Válassza a Nézet > Megjelenítés minősége parancsát, és ellenőrizze, hogy be van-e jelölve az Objektumszintű megjelenítési beállítások engedélyezése lehetőség.

  3. Jelöljön ki egy importált grafikát a Kijelölési  vagy a Közvetlen kijelölési eszközzel .
  4. Tegye a következők egyikét:
    • Mutasson az Objektum menü Megjelenítés parancsára, és válasszon az ott megjelenő beállítások közül.

    • Kattintson a képre a jobb gombbal (Windows) vagy a Control billentyűt lenyomva tartva (Mac OS), és válasszon egy megjelenítési beállítást a Megjelenítés almenüből.

Megjegyzés:

Egy objektum helyi megjelenítési beállításának eltávolításához válassza a Megjelenítés almenüben a Nézetbeállítás használata lehetőséget. A dokumentumban lévő összes grafika helyi megjelenítési beállításának eltávolításához mutasson a Nézet menü Megjelenítés pontjára, és válassza az Objektumszintű megjelenítési beállítások törlése lehetőséget.

Megjelenítés beállításai

E beállításokkal megadhatja, hogy a grafikák miként jelenjenek meg a képernyőn, a beállítások ugyanakkor nincsenek hatással a nyomtatási minőségre vagy az exportált kimenetre.

A megjelenítési beállításokkal megadhatja az összes dokumentum megnyitásához használt alapértelmezett beállítást, valamint testreszabhatja az e lehetőségeket definiáló beállításokat. Minden egyes megjelenítési beállítás külön beállítással rendelkezik a raszterképek, a vektorgrafikák és az áttetszőség megjelenítéséhez.

Gyors

A raszterképeket vagy vektorgrafikákat szürke négyszögként rajzolja meg (alapértelmezett). E beállítást akkor célszerű használni, ha gyorsan át szeretne lapozni olyan oldalpárokon, melyek sok képet vagy áttetszőségi hatást tartalmaznak.

Tipikus

Egy olyan kis felbontású nézőképet (alapértelmezett) rajzol, amely alkalmas a képek vagy vektorgrafikák azonosítására és elhelyezésére. A Tipikus megjelenítés az alapértelmezett beállítás, amely az azonosítható képek megjelenítésének leggyorsabb módját biztosítja.

Kiváló minőség

Egy raszterképet vagy vektorgrafikát rajzol nagy felbontásban (alapértelmezett). E beállítás biztosítja a legjobb minőséget, de egyben a leglassabb teljesítményt is. A beállítás használata képek finomhangolásához ajánlott.

Megjegyzés:

A képmegjelenítési beállítások nincsenek hatással a kimenet felbontására a képeknek egy dokumentumon belüli exportálásakor vagy nyomtatásakor. PostScript-eszközre való nyomtatás, illetve XHTML, EPS vagy PDF formátumba történő exportálás esetén a végső kép felbontása a fájl nyomtatásakor vagy exportálásakor kiválasztott kimeneti beállításoktól függ.

Alapértelmezett megjelenítés beállítása

A megjelenítési beállítások lehetővé teszik az InDesign által minden dokumentumhoz használt alapértelmezett megjelenítési beállítás megadását. A Nézet menü segítségével dokumentumok, az Objektum menüvel pedig egyéni objektumok megjelenítési beállítását módosíthatja. Ha például számos nagy felbontású fényképet tartalmazó projekteken (például katalógus) dolgozik, bizonyára szeretné, ha gyorsan megnyithatná a dokumentumokat. Ilyen esetben az alapértelmezett megjelenítési beállítást Gyors megjelenítés értékre állíthatja. Ha a képeket részletesebben kívánja megjeleníteni, a dokumentum nézetét Tipikus megjelenítés vagy Kiváló minőségű megjelenítés értékre állíthatja (a beállítás Gyors értékének megőrzésével).

Az egyéni objektumokra alkalmazott megjelenítési beállításokat is megtekintheti vagy felülbírálhatja. Ha be van jelölve az Objektumszintű megjelenítési beállítások megőrzése lehetőség, akkor a program a dokumentummal együtt az objektumokra alkalmazott összes beállítást is menti.

  1. Válassza a Szerkesztés > Beállítások > Megjelenítés minősége (Windows), vagy az InDesign > Beállítások > Megjelenítés minősége (Mac OS) parancsot.
  2. Az Alapértelmezett nézet legördülő listában válassza a Tipikus, a Gyors vagy a Kiváló minőség lehetőséget. A kijelölt megjelenítési beállítást a program az összes jövőben megnyitott vagy létrehozott dokumentumra alkalmazza.
  3. Tegye a következők egyikét:
    • Az egyéni objektumokra alkalmazott megjelenítési beállítások mentéséhez jelölje be az Objektumszintű megjelenítési beállítások megőrzése jelölőnégyzetet.

    • Az alapértelmezett megjelenítési beállítást alkalmazó összes grafika megjelenítéséhez törölje a jelölést az Objektumszintű megjelenítési beállítások megőrzése jelölőnégyzetből.

  4. A Nézetbeállítások megadása legördülő listában jelölje ki a testreszabni kívánt megjelenítési beállítást, majd húzza a Raszterképek vagy a Vektorképek csúszkát a kívánt helyre.
  5. Kattintson az OK gombra.

Minden egyes megjelenítési beállítás külön beállítással rendelkezik a (bittérképes) raszterképekhez, a vektorgrafikákhoz és az áttetszőségi hatásokhoz.

Indexképek létrehozása

Az indexkép rácsba rendezett bélyegképekből áll, és általában nyomdai előkészítéskor használják a képek kiértékelésére. Számos különféle Adobe alkalmazás alkalmas indexkép készítésére. A Photoshop alkalmazásban az Indexkép és a Képcsomag parancs is használható.

Az Adobe Bridge régebbi verzióiban (CS2 és CS3) készíthető az InDesign számára indexkép az InDesign indexkép létrehozása szolgáltatással. Az Adobe Bridge későbbi verzióiban ez a szolgáltatás már nincs benne. Helyette az Adobe Bridge alkalmazás Adobe kimeneti moduljában készíthető PDF indexkép.

Egyszerű indexkép az InDesign alkalmazásban is készíthető több, rácsban elhelyezett képből.

  1. Válassza a Fájl > Elhelyezés műveletet „több kép” beállítással, majd válassza a Megnyitás parancsot.

    Ha feliratozni is kívánja a képeket, akkor válassza a Rögzített feliratok létrehozását. Lásd: Felirat létrehozása képből

  2. Az elhúzás megkezdése után a nyíl gombokkal állíthatja be a sorok és oszlopok számát. A fel és a le nyílbillentyűvel módosíthatja a sorok számát, a balra és a jobbra mutatókkal pedig az oszlopok számát.

    A keretek térközét vagy a Page Up és Page Down gombokkal, vagy a Ctrl (Windows), illetve a Cmd (Mac OS) gomb lenyomása mellett a nyílgombokkal módosíthatja.

    A keretek térközét a Ctrl (Windows), illetve a Cmd (Mac OS) gomb nyomva tartása mellett a nyílgombokkal módosíthatja.

  3. A rácselrendezésű képeket az egérgomb felengedésével helyezheti el.

Ez a munka a Creative Commons Nevezd meg!-Ne add el!-Így add tovább! 3.0 Unported licenc alatt lett közzétéve.  A Twitter™ és Facebook közzétételeket a Creative Commons jogi feltételei nem szabályozzák.

Jogi közlemények   |   Online adatvédelmi nyilatkozat