Grafikák és szöveg újra felhasználásának módjai

Az InDesign programban számos különböző módon módosítható a grafika és a szöveg.

Objektumdarabok

Az objektumdarabok olyan fájlok, melyek objektumokat tartalmaznak, és azoknak az oldalakon vagy oldalpárokon elfoglalt helyét egymáshoz viszonyítva határozzák meg. (Lásd: Objektumdarabok használata.)

Objektumkönyvtárak

Az objektumkönyvtárak könnyen kezelhető tárolóhelyet nyújtanak pl. az emblémák, oldalsávok, idézőjeles lebegő kiemelések és egyéb ismétlődő elemek számára. (Lásd: Objektumkönyvtárak használata.)

Sablonok

A sablonok helykitöltő szöveget és grafikát tartalmazó dokumentum. (Lásd: Dokumentumsablonok használata.)

Objektumdarabok használata

Az objektumdarabok olyan fájlok, melyek objektumokat tartalmaznak, és azoknak az oldalakon vagy oldalpárokon elfoglalt helyét egymáshoz viszonyítva határozzák meg. Az objektumdarabok segítségével egyszerűen újrahasználhatja és elhelyezheti az oldalak objektumait. Objektumdarabokat egy .IDMS kiterjesztésű objektumdarabfájlban lévő objektumok mentése révén hozhat létre. (Az InDesign korábbi verzióiban az .INDS kiterjesztést kapják ezek a fájlok.) Az objektumdarabfájl InDesign programban történő elhelyezésekor meghatározhatja, hogy az objektumok az eredeti helyükre vagy arra a helyre kerüljenek-e, ahová kattint. Az objektumdarabokat az objektumkönyvtárban, az Adobe Bridge alkalmazásban és a merevlemezen egyaránt tárolhatja.

Az objektumdarabok tartalmának réteg-hozzárendelései elhelyezésük során megőrződnek. Ha egy objektumdarab erőforrás-definíciókat tartalmaz, és ezek a definíciók abban a dokumentumban is jelen vannak, amelybe az objektumdarab másolása történt, akkor az objektumdarab a dokumentum erőforrás-definícióit használja.

Az InDesign CS5 készítette objektumdarabok megnyithatók InDesign CS4 alkalmazásban, de korábbi verzióban nem.

Objektumdarabok létrehozása

  1. Tegye a következők egyikét:
    • Egy kijelölőeszköz segítségével jelöljön ki egy vagy több objektumot, majd válassza a Fájl menü Exportálás parancsát. A Fájl típusa (Windows) vagy a Formátum (Macintosh) legördülő listában válassza az InDesign szövegrész lehetőséget. Írja be a fájl nevét, majd kattintson a Mentés gombra.

    • Egy kijelölőeszköz segítségével jelöljön ki egy vagy több objektumot, majd húzza a kijelölést az asztalra. Ekkor létrejön egy objektumdarabfájl. Nevezze át a fájlt.

    • Jelöljön ki egy vagy több objektumot, majd húzza át a kijelölést a Mini Bridge paneljére. Ekkor létrejön egy objektumdarabfájl. Nevezze át a fájlt.

    • Húzzon egy elemet a Struktúra nézetből az asztalra.

Objektumdarabok hozzáadása dokumentumhoz

  1. Kattintson a Fájl menü Elhelyezés parancsára.
  2. Jelöljön ki egy vagy több objektumdarabfájlt (*.IDMS vagy *.INDS kiterjesztésű fájlt).
  3. Kattintson a betöltött objektumdarab kurzorjára azon a ponton, ahol az objektumdarabfájl bal felső sarkát szeretné megjeleníteni.

    Ha szövegkeretbe helyezte el a beszúrási pontot, a program rögzített objektumként helyezi a szövegbe az objektumdarabot.

    Az objektumdarab elhelyezése után az összes objektum kijelölve marad. Húzással módosíthatja az összes objektum helyzetét.

  4. Ha több objektumdarabot töltött be, a további objektumdarabok elhelyezéséhez görgessen a betöltött objektumdarab kurzorjához, és kattintson rá.

Megjegyzés:

Az objektumdarabfájlokat az asztalról az InDesign-dokumentumba húzhatja, majd arra a pontra kattinthat, ahol az objektumdarab bal felső sarkát szeretné megjeleníteni.

Objektumdarabok elhelyezési módjának kiválasztása

Az objektumdarabokat a kattintással a kíván helyre történő elhelyezés helyett eredeti helyükre is elhelyezheti. Egy olyan szövegkeret például, amely egy oldal közepén jelent meg akkor, amikor azt egy objektumdarab részévé tette, objektumdarabként való elhelyezéskor megjeleníthető ugyanezen a helyen.

  1. A Fájlkezelési beállításoknál válassza az Eredeti pozíció beállítást az Elhelyezés menüből, amellyel eltárolhatja az objektum eredeti pozícióját az objektumdarabbal együtt. Válassza a Kurzor helyzete beállítást az Elhelyezés menüből, amellyel az objektumdarab majd oda kerül, ahová az oldalon kattint.

Megjegyzés:

Az Alt (Windows) vagy az Option (Mac) billentyű lenyomásával felülbírálhatja az objektumdarabok kezeléséhez kijelölt pozícióbeállítást. Ha például az Elhelyezés a kurzor helyén lehetőséget választotta, az objektumdarab objektumait azonban azok eredeti helyén kívánja elhelyezni, az Alt vagy Option billentyűt lenyomva tartva kattintson a betöltött objektumdarab kurzorjára az oldalon.

Objektumkönyvtárak használata

Az objektumkönyvtárak segítségével rendezhetők a leggyakrabban használt grafikák, szövegek és oldalak. Az objektumkönyvtárakkal továbbá elvégezheti vonalzó-segédvonalak, rajzolt alakzatok és csoportosított képek könyvtárakhoz való hozzáadását is. Tetszés szerinti mennyiségű könyvtárt hozhat létre. Különböző objektumkönyvtárat készíthet például az eltérő projektekhez vagy ügyfelekhez.

A munkamenetek során a rendszermemória által megengedett mennyiségű könyvtár nyitható meg. Az objektumkönyvtárak megoszthatók a kiszolgálók és a platformok között, egy időben azonban csak egyetlen személy nyithatja meg a könyvtárat. Ha egy objektumkönyvtár szövegfájlokat tartalmaz, győződjön meg arról, hogy a fájl betűtípusai minden egyes, a könyvtárhoz hozzáférő rendszeren elérhetők és aktívak.

Oldalelem, például grafika objektumkönyvtárhoz való hozzáadásakor az InDesign program az összes importált vagy alkalmazott attribútumot megőrzi. Ha például egy InDesign-dokumentumból hozzáad egy grafikát egy könyvtárhoz, a könyvtárpéldány az eredeti hivatkozási adatokkal együtt lemásolja az eredeti példányt, aminek köszönhetően a grafika frissíthető a lemezen található fájl módosítása esetén.

Ha törli az objektumot az InDesign-dokumentumból, az objektum bélyegképe továbbra is megjelenik a Könyvtár panelen, és a hivatkozási adatok is változatlanok maradnak. Az eredeti objektum áthelyezése vagy törlése esetén, amikor azt a következő alkalommal a Könyvtár panelről a dokumentumba helyezi, egy hiányzó csatolást jelző ikon jelenik meg az objektum neve mellett a Hivatkozások panelen.

Az elemek az egyes objektumkönyvtárakon belül cím, a könyvtárba való hozzáadásuk dátuma, valamint kulcsszavak szerint azonosíthatók és kereshetők. Az objektumkönyvtárak megtekintése a könyvtárelemek rendezése és részhalmazának megjelenítése révén is egyszerűsíthető. Elrejtheti például az EPS-fájloktól eltérő összes elemet.

Objektumkönyvtár a Könyvtár panelen
Objektumkönyvtár a Könyvtár panelen

A. Objektum bélyegképe és neve B. Könyvtárelem adatai gomb C. Könyvtárrészhalmaz megjelenítése gomb D. Új könyvtárelem gomb E. Könyvtárelem törlése gomb 

Egy elem objektumkönyvtárhoz való hozzáadásakor az InDesign menti az összes oldal-, szöveg- és képattribútumot, és az alábbi módokon tartja fenn a könyvtárobjektumok és egyéb oldalelemek közötti kölcsönhatást:

  • Egy InDesign-dokumentumban csoportosított, a Könyvtár panelre húzott elemek csoportosítása megőrződik a Könyvtár panelről más helyre történő húzáskor.

  • A szöveg megőrzi formázását.

  • A céldokumentumban használt bekezdésstílusok, karakterstílusok és objektumstílusok a céldokumentum stílusaira konvertálódnak; a különböző nevekkel rendelkezők pedig hozzáadódnak a dokumentumhoz.

  • Az objektumok eredeti rétegei megőrződnek, ha a Rétegek panel menüjében az A beillesztés emlékszik a rétegre lehetőség be van jelölve.

Objektumkönyvtár létrehozása

Az objektumkönyvtárak a lemezen elnevezett fájlként szerepelnek. Objektumkönyvtár létrehozásakor a felhasználó határozza meg annak tárolási helyét. Megnyitáskor a könyvtárak egy bármely másik panellel csoportosítható panelként jelennek meg. Az objektumkönyvtár fájlneve megjelenik az ahhoz tartozó panelen. Az objektumkönyvtárakat bezáráskor a program eltávolítja az aktuális munkamenetből, az ahhoz tartozó fájl azonban nem törlődik.

Hozzáadhat a könyvtárakhoz és eltávolíthat azokból objektumokat, kijelölt oldalelemeket vagy egy egész, elemekből álló oldalt. Lehetősége van arra is, hogy egy könyvtárból egy másikhoz adjon vagy egy másikba helyezzen át könyvtárobjektumokat.

  1. Mutasson a Fájl menü Új pontjára, majd kattintson a Könyvtár parancsra.
  2. A CC könyvtárak párbeszédablakon választhat, hogy folytatja az InDesign objektumkönyvtárak használatát vagy a CC könyvtárakat használja kreatív forrásainak szervezéséhez, böngészéséhez, és eléréséhez. További részletekért lásd: Creative Cloud libraries - együttműködés, szinkronizálás és kellékek megosztása.

  3. Adja meg a könyvtár helyét és nevét, majd kattintson a Mentés gombra. Ne feledje, hogy az itt megadott név lesz a könyvtár panellapjának neve.

Meglévő könyvtár megnyitása

  1. Tegye a következők egyikét:
    • Ha az aktuális munkamenetben nyitott már meg könyvtárat (és még nem zárta be), válassza ki a könyvtárfájlt az Ablak menüben.

    • Ha még nem nyitott meg könyvtárat, válassza a Fájl menü Megnyitás parancsát, és jelöljön ki egy vagy több könyvtárat. A Windows rendszerben a könyvtárfájlok az INDL kiterjesztést használják. Az InDesign az újonnan megnyitott könyvtárakat az új könyvtárformátumra alakítja a program korábbi verzióiból, ezért e könyvtárakat új névvel kell menteni.

Könyvtár bezárása

  1. Kattintson a bezárni kívánt könyvtárhoz tartozó fülre.
  2. Tegye a következők egyikét:
    • Válassza az Objektumkönyvtár panel menüjének Könyvtár bezárása parancsát.

    • Válassza ki a könyvtár fájlnevét az Ablak menüben.

Könyvtár törlése

  1. Az Explorer (Windows) vagy a Finder (Mac OS) programban húzzon egy könyvtárfájlt a Lomtár (Windows) vagy a Kuka (Mac OS) ikonra. A Windows rendszerben a könyvtárfájlok az INDL kiterjesztést használják.

Objektum vagy oldal hozzáadása könyvtárhoz

  1. Végezze el a következő műveletek valamelyikét:
    • Húzzon egy vagy több objektumot egy dokumentumablakból egy aktív Objektumkönyvtár panelre.

    • Jelöljön ki egy vagy több objektumot egy dokumentumablakban, majd kattintson az Új könyvtárelem gombra az Objektumkönyvtár panelen.

    • Jelöljön ki egy vagy több objektumot egy dokumentumablakban, majd válassza az Objektumkönyvtár panel menüjének Elem hozzáadása parancsát.

    • Az Objektumkönyvtár panel menüjének A(z) [szám]. oldalon szereplő elemek hozzáadása külön elemként parancsára kattintva adja hozzá az összes objektumot külön könyvtárobjektumként.

    • Az Objektumkönyvtár panel menüjének A(z) [szám]. oldalon szereplő elemek hozzáadása parancsára kattintva adja hozzá az összes objektumot egyetlen könyvtárobjektumként.

    • Húzzon egy elemet a Struktúramezőből egy aktív Objektumkönyvtár panelre.

Megjegyzés:

Ha a fenti parancsok bármelyikének végrehajtása közben lenyomva tartja az Alt (Windows) vagy az Option (Mac OS) billentyűt, az elem könyvtárhoz való hozzáadása során megjelenik az Elemadatok párbeszédpanel.

Objektum hozzáadása könyvtárból dokumentumhoz

  1. Tegye a következők egyikét:
    • Húzzon egy objektumot az Objektumkönyvtár panelről egy dokumentumablakra.

    • Az Objektumkönyvtár panelen jelöljön ki egy objektumot, majd válassza a panel menüjének Elem(ek) elhelyezése parancsát. Ezzel a módszerrel az objektum annak eredeti X és Y koordinátája szerint helyezhető el.

    • Húzzon egy XML-elemet a Struktúramező egy szülőelemére vagy az oldalra.

Könyvtárobjektumok kezelése

Az objektumok kezeléséhez az Objektumkönyvtár panel használatos.

Könyvtárobjektum frissítése új elemmel

  1. A dokumentumablakban jelölje ki a Könyvtár panelhez hozzáadni kívánt elemet.
  2. A Könyvtár panelen jelölje ki a lecserélni kívánt objektumot, majd kattintson az Objektumkönyvtár panel menüjének Könyvtárelem frissítése parancsára.

Objektum másolása vagy áthelyezése egyik könyvtárból a másikba

  1. Az egyik könyvtár panellapját az Objektumkönyvtár panelről elhúzva válassza szét a két könyvtárat, hogy mindkettő egyszerre látható legyen.
  2. Tegye a következők egyikét:
    • Egy objektum egyik könyvtárból a másikba való másolásához húzza az elemet az egyik Könyvtár panellapról a másikra.

    • Egy objektum egyik könyvtárból a másikba történő áthelyezéséhez az Alt (Windows) vagy az Option (Mac OS) billentyűt lenyomva tartva húzza az elemet az egyik Könyvtár panellapról a másikra.

Objektum törlése objektumkönyvtárból

  1. Az Objektumkönyvtár panelen jelöljön ki egy objektumot, majd hajtsa végre az alábbi műveletek egyikét:
    • Kattintson a Könyvtárelem törlése gombra.

    • Húzza az elemet a Könyvtárelem törlése gombra.

    • Válassza az Objektumkönyvtár panel menüjének Elem(ek) törlése parancsát.

Az objektumkönyvtár megjelenítésének módosítása

Az objektumkönyvtár az objektumokat bélyegképként vagy szöveges listaként jeleníti meg. A bélyegképeket vagy a listát objektumnév, kor vagy típus szerint rendezheti. A lista nézet- és rendezési beállításai az objektumok katalogizálása esetén működnek a leghatékonyabban.

  1. Végezze el a következő műveletek valamelyikét:
    • Az objektumok bélyegképként való megtekintéséhez válassza az Objektumkönyvtár panel menüjének Bélyegkép nézet vagy Nagy bélyegkép nézet parancsát.

    • Az objektumok szöveges listaként való megjelenítéséhez kattintson az Objektumkönyvtár panel menüjének Listanézet parancsára.

    • Az objektumok rendezéséhez az Objektumkönyvtár panel menüjében mutasson az Elemek rendezése pontra, majd válasszon egy rendezési módot.

Az összes objektum megtekintése

  1. Válassza az Objektumkönyvtár panel menüjének Az összes megjelenítése parancsát.

Könyvtáradatok megtekintése, hozzáadása és szerkesztése

Nagyméretű vagy nagyszámú objektumkönyvtárak esetén a könyvtáradatok katalogizálhatók az objektumok név, típus vagy a leírásban szereplő szavak alapján.

  1. Az Objektumkönyvtár panelen hajtsa végre az alábbi műveletek egyikét:
    • Kattintson duplán egy tetszés szerinti objektumra.

    • Jelöljön ki egy objektumot, és kattintson a Könyvtárelem adatai gombra.

    • Jelöljön ki egy objektumot, és válassza az Objektumkönyvtár panel menüjének Elemadatok parancsát.

  2. Tekintse meg, és szükség esetén módosítsa az Elem neve, az Objektum típusa vagy a Leírás mezőben megadott értékeket, majd kattintson az OK gombra.

Objektumok keresése könyvtárakban

Objektumok keresésekor a program a keresési eredményeken kívül az összes objektumot elrejti. A keresési funkcióval az objektumok adott kategóriái is megjeleníthetők és elrejthetők. Megjelenítheti például csak azokat az objektumelemeket, melyek neve tartalmazza a „csillag” szót.

  1. Válassza az Objektumkönyvtár panel menüjében a Részhalmaz megjelenítése lehetőséget, vagy kattintson a Könyvtárrészhalmaz megjelenítése gombra.
  2. Tegye a következők egyikét:
    • A könyvtárban lévő összes objektum kereséséhez jelölje be a Keresés a teljes könyvtárban választógombot.

    • Ha csak az aktuálisan a könyvtárban felsorolt objektumok között kíván keresni (egy előző keresés szűkítésével), jelölje be a Keresés a jelenleg megjelenített elemekben választógombot.

  3. Válasszon egy kategóriát a Paraméterek csoport első legördülő listájából.
  4. A második legördülő listában adja meg, hogy az első legördülő listában kiválasztott kategóriát szerepeltetni vagy kizárni szeretné-e a keresés során.
  5. A második listától jobbra lévő mezőbe írjon be egy olyan szót vagy kifejezést, amelyre rá szeretne keresni a megadott kategórián belül.
  6. Keresési feltétel hozzáadásához kattintson a Több lehetőség gombra (ezt akár ötször is megteheti). Minden egyes kattintásra a program egy további keresési feltétel megadására ad lehetőséget. Keresési feltétel eltávolításához kattintson tetszés szerinti alkalommal a Kevesebb lehetőség gombra. A program minden egyes kattintásra eltávolít egy keresési feltételt.
  7. Ha csak az összes keresési feltételnek megfelelő objektumokat kívánja megjeleníteni, jelölje be az Egyezés mindegyikkel választógombot. Bármely feltételnek megfelelő objektumok megjelenítéséhez jelölje be az Egyezés bármelyikkel választógombot.
  8. Kattintson az OK gombra a keresés megkezdéséhez.

Megjegyzés:

Az összes objektum ismételt megjelenítéséhez válassza az Objektumkönyvtár panel menüjében Az összes megjelenítése lehetőséget.

Objektumkönyvtár forrásainak áttelepítése CC könyvtárakba

A Creative Cloud könyvtárak segítenek a kreatív elemek szervezésében, böngészésében, és hozzáférésében. Az InDesign programban a CC könyvtárak az objektumkönyvtárak alternatívájaként használhatók.

Megjegyzés:

InDesign az objektumkönyvtárakat továbbra is támogatja.

Az InDesign lehetővé teszi objektumkönyvtár-források áttelepítését CC könyvtárakba.

  1. Az aktuális könyvtárból az összes forrás áttelepítéséhez az objektumkönyvtár panelen kattintson az Áttelepítés gombra.

    Azt is megteheti, hogy több forrást kiválaszt a könyvtárból, és jobb egérkattintással a kijelölt források áttelepítése lehetőséget választja.

  2. A Forrás áttelepítése párbeszédablakon válassza a források áttelepítése egy új vagy létező Creative Cloud könyvtárba lehetőséget.

További információkért a CC könyvtárakról lásd Creative Cloud Libraries könyvtárak – együttműködés, szinkronizálás és források megosztása.

Creative Cloud Libraries könyvtárak – együttműködés, szinkronizálás és források megosztása
Creative Cloud Libraries könyvtárak – együttműködés, szinkronizálás és források megosztása
Creative Cloud Libraries könyvtárak – együttműködés, szinkronizálás és források megosztása

Ez a munka a Creative Commons Nevezd meg!-Ne add el!-Így add tovább! 3.0 Unported licenc alatt lett közzétéve.  A Twitter™ és Facebook közzétételeket a Creative Commons jogi feltételei nem szabályozzák.

Jogi közlemények   |   Online adatvédelmi nyilatkozat