Alakítás panel áttekintése

Az Átalakítás panel segítségével bármely objektum geometriai adatait megtekintheti vagy megadhatja, beleértve a pozíciójára, a méretére, az elforgatására és a nyírására vonatkozó értékeket. Az Átalakítás panel menüjében található parancsok további lehetőségeket kínálnak az objektumok elforgatására és tükrözésére.

Megjegyzés:

Az Átalakítás panelen lévő gombok és menüparancsok a vezérlőpulton is megtalálhatók.

Alakítás panel
Alakítás panel

A. Referenciapont-határozó B. Arányos átméretezés ikon C. Panelmenü 

Az Átalakítás panel megjelenítése

  1. Az Ablak menüben mutasson az Objektum és elrendezés pontra, majd válassza az Átalakítás parancsot.

Az objektumok geometriai adatainak megtekintése

Ha kijelöl egy objektumot, geometriai adatai megjelennek az Átalakítás panelen és a vezérlőpulton. Több objektum kijelölése esetén a megjelenő adatok az összes kijelölt objektumra mint egy egységre vonatkoznak.

  1. Jelöljön ki egy vagy több objektumot, és nyissa meg az Átalakítás panelt (Ablak menü, Objektum és elrendezés pont, Átalakítás parancs).

    A pozícióra vonatkozó adatokat a program a vonalzó origójához és az objektum referenciapontjához viszonyítva adja meg. A szögadatokat a munkaterülethez viszonyítva kell értelmezni, ahol a vízszintes vonalak szöge 0°.

Átalakítási beállítások módosítása

Az Átalakítás panelen több olyan beállítás található, amely meghatározza az objektum átalakítási módját, továbbá hogy ezek az átalakítások az Átalakítás panelen és a vezérlőpulton hogyan jelenjenek meg.

A kijelölt objektumok referenciapontjainak módosítása

Minden átalakítás egy, az objektumon vagy mellette lévő rögzített pontból, areferenciapontból indul ki. Egy ikon jelenik meg a referenciapontnál, amikor egy átalakítási eszköz, mint a Méretezés aktív.

Középre helyezett referenciapont (balra) és egy átméretezett objektum (jobbra)
Középre helyezett referenciapont (balra) és egy átméretezett objektum (jobbra)

  1. Tegye a következők egyikét:
    • Ha a kijelölt objektumnak másik referenciapontot szeretne megadni, kattintson az Átalakítás panelen vagy a vezérlőpulton a referenciapont-határozó kilenc pontjának egyikére.


      Amikor az Átalakítás panelen vagy a vezérlőpulton más és más referenciapontra kattint (bal és jobb felső kép), a kijelölt objektum referenciapontja ennek megfelelően változik (bal és jobb alsó kép).

       

    • Ha a kijelölt objektum referenciapontját adott helyre szeretné áthelyezni, válassza az Elforgatás eszközt , a Méretezés eszközt  vagy a Nyírás eszközt , mutasson a referenciapontot jelző ikonra, és húzza a kívánt helyre. Másik megoldásként ezen eszközök aktiválása után kattintson az objektum vagy az oldal tetszőleges pontjára. A referenciapont a kívánt helyre kerül.

Megjegyzés:

Ha egy átalakító eszköz az aktív eszköz, az objektum mellé kattintva nem szűnik meg a kijelölése – csak a referenciapont helye változik. Az objektum kijelölésének megszüntetéséhez kattintson a Szerkesztés menü Minden kijelölés megszüntetése parancsára.

A referenciapont-határozón utoljára kijelölt referenciapont lesz az összes eszköz és objektum számára az alapértelmezett referenciapont. Ha egy objektum referenciapont ikonját egyedi helyre (nem szerkesztőpontra) húzza, az objektum kijelölésének megszüntetése után a referenciapont az alapértelmezett pozíciót veszi fel a panelen. Az InDesign az alapértelmezett referenciapont-helyet megőrzi az új dokumentumokhoz, így azt nem kell újra beállítani.

A beágyazott objektumok megjelenített információinak módosítása

Az Átalakítás panel az objektumot az oldalpár munkaterületéhez viszonyítja, ahol a vízszintes vonalak elforgatási szöge 0°. Alapértelmezés szerint ez akkor is igaz, ha az objektum egy átalakított tárolóobjektumba van beágyazva (azaz ha az objektum egy átalakított csoport része, vagy ha egy átalakított keretbe van beillesztve). Ha például egy keretbe beilleszt egy el nem forgatott grafikus objektumot, a keretet az objektummal együtt 10°-kal elforgatja, majd az objektumot a Közvetlen kijelölési eszközzel kijelöli, az Átalakítás panel a grafikus objektum elforgatási értékeként a 10°-ot jeleníti meg.

Objektum elforgatási szöge a munkaterülethez viszonyítva
Objektum elforgatási szöge a munkaterülethez viszonyítva

Megszüntetheti azonban a Teljes átalakítások parancs kijelölését, ekkor a program ugyanezt az értéket a beágyazott objektum tárolójához viszonyítva jeleníti meg. Ha a fenti példában megszünteti a Teljes átalakítások parancs kijelölt állapotát, az Átalakítás panel a grafikus objektum elforgatási szögét nullaként jelzi (ami az objektumnak az elforgatott tárolóhoz viszonyított szögét jelenti).

Objektum elforgatási szöge a tárolóobjektumhoz viszonyítva
Objektum elforgatási szöge a tárolóobjektumhoz viszonyítva

  1. Nyissa meg az Átalakítás panelt vagy a vezérlőpultot.
  2. Az Átalakítás panel vagy a vezérlőpult menüjében tegye az alábbiakat:
    • Ha a beágyazott objektumok átalakítási értékeit a munkaterülethez viszonyítva szeretné megjeleníteni, hagyja meg a Teljes átalakítások parancs (alapértelmezés szerinti) kijelölt állapotát.

    • Ha a beágyazott objektumok elforgatására, méretezésére és nyírására vonatkozó értékeket a tárolóobjektumhoz viszonyítva szeretné megjeleníteni, törölje a jelet a Teljes átalakítások parancs mellől.

A kijelölt objektumok pozíciójának mérése

A Tartalomeltolás megjelenítése parancs meghatározza, hogy a Közvetlen kijelölési eszközzel  kijelölt beágyazott objektumok X és Y értékei hogyan jelenjenek meg az Átalakítás panelen. Az Átalakítás panelen vagy a vezérlőpulton a referenciapont-határozó segítségével kijelölt referenciapont meghatározza, hogy a kijelölt objektum kilenc referenciapontja közül a program melyiket viszonyítsa a dokumentum vagy a tárolókeret nullapontjához. A tárolókeret nullapontja mindig a bal felső sarka.

A kijelölt objektumok pozícióját a program három pontból számítja. Ezek az alábbiak:

  • A tárolókeretnek a dokumentum nullapontjához viszonyított pozíciója. A Tartalomeltolás megjelenítése parancs be- vagy kikapcsolt állapotában a Kijelölés eszközzel jelölje ki a tárolókeretet.

  • A beágyazott objektumnak a dokumentum nullapontjához viszonyított pozíciója. Kapcsolja ki a Tartalomeltolás megjelenítése parancsot, és a Közvetlen kijelölési eszközzel jelölje ki a beágyazott objektumot.

  • A beágyazott objektumnak a tárolókeret nullapontjához (bal felső sarkához) viszonyított pozíciója. Kapcsolja be a Tartalomeltolás megjelenítése parancsot, és a Közvetlen kijelölési eszközzel jelölje ki a beágyazott objektumot.

Szülőkeret pozíciója a dokumentum nullapontjához viszonyítva
Szülőkeret pozíciója a dokumentum nullapontjához viszonyítva

Beágyazott objektum pozíciója a dokumentum nullapontjához viszonyítva
Beágyazott objektum pozíciója a dokumentum nullapontjához viszonyítva

Beágyazott objektum pozíciója a tárolókerethez viszonyítva
Beágyazott objektum pozíciója a tárolókerethez viszonyítva

Ha a Tartalomeltolás megjelenítése parancs aktív, a beágyazott objektum X és Y értéke a tárolókerethez viszonyítva jelenik meg, az X és az Y mező elnevezése pedig az Átalakítás panelen az X+, illetve az Y+ alakot veszi fel. Ha megszünteti a parancs aktív állapotát, a beágyazott objektum pozícióértékeit a program a vonalzókhoz viszonyítja.

  1. Az Átalakítás panel vagy a vezérlőpult menüjében jelölje be a Tartalomeltolás megjelenítése parancsot, vagy törölje mellőle a jelet.

A körvonal vastagságának beszámítása a mérésbe vagy kizárása abból

A körvonal vastagsága hatással lehet az objektum méretére és pozíciójára. Módosíthatja a körvonal igazítását, majd megadhatja, hogy az Átalakítás panel az objektum méretét és pozícióját a középpontból vagy körvonalának szélétől mérje. Ha többet szeretne tudni a körvonal igazításának módosításáról, olvassa el A Körvonal panel beállításai című részt.

Megjegyzés:

Ez a beállítás nincs hatással arra, hogy a körvonal vastagsága a keret méretezésekor hogyan változzék, csak azt határozza meg, hogy a módosítások érintik-e a mérést.

  1. Az Átalakítás panel vagy a vezérlőpult menüjében tegye az alábbiakat:
    • Jelölje be A méretek a körvonal vastagságát is tartalmazzák parancsot, ha azt szeretné, hogy a panelen a mérési értékek az objektum körvonalának külső szélét is magukba foglalják. Ha például az egyik keret 2 ponttal alacsonyabb, mint a másik, de az alacsonyabb keret körvonala 2 ponttal szélesebb, a beállítás hatására mindkét keret azonos magassági értékkel jelenik meg az Átalakítás panelen vagy a vezérlőpulton.

    • Törölje a jelet A méretek a körvonal vastagságát is tartalmazzák parancs mellől, ha azt szeretné, hogy a panelen a mérési értékek az objektum görbéjét vagy keretét jelöljék – körvonalának vastagságától függetlenül. Két azonos magasságú keret esetében például az Átalakítás panelen, illetve a vezérlőpulton ugyanaz az érték jelenik meg függetlenül attól, hogy körvonaluk esetleg eltérő vastagságú.

Objektumok átalakítása

Különböző eszközök és parancsok segítségével módosíthatja az adott objektum méretét és alakját, valamint megváltoztathatja tájolását a munkaterületen. Az eszköztáron a következő négy átalakító eszköz található: az Elforgatás, a Méretezés, a Nyírás és a Szabad átalakítás eszköz. Ezenkívül a Kijelölés eszközzel is lehet objektumokat átalakítani. Mindezen átalakító eszközök – a tükrözéssel kiegészülve – megtalálhatók az Átalakítás panelen és a vezérlőpulton is, ahol pontosan meghatározhatja az átalakítás mértékét.

Az átalakító eszközök (felül) összehasonlítása az Átalakítás panellel (alul)
Az átalakító eszközök (felül) összehasonlítása az Átalakítás panellel (alul)

A. Elforgatási beállítások B. Nyírási beállítások C. Méretezési beállítások 

Az objektumok átalakításakor vegye figyelembe az alábbiakat:

  • Az átalakítási művelet eredménye jelentősen eltérő lehet annak függvényében, hogy mi van kijelölve. Egy elforgatásnál például az, hogy mi fordul el, azon múlik, hogy a kép, a keret vagy a kép a kerettel együtt van kijelölve. A Kijelölés eszköz használatával átalakítás végezhető (elforgatás, méretezés vagy nyírás) egy görbe egészén és annak tartalmán (a tartalomhúzón kívülre kattintva); míg a Közvetlen kijelölés eszközzel a tartalma nélkül, csak a görbe, vagy csak a tartalom, és nem a görbe. Ha a tartalmat a hozzá tartozó görbe nélkül szeretné átalakítani, ügyeljen arra, hogy mindegyik szerkesztőpont ki legyen jelölve.

Megjegyzés:

Ha a keretet és tartalmát is át kívánja méretezni, használja az X irányú átméretezés százalékban és az Y irányú átméretezés százalékban mezőket a Szélesség és Hosszúság mezők helyett. A Szélesség és Hosszúság mezők csak a kijelölt keretet vagy csak a tartalmat módosítják, mindkettőt nem. Ne feledje, hogy nemcsak a százalékokat módosíthatja a Méretezés mezőkben. Lehetőség van méretek mértékegységgel együtt való megadására is, mint például a „6p”.

  • Az átalakítás az összes kijelölt objektumot egy egységként érinti. Ha például több objektumot jelöl ki, majd 30°-os forgatást alkalmaz, a program egyetlen referenciapont körül forgatja el az összes objektumot. Ha az egyes objektumokat saját referenciapontjuk körül, külön szeretné 30°-kal elforgatni, mindegyiket egyenként ki kell jelölnie, és el kell forgatnia.

  • Szöveg átalakításakor két kijelölési módszer közül választhat: a Kijelölési, illetve a Közvetlen kijelölési eszköz segítségével kijelölhet egy szövegkeretet vagy körvonallá alakított szöveget, majd átalakító eszközöket alkalmazhat rá; vagy a Szöveg eszközzel kijelölheti a kívánt szöveget, illetve beszúrási pontot helyezhet el egy szövegkeretben, majd megadhatja a szükséges átalakítási beállításokat az Átalakítás panelen, a vezérlőpulton vagy egy eszközre duplán kattintva megnyíló párbeszédpanelen. Az átalakítás mindkét esetben hatással van az egész szövegkeretre.

  • Ha egy csoportot elforgat, dönt vagy méretez, a beállítás nemcsak a csoportban lévő egyes objektumokra, hanem a csoport egészére is érvényesül. Ha például egy csoportot 30°-kal elforgat, az Átalakítás panelen vagy a vezérlőpulton a 30°-os elforgatási érték jelenik meg attól függetlenül, hogy magát a csoportot, vagy közvetlen kijelöléssel a csoport egyik objektumát jelöli-e ki.

Objektumok átalakítása az Átalakítás panel segítségével

A kijelölés eszközzel határozható meg, hogy a tartalmon és a kereten együtt, vagy külön-külön történjen átalakítás.

  1. Jelölje ki az átalakítani kívánt objektumot.
    • Ha az átalakítást a keretre és a tartalmára egyaránt alkalmazni szeretné, a Kijelölés eszközzel jelölje ki a keretet.

    • A kerete nélkül, csak a tartalomnak az átalakítása a Közvetlen kijelölés eszközzel történhet, az objektum közvetlen kijelölése után; illetve használható a Kijelölés eszköz is, a kép tartalomhúzójára kattintva.

    • Ha csak a keretet szeretné átalakítani, a tartalmat nem, közvetlenül jelölje ki a keretet, majd jelölje ki az összes szerkesztőpontját.

  2. Az Átalakítás panelen vagy a Vezérlőpulton adja meg az átalakítás viszonyítási pontját.

    A panelen az összes érték az objektumok határolókeretére utal. Az X és az Y értékek a határolókereten kijelölt referenciapontot határozzák meg a vonalzó origójához viszonyítva.

  3. Végezze el a következő műveletek valamelyikét:
    • Írja be az új értékeket a szövegmezőkbe.
    • A legördülő listában jelölje ki a kívánt értékeket.
    • A panel menüjében kattintson a kívánt parancsra

    Megjegyzés:

    Ha az X irányú átméretezés százalékban és az Y irányú átméretezés százalékban lehetőség alkalmazásakor meg szeretné őrizni az objektum arányait, kattintson az Arányos átméretezés ikonra  a panelen. Ha ez a beállítás nincs megadva, pontok láthatók az ikon két oldalán (amely egy törött láncszemet ábrázol). Megadhat méreteket is százalékok helyett, a mértékegység megadásával, mint például 6p.

  4. A módosítás alkalmazásához nyomja le a Tab, majd az Enter (Windows), illetve a Return (Mac OS) billentyűt.

Objektumok átalakítása a Kijelölés eszköz használatával

A Kijelölés eszközzel elvégezhető az objektumok áthelyezése, átméretezése és elforgatása is.

  1. A Kijelölés eszközzel jelöljön ki egy objektumot. Egy keretben lévő kép átalakításához kattintson a tartalomhúzóra, amely a kurzor ráhúzáskor megjelenik a képen.
  2. Végezze el a következő műveletek valamelyikét:
    • Az objektumok áthelyezéséhez kattintson a kereten belül egy tetszőleges pontra, majd húzza el az objektumokat.

    • Az objektumok méretezéséhez a Ctrl (Windows), illetve a Command (Mac OS) nyomva tartása mellett húzza el a határolókeret tetszőleges fogópontját, amíg az objektum el nem éri a kívánt méretet. A kijelölés oldalarányai megőrződnek, ha nyomva tartja a Shift billentyűt is. Tartsa lenyomva az Alt (Windows) vagy az Option (Mac OS) billentyűt a középpontból történő méretezéshez.

    • Az objektum elforgatásához helyezze a kurzort a határolókeret sarkain kívülre. Amikor a mutató a forgatást jelző íves nyilakká  változik, húzza el az egeret, amíg a kijelölés a kívánt szögbe nem kerül.

    • Az objektumok tükrözéséhez húzza a határolókeret valamelyik fogópontját a vele szemközti élen vagy fogóponton túlra, amíg az objektum el nem éri a megfelelő tükrözési szintet.

Objektumok átalakítása a Szabad átalakítás eszközzel

A Szabad átalakítás eszköz hasonlóan működik, mint az Adobe Photoshop és az Adobe Illustrator alkalmazásban; lényege, hogy bármilyen átalakítás egyetlen eszközzel elvégezhető. Az átalakítások, például az elforgatás és a méretezés, a Szabad átalakítás eszköz aktív állapotában összevonhatók.

Megjegyzés:

Billentyűparancsok használatával gyorsan válthat a Szabad átalakítás eszköz (E billentyű), a Kijelölés eszköz (V) és a Közvetlen kijelölési eszköz (A) között.

  1. A megfelelő kijelölési eszközzel jelölje ki az átalakítani kívánt objektumot vagy objektumokat.
  2. Válassza a Szabad alakítás eszközt .
    • Az objektumok áthelyezéséhez kattintson a kereten belül egy tetszőleges pontra, majd húzza el az objektumokat.

    • Az objektumok átméretezéséhez húzza el a határolókeret tetszőleges fogópontját, amíg az objektum el nem éri a kívánt méretet. A kijelölés arányainak megőrzéséhez húzás közben tartsa lenyomva a Shift billentyűt.

    • Ha az objektumokat a határolókeret középpontjából kiindulva szeretné átméretezni, húzás közben tartsa lenyomva az Alt (Windows), illetve az Option (Mac OS) billentyűt.

    • Az objektumok elforgatásához vigye a mutatót a határolókereten kívülre. Amikor a mutató a forgatást jelző íves nyilakká  változik, húzza el az egeret, amíg a kijelölés a kívánt szögbe nem kerül.

    • Az objektumok tükrözéséhez húzza a határolókeret valamelyik fogópontját a vele szemközti élen vagy fogóponton túlra, amíg az objektum el nem éri a megfelelő tükrözési szintet.

    • Az objektumok nyírásához húzza el egy kissé az egyik fogópontot, majd nyomja le (és tartsa lenyomva) a Ctrl (Windows), illetve a Command (Mac OS) billentyűt. Az objektum mindkét szélének nyírásához tartsa lenyomva az Alt+Ctrl (Windows), illetve a Command+Option billentyűt.

Objektumok elforgatása

Az objektumok forgatásához több módszer közül választhat.

Objektum elforgatása az Elforgatás eszközzel

  1. Jelölje ki az elforgatni kívánt objektumot. Ha az elforgatást a keretre és a tartalmára egyaránt alkalmazni szeretné, a Kijelölés eszközzel jelölje ki a keretet. Ha a tartalmat a keret elforgatása nélkül kívánja elforgatni, akkor kattintson a Tartalomhúzóra, vagy a Közvetlen kijelölés eszközzel jelölje ki az objektumot. Ha csak a keretet szeretné elforgatni, a tartalmat nem, közvetlenül jelölje ki a keretet, majd jelölje ki az összes szerkesztőpontját.
  2. Váltson az Elforgatás eszközre .
  3. Ha a forgatáshoz másik referenciapontot szeretne használni, kattintson arra a helyre, ahol a referenciapontot el szeretné helyezni.
  4. Távolítsa el az eszközt a referenciaponttól, és forgassa el az objektumot. Ha a forgatást 45°-os lépésekben szeretné elvégezni, húzás közben tartsa lenyomva a Shift billentyűt. Az elforgatás pontosabb szabályozásához az objektum hivatkozási pontjától távolabb végezze a húzást.

Az objektumot a Szabad átalakítás eszközzel is elforgathatja.

A Programozható segédvonalak (és a Programozható méretek) bekapcsolása esetén vizuális jelek mutatják, ha egy objektumot egy közeli elforgatott objektumhoz hasonló szögben forgat el. Ha például 24 fokkal elforgatja az oldalon valamelyik objektumot, akkor egy másik objektum közel 24 fokos elforgatásakor megjelenik egy elforgatási ikon.

Objektum elforgatása a Kijelölés eszközzel

  1. A Kijelölés eszköz kurzorát helyezze a sarokponton kívülre. Amikor a mutató a forgatást jelző íves nyilakká  változik, húzza el az egeret, amíg a kijelölés a kívánt szögbe nem kerül.

Objektum elforgatása az Átalakítás panel vagy a vezérlőpult használatával

  1. Jelölje ki az elforgatni kívánt objektumot. A keretnek és tartalmának együttes elforgatásához a Kijelölés eszközzel jelölje ki a keretet. Ha a tartalmat a keret elforgatása nélkül kívánja elforgatni, akkor kattintson a Tartalomhúzóra, vagy a Közvetlen kijelölés eszközzel jelölje ki az objektumot. Ha csak a keretet szeretné elforgatni, a tartalmat nem, közvetlenül jelölje ki a keretet, majd jelölje ki az összes szerkesztőpontját.
  2. Végezze el a következő műveletek valamelyikét:
    • Ha a forgatást az óramutató járásával egyező vagy ellentétes irányban, 90°-os lépésekben szeretné elvégezni, kattintson a vezérlőpult tetszőleges forgatási gombjára.

    • Ha az objektumot előre megadott szögben szeretné elforgatni, az Átalakítás panelen vagy a vezérlőpulton válasszon egy értéket az Elforgatás szöge  legördülő listából.

    • Az Átalakítás panelen vagy a vezérlőpulton található Elforgatás szöge  mezőbe írjon be egy pozitív számot a kijelölt objektumoknak az óramutató járásával ellentétes, negatív számot az óramutató járásával megegyező irányú elforgatásához, majd nyomja le az Enter (Windows), illetve a Return (Mac OS) billentyűt.

    • Ha az objektumról egy másodpéldányt szeretne létrehozni, és a forgatást arra szeretné alkalmazni, az Átalakítás panel Elforgatás szöge mezőjébe írjon be egy értéket, majd az Enter billentyű lenyomásakor nyomja le és tartsa lenyomva az Alt (Windows), illetve az Option (Mac OS) billentyűt.

Ha egyetlen objektumot forgat el, az Átalakítás panel vagy a vezérlőpult továbbra is megjeleníti a megadott értéket. Több objektum elforgatása esetén az Elforgatás szöge mező értéke 0 fokra áll vissza, jóllehet a program elforgatja a kijelölt objektumokat.

Objektum elforgatása a Forgatás paranccsal

A Forgatás paranccsal a kívánt objektumot a megadott mértékben forgathatja el. A paranccsal a kijelölt objektum másodpéldányai is elforgathatók, miközben az eredeti objektum a helyén marad.

  1. Jelölje ki az elforgatni kívánt objektumot. Ha az elforgatást a keretre és a tartalmára egyaránt alkalmazni szeretné, a Kijelölés eszközzel jelölje ki a keretet. Ha csak a tartalmat szeretné elforgatni, a keretet nem, közvetlenül jelölje ki az objektumot. Ha csak a keretet szeretné elforgatni, a tartalmat nem, közvetlenül jelölje ki a keretet, majd jelölje ki az összes szerkesztőpontját.
  2. A Forgatás párbeszédpanelt az alábbi módokon nyithatja meg:
    • Kattintson az Objektum menü Átalakítás pontjának Forgatás parancsára.

    • Kattintson duplán az Elforgatás eszközre .

    • Válassza az Elforgatás eszközt, majd az Alt (Windows), illetve az Option (Mac OS) billentyű nyomva tartásával új referenciapont kijelöléséhez kattintson az objektumra vagy mellé.

  3. A Szög mezőben adja meg az elforgatás szögét fokokban. Írjon be egy negatív számot az objektumnak az óramutató járásával megegyező, pozitív számot az óramutató járásával ellentétes irányú elforgatásához.
  4. Tegye a következők egyikét:
    • Ha alkalmazása előtt meg szeretné tekinteni a hatást, jelölje be az Előnézet jelölőnégyzetet.

    • Az objektum elforgatásához kattintson az OK gombra.

    • Az objektum egy másodpéldányának elforgatásához kattintson a Másolat gombra.

Objektumok áthelyezése

Az objektumokat áthelyezheti úgy, hogy az egyik helyről kivágja, a másikra beilleszti őket, új vízszintes és függőleges koordinátákat ad meg a számukra, vagy egyszerűen a kívánt helyre húzza őket. Húzással az objektumok másodpéldányát is áthelyezheti, sőt az objektumokat szoftveralkalmazások között is mozgathatja.

A Programozható segédvonalak funkcióval egyszerűen áthelyezhet objektumokat az elrendezésen pontosan megadott helyekre. Objektum húzásakor ideiglenes segédvonalak jelennek meg, jelezve, hogy az áthelyezett objektum az oldal szélével vagy középpontjával vagy a más oldalelemmel együtt mozog.

Objektumok áthelyezése

A legjobb eredmény érdekében több objektum áthelyezéséhez a Kijelölés eszközt használja. Ha a Közvetlen kijelölési eszközzel jelöl ki több objektumot vagy görbét, húzáskor csak a kijelölt grafikát, görbét vagy szerkesztőpontokat helyezi át a program.

  1. Jelölje ki az áthelyezni kívánt objektumot. Mind a keret, mind annak tartalma a Kijelölés eszközzel történő kijelölés után mozgatható. A tartalomnak a kerete nélküli áthelyezéséhez jelölje ki közvetlenül az objektumot, vagy kattintson a tartalomhúzóra, amely kurzorráhúzáskor megjelenik. Ha csak a keretet szeretné áthelyezni, a tartalmat nem, közvetlenül jelölje ki a keretet, majd jelölje ki az összes szerkesztőpontját.
  2. Tegye a következők egyikét:
    • Az objektum (vagy egy másodpéldánya) új helyre való beillesztéséhez a Szerkesztés menüben válassza a Kivágás vagy a Másolás parancsot. Keresse meg azt az oldalpárt, ahová be szeretné illeszteni az objektumot, és kattintson a Szerkesztés menü Beillesztés parancsára. Az objektumok megjelennek a cél oldalpár közepén.
    • Ha az objektumról az eredeti pozíciójában egy másodpéldányt szeretne beilleszteni, kattintson a Szerkesztés menü Másolás parancsára. Ezután válassza a Szerkesztés > Beillesztés helyben lehetőséget. (Ha a másodpéldányt az eredetitől el szeretné tolni, a nyílbillentyűk lenyomásával mozdítsa el.)

    Megjegyzés:

    Ha azt szeretné, hogy egy objektum több oldalon ugyanabban a pozícióban jelenjen meg, célszerű egy mesteroldalt létrehozni, és az objektumot arra beilleszteni.

    • Ha az objektumot egy konkrét számértékű pozícióba szeretné áthelyezni, az Átalakítás panelen vagy a vezérlőpulton adja meg az X (vízszintes) és az Y (függőleges) koordináta értékeit. Ezután nyomja le az Enter (Windows), illetve a Return (Mac OS) billentyűt.

    • Ha az objektumot egy irányban kismértékben el szeretné mozdítani, nyomja le a kívánt nyílbillentyűt; az objektum tízszer messzebbre való elmozdításához a nyílbillentyűk lenyomásakor tartsa lenyomva a Shift billentyűt.

    • Az objektumokat húzással is áthelyezheti. Ha húzáskor nyomva tartja a Shift billentyűt, a mozgást vízszintes, függőleges vagy (45°-onként) átlós irányban korlátozhatja.

    Megjegyzés:

    A tartalomhúzónál fogva elhúzható a kereten belül a tartalom.

Objektumok áthelyezése pontos értékek szerint

Az Áthelyezés paranccsal a kívánt objektumot a megadott értéknek megfelelően helyezheti át. A paranccsal a kijelölt objektum másodpéldányai is áthelyezhetők, miközben az eredeti objektum a helyén marad.

  1. Jelölje ki az áthelyezni kívánt objektumot. Ha a keretet és a tartalmát egyaránt át szeretné helyezni, a Kijelölés eszközzel jelölje ki a keretet. Ha csak a tartalmat szeretné áthelyezni, a keretet nem, közvetlenül jelölje ki az objektumot. Ha csak a keretet szeretné áthelyezni, a tartalmat nem, közvetlenül jelölje ki a keretet, majd jelölje ki az összes szerkesztőpontját.
  2. Az Objektum menü Átalakítás pontjában válassza az Áthelyezés parancsot, vagy kattintson duplán az eszköztáron a Kijelölés eszköz vagy a Közvetlen kijelölési eszköz ikonra.
  3. Az Áthelyezés párbeszédpanelen hajtsa végre az alábbiak egyikét:
    • Adja meg, hogy vízszintesen és függőlegesen milyen távolságra szeretné áthelyezni az objektumot. Pozitív értékek megadásakor az objektum az x tengelytől lefelé és annak mentén jobbra, negatív érték megadása esetén felfelé és balra mozdul el.

    • Ha az objektumot pontos értékkel meghatározott távolságban és szögben szeretné áthelyezni, adja meg az áthelyezés távolságát és szögét. A megadott szöget a program az x tengelyhez viszonyítja fokokban. Pozitív szögérték megadásakor a program az óramutató járásával ellentétesen, negatív szögérték megadásakor azzal egyezően mozdítja el az objektumot. Megadhat 180° és 360° közötti értéket is, ezt a program automatikusan a megfelelő negatív értékké alakítja (például a 270°-ot -90°-ká konvertálja).

  4. Végezze el a következő műveletek valamelyikét:
    • Ha alkalmazása előtt meg szeretné tekinteni a hatást, jelölje be az Előnézet jelölőnégyzetet.

    • Az objektum áthelyezéséhez kattintson az OK gombra.

    • Az objektum egy másodpéldányának áthelyezéséhez kattintson a Másolat gombra.

Objektumok áthelyezése pontos értékekkel megadott helyre

  1. Jelölje ki az áthelyezni kívánt objektumot.
  2. Ha az áthelyezéshez másik referenciapontot szeretne használni, kattintson arra a helyre, ahol a referenciapontot el szeretné helyezni.

    Ha például az objektumot az oldal bal felső sarkába szeretné áthelyezni, jelölje ki a bal felső referenciapontot.

  3. Az Átalakítás panel X és Y mezőjében adja meg annak a helynek a koordinátáit, ahová a kijelölt objektumot át szeretné helyezni.

Az objektumok távolságának megadása elmozdításukkor

  1. Válassza a Szerkesztés menü Beállítások almenüjének Egységek és lépésközök parancsát (Windows) vagy az InDesign menü Beállítások almenüjének Egységek és lépésközök parancsát (Macintosh).
  2. A Kurzorbillentyű mezőben adja meg, hogy a nyílbillentyűk egy-egy lenyomásakor a program milyen távolságra mozdítsa el a kijelölt objektumokat, majd kattintson az OK gombra.

Megjegyzés:

Ha áthelyezéskor lenyomva tartja a Shift billentyűt, a program az itt megadott érték tízszeresével mozdítja el az objektumokat.

Objektumok méretezése és átméretezése

Az átméretezés és a méretezés eltérő műveletek az InDesign programban. Az átméretezés egyszerűen egy objektum Szélesség és Magasság értékeinek a módosítását jelenti. A méretezés a keret eredeti méretéhez (100%) viszonyított százalékos érték használatát jelenti.

Az átméretezés és a méretezés közötti különbség nem mindig nyilvánvaló. A különbség akkor látható jól, ha például egy körvonallal ellátott szövegkeretet átméretez, illetve méretez. Ha megkétszerezi a szövegkeret méretét, a szövegméret és a körvonal vastagsága ugyanakkora marad. Ha méretezéssel megkétszerezi a szövegkeret méretarányát, a szövegméret és a körvonal vastagsága szintén a kétszeresére nő.

Keret átméretezése

Alapértelmezés szerint a keret (és nem a keret tartalmának) kijelölésekor a Szélesség és a Magasság mezők értékeinek a módosításával csak a keret változik meg, a tartalma nem, tekintet nélkül arra, hogy melyik kijelölés eszköz aktív.

Keret és tartalmának méretezése

Ha egy keretet kijelöl a Kijelölés eszközzel, az X irányú átméretezés százalékban és az Y irányú átméretezés százalékban mezők értékeinek módosítása a keretet és tartalmát is módosítja. Ha be van kapcsolva az Automatikus méretre igazítás, akkor a keret és tartalma egyszerre méretezhető át.

Keret tartalmának átméretezése vagy méretezése

Ha a tartalmat a keret átméretezése nélkül kívánja átméretezni, akkor kattintson a Tartalomhúzóra, vagy a Közvetlen kijelölés eszközzel jelölje ki a tartalmat. Kijelölés után kívánság szerint használhatja a Szélesség és a Magasság mezőket vagy a Méretezés mezőket.

Alapértékek felülbírálása

Ha százalékosan kívánja méretezni a keretet vagy tartalmát, majd az eredményeket az aktuális mértékegységrendszerben kívánja megjeleníteni, akkor egy százalékjellel kiegészített számot megadva felülbírálhatja az alapértelmezett mértékegységrendszert. Tegyük fel például, hogy az aktuális szélesség 12p, és azt szeretné, hogy az új szélesség az aktuális érték 75%-a legyen. Ekkor a Szélesség mezőben megadhatja a 75% értéket. Miután megnyomja az Enter gombot, a Szélesség mezőben új értékként 9p jelenik meg.

Hasonlóképpen más mértékegységrendszer-értékeket is használhat, ha az átméretezéssel meghatározott növelést kíván elérni, de az eredményeket az eredeti százalékában kívánja megjeleníteni. 100% helyett például megadhat 9p értéket, az InDesign pedig kiszámítja, hogy milyen százalékérték szükséges a megadott szélesség/magasság eléréséhez.

Objektumok átméretezése

Alapértelmezés szerint egy keret sarkának elhúzásával nem méreteződik át annak tartalma, például az importált grafika. Fontos azonban tudni, hogy a tartalom és tárolókerete egymástól független elemek, saját határolókerettel. Ha egy importált grafika keretét egyszerűen elhúzza, akkor a keret körbevágja a képet, vagy üres terület keletkezik a kép körül attól függően, melyik irányban húzza el a fogópontot. Az a körülmény, hogy a keret és tartalma egymástól függetlenül módosítható, rugalmasságot biztosít, ám némi időbe telik megszokni.

A Programozható segédvonalak funkcióval egyszerűen átméretezhet objektumokat az elrendezés más elemei alapján. Objektum átméretezésekor ideiglenes segédvonalak jelennek meg, jelezve, hogy az áthelyezett objektum az oldal széléhez vagy középpontjához igazodik, vagy hogy az oldal ugyanolyan magas vagy széles, mint egy másik oldalelem.

Importált grafika átméretezése
Importált grafika átméretezése

A. Kijelölés eszközzel kijelölt keret B. Átméretezett keret C. Méretezett keret és tartalom 
  • Ha egy keretet át szeretne méretezni, a Kijelölés eszközzel húzza el valamelyik fogópontját. Ha húzás közben lenyomva tartja a Ctrl (Windows), illetve a Command (Mac OS) billentyűt, a program módosítja a keret és tartalma méretarányát. Ha a Shift billentyűt is lenyomja, a méretarány módosítása az eredeti arányok megőrzésével történik.

Megjegyzés:

Ha be van kapcsolva az Automatikus méretre igazítás, akkor a keret átméretezése a keretben lévő kép átméretezésével jár.

  • Grafikus keret tartalmának átméretezésére használja a Kijelölés eszközt a tartalomhúzóra kattintva vele, illetve jelölje ki közvetlenül a grafikát, majd húzza el a keretének bármelyik sarokpontját.
  • Ha a keretet és tartalmát pontos értékek szerint kívánja átméretezni, jelölje ki az objektumot, és adja meg a megfelelő szélességi és magassági értékeket a Vezérlőpult erre szolgáló mezőiben.

Megjegyzés:

Ha a Vezérlőpult használatakor meg kívánja őrizni az objektum eredeti méretarányát, ügyeljen arra, hogy az Arányos átméretezés ikon  aktív legyen.

  • Ha a keretet és tartalmát is át kívánja méretezni, használja az X irányú átméretezés százalékban és az Y irányú átméretezés százalékban mezőket a Szélesség és Hosszúság mezők helyett. A Szélesség és Hosszúság mezők csak a kijelölt keretet vagy csak a tartalmat módosítják, mindkettőt nem. Százalékok megadása helyett megadhat méreteket mértékegységgel együtt, például „6p”.
  • Ha egy keretet és tartalmát az aktuális méretének bizonyos százalékára szeretne átméretezni, jelölje ki az objektumot, és adja meg a megfelelő szélességi és magassági százalékarányokat az Átalakítás panel erre szolgáló mezőiben.
  • Ha a kijelölt objektumról egy másodpéldányt szeretne létrehozni, és az új méretet arra szeretné alkalmazni, az Átalakítás panel szélességet vagy magasságot definiáló mezőjébe írjon be egy értéket, majd az Enter billentyű lenyomásakor nyomja le és tartsa lenyomva az Alt (Windows), illetve az Option (Mac OS) billentyűt.

Megjegyzés:

A keret vagy objektum átméretezése után az Objektum menü Igazítás pontjában a tartalmat a kerethez, illetve a keretet a tartalomhoz igazíthatja.

Objektumok méretezése

Méretezéskor a program az adott objektumot vízszintesen (az x tengely mentén), függőlegesen (az y tengely mentén) vagy vízszintesen és függőlegesen, a megadott referenciaponthoz viszonyítva, megnöveli vagy lekicsinyíti.

Alapértelmezés szerint az InDesign módosítja a körvonalak méretarányát. Ha például egy 4 pont vastag körvonallal ellátott objektum méretarányát 200%-kal módosítja, a Körvonal panelen 8 pontos érték fog megjelenni, és a körvonal vastagsága láthatóan a kétszeresére nő. A körvonal alapértelmezett viselkedését módosíthatja, ha az Átalakítás panelen vagy a vezérlőpulton törli a jelet a Körvonalvastagság módosítása méretezéskor jelölőnégyzetből.

Objektum méretezése a Kijelölés eszközzel

  1. A tartalom és a keret egyidejű méretezésére használható a Kijelölés eszköz úgy, hogy kijelöli az objektumot, és nyomva tartja a Ctrl (Windows), illetve a Command (Mac OS) billentyűt. Ha a Shift billentyűt is lenyomja, az objektumot az eredeti oldalarányok megőrzésével módosíthatja.

Objektum méretezése a Méretezés eszközzel

  1. Jelölje ki a módosítani kívánt objektumot. Ha a méretezést a keretre és a tartalmára egyaránt alkalmazni szeretné, a Kijelölés eszközzel jelölje ki a keretet. Ha csak a tartalmat kívánja méretezni, a keretet nem, akkor kattintson a Tartalomhúzóra, vagy közvetlenül jelölje ki az objektumot. Ha csak a keretet szeretné méretezni, a tartalmat nem, közvetlenül jelölje ki a keretet, majd jelölje ki az összes szerkesztőpontját.
  2. Válassza a Méretezés eszközt .
  3. Távolítsa el a Méretezés eszközt a referenciaponttól, és húzza el az objektumot. Ha csak az x vagy csak az y tengely mentén szeretné az objektumot méretezni, a Méretezés eszközt csak az egyik tengely mentén kezdje el húzni. Az eredeti arányok megőrzéséhez a Méretezés eszköz húzásakor tartsa lenyomva a Shift billentyűt. A méretezés pontosabb szabályozásához az objektum referenciapontjától távolabb kezdje a húzást.

    Megjegyzés:

    Az objektum méretarányát a Szabad átalakítás eszközzel is módosíthatja.

Objektum méretezése az Átalakítás panel használatával

Ha az Átalakítás panel használatakor meg szeretné őrizni az objektum eredeti méretarányát, ügyeljen arra, hogy az Arányos átméretezés ikon  aktív legyen.

  1. Jelölje ki a módosítani kívánt objektumot. Ha a méretezést a keretre és a tartalmára egyaránt alkalmazni szeretné, a Kijelölés eszközzel jelölje ki a keretet. Ha csak a tartalmat szeretné méretezni, a keretet nem, közvetlenül jelölje ki az objektumot. Ha csak a keretet szeretné méretezni, a tartalmat nem, közvetlenül jelölje ki a keretet, majd jelölje ki az összes szerkesztőpontját.
  2. Az Átalakítás panelen vagy a vezérlőpulton tegye az alábbiak egyikét:
    • Az X irányú átméretezés százalékban  vagy az Y irányú átméretezés százalékban  legördülő menüben válasszon egy százalékértéket a készletből.

    • Adjon meg egy százalékértéket (például 120%) vagy egy konkrét távolságot (például 10p) az X irányú átméretezés százalékban vagy az Y irányú átméretezés százalékban mezőben, majd nyomja meg az Enter vagy a Return billentyűt.

Objektum méretezése a nyílbillentyűkkel

  1. Válassza ki vagy közvetlenül jelölje ki az objektumot vagy keretet.
  2. Az Átalakítás panelen kattintson az X irányú átméretezés százalékban  vagy Y irányú átméretezés százalékban  dobozra.
  3. Nyomja meg a Fel vagy Le nyílbillentyűket az objektum 1%-os lépésekben átméretezéséhez. A Shift billentyűt a nyíl billentyűkkel együtt lenyomva az objektum 10%-os lépésekben méretezhető át.

Ezt a módszert használva ugyanazzal a százalékkal felfelé és lefelé méretezve az objektum mérete visszatér az eredeti értékhez, ha a Méretezés százalékának beállítása van kiválasztva az Általános beállításokban. Például, ha egy 20 mm-es kört 10%-kal nagyít, majd 10%-kal kicsinyít, a kör ismét 20 milliméteres lesz (nem 19,8 mm).

Objektum méretezése a Méretezés paranccsal

  1. Jelölje ki a módosítani kívánt objektumot. Ha a méretezést a keretre és a tartalmára egyaránt alkalmazni szeretné, a Kijelölés eszközzel jelölje ki a keretet. Ha csak a tartalmat szeretné méretezni, a keretet nem, közvetlenül jelölje ki az objektumot. Ha csak a keretet szeretné méretezni, a tartalmat nem, közvetlenül jelölje ki a keretet, majd jelölje ki az összes szerkesztőpontját.
  2. A Méretezés párbeszédpanelt az alábbi módokon nyithatja meg:
    • Kattintson az Objektum menü Átalakítás pontjának Méretezés parancsára.

    • Kattintson duplán a Méretezés eszközre .

    • Válassza a Méretezés eszközt, majd az Alt (Windows), illetve az Option (Mac OS) billentyű nyomva tartásával új referenciapont kijelöléséhez kattintson az objektumra vagy mellé.

  3. A Méretezés X tengelyen vagy a Méretezés Y tengelyen mezőben adjon meg egy százalékértéket.

    Megjegyzés:

    Ha az Átalakítás panel használatakor meg szeretné őrizni az objektum eredeti méretarányát, ügyeljen arra, hogy az Arányos átméretezés ikon  aktív legyen.

  4. Végezze el a következő műveletek valamelyikét:
    • Ha alkalmazása előtt meg szeretné tekinteni a hatást, jelölje be az Előnézet jelölőnégyzetet.

    • Az objektum méretezéséhez kattintson az OK gombra.

    • Az objektum egy másodpéldányának méretezéséhez kattintson a Másolat gombra.

Méretezés követésének meghatározása

Megadhatja, hogyan kívánja követni a méretezést a felhasználói felületen. Ha az Általános beállítási párbeszédpanelen az Alkalmazás tartalomra választógomb van bejelölve, az objektum módosítása után a program 100%-ra állítja vissza a méretarányértéket az Átalakítás panelen. Ha a Méretezés százalékának beállítása választógomb van bejelölve, a panelen a megadott méretarányérték (például 125%) megőrződik.

Több kijelölt objektum esetén a méretezés megjelenített értéke mindig 100%. Lehetőség van azonban objektumok egyedi kijelölésére, így a Méretezés százalékának beállítása lehetőség kijelölése esetén megtekinthető az átalakítás alkalmazott hatása (például 125%).

  1. Kattintson a Szerkesztés menü Beállítások almenüjének Általános parancsára (Windows) vagy az InDesign menü Beállítások almenüjének Általános parancsára (Macintosh).
  2. A Méretezéskor pontban válassza az Alkalmazás tartalomra vagy a Méretezés százalékának beállítása lehetőséget, majd kattintson az OK gombra.

Megjegyzés:

Ha a Méretezés százalékának beállítása lehetőséget jelölte ki, majd méretez egy objektumot, az Átalakítás vagy a Vezérlő panelmenüben a Méretezés újradefiniálása 100%-ként lehetőséget választva visszaállíthatja a méretezési százalékot 100%-ra.

Körvonal vastagságának kiigazítása objektumok méretezésekor

  1. Az Átalakítás vagy a Vezérlő panel menüjében jelölje be a Körvonalvastagság módosítása méretezéskor négyzetet.

Ha például egy 4 pontos körvonalat 200%-kal méretez, miután bekapcsolta ezt a lehetőséget, a körvonal 8 pont vastag lesz. A lehetőséget kikapcsolva az objektum mérete kétszeresére nő, de a körvonal vastagsága 4 pont marad.

Ha ez a beállítás aktív, és egy objektumot nem az eredeti oldalarányait megtartva nagyít vagy kicsinyít, az InDesign a legkisebb körvonalvastagságot alkalmazza mind a négy oldalra. Tegyük fel például, hogy egy 4 pont vastag körvonallal ellátott objektum méretét 200%-kal megnöveli, de csak az X tengely mentén. Az InDesign ahelyett, hogy az X tengely mentén 8 pont, az Y tengely mentén pedig 4 pont vastag körvonalat alkalmazna, a kisebb értéket (a 4 pontost) alkalmazza mind a négy oldalra.

Hatás méretezhetősége

Ha létrehozott egy objektumot, és alkalmaz rá egy hatást, a hatás az objektum méretezésének megfelelően átméreteződik. Ugyanabban az arányban, amiben az objektum lett méretezve lesz a hatás is méretezve.

A beállításokban: Általános > Alkalmazás a tartalomra > Hatásokkal együtt. Törölje ezt az opciót, ha azt szeretné, hogy csak az objektumok méreteződjenek és a hatások nem.

Beállítások - Hatásokkal együtt
Beállítások - Hatásokkal együtt

Vagy

Ablak > Objektum és elrendezés > Átalakítás. Az úszó menüből válassz a Hatások beállítása méretezéskor elemet a hatás méretezhetőségének be- vagy kikapcsolásához.

Méretezés beállítása
Méretezés beállítása

Ez hasonlóan működik ahhoz, ahogy a vonal hatás működik. Tehát a hatásokat ugyanúgy méretezheti, ahogy a vonalaknál is.

Méret visszaállítása 100%-ra

Egyes esetekben előfordulhat, hogy a Méretezés X tengelyen és a Méretezés Y tengelyen mező értékét 100%-ra szeretné visszaállítani az objektum átméretezése nélkül. Tegyük fel például, hogy megnyit egy dokumentumot, amely az InDesign egy korábbi verziójában, nem 100%-os méretezési értékekkel készült, vagy egy objektum méretarányait a Méretezés százalékának beállítása lehetőség aktív állapotában módosította. E parancs kiválasztása esetén a méretezési értékeket a program minden kijelölt keret esetében 100%-ra állítja vissza. A parancs aktiválása nem módosítja az objektumok méretét vagy megjelenését.

  1. Jelöljön ki egy vagy több, nem 100% méretezési értékű objektumot.

    Ha közvetlenül jelöl ki egy importált képet, vagy ha egy objektum 100% méretezési értékkel rendelkezik, a parancs elhalványítva jelenik meg.

  2. Az Átalakítás panel vagy a vezérlőpult menüjében válassza a Méretezés újradefiniálása 100%-ként lehetőséget.

Megjegyzés:

E parancs aktiválása az átalakított csoportokban lévő objektumokra nem várt hatással lehet.

Objektumok tükrözése

Tükrözés esetén a program egy láthatatlan tengely mentén, a megadott referenciapontban tükrözi a kijelölt objektumot vagy objektumokat. (Lásd: Átalakítási beállítások módosítása.)

Eredeti objektum (felül), illetve tükrözve a Vízszintes tükrözés (középen) és a Függőleges tükrözés (alul) paranccsal
Eredeti objektum (felül), illetve tükrözve a Vízszintes tükrözés (középen) és a Függőleges tükrözés (alul) paranccsal

A vezérlőpult közepén található tükrözés- és elforgatásjelző ikon (P) fehéren, fekete körvonallal jelenik meg, ha egy objektum tükrözött. Ha az objektum nincs tükrözve, a jelzőikon egyszínű fekete.

  1. Jelölje ki a tükrözni kívánt objektumot. Ha a tükrözést a keretre és a tartalmára egyaránt alkalmazni szeretné, a Kijelölés eszközzel jelölje ki a keretet. Ha csak a tartalmat szeretné tükrözni, a keretet nem, közvetlenül jelölje ki az objektumot. Ha csak a keretet szeretné tükrözni, a tartalmat nem, közvetlenül jelölje ki a keretet, majd jelölje ki az összes szerkesztőpontját.
  2. Tegye a következők egyikét:
    • Ha az objektum tükrözéséhez a vízszintes tengelyt szeretné használni referenciapontként, kattintson a vezérlőpulton a Vízszintes tükrözés gombra.

    • Ha az objektum tükrözéséhez a függőleges tengelyt szeretné használni referenciapontként, kattintson a vezérlőpulton a Függőleges tükrözés gombra.

    Megjegyzés:

    A tükrözést úgy is elvégezheti, hogy a Kijelölési vagy a Szabad átalakítás eszközzel az objektum határolókeretének egyik szélét áthúzza a szemben lévő szélen, vagy az Átalakítás panelen, illetve a vezérlőpulton negatív értéket ad meg az Y irányú átméretezés százalékban vagy az X irányú átméretezés százalékban mezőben.

Objektumok nyírása (döntése)

Nyíráskor a program vízszintes vagy függőleges tengelyük mentén elferdíti vagy megdönti az objektumokat, sőt akár mindkét tengelyüket elforgathatja. A nyírás az alábbi esetekben hasznos:

  • Bizonyos típusú perspektívák, például az izometrikus vetítés szimulálása

  • Szövegkeret megdöntése

  • Vetett árnyék létrehozása az objektum másodpéldányának nyírásával

Objektum nyírása

  1. Jelölje ki a nyírni kívánt objektumot. Ha a nyírást a keretre és a tartalmára egyaránt alkalmazni szeretné, a Kijelölés eszközzel jelölje ki a keretet. Ha a nyírást csak a tartalomra kívánja alkalmazni, a keretre nem, akkor kattintson a Tartalomhúzóra, vagy közvetlenül jelölje ki az objektumot. Ha a nyírást csak a keretre szeretné alkalmazni, a tartalomra nem, közvetlenül jelölje ki a keretet, majd jelölje ki az összes szerkesztőpontját.
  2. Tegye a következők egyikét:
    • A kijelölt objektumok húzással való nyírásához váltson a Nyírás eszközre . Ezután távolítsa el a Nyírás eszközt a referenciaponttól, és húzza el az objektumot. Ha húzás közben lenyomva tartja a Shift billentyűt, a nyírás irányát a merőleges függőleges vagy a vízszintes tengelyre korlátozhatja. Ha a húzást nem merőlegesen kezdi meg, majd lenyomja a Shift billentyűt, a program a nyírás irányát arra a szögre korlátozza.


      A Nyírás eszközzel, középre helyezett referenciapont alapján, húzással nyírt objektum

    Megjegyzés:

    Ha a nyíráshoz másik referenciapontot szeretne használni, kattintson arra a helyre, ahol a referenciapontot el szeretné helyezni.

    • Ha a nyírást értékkészletből választott érték alapján szeretné végrehajtani, az Átalakítás panelen vagy a vezérlőpulton válasszon egy szögértéket a Nyírás  legördülő menüből.
    • Ha a nyírást megadott érték alapján szeretné végrehajtani, az Átalakítás panelen vagy a vezérlőpulton adjon meg egy pozitív vagy negatív értéket a Nyírás  mezőben, és nyomja le az Enter, illetve a Return billentyűt.
    • Ha az objektumról egy olyan másodpéldányt kíván létrehozni, amelyre az új nyírás alkalmazva van, akkor az Átalakítás panel Nyírás mezőjébe írjon be egy értéket, majd az Enter billentyű lenyomása alatt tartsa lenyomva az Alt (Windows), illetve az Option (Mac OS) billentyűt.

Ha egyetlen objektumra alkalmaz nyírást, az Átalakítás panel vagy a vezérlőpult továbbra is megjeleníti a megadott értéket. Több objektum nyírása esetén a Nyírási szög mező értéke 0 fokra áll vissza, jóllehet a program nyírja a kijelölt objektumokat.

Megjegyzés:

Az objektum nyírását a Szabad átalakítás eszközzel is elvégezheti.

Objektum nyírása a Nyírás parancs használatával

A Nyírás parancs használatával az objektumra megadott értékű nyírást alkalmazhat. A paranccsal a kijelölt objektum másodpéldányai is nyírhatók, miközben az eredeti objektum a helyén marad.

  1. Jelölje ki a nyírni kívánt objektumot. Ha a nyírást a keretre és a tartalmára egyaránt alkalmazni szeretné, a Kijelölés eszközzel jelölje ki a keretet. Ha a nyírást csak a tartalomra kívánja alkalmazni, a keretre nem, akkor kattintson a Tartalomhúzóra, vagy közvetlenül jelölje ki az objektumot. Ha a nyírást csak a keretre szeretné alkalmazni, a tartalomra nem, közvetlenül jelölje ki a keretet, majd jelölje ki az összes szerkesztőpontját.
  2. A Nyírás párbeszédpanelt az alábbi módokon nyithatja meg:
    • Az Objektum menü Átalakítás pontjában válassza a Nyírás parancsot.

    • Kattintson duplán a Nyírás eszközre .

    • Válassza a Nyírás eszközt, majd az Alt (Windows), illetve az Option (Mac OS) billentyű nyomva tartásával új referenciapont kijelöléséhez kattintson az objektumra vagy mellé.

  3. Adja meg a nyírási szöget.

    A nyírási szög az objektumra alkalmazott döntés szögét jelenti a nyírás tengelyére merőleges vonalhoz viszonyítva. (A nyírási szöget a program az aktuális tengelytől, az óramutató járásával megegyező irányban számítja.)

  4. Adja meg, hogy a nyírás melyik tengely mentén történjen. Az objektumokat vízszintes vagy függőleges tengely mentén nyírhatja.
  5. Végezze el a következő műveletek valamelyikét:
    • Ha alkalmazása előtt meg szeretné tekinteni a hatást, jelölje be az Előnézet jelölőnégyzetet.

    • Az objektum nyírásához kattintson az OK gombra.

    • Az objektum egy másodpéldányának nyírásához kattintson a Másolat gombra.

Átalakítások megismétlése

Az átalakítási hatásokat, például az áthelyezést, a méretezést, az elforgatást, az átméretezést, a tükrözést, a nyírást és az igazítást megismételheti. Nemcsak egyetlen átalakítás, hanem átalakítási sorozatok is megismételhetők, és ezek az átalakítások egyidejűleg több objektumra is alkalmazhatók. Az InDesign megjegyzi az összes, másik objektum kijelöléséig vagy másik feladat végrehajtásáig végzett átalakítást.

Megjegyzés:

Nem minden átalakítást rögzít azonban. A görbék vagy egyes pontjaik módosítását például nem rögzíti átalakítási hatásként.

  1. Jelöljön ki egy vagy több objektumot, és végezze el az összes, megismételni kívánt átalakítást.
  2. Jelölje ki azt az objektumot, amelyre ugyanezeket az átalakításokat alkalmazni szeretné. Több objektumot is kijelölhet.
  3. Az Objektum menüben mutasson az Átalakítás megismétlése pontra, és válassza az alábbi parancsok egyikét:

    Átalakítás megismétlése

    Ezt a lehetőséget választva a program a legutolsó átalakítási műveletet alkalmazza a kijelölésre.

    Átalakítás megismétlése önállóan

    Ezt a lehetőséget választva a program az utolsó átalakítási műveletet alkalmazza a kijelölt objektumokra, de egyenként, nem csoportként kezelve azokat.

    Sorozat megismételt alakítása

    Ezt a lehetőséget választva a program a legutolsó átalakítási műveletsort alkalmazza a kijelölésre.

    Sorozat önálló megismételt alakítása

    Ezt a lehetőséget választva a program a legutolsó átalakítási műveletsort alkalmazza egyenként a kijelölt objektumokra.

Átalakítások törlése

  1. Jelölje ki az átalakított objektumot vagy objektumokat.
  2. Az Átalakítás panelen vagy a vezérlőpulton válassza az Átalakítások törlése lehetőséget.

    Az átalakítások törlése, ha nem az alapértelmezett értékekről van szó, az objektumok megjelenésének megváltozásával jár.

    Megjegyzés:

    Ha a méretezési értékek 100%-ra lettek visszaállítva, az átalakítások törlése nincs hatással a méretarányokra.

Ez a munka a Creative Commons Nevezd meg!-Ne add el!-Így add tovább! 3.0 Unported licenc alatt lett közzétéve.  A Twitter™ és Facebook közzétételeket a Creative Commons jogi feltételei nem szabályozzák.

Jogi közlemények   |   Online adatvédelmi nyilatkozat