Vonalzó-segédvonalak létrehozása

A vonalzó-segédvonalak nem egyeznek meg a rácsokkal: helyzetük szabadon változtatható az oldalon és a munkaterületen. Kétféle vonalzó-segédvonal hozható létre: a csak a létrehozás helyéül szolgáló oldalon megjelenő oldalsegédvonalak, valamint a többoldalas oldalpárok összes oldalán és a munkaterületen egyaránt látható oldalpár-segédvonalak. A vonalzó-segédvonalak szabadon áthúzhatók a munkaterületre. A program a vonalzó-segédvonalakat az azok helyéül szolgáló réteggel együtt jeleníti meg vagy rejti el.

Az új vonalzó-segédvonalak mindig a célul megadott oldalpáron jelennek meg. Ha a dokumentumablakban például több oldalpár is látszik, és új segédvonalat húz az ablakba, akkor az új segédvonal csak a célként használt oldalpáron lesz látható.

Segédvonalak a dokumentumablakban
Segédvonalak a dokumentumablakban

A. Oldalpár-segédvonal B. Oldalsegédvonal 

Vonalzó-segédvonal létrehozása

  1. Győződjön meg arról, hogy a vonalzók és a segédvonalak egyaránt látszanak, illetve arról, hogy a megfelelő oldalpár van megadva célként, és jelenítse meg a dokumentumot normál nézetben (tehát ne előnézetben).
  2. Ha a dokumentumnak több rétege is van, a Rétegek panelen kattintson valamelyik réteg nevére, így az a réteg lesz a célréteg.
  3. Tegye a következők egyikét:
    • Oldalsegédvonal létrehozásához vigye az egérmutatót az egyik vízszintes vagy függőleges vonalzó fölé, majd kattintással húzza az oldalpár megfelelő helyére. Ha a munkaterületre húzza a segédvonalat, akkor az a teljes munkaterületet és oldalpárt átfedi: ha később az oldalra húzza, oldalsegédvonalként fog működni.

    • Oldalpár-segédvonal létrehozásához húzza a vízszintes vagy a függőleges vonalzót, tartsa a mutatót a munkaterület fölött, és helyezze a segédvonalat a céloldalpár megfelelő helyére.

    • Vízszintesről függőlegesre átváltani a segédvonal kijelölése után az Alt (Windows), illetve Option (Mac OS) nyomva tartásával lehet.

    • Ha úgy szeretne létrehozni oldalpár-segédvonalat, hogy a munkaterület nem látszik (például nagyítás miatt), akkor a vonalzótól induló húzás közben tartsa lenyomva a CTRL (Windows) vagy a COMMAND (Macintosh) billentyűt.

    • Húzás nélkül is létrehozhat oldalpár-segédvonalat: kattintson duplán a vízszintes vagy a függőleges vonalzó megfelelő helyére. Ha a legközelebbi osztásjelhez szeretné igazítani a segédvonalat, a vonalzóra történő dupla kattintás közben tartsa lenyomva a SHIFT billentyűt.

    • Függőleges és vízszintes segédvonalak egyidejű létrehozásához tartsa lenyomva a CTRL (Windows) vagy a COMMAND (Macintosh) billentyűt, és húzza a célként megadott oldalpár vonalzóinak metszéspontját a kívánt helyre.

Egy függőleges és vízszintes segédvonal
Egyszerre létrehozott függőleges és vízszintes segédvonal

Megjegyzés:

Vonalzó-segédvonal szám megadásával történő áthelyezéséhez jelölje ki a segédvonalat, és adja meg az X és az Y koordináta értékét a vezérlőpulton.

Egyenletesen elosztott oldalsegédvonalak halmazának létrehozása

  1. Ha a dokumentumnak több rétege is van, a Rétegek panelen kattintson valamelyik réteg nevére, így az a réteg lesz a célréteg.
  2. Kattintson az Elrendezés menü Segédvonalak létrehozása parancsára.
  3. A két Szám mezőben adja meg, hogy hány sort és hány hasábot szeretne létrehozni.
  4. A két Hasábköz mezőbe a sorok és a hasábok közötti köz értékét írhatja. Először csak kicsi értéket (például 1 pica) adjon meg, hiszen a nagy hasábköz kisebb hasábokat eredményez.

    A Segédvonalak létrehozása paranccsal létrehozott hasábok különböznek az Elrendezés menü Margók és hasábok parancsával létrehozottaktól. A Segédvonalak létrehozása paranccsal létrehozott hasábok például nem alkalmasak a szövegfolyatás irányítására a szövegfájlok elhelyezésekor. A Margók és hasábok paranccsal a szöveg automatikus folyatásához használható fő hasábosztások, míg a Segédvonalak létrehozása paranccsal hasábrácsok és egyéb elrendezési segédelemek hozhatók létre.

  5. A Segédvonalak igazítása felirat után lévő Margók választógomb bejelölésével az oldalmargókon belül hozhatja létre a segédvonalakat, míg az Oldal választógomb bejelölése az oldal szegélyein belül létrehozott segédvonalakat eredményez.
    Egyenletesen elosztott vonalzó-segédvonalak
    Egyenletesen elosztott vonalzó-segédvonalak: oldalmargók között (balra) és oldalszegélyek között (jobbra)

  6. Már meglévő segédvonalak törléséhez (beleértve a rögzített vagy rejtett rétegek segédvonalait is) jelölje be a Vonalzó-segédvonalak eltávolítása jelölőnégyzetet.
  7. Bejelölheti az Előnézet jelölőnégyzetet is: ekkor a program megjeleníti a beállítások hatását az oldalon. Ezután kattintson az OK gombra.

Megjegyzés:

A Segédvonalak létrehozása parancs csak az oldalsegédvonalak létrehozására alkalmas, oldalpár-segédvonalak létrehozására nem.

Megjegyzés:

Ha egyenlő távolságra szeretné helyezni a létező segédvonalakat, jelölje ki azokat (húzással vagy a SHIFT billentyű lenyomva tartása mellett történő kattintással). Ezt követően válassza a vezérlőpult Térköz használata lehetőségét, írja be a megfelelő értéket a szövegmezőbe, és a jóváhagyáshoz nyomja meg az ENTER vagy a RETURN billentyűt. Kattintson a Térköz használata elem mellett balra található Elosztás a vízszintes középvonalak alapján  vagy Elosztás függőleges középvonalak alapján  lehetőségre.

Segédvonalak megjelenítése és elrejtése

  • Az összes margó-, hasáb és vonalzó-segédvonal megjelenítéséhez vagy elrejtéséhez kattintson a Nézet menü Rácsok és segédvonalak almenüjének Segédvonalak megjelenítése vagy Segédvonalak elrejtése parancsára.
  • Ha egyetlen rétegen szeretné megjeleníteni vagy elrejteni a vonalzó-segédvonalakat (a rétegen lévő objektumok láthatóságának módosítása nélkül), kattintson duplán a réteg nevére a Rétegek panelen, jelölje be a Segédvonalak megjelenítése jelölőnégyzetet (vagy törölje belőle a jelölést), és kattintson az OK gombra.
  • A segédvonalak és valamennyi nem nyomtatandó elem megjelenítéséhez vagy elrejtéséhez kattintson az Eszközök panel alján látható Előnézet  gombra.

Vonalzó-segédvonalak használata

Lehetőség van az egyes vonalzó-segédvonalak attribútumainak megváltoztatására is, sőt, több vonalzó-segédvonal is áthelyezhető, kivágható, másolható, beilleszthető és törölhető egyszerre. A kivágott vagy a vágólapra másolt vonalzó-segédvonalak más oldalakba és dokumentumokba illeszthetők, egyéb programokba azonban nem vihetők át. Ha adott segédvonalak attribútumait szeretné megváltoztatni, ki kell jelölnie a módosítandó segédvonalakat. Ha egy segédvonal sincs kijelölve, a Vonalzó-segédvonalak parancs csak az új segédvonalak alapértelmezett értékeit állítja be.

Vonalzó-segédvonalak kijelölése

A ki nem jelölt vonalzó-segédvonalak alapértelmezett színe világoskék. A kijelölt vonalzó-segédvonalak rétegük színét veszik fel. Vonalzó kijelölésekor a vezérlőpulton látható Referenciapont ikon a  vagy  ikonra vált, mely a kijelölt vonalzót jelképezi.

  • Egy adott vonalzó-segédvonal kijelöléséhez váltson a Kijelölési eszközre  vagy a Közvetlen kijelölési eszközre , és a segédvonalra kattintva jelölje ki (a vonal a rétegének színében jelenik meg).

Megjegyzés:

Ha nem sikerül kijelölnie a vonalzó-segédvonalat, a Nézet menü > Rácsok és segédvonalak > Segédvonalak rögzítése opció mellett pedig nem látható a pipajelölés, a segédvonal valószínűleg a szóban forgó oldal mesteroldalán helyezkedik el, vagy egy olyan rétegen, amelyen rögzítve vannak a segédvonalak.

  • Több vonalzó-segédvonal kijelöléséhez tartsa lenyomva a SHIFT billentyűt, miközben a Kijelölési eszközzel vagy a Közvetlen kijelölési eszközzel a segédvonalakra kattint. Húzásakor az egérmutató több segédvonal fölött is áthúzható, feltéve, hogy a kijelölési téglalap nem foglal magába egyetlen más objektumot sem.
  • A célul megadott oldalpár összes vonalzó-segédvonalának kijelöléséhez nyomja le a CTRL+ALT+G (Windows) vagy a COMMAND+OPTION+G (Macintosh) billentyűkombinációt.

Vonalzó-segédvonalak áthelyezése

  1. A Kijelölési eszközzel  vagy a Közvetlen kijelölési eszközzel  tegye a következők egyikét:
    • Vonalzó-segédvonal áthelyezéséhez húzza a segédvonalat.

    • Több vonalzó-segédvonal áthelyezéséhez a SHIFT billentyűt lenyomva tartva jelölje ki a segédvonalakat, és utána húzza őket a kívánt helyre.

      A kijelölt segédvonalak ugyanúgy helyezhetők át, mint bármely más kijelölt objektum (például a nyílbillentyűkkel végrehajtott elmozdítással vagy a vezérlőpulttal és az Átalakítás panellel).

    • Ha valamely vonalzóosztásjelhez szeretné igazítani a segédvonalat, a vonalzó húzása közben tartsa lenyomva a SHIFT billentyűt. Megteheti azt is, hogy kijelöli a segédvonalat, lenyomva tartja a SHIFT billentyűt, és a kívánt helyen kattint az egér gombjával.

    • Oldalpár-segédvonal áthelyezéséhez húzza a segédvonal munkaterületen lévő részét, vagy a segédvonal oldalon belülről induló húzása közben tartsa lenyomva a CTRL (Windows) vagy a COMMAND (Macintosh) billentyűt.

    • Segédvonalak másik oldalra vagy dokumentumba történő áthelyezéséhez jelöljön ki legalább egy segédvonalat, kattintson a Szerkesztés menü Másolat vagy Kivágás parancsára, lépjen egy másik oldalra, és válassza a Szerkesztés menü Beillesztés parancsát. Ha a segédvonalak eredeti oldalának méretével és helyzetével megegyező méretű és helyzetű oldalra illeszti be a segédvonalakat, akkor azok ugyanazon a helyen jelennek meg, mint az eredeti oldalon.

Megjegyzés:

A Rétegek panel menüjében lévő A beillesztés emlékszik a rétegre elem beállítása hatással van a beillesztett segédvonalakat megjelenítő rétegre.

Vonalzó-segédvonalak törlése

  • Az egyes segédvonalak törléséhez jelöljön ki legalább egy vonalzó-segédvonalat, és nyomja meg a DELETE billentyűt. (A vonalzó-segédvonalak úgy is törölhetők, hogy valamelyik vonalzóra húzza azokat.)
  • A céloldalpárhoz tartozó vonalzó összes segédvonalának törléséhez kattintson a jobb egérgombbal (Windows), illetve a Ctrl billentyű nyomva tartása mellett (Mac OS) egy kijelölt segédvonalra vagy vonalzóra, és válassza az Oldalpár összes segédvonalának törlése parancsot.

Az a segédvonal, amelyet nem lehet törölni, vagy zárolt, vagy mesteroldalon vagy zárolt rétegen található.

Vonalzó-segédvonalak testreszabása

  1. Tegye a következők egyikét:
    • Ha már létező vonalzó-segédvonalak beállításait szeretné megváltoztatni, jelölje ki a szóban forgó segédvonalakat.

    • Az új vonalzó-segédvonalak alapértelmezett beállításainak megadásához törölje a segédvonalak kijelölését: kattintson egy üres területre.

  2. Kattintson az Elrendezés menü Vonalzó-segédvonalak parancsára.
  3. A Határérték megtekintése mezőbe írja be azt a nagyítási értéket, amely alatt már nem jelennek meg a vonalzó-segédvonalak. Ezzel a módszerrel elkerülhető, hogy a segédvonalak túl közel kerüljenek egymáshoz kismértékű nagyítás esetén.
  4. A Szín listában válasszon színt, vagy a lista alján lévő Egyedi elemre kattintva adjon meg egyéni színt a színválasztóval. Ezután kattintson az OK gombra.

Megjegyzés:

Az aktuális nagyítási szint definiálható az újonnan létrehozott vonalzó-segédvonalak megtekintési határértékeként is: ehhez a kijelölt vonalzó-segédvonalak húzása közben tartsa lenyomva az ALT (Windows) vagy az OPTION (Macintosh) billentyűt.

Vonalzó-segédvonalak rögzítése vagy a rögzítés feloldása

  • Az összes vonalzó-segédvonal rögzítéséhez vagy rögzítésük feloldásához kattintson a Nézet menü Rácsok és segédvonalak almenüjének Segédvonalak rögzítése parancsára (a pipajelölés ennek megfelelően megjelenik vagy eltűnik a parancs mellett.
  • Ha egyetlen rétegen szeretné rögzíteni a vonalzó-segédvonalakat vagy feloldani azok rögzítését (a rétegen lévő objektumok láthatóságának módosítása nélkül), kattintson duplán a réteg nevére a Rétegek panelen, jelölje be a Segédvonalak rögzítése jelölőnégyzetet (vagy törölje belőle a jelölést), és kattintson az OK gombra.

Vonalzó-segédvonalak egymásra halmozási sorrendjének megváltoztatása

A vonalzó-segédvonalak alapértelmezés szerint minden más segédvonal és objektum előtt jelennek meg. Előfordulhat azonban, hogy egyes vonalzó-segédvonalak kis körvonalszélességük miatt eltakarnak néhány objektumot. A Segédvonalak a háttérben paranccsal megadhatja, hogy a vonalzó-segédvonalak minden más objektum előtt vagy mögött látsszanak-e. A Segédvonalak a háttérben beállítástól függetlenül igaz azonban az is, hogy a vonalzó-segédvonalak mindig a margó- és hasábsegédvonalak előtt helyezkednek el. Noha a segédvonalak különböző rétegekre helyezése szerkezetileg rendezi a segédvonalakat, megjelenített egymásra halmozási sorrendjük nem módosul ezáltal. A Segédvonalak a háttérben beállítás az oldal összes többi objektumához viszonyítva egyetlen készletként halmozza a vonalzó-segédvonalakat.

Alapértelmezett halmozási sorrend
Alapértelmezett halmozási sorrend

A. Vonalzó-segédvonalak B. Oldal objektumai C. Margó- és hasábsegédvonalak D. Oldal 
  1. Válassza a Szerkesztés menü Beállítások almenüjének Segédvonalak és munkaterület parancsát (Windows) vagy az InDesign menü Beállítások almenüjének Segédvonalak és munkaterület parancsát (Macintosh).
  2. Jelölje be a Segédvonalak beállításai csoport Segédvonalak a háttérben jelölőnégyzetét, és kattintson az OK gombra.

Objektumok segédvonalakhoz és rácsokhoz igazítása

Ha pontosan szeretné igazítani objektumait a segédvonalakhoz, használja a Segédvonalakhoz igazítás és a Dokumentumrácshoz igazítás parancsot. Objektumok rajzolásakor, áthelyezésekor vagy átméretezésekor a program a legközelebbi rácsmetszésponthoz vagy segédvonalhoz igazítja (húzza) az objektumok széleit.

Azt a pontos távolságot, amelyen belül az objektumok a segédvonalakhoz igazodnak igazítási zónának nevezzük – ez a zóna természetesen módosítható. Ha a Segédvonalakhoz igazítás és a Dokumentumrácshoz igazítás elem mellett egyaránt pipajelölés szerepel, akkor a rácshoz igazítás élvez elsőbbséget.

Az objektumok segédvonalakhoz és rácsokhoz igazításakor tartsa szem előtt az alábbi tudnivalókat:

  • Objektum segédvonalhoz igazításához húzza az objektumot a segédvonal felé, amíg az objektum legalább egy szegélye a segédvonal igazítási zónáján belülre nem kerül.

  • Csak akkor igazíthatók segédvonalakhoz az objektumok, ha nincsenek elrejtve a segédvonalak. Mindezek ellenére az objektumok attól függetlenül igazíthatók a dokumentum- és a szövegrácshoz, hogy az látható-e vagy sem.

  • Az adott rétegen elhelyezkedő objektumok a bármely más rétegen látható vonalzó-segédvonalakhoz igazíthatók. Ha nem szeretné, hogy objektumai egy bizonyos réteg segédvonalaihoz igazodjanak, rejtse el a másik réteg segédvonalait.

  • A szöveg alapvonalának az alapvonali rácshoz való igazításához válassza a Vezérlőpult menü vagy a Bekezdés panel menü Rácsigazítás > Latin alapvonal lehetőségét. Vagy a Rácsbeállítások oszlopstílusnál állítsa a Rácsigazítás opciót Latin alapvonal beállításra.

  • A szövegalapvonalak szövegrácshoz igazításához kattintson az egyes bekezdések vagy bekezdésstílusok Szövegrácshoz igazítás gombjára .

  1. Győződjön meg arról, hogy a Nézet menü Rácsok és segédvonalak almenüjében pipajelölés látható a Segédvonalakhoz igazítás elem mellett.

    Megjegyzés:

    A Segédvonalakhoz igazítás parancs a segédvonalakhoz igazítást és a szövegrácshoz igazítást egyaránt szabályozza.

  2. Az igazítási zóna meghatározásához kattintson a Szerkesztés menü Beállítások almenüjének Segédvonalak és munkaterület parancsára (Windows) vagy az InDesign menü Beállítások almenüjének Segédvonalak és munkaterület parancsára (Macintosh), írja be a megfelelő értéket a Zónához illesztés mezőbe, és kattintson az OK gombra. E zóna értéke mindig képpontban értendő.

Programozható segédvonalak használata

A Programozható segédvonalak funkcióval egyszerűen más elemekhez illeszthet objektumokat az elrendezésben. Objektum húzásakor vagy létrehozásakor ideiglenes segédvonalak jelennek meg, jelezve, hogy az objektum az oldal vagy egy másik oldalelem széléhez vagy középpontjához van igazítva.

A Programozható segédvonalak funkció alapértelmezés szerint be van kapcsolva. Mind a programozható segédvonalak, mind a többi programozható kategória kikapcsolható:

Programozható objektumigazítás

A Programozható objektumigazítás funkcióval egyszerűen az oldalelemek középpontjához, illetve széléhez igazíthatja az objektumokat. A programozható segédvonalak az igazításon túl dinamikus kirajzolással jelzik, hogy melyik objektum kerül igazításra.

Programozható kiterjedések

A programozható kiterjedések az oldalelemek átméretezésekor, létrehozásakor és elforgatásakor adnak visszajelzést. Ha például 24 fokkal elforgatja az oldalon valamelyik objektumot, akkor egy másik objektum közel 24 fokos elforgatásakor megjelenik egy elforgatási ikon. Ennek alapján a szomszédos objektuméval azonos elforgatási szöghöz igazíthatja az objektumot. Hasonlóképpen, egy másik objektum mellett található objektum átméretezésekor egy két végén nyilat tartalmazó vonalszakasszal a szomszédos objektum szélességéhez, illetve magasságához igazíthatja az objektumot.

Programozható térközök

A programozható térközök funkció ideiglenes segédvonalaival, melyek jelzik az objektumok közötti egyenlő térközöket, gyorsan elrendezheti az oldalelemeket.

Programozható kurzorok

A programozható kurzorok visszajelzése az objektumok áthelyezése és méretezése közben X és Y értékként, az objektumok elforgatásakor pedig mértékként jelenik meg egy szürke négyszögben. A programozható kurzorokat a Felhasználói felület beállításaiban szereplő Átalakítási értékek megjelenítése lehetőséggel kapcsolhatja be és ki.

Az intelligens segédvonalak használatáról megtekinthet egy oktatóvideót: www.adobe.com/go/lrvid4029_id_hu.

Programozható segédvonalak be- és kikapcsolása

  1. Válassza a Nézet menü Rácsok és segédvonalak elemének Programozható segédvonalak parancsát.

Programozható segédvonal-kategóriák be- és kikapcsolása

  1. Nyissa meg a Segédvonalak és a munkaterület beállításai párbeszédpanelt.
  2. Adja meg, hogy melyik beállítás érvényesüljön az Igazítás az objektum közepéhez és az Igazítás az objektum széléhez közül, valamint hogy be legyen-e kapcsolva a Programozható kiterjedések és a Programozható térközök funkció, majd kattintson az OK gombra.

Megjegyzés:

A kurzor alatti objektum X és Y koordinátáit kijelző intelligens kurzor kikapcsolásához törölni kell az Átalakítási értékek megjelenítése lehetőséget a Felhasználói felület beállításai között

A programozható segédvonalak megjelenítésének módosítása

  1. Nyissa meg a Beállítások párbeszédpanel Segédvonalak és Munkaterület részét.
  2. Válasszon egy másik színt a Programozható segédvonalak menüben, majd kattintson az OK gombra.

Ötletek az Intelligens segédvonalak használatához

  1. A Intelligens segédvonalak csak az aktuális oldalnézet elemeinél és metszéspontjainál lépnek működésbe. Ha több objektum van az oldalon, és az egyiket kifejezetten bizonyos másik objektumhoz vagy objektumokhoz kívánja igazítani, akkor nagyítson rá az érintett területre. Ha nem akarja, hogy az intelligens segédvonalak szolgáltatás a hasábsegédvonalakhoz is igazodjon, akkor átmenetileg törölheti a Nézet > Rácsok és segédvonalak > Segédvonalakhoz igazítás beállítást. Az intelligens segédvonalak szolgáltatás az aktuális nagyítás értékétől függetlenül, mindig pontosan működik, ezért szükségtelen ránagyítással ellenőrizni, hogy például két objektum bal széle tényleg egy vonalba esik-e.

Ez a munka a Creative Commons Nevezd meg!-Ne add el!-Így add tovább! 3.0 Unported licenc alatt lett közzétéve.  A Twitter™ és Facebook közzétételeket a Creative Commons jogi feltételei nem szabályozzák.

Jogi közlemények   |   Online adatvédelmi nyilatkozat