Részletes tudnivalókért és útmutatókért kattintson az alábbi hivatkozásokra.

Mesteroldalak, halmozási sorrend és rétegek ismertetése

A mesteroldal tulajdonképpen egy háttér, amely gyorsan alkalmazható több oldalra is. A mesteroldalon lévő objektumok minden olyan oldalon megjelennek, amelyre a mesteroldalt alkalmazták. A dokumentum egyes oldalain megjelenő mesterelemeket pontozott körvonal jelöli. A mesteroldalakon végrehajtott módosítások automatikusan érvényesek a mesteroldalhoz társított oldalakra is. A mesteroldalakon gyakran szerepelnek ismétlődő emblémák, oldalszámok, fejlécek és láblécek. Tartalmazhatnak üres szövegkereteket vagy grafikakereteket is, amelyek helyőrzőkként működnek a dokumentum oldalain. Mesterelem nem jelölhető ki dokumentumoldalon, hacsak nincs felülbírálva.

A dokumentum oldalaihoz hasonlóan a mesteroldalak több réteggel is rendelkezhetnek. Az egy adott rétegen lévő objektumoknak saját halmozási sorrendjük van a rétegen belül. A mesteroldalrétegen elhelyezkedő rétegek a dokumentumoldalon lévő ugyanazon réteghez rendelt objektumok mögött látszanak.

Ha azt szeretné, hogy a kérdéses mesterelem a dokumentumoldalon lévő objektumok elé kerüljön, rendeljen magasabb szintű réteget a mesteroldalon található objektumhoz. A magasabb szintű rétegekre felvett mesterelemek az alacsonyabb szintű rétegeken lévő objektumok előtt látszanak. A rétegek egyesítésével a dokumentumoldal objektumai mögé helyezhetők a mesterelemek.

Mesteroldalak, halmozási sorrend és rétegek ismertetése
Mesterelemek (balra fent) ugyanazon réteg oldalobjektumai mögött (balra lent); a mesterelem magasabb szintű rétegre helyezésével (jobbra fent) az elem az alacsonyabb szintű rétegek objektumai elé kerül (jobbra lent)

Mesteroldalakkal kapcsolatos tippek és tudnivalók

  • Az egymástól különböző tervezési elgondolások összehasonlításához célszerű lehet többféle mesteroldalt létrehozni, és egymás után alkalmazni azokat az általános jellegű tartalommal bíró mintaoldalakra.

  • Az új dokumentumok gyors létrehozása végett érdemes dokumentumsablonba menteni a mesteroldalak készletét, amely magában foglalhatja a bekezdés- és a karakterstílusokat, a színkönyvtárakat, illetve az egyéb stílusokat és készleteket.

  • Ha módosítja egy mesteroldal hasáb- vagy margóbeállításait, netán eltérő hasáb- vagy margóbeállításokkal bíró új mesteroldalt ad meg, kényszerítheti az oldalon lévő objektumokat, hogy automatikusan az új elrendezéshez igazodjanak. (Lásd: Az automatikus elrendezés beállítása.)

  • A mesteroldalakra beszúrt automatikus oldalszámozás a dokumentum minden olyan részéhez helyesen jeleníti meg az oldalszámot, amelyre a mesteroldal hatással van. (Lásd: Egyszerű oldalszámozás elhelyezése.)

Mesteroldalak létrehozása

Alapértelmezés szerint valamennyi létrehozott dokumentumnak van mesteroldala. További mesteroldalak létrehozhatók teljesen újként, de akár már meglévő mesteroldalból vagy dokumentumoldalból is. Miután mesteroldalakat rendelt más oldalakhoz, a forrásként használt mesteroldal módosításai kihatnak a rajta alapuló mesteroldalakra és dokumentumoldalakra. Körültekintő tervezéssel ez a módszer lényegesen egyszerűsíti a dokumentum több oldalán elvégezni kívánt elrendezésmódosítások végrehajtását.

Mesteroldal létrehozása teljesen újként

  1. Kattintson az Oldalak panel menüjének Új mesteroldal parancsára.
  2. Adja meg a következő beállításokat, majd kattintson az OK gombra:
    • Az Előtag mezőbe azt az előtagot írhatja, amely az alkalmazott mesteroldalt azonosítja az Oldalak panelen látható összes oldal esetén. Legfeljebb négy karaktert írhat a mezőbe.

    • A Név mezőben a mesteroldalpár nevét adhatja meg.

    • Az E mesteroldal alapján listában azt a már meglévő mesteroldalpárt választhatja ki, amelyre ez a mesteroldalpár alapulni fog, vagy válassza a Nincs listaelemet.

    • Az Oldalak száma mezőben azt adhatja meg, hogy hány oldal szerepeljen a mesteroldalpárban (legfeljebb tíz oldal).

Mesteroldal létrehozása már meglévő oldalból vagy oldalpárból

  • Húzzon egy teljes oldalpárt az Oldalak panel oldalakat feltüntető részéből a panel mesteroldalakat tartalmazó részére.
  • Jelöljön ki egy oldalpárt az Oldalak panelen, és a panelmenüből válassza a Mentés mesteroldalként lehetőséget.

Az eredeti oldalon vagy oldalpáron lévő összes objektum része lesz az új mesteroldalnak is. Ha az eredeti oldal mesteroldalként szolgált, az új mesteroldal az eredeti oldal mesteroldala alapján jön létre.

Új mesteroldalpár létrehozása másik oldal vagy oldalpár alapján
Új mesteroldalpár létrehozása másik oldal vagy oldalpár alapján

Mesteroldal létrehozása másik mesteroldal alapján

Érdemes lehet egy olyan, ugyanabban a dokumentumban lévő másik mesteroldalon (a szülő-mesteroldalon) alapuló mesteroldal-változatot létrehozni, amelynek frissítése is a másik mesteroldallal együtt történik. A szülőként megjelölt mesteroldalpárra épülő mesteroldalpárokat gyermek-mesteroldalpároknak nevezik. Ha a dokumentum például tíz, csupán kismértékben változó mesteroldalpárokat használó fejezetből áll, akkor a mind a tíz fejezetre érvényes elrendezést és objektumokat tartalmazó mesteroldalpár alapján célszerű definiálni a fejezeteket. Ezzel a módszerrel az alapterv változása esetén csak a szülőként meghatározott mesteroldalpárt kell módosítani, nem pedig a tíz oldalpárt külön-külön. A gyermek-mesteroldalpárok formázását módosíthatja. A dokumentumoldalakon található mesterelemek módosításához hasonlóan a szülő-mesteroldalpárok gyermek-mesteroldalpárokon lévő elemeinek felülbírálásával is létrehozhatók mesterelem-változatok. Ez a hatékony megoldás egységes, mégis változatos terv megalkotását teszi lehetővé.

Szülő- és gyermek-mesteroldalpár
Eredeti szülő- és gyermek-mesteroldalpár (balra); a szülő-mesteroldalpár módosításakor a gyermekként definiált mesteroldalpárok automatikusan frissülnek (jobbra)

  1. Ha egy mesteroldalpárt egy másikra szeretne alapozni, az Oldalak panel mesteroldalakat tartalmazó részén tegye a következők valamelyikét:
    • Jelöljön ki egy mesteroldalpárt, és kattintson az Oldalak panel menüjének [Mesteroldalpár neve] mesteroldal beállításai parancsára. Az E mesteroldal alapján listában válasszon másik mesteroldalt, és kattintson az OK gombra.

    • Jelölje ki a kiindulási mesteroldalpár nevét, és alkalmazásához húzza egy másik mesteroldalra.

    A-Master oldalon alapuló B-Mester oldal
    A-Master oldalon alapuló B-Mester oldal

Mesteroldal elrendezésének módosítása

A mesteroldalak elrendezése bármikor megváltoztatható: a végrehajtott módosítások automatikusan megjelennek a mesteroldal által érintett valamennyi oldalon. Így például a mesteroldalhoz adott szövegek és grafikák mindegyike megjelenik a dokumentumnak a mesteroldal által érintett valamennyi oldalán.

Megjegyzés:

Adott oldal mesteroldal-objektumának felülbírálásakor vagy leválasztásakor az objektum nem biztos, hogy frissülni fog a mesteroldalon elvégzett módosításoknak megfelelően.

  1. Az Oldalak panelen kattintson duplán a módosítandó mesteroldal ikonjára, vagy a dokumentumablak alján lévő, balról a második listában válassza a mesteroldal nevét. A mesteroldalpár megjelenik a dokumentumablakban.
  2. Végezze el a szükséges módosításokat.

Az InDesign automatikusan frissíti a mesteroldalt használó oldalakat.

A mesteroldal átméretezéséhez jelölje ki azt az Oldal eszközzel, majd a Vezérlőpulton állítsa át a mesteroldal méreteit. Lásd: Több oldalméret használata.

Megjegyzés:

Több nézetben is tekintse meg a változtatások eredményét. Válassza az Ablak > Rendezés > Új ablak, majd az Ablak > Rendezés > Mozaik menüelemet. Az egyik nézetben állítsa be valamelyik oldalt, a másikban pedig az oldalra alkalmazott mesteroldalt. Ezután módosítsa a mesteroldalt, és figyelje, ahogyan a program frissíti az oldalt.

A mesteroldal beállításainak megváltoztatása

A mesteroldalak beállításainak megváltoztatásával módosítható a mesteroldal előtagja vagy neve, másik mesteroldal alapjává tehető a mesteroldal, de a mesteroldalpárban lévő oldalak száma is megváltoztatható.

  1. Az Oldalak panelen kattintással jelölje ki az egyik mesteroldalpárt.
  2. Kattintson az Oldalak panel menüjének [Mesteroldalpár neve] mesteroldal beállításai parancsára.
  3. Adja meg a megfelelő beállításokat, majd kattintson az OK gombra.

Mesteroldalak alkalmazása

Ha a dokumentumban egyéni oldalpárok vannak (például egy magazin három- vagy négyoldalas nyitható oldalpárjai), az alkalmazandó mesteroldalaknak ezzel megegyező számú oldalakat kell tartalmazniuk.

Ha a mesteroldal a dokumentumoldaltól eltérő oldalméretű, akkor a mesteroldal alkalmazása megváltoztatja a dokumentumoldal méretét. Ha a dokumentumoldal egyéni oldalméretű, akkor választhat, hogy megtartja-e az egyéni oldalméretet, vagy alkalmazza a mesteroldalét.

Megjegyzés:

A dokumentum egyes oldalain megjelenő mesterelemeket pontozott körvonal jelöli. Ha egy dokumentumoldalon lévő mesterelemek nem láthatók, lehet, hogy a kérdéses elem egy alacsonyabb szintű rétegen lévő rejtett elem, de az sem kizárt, hogy minden mesterelem rejtett. Kattintson az Oldalak panel menüjének Mesterelemek megjelenítése parancsára.

Mesteroldal alkalmazása dokumentumoldalra vagy oldalpárra

  • Ha a mesteroldalt egy oldalra szeretné alkalmazni, húzza az ikonját az oldal ikonjára az Oldalak panelen. Amikor fekete téglalap veszi körül a kívánt oldalt, engedje fel az egér gombját.
  • Ha a mesteroldalt egy oldalpárra szeretné alkalmazni, húzza az ikonját az oldalpár sarkára az Oldalak panelen. Amikor fekete téglalap veszi körül a kívánt oldalpár összes oldalát, engedje fel az egér gombját.


    Mesteroldal alkalmazása oldalra (balra) és oldalpárra (jobbra)

Mesteroldal alkalmazása több oldalra

  1. Tegye a következők egyikét:
    • Az Oldalak panelen jelölje ki azokat az oldalakat, amelyekre új mesteroldalt szeretne alkalmazni. Ezután az Alt (Windows) vagy Option (Mac OS) billentyűt lenyomva tartva kattintson a mesteroldalra.

    • Az Oldalak panel menüjében válassza a Mesteroldal alkalmazása oldalakra parancsot, jelölje ki a kívánt mesteroldalt, ellenőrizze hogy az Ezekre az oldalakra beállításnál a megfelelő oldaltartományok vannak megadva, és kattintson az OK gombra. Egy mesteroldal egyszerre több oldalra is alkalmazható. Az 5, 7‑9, 13‑16 érték megadásával egyazon mesteroldalt alkalmazhatja az 5., 7‑9., és 13‑16. oldalakra. (Lásd: Abszolút vagy szakaszonkénti számozás megjelenítése az Oldalak panelen.)

Mesteroldal alkalmazása nem folyamatos oldaltartományra
Mesteroldal alkalmazása nem folyamatos oldaltartományra

Mesteroldalak dokumentumoldalakhoz rendelésének feloldása

  1. Alkalmazza az Oldalak panel mesteroldalakat tartalmazó részének Nincs elemét.

    Ha mesteroldalt választ le valamely oldalról, a mesteroldal elrendezése és elemei többé nem lesznek érvényesek az oldalra. Amennyiben a kérdéses mesteroldal tartalmazza a használandó elemek zömét, de testre szeretné szabni néhány oldal megjelenését, a mesteroldal leválasztása helyett felülbírálhatja a mesterelemeket, és szerkesztheti vagy módosíthatja őket a kérdéses dokumentumoldalakon.

Mesteroldalak másolása

A mesteroldalakat másolhatja egy dokumentumon belül, vagy egyik dokumentumból a másikba, új mesteroldal készítéséhez. Mesteroldalakat másolhat más dokumentumokba akkor is, amikor egy könyv dokumentumait szinkronizálja, vagy mesteroldalakat importál egy másik dokumentumból.

Mesteroldal másolása dokumentumon belül

  1. Az Oldalak panelen hajtsa végre az alábbi műveletek egyikét:
    • Húzza a mesteroldalpár nevét a panel alján levő Új oldal gombra.

    • Jelölje ki a mesteroldal oldalnevét, és válassza az [oldalpár neve] mesteroldalpár másolása lehetőséget a panelmenüben.

A másolt mesteroldal oldalelőtagja az ábécé következő betűje lesz.

Mesteroldal másolása vagy áthelyezése másik dokumentumba

  1. Nyissa meg azt a dokumentumot, amelyhez a mesteroldalt szeretné hozzáadni. Ezután nyissa meg azt a dokumentumot, amelyben a másolandó mesteroldal van.
  2. A forrásdokumentum Oldalak panelén tegye a következők valamelyikét:
    • Húzza a mesteroldalpárt a céldokumentum ablakára.

    • Jelölje ki az áthelyezni vagy másolni kívánt mesteroldalt. Válassza az Elrendezés > Oldalak > Mesteroldal áthelyezése parancsot, és válassza ki a céldokumentum nevét az Áthelyezés ide menüből. Ha el szeretné távolítani az oldalakat a forrásdokumentumból, jelölje be az Oldalak törlése áthelyezés után beállítást, és kattintson az OK gombra.

Ha a céldokumentumhoz már tartozik mesteroldal azonos előtaggal, akkor az áthelyezett mesteroldal oldalelőtagja az ábécé következő betűje lesz.

Mesteroldal törlése dokumentumból

  1. Az Oldalak panelen jelöljön ki legalább egy mesteroldalikont.

    Megjegyzés:

    Az összes használaton kívüli mesteroldal kijelöléséhez kattintson az Oldalak panel menüjének Használaton kívüli mesteroldalak kijelölése parancsára.

  2. Tegye a következők egyikét:
    • Húzza a kijelölt mesteroldal- vagy mesteroldalpár-ikont a panel alján lévő A kijelölt oldalak törlése gombra.

    • Kattintson a panel alján látható, szemeteskukát ábrázoló gombra.

    • Kattintson a panel menüjének [Oldalpár neve] mesteroldalpár törlése parancsára.

Mesteroldal törlésekor a program a [Nincs] mesteroldalt alkalmazza a dokumentum azon oldalain, amelyekre a törölt mesteroldal alkalmazva volt.

Mesterelemek felülbírálása vagy leválasztása

Ha mesteroldalt alkalmaz egy dokumentumoldalra, akkor a mesteroldalon levő objektumok (a mesteroldalelemek) megjelennek a dokumentumoldalon. Néha szükség van rá, hogy valamely oldal kis mértékben eltérjen a mesteroldaltól. Ilyenkor nem kell újra létrehozni a mesteroldal elrendezését az oldalon, vagy új mesteroldalt készíteni. Felülbírálhatja vagy leválaszthatja a mesterelemet, míg a dokumentumoldalon található többi mesterelem továbbra is frissül a mesteroldallal.

A dokumentumoldal mesterelemeinek felülbírálása és leválasztása nem ugyanaz:

Mesterelemek attribútumainak felülbírálása

A mesterelem felülbírálásakor annak egy másolata kerül a dokumentumoldalra, de nem szűnik meg a kapcsolata a mesteroldallal. Ha az elemet felülbírálta a testreszabás érdekében megteheti ugyanezt egyes attribútumaival is. Módosíthatja például a helyi példány kitöltőszínét. Ezután a mesteroldalon a kitöltőszín módosításakor a helyi példány nem frissül. Más attribútumok, például a méretek továbbra is frissülhetnek, mert azok nem lettek felülbírálva a helyi példányon. A felülbírálás később megszüntethető, így az objektum újra a mesterelemhez fog igazodni.

A mesteroldal-objektumok felülbírálható attribútumai közé tartoznak a körvonalak, kitöltések, a keretek tartalma és az átalakítások (például az elforgatás, méretezés vagy nyírás), a sarokbeállítások, a szövegkeret-beállítások, zárolási állapotok, átlátszóság és az objektumhatások.

Elemek leválasztása a mesterelemről

A dokumentumoldalon leválaszthatja az objektumokat a mesterelemről (megszakíthatja a hozzárendelést). Az elemet leválasztás előtt felül kell bírálni a dokumentumoldalon, így helyi másolat jön létre. A leválasztott elem nem frissül a mesterelemmel, mert a hozzárendelésük megszakadt.

Mesterelem felülbírálása

  1. Ellenőrizze, hogy a mesterelemet felül lehet bírálni.

    A mesterelemek csak akkor bírálhatók felül ha az Oldalak panel menüjében be van kapcsolva a Mesterelemek felülírásának engedélyezése a kijelölésben beállítás.

  2. Tegye a következők egyikét:
    • A dokumentumoldal adott mesterelemeinek felülírásához a Ctrl+Shift (Windows) vagy Command+Shift (Mac OS) billentyűk lenyomva tartása mellett kattintson az elemre (vagy húzással jelöljön ki több elemet). Módosítsa a kijelölt mesterelemeket tetszés szerint. Az elemet ezután ki lehet jelölni a többi oldalelemhez hasonlóan, de megtartja hozzárendelését a mesteroldallal.

    • Ha egy dokumentum-oldalpár összes mesteroldalelemét felül szeretné bírálni, adja meg célként az oldalpárt, majd válassza az Oldalak panel menüjében az Összes mesteroldalelem felülírása lehetőséget. Ezután kijelölheti és tetszés szerint módosíthatja bármely mesterelemet.

    A mesterelemek felülbírálása után a pontozott határolókeret helyén folytonos vonal jelenik meg, jelezve, hogy helyi példány készült.

    Megjegyzés:

    Összefűzött szövegkeret felülbírálásakor a szöveglánc összes látható kerete felülbírálódik, még ha másik oldalon vagy oldalpáron is vannak.

Mesterelem leválasztása

  • Ha csak egy mesterelemet szeretne leválasztani, a felülbíráláshoz a Ctrl+Shift (Windows) vagy Command+Shift (Mac OS) billentyűk lenyomva tartása mellett kattintson az elemre a dokumentumoldalon. Ezután válassza az Oldalak panel menüjéből a Kijelölés elválasztása a mesteroldaltól lehetőséget.
  • Az adott oldalpár több mesterelemének leválasztásához bírálja felül a leválasztani kívánt mesteroldalelemeket, és adja meg célként az oldalpárt a dokumentumban. (Ne lépjen az eredeti mesteroldalra.) Válassza az Oldalak panel menüjében a Minden objektum elválasztása a mesteroldaltól lehetőséget. Ha a parancs nem érhető el, az oldalpáron nincsenek felülbírált objektumok.

Mesterelem felülbírálásának megakadályozása

Bizonyos esetekben néhány kivétellel az összes mesterelemet célszerű felülbírálni. Előfordulhat például, hogy a dokumentumoldalon felül szeretné bírálni a háttérképeket, de az oldalszámozást tartalmazó fejlécet meg szeretné tartani. Ha megakadályozza a fejléc felülbírálását, akkor utána az Összes mesteroldalelem felülbírálása beállítással a fejlécen kívül az összes mesterelemet felülbírálhatja.

  1. A mesteroldalon jelölje ki az elemet.
  2. Kapcsolja ki a Mesterelemek felülírásának engedélyezése a kijelölésben beállítást az Oldalak panel menüjében.

A felül nem bírálható mesterelemek körül nincs keretszegély a dokumentumoldalakon. Ha megakadályozza egy összefűzött szövegkeret felülbírálását, a beállítás a szöveglánc összes keretére vonatkozik.

Mesterelemek újbóli alkalmazása

Mesterelemek felülbírálása után lehetősége van visszaállítani az elemeket, hogy megfeleljenek a mesteroldalnak. A művelet végrehajtásakor az objektum attribútumai visszaállnak a nekik megfelelő mesteroldalon érvényes állapotukra, és a mesteroldal módosításával párhuzamosan fognak frissülni. Az objektum helyi példánya el lesz távolítva, és a mesterelemet nem lehet kijelölni, amit szaggatott szegély jelez. Egy adott oldalpáron a kijelölt objektumokra vagy az összes objektumra vonatkozó felülbírálási parancsok is eltávolíthatóak, de mindez nem hajtható végre egyszerre a teljes dokumentumra kiterjedően.

  1. Tegye a következők egyikét:
    • A mesterelemek felülbírálási parancsai objektumokról történő eltávolításához jelölje ki az eredetileg mesterelemekként definiált objektumokat. Az Oldalak panelen adjon meg célként egy oldalpárt, majd kattintson a panel menüjének A kiválasztott területi felülbírálási parancsok eltávolítása parancsára.

    • Ha az oldalpár összes mesterelem-felülbírálását el szeretné távolítani, az Oldalak panelen azt az oldalpárt (vagy mesteroldalpárt) adja meg célként, amelyből el kívánja távolítani a mesterelem-felülbírálásokat. Győződjön meg arról, hogy egy objektum sincs kijelölve: kattintson a Szerkesztés menü Minden kijelölés megszüntetése parancsára. Az Oldalak panel menüjében kattintson a Minden területi felülbírálási parancs eltávolítása parancsra.

Mesteroldal-objektumok leválasztását követően már nincs lehetőség a mesteroldalra történő visszaállításukra, noha a leválasztott objektumok törölhetők, és a mesteroldal újból alkalmazható a szóban forgó oldalra.

Ha felülbírált mesteroldal-objektumokat tartalmazó oldalra alkalmaz ismét egy mesteroldalt, a program leválasztja a felülbírált objektumokat, és újból alkalmazza az összes mesteroldal-objektumot. Ennek eredménye az lehet, hogy az oldalon bizonyos objektumokból két példány is létezik. A mesteroldal kinézetének pontos követéséhez a leválasztott objektumokat törölni kell.

Mesteroldal elemeinek elrejtése

A Mesteroldal elemeinek elrejtése paranccsal rejtheti el a mesteroldal elemeit a dokumentum egy vagy több oldalán. A mesteroldal rejtett elemeit nem nyomtatja ki a program, és a kimenetben sem jeleníti meg.

  1. Jelölje ki az Oldalak panelen azokat az oldalakat és oldalpárokat, amelyeken el szeretné rejteni a mesteroldal elemeit.
  2. Válassza az Oldalak panel menüjének Mesteroldal elemeinek elrejtése parancsát.

A mesteroldal elemeinek újbóli megjelenítéséhez jelölje ki az oldalpárokat az Oldalak panelen, majd válassza az Oldalak panel menüjének Mesterelemek megjelenítése parancsát.

Mesteroldal importálása másik dokumentumból

Az aktív dokumentumba importálhatja egy másik (tetszőleges verziójú) InDesign dokumentum mesteroldalait. Ha a célfájlban léteznek a forrásdokumentumban találhatóktól különböző nevű mesteroldalak, akkor azok oldalai és dokumentumoldal-felülbírálásai változatlanok maradnak.

  1. Kattintson az Oldalak panel menüjének Mesteroldalak betöltése parancsára.
  2. Kattintson duplán az importálni kívánt mesteroldalakat tartalmazó InDesign dokumentumra.
  3. Adja meg, mi történjen, ha a céldokumentumban van a betöltöttel egyező nevű mesteroldal.
    • Ha a forrásdokumentum mesteroldalaival kívánja lecserélni a céldokumentumban található egyező nevűeket, válassza a Mesteroldalak cseréje lehetőséget. Ha a céldokumentumban nincsenek felülbírált elemek, akkor importáláskor is biztonságosan használhatja a Mesteroldalak cseréje beállítást.

    • A Mesteroldalak átnevezése beállítással az oldalelőtagokat az ábécé következő szabad betűjére módosíthatja.

Ha importálta a forrásdokumentum mesteroldalait, csatolás jön létre a forrás- és a céldokumentum között. Ha később mesteroldalakat tölt be ugyanabból a forrásdokumentumból, a felülbírált elemek és az újratöltött mesteroldalakon levő szülőelemeik közötti hozzárendelés megmarad. A különféle dokumentumok mesteroldalai ezen hozzárendelések révén maradhatnak egységesek anélkül, hogy könyvbe kellene rendezni a dokumentumokat.

Ha így szeretné megőrizni a mesteroldalak egységességét, akkor azokat azelőtt kell betölteni a forrásdokumentumból, hogy a mesteroldal bármely elemét felülbírálná. Ha a dokumentumban felülbírált elemek vannak, és nem importált mesteroldalakat semmilyen forrásból, akkor a felülbírált elemek le lesznek választva az első olyan alkalommal, amikor forrásdokumentumból tölt be vagy cserél le a felülbírált elemek szülő-mesteroldalával egyező nevű mesteroldalakat.

Ha azonban ezután másik forrásdokumentumból importál mesteroldalakat a Mesteroldalak cseréje beállítással, a felülbírált elemek leválasztódhatnak. Az új forrásdokumentumban található egyező nevű mesteroldalak lesznek alkalmazva a felülbírált elemeket tartalmaz dokumentumoldalra, így két objektumkészlet jön létre.

Ez a munka a Creative Commons Nevezd meg!-Ne add el!-Így add tovább! 3.0 Unported licenc alatt lett közzétéve.  A Twitter™ és Facebook közzétételeket a Creative Commons jogi feltételei nem szabályozzák.

Jogi közlemények   |   Online adatvédelmi nyilatkozat