Felhasználói útmutató Mégse

Eszköztár

  1. InDesign felhasználói útmutató
  2. Ismerje meg az InDesign programot
    1. Bevezetés az InDesign használatába
      1. Újdonságok az InDesign alkalmazásban
      2. Rendszerkövetelmények
      3. Gyakori kérdések
      4. A Creative Cloud Libraries használata
    2. Munkaterület
      1. A munkaterület alapjai
      2. Munkaterület testreszabása az InDesign programban
      3. Eszköztár
      4. Beállítások megadása
      5. Tulajdonságok panel
      6. Érintés munkaterület
      7. Alapértelmezett billentyűparancsok
      8. Dokumentum helyreállítása és visszavonása
    3. Generatív MI
      1. Szövegből kép
      2. Generatív MI GYIK
  3. Dokumentumok létrehozása és elrendezése
    1. Dokumentumok és oldalak
      1. Dokumentumok létrehozása
      2. Munkavégzés a szülőoldalakkal
      3. Dokumentumoldalak szerkesztése
      4. Oldal méretének, margóinak és kifutóinak beállítása
      5. Fájlok és sablonok használata
      6. PDF-ek konvertálása InDesign-fájlokká az InDesign alkalmazásban (Beta)
      7. Könyvfájlok létrehozása
      8. Egyszerű oldalszámozás elhelyezése
      9. Oldalak, fejezetek és szakaszok számozása
      10. QuarkXPress- és PageMaker-dokumentumok konvertálása
      11. Tartalom megosztása
      12. Kezelt fájlokkal kapcsolatos alapvető munkafolyamatok ismertetése
      13. A dokumentumok mentése
    2. Rácsok
      1. Rácsok
      2. Rácsok formázása
    3. Elrendezési segédeszközök
      1. Vonalzók
      2. Objektumok igazítása és elosztása vonalzók használatával
      3. Objektumok mérése a Mérő eszközzel
  4. Tartalom hozzáadása
    1. Szöveg
      1. Szöveg hozzáadása keretekhez
      2. Szöveg összefűzése
      3. Délkelet-ázsiai írás
      4. Arab és héber funkciók az InDesign programban
      5. Görbére írt szöveg létrehozása
      6. Felsorolás és számozás
      7. Szimbólumok és különleges karakterek
      8. Szövegtördelés
      9. Szövegváltozók
      10. QR-kód generálása
      11. Szövegszerkesztés
      12. Szöveg igazítása
      13. Szöveg körbefolyatása objektumok körül
      14. Rögzített objektumok
      15. Hivatkozott tartalom
      16. Bekezdésformázás
      17. Karakterek formázása
    2. Tipográfia
      1. Betűtípusok használata az InDesign programban
      2. Alávágás és betűköz
    3. Szöveg formázása
      1. Szöveg formázása
      2. Szöveg automatikus stílusa
      3. Munka a stíluscsomagokkal
      4. Tabulátorok és behúzások
    4. Szöveg áttekintése
      1. Változtatások nyomon követése és áttekintése
      2. Szerkesztői megjegyzések hozzáadása az InDesign programban
      3. PDF megjegyzéseinek importálása
    5. Helyesírás-ellenőrzés és nyelvi szótárak
      1. Helyesírás-ellenőrzés, automatikus javítás és dinamikus helyesírás-ellenőrzés
      2. Szótárak és szavak létrehozása, hozzáadása és kezelése
      3. Szótárbeállítások módosítása
      4. Duden szótár
    6. Hivatkozások hozzáadása
      1. Tartalomjegyzék létrehozása
      2. Lábjegyzetek
      3. Tárgymutató készítése
      4. Végjegyzetek
      5. Feliratok
    7. Stílusok
      1. Bekezdés- és karakterstílusok
      2. Stílusok leképezése, exportálása és kezelése
      3. Objektumstílusok
      4. Iniciálék és egymásba ágyazott stílusok
      5. Munka a stílusokkal
      6. Sortávolság
    8. Táblázatok
      1. Táblázatok formázása
      2. Táblázatok létrehozása
      3. Táblázat- és cellastílusok
      4. Táblázatok kijelölése és szerkesztése
      5. Táblázat körvonalai és kitöltései
    9. Interaktivitás
      1. Hivatkozás
      2. Dinamikus PDF-dokumentumok
      3. Könyvjelzők
      4. Gombok
      5. Űrlapok
      6. Animáció
      7. Kereszthivatkozások
      8. PDF-ek strukturálása
      9. Oldalváltások
      10. Mozgóképek és hangok
    10. Grafikák
      1. Görbék és alakzatok ismertetése
      2. Rajzolás a Ceruza eszközzel
      3. Rajzolás a Toll eszközzel
      4. Vonalak (körvonalak) beállításainak alkalmazása 
      5. Összetett görbék és alakzatok
      6. Görbék szerkesztése
      7. Vágógörbék
      8. Sarkok megjelenésének módosítása
      9. Keretek és objektumok
      10. Objektumok igazítása és elosztása
      11. Csatolt vagy beágyazott grafikák
      12. Az AEM Assets kellékek átvitele
    11. Szín és átlátszóság
      1. Szín alkalmazása
      2. Importált grafikák színeinek használata
      3. Munka a színtárakkal
      4. Festékek keverése
      5. Színárnyalatok
      6. A direkt színek és a műveleti színek ismertetése
      7. Színek keverése
      8. Színátmenetek
      9. Átlátszó grafika simítása
      10. Átlátszósági hatások hozzáadása
  5. Keresés és csere
    1. Szöveg keresése és cseréje
    2. Betűtípusok keresése és cseréje
    3. Karakterjelek keresése és cseréje
    4. Keresés és csere GREP-kifejezésekkel és -lekérdezésekkel
    5. Objektumok keresése és cseréje
    6. Színek keresése és cseréje
    7. Keresési beállítások kereséshez és cseréhez
  6. Megosztás
    1. Felhőalapú dokumentumok mentése és elérése
    2. Felhőalapú dokumentumok rendszerezése, kezelése és megosztása
    3. Felhőalapú dokumentumok verzióinak megtekintése és kezelése
    4. Gyakori kérdések az InDesign felhőalapú dokumentumokkal kapcsolatban
    5. Megosztás és együttműködés        
    6. Megosztás véleményezésre
    7. Egy megosztott InDesign-dokumentum véleményezése
    8. Visszajelzés-kezelés 
  7. Közzététel
    1. Elhelyezés, exportálás és közzététel
      1. Online közzététel
      2. Online közzététel irányítópult
      3. Grafikák másolása, beillesztése
      4. Tartalom EPUB-exportálása
      5. Adobe PDF-beállítások
      6. Tartalom HTML-exportálása
      7. Exportálás Adobe PDF formátumba
      8. Exportálás JPEG formátumba
      9. HTML-exportálás
      10. A DPS és az AEM Mobile áttekintése
      11. Támogatott fájlformátumok
      12. Felhasználói beállítások exportálása és importálása
    2. Nyomtatás
      1. Füzet nyomtatása
      2. Nyomtatási jelek és kifutók
      3. Dokumentumok nyomtatása
      4. A festékek, a színbontás és a rácssűrűség
      5. Felülnyomás
      6. PostScript- és EPS-fájlok létrehozása
      7. Fájlok átadás előtti előzetes vizsgálata
      8. Bélyegképek és túlméretes dokumentumok nyomtatása
      9. PDF-ek előkészítése szolgáltatók számára
      10. Színbontások nyomtatásának előkészítése
  8. Az InDesign bővítése
    1. Automatizálás
      1. Adategyesítés
      2. Bővítmények
      3. A Capture bővítmény az InDesign alkalmazásban
      4. Parancsfájlkezelés
  9. Hibaelhárítás
    1. Javított problémák
    2. Ismert problémák
    3. Összeomlás indításkor
    4. Beállítás mappa, csak olvasható probléma
    5. Fájlokkal kapcsolatos problémák hibaelhárítása
    6. Nem lehet PDF-fájlt exportálni
    7. Dokumentum-helyreállítás az InDesign alkalmazásban

Eszköztár – ismertető

Az eszköztár bizonyos eszközei oldalelemek kijelölésére, szerkesztésére és létrehozására szolgálnak, mások pedig szöveg, alakzatok, vonalak és színátmenetek kiválasztására. Az eszköztár teljes elrendezését módosíthatja a kívánt ablak- és panelelrendezésnek megfelelően. Alapértelmezés szerint az eszközök egyetlen függőleges eszközoszlopban jelennek meg, de beállíthatja úgy is, hogy egy dupla függőleges oszlopban vagy egy vízszintes sorban jelenjenek meg. Az egyes eszközök elhelyezkedését azonban nem rendezheti át az eszközsorban. Az eszköztárat a tetejénél megfogva áthelyezheti máshová.

Az alapértelmezett eszközök valamelyikének kijelöléséhez kattintson a kívánt eszközre. Az eszköztár számos rejtett, a látható eszközökhöz kapcsolódó eszközt is tartalmaz. A rejtett eszközöket az eszközikonok jobb szélén látható nyilak jelzik. Valamely rejtett eszköz kijelöléséhez kattintson az eszköztár aktuális eszközére, tartsa lenyomva a gombot, majd válassza ki a kívánt eszközt.

Az egérrel az eszközre mutatva megjelenik az eszköz neve és a hozzá tartozó billentyűparancs. Ez a megjelenített szöveg az eszközleírás. Az eszközleírások megjelenítése letiltható a felhasználói felület beállításainak Eszközleírások legördülő listájából a Nincs lehetőséget választva.

Megjegyzés:

Nyissa meg az Eszköztippek panelt (válassza az Ablak > Segédeszközök > Eszköztippek menüpontot), és megjelennek a kiválasztott eszköznél használható módosítóbillentyűk és gyorsbillentyűk.

Eszközök listája a Toolboxban

Megjegyzés:

A Tartalomgyűjtő és a Tartalomelhelyező eszköz a CS5.5 és korábbi verziókban nem áll rendelkezésre.

Az eszközök megjelenítése

  1. Kattintson az Ablak menü Eszközök parancsára.

Eszközbeállítások megjelenítése

  1. Kattintson duplán az eszközre az eszköztáron.

    Ez a módszer csak bizonyos eszközöknél működik, például a Pipetta, a Ceruza és a Sokszög eszköz esetén.

Rejtett eszközök megjelenítése és elrejtése

  1. Mutasson az eszköztár valamelyik olyan eszközére, amely rejtett eszközöket takar, majd nyomja le és tartsa lenyomva az egérgombot,

  2. majd a rejtett eszközök megjelenésekor válasszon egy eszközt.

Rejtett eszközök menü

Eszközök ideiglenes kiválasztása

  1. Egy bizonyos kiválasztott eszköz mellett nyomja le a másik eszközhöz tartozó gyorsbillentyűt.

  2. A gyorsbillentyű nyomva tartása mellett hajtsa végre a kívánt műveletet.

  3. A gyorsbillentyű felengedésekor visszatér az eredeti eszközhöz.

Például ha a Térköz eszköz van kiválasztva, nyomja meg a V gyorsbillentyűt, amellyel átmenetileg átvált a Kijelölés eszközre. A V billentyű felengedésekor ismét a Térköz eszköz lesz kiválasztva.

Eszköztippek megjelenítése

Az Eszköztippek panel leírja, hogyan működik az aktuális eszköz a módosítóbillentyűk hatására.

  1. Válassza az Ablak > Segédeszközök > Eszköztippek menüelemet az Eszköztippek panel megjelenítéséhez.

  2. Egy eszközhöz tartozó módosítóbillentyűk és gyorsbillentyűk leírásának megtekintéséhez válassza ki az eszközt az eszköztárból.

Az eszköztár elrendezésének módosítása

  1. Kattintson a Szerkesztés menü Beállítások almenüjének Felhasználói felület parancsára (Windows) vagy az InDesign menü Beállítások almenüjének Felhasználói felület parancsára (Mac OS).

  2. Válasszon egy elrendezést a Lebegő eszközök panelje legördülő listából, majd kattintson az OK gombra.

Az eszköztár tetején a kettős nyíl ikonra kattintva is módosíthatja az eszköztár elrendezését.

Eszközök – ismertető

Szövegeszközök

Szöveg létrehozása és formázása normál vagy testreszabott blokkokban vagy görbéken. (Lásd: Szövegkeretek létrehozása.)

Rajzeszközök

Egyszerű és összetett objektumok (például téglalapok, ellipszisek, sokszögek és szabadkézi alakzatok) rajzolása és formázása. (Lásd: Rajzolás.)

Kijelölési eszközök

Objektumok, pontok és vonalak kijelölése (aktiválása). (Lásd Objektumok kijelölése.)

Átalakítási eszközök

Objektumok átformálása, áttájolása és átméretezése. (További információt az Objektumok átalakítása című témakör tartalmaz.)

Navigációs eszközök

Mozgás, a megjelenítés szabályozása és távolságmérés a dokumentumokban. (Lásd: Nagyítás és kicsinyítés és Vonalzók és mértékegységek.)

Az Olló eszköz

Görbék és keretek szétvágása (Lásd: Görbe felosztása.)



A Kijelölés eszközzel teljes objektumokat jelölhet ki.



A Közvetlen kijelölési eszközzel egy görbe pontjai vagy kereten belüli tartalom jelölhető ki.



Az Oldal eszközzel beállítható egy dokumentumon belül több oldalméret.



A Térköz eszközzel beállítható a távolság az egyes elemek között.



A Toll eszközzel egyeneseket és görbéket rajzolhat.



A Szerkesztőpont hozzáadása eszközzel szerkesztőpontokat adhat a görbékhez.



A Szerkesztőpont törlése eszközzel szerkesztőpontokat törölhet a görbékről.



Az Iránypont-konvertáló eszköz a sarokpontok és a simított pontok konvertálására szolgál.



A Szöveg eszközzel szövegkereteket hozhat létre és szöveget jelölhet ki.



A Függőleges szöveg eszközökkel függőleges szövegkereteket hozhat létre, és szöveget jelölhet ki.



A Szöveg görbére írása eszközzel görbéken hozhat létre szövegeket, illetve szerkesztheti azokat.



A Ceruza eszköz szabadkézi görbék rajzolására használható.



A Simító eszköz segítségével eltávolíthatja a felesleges töréseket a görbékről.



A Radír eszközzel pontokat törölhet a görbékről.



A Vonal eszközzel vonalszakaszokat húzhat.



A Téglalapkeret eszközzel négyzet- vagy téglalaphelyőrzőt hozhat létre.



Az Ellipsziskeret eszközzel kör- vagy ovális helyőrzőt hozhat létre.



A Sokszögkeret eszközzel többoldalú alakzat számára hozhat létre helyőrzőt.



A Téglalap eszközzel négyzetet vagy téglalapot hozhat létre.



Az Ellipszis eszközzel kört vagy ellipszist hozhat létre.



A Sokszög eszközzel többoldalú alakzatokat hozhat létre.



A Szabad átalakítás eszközzel elforgathatja, átméretezheti vagy nyírhatja az objektumokat.



A Forgatási eszközzel az objektumokat elforgathatja egy rögzített pont körül.



A Méretező eszközzel az objektumokat átméretezheti egy rögzített ponthoz viszonyítva.



A Nyírás eszközzel az objektumokat egy rögzített pont körül megdöntheti.



A Pipetta eszközzel szín- vagy szövegjellemzőket másolhat az objektumokról, majd más objektumokra alkalmazhatja azokat.



A Mérő eszközzel megmérheti két pont távolságát.



A Színátmenetes minta eszköz lehetővé teszi, hogy módosítsa az objektumok színátmeneteinek kezdő és végpontját, illetve a színátmenet szögét.



A Színátmenetes lágy perem eszközzel egy objektumot a háttérbe halványíthat.



Az Olló eszköz a megadott pontokon elvágja a görbéket.



A Kéz eszközzel mozgathatja a dokumentumablakban megjelenített oldalt.



A Nagyító eszközzel növelheti, illetve csökkentheti a dokumentumablak nagyítási szintjét.



A Jegyet eszközzel megjegyzéseket lehet hozzáfűzni.

 Adobe

Kapjon segítséget gyorsabban és könnyebben!

Új felhasználó?