Galley, Story, and Layout view overview

InCopy offers three views of a story: Galley, Story, and Layout. These terms correspond to the terms used in traditional publishing.

Galley view

Displays text with line breaks established in the corresponding Adobe InDesign® document. If text doesn’t fit into the assigned layout space, an overset indicator marks the point at which the InCopy text exceeds the space. Although you can use InCopy to apply formatting, such as paragraph indents and font size, these formats don’t appear in Galley view.

la_07
Galley view

Story view

Displays text in a continuous stream, wrapping the text at the document window. Story view doesn’t show accurate line endings, so you can concentrate on content. However, if text doesn’t fit into the assigned layout space, an overset indicator marks the point at which the InCopy text exceeds the space. In Story view, the information area displays only paragraph styles. Line numbers aren’t visible in Story view.

Story view opens by default when you create a new InCopy story.

Note:

To change the default view for new documents, close all documents and select the view you want as the default from the View menu.

la_08
Story view

Layout view

Displays text as it will print, with all formatting. When you use InCopy to synchronize with an InDesign layout, you can view text in context with all other page elements in the InDesign document—frames, columns, graphics, and so on.

In Layout view, you can zoom in and out to inspect different aspects of the layout.

la_09
Layout view

Switch between Galley, Story, or Layout view

  • Do either of the following:
    • Choose the view from the View menu.

    • Click the Galley, Story, or Layout tab at the top of the editing area.

About Galley view

Galley view provides an environment for efficient text processing; text is easy to read and annotate. You can also use Galley view to perform copyfitting and other production-related tasks.

When you open an InDesign document in InCopy, working in Galley view is analogous to working with galley proofs in traditional typesetting. Within the viewing area, the text wraps exactly as it will in the final InDesign layout, and all text is displayed in one column, regardless of how many columns exist in the layout. Page breaks, frame breaks, and column breaks are shown by a line with the words “Page break,” “Frame break,” or “Column break” in the center of the line.

Note:

When multiple breaks are represented by a single boundary, such as a page break coinciding with a frame break, the break with the highest priority is displayed. Page breaks have the highest priority, and column breaks have the lowest.

Galley view includes the Copyfit break feature, which indicates the point at which the InCopy text exceeds the layout space assigned for it in InDesign.

By default, Galley view displays text at 12 points. You can change the font, size, or spacing to make text easier to read or edit. You can also change the background and font colors.

Note:

The font display size applies to all stories, rather than individual characters, words, or paragraphs.

The Galley & Story Appearance toolbar at the bottom of the workspace controls several settings that you might want to change frequently when working on a document. These settings include:

  • Display font type and size

  • Display leading (single space, 150% space, double space, or triple space)

  • Show/hide line number and styles columns

  • Customize Galley & Story Appearance controls

Customize Galley and Story views

You can customize Galley and Story views in a variety of ways.

Change the Galley view display settings

  • Select an option from the Galley & Story Appearance toolbar. (If the toolbar is hidden, choose Window > Galley & Story Appearance. The toolbar appears at the bottom of the application window by default.)

    Note:

    It’s important to understand the difference between changing the font display size and applying text formatting. Both can be done in Galley view. Changing the font display size doesn’t affect the way text looks in a publication, whereas applying text formatting does change the text appearance in Layout view and in the published document.

Set Galley view display preferences

  1. Choose Edit > Preferences > Galley & Story Display (Windows) or InCopy > Preferences > Galley & Story Display (Mac OS).
  2. In the Text Display Options section, specify the following:

    Text Color

    Controls text color in the viewing area. Black is the default text color.

    Background

    Controls the background color of the viewing area. White is the default background color.

    Theme

    Assigns preset text and background colors.

    Override Preview Font

    Enables you to display one additional font using the correct typeface in the Galley and Story view. InCopy automatically displays the Symbol, Zapf Dingbats, Webdings, and Wingdings® fonts accurately, overriding the display font you’ve chosen.

    Enable Anti-aliasing

    Smooths the jagged edges of type and bitmap images by softening the color transition between edge pixels and background pixels. Because only the edge pixels change, no detail is lost. You can choose the level of anti-aliasing to apply. The Default option uses shades of gray to smooth text. The LCD Optimized option uses colors, rather than shades of gray, and works best on light-colored backgrounds with black text. The Soft option uses shades of gray, but produces a lighter, fuzzier appearance.

    Cursor Options

    Controls the cursor display. Choose from four different cursors. Select or deselect Blink.

Note:

Any settings made in the Galley & Story Display section apply to both the Galley and Story views.

Show or hide the information column

The information column appears on the left side of the document window in Galley and Story views. This column contains read‑only information about paragraph styles, line numbers, and the vertical depth of text; you cannot type in this area.

  • Do one of the following:
    • To change the view in the current document only, choose View > Show Info Column or View > Hide Info Column.

    • To change the default view in the application, close all documents, and choose View > Show Info Column or View > Hide Info Column.

Note:

Paragraph styles make it much easier to maintain consistency in your publications. Consult any workflow documentation your team has adopted concerning in-house guidelines for your project.

Set Story view preferences

Use the Galley & Story Display section of the Preferences dialog box to customize the display of the Story view.

  1. Choose Edit > Preferences > Galley & Story Display (Windows) or InCopy > Preferences > Galley & Story Display (Mac OS).
  2. Specify the options you want.
  3. Click OK.

Show or hide paragraph break marks

You can show or hide paragraph break marks in Galley and Story view. An arrow symbol indicates the start of a new paragraph.

  • Choose View > Show Paragraph Break Marks or View > Hide Paragraph Break Marks.

Use the vertical depth ruler

When you type text, it’s sometimes useful to know the physical depth of a story as it will appear in Layout view, in addition to the number of lines. The vertical depth ruler draws a ruler along the left edge of the Galley and Story views. Each tick mark in the ruler aligns to the bottom of a line of text. A value is displayed every five tick marks to show the total vertical depth of the text to that point. The depth is updated dynamically when layout composition for the portion of the document is complete.

The depth measurement uses the vertical units setting in Units & Increments preferences.

Note:

To aid in copyfitting, the depth of overset text is also calculated and displayed.

  1. Click the Galley or Story tab at the top of the editing area.
  2. Do either of the following:
    • To show or hide the depth ruler, choose View > Show/Hide Depth Ruler.

    • To show or hide the information column, choose View > Show/Hide Info Column.

Layout view overview

In Layout view, you see text and other elements exactly as they are formatted and positioned in an InDesign document. Stories are laid out in frames, just as they appear in InDesign.

If you work with a linked story—a managed story within an open InDesign document or assignment file—you cannot modify the story layout with InCopy. You can work only with the text and text attributes.

If you work with a stand-alone InCopy document—an individual InCopy document that isn’t within an open InDesign document or assignment file—you can work with the text and text attributes, and you can change the page size using the Document Setup command.

Layout view offers more tools and View-menu commands than the other views. You can use the Hand tool, the Zoom tool, and the Zoom commands to view a spread at various magnifications. You can also use various layout aids, such as rulers, document grids, and baseline grids.

Note:

These viewing options don’t affect formatting. For example, zooming in to enlarge your view of the page doesn’t change the way the story appears in InDesign or when printed.

About frames

In the Layout view of a document in progress, you see one or more boxes on the page. These nonprinting boxes might contain text, graphics, or nothing. The boxes represent frames—spaces in the layout reserved for specific elements. Each frame is defined to contain either text or a graphic. Non-managed stories in an InDesign document or in an assignment file are dimmed so that they can be identified easily.

Text frames

Control which stories appear where, and how much page area they cover. For linked stories, frames are defined by the InDesign user. If multiple frames are set aside for a story, the frame configuration determines how the story text flows through the layout.

Graphics frames

Can function as borders and background, and can crop or mask graphics. You can work with graphics inside frames in InCopy, and you can see the graphics frames from InDesign layouts when you work with linked documents. You can also work with the frames of inline graphics (embedded in text), but you cannot work with other graphics frames. (See Create an inline graphic.)

Empty frames

Are placeholders. You can distinguish empty text frames from empty graphics frames by their appearance. An empty box represents an empty text frame; a box with an X across it indicates an empty graphics frame. You can add text to an empty text frame only if the frame is associated with the story exported to InCopy from InDesign. You can also import or paste graphics into an empty graphics frame in InCopy.

la_10
Empty text frame (left) and empty graphics frame (right)

Show or hide frame edges

Hiding frame edges also hides the X in an empty graphics frame.

la_11
Text and graphics frames with frame edges displayed (left) and hidden (right)
  • In Layout view, choose View > Extras > Show Frame Edges or View > Extras > Hide Frame Edges.

View documents

Use the Zoom tool or View options to zoom in on or out of documents.

Zoom in or out

In Layout view, you can magnify or reduce the view of a page. The application bar displays the zoom percentage.

  • Do any of the following:
    • To magnify a specific area, select the Zoom tool  and click the area you want to magnify. Each click magnifies the view to the next preset percentage, centering the display around the point you click. At maximum magnification, the center of the Zoom tool appears blank. To zoom out, hold down Alt (Windows) or Option (Mac OS) to activate the Zoom Out tool , and click the area you want to reduce. Each click reduces the view to the previous preset percentage.

    • To magnify the view to the next preset percentage, activate the window you want to view, and choose View >Zoom In. Choose View > Zoom Out to reduce the view to the previous preset percentage.

    • To set a specific magnification level, type or choose a magnification level in the Zoom box in the application bar.

    • While pressing Alt (Windows) or Option (Mac OS), use the mouse scroll wheel or sensor to zoom in or out.

Use power zoom

Power zoom offers a quick way to scroll through your document pages. Using the grabber hand, you can use zoom in or out and scroll through your entire document. This feature is especially useful for long documents.

You must be in Layout view to use power zoom.

  1. Click the Hand tool .

    To activate the grabber hand, you can also hold down the spacebar or hold down Alt/Option while in text mode.

  2. With the grabber hand active, click and hold down the mouse button.

    The document zooms out so that you can see more of the spread. A red box indicates the view area.

  3. With the mouse button still held down, drag the red box to scroll through the document pages. Press arrow keys or use the mouse scroll wheel to change the size of the red box.
  4. Release the mouse button to zoom in on the new area of the document.

    The document window returns to its original zoom percentage or to the size of the red box.

Magnify by dragging

  1. Select the Zoom tool .
  2. Drag to select the area you want to magnify.

Note:

To activate the Zoom In tool while using another tool, press Ctrl+spacebar (Windows) or Command+spacebar (Mac OS). To activate the Zoom Out tool while using another tool, press Ctrl+Alt+spacebar (Windows) or Command+Option+spacebar (Mac OS).

la_12
Zooming in on selection of text

Display the document at 100%

  • Do any of the following:
    • Double-click the Zoom tool .

    • Choose View > Actual Size.

    • Type or choose a magnification level of 100% in the Zoom box in the application bar.

Fit the page, spread, or pasteboard within the active window

  • Do any of the following:
    • Choose View > Fit Page In Window.

    • Choose View > Fit Spread In Window.

    • Choose View > Entire Pasteboard.

Working with ConnectNow

Adobe® ConnectNow provides you with a secure, personal online meeting room where you can meet and collaborate with others via the web in real time. With ConnectNow, you can share and annotate your computer screen, send chat messages, and communicate using integrated audio. You can also broadcast live video, share files, capture meeting notes, and control an attendee's computer.

You can access ConnectNow directly from the application interface.

  1. Choose File > Share My Screen.

  2. In the Sign In to Adobe CS Live dialog box, enter your email address and password, and click Sign In. If you don’t have an Adobe ID, click the Create Adobe ID button.

  3. To share your screen, click the Share My Computer Screen button at the center of the ConnectNow application window.

For complete instructions on using ConnectNow, see Adobe ConnectNow Help.

For a video tutorial about using ConnectNow, see Using ConnectNow to share your screen (7:12). (This demonstration is in Dreamweaver.)

This work is licensed under a Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Twitter™ and Facebook posts are not covered under the terms of Creative Commons.

Legal Notices   |   Online Privacy Policy