Problema
Nel tentativo di accesso ad Adobe Captivate Prime, viene visualizzato l’errore riportato:
Nessun utente individuato per l’e-mail adobeId fornito in questo account. Collega l’adobeId all’account Prime prima dell’accesso.
Causa
La cache del browser e i cookie possono impedire l’accesso alla piattaforma Adobe Captivate Prime.
Risoluzione
Pulisci la cronologia di navigazione/la cache
Di seguito sono riportate le guide specifiche per browser per la pulizia della cache:
Utilizzo della modalità in incognito
Usa la modalità di navigazione in incognito del browser e accedi ad Adobe Captivate Prime. Consulta le istruzioni.
Contatta l’amministratore
Se ancora non riesci ad accedere, contatta l’amministratore dell’account. L’amministratore può verificare se sei uno studente registrato nell’account.
Se fai parte dell’account e ancora non riesci ad accedere, l’amministratore dovrà verificare se il tuo Adobe ID è lo stesso con cui stai tentando di accedere.
Nota: a volte l’Adobe ID è diverso dall’ID Adobe Captivate Prime presente nell’account.
Passaggi successivi
Dopo aver eseguito i passaggi precedenti, se ancora non riesci ad accedere, l’Amministratore potrà raccogliere i registri HAR per l’accesso. Per ulteriori informazioni, consulta Generazione di un file HAR.
Inoltre, contatta il team di supporto Adobe Captivate Prime per risolvere ulteriormente il problema.