Durante l'avvio, Dreamweaver CC (13.2 e versioni precedenti) richiede di installare Java SE 6 Runtime.

Java SE 6/SE 7 Runtime è installato sul computer.

Nota:

In Dreamweaver CC 2014, la richiesta non viene visualizzata quando viene avviato Dreamweaver. Tuttavia, viene richiesto di installare Java SE 6 Runtime durante la procedura di connessione al servizio PhoneGap Build (Sito > Servizio PhoneGap Build > Servizio PhoneGap Build).

Soluzione: installate Java SE 6 Runtime

Nella finestra a comparsa che viene visualizzata, fate clic sull'opzione di installazione e seguite le istruzioni visualizzate per installare Java SE 6 Runtime.

Nota:

In Dreamweaver CC 2014, non potete accedere al servizio PhoneGap Build senza installare Java SE 6 Runtime.

Messaggio di aggiornamento di Java SE 6 Runtime

Importante: accertatevi di installare Java SE 6 Runtime facendo clic sull'opzione di installazione nella finestra a comparsa. Se installate Java SE 6 o 7 Runtime utilizzando qualsiasi altro strumento (ad esempio, direttamente dal sito Web java.com), Dreamweaver potrebbe visualizzare ancora la richiesta.

Anche se avete installato Java SE 7 Runtime, è ugualmente necessario installare Java SE 6 Runtime come descritto in precedenza.

Se continuate a visualizzare la richiesta anche dopo l'installazione di Java SE 6 Runtime come descritto in precedenza, effettuate le seguenti operazioni:

  1. Disinstallate Dreamweaver.

  2. Riavviate il computer.

  3. Installate Dreamweaver.

Informazioni aggiuntive

Dreamweaver visualizza tale richiesta perché, quando viene effettuato l'aggiornamento a Mac OS 10.9, Java SE 6 Runtime sul computer viene disinstallato.

Questo prodotto è concesso in licenza in base alla licenza di Attribuzione-Non commerciale-Condividi allo stesso modo 3.0 Unported di Creative Commons.  I post su Twitter™ e Facebook non sono coperti dai termini di Creative Commons.

Note legali   |   Informativa sulla privacy online