Nota:

Questo documento contiene le istruzioni per Acrobat DC. Per Adobe Reader DC, consultare Cosa è possibile fare con Adobe Reader DC? Per Acrobat XI, consultare la Guida di Acrobat XI. Inoltre, per Acrobat 7, 8, 9 o X, consultare la guida delle precedenti versioni di Acrobat.

Il modulo è compilabile?

Non tutti i moduli sono compilabili. Talvolta gli autori dei moduli non convertono i PDF in moduli compilabili interattivi. Oppure creano intenzionalmente un modulo che può essere compilato solo a mano o con lo strumento Compila e firma. Questi moduli non interattivi sono detti moduli semplici.

Moduli interattivi in Acrobat Reader
Modulo interattivo compilabile in Acrobat Reader DC: campi da compilare evidenziati

Modulo semplice in Acrobat Reader
Modulo semplice non interattivo in Acrobat Reader DC: utilizzare gli strumenti Compila e firma per aggiungere testo e altri simboli ovunque nel modulo

Compilare moduli interattivi

Un modulo interattivo contiene campi che è possibile selezionare o compilare.

Modulo interattivo in Acrobat
Modulo interattivo compilabile

A. La barra dei messaggi viola indica la presenza di campi compilabili. B. Se si fa clic, viene mostrato dove si trovano i campi compilabili. 
  1. Se necessario, fare clic con il pulsante destro del mouse sul documento e selezionare lo strumento Mano o Selezione dal menu a comparsa.

    Il puntatore assume l’aspetto di un’icona diversa quando viene spostato su un campo. Ad esempio, quando è possibile digitare del testo nel campo modulo lo strumento Mano  diventa un indicatore a I . Alcuni campi di testo sono dinamici, vale a dire che si ridimensionano automaticamente per contenere la quantità di dati immessi e possono essere composti da più pagine.

  2. (Facoltativo) Per agevolare l’identificazione dei campi modulo, fare clic su Evidenzia campi esistenti nella barra dei messaggi del documento. I campi modulo vengono visualizzati con uno sfondo colorato, per impostazione predefinita azzurro, e tutti i campi obbligatori vengono delineati in un colore diverso, per impostazione predefinita rosso.

  3. Fare clic per selezionare le opzioni, quali pulsanti radio. Fare clic all’interno di un campo di testo per digitare del testo.
    Premere Tab per passare al campo successivo o Maiuc+Tab per passare a quello precedente.
  4. Al termine, fare clic sul pulsante Invio per inviare dati a un server o creare un messaggio e-mail per l’invio dei dati. Il pulsante Invia può essere visualizzato nella barra dei messaggi viola nella parte superiore del modulo o nel contenuto del modulo.

Per suggerimenti sulla risoluzione di problemi relativi alla compilazione dei moduli, consultare queste note tecniche.

Compilare moduli semplici con lo strumento Compila e firma

Un modulo semplice non contiene campi interattivi. Tuttavia, con gli strumenti Compila e firma è possibile aggiungere testo e simboli ovunque nel modulo. Per istruzioni, vedere Compilare il modulo PDF.

Compilare moduli semplici in un browser

Un modulo PDF può essere visualizzato in un browser Web, ad esempio quando si fa clic su un collegamento in un sito Web. Se il modulo non contiene campi interattivi, è possibile utilizzare lo strumento Compila e firma per compilarlo. Salvare il modulo sul computer e aprirlo direttamente in Acrobat DC o Acrobat Reader DC. Per istruzioni, vedere Compilare il modulo PDF.

Salvare il modulo sul computer
Salvare il modulo, aprirlo in Acrobat DC o Acrobat Reader DC e scegliere Strumenti > Compila e firma.

Opzioni per i moduli

Tasto

Risultato

Tab o Maiusc+Tab

Conferma il testo digitato e passa al campo successivo o precedente

Freccia su/sinistra

Seleziona il pulsante di scelta precedente di un gruppo

Freccia giù/destra

Seleziona il pulsante di scelta successivo

Esc

Rifiuta il testo inserito e deseleziona il campo modulo.

Esc (premuto due volte)

Esce dalla modalità schermo intero

Invio o A capo (campo di testo a riga singola)

Conferma il testo inserito e deseleziona il campo

Invio o A capo (campo di testo multiriga)

Crea un ritorno a capo nello stesso campo modulo

Invio o A capo (casella di controllo)

Attiva o disattiva la casella di controllo

Invio (tastierino numerico)

Conferma il testo inserito e deseleziona il campo modulo corrente

(Windows) Ctrl+Tab Inserisce una tabulazione nel campo di testo
(Mac) Alt+Tab Inserisce una tabulazione nel campo di testo

Moduli a completamento automatico (solo moduli interattivi)

La funzione di completamento automatico memorizza il testo digitato in un campo modulo interattivo. Vengono quindi suggerite o immesse automaticamente le risposte che corrispondono a quanto digitato in altri campi modulo. I suggerimenti vengono visualizzati in un menu a comparsa da cui è possibile selezionare quello desiderato. Per impostazione predefinita, la funzione di completamento automatico non è attiva. Per utilizzarla, è necessario attivarla nella finestra delle preferenze dei moduli.

Per rimuovere una voce memorizzata dalla funzione di completamento automatico, ad esempio una voce digitata in modo errato e successivamente corretta, è possibile modificare l’elenco nelle preferenze.

Nota:

Le preferenze per moduli determinano come l’applicazione gestisce i moduli aperti durante il lavoro. Le preferenze non vengono salvate unitamente ai moduli PDF.

Abilitare l’opzione di completamento automatico

  1. Scegliere Modifica > Preferenze (Windows) oppure Acrobat DC/Acrobat Reader DC > Preferenze (Mac OS).

  2. Selezionare Moduli dall’elenco a sinistra.

  3. Nella sezione Completa automaticamente, scegliere Base o Avanzate dal menu.

  4. Selezionare Ricorda dati numerici affinché con la funzione di completamento automatico vengano memorizzate le cifre digitate nei moduli.

Nota:

Selezionando un’opzione dal menu relativo al completamento automatico, nell’area di testo sottostante viene descritto il modo in cui la selezione influenza il funzionamento della funzione di completamento automatico.

Eliminare una voce dalla funzione di completamento automatico

  1. Aprire la finestra di dialogo Preferenze.

  2. Selezionare Moduli dall’elenco a sinistra.

  3. Fare clic su Modifica elenco voci nella sezione Completa automaticamente.

  4. Nella finestra di dialogo Completa automaticamente elenco voci, scegliere una delle seguenti procedure e fare clic su nella finestra di dialogo di conferma.

    • Per rimuovere tutte le voci, fare clic su Rimuovi tutto.
    • Per rimuovere alcune voci, selezionare le voci desiderate e fare clic su Rimuovi. Fare clic tenendo premuto Maiusc per selezionare più voci adiacenti o il tasto Ctrl per selezionare più voci non adiacenti.

Modificare moduli semplici per renderli compilabili (Acrobat Pro DC)

È possibile modificare un modulo semplice e renderlo compilabile utilizzando lo strumento Prepara modulo o semplicemente consentendo l’utilizzo dello strumento Compila e firma. Gli utenti di Acrobat DC e Acrobat Reader DC possono utilizzare sempre lo strumento Compila e firma per compilare moduli semplici.

Modulo interattivo

Per creare un modulo interattivo, utilizzare lo strumento Prepara modulo. Consultare Creare un modulo da un documento esistente.

Modulo semplice

Per attivare gli strumenti Compila e firma, scegliere File > Salva come altro  > PDF per Reader con funzioni estese > Abilita altri strumenti (inclusi compilazione moduli e salvataggio).

Gli strumenti vengono attivati solo per il modulo corrente. Quando si crea un altro modulo, è necessario ripetere questa operazione per consentire agli utenti di Acrobat Reader DC di utilizzare questi strumenti.

Salvare i moduli

  • Per salvare il modulo compilato, scegliere File > Salva con nome e rinominare il file.

  • Per rimuovere le funzioni estese per Reader, scegliere File > Salva una copia.

  • Affinché gli utenti di Reader possano salvare i dati immessi, scegliere File > Salva come altro > PDF per Reader con funzioni estese > Abilita altri strumenti (inclusi compilazione moduli e salvataggio).

  1. Fare clic sul pulsante Stampa oppure scegliere File > Stampa.

  2. Scegliere una stampante dal menu nella parte superiore della finestra di dialogo Stampa.

  3. Nel menu Commenti e moduli in alto a destra della finestra di dialogo Stampa, scegliere una delle seguenti opzioni e fare clic su OK.

    • (Modulo interattivo o semplice) Per stampare il modulo e il testo inserito, scegliere Documento. Con questa opzione viene stampato il testo digitato con lo strumento Aggiungi testo.

    • (Modulo interattivo o semplice) Per stampare il modulo, il testo inserito ed eventuali commenti aggiunti al modulo, scegliere Documento e marcature. Con questa opzione viene stampato il testo digitato con lo strumento Aggiungi testo.

    • (Solo modulo interattivo) Per stampare solo il testo inserito e non il modulo stesso, scegliere Solo campi modulo.

Cancellare le voci modulo non salvate

  • Scegliere Strumenti > Prepara moduli. Nel riquadro a destra, fare clic su Altro e scegliere Cancella modulo.

Importare o esportare i dati dei moduli (solo applicazione Reader, non applicabile al browser)

In alcuni flussi di lavoro, gli utenti inviano solo i dati dei moduli compilati, in formato FDF o XML. In Acrobat Reader DC, è possibile importare i dati e visualizzarli nel contesto del PDF completo:

  • In alto a destra nella finestra, fare clic su Estese e quindi su Importa dati.

È possibile salvare le informazioni contenute in un modulo PDF compilato come file di dati in un formato differente.

  • In alto a destra nella finestra, fare clic su Estese e quindi su Esporta dati.

Per ulteriori informazioni, consultare Gestire i file di dati del modulo nella guida di Acrobat DC Help.

Questo prodotto è concesso in licenza in base alla licenza di Attribuzione-Non commerciale-Condividi allo stesso modo 3.0 Unported di Creative Commons.  I post su Twitter™ e Facebook non sono coperti dai termini di Creative Commons.

Note legali   |   Informativa sulla privacy online