スタート/ファイル名を指定して実行をクリックし、
問題点
Adobe Acrobat のインストール時または削除時に、インストールの停止、不完全、中断を通知する Windows エラーメッセージが表示されます。 Acrobat のインストールは失敗しました。また、インストーラーは不完全なインストールを正常にロールバックできませんでした。
考えられるエラーメッセージには以下があります。
- 「エラー 1704。Adobe Acrobat または Adobe Reader のインストールは現在停止しています。」
- 「内部エラー 2711。指定された機能名「PatchExtras」は機能テーブルに見つかりません。」
- 「エラー 1500。Another installation is already in progress. (他のインストールが進行中です。)Complete that install before proceeding with this installation." (他のインストールが進行中です。このインストールを開始する前に、進行中のインストールを完了させてください。)」
原因
停電、早すぎるシステムシャットダウン、システムの問題などにより、Windows インストーラーが破損します。インストールがキャンセルされるとインストールアクションは元に戻されるため、インストールの中断は発生しません。
解決策
このエラーを解決するには、次の手順のいずれかを実行してください。
解決策 1:進行中のインストールを停止する
この手順には、Windows レジストリの編集が必要です。弊社では、重要なシステムおよびアプリケーション情報が含まれているレジストリの編集をサポートしていません。編集前に必ずレジストリのバックアップを取っておいてください。レジストリの詳細情報については、Windowsのマニュアルを参照するか、Microsoftにお問い合わせください。
-
-
regedit と入力し、「OK」をクリックします。
-
キー HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Installer\ に移動し、 進行中 キーがあるかどうか確認します。
-
キーを削除し、インストールを再開します。
解決策 2: Windows インストーラーサービスを登録解除してから再登録します。
-
スタート/ファイル名を指定して実行をクリックする
-
msiexec /unreg と入力し、「OK」をクリックします。
-
スタート/ファイル名を指定して実行をクリックする
-
msiexec / regserver と入力し、「OK」をクリックします。