Adobe セキュリティ速報

Adobe Illustrator に関するセキュリティアップデート公開 | APSB22-26

情報 ID

公開日

優先度

ASPB22-26

2022 年 6 月 14 日         

3

要約

Adobe Illustrator 2022 に関するアップデートが公開されました。このアップデートにより、コードの実行とメモリーリークが発生する可能性があるクリティカルな脆弱性と重要な脆弱性が解決されます。
             

対象のバージョン

製品名

バージョン

プラットフォーム

Illustrator 2022

26.0.2 以前のバージョン 

Windows および macOS

Illustrator 2021

25.4.5 以前のバージョン

Windows および macOS

解決策

アドビは、これらのアップデートを次の優先度評価に分類しており、Creative Cloud デスクトップアプリケーションの更新メカニズムを使用してインストールを最新バージョンにアップデートすることを推奨します。詳細については、こちらのヘルプページを参照してください。

製品名

バージョン

プラットフォーム

優先度

入手方法

Illustrator 2022    

26.3.1

Windows および macOS

3

Illustrator 2021    

25.4.6

Windows および macOS

3

脆弱性に関する詳細

脆弱性のカテゴリー

脆弱性の影響

深刻度

CVSS 基本スコア 

CVE 番号

領域外メモリーへの書き出し(CWE-787)

任意のコード実行

クリティカル

7.8

CVSS:3.0/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

CVE-2022-30637

不適切な入力検証(CWE-20)

任意のコード実行

クリティカル

7.8

CVSS:3.0/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

CVE-2022-30638

領域外メモリーへの書き出し(CWE-787)

任意のコード実行

クリティカル

7.8

CVSS:3.0/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

CVE-2022-30639

領域外メモリーへの書き出し(CWE-787)

任意のコード実行

クリティカル

7.8

CVSS:3.0/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

CVE-2022-30640

領域外メモリーへの書き出し(CWE-787)

任意のコード実行

クリティカル

7.8

CVSS:3.0/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

CVE-2022-30641

領域外メモリーへの書き出し(CWE-787)

任意のコード実行

クリティカル

7.8

CVSS:3.0/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

CVE-2022-30642

領域外メモリーへの書き出し(CWE-787)

任意のコード実行

クリティカル

7.8

CVSS:3.0/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

CVE-2022-30643

解放済みメモリ使用(CWE-416

任意のコード実行

クリティカル

7.8

CVSS:3.0/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

CVE-2022-30644

領域外メモリーへの書き出し(CWE-787)

任意のコード実行

クリティカル

7.8

CVSS:3.0/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

CVE-2022-30645

不適切な入力検証(CWE-20)

任意のコード実行

クリティカル

7.8

CVSS:3.0/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

CVE-2022-30646

解放済みメモリ使用(CWE-416

任意のコード実行

クリティカル

7.8

CVSS:3.0/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

CVE-2022-30647

解放済みメモリ使用(CWE-416

任意のコード実行

クリティカル

7.8

CVSS:3.0/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

CVE-2022-30648

領域外メモリーへの書き出し(CWE-787)

任意のコード実行

クリティカル

7.8

CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

CVE-2022-30649

領域外メモリー参照(CWE-125

メモリリーク

重要

5.5

CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:N/A:N

CVE-2022-30666

領域外メモリー参照(CWE-125

メモリリーク

重要

5.5

CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:N/A:N

CVE-2022-30667

領域外メモリー参照(CWE-125

メモリリーク

重要

5.5

CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:N/A:N

CVE-2022-30668

領域外メモリー参照(CWE-125

メモリリーク

重要

5.5

CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:N/A:N

CVE-2022-30669

謝辞

一連の問題を報告し、ユーザーの保護にご協力いただいた以下の研究者の皆様に対し、アドビより厚く御礼を申し上げます。   

  • Fortinet の FortiGuard Labs の Yonghui Han 氏(tmgr)- CVE-2022-30649、CVE-2022-30666、CVE-2022-30667、CVE-2022-30668、CVE-2022-30669
  • Trend Micro の Zero Day Initiative の Mat Powell 氏 - CVE-2022-30637、CVE-2022-30638、CVE-2022-30639、CVE-2022-30640、CVE-2022-30641、CVE-2022-30642、CVE-2022-30643、CVE-2022-30644、CVE-2022-30645、CVE-2022-30646、CVE-2022-30647、CVE-2022-30648

更新履歴

2022 年 3 月 16 日:Illustrator v25.x の影響を受けるバージョンと修正バージョンを追加


詳しくは、https://helpx.adobe.com/jp/security.htmlを参照するか、PSIRT@adobe.com
宛てに電子メールでお問い合わせください。

 Adobe

ヘルプをすばやく簡単に入手

新規ユーザーの場合