Camera Raw에서 지원되는 이미지를 엽니다.
Adobe Camera Raw에서 노이즈를 줄이고, 세부 묘사를 다듬고, 사진 해상도를 높이세요.
AI 기반 품질 향상 기능에 대해 알아보기
노이즈 제거, Raw 세부 정보, 슈퍼 해상도로 Camera Raw를 사용하여 이미지 품질을 향상할 수 있습니다.
노이즈 제거는 AI를 사용하여 높은 ISO 설정 또는 저조도에서 촬영된 지원되는 파일 유형의 노이즈를 줄이면서 세부 묘사는 유지합니다.
Raw 세부 정보(이전의 세부 정보 향상)를 사용하면 선명한 세부 묘사와 더욱 정확한 가장자리 렌더링이 가능하고 색상 렌더링이 향상되며 아티팩트를 줄일 수 있습니다. 향상된 이미지의 해상도는 원본 이미지와 동일하게 유지됩니다. 이 기능은 세부적인 세부 정보가 잘 보이는 대형 디스플레이 및 인쇄에 유용합니다.
슈퍼 해상도는 사진의 폭과 높이를 두 배로 늘려 원본 픽셀 수의 4배를 생성합니다. Raw 세부 정보와 동일한 파일 유형을 지원하는 것은 물론 JPEG, TIFF 등 추가 형식도 지원하며, 대형 인쇄물이나 잘라낸 사진의 해상도를 높이는 데 특히 유용합니다.
최소 시스템 요구 사항
노이즈 제거, Raw 세부 정보 및 슈퍼 해상도를 사용하려면 컴퓨터가 다음 요구 사항을 충족해야 합니다.
- 시스템이 Camera Raw 시스템 요구 사항을 충족하는지 확인하세요.
- GPU 시스템 요구 사항은 GPU 가속 기능 고려 사항을 확인하세요. 이 기능은 가용 GPU를 많이 사용하며 외부 GPU(eGPU)를 사용할 수 있습니다.
메뉴에서 편집 > 세부 정보를 선택합니다.
노이즈 제거 확인란을 선택합니다.
양 슬라이더를 조정하여 노이즈 감소를 제어한 다음 결과를 검토합니다.
비 RAW 사진의 경우 양 슬라이더는 0에서 100 사이이며 휘도 노이즈 감소를 제어합니다. 노이즈 제거가 활성화된 동안에는 양이 0으로 설정되어 있어도 색상 노이즈가 항상 완전히 감소됩니다.
노이즈 제거는 다음 파일 유형에 적용됩니다.
- Bayer 및 X-Trans 모자이크 Raw 파일
- 선형 DNG(Lightroom 및 Camera Raw 내에서 만든 HDR 및 파노라마 DNG 이미지 포함)
- Apple ProRaw 파일
- Canon(mRaw/sRaw), Nikon, Sony 등의 카메라 공급업체에서 제공하는 저해상도 중간 및 작은 Raw 파일
- 단색 Raw 파일
- Samsung Expert Raw 파일
- Google Pixel의 Raw 사진
- JPEG
- HEIF/HEIC
- TIFF
- PNG
- AVIF
- JPEG XL
- WebP
- PSD/PSB
- 출력 참조 DNG
비 RAW 사진의 경우 노이즈 제거는 동일한 편집 단계에서 Raw 세부 정보 또는 슈퍼 해상도와 결합되지 않습니다. 카메라에서 이미 강하게 노이즈가 제거된 사진은 개선 효과가 적을 수 있습니다. 노이즈 제거는 Adobe Photoshop의 Camera Raw 필터에서도 필터로 사용할 수 있습니다.
노이즈 축소에 지원되지 않는 파일 형식
노이즈 축소는 다음과 같은 유형의 소스 이미지에는 적용되지 않습니다.
- 스마트 미리 보기 및 기타 축소된 크기의 프록시 원본 전체 해상도 파일이 필요합니다
- 4색 카메라의 Raw 파일
- Foveon 센서 이미지
- Pentax PSR(Pixel Shift Resolution) 파일
- Sony ARQ 파일
- 비디오 파일
Raw 디테일에 지원되는 이미지 형식
Raw 디테일은 Bayer 및 X-Trans 모자이크 Raw 파일에만 적용할 수 있습니다.
Raw 디테일에 지원되지 않는 파일 형식
Raw 디테일은 다음과 같은 유형의 소스 이미지에는 적용되지 않습니다.
- JPEG, TIFF 및 HEIC와 같은 비 Raw 파일
- 선형 DNG(Lightroom 및 Camera Raw 내부에서 생성된 HDR 및 파노라마 DNG 이미지 포함)
- Apple ProRaw 파일
- Samsung Galaxy Expert Raw 파일
- DNG 프록시 및 Smart Previews
- 단색 Raw 파일(예: Leica M MONOCHROM)
- 4색 카메라
- Foveon 센서 이미지
- SR, EXR 또는 2x4 모자이크 센서가 장착된 Fujifilm 카메라
- Canon S-RAW/M-RAW 파일
- Nikon 작은 Raw 파일
- Pentax PSR(Pixel Shift Resolution) 파일
- Sony ARQ 및 AXR 파일
- 비디오 파일
Camera Raw에서 사진을 엽니다.
메뉴에서 편집 > 세부 정보를 선택합니다.
슈퍼 해상도를 선택하고 결과를 검토합니다.
- 필터 > Camera Raw 필터를 선택하면 Photoshop에서 슈퍼 해상도에 액세스할 수 없습니다. 이 기능을 사용하려면 파일 > 열기를 선택하여 이미지를 엽니다. Raw 파일은 기본적으로 대화 Camera Raw 상자에서 열립니다. JPEG 또는 TIFF를 열려면 편집 > 환경 설정 > Camera Raw을 선택하고 파일 처리 탭에서 JPEG 또는 TIFF를 지원되는 모든 JPEG 또는 TIFF를 자동으로 엽니다.
- 이미지는 한 번만 향상할 수 있으므로 이미 향상된 이미지에 슈퍼 해상도를 다시 적용할 수 없습니다.
- 슈퍼 해상도의 미리 보기는 2배의 선형 배율로 표시됩니다.