Si desea consultar una descripción resumida del proceso de creación de una publicación, lea este tutorial. Para ver tutoriales más detallados, pase al siguiente tutorial.

Creación de una publicación y un artículo

Utilice el panel Folio Builder para crear una publicación y añadir artículos a dicha publicación. Hay dos formas de crear artículos. Un método consiste en abrir el documento de InDesign y utilizar la opción Añadir artículo. El otro método consiste en importar el artículo desde archivos de InDesign. Para importar artículos, es obligatorio seguir unas convenciones específicas de nomenclatura de carpetas o archivos.

  1. Instale las herramientas de Folio Producer para InDesign CS5 o posterior.

  2. En InDesign, abra el panel Folio Builder. En InDesign CS5 o CS5.5, elija Ventana > Extensiones > Folio Builder. En InDesign CS6, elija Ventana > Folio Builder.

    folio_panel_unsigned_1399924219503
    Iniciar sesión en el panel es opcional.

    No es necesario iniciar sesión en el panel. Si no inicia sesión, puede crear publicaciones sin conexión y obtener una vista previa en un iPad conectado (solo Mac OS). Una de las ventajas de iniciar sesión es que podrá cargar publicaciones en el servidor de Folio Producer y descargarlas en un iPad u otro dispositivo iniciando sesión en la aplicación de Adobe Content Viewer. Si está suscrito a la versión Professional o Enterprise, también es necesario iniciar sesión para crear publicaciones para una aplicación de visor con varias publicaciones.

  3. Haga clic en Crear nueva publicación para crear una publicación nueva y establezca las siguientes opciones: Haga clic en OK.

    • Especifique un nombre de publicación como “Tutorial”.

    • Haga clic en el número de versión y, a continuación, especifique la versión más reciente.

    • Deje la orientación definida en vertical y horizontal. Deberá crear maquetaciones tanto horizontales como verticales para todos los artículos de la publicación.

    • Haga clic en los iconos de carpeta en la vista previa de portada y especifique las imágenes cover_v.jpg y cover_h.jpg de la carpeta TutorialAssets > CityGuide_Folio.

    quick_folio_create_1399924219326
    Creación de una publicación nueva

    A continuación, cree un documento nuevo y añádalo como artículo.

  4. Cree un nuevo documento horizontal de 1024 x 768 con la calidad definida en Web (InDesign CS5 o CS5.5) o Digital Publishing (InDesign CS6). Guarde el documento como “test_h.indd”. Añada texto o gráficos.

    No es necesario guardar documentos con los sufijos _h y _v a menos que desee importarlos. Sin embargo, recomendamos que agregue los sufijos _h y _v a los documentos de InDesign para que pueda importarlos más adelante.

  5. En el panel de Folio Builder, elija Añadir artículo en el menú del panel para crear un artículo. Especifique el nombre del artículo, por ejemplo “test” y haga clic en OK.

  6. En el panel Folio Builder, haga doble clic en el artículo “test” o haga clic en la flecha situada a la derecha del artículo para mostrar la vista de diseño.

    Observe que solo aparece la maquetación horizontal.

    quick_folio_landscape_1399924219712
    Vista horizontal del panel Folio Builder
  7. Lleve a cabo uno de los procedimientos siguientes:

    • (InDesign CS5/CS5.5) Cree un nuevo documento vertical de 768 x 1024 con calidad Web. Guárdelo como “test_v.indd”. Añada texto o gráficos.

    • (InDesign CS6) Cree un nuevo documento vertical de 768 x 1024 con calidad para Digital Publishing o cree un diseño vertical alternativo de 768 x 1024. El inconveniente de crear diseños alternativos es que no es posible importar documentos con diseños alternativos en este momento; solo puede utilizar el método de Añadir artículo.

  8. En el panel Folio Builder, compruebe que está en la vista de diseño y haga clic en Añadir diseño para añadir la maquetación vertical.

    La vista de diseño incluirá ahora ambas maquetaciones: horizontal y vertical.

Cambio de las propiedades de las publicaciones y los artículos

El panel Folio Builder incluye tres vistas: la de publicación, la de artículo y la de diseño.

  1. Pruebe a navegar por las tres vistas del panel.

  2. Haga clic dos veces en la flecha superior izquierda para volver a la vista de publicación. Seleccione la publicación y en el panel Folio Builder elija Propiedades de la publicación.

  3. Especifique un nombre de documento como “Publicación de prueba”.

    El nombre del documento es distinto del nombre de la publicación. El nombre del documento es el que aparece en el visor. El nombre de la publicación aparece en el panel Folio Builder y en Folio Producer.

    tut0_folioprops_1399924219818
    Cuadro de diálogo Propiedades de la publicación
  4. Si aún no lo ha hecho, especifique las imágenes para la vista previa de portada (que se encuentran en la carpeta CityGuide_Folio) y haga clic en OK.

    La vista previa de portada aparece en la biblioteca del visor. Las vistas previas de portada son necesarias para publicar la aplicación.

  5. En el panel Folio Builder, haga doble clic en la vista de publicación para ir a la vista de artículo. Seleccione el artículo de prueba y elija Propiedades del artículo en el menú del panel Folio Builder.

    Observe que el cuadro de diálogo Propiedades del artículo incluye un campo Título. El título de artículo aparece en el visor. El nombre del artículo aparece en el panel Folio Builder y en Folio Producer. Cuando cree vínculos a otros artículos, use el nombre del artículo, no el título del artículo.

    quick_article_props_1399924218578
    Cuadro de diálogo Propiedades del artículo
  6. Especifique las propiedades del artículo y haga clic en OK.

Importación de artículos

Ha creado un artículo abriendo el documento de origen y seleccionando Nuevo artículo. Un método alternativo es importar artículos. Puede importar uno o varios artículos si utiliza la estructura de carpetas y las convenciones de nombre de archivo necesarias. Para la importación, cada carpeta de artículos debe contener documentos de InDesign con los sufijos _v o _h para indicar si tienen maquetación en vertical u horizontal.

Cuando importe un artículo, trabaje con una carpeta de artículos. Cuando importe varios artículos, vaya a la carpeta de publicación que contiene subcarpetas de artículos.

Nota:

Antes de importar artículos, abra los documentos de origen en la carpeta TutorialAssets para asegurarse de que todos los vínculos están actualizados y los archivos guardados. Consulte Configuración de tutorial.

  1. En la vista de artículos, seleccione Importar artículo en el menú del panel Folio Builder.

  2. Para el nombre del artículo, escriba Meridien Ad.

  3. Haga clic en el icono de la carpeta Ubicación y vaya a la carpeta TutorialAssets > Meridien_Folio > WiFi_Ad. Haga clic en Abrir.

    quick_article_import_1399924218695
    Importación de un único artículo
  4. Haga clic en OK para importar y cargar el artículo.

    A continuación, importe varios artículos en una carpeta de publicación. Si se importa una publicación completa, cada subcarpeta de la carpeta de publicación se importa como un artículo individual.

  5. En la vista de artículos, seleccione Importar artículo en el menú del panel Folio Builder.

  6. Seleccione Importar varios artículos.

  7. Haga clic en el icono de la carpeta Ubicación y vaya a TutorialAssets > CityGuide_Folio. Haga clic en Abrir.

  8. Haga clic en OK para importar los artículos en la carpeta de publicación.

    quick_imported_articles_1399924219146
    El panel Folio Builder tras importar los artículos

    Los artículos se han importado. Si la carpeta de publicación incluye un archivo sidecar.xml, las propiedades del artículo se completan automáticamente.

  9. Vaya a la vista de publicación, seleccione la publicación de tutorial y haga clic en Vista previa.

Si edita el documento de origen de un artículo, los cambios no se reflejan en la vista previa hasta que actualice el artículo. Seleccione el artículo de prueba y elija Actualizar en el panel Folio Builder.

Vista previa del contenido

Puede generar la vista previa de artículos y publicaciones usando el visor para equipos de escritorio Desktop Viewer o Adobe Content Viewer en el caso de un dispositivo móvil. Desktop Viewer es una buena forma de obtener rápidamente una vista previa de un diseño, pero en algún momento deberá asegurarse de que la vista previa se realice en un iPad u otro dispositivo móvil.

Desktop Viewer no puede obtener la vista previa de artículos con formato de imagen PDF. En su lugar, puede obtener una vista previa del diseño actual.

  1. Con una de las composiciones abierta, elija Archivo > Vista previa de la publicación.

    Desktop Viewer muestra el artículo. Si se crean artículos con formato de imagen PNG o JPG, puede utilizar Desktop Viewer para obtener la vista previa de los artículos o las publicaciones.

  2. Salga de Desktop Viewer.

  3. Si cuenta con un iPad, instale Adobe Content Viewer y conecte el iPad al ordenador Mac OS (Vista previa en el dispositivo no es compatible con Windows). Ejecute Adobe Content Viewer en el iPad.

  4. En el panel Folio Builder, seleccione la publicación Tutorial que ha creado, haga clic en la opción de Vista previa en la parte inferior del panel y, a continuación, seleccione Vista previa en [nombre del dispositivo].

Si está usando un ordenador con Windows o prefiere generar una vista previa de las publicaciones mediante carga y descarga, puede iniciar sesión en el panel Folio Builder y cargar la publicación en el servidor de acrobat.com. A continuación, inicie sesión en Adobe Content Viewer en el iPad utilizando el mismo ID de Adobe que utiliza para iniciar sesión en el panel Folio Builder. Asegúrese de que el dispositivo está conectado a Internet.

Para eliminar la publicación y todos sus artículos, seleccione la publicación en el panel Folio Builder y haga clic en el botón Papelera.

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea