Conceptos básicos del módulo Revelar

  1. Guía del usuario de Lightroom Classic
  2. Introducción a Lightroom Clásico
    1. Novedades de Lightroom Classic
    2. Requisitos del sistema de Lightroom Classic
    3. Lightroom Classic | Preguntas frecuentes
    4. Conceptos clave de Lightroom Classic
    5. Tutoriales de Lightroom Classic
    6. Resumen de funciones | Versiones Lightroom CC 2015.x/Lightroom 6.x
  3. Servicios de Lightroom y Adobe
    1. Bibliotecas Creative Cloud
    2. Usar Adobe Stock en aplicaciones de Creative Cloud
  4. Lightroom para dispositivos móviles, TV y la Web
    1. Adobe Photoshop Lightroom para dispositivos móviles y Apple TV | Preguntas frecuentes
    2. Sincronización de Lightroom Classic con el ecosistema de Lightroom
    3. Familia de productos Photoshop de aplicaciones móviles
  5. Importar fotografías
    1. Importación de fotografías de una cámara o lector de tarjetas
    2. Importación de fotografías desde una carpeta de una unidad de disco duro
    3. Importación automática de fotografías
    4. Importación de fotografías de Photoshop Elements
    5. Importación de fotografías desde una cámara conectada al equipo
    6. Especificación de las opciones de importación
    7. Definición de las preferencias de importación
    8. Editor de plantillas de nombre de archivo y Editor de plantillas de texto
  6. Flujos de trabajo
    1. Aplicar máscaras en fotografías
    2. Exportar y guardar las fotografías como JPEG
    3. Exportar y aplicar marcas de agua a las fotografías
    4. Importación de fotos
    5. Pincel de ajuste: conceptos básicos
    6. Ajustes con la Curva de tonos
    7. Presentaciones de diapositivas de vídeo avanzadas
    8. Control de Equilibrio de blancos
    9. Creación de una hoja de contactos en
    10. Mejora de flujos de trabajo con Lightroom Classic
  7. Espacio de trabajo
    1. Conceptos básicos del espacio de trabajo
    2. Definición de preferencias para trabajar en Lightroom Classic
    3. Visualizar la biblioteca en un segundo monitor
    4. Personalizar botones del módulo y placas de identidad
    5. Aplicación de marcas de agua a fotografías en Lightroom Classic
    6. Gestión de color
  8. Visualización de fotografías
    1. Visualización de fotografías
    2. Búsqueda y comparación de fotografías
    3. Configurar opciones de la vista Biblioteca
    4. Cómo compartir fotografías para obtener comentarios y sugerencias
    5. Previsualizaciones inteligentes
  9. Gestione catálogos y archivos
    1. Preguntas frecuentes del catálogo de Lightroom Classic
    2. Cómo funcionan los catálogos de Lightroom Classic
    3. Creación y gestión de catálogos
    4. Realización de copias de seguridad de catálogos
    5. Búsqueda de las fotografías que faltan
    6. Creación y administración de carpetas
    7. Gestión de fotografías dentro de carpetas
  10. Mapas
    1. Uso del módulo Mapa
  11. Organización de fotografías en Lightroom Classic
    1. Reconocimiento de caras
    2. Uso de colecciones de fotografías
    3. Agrupación de fotografías en pilas
    4. Indicadores, etiquetas y clasificación de fotografías
    5. Utilice palabras clave
    6. Conceptos básicos y acciones de metadatos
    7. Búsqueda de fotografías en el catálogo
    8. Uso de vídeos en Lightroom Classic
    9. Acciones avanzadas con metadatos
    10. Uso del panel Revelado rápido
  12. Procese y revele fotografías
    1. Conceptos básicos del módulo Revelar
    2. Creación de panoramas y panoramas HDR
    3. Corrección de campo plano
    4. Corregir perspectivas distorsionadas en fotografías con Upright
    5. Imágenes de mayor calidad con Mejora
    6. Trabajar con el tono y el color de la imagen
    7. Máscara
    8. Aplicación de ajustes locales
    9. Combinación de fotografías HDR
    10. Desarrollo de opciones de módulos
    11. Retoque de fotografías
    12. Corregir efectos de ojos rojos y ojos de mascotas
    13. Utilice la herramienta Filtro radial
    14. Uso de la herramienta Eliminación de tinta plana mejorada
  13. Exportar fotografías
    1. Exportación de archivos a un disco o CD
    2. Exportación de fotografías desde Lightroom Classic
    3. Publicación de fotografías en línea
    4. Exportación a un disco duro mediante los servicios de publicación
    5. Ajustes preestablecidos para exportar y otros ajustes
  14. Colaboración con editores externos
    1. Preferencias de edición externa
    2. Apertura y edición de fotografías de Lightroom Classic en Photoshop o Photoshop Elements
  15. Proyección de diapositivas
    1. Crea presentaciones de diapositivas
    2. Paneles y herramientas del módulo Proyección
    3. Definir el diseño de la diapositiva
    4. Añadir superposiciones a las diapositivas
    5. Reproducir y exportar proyecciones de diapositivas
  16. Impresión de fotografías
    1. Conceptos básicos del módulo Imprimir
    2. Composiciones y plantillas del módulo Imprimir
    3. Trabajar con opciones y configuraciones de trabajo de impresión
  17. Libros de fotografías
    1. Creación de libros de fotografías
  18. Galerías web
    1. Creación de galerías web
    2. Uso de los paneles y las herramientas del módulo Web
    3. Trabajar con composiciones de galería web
    4. Trabajar con plantillas de galería web y sus ajustes
    5. Previsualización, exportación y carga de galerías de fotografías web
  19. Métodos abreviados de teclado
    1. Métodos abreviados de teclado

Actualizado en Lightroom Classic CC 8.1 (versión de diciembre de 2018)

El módulo Revelar contiene dos conjuntos de paneles y una barra de herramientas para visualizar y editar fotografías. A la izquierda, encontrará los paneles Navegador, Ajustes preestablecidos, Instantáneas, Historial y Colecciones, donde podrá previsualizar, guardar y seleccionar los cambios realizados en una fotografía. A la derecha tiene las herramientas y los paneles que le permiten aplicar ajustes locales y globales a las imágenes. La barra de herramientas contiene controles para tareas como cambiar entre las vistas Antes y Después, ver una proyección improvisada o aplicar el zoom.

Módulo Revelar de Lightroom Classic CC
Módulo Revelar

A. Paneles Ajustes preestablecidos, Instantáneas, Historial y Colecciones B. Barra de herramientas C. Histograma D. Información de la fotografía E. Estado de previsualización inteligente F. Tira de herramientas G. Paneles de ajuste 

Descripción general del módulo

  • En el panel Histograma del módulo Revelar podrá medir tonos de color y ajustar los tonos de las fotografías.
  • La información adicional sobre el estado de previsualización inteligente de la fotografía aparece debajo del histograma/información EXIF/valores RGB.
  • Las herramientas de la tira de herramientas permiten corregir el efecto de ojos rojos, quitar manchas de polvo, recortar y enderezar las fotografías, y aplicar ajustes a partes específicas de la fotografía.
  • El panel Básico contiene las principales herramientas para ajustar el equilibrio de blancos, la saturación del color y la escala de tonos de la fotografía.
  • Los paneles Curva de tonos y HSL/Color/Blanco y negro contienen herramientas para optimizar los ajustes de tonos y color.
  • El panel Gradación de color colorea las imágenes monocromas o crea efectos especiales con las imágenes en color.
  • El panel Detalle permite ajustar el enfoque y reducir el ruido.
  • El panel Correcciones de lente permite corregir la aberración cromática y las viñetas de lente provocadas por la lente de la cámara.
  • El panel Transformar le permite corregir las distorsiones horizontales y verticales.
  • El panel Efectos permite aplicar una viñeta a una imagen recortada, añadir un efecto de película granulada o ajustar la cantidad de neblina o de niebla en una fotografía.
  • El panel Calibración realiza ajustes en los valores de calibración por defecto de la cámara.

Personalización del orden de los paneles del módulo Revelar

Puede arrastrar paneles de revelado a la parte derecha del espacio de trabajo en el orden que desee para verlos en el menú personalizado del panel Revelar. También puede elegir mostrar u ocultar los paneles según sea necesario.   

Para personalizar el menú del panel Revelar, haga lo siguiente:

  1. Haga clic con el botón derecho del ratón (Win) o pulse Control y haga clic (Mac) en el encabezado de cualquier panel.

  2. Seleccione Personalizar panel Revelado en el menú contextual que se abre.

  3. En el cuadro de diálogo Personalizar panel Revelado que se abre, arrastre los nombres del panel para colocarlos en el orden deseado.

  4. Haga clic en Guardar.

    Para ocultar cualquier panel, anule la selección de la casilla de verificación  junto al nombre del panel. Para mostrar un panel oculto, seleccione la casilla de verificación junto al nombre del panel. Para restaurar el orden predeterminado, haga clic en Orden predeterminado

  5. Vuelva a iniciar Lightroom Classic para ver los paneles del módulo Revelar en el nuevo orden en el cuadro de diálogo Confirmar que se abre.

Vistas del módulo Revelar

Vista de referencia

Esta opción solo está disponible para miembros de Creative Cloud

La Vista de referencia en el módulo Revelar ofrece una vista dedicada de dos ventanas que le permite colocar una fotografía (estática) de referencia al lado de una fotografía (editable) activa. Esta vista es útil cuando desee editar una foto para hacer que parezca una fotografía de referencia diferente. A continuación, se muestran algunos ejemplos:

  • Comparar el aspecto de una fotografía con los ajustes preestablecidos.
  • Determinar la coherencia del equilibrio de blancos en las fotografías.
  • Equilibrar los atributos de imagen de varias fotografías que desee utilizar de forma conjunta en un diseño o una presentación.
  • Optimizar los ajustes de los perfiles de coincidencia de cámara aplicados al aspecto de los archivos JPG generados por la cámara.
  1. Abrir Vista de referencia

    Puede abrir Vista de referencia desde el módulo Revelar y desde el módulo Biblioteca.

    Para iniciar la vista de referencia desde el módulo Biblioteca:

    1. En la vista de Cuadrícula o en la vista de Lupa, seleccione la fotografía que desea editar.
    2. Realice una de las acciones siguientes:
      • En la barra de menús, seleccione Fotografía > Abrir en la vista de referencia o pulse las teclas Mayús + R.
      • Haga clic con el botón derecho del ratón en una fotografía y elija Abrir en la vista de referencia en el menú contextual. 

    Para iniciar la Vista de referencia del módulo Revelar, haga lo siguiente:

    • Seleccione una fotografía y haga clic en el icono  situado en la barra de herramientas. 

    La fotografía seleccionada se añade a la ventana Activo de Vista de referencia, desde donde podrá editar la fotografía.

    Abrir Vista de referencia desde el módulo Revelar o desde el módulo Biblioteca
    Vista de referencia del módulo Revelar con fotografía que se va a editar en la ventana Activo.

  2. Seleccionar una fotografía de referencia

    • En Vista de referencia, arrastre una fotografía de Tira de diapositivas y suéltela en la ventana Referencia para fijarla como fotografía de referencia.

    También puede fijar una fotografía de referencia de la cuadrícula del módulo Biblioteca o de la vista de lupa del módulo Revelar. Basta con hacer clic con el botón derecho del ratón en una fotografía y seleccionar la opción Establecer como fotografía de referencia del menú contextual.

    Seleccionar una fotografía de referencia
    Vista de referencia, en la que se muestra la fotografía de referencia en la ventana Referencia (a la izquierda) y la fotografía que se va a editar en la ventana Activo (a la derecha).

    Para cambiar la fotografía de referencia en la Vista de referencia, realice una de las siguientes acciones:

    • Haga clic con el botón derecho del ratón en una fotografía de la tira de diapositivas y seleccione la opción Establecer como fotografía de referencia del menú contextual.
    • Arrastre y suelte una nueva fotografía en la ventana Referencia.
    • Cambie al módulo Biblioteca, haga clic con el botón derecho del ratón en la cuadrícula y seleccione la opción Establecer como fotografía de referencia del menú contextual.

    De forma predeterminada, la vista de referencia muestra la fotografía de referencia y la activa una junto a la otra en la pantalla. Para cambiar la visualización a Arriba/Abajo en la vista de referencia, realice una de las acciones siguientes:

    • Haga clic en el icono  situado en la barra de herramientas para alternar entre las pantallas Vista de referencia: Izquierda/Derecha y Vista de referencia: Arriba/Abajo.
    • Elija la opción Vista de referencia: Arriba/Abajo del menú emergente.
  3. Editar la fotografía de la ventana Activo

    Con las herramientas y los paneles de la derecha, ahora puede editar la fotografía activa para que sus características y aspecto se ajusten visualmente a la fotografía de referencia.

    Para consultar la vista Antes de la fotografía activa mientras edita la imagen en Vista de referencia, pulse la tecla "\". Lightroom Classic muestra la versión anterior de la fotografía en la ventana Activo. Aparecerá "Activo (antes)" en la esquina superior izquierda de la ventana Activo.

    Aplicar la configuración de revelado en la fotografía de Activo en Vista de referencia
    Aplicación de la configuración de revelado en la fotografía de Activo (derecha) para que sus características y aspecto se ajusten visualmente a los de la fotografía de Referencia (izquierda).

    Nota:

    En Vista de referencia, puede utilizar todas las herramientas de revelado para editar la fotografía de Activo excepto la herramienta Recortar. Puede aplicar la mayor parte de las modificaciones locales a la fotografía, como el recorte, antes de que abrir Vista de referencia.

    Al seleccionar la herramienta Recortar, Lightroom Classic muestra un cuadro de diálogo que le indica lo siguiente: Si selecciona la herramienta Recortar, saldrá de la vista de referencia. Haga clic en Continuar para salir. O bien, si desea permanecer en la vista de referencia, haga clic en Cancelar.

    Para cambiar la fotografía activa en Vista de referencia, realice una de las siguientes acciones:

    • Seleccione otra fotografía de la tira de diapositivas.
    • Arrastre una nueva fotografía en la ventana Activo.
    • Haga clic en el icono de bloqueo  de la fotografía de referencia en la barra de herramientas, cambie al módulo Biblioteca, seleccione una nueva fotografía y, a continuación, seleccione Fotografía > Abrir en la vista de referencia en la barra de menús.
    Nota:

    De forma predeterminada, Lightroom Classic borra la fotografía actual de referencia cuando se cambia del módulo Revelar a cualquier otro módulo. Para bloquear la fotografía de referencia actual en la ventana Referencia, haga clic en el icono de bloqueo  de la fotografía de la referencia en la barra de herramientas antes de cambiar a otro módulo.

    Mientras trabaja en la vista de referencia en el módulo Revelar, el área bajo el panel Histograma muestra los valores de color RGB/LAB de los píxeles individuales que aparecen bajo la herramienta Mano o Zoom cuando lo mueve sobre la fotografía de Referencia/Activa: 

    Referencia/Activa R [Valor de referencia]/[Valor activo] G [Valor de referencia]/[Valor activo] B [Valor de referencia]/[Valor activo] %

    Puede hacer referencia a estos valores de color a la vez que ajusta el tono y el color de la imagen activa. Para obtener más información, consulte Visualización de valores de color RGB y LAB en Vista de referencia.

  4. Cerrar Vista de referencia

    Para cerrar la vista de referencia, realice una de las siguientes acciones: 

    • Para permanecer en el módulo Revelar, haga clic en el icono de la lupa de la barra de herramientas o pulse la tecla D.
    • Para volver al módulo Biblioteca, haga clic en Biblioteca en el selector de módulos, o presione la tecla G o E.

Mientras trabaja en la Vista de referencia, también puede aplicar ajustes de revelado de la fotografía activa actual a través de varias fotografías. Consulte Aplicar ajustes de revelado en varias fotografías en la Vista de referencia.

Visualización de fotografías Antes y Después

Puede comparar dos versiones de una fotografía conforme va aplicando ajustes de revelado. La vista Antes muestra la fotografía según se importó originalmente, incluidos los ajustes preestablecidos que se le aplicaron entonces. La fotografía permanece sin cambios a menos que copie ajustes en ella. La vista Después muestra los cambios según los vaya realizando. La aplicación del zoom y la panorámica se sincronizan en las dos vistas.

  • Para cambiar entre las vistas Antes y Después y visualizar solo una en la vista de Lupa, pulse la tecla de barra invertida (\) o elija Vista > Antes/Después > Solo antes. La palabra "Antes" aparecerá en la esquina inferior derecha de la imagen.
  • Para mostrar las fotografías en dos vistas juntas con el antes y el después, haga clic en el botón Vistas Antes y Después de la barra de herramientas para pasar por las diferentes opciones o elija una opción en el menú emergente.

    Antes/Después Izquierda/Derecha:

    Muestra en pantalla las dos versiones de la fotografía, cada una en una vista, una junto a la otra.

    División Antes/Después Izquierda/Derecha:

    Muestra en pantalla la fotografía dividida en dos, cada mitad en una vista, una junto a la otra.

    Antes/Después Arriba/Abajo:

    Muestra las dos versiones de la fotografía en dos vistas, una encima de la otra.

    División Antes/Después Arriba/Abajo:

    Muestra en pantalla la fotografía dividida en dos, cada mitad en una vista, una encima de la otra.

Copia de ajustes de la versión Antes o Después de una fotografía

Al trabajar en una vista Antes y Después de una fotografía, puede aplicar los ajustes de una versión a la otra.

  • En la barra de herramientas, haga clic en el botón Copiar ajustes de la fotografía de Antes en la fotografía de Después.
  • En la barra de herramientas haga clic en el botón Copiar ajustes de la fotografía de Después en la fotografía de Antes.
  • Haga clic en Intercambiar ajustes de Antes y Después.
  • Elija Ajustes > Copiar ajustes de Después en Antes.
  • Elija Ajustes > Copiar ajustes de Antes en Después.
  • Elija Ajustes > Intercambiar ajustes de Antes y Después.
Nota:

Estos comandos de menú están también disponibles al visualizar las versiones Antes y Después de la fotografía en la vista de lupa.

Todos los ajustes actuales de una versión se copian en la otra versión. Para copiar un único ajuste de la historia, haga clic con el botón derecho del ratón (Windows) o pulse Control y haga clic (Mac OS) en un estado del panel Historia y elija Copiar ajustes de pasos de historia en Antes.

Herramientas y botones del módulo Revelar

Mostrar u ocultar la barra de herramientas Revelar

Elija Vista > Mostrar barra de herramientas u Ocultar barra de herramientas, o pulse la tecla T.

Herramientas de la tira de herramientas

Las herramientas que realizan cambios locales en áreas específicas de una fotografía se encuentran en la tira que verá bajo el panel Histograma. Seleccione una herramienta para mostrar su opción en el cajón de la herramienta. Deseleccione la herramienta para cerrar el cajón y volver a la herramienta Zoom o Mano.

Superposición de recorte

Incluye las herramientas Superposición de recorte y Recortar marco, el botón Bloqueo de proporción y las opciones relacionadas, y la herramienta y el regulador Enderezar.

Eliminación de manchas

Incluye las opciones Clonar o Corregir y el regulador Tamaño. Haga clic en Restaurar para eliminar los cambios realizados en la fotografía.

Corrección de ojos rojos

Incluye los reguladores Tamaño de pupila y Oscurecer. Haga clic en Restaurar para eliminar los cambios realizados en la fotografía.

Filtro graduado

Incluye opciones para realizar ajustes de tono en una región de la fotografía.

Filtro radial incluye opciones para crear múltiples viñetas descentradas con el fin de resaltar partes específicas de una fotografía.

Pincel de ajuste

Incluye opciones para los pinceles de Exposición, Claridad, Brillo y otros ajustes de tono aplicados en zonas específicas de una fotografía.

Herramientas y botones adicionales del módulo Revelar

Herramienta Mano/Zoom

Cuando sitúa el puntero sobre la fotografía, los valores de los colores R (rojo), G (verde) y B (azul) se visualizan bajo el histograma. Según la vista seleccionada, aparecerá una herramienta u otra. Así, si el ajuste de ampliación es Encajar, se seleccionará la herramienta Zoom. Ahora bien, si el ajuste de ampliación es Rellenar, 1:1 o superior, la herramienta seleccionada será Mano. Haga clic en la fotografía para cambiar entre Encajar y 1:1.

Selector de equilibrio de blancos

Esta herramienta está disponible en el panel Básico o en el menú Vista, o bien puede pulsar W para seleccionarla. Las opciones aparecen en la barra de herramientas.

Ajuste de destino

Permite ajustar determinados colores y reguladores de tono arrastrando la herramienta en la fotografía. Esta herramienta está disponible en los paneles Curva de tonos o HSL/Color/Blanco y negro y en el menú Vista. Una vez seleccionada, podrá cambiar los destinos desde el menú emergente Grupo de destino de la barra de herramientas.

Vista de lupa

Aunque esta vista en la que se visualiza solo una fotografía está disponible en los módulos Revelar y Biblioteca, el método abreviado de teclado es diferente en cada módulo: la tecla D en el módulo Revelar y la tecla E en el módulo Biblioteca. El botón Vista de lupa, situado en la barra de herramientas, permite cambiar rápidamente a la vista de lupa en ambos módulos.

Copiar y Pegar

Estos botones se encuentran en la parte inferior de los paneles izquierdos y le permiten copiar o pegar los ajustes actuales en una fotografía seleccionada.

Anterior, Sincronizar y Sincronización automática

Estos botones se encuentran en la parte inferior de los paneles derechos y cambian en función de si son una o varias las fotografías seleccionadas en la tira de diapositivas. Si solo es una, el botón Anterior le permite copiar todos los ajustes de la fotografía seleccionada anteriormente para pegarlos en la que está seleccionada en ese momento en la tira de diapositivas. Si son varios los archivos seleccionados, el botón Sincronizar permite elegir los ajustes que se van a pegar desde la fotografía seleccionada en ese momento al resto de fotografías de la selección. El botón Sincronización automática aplica automáticamente los ajustes de los reguladores que se van moviendo en el resto de fotografías seleccionadas. Pulse Ctrl (Windows) o Comando (Mac OS) para que el botón Sincronizar se convierta en el botón Sincronización automática.

Vistas Antes y Después

El botón de las vistas Antes y Después de la barra de herramientas le permite cuatro opciones de visualización. Puede ver las fotografías una junto a la otra o bien una arriba y otra abajo, mostrar toda la fotografía en ambas vistas o dividir la fotografía en dos. Haga clic en el botón Vista de lupa para desactivar las vistas Antes y Después.

Copiar ajustes

Estos tres botones le permiten copiar y pegar los ajustes actuales de la vista Después en la vista Antes, o al contrario, de la vista Antes a Después, o bien intercambiar entre las vistas. Se encuentran en la barra de herramientas, al seleccionar la vista Antes y Después en el módulo Revelar.

Selección de herramientas y opciones

Haga clic en la herramienta o selecciónela en el menú Herramientas. Para anular la selección de una herramienta, haga clic en ella y, a continuación, haga clic en Hecho, o bien seleccione una herramienta distinta. 

Trabajar con ajustes preestablecidos de revelado

Actualizado en Lightroom Classic CC 8.1 (versión de diciembre de 2018)

Los ajustes preestablecidos permiten guardar una serie de ajustes para su aplicación en otras fotografías. En el módulo Revelar, cuando crea y añade un ajuste al panel Ajustes preestablecidos, este se conserva hasta que decida eliminarlo. Los ajustes preestablecidos aparecen también en la lista de ajustes de revelado que se pueden aplicar al importar las fotografías.

Previsualización y aplicación de un ajuste preestablecido de revelado

En el panel Ajustes preestablecidos del módulo Revelar, encontrará un conjunto de ajustes preestablecidos por defecto. Haga clic en la carpeta Ajustes preestablecidos de Lightroom Classic para visualizar estos ajustes predeterminados.

  • Para previsualizar el efecto que un ajuste preestablecido tendría en una fotografía, mueva el puntero sobre el valor correspondiente en el panel Ajustes preestablecidos. El efecto se muestra en la fotografía, en la vista de lupa y en el panel Navegador.
  • Para aplicar un ajuste preestablecido en la fotografía, haga clic en el panel Ajustes preestablecidos.

Nota:

En Lightroom Classic 7.4 (versión de junio de 2018) hay una nueva preferencia que le permite desactivar la vista previa de ajustes preestablecidos interactiva de su fotografía en la vista de lupa.

  1. Seleccione Editar > Preferencias (Win) o Lightroom Classic > Preferencias (Mac).
  2. En el cuadro de diálogo Preferencias, vaya a la pestaña Rendimiento.
  3. En la pestaña Rendimiento, deseleccione Activar previsualización al pasar el cursor de los ajustes preestablecidos en la vista de lupa.
  4. Haga clic en OK.

Importar ajustes preestablecidos de revelado

Nota:

A partir de Lightroom Classic CC 7.5 (versión de agosto de 2018), también podrá importar ajustes preestablecidos y perfiles XMP, perfiles DCP y perfiles LCP como parte de un archivo zip. Sin embargo, los ajustes preestablecidos .lrtemplate no se pueden importar como parte de un archivo zip.

Para importar ajustes preestablecidos de revelado en Lightroom Classic, realice una de las siguientes acciones:

  • En el panel Ajustes preestablecidos [módulo Revelar], haga clic en el icono de signo más (+) que aparece en la esquina superior derecha y seleccione Importar ajustes preestablecidos en las opciones del menú desplegable que aparece. En el cuadro de diálogo de importación que aparece, seleccione los archivos de ajustes preestablecidos o un archivo .zip que contenga ajustes preestablecidos. Haga clic en OK.
    En este caso, todos los ajustes preestablecidos se añaden al grupo Ajustes preestablecidos de usuario.
  • En el panel Ajustes preestablecidos [módulo Revelar], haga clic con el botón derecho del ratón en el grupo de ajustes preestablecidos que desea y, en el cuadro de diálogo de importación que aparece, seleccione los archivos de ajustes preestablecidos o un archivo .zip que contenga los ajustes preestablecidos. Haga clic en OK.
    En este caso, los ajustes preestablecidos se importan al grupo de ajustes preestablecidos seleccionado.

Gestionar ajustes preestablecidos de revelado

Novedad de Lightroom Classic CC 7.4 (versión de junio de 2018)

Con la opción Gestionar ajustes preestablecidos, puede mostrar u ocultar distintos grupo de ajustes preestablecidos de revelado que aparecen en el panel Ajustes preestablecidos y en otros lugares donde esté la lista de ajustes preestablecidos de revelado.

Para mostrar/ocultar grupos de ajustes preestablecidos, siga los pasos que se muestran a continuación:

  1. En el módulo Revelar, haga clic en el icono de signo más (+) que aparece en la esquina superior derecha del panel Ajustes preestablecidos y seleccione Gestionar ajustes preestablecidos en el menú.

  2. En el cuadro de diálogo Gestionar ajustes preestablecidos, seleccione los grupos de ajustes preestablecidos que desea mostrar. Deseleccione los grupos de ajustes preestablecidos que desea ocultar.

    Gestionar ajustes preestablecidos
    Gestionar ajustes preestablecidos

  3. Haga clic en Guardar.

    El panel Ajustes preestablecidos ahora muestra únicamente los grupos de ajustes preestablecidos que ha seleccionado mediante el cuadro de diálogo Gestionar ajustes preestablecidos.

    Para mostrar todos los grupos de ajustes preestablecidos ocultos, haga clic con el botón derecho (Windows) o mantenga pulsada la tecla Control y haga clic (Mac) en cualquier grupo de ajustes preestablecidos en el panel Ajustes preestablecidos y seleccione Restablecer ajustes preestablecidos ocultos en el menú.

Creación de un ajuste preestablecido de revelado

Los ajustes preestablecidos creados se basan en los ajustes actuales de la fotografía seleccionada.

  1. En el módulo Revelar, haga clic en el icono de signo más (+) que aparece en la esquina superior derecha del panel Ajustes preestablecidos y seleccione Crear ajuste preestablecido en el menú, o seleccione Revelar > Nuevo ajuste preestablecido.

  2. Haga clic en Seleccionar todo o en No seleccionar nada para deseleccionar todo e ir seleccionando uno a uno los distintos valores que se incluirán en el ajuste preestablecido.

  3. Escriba un nombre en el cuadro Nombre del ajuste preestablecido, especifique la carpeta en la que se guardará y haga clic en Crear.

    El ajuste preestablecido se añadirá a la lista del panel Ajustes preestablecidos en la carpeta especificada.

Creación de un ajuste preestablecido ISO adaptativo

Cree un ajuste preestablecido basado en los valores ISO de las imágenes. Para crear un ajuste preestablecido ISO adaptativo, debe seleccionar al menos dos imágenes con valores ISO diferentes. Si aplica el ajuste preestablecido ISO adaptativo a una imagen que tiene un valor ISO diferente al especificado en el ajuste preestablecido, el valor adecuado del ajuste se calcula en función de los valores definidos en dicho ajuste.

Por ejemplo, si crea un ajuste preestablecido con dos imágenes, una con valor ISO 400 y con la reducción de ruido de luminancia en 0 y otra con valor ISO 1600 y con la reducción de ruido de luminancia en 10, y aplica este ajuste preestablecido a una imagen con valor ISO 800, la reducción de ruido de luminancia se establecerá en 5.

  1. Escoja al menos dos imágenes con diferentes valores ISO en función de los que desee utilizar para crear el ajuste preestablecido.

  2. Realice las ediciones necesarias en estas imágenes en el módulo Revelar. Por ejemplo, defina diferentes valores de reducción de ruido de luminancia para diferentes imágenes ISO.

  3. Seleccione dichas imágenes, haga clic en el icono de signo más (+) que aparece en la esquina superior derecha del panel Ajustes preestablecidos y seleccione Crear ajuste preestablecido en el menú, o seleccione Revelar > Nuevo ajuste preestablecido.

  4. En el cuadro de diálogo Nuevo ajuste preestablecido de revelado, después de seleccionar los ajustes que desea incluir en el ajuste preestablecido, seleccione Crear ajuste preestablecido ISO adaptativo en la parte inferior del cuadro de diálogo y haga clic en Crear.

    Ajustes preestablecidos ISO adaptativos

    El ajuste preestablecido se añadirá a la lista del panel Ajustes preestablecidos en la carpeta especificada.

Si desea establecer un ajuste preestablecido adaptable ISO como configuración predeterminada para importar imágenes en formato de archivo RAW, consulte Definición de la configuración predeterminada de RAW específica para valores ISO

Nota:

La opción Crear ajuste preestablecido ISO adaptativo se desactivará si:

  • No ha seleccionado al menos dos imágenes.
  • Las imágenes seleccionadas no tienen valores ISO diferentes.

Actualización de un ajuste preestablecido de revelado

  1. Seleccione un ajuste preestablecido de usuario y modifíquelo según considere necesario.
  2. Haga clic con el botón derecho del ratón (Windows) o pulse Control y haga clic (Mac OS) en un ajuste del panel Ajustes preestablecidos, y seleccione Actualizar con ajustes actuales.

  3. Especifique la configuración que desea incluir en el ajuste preestablecido y haga clic en Actualizar.

Exportación de ajustes preestablecidos personalizados

No podrá exportar los ajustes o grupos de ajustes preestablecidos ya integrados en Lightroom Classic. Solo podrá exportar los ajustes preestablecidos personalizados.

  1. En el módulo Revelar, seleccione el ajuste preestablecido del usuario o de terceros en el panel Ajustes preestablecidos que desee exportar.

  2. Haga clic con el botón derecho del ratón (Windows) o pulse Control y haga clic (Mac OS) y seleccione Exportar.

  3. Especifique el nombre para el archivo y haga clic en Guardar.

Nota:
  • Para exportar todos los ajustes preestablecidos de un grupo, haga clic con el botón derecho del ratón (Windows) o pulse Control y haga clic (Mac OS) en el grupo de ajustes preestablecidos, y seleccione Exportar grupo.
  • Si hay ajustes preestablecidos personalizados tanto de terceros como ya integrados en Lightroom Classic en el grupo de favoritos, solo los de terceros se exportan al exportar el grupo.

Eliminación de ajustes preestablecidos personalizados

No podrá eliminar los ajustes preestablecidos ya integrados en Lightroom Classic Solo podrá eliminar ajustes personalizados.

  1. En el módulo Revelar, haga clic con el botón derecho del ratón (Windows) o pulse Control y haga clic (macOS) en un ajuste del panel Ajustes preestablecidos y elija Eliminar.

Nota:

No pulse la tecla Supr del teclado, ya que eliminará la fotografía seleccionada en ese momento.

Determinar dónde se almacenan los ajustes preestablecidos personalizados

De forma predeterminada, los ajustes preestablecidos personalizados (usuario) se almacenan en una carpeta de la carpeta Lightroom Classic En cuanto a las ubicaciones específicas en Mac OS y Windows, consulte el artículo Archivo de preferencias y otras ubicaciones de archivos en Lightroom Classic y Lightroom 6.

  • Para almacenar ajustes preestablecidos del usuario en una carpeta con el catálogo, en el panel Ajustes preestablecidos del cuadro de diálogo Preferencias, seleccione Almacenar ajustes preestablecidos con catálogo.
  • Para ver dónde se encuentra un ajuste preestablecido de usuario, haga clic con el botón derecho del ratón (Windows) o pulse la tecla Control (Mac OS) y haga clic en ella en el panel Ajustes preestablecidos del módulo Revelar y elija Mostrar en Explorador (Windows) o Mostrar en Finder (Mac OS).
  1. En el módulo Revelar, haga clic en el icono de signo más (+) que aparece en la esquina superior derecha del panel Ajustes preestablecidos y seleccione Importar ajustes preestablecidos en el menú.

  2. En el cuadro de diálogo Importar ajuste preestablecido, vaya a la ruta de carpeta requerida y seleccione los ajustes preestablecidos que desea importar. 

  3. Haga clic en Importar.

    En el panel Ajustes preestablecidos, los ajustes preestablecidos de revelado importados se encuentran disponibles en el grupo Ajustes preestablecidos de usuario.

Mostrar ajustes preestablecidos compatibles parcialmente

Al abrir una fotografía en la vista Lupa del módulo Revelar, algunos ajustes preestablecidos pueden no aparecer en el panel Ajustes preestablecidos debido a la incompatibilidad con la fotografía seleccionada, como perfiles de cámara que no pueden aplicarse a la fotografía actual o ajustes preestablecidos que solo se aplican a archivos raw. Los ajustes preestablecidos que no son compatibles se muestran atenuados y en Cursiva en el panel Ajustes preestablecidos de Revelar.

Para ver todos los ajustes preestablecidos, incluidos los que no sean compatibles con la fotografía actual, haga lo siguiente:

  1. En la barra de menú, seleccione Editar > Preferencias (Win) o Lightroom Classic > Preferencias (Mac).

  2. En el cuadro de diálogo Preferencias, seleccione la pestaña Ajustes preestablecidos.

  3. En la pestaña Ajustes preestablecidos de la sección Visibilidad, seleccione o anule la selección de Mostrar ajustes preestablecidos de revelado compatibles parcialmente para mostrar u ocultar los ajustes preestablecidos compatibles parcialmente.

Gestión de duplicación de ajuste preestablecido

Con esta versión de Lightroom Classic, si intenta crear un ajuste preestablecido duplicado con el mismo nombre en el mismo grupo, se abre un cuadro de diálogo Nombre de ajuste preestablecido duplicado que muestra opciones para:

  • Reemplazar: seleccione esta opción para mantener solamente el último ajuste preestablecido con el mismo nombre en el grupo.
  • Duplicar: seleccione esta opción para mantener dos ajustes preestablecidos con el mismo nombre en el grupo.
  • Cambiar nombre: seleccione esta opción para añadir de forma predeterminada una extensión numérica al nombre, o bien cambiar el nombre personalmente

Deshacer los ajustes de una imagen

Con Lightroom Classic dispondrá de diversos modos para deshacer o restablecer los ajustes realizados en las fotografías mientras trabaja en el módulo Revelar.

Nota:

Guarde una instantánea o un ajuste preestablecido de la configuración antes de deshacer los ajustes y así evitará perderlos por completo.

Para deshacer los ajustes en el módulo Revelar, realice una de estas acciones:

  • Haga clic en el botón Restaurar para volver a los ajustes predeterminados de Lightroom Classic
  • En el panel Ajustes preestablecidos, haga clic en el ajuste General - A cero para quitar todos los ajustes.
  • Seleccione una versión anterior en el panel Historia o Instantáneas con los valores anteriores a la aplicación de los ajustes.
  • Haga doble clic en cada uno de los controles reguladores para restaurarlos a cero.
  • En el menú Editar, elija Deshacer. Lightroom Classic realiza un seguimiento de todos los ajustes que realiza. Para deshacerlos todos, elija Deshacer cuantas veces sea necesario.
Logotipo de Adobe

Inicia sesión en tu cuenta