Creative_Cloud_mnemonic_RGB_128px

Actualización a Adobe Media Encoder CC disponible.

Para obtener más información, consulte el Resumen de las nuevas funciones.


AME_CC_mnemonic

Adobe® Media Encoder CC (junio de 2013) ofrece nuevas funciones y mejoras para una experiencia de codificación de vídeo mejorada. Continúe leyendo para obtener una introducción rápida a las nuevas funciones con enlaces a los recursos que ofrecen más información.


Lea también esta entrada de blog de Kevin Monahan de Adobe para ver algunas de las nuevas características principales de esta versión.

Ajustes preestablecidos Coincidir con origen

Al exportar archivos de vídeo en formato H.264 o MPEG-2, Adobe Media Encoder le permite hacer coincidir automáticamente la configuración de vídeo del archivo de origen mediante los ajustes preestablecidos Coincidir con origen. Cuando se selecciona un ajuste preestablecido Coincidir con origen se activan automáticamente las opciones adecuadas en la ficha de ajustes de vídeo del cuadro de diálogo Ajustes de exportación.

Adobe Media Encoder proporciona los dos ajustes preestablecidos Coincidir con origen siguientes para los exportadores H.264 y MPEG-2:

  • Coincidir con origen: velocidad de bits alta : para orígenes de vídeo de alta definición (HD). Este ajuste preestablecido es el predeterminado para los exportadores H.264 y MPEG-2.
  • Coincidir con origen – Velocidad de bits media: para orígenes de vídeo de definición estándar (SD).

Los ajustes preestablecidos Coincidir con origen son útiles cuando desea conservar unos cuantos atributos de vídeo del origen y seleccionar valores específicos para los otros atributos. Puede guardar la configuración de Coincidir con origen como un nuevo ajuste preestablecido y aplicarlo a cualquier origen en la Cola o los paneles Carpeta de inspección.

Digamos, por ejemplo, que tiene una carpeta de inspección que contiene recursos con distintos tamaños de fotograma y distintas velocidades de fotogramas. Desea convertir todos los recursos de la carpeta de inspección a un solo formato a 24 fps. Para ello, cree un ajuste preestablecido con la coincidencia de origen habilitada para todas las propiedades excepto Velocidad de fotogramas, que se define en 24 fps.

Coincidencia de origen al exportar vídeos H.264 y MPEG-2

  1. En Adobe Media Encoder, seleccione Edición > Ajustes de exportación.

  2. En el cuadro de diálogo Ajustes de exportación, elija la ficha Vídeo.

  3. Haga clic en Coincidir con origen para activar la coincidencia de origen. La coincidencia de origen está activada para los ajustes básicos de vídeo siguientes:

    • Tamaño de fotograma
    • Velocidad de fotogramas
    • Orden de los campos
    • Proporción de aspecto
    • Estándar de TV
    • Perfil
    • Nivel

    Haga clic en la casilla de verificación junto a cada propiedad para activar y desactivar la coincidencia de origen de propiedades individuales. Al anular la selección de una opción Coincidir con origen se mostrará el valor de origen coincidente para cada ajuste y podrá editar el valor como desee.

    ame_matchsource_cs7
    Ajustes Coincidir con origen

Exportación de datos de subtítulos opcionales

Los subtítulos opcionales se suelen utilizar para mostrar la parte de audio de un vídeo como texto en televisores y otros dispositivos que admiten la visualización de este tipo de subtítulos.

Adobe Media Encoder puede exportar pistas de subtítulos opcionales de secuencias de Premiere como un archivo "sidecar" independiente que contiene los datos de los subtítulos. En las exportaciones de QuickTime, puede elegir si desea exportar los datos como un archivo sidecar independiente, o bien incrustar los datos en un archivo de salida.

 

Tutorial de vídeo: Exportar subtítulos opcionales de Premiere Pro a Adobe Media Encoder

Tutorial de vídeo: Exportar subtítulos opcionales de Premiere Pro a Adobe Media Encoder
Aprenda a exportar pistas de subtítulos opcionales de secuencias de Premiere en un archivo "sidecar" que contiene los datos de los subtítulos.
Jeff Sengstack

Exportar datos de subtítulos opcionales con el cuadro de diálogo Ajustes de exportación

La nueva ficha Subtítulos en el cuadro de diálogo Ajustes de exportación le permite especificar el formato y la velocidad de fotogramas al exportar datos de subtítulos opcionales. La opciones de velocidad de fotogramas dependen del formato de archivo que se elija para la exportación.

Adobe Media Encoder ofrece los formatos sidecar siguientes:

  • Archivo de subtítulos opcionales Scenarist (.scc) - estándares CC: CEA-608
  • Archivo MacCaption VANC (.mcc) - estándares CC: CEA-608 o CEA-708
  • Texto temporizado SMPTE (.xml) - estándares CC: CEA-608 o CEA-708
  • Texto temporizado EBU (.xml) - estándares CC: teletexto
  • Subtítulo EBU N19 (.stl) - estándares CC: teletexto
ame_closedcaptions_cs7
Opciones de exportación de subtítulos opcionales

  1. Para poner una secuencia de Premiere Pro en cola con los datos de subtítulos opcionales, realice una de las acciones siguientes:

    • En Premiere Pro, seleccione Archivo > Exportar > Medios.
    • Cargue un recurso de subtítulos opcionales en el Monitor de origen o selecciónelo en el panel Proyecto. A continuación, seleccione Archivo > Exportar > Medios.

    En el cuadro de diálogo Ajustes de exportación, haga clic en Cola para enviar la secuencia a la cola de Adobe Media Encoder.

    Si lo prefiere, puede arrastrar y soltar la secuencia de Premiere Pro en el panel Cola de Adobe Media Encoder.

  2. En Adobe Media Encoder, seleccione Ajustes de exportación del menú contextual del archivo.

  3. En el cuadro de diálogo Ajustes de exportación, elija la ficha Subtítulos.

  4. Seleccione la opción de exportación:

    • Crear archivo sidecar, o bien
    • Incrustar en archivo de salida (solo películas de QuickTime).

    Si elige no exportar los datos de subtítulos opcionales, seleccione Ninguno.

  5. Puede especificar el formato de archivo del archivo sidecar. Las opciones disponibles de velocidad de fotogramas dependen del formato de archivo sidecar que elija.

Importación y exportación de recursos Avid DNxHD

Avid DNxHD es un códec que se utiliza en varios sistemas de edición de vídeo no lineal. Puede utilizarse como formato intermedio durante la edición. Para obtener más información sobre el códec Avid DNxHD, consulte este artículo de Avid.

Importación y exportación fácil de recursos DNxHD

Adobe Media Encoder admite la importación y exportación de recursos Avid DNxHD sin tener que instalar códecs adicionales.

Puede importar recursos DNxHD en los siguientes formatos:

  • MXF (variantes MXF OP1a y MXF Op-Atom)
  • QuickTime (con canal alfa sin comprimir)

También puede codificar cualquier origen en el formato MXF DNxHD (variante MXF OP1a).

Nuevos ajustes preestablecidos MXF DNxHD

Se han añadido varios ajustes preestablecidos MXF DNxHD a Adobe Media Encoder. Están disponibles en el Navegador de ajustes preestablecidos en la categoría Difusión

Los ajustes preestablecidos de DNxHD están disponibles con una profundidad de 8 bits por canal o de 10 bits por canal. Las variantes de profundidad de 8 bits se encuentran en el espacio de color YUV. Las variantes de profundidad de 10 bits pueden encontrarse en el espacio de color YUV o RGB. Los ajustes preestablecidos con una “X” en el nombre indican una profundidad de 10 bits.

Consulte también:

Importación y exportación de recursos con Adobe Media Encoder

Nuevos exportadores MPEG-2

Adobe Media Encoder ha actualizado los formatos de exportación MPEG-2, MPEG-2 Blu-ray y MPEG-2-DVD.

Las actualizaciones incluyen mejoras de rendimiento y los siguientes cambios en la interfaz de usuario:
Nota: No hay cambios en la funcionalidad de estos exportadores.

  • Para conseguir una apariencia unificada entre los exportadores, el orden de los campos se ajusta para que coincida con el diseño de H.264 y otros exportadores más recientes.
  • El regulador Calidad ahora tiene un rango de 0-100 (el rango anterior era 1-5). Los valores aproximados del nuevo rango pueden calcularse como 1=0, 2=25, 3=50, 4=75, 5=100.

Nota:

Para importar ajustes preestablecidos MPEG-2 de una versión CS6, vuelva a crear los ajustes preestablecidos manualmente. Los ajustes preestablecidos no pueden importarse directamente.

Mejoras en el códec de audio SurCode para Dolby Digital

El códec de audio SurCode para Dolby Digital ahora está ahora disponible para exportadores MPEG-2, MPEG Blu-ray, MPEG-2-DVD, H.264 y H.264 Blu-ray.

Puede seleccionar el códec de audio SurCode para Dolby Digital en el cuadro de diálogo Ajustes de exportación.

Nota:

A partir del 15 de septiembre de 2017, las aplicaciones de Adobe Creative Cloud se basarán en su sistema operativo (SO) para descodificar/codificar formatos de audio Dolby Digital y Dolby Digital Plus. Adobe ya no incluirá las bibliotecas nativas de Dolby con productos de Creative Cloud.

Para obtener información sobre cómo afecta este cambio a la reproducción de audio Dolby en su producto, consulte las aplicaciones de Adobe Creative Cloud que tienen compatibilidad con el sistema operativo nativo para Dolby.

ame_surcode_cs7
Ajustes del códec de audio SurCode para Dolby Digital

  1. En Adobe Media Encoder, seleccione Edición > Ajustes de exportación.

  2. En el cuadro de diálogo Ajustes de exportación, elija la ficha Audio.

  3. En Ajustes de formato de audio, seleccione el formato de audio Dolby Digital.

  4. En Ajustes básicos de audio, seleccione el códec de audio SurCode para Dolby Digital.

  5. Para obtener más información sobre la instalación del codificador SurCode para Dolby Digital e información adicional, haga clic en Ajustes de códec.

    Nota:

    Adobe Media Encoder instala de forma predeterminada una versión de prueba del codificador SurCode para Dolby Digital. Para continuar utilizando el codificador SurCode para Dolby Digital tras finalizar el período de prueba, debe adquirir la licencia de terceros de Minnetonka Audio Software.

Mayor integración con After Effects

Ahora puede enviar las composiciones de After Effects directamente a Adobe Media Encoder. Hay dos nuevos comandos de menú y un método abreviado de teclado para enviar las composiciones activas seleccionadas en el panel Proyecto a la cola de codificación de Adobe Media Encoder:

  • En Adobe After Effects, seleccione Composición > Añadir a la cola de Adobe Media Encoder o Archivo > Exportar > Añadir a la cola de Adobe Media Encoder.
  • Utilice el método abreviado Ctrl + Alt + M (Windows) o Cmd + Opción + M (Mac OS)

Varios formatos de exportación disponibles en versiones anteriores de Adobe After Effects están ahora disponibles en Adobe Media Encoder.

Nota: Estos formatos de exportación están ahora deshabilitados de forma predeterminada en After Effects. Si lo desea, puede volver a habilitar las versiones anteriores de estos formatos en After Effects mediante las preferencias de Salida en el cuadro de diálogo Preferencias. Sin embargo, Adobe recomienda que utilice las versiones más recientes de estos formatos que están disponibles en Adobe Media Encoder.

  • H.264
  • H.264 Blu-ray
  • MPEG-2
  • MPEG-2 Blu-ray
  • MPEG2-DVD
  • MPEG4
  • Windows Media (solo disponible en Windows)

Para utilizar estos formatos, exporte las composiciones de Adobe After Effects a Adobe Media Encoder.

Para obtener más información, consulte esta entrada de blog de Todd Kopriva de Adobe.

Recursos de la comunidad:

Adobe After Effects | Codificación mediante Adobe Media Encoder

Adobe After Effects | Codificación mediante Adobe Media Encoder
Josh Weiss

Otros cambios

Ajustes preestablecidos adicionales del sistema

Adobe Media Encoder CC incluye nuevos ajustes preestablecidos del sistema para los siguientes dispositivos móviles:

  • Amazon Kindle Fire
  • Barnes & Noble Nook
  • Tablets de Android

Adobe Media Encoder también ofrece ajustes preestablecidos 1080p para los nuevos dispositivos de Apple siguientes:

  • iPad con pantalla retina (tercera y cuarta generación)
  • iPad Mini
  • iPhone 5
  • TV de Apple (tercera generación)

Ahora también dispone de ajustes preestablecidos para XDCAM EX y AVC-Intra en contenedores MXF. Para obtener más información sobre el uso y la instalación de estos ajustes preestablecidos, consulte esta entrada de blog de Todd Kopriva de Adobe.

Procesamiento inteligente predeterminado para formatos MXF OP1a y MXF

El procesamiento inteligente está activado de forma predeterminada para los formatos MXF OP1a y MXF DNxHD.

Compatibilidad con formatos nuevos

Adobe Media Encoder ahora importa los nuevos formatos siguientes:

  • Sony 4K AVC-Intra (XAVC)
  • Panasonic AVCI-200
  • RED Epic Monochrome
  • DNxHD en un contenedor MXF
  • DNxHD en un contenedor QuickTime (.mov)
  • Códecs ProRes en un contenedor QuickTime (.mov)
  • XDCAMHD en un contenedor QuickTime (.mov)
  • XDCAMEX en un contenedor QuickTime (.mov)
  • Archivos de OP1a
  • Archivos de OP-Atom DNxHD

Posibilidad de cambiar la carpeta de salida para varias selecciones

Puede cambiar el directorio de salida de varias salidas a la vez si sigue estos pasos:

  1. Seleccione dos o más salidas en el panel Cola. Puede seleccionar salidas desde el mismo origen o de orígenes distintos.
  2. En la columna Archivo de salida, haga clic en la ruta de salida de una de las salidas seleccionadas.
  3. Seleccione una carpeta en el cuadro de diálogo y, a continuación, haga clic en Elegir. La ruta de Salida de cada salida de la selección pasa a la nueva carpeta.

Posibilidad de importar archivos de cámara ARRIRAW (.ari)

Ahora puede importar archivos de cámara ARRIRAW (.ari) directamente en Adobe Media Encoder.

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea