Boletín de seguridad de Adobe

Actualizaciones de seguridad disponibles para Adobe Bridge | APSB22-03

ID del boletín

Fecha de publicación

Prioridad

APSB22-03

11 de enero de 2022

3

Resumen

Adobe ha publicado una actualización de seguridad para Adobe Bridge. Esta actualización resuelve vulnerabilidades  críticas, importantes y moderadas que podrían dar lugar a la ejecución arbitraria de código y a la ampliación de privilegios.

  

Versiones afectadas

Producto

Versión

Plataforma

Adobe Bridge  

12.0 y versiones anteriores 

Windows  y macOS

Adobe Bridge 

11.1.2 y versiones anteriores 

Windows y macOS

Solución

Adobe categoriza estas actualizaciones de acuerdo con las siguientes clasificaciones de prioridad y recomienda a los usuarios que actualicen su instalación a la versión más reciente a través del mecanismo de actualización de la aplicación de escritorio de Creative Cloud.  Para obtener más información, consulte esta página de ayuda.

Producto

Versión

Plataforma

Prioridad    

Disponibilidad    

Adobe Bridge  

12.0.1

Windows y macOS    

3

Adobe Bridge  

11.1.3

Windows y macOS    

3

Detalles sobre la vulnerabilidad

Categoría de vulnerabilidad

Impacto de la vulnerabilidad

Gravedad

Puntuación base CVSS

Números CVE

Escritura fuera de los límites (CWE-787)

Ejecución de código arbitraria
 

Crítica 

7.8

CVSS:3.0/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
 

CVE-2021-44743
  

Uso posterior a su liberación (CWE-416)

Escalada de privilegios

Importante

4.0

CVSS:3.0/AV:L/AC:L/PR:N/UI:R/S:U/C:L/I:N/A:N
 

CVE-2021-45051
 

Lectura fuera de los límites (CWE-125

Ampliación de privilegios
 
 

Moderada  

3.3

CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:L/I:N/A:N

CVE-2021-45052

Lectura fuera de los límites (CWE-125

Pérdida de memoria

Moderada  

3.3

CVSS:3.0/AV:L/AC:L/PR:N/UI:R/S:U/C:L/I:N/A:N

CVE-2021-44187

Lectura fuera de los límites (CWE-125

Pérdida de memoria

Moderada  

3.3

CVSS:3.0/AV:L/AC:L/PR:N/UI:R/S:U/C:L/I:N/A:N

CVE-2021-44186

Lectura fuera de los límites (CWE-125

Pérdida de memoria

Moderada  

3.3

CVSS:3.0/AV:L/AC:L/PR:N/UI:R/S:U/C:L/I:N/A:N

CVE-2021-44185

Reconocimientos

Adobe desea dar las gracias a los siguientes investigadores por informar sobre este problema y por colaborar con Adobe para ayudarnos a proteger a nuestros clientes.

  • Mat Powell de Trend Micro Zero Day Initiative (CVE-2021-44743, CVE-2021-45051, CVE-2021-45052; CVE-2021-44187; CVE-2021-44186; CVE-2021-44185)


Revisiones

6 de diciembre de 2021: Se han añadido detalles de CVE para CVE-2021-44185, CVE-2021-44186, CVE-2021-44187 


Para obtener más información, visite https://helpx.adobe.com/es/security.html o envíe un correo electrónico a la dirección PSIRT@adobe.com

 Adobe

Obtén ayuda de forma más rápida y sencilla

¿Nuevo usuario?