Solucione los problemas comunes con Adobe Stock.

Solución de problemas de Adobe Stock

No es posible descargar activos de Adobe Stock

No es posible utilizar gráficos vectoriales en Adobe Illustrator

Un gráfico vectorial es una imagen compuesta de líneas, curvas y formas, creada con un programa de software de edición de vectores como, por ejemplo, Adobe Illustrator. Dada su composición, es posible aumentar y disminuir su tamaño sin pérdidas de calidad. Esto hace que sean especialmente adecuados y populares para usar en la Web y en dispositivos móviles, así como para objetos impresos de gran tamaño como, por ejemplo, carteles.

  • Intente abrir el gráfico vectorial en Adobe Illustrator. Si no lo consigue, descargue el archivo de nuevo a través de la página Licensed History.
  • Si no puede descargar el archivo, siga las sugerencias detalladas aquí.

No puedo utilizar Adobe Stock con aplicaciones de escritorio que no tienen Creative Cloud Libraries

  • Vaya al sitio web de Adobe Stock y, cuando encuentre la imagen que quiere, descárguela a su equipo. 
  • Después de descargarla, puede abrirla en la aplicación de escritorio, aunque no sea compatible con Creative Cloud Libraries.

El aspecto de las imágenes en un navegador es distinto del que tienen en Adobe Photoshop

El color se procesa en el navegador de forma diferente que en Photoshop. 

  • Asegúrese de que está trabajando en RGB y no en CYMK u otro espacio de color. Para comprobarlo, vaya a Imagen > Modo y asegúrese de que está seleccionada la opción RGB.
  • Compruebe qué perfil de color se está utilizando en Photoshop. Debería ser sRGB IEC61966-2,1, considerado estándar para la mayoría de los monitores de PC. El modo más fácil de comprobarlo es a través de Editar > Ajustes de color. Si la opción seleccionada es "Europe General Purpose 2" o "North America Web/Internet", el funcionamiento debería ser correcto.
  • Configure un ajuste de prueba que defina una vista previa de color de monitor. Vaya a Ver > Ajuste de prueba > Monitor RGB. A continuación, puede activar y desactivar los colores de prueba mediante el método abreviado (según el sistema operativo) para colores de prueba, debajo de la barra de herramientas de vista.
  • Ajuste el brillo y el contraste en el monitor. Observará que muestra los colores de forma distinta.
  • Las imágenes pueden tener un aspecto distinto en un navegador cuando este no tiene gestión de color. Pruebe a usar Firefox y active la gestión de color tal y como se describe aquí http://www.gballard.net/photoshop/srgb_wide_gamut.html#.

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea