Naudotojo vadovas Atšaukti

Preflight profiles (Acrobat Pro)

  1. Acrobat User Guide
  2. Introduction to Acrobat
    1. Access Acrobat from desktop, mobile, web
    2. What's new in Acrobat
    3. Keyboard shortcuts
    4. System Requirements
  3. Workspace
    1. Workspace basics
    2. Opening and viewing PDFs
      1. Opening PDFs
      2. Navigating PDF pages
      3. Viewing PDF preferences
      4. Adjusting PDF views
      5. Enable thumbnail preview of PDFs
      6. Display PDF in browser
    3. Working with online storage accounts
      1. Access files from Box
      2. Access files from Dropbox
      3. Access files from OneDrive
      4. Access files from SharePoint
      5. Access files from Google Drive
    4. Acrobat and macOS
    5. Acrobat notifications
    6. Grids, guides, and measurements in PDFs
    7. Asian, Cyrillic, and right-to-left text in PDFs
  4. Creating PDFs
    1. Overview of PDF creation
    2. Create PDFs with Acrobat
    3. Create PDFs with PDFMaker
    4. Using the Adobe PDF printer
    5. Converting web pages to PDF
    6. Creating PDFs with Acrobat Distiller
    7. Adobe PDF conversion settings
    8. PDF fonts
  5. Editing PDFs
    1. Edit text in PDFs
    2. Edit images or objects in a PDF
    3. Rotate, move, delete, and renumber PDF pages
    4. Edit scanned PDFs
    5. Enhance document photos captured using a mobile camera
    6. Optimizing PDFs
    7. PDF properties and metadata
    8. Links and attachments in PDFs
    9. PDF layers
    10. Page thumbnails and bookmarks in PDFs
    11. Action Wizard (Acrobat Pro)
    12. PDFs converted to web pages
    13. Setting up PDFs for a presentation
    14. PDF articles
    15. Geospatial PDFs
    16. Applying actions and scripts to PDFs
    17. Change the default font for adding text
    18. Delete pages from a PDF
  6. Scan and OCR
    1. Scan documents to PDF
    2. Enhance document photos
    3. Troubleshoot scanner issues when scanning using Acrobat
  7. Forms
    1. PDF forms basics
    2. Create a form from scratch in Acrobat
    3. Create and distribute PDF forms
    4. Fill in PDF forms
    5. PDF form field properties
    6. Fill and sign PDF forms
    7. Setting action buttons in PDF forms
    8. Publishing interactive PDF web forms
    9. PDF form field basics
    10. PDF barcode form fields
    11. Collect and manage PDF form data
    12. About forms tracker
    13. PDF forms help
    14. Send PDF forms to recipients using email or an internal server
  8. Combining files
    1. Combine or merge files into single PDF
    2. Rotate, move, delete, and renumber PDF pages
    3. Add headers, footers, and Bates numbering to PDFs
    4. Crop PDF pages
    5. Add watermarks to PDFs
    6. Add backgrounds to PDFs
    7. Working with component files in a PDF Portfolio
    8. Publish and share PDF Portfolios
    9. Overview of PDF Portfolios
    10. Create and customize PDF Portfolios
  9. Sharing, reviews, and commenting
    1. Share and track PDFs online
    2. Mark up text with edits
    3. Preparing for a PDF review
    4. Starting a PDF review
    5. Hosting shared reviews on SharePoint or Office 365 sites
    6. Participating in a PDF review
    7. Add comments to PDFs
    8. Adding a stamp to a PDF
    9. Approval workflows
    10. Managing comments | view, reply, print
    11. Importing and exporting comments
    12. Tracking and managing PDF reviews
  10. Saving and exporting PDFs
    1. Saving PDFs
    2. Convert PDF to Word
    3. Convert PDF to JPG
    4. Convert or export PDFs to other file formats
    5. File format options for PDF export
    6. Reusing PDF content
  11. Security
    1. Enhanced security setting for PDFs
    2. Securing PDFs with passwords
    3. Manage Digital IDs
    4. Securing PDFs with certificates
    5. Opening secured PDFs
    6. Removing sensitive content from PDFs
    7. Setting up security policies for PDFs
    8. Choosing a security method for PDFs
    9. Security warnings when a PDF opens
    10. Securing PDFs with Adobe Experience Manager
    11. Protected View feature for PDFs
    12. Overview of security in Acrobat and PDFs
    13. JavaScripts in PDFs as a security risk
    14. Attachments as security risks
    15. Allow or block links in PDFs
  12. Electronic signatures
    1. Sign PDF documents
    2. Capture your signature on mobile and use it everywhere
    3. Send documents for e-signatures
    4. About certificate signatures
    5. Certificate-based signatures
    6. Validating digital signatures
    7. Adobe Approved Trust List
    8. Manage trusted identities
  13. Printing
    1. Basic PDF printing tasks
    2. Print Booklets and PDF Portfolios
    3. Advanced PDF print settings
    4. Print to PDF
    5. Printing color PDFs (Acrobat Pro)
    6. Printing PDFs in custom sizes
  14. Accessibility, tags, and reflow
    1. Create and verify PDF accessibility
    2. Accessibility features in PDFs
    3. Reading Order tool for PDFs
    4. Reading PDFs with reflow and accessibility features
    5. Edit document structure with the Content and Tags panels
    6. Creating accessible PDFs
  15. Searching and indexing
    1. Creating PDF indexes
    2. Searching PDFs
  16. Multimedia and 3D models
    1. Add audio, video, and interactive objects to PDFs
    2. Adding 3D models to PDFs (Acrobat Pro)
    3. Displaying 3D models in PDFs
    4. Interacting with 3D models
    5. Measuring 3D objects in PDFs
    6. Setting 3D views in PDFs
    7. Enable 3D content in PDF
    8. Adding multimedia to PDFs
    9. Commenting on 3D designs in PDFs
    10. Playing video, audio, and multimedia formats in PDFs
    11. Add comments to videos
  17. Print production tools (Acrobat Pro)
    1. Print production tools overview
    2. Printer marks and hairlines
    3. Previewing output
    4. Transparency flattening
    5. Color conversion and ink management
    6. Trapping color
  18. Preflight (Acrobat Pro)
    1. PDF/X-, PDF/A-, and PDF/E-compliant files
    2. Preflight profiles
    3. Advanced preflight inspections
    4. Preflight reports
    5. Viewing preflight results, objects, and resources
    6. Output intents in PDFs
    7. Correcting problem areas with the Preflight tool
    8. Automating document analysis with droplets or preflight actions
    9. Analyzing documents with the Preflight tool
    10. Additional checks in the Preflight tool
    11. Preflight libraries
    12. Preflight variables
  19. Color management
    1. Keeping colors consistent
    2. Color settings
    3. Color-managing documents
    4. Working with color profiles
    5. Understanding color management

About preflight profiles

The success of a preflight inspection depends on how well you define the criteria for the inspection. The inspection criteria are packaged in a file called a preflight profile. A preflight profile includes one or more checks, fixups, or both checks and fixups. Each check includes one or more property statements that validate the PDF content. Preflight shows an error only if all the property statements in the check are in error. In the Preflight Edit Profile dialog box, you can specify which values to use and how to handle mismatches. For example, you can choose a profile that simply reports mismatches, or one that automatically fixes a mismatch according to its specified parameters. A profile with a fixup has the filled-in gray wrench icon next to it.

Adobe Acrobat includes several predefined preflight profiles, organized into groups, such as Digital Printing, PDF Analysis, Prepress, and PDF/A, PDF/E, or PDF/X Compliance. You can use the predefined profiles as is or modify them to create custom profiles. The checks that make up the profiles (called rules in previous versions of Acrobat) are organized by categories, such as Document, Pages, Images, and so on. Each check in a category governs a particular document property.

To help you determine what document properties the preflight profile analyzes, you can review information about each selected check in the Preflight Edit Profile dialog box. This information describes what criteria the check uses to analyze, and possibly fix, a document property.

View profiles

  1. Do one of the following:

     

    • If the Preflight dialog box is not open, choose Tools > Print Production > Preflight.
    • Switch to the desired library using the library drop-down on the top.
    • If another panel is displayed in the Preflight dialog box, click the Profiles tab.

     

  2. Expand the profile groups as desired.

    The list includes all predefined profiles, and any custom profiles you’ve created.

Set up favorite profiles

  1. Do one of the following:
    • If the Preflight dialog box is not open, choose Tools > Print Production > Preflight.

    • If another panel is displayed in the Preflight dialog box, click the Profiles tab.

  2. Expand the groups as desired.
  3. Select a profile, click the flag next to the name, and then choose Favorite.

Preflight Edit Profile dialog box overview

The Preflight Edit Profile dialog box lists all available profiles and shows which document properties are being analyzed. From this dialog box, you can unlock and lock a profile, create a new group for organizing profiles, and specify inspection criteria. You can access additional options and information by expanding the profile.

To open the Preflight Edit Profile dialog box, expand a profile group in the Preflight dialog box, select a profile, and click Edit (or choose Edit Profiles from the Options menu).

Preflight Edit Profile dialog box
Preflight Edit Profile dialog box

A. Profile B. Predefined set of checks C. More options D. Profile groups 

Add and remove profiles

You can create your own custom preflight profiles. Before you create a new profile from scratch, review existing profiles for ones that achieve results similar to those you want. If possible, duplicate an existing profile and modify only the relevant portion.

A preflight profile must contain at least one check or fix and one property that validate the PDF content. When you build a check from scratch, you can use existing properties or create new properties as you go. For best results when creating and modifying profiles, add only as many checks as you need to validate the PDF content, and keep the checks and properties simple and straightforward. For example, you can use a PDF/X profile to check for certain criteria, and then add checks for non-PDF/X criteria, such as image resolution.

Create a profile

  1. In the Profiles panel of the Preflight dialog box, click the Select Profiles button .

  2. Choose Options > Create Profile.

  3. Type a name and purpose for the new profile and specify other options as desired.

    By default, newly created profiles appear under the Custom Profiles group, unless you assigned them to a different group.

  4. Expand the profile in the column on the left.
  5. Modify checks (as provided).
  6. Add additional checks and fixups.

Duplicate a profile

  1. In the Profiles panel of the Preflight dialog box, click the Select Profiles button .

  2. Select an existing profile, and choose Options > Duplicate Profile.

    The duplicate profile is added to the same group as the original profile.

Create a profile group

  1. In the Preflight Edit Profile dialog box, select a profile.

  2. Choose New Group from the Group drop-down list.

  3. Type a name for the group and click OK.

    Pastaba:

    If you select a group of profiles, all profiles are moved to the new group.

Remove a profile

  1. In the Preflight Edit Profile dialog box, select the profile and click Delete .

Import or export preflight profiles

Preflight profiles can be shared with other users. For example, print service providers can provide them to their customers to ensure that jobs pass an inspection defined by those profiles before the jobs are handed off. Users in a workgroup can create their own profiles as a way to check a document before uploading to the web or printing to a special printer, or to check in-house production.

To exchange a profile, you package it for import and export. The package includes all checks and properties for the selected profile.

Import a preflight profile

  1. Do one of the following:
    • In the Preflight dialog box, choose Import Profile from the Options menu.

    • In the Preflight Edit Profile dialog box, click the Import icon  .

  2. Locate the preflight package file (.kfp extension), and click Open. The profile appears in the Profiles list in the Imported Profiles group.
  3. (Optional) If the profile is locked, choose Unlocked from the pop-up menu in the Preflight Edit Profile dialog box. You can edit a profile after it is unlocked.
  4. (Optional) If prompted, enter the password.
Pastaba:

You can also import a preflight profile by dragging the file to the Acrobat window or Acrobat application icon.

Export a preflight profile

  1. If needed, rename the profile (in the Edit Profile dialog box) before starting the export process.
  2. To lock the profile before you export it, choose Locked from the pop-up menu in the Preflight Edit Profile dialog box. You can also select Password Protected and enter a password.
  3. Do one of the following:
    • In the Preflight dialog box, choose Export Profile from the Options menu.

    • In the Preflight Edit Profile dialog box, click the Export icon  .

  4. Specify a location for the package, and click Save. Don’t rename the file.

Lock, unlock, and password-protect profiles

You can prevent unauthorized changes to preflight profiles by locking profiles and giving them passwords. This may be useful if preflight profiles are shared among several users. You can lock or password-protect preflight profiles when you first create them or any time you save the preflight profiles. By default, all predefined preflight profiles are locked.

Unlocking a locked preflight profile
Unlocking a locked preflight profile

Lock a profile

  1. In the Preflight Edit Profile dialog box, select a profile.
  2. Choose Locked from the pop-up menu in the upper-left of the dialog box.

    The options become unavailable.

Password protect a profile

  1. In the Preflight Edit Profile dialog box, select a profile.
  2. Choose Password Protected from the pop-up menu in the upper-left of the dialog box.

  3. Type and re-enter the password, and click OK. You can use uppercase and lowercase letters, numerals, or punctuation marks.

    The options become unavailable.

Unlock or unprotect a profile

  1. In the Preflight Edit Profile dialog box, select a profile.
  2. Choose Unlocked from the pop-up menu in the upper-left of the dialog box.

  3. If prompted, enter the correct password, and click OK.

Change profile settings

You can change the settings of a single profile.

Change general profile settings

  1. Open the Preflight Edit Profile dialog box.
  2. Expand the profile group and select a profile.
  3. If the profile is locked, choose Unlocked from the pop-up menu.
  4. Change any of the following settings:
    • Enter a new name for the profile, and describe it in the Purpose box.

    • To apply password protection to the profile, select Password Protected from the pop-up menu. When prompted, type and re-enter the password, and click OK. Otherwise, choose Unlocked.

    • Enter your name and email address.

    • Assign the profile to a group. Select an existing group from the menu, or select New Group, type a name, and click OK. Groups are sorted alphabetically.

  5. When you finish editing a password-protected profile, select Locked from the pop-up menu. You may also want to password-protect it again.
  6. Click OK, or click Save to save your changes without closing the dialog box.

Modify existing check and alert settings

  1. Open the Preflight Edit Profile dialog box.
  2. Expand the profile group and select a profile.
  3. If the profile is locked, choose Unlocked from the pop-up menu.
  4. Expand the profile to view the groups of properties available for the profile.
  5. Select a property group.
  6. Set options to specify the criteria for the inspection. Options vary according to the selected category of properties under the profile. You can select or deselect criteria, edit values, or activate a property.
  7. Select an alert option from the pop-up menu to specify how to handle mismatches during the inspection.
  8. Click OK, or click Save to save your changes without closing the dialog box.

Preflight alert options

For each check in a profile, you specify how to handle mismatches during the inspection. You can select from the menu next to each alert icon. The icon for the alert appears next to the check in the Preflight dialog box.

Error 

Generates an error message for this check (or any checks in this category). Choose this option for mismatches that you must correct before proceeding to the next stage in the workflow.

Warning 

Generates a warning message for this check (or any checks in this category). Choose this option for mismatches that you want to know about and may need to correct before final output.

Info 

Generates a simple note for this check (or any checks in this category). Choose this option for mismatches that you want to know about but do not need to correct before final output.

Inactive 

Never generates an alert message for this check (or any checks in this category). Choose this option for mismatches that will not affect the output quality of the PDF document. You must change the state from Inactive to any other state to make the text boxes available.

View a profile summary

You can view a description of each check and its inspection criteria for a given profile by creating a profile summary.

  1. In the Preflight dialog box, select a profile, and choose Create Profile Summary from the Options menu.
    A profile summary is a PDF file
    A profile summary is a PDF file.

„Adobe“ logotipas

Prisijunkite prie savo paskyros