Atsisiųskite įsigytas programas, ankstesnes programų versijas ir nemokamas bandomąsias versijas. Taip pat raskite jau įdiegtas programas.

Atsisiuntimo nuorodos radimas

Adobe.com galima atsisiųsti tris failų tipus:

  • Dabartinės programų versijos nusipirkti
  • Bandomųjų versijų atsisiuntimai
  • Ankstesnės versijos programų, kurios buvo įsigytos per elektroninį programinės įrangos atsisiuntimą (angl. ESD).

Prisijunkite prie savo „Adobe ID“ paskyros ir atsisiųskite programą, kurią įsigijote „Adobe“ internetinėje parduotuvėje, arba atsisiųskite ankstesnę programos versiją. ESD pirkinių iš „Adobe“ parduotuvės istoriją galite rasti savo „Adobe“ paskyroje.

Pastaba:

Svarbu: jei ankstesnę „Adobe“ programinės įrangos produkto versiją įsigijote diske, negalite programos atsisiųsti iš „Adobe.com“.

  1. Prisijunkite prie savo „Adobe ID“ paskyros internete įvesdami savo „Adobe ID“ ir slaptažodį.

  2. Viršuje esančioje naršymo juostoje spustelėkite skirtuką Planai.

  3. Kairiajame lange spustelėkite Užsakymų istorija.

  4. Dalyje Užsakymų istorija spustelėkite reikiamą užsakymo numerį.

  5. Užsakymų puslapio dalyje Prekės suraskite norimą atsisiųsti programą ir spustelėkite Atsisiuntimai ir serijos numeriai.

Raskite savo atsisiųstas programas

Siųsdamiesi programą iš Adobe.com pasirenkate vietą, kur norite įrašyti programinę įrangą. Jei neprisimenate, kur įrašėte failus, pabandykite tokius sprendimus.

Pastaba:

Jei sistemoje „Windows Vista“ programą atsisiuntėte per „Explorer 7“, jūsų atsisiuntimas galėjo būti virtualizuotas. Žr. Negaliu rasti arba paleisti atsisiųstos diegimo programos.

Patikrinkite naršyklės atsiuntimo vietą

Patikrinkite vietą, į kurią naršyklė automatiškai įrašo atsisiųstus failus:

  • „Internet Explorer“ („Windows“): C:\…[naudotojo vardas]\My Documents\Downloads, arba C:\…[naudotojo vardas]\Downloads
  • „Firefox“: pasirinkite Firefox > Preferences („Firefox“ > Nuostatos) („Mac OS“) arba Tools > Options (Įrankiai > Parinktys) („Windows“). Skirtuke „General“ (Bendrieji), ieškokite atsisiuntimų srityje. Atsisiuntimo vietą rasite per nustatymą Save Files To (Įrašyti failus į).
  • „Safari“ („Mac OS“): pasirinkite Safari > Preferences („Safari“ > Nuostatos). Skirtuke „General“ (Bendrieji) atsisiuntimo vieta yra nustatyme Save Downloaded Files To (Įrašyti atsisiųstus failus į).
  • „Google Chrome“: Pasirinkite Nustatymai > Išsamiau. Dalyje Atsisiuntimai rasite nustatymą Atsisiuntimo vieta.

Patikrinkite atsisiuntimų langą („Firefox“, „Safari“, „Chrome“)

„Firefox“ ir „Safari“ rodo failų atsiuntimo eigą. Jei atsisiuntimą valdė „Firefox“ arba „Safari“ (ne „Akamai Download Manager“), atsisiųstų failų vietos ieškokite atsisiuntimų lange:

  • „Firefox“: pasirinkite Tools > Downloads (Įrankiai > Atsisiuntimai) arba paspauskite Ctrl+J („Windows“) arba Command+J („Mac OS“). Spustelėkite dešinįjį pelės klavišą („Windows“) arba spustelėkite „Control“ („Mac OS“) ant atsisiųsto failo ir pasirinkite Open Containing Folder (Atidaryti laikmenų aplanką) („Windows“) arba Show in Finder (Rodyti programoje „Finder“) („Mac OS“).
  • „Safari“ („Mac OS“): pasirinkite Window > Downloads (Langas > Atsisiuntimai) arba spustelėkite Option+Command+L. Spustelėkite „Control“ („Mac OS“) ant atsisiųsto failo ir pasirinkite Show in Finder (Rodyti programoje „Finder“).
  • „Google Chrome“: pasirinkite Settings > Downloads (Nustatymai > Atsisiuntimai) arba paspauskite Ctrl+J. Spustelėkite nuorodą Show in folder (Rodyti aplanke) prie atsisiųsto failo.

Ieškokite standžiajame diske

Atsisiųstų failų ieškokite standžiuosiuose diskuose, naudodami vieną iš nurodytų kriterijų:

  • Ieškokite failų, kurie buvo pakeisti atsisiuntimo dieną.
  • Jei atsisiuntėte CS5 programą, ieškokite failų, kurių pavadinime yra CS5. Sistemoje „Windows“ galite pridėti pakaitos simbolių, ieškodami *CS5*.

Pastaba:

Kad būtų lengviau ieškoti standžiajame diske, peržiūrėkite savo operacinės sistemos žinyno failus.

Naudokite „Akamai Download Manager“ žurnalą

Jei atsisiuntimą „Firefox“ arba „Safari“ naršyklėje valdė „Akamai Download Manager“, „Akamai Download Manager“ atsisiuntimo seanso žurnalo faile yra išsaugoto atsisiuntimo vieta. Norėdami naudoti žurnalo failą atsisiųstam failui surasti, vadovaukitės toliau pateiktais nurodymais savo naršyklei ir operacinei sistemai.

„Firefox“ sistemoje „Windows“

  1. Teksto rengyklėje, pvz., „Notepad“, atverkite failą %USERPROFILE%\.DownloadManager\.DMQueue.

  2. Žurnalo failo viršuje ieškokite tokios eilutės: ;LAST_TARGET_FOLDER=[disko vieta]. Pavyzdžiui, šioje eilutėje nurodyta, kad failas išsaugotas jūsų darbalaukyje:

    ;LAST_TARGET_FOLDER=C:\Documents and Settings\[naudotojo vardas]\desktop\

„Firefox“ arba „Safari“ sistemoje „Mac OS“

  1. Atidarykite terminalą ir įveskite tokią komandą: grep LAST_TARGET_FOLDER ~/.DownloadManager/.DMQueue

  2. Terminalo lange ieškokite išsaugoto failo vietos. Pavyzdžiui, šioje eilutėje nurodyta, kad failas išsaugotas jūsų darbalaukyje:

    % grep LAST_TARGET_FOLDER ~/.DownloadManager/.DMQueue ;LAST_TARGET_FOLDER=/Users/[naudotojo vardas]/desktop %

Raskite „Adobe“ produkto, įsigyto mažmeninės prekybos vietoje, atsisiuntimus

Jei įsigijote „Adobe“ produktą mažmeninės prekybos vietoje, pavyzdžiui, „BestBuy“ arba Amazon.com, ir nebeturite diegimo laikmenos, galite atsisiųsti savo programinę įrangą iš Adobe.com puslapio Kiti atsisiuntimai.

Vis dar reikia pagalbos?

Šis darbas yra licencijuotas pagal licenciją „Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License“  „Twitter™“ ir „Facebook“ skelbimams „Creative Commons“ sąlygos netaikomos.

Teisiniai pranešimai   |   Privatumo internete politika