Lösen von Fehlern beim Druck und PDF-Export in InDesign

Wie Sie Probleme oder Fehler beim Druck oder PDF-Export in InDesign erkennen und beheben

Vorläufige Fehlerbehebung

Probieren Sie die Lösungen in der unten aufgeführten Reihenfolge aus, um dem Problem auf den Grund zu gehen. Möglicherweise wird Ihr Problem bei dieser Vorgehensweise behoben, ohne dass Sie mit der erweiterten Fehlerbehebung fortfahren müssen.

Lösung

Erklärung

Starten Sie den Computer neu.

Tritt der Fehler nicht auf, könnten ein temporärer Kommunikationsfehler, geringe Systemressourcen oder Umgebungsfaktoren wie ein Sturm die Ursache gewesen sein. 

Wenn Sie gleich nach dem Neustart drucken oder exportieren können, das Problem aber später wieder auftritt, beheben Sie den Fehler auf Systemebene.

Starten Sie den Drucker neu.

Tritt der Fehler nicht wieder auf, könnte ein Problem mit dem Druckerspeicher vorgelegen haben.

Erstellen Sie ein neues Dokument.

Wenn Sie ein neues Dokument drucken bzw. exportieren können, aber nicht das Originaldokument, beheben Sie den Fehler auf Dokumentebene.

Drucken oder exportieren Sie das Dokument mit einer anderen Anwendung.

Wenn Sie in einer anderen Anwendung (WordPad, TextEdit) drucken können oder in einer anderen Anwendung (Illustrator, Photoshop) als PDF exportieren oder speichern können, führen Sie eine Fehlerbehebung auf Anwendungsebene durch.

Drucken Sie auf einem anderen Drucker.

Ist ein anderer Drucker verfügbar, drucken Sie das Dokument auf einem anderen Drucker. Wenn das funktioniert, sollten Sie überprüfen, ob der erste Drucker eingeschaltet und online ist. Entfernen Sie die Druckerkabel und schließen Sie sie wieder ordnungsgemäß an. Führen Sie anschließend eine Selbstdiagnose des Druckers durch, um ihn auf mechanische Fehler oder beschädigte Kabel zu prüfen. Wenn Sie den Fehler anhand dieser Schritte nicht bestimmen können, beheben Sie das Problem auf Systemebene.

Verwenden Sie eine andere Methode, um die PDF-Datei zu erstellen.

Wenn das Problem in folgenden Situationen auftritt:

  • Beim Verwenden der Druckfunktion zum Erstellen der PDF-Datei: Verwenden Sie stattdessen „Datei“ > „Als PDF exportieren“.

Fehlerbehebung für Druck oder Exportprobleme auf Dokumentebene

Tritt der Fehler auf, wenn Sie ein neues Dokument drucken bzw. exportieren, könnten die Druck-/Exporteinstellungen des Dokuments ungültig sein, ein bestimmtes Objekt oder eine Schrift im Dokument beschädigt oder die Struktur des Dokuments beschädigt sein. Probieren Sie eine oder mehrere der folgenden Lösungen aus.

Hinweis:

Je nach Drucker, den Sie verwenden, könnte der Speicherort der Einstellungen variieren und sich von denen in der folgenden Liste unterscheiden. Lesen Sie die Dokumentation zu Ihrem Drucker.   

1. Als IDML exportieren (InDesign CS4 und höher) oder INX (InDesign CS3 und früher)

Vermutlich ist das Dokument aufgrund unsachgemäßer Konvertierung aus früheren Versionen von InDesign- oder QuarkXpress-Dokumenten beschädigt. 

Vorschlag: Durch das Exportieren in InDesign Markup Language (IDML) oder InDesign Interchange (INX) werden problematische Daten möglicherweise entfernt.

2. (Nur bei PostScript-Druckern) PostScript-Fehlerverarbeitung aktivieren

Windows

macOS X

  1. Wählen Sie Datei > Drucken.
  2. Klicken Sie auf die Schaltfläche Einrichten.
  3. Wenn das folgende Dialogfeld angezeigt wird, klicken Sie auf OK: „Falls das Dialogfeld "Drucken" von InDesign die gewünschte Druckeinstellung enthält, legen Sie sie dort fest, um Druckkonflikte zu vermeiden.“
  4. Klicken Sie mit der rechten Maustaste auf den Drucker und wählen Sie Eigenschaften.
  5. Klicken Sie auf der Registerkarte „Allgemein“ auf Druckeinstellungen.
  6. Klicken Sie auf Erweitert.
  7. Erweitern Sie „Dokumentoptionen“ und dann „PostScript-Optionen“. Ist „PostScript-Fehlerbehandlung senden“ nicht auf „Ja“ gesetzt, klicken Sie darauf und wählen Sie im Popupmenü die Option Ja.
  1. Wählen Sie Datei > Drucken.
  2. Klicken Sie auf den Drucker.
  3. Wählen Sie im Menü unter dem Menü „Voreinstellungen“ die Option Fehlerbericht.
  4. Wählen Sie Ausführlichen Bericht drucken und klicken Sie auf Drucken.

Wird das Problem durch einen PostScript-Fehler verursacht, druckt die PostScript-Fehlerbehandlung eine Seite mit Fehlerinformationen. Siehe Fehlerbehebung bei PostScript-Fehlern.

3. Grafiken im Dokument ausschließen

Beim Drucken

Beim Exportieren als PDF

  1. Wählen Sie Datei > Drucken.
  2. Klicken Sie auf Grafiken und wählen Sie aus „Daten senden“ Keine.
  3. Klicken Sie auf Drucken.
  1. Wählen Sie Datei > Exportieren und dann Adobe PDF (Druck) als Format oder die Option „Dateityp“.
  2. Wählen Sie einen Speicherort und klicken Sie auf Speichern.
  3. Klicken Sie auf Erweitert und wählen Sie dann alle drei Kontrollkästchen „Für OPI auslassen“: EPS, PDF und Bitmap.
  4. Ändern Sie den PDF-Standard auf Keine, um den Ausschluss von Bildern zuzulassen.
  5. Klicken Sie auf Exportieren.

Wird das Dokument einwandfrei gedruckt bzw. exportiert, könnten Grafikelemente auf der Seite beschädigt sein. Führen Sie die folgenden Schritte durch:

1. Entfernen Sie einen Teil der Grafiken und versuchen Sie, zu drucken. Wiederholen Sie den Vorgang, bis Sie die Grafiken isoliert haben, die den Fehler verursachen.

2. Prüfen Sie, ob der Fehler erneut auftritt, und löschen Sie anschließend erneut 50 % usw. Sobald Sie Grafiken bestimmt haben, die konsistent den Fehler verursachen, löschen und ersetzen Sie die Grafiken. Sie müssen evtl. eine Grafik erneut aus der Anwendung exportieren, in der sie erstellt wurde.

Ein erfolgreicher Druckauftrag ohne Grafiken kann auch darauf hindeuten, dass der Arbeitsspeicher des Druckers nicht ausreicht. Gängige Probleme sind die Schriften, die ersetzt werden, fehlende Grafiken oder ein unvollständiger Ausdruck. Führen Sie einen der folgenden Schritte durch:

 1. Geben Sie beim Drucken einen Seitenbereich an.

2. Drucken Sie mit einer reduzierten Anzahl von Grafiken.

3. Drucken Sie mit einer geringeren Auflösung.

Hinweis:

Wenn das Dokument nur Grafikelemente enthält, erhalten Sie nur dann eine leere Seite, wenn die Option zum Drucken leerer Seiten in InDesign aktiviert ist. Wählen Sie im Dialogfeld „Drucken“ im Bereich „Allgemein“ Leere Seiten drucken.

4. Schriften ausschließen oder minimieren

Beim Drucken

Beim Exportieren als PDF

  1. Wählen Sie Datei > Drucken.
  2. Klicken Sie auf Grafiken.
  3. Wählen Sie im Abschnitt „Schriftarten“ aus der Liste „Herunterladen“ die Option Keine.
  4. Klicken Sie auf Drucken.

Sie können beim Exportieren keine Schriftarten ausschließen, aber Sie können die Zahl der verwendeten Schriftarten minimieren.

  1. Wählen Sie Schrift > Schriftart suchen.
  2. Klicken Sie in der Liste „Schriftarten im Dokument“ auf die erste Schriftart, halten Sie die Umschalttaste gedrückt und klicken Sie auf die letzte, um alle Schriftarten in der Liste auszuwählen.
  3. Wählen Sie in der Liste „Ersetzen durch: Schriftfamilie“ eine Schriftart aus, die in anderen Dokumenten funktioniert, z. B. Arial oder Verdana.
  4. Klicken Sie auf „Alle ändern“.
  5. Klicken Sie auf Fertig.
  6. Wählen Sie Datei > Exportieren und wählen Sie als Format „Adobe PDF (Druck)“.
  7. Wählen Sie einen Speicherort und klicken Sie auf Speichern.
  8. Klicken Sie auf Exportieren.

Erstellen Sie eine Kopie des Dokuments und testen Sie die Schriften nacheinander, um die beschädigte Schrift zu isolieren. Sie können beschädigte Schriften ersetzen, indem Sie sie erneut von der Website des Herstellers herunterladen.

 

5. Nach ungültigen Links suchen

Wählen Sie zum Anzeigen von Links Fenster > Links. Steht vor einem Dateinamen ein Fragezeichen oder ein anderes Symbol, heben Sie die Verknüpfung auf bzw. erstellen Sie diese neu. Weitere Informationen zu InDesign-Links finden Sie unter Grafik-Links verwalten.

6. Einstellungen deaktivieren

Deaktivieren Sie so viele Einstellungen wie möglich. Ist das Deaktivieren von Einstellungen erfolgreich, aktivieren Sie sie nacheinander wieder, bis Sie die problematische Einstellung finden.

Hinweis:

Die Verfügbarkeit dieser Einstellungen hängt vom verwendeten Drucker ab.

Wählen Sie Datei > Drucken, um das Dialogfeld „Drucken“ zu öffnen. Ändern Sie die Einstellungen in den entsprechenden Bereichen:

Bereich „Allgemein“

  • Setzen Sie Exemplare auf 1.
  • Wählen Sie Seiten , um Druckbögen zu deaktivieren.
  • Deaktivieren Sie die Optionen Musterseiten drucken, Nicht druckende Objekte drucken und Sichtbare Hilfslinien und Grundlinienraster drucken.
  • Setzen Sie „Ebenen drucken“ auf Sichtbare und druckbare Ebenen.

Bereich „Einrichten“

  • Setzen Sie das Papierformat auf Vom Treiber definiert.
  • Setzen Sie „Breite und Höhe skalieren“ auf 100 %.
  • Deaktivieren Sie Miniaturbilder und Nebeneinanderansicht.

Bereich „Marken und Anschnitt“

  • Deaktivieren Sie Marken, Anschnittund Anschnitt und Infobereich.

Bereich „Ausgabe“

  • Setzen Sie „Farbe“ auf Composite Unverändert lassen.
  • Deaktivieren Sie Überfüllung, Text in Schwarz drucken und Überdrucken simulieren .
  • Deaktivieren Sie in der Druckfarbenverwaltung Druckfarbe-Aliasing.

Bereich „Grafiken“

  • Setzen Sie Bilder auf „Daten senden“ auf „Keine“ oder „Alle“.
  • Setzen Sie „Schriftarten“ auf „Herunterladen“ auf „Keine“ oder „Alle“.
  • Setzen Sie „PostScript“ auf Level 2.
  • Setzen Sie „Datenformat“ auf ASCII.

Bereich „Farbmanagement“

  • Setzen Sie „Farbhandhabung“ auf PostScript bestimmt Farben.
  • Aktivieren Sie CMYK-Werte erhalten.

Im Bedienfeld „Seiten“ (außerhalb des Dialogfelds „Drucken“)

Wählen Sie alle Seiten aus, klicken mit der rechten Maustaste und wählen Sie Seite > Attribute > Druckbogen reduzieren > Ohne (Transparenz ignorieren).

7. Fehlerbehebung bei Zusatzmodulen

Entfernen Sie Zusatzmodule von Drittanbietern aus dem entsprechenden InDesign-Ordner und starten Sie InDesign neu. Tritt das Problem erneut auf, verschieben Sie die Zusatzmodule wieder in den Ordner. Tritt das Problem nicht wieder auf, suchen Sie die Zusatzmodule, die den Fehler verursachen:

  1. Wählen Sie Hilfe > Zusatzmodule konfigurieren (Windows) bzw. InDesign > Zusatzmodule konfigurieren (macOS).
  2. Wählen Sie Alle Zusatzmodule für das Set und deaktivieren Sie alle Optionen im Abschnitt „Anzeigen“ außer Drittanbieter. Erstellen Sie eine Liste dieser Zusatzmodulen.
  3. Beenden Sie InDesign und verschieben Sie diese Zusatzmodule aus dem Zusatzmodul-Ordner:
    • Windows: /Programme/Adobe/Adobe InDesign [Version]/Plug-Ins
    • macOS: /Programme/Adobe InDesign [Version]/Plug-Ins
  4. Starten Sie InDesign neu und versuchen Sie, das Problem zu reproduzieren.
    • Wenn das Problem nicht mehr auftritt, wiederholen Sie die Schritte 3 und 4 und fügen Sie einige Zusatzmodule von Drittanbietern wieder in den Plug-Ins-Ordner ein.
    • Tritt das Problem erneut auf, fordern Sie ein Update vom Hersteller des zuletzt verschobenen Zusatzmoduls an.

8. Aus einem neuen Benutzerkonto drucken/exportieren

Benutzerkonten können gelegentlich beschädigt werden und verhindern, dass die Anwendung erforderliche Dateien bzw. Ordner liest bzw. darin schreibt. Erstellen Sie ein neues Benutzerkonto (löschen Sie nicht Ihr ursprüngliches), melden Sie sich bei dem neuen Konto an und versuchen Sie erneut, das Dokument zu drucken oder zu exportieren.

Windows

macOS X

Wählen Sie Start > Systemsteuerung > Benutzerkontos.

Wählen Sie im Apple-Menü Systemeinstellungen > Benutzer und Gruppen.

9. Ermitteln, ob das Dokument beschädigt ist

Fehlerbehebung für Druck oder Exportprobleme auf Anwendungsebene

Wenn eine Fehlermeldung beim Druck von InDesign-Dokumenten angezeigt wird, führen Sie eine oder mehrere der folgenden Schritte aus, um die Ursache eines Problems auf Anwendungsebene zu ermitteln.

1. Erstellen Sie die InDesign-Voreinstellungen erneut.

Wenn InDesign ein fehlerhaftes Verhalten zeigt, wird das Problem häufig durch Löschen von Voreinstellungen (auch als „Verschieben von Voreinstellungen in den Papierkorb“ oder „Entfernen von Voreinstellungen“ bezeichnet) behoben.

Es gibt zwei Möglichkeiten, Voreinstellungen neu zu erstellen:

  • Automatisch: Diese Methode löscht Ihre aktuellen Voreinstellungsdateien schnell und erstellt dann einen neuen Satz von Dateien mit Standardvoreinstellungen. Allerdings gehen alle von Ihnen vorgenommenen benutzerdefinierten Einstellungen verloren.

Oder:

  • Manuell:  Wenn Sie Ihre benutzerdefinierte Einstellung nicht verlieren möchten, benennen Sie Ihre aktuelle Voreinstellungsdatei um, bevor Sie ein neues Set an Standardvoreinstellungsdateien erstellen. Wenn neue Voreinstellungen Ihr Druck- bzw. Exportproblem beheben, haben Sie dadurch eine Sicherungskopie der ursprünglichen Voreinstellungsdateien (einschließlich aller benutzerdefinierter Einstellungen), die Sie verwenden können, um die neuen Voreinstellungsdateien zu ersetzen.

InDesign-Voreinstellungsdateien automatisch erstellen

Hinweis:

Wenn Sie InDesign-Voreinstellungsdateien neu erstellen, werden vorherige Einstellungsdaten, einschließlich der benutzerdefinierten Einstellungen, gelöscht. Wenn Ihre benutzerdefinierten Einstellung nicht verloren gehen sollen, erstellen Sie die Voreinstellungsdateien manuell neu.

  1. Beenden Sie InDesign.
  2. Starten Sie InDesign erneut und halten Sie die entsprechenden Tasten für Ihr Betriebssystem gedrückt:
    • macOS : Ctrl + Wahl+ Befehl + Umschalt
    • Windows: Strg + Alt + Umschalt
  3. Sie werden gefragt, ob Sie die Einstellungsdateien für InDesign löschen möchten. Klicken Sie auf Ja. Danach startet InDesign mit den neu generierten Standardeinstellungen.

Erstellen Sie die InDesign-Einstellungsdateien manuell neu

Benennen Sie die beiden Voreinstellungsdateien um (z. B. ändern Sie „InDesign SavedData“ in „InDesign SavedData-Backup“ und „InDesign Defaults“ in „InDesign Defaults-Backup“). Die Voreinstellungsdateien befinden sich jeweils an folgendem Speicherort:

  • macOS X

    InDesign Defaults: 

    Benutzer/[Benutzer]/Library/Preferences/Adobe InDesign/Version [Version]/[Sprache]/InDesign Defaults

InDesign SavedData:

Users/[Benutzer]/Library/Caches/Adobe InDesign/Version [Version]/[Sprache]/InDesign SavedData

  • Windows XP

    InDesign-Standardeinstellungen:

    /Dokumente und Einstellungen/[Benutzer]/Anwendungsdaten/Adobe/InDesign/Version [Version]/InDesign Defaults

Standardmäßig ausgeblendet. Anleitung zum Anzeigen ausgeblendeter Dateien.

InDesign SavedData:

/Dokumente und Einstellungen/[Benutzer]Lokale Einstellungen/Anwendungsdaten/Adobe/InDesign/Version[Version]/Caches/InDesign SavedData

  • Windows 7 und 8

InDesign Defaults:

C:\Benutzer\DC-work\AppData\Roaming\Adobe\InDesign\Version 11.0\[Sprache]\InDesign Defaults

Standardmäßig ausgeblendet. Anleitung zum Anzeigen ausgeblendeter Dateien.

InDesign SavedData:

/Benutzer/[Benutzer]/AppData/Local/Adobe/InDesign/Version[version]/[language]/Caches/InDesign SavedData

Starten Sie InDesign erneut. InDesign erstellt einen neuen Satz von Dateien mit Standardvoreinstellungen.

Wenn Ihr Druck- oder Exportproblem weiterhin besteht, können Sie die ursprünglichen Voreinstellungen wiederherstellen, indem Sie die alten Voreinstellungsdateien wieder in ihre ursprünglichen Dateinamen umbenennen: InDesign SavedData und InDesign Defaults.

2. (Nur Windows.) Stellen Sie sicher, dass Ihr Druckertreiber aktuell ist.

Installieren Sie den neuesten Druckertreiber für Ihren Drucker:

3. (Windows, nur PostScript-Drucker.) Optimieren Sie PostScript im Hinblick auf Geschwindigkeit.

  1. Wählen Sie Datei > Drucken.
  2. Klicken Sie aufEinstellungen, wählen Sie einen Drucker, klicken Sie auf Voreinstellungen und dann auf Erweitert.
  3. Erweitern Sie „Dokumentoptionen“ und dann „PostScript-Optionen“.
  4. Öffnen Sie PostScript-Ausgabeoption.
  5. Wählen Sie im Popupmenü die Option Geschwindigkeit optimieren und klicken Sie auf OK.
  6. Klicken Sie auf OK und dann auf Drucken.

4. Deaktivieren Sie die Funktion „Seitenschutz“ für den Drucker.

Anweisungen hierzu finden Sie in der Dokumentation zum Drucker.

6. Speichern Sie das Dokument im PDF-Format auf einer lokalen Festplatte.

Tritt das Problem beim Exportieren als PDF an einen Netzwerkspeicherort auf, exportieren Sie die Datei als PDF auf die lokale Festplatte.

Instabilitäten im Netzwerk oder Probleme mit Berechtigungen können beim Exportieren auf verbundene Netzwerklaufwerke Fehler verursachen. Wenn Sie die Datei auf ein lokales Laufwerk exportieren können, aber nicht auf ein Netzwerklaufwerk, bitten Sie Ihre IT-Abteilung um Hilfe.

Fehlerbehebung für Druckprobleme auf Druckebene

Beheben von Problemen beim Drucken auf einem PostScript-Drucker

Wenn beim Drucken auf einem PostScript-Drucker Probleme auftreten, führen Sie einen oder mehrere der folgenden Vorgänge aus und drucken Sie nach jedem einzelnen Vorgang: Versuchen Sie nach jedem Vorgang erneut zu drucken.

1. Verwenden Sie einen aktualisierten Druckertreiber.

Laden Sie den neuesten PostScript-Druckertreiber für macOS oder Windows herunter.

Hinweis:

Sie verwenden eventuell einen Druckertreiber, der mit dem Betriebssystem des Druckerservers aber nicht mit dem des Computers kompatibel ist. Zum Installieren eines Druckertreibers, der mit Ihrem Betriebssystem kompatibel ist, konfigurieren Sie den Netzwerkdrucker mit dem Druckerinstallations-Assistenten. Siehe Installieren Sie einen mit Ihrem Betriebssystem kompatiblen Druckertreiber.

2. Verwenden Sie eine aktualisierte PPD-Datei.

Eine PPD-Datei (PostScript Printer Description) beschreibt die Funktionen eines PostScript-Druckers für Einstellungen wie Ränder, Farbe und Auflösung. Falsche oder veraltete PPD-Dateien können die Druckzeit verlängern. Konfigurieren Sie Ihren Drucker mit der vom Druckerhersteller empfohlenen PPD-Datei.

Um eine PPD-Datei zu erhalten, wenden Sie sich an den Druckerhersteller oder laden Sie die Datei von der Adobe-Website herunter.

3. (Nur Windows.) Konfigurieren Sie für den Drucker die Ausgabe von optimiertem PostScript-Code.

Für Windows 7:

  1. Wählen Sie Start > Geräte und Drucker.
  2. Klicken Sie mit der rechten Maustaste und wählen Sie Druckeinstellungen > Erweitert.
  3. Erweitern Sie die „Dokumentoptionen“ und anschließend „PostScript-Optionen“.
  4. Legen Sie „PostScript-Ausgabeoption“ auf Portabilität optimieren fest.

4. Geben Sie mehr Speicherplatz frei.

Vergewissern Sie sich, dass genügend Festplattenspeicher verfügbar ist. Sie sollten mindestens 10 Prozent des Gesamtfestplattenbereichs freihalten. Löschen Sie temporäre Dateien (.tmp) und den Datenträgercache des Webbrowsers. Anweisungen zum Löschen des Datenträgercache finden Sie in der Dokumentation zum Browser.

Andere Möglichkeiten, mehr Speicherplatz freizugeben, finden Sie in der Dokumentation für Ihr Betriebssystem (z. B. Tipps zum Freigeben von Speicherplatz auf dem PC für Windows oder Speicherplatz für macOS erhöhen).

5. Drucken Sie auf einem lokalen Drucker.

Wenn Sie mit einem Netzwerkdrucker drucken, versuchen Sie, die Datei auf einem Computer zu drucken, der direkt mit einem lokalen Drucker verbunden ist. Wird die Datei ordnungsgemäß gedruckt, waren möglicherweise Probleme im Netzwerk die Ursache. Wenden Sie sich an den Netzwerkadministrator.

6. (Nur Windows.) Installieren Sie einen mit Ihrem Betriebssystem kompatiblen Druckertreiber.

Wenn Sie einen Netzwerkdrucker verwenden, installieren Sie einen mit Ihrem Betriebssystem kompatiblen Druckertreiber. Druckerserver stellen nicht immer Treiber für Betriebssysteme, die auf Clientcomputern ausgeführt werden, zur Verfügung. Sie verwenden eventuell einen Druckertreiber, der sich für das Betriebssystem des Druckservers eignet, jedoch nicht für das Betriebssystem Ihres Computers.

Für Windows 7:

  1. Wählen Sie Start > Geräte und Drucker.
  2. Klicken Sie auf Drucker hinzufügen.
  3. Wählen Sie Einen lokalen Drucker hinzufügen
  4. Wählen Sie Einen neuen Anschluss erstellen > Lokaler Anschluss > Weiter.
  5. Geben Sie den Anschlussnamen ein (z. B.\\[Druckerservername]\[Druckername]) und klicken Sie auf OK.
  6. Folgen Sie den Anweisungen auf dem Bildschirm zum Installieren des Treibers, der Marke und Modell des Netzwerkdruckers entspricht.

Beheben von Problemen beim Drucken auf anderen als PostScript-Druckern

Wenn beim Drucken auf einem Nicht-PostScript-Drucker Probleme auftreten, führen Sie einen oder mehrere der folgenden Vorgänge aus und drucken Sie nach jedem einzelnen Vorgang. Versuchen Sie nach jedem Vorgang erneut zu drucken.

Hinweis:

Für einige dieser Lösungen müssen Sie die Druckertreibereigenschaften ändern. Der Speicherort der jeweiligen Eigenschaft hängt vom jeweiligen Drucker und Druckertreiber ab. Weitere Informationen erhalten Sie vom Hersteller des Druckers oder in der Druckerdokumentation.

1. Drucken als Bitmap.

  1. Wählen Sie Datei > Drucken.
  2. Vergewissern Sie sich, dass Sie einen Nicht-PostScript-Drucker auswählen und wählen Sie dann das Bedienfeld „Erweitert“.
  3. Wählen Sie Als Bitmap drucken und wählen Sie dann die entsprechende Auflösung für Ihren Drucker.

2. Stellen Sie sicher, dass der Drucker über ausreichend Arbeitsspeicher verfügt.

Zum Drucken mit 300 dpi sollte der Drucker mindestens 2 MB verfügbaren RAM-Speicher haben. Zum Drucken mit 600 dpi sollte der Drucker mindestens 4 bis 6 MB RAM-Speicher haben. Anweisungen zum Bestimmen des verfügbaren Arbeitsspeichers des Druckers finden Sie in der Druckerdokumentation.

3. Verwenden Sie den PostScript-Modus des Druckers (sofern verfügbar).

Weitere Informationen finden Sie in der Druckerdokumentation.

4. (Nur Windows.) Wechseln Sie zu einem Standard-SVGA-Treiber.

Wechseln zum Standard-SVGA-Treiber von Windows, um zu bestimmen, ob der Grafiktreiber des Drittanbieters das Problem verursacht. Tritt der Fehler nicht auf, wenn Sie den Standard-SVGA-Treiber verwenden, fordern Sie vom Hersteller der Grafikkarte einen aktualisierten Treiber an. Haben Sie bereits die aktuelle Version, wählen Sie eine andere Auflösung (z. B. 1024 x 768 anstelle einer höheren).

Fehlerbehebung für Druck oder Exportprobleme auf Systemebene

Wenn Sie aus keiner Anwendung drucken können, wenden Sie sich an den Kundendienst von Apple, Microsoft oder des Druckerherstellers. Prüfen Sie immer zuerst die Kabelverbindung zwischen Computer und Drucker, bevor Sie anrufen, da das Problem manchmal einfach nur an einem losen Kabel liegen kann.

Überlegen Sie außerdem, ob Änderungen am System Auswirkungen auf den Druck- Exportvorgang haben könnten. Beispiel: Wurden beliebige der folgenden Vorgänge ausgeführt?

  • Hardware wurde aktualisiert oder Hardwarekomponenten wurden hinzugefügten oder entfernt
  • Hinzugefügte, aktualisierte und gelöschte Software
  • Installieren bzw. Deinstallieren von Schriftarten
  • Angeschlossen an einem Netzwerk
  • Dateien wurden bereinigt oder von der Festplatte gelöscht
  • Willkürlicher Systemfehler oder Fehler in anderen Anwendungen wurde erkannt

Eine Änderung am System hat oft sofort Probleme beim Drucken zur Folge. Sie sollten sich notieren, welche Änderungen vorgenommen wurden, damit Sie die entsprechen Informationen bei der Fehlersuche zur Hand haben.

Adobe-Logo

Bei Ihrem Konto anmelden