Adobe-Sicherheitsbulletin

Sicherheits-Updates für Adobe Illustrator verfügbar | APSB22-26

Bulletin-ID

Veröffentlichungsdatum

Priorität

ASPB22-26

14. Juni   2022      

3

Zusammenfassung

Adobe hat ein Update für Adobe Illustrator 2022 veröffentlicht. Dieses Update löst kritische und wichtige  Schwachstellen, die zur Ausführung von beliebigem Code und zur Ausweitung von Privilegien führen können.
             

Betroffene Versionen

Produkt

Version

Plattform

Illustrator 2022

26.0.2 und frühere Versionen 

Windows und macOS

Illustrator 2021

25.4.5 und frühere Versionen 

Windows und macOS

Lösung

Adobe empfiehlt allen Anwendern, ihre Installation über den Aktualisierungsmechanismus der Creative Cloud-Desktop-Anwendung auf die neueste Version zu aktualisieren und stuft die Priorität dieser Updates wie folgt ein:  Weitere Informationen erhalten Sie auf dieser Hilfeseite.

Produkt

Version

Plattform

Priorität

Verfügbarkeit

Illustrator 2022    

26.3.1

Windows und macOS

3

Illustrator 2021    

25.4.6

Windows und macOS

3

Sicherheitslückendetails

Sicherheitslückenkategorie

Sicherheitslückenauswirkung

Problemstufe

CVSS-Basispunktzahl 

CVE-Nummern

Out-of-Bounds-Schreiben (CWE-787)

Willkürliche Ausführung von Code

Kritisch

7.8

CVSS:3.0/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

CVE-2022-30637

Unangemessene Eingabevalidierung (CWE-20)

Willkürliche Ausführung von Code

Kritisch

7.8

CVSS:3.0/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

CVE-2022-30638

Out-of-Bounds-Schreiben (CWE-787)

Willkürliche Ausführung von Code

Kritisch

7.8

CVSS:3.0/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

CVE-2022-30639

Out-of-Bounds-Schreiben (CWE-787)

Willkürliche Ausführung von Code

Kritisch

7.8

CVSS:3.0/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

CVE-2022-30640

Out-of-Bounds-Schreiben (CWE-787)

Willkürliche Ausführung von Code

Kritisch

7.8

CVSS:3.0/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

CVE-2022-30641

Out-of-Bounds-Schreiben (CWE-787)

Willkürliche Ausführung von Code

Kritisch

7.8

CVSS:3.0/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

CVE-2022-30642

Out-of-Bounds-Schreiben (CWE-787)

Willkürliche Ausführung von Code

Kritisch

7.8

CVSS:3.0/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

CVE-2022-30643

Nach kostenloser Version verwenden (CWE-416)

Willkürliche Ausführung von Code

Kritisch

7.8

CVSS:3.0/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

CVE-2022-30644

Out-of-Bounds-Schreiben (CWE-787)

Willkürliche Ausführung von Code

Kritisch

7.8

CVSS:3.0/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

CVE-2022-30645

Unangemessene Eingabevalidierung (CWE-20)

Willkürliche Ausführung von Code

Kritisch

7.8

CVSS:3.0/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

CVE-2022-30646

Nach kostenloser Version verwenden (CWE-416)

Willkürliche Ausführung von Code

Kritisch

7.8

CVSS:3.0/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

CVE-2022-30647

Nach kostenloser Version verwenden (CWE-416)

Willkürliche Ausführung von Code

Kritisch

7.8

CVSS:3.0/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

CVE-2022-30648

Out-of-Bounds-Schreiben (CWE-787)

Willkürliche Ausführung von Code

Kritisch

7.8

CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

CVE-2022-30649

Gelesen außerhalb des gültigen Bereichs (CWE-125)

Speicherverlust

Wichtig

5.5

CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:N/A:N

CVE-2022-30666

Gelesen außerhalb des gültigen Bereichs (CWE-125)

Speicherverlust

Wichtig

5.5

CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:N/A:N

CVE-2022-30667

Gelesen außerhalb des gültigen Bereichs (CWE-125)

Speicherverlust

Wichtig

5.5

CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:N/A:N

CVE-2022-30668

Gelesen außerhalb des gültigen Bereichs (CWE-125)

Speicherverlust

Wichtig

5.5

CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:N/A:N

CVE-2022-30669

Danksagung

Adobe bedankt sich bei den folgenden Forschern für das Melden dieser Schwachstellen und ihre Zusammenarbeit mit Adobe zum Schutz der Sicherheit unserer Kunden:   

  • Yonghui Han (tmgr) von den FortiGuard Labs von Fortinet (CVE-2022-30649, CVE-2022-30666, CVE-2022-30667, CVE-2022-30668, CVE-2022-30669)
  • Mat Powell von der Trend Micro Zero Day Initiative (CVE-2022-30637, CVE-2022-30638, CVE-2022-30639, CVE-2022-30640, CVE-2022-30641, CVE-2022-30642, CVE-2022-30643, CVE-2022-30644, CVE-2022-30645) CVE-2022-30646, CVE-2022-30647, CVE-2022-30648)

Überarbeitungen

16. März 2022: Betroffene und behobene Versionen für Illustrator v25.x hinzugefügt


Weitere Informationen erhalten Sie unter https://helpx.adobe.com/de/security.html oder per E-Mail an PSIRT@adobe.com

 Adobe

Schneller und einfacher Hilfe erhalten

Neuer Benutzer?

Adobe MAX 2024

Adobe MAX
Die Konferenz für Kreative

14. bis 16. Oktober in Miami Beach und online

Adobe MAX

Die Konferenz für Kreative

14. bis 16. Oktober in Miami Beach und online

Adobe MAX 2024

Adobe MAX
Die Konferenz für Kreative

14. bis 16. Oktober in Miami Beach und online

Adobe MAX

Die Konferenz für Kreative

14. bis 16. Oktober in Miami Beach und online