Almacenamiento de archivos de audio

En el Editor de forma de onda, puede guardar archivos de audio con diversos formatos. El formato elegido dependerá de cómo se tenga pensado utilizar el archivo. (Consulte Ajustes del formato de audio.) Tenga en cuenta que cada formato almacena información exclusiva que podría ser descartada en caso de guardar el archivo en un formato diferente.

  1. En el Editor de forma de onda, realice una de las siguientes operaciones:
    • Para guardar los cambios en el archivo actual, elija Archivo > Guardar.
    • Para guardar los cambios con un nombre de archivo diferente, seleccione Archivo > Guardar como. O bien, seleccione Archivo > Exportar > Archivo para mantener el archivo actual abierto.
    • Para guardar el audio seleccionado como un nuevo archivo, elija Archivo > Guardar selección como.
    • Para guardar todos los archivos abiertos en sus formatos actuales, seleccione Archivo > Guardar todo.

    Nota:

    Seleccione Archivo > Guardar todo el audio como proceso por lotes para procesar todos los archivos abiertos. Para obtener más información, consulte Archivos de proceso por lotes.

  2. Especifique una ubicación y nombre de archivo y elija un formato de archivo.
  3. Defina las opciones siguientes:

    Tipo de muestra

    Indica la velocidad de muestro y la profundidad de bits. Para ajustar estas opciones, haga clic en Cambiar. (Consulte Cambio de la velocidad de muestreo de un archivo.)

    Ajustes de formato

    Indica la compresión de datos y los modos de almacenamiento; para ajustar estos parámetros, haga clic en Cambiar. (Consulte Ajustes del formato de audio.)

    Incluir marcadores y otros metadatos

    Incluye marcadores de audio e información del panel Metadatos en los archivos guardados. Consulte Trabajo con marcadores y Visualización y edición de metadatos XMP.

    Nota:

    Algunas aplicaciones de grabación de CD interpretan incorrectamente información no relativa al audio (como marcadores y metadatos), lo que produce un ruido desagradable al comienzo de cada pista.

Exportación con Adobe Media Encoder CC

Puede exportar sus sesiones multipista en varios formatos si envía audio y vídeo de Audition a Adobe Media Encoder. Adobe Media Encoder incluye una serie de formatos y ajustes preestablecidos que le permiten procesar y publicar audio y vídeo de alta calidad desde Audition.

Para exportar a una sesión multipista con Adobe Media Encoder:

  1. Elija Archivo > Exportar > Exportar con Adobe Media Encoder. 
  2. Especifique un nombre de archivo y una ubicación, y elija el formato de archivo y el ajuste preestablecido de Adobe Media Encoder.
  3. De forma predeterminada, solo se exporta la pista maestra con Adobe Media Encoder. Para configurar el enrutamiento de las pistas de una sesión multipista en los canales del archivo de salida, haga clic en Cambiar.
  4. Si desea exportar una parte específica del proyecto en lugar de procesar siempre la línea de tiempo completa, utilice la opción Rango para elegir Selección de tiempo

Nota: Para utilizar el flujo de trabajo de exportación de Audition a Media Encoder, asegúrese de que esté utilizando la actualización más reciente de ambas aplicaciones.

Para obtener más información sobre el uso de Adobe Media Encoder para procesar y exportar sus salidas, consulte Codificación de elementos de vídeo o audio en Adobe Media Encoder

Extracción de canales de audio a archivos mono

Si desea incluir en la salida o editar canales individuales de un archivo estéreo o de sonido envolvente, extráigalos a archivos mono. Adobe Audition añade el nombre del canal a cada nombre de archivo extraído. Por ejemplo, un archivo de origen estéreo llamado Jazz.aif, produce archivos mono denominados Jazz_L y Jazz_R.

  1. En el Editor de forma de onda, seleccione Editar > Extraer canales en archivos mono.

Audition abre automáticamente cada archivo extraído en el panel Editor.

Almacenamiento de sesiones multipista

Una sesión multipista es un archivo pequeño sin audio. Se limita a almacenar información sobre ubicaciones de archivos de audio relacionados en el disco duro, la duración de cada archivo de audio en la sesión, los envolventes y efectos aplicados a diversas pistas, etc. Se puede volver a abrir posteriormente un archivo de sesión guardado para realizar más cambios en la mezcla.

Si crea mezclas multipista totalmente en Adobe Audition, guarde los archivos de la sesión en el formato SESX nativo. Si va a compartir composiciones multipista con otras aplicaciones, consulte Exportación de sesiones a formato OMF o Final Cut Pro Interchange.

Nota:

Puede guardar sesiones con un registro de todos los archivos abiertos y volver a abrirlos automáticamente con las sesiones. En las preferencias de Multipista, seleccione Hacer referencia a todos los archivos de audio y vídeo.

  1. En el editor multipista, realice una de las siguientes operaciones:
    • Para guardar los cambios en el archivo de sesión actual, elija Archivo > Guardar
    • Para guardar los cambios con un nombre de archivo diferente, seleccione Archivo > Guardar como. O bien, seleccione Archivo > Exportar > Sesión para mantener la sesión actual abierta.
    • Para guardar el archivo de sesión y todos los archivos de audio que contiene, seleccione Archivo > Guardar todo.
  2. Especifique un nombre de archivo y una ubicación.
  3. Para incluir información y marcadores de audio del panel Metadatos, seleccione Incluir marcadores y otros metadatos.

Nota:

Para ver un tutorial sobre la exportación de sesiones multipista, consulte Exportación de una sesión multipista desde Audition.

Exportación de sesiones al formato OMF o Final Cut Pro Interchange

Para transferir mezclas completas a otras aplicaciones en su flujo de trabajo, realice la exportación al formato OMF o Final Cut Pro Interchange. OMF se creó en un principio para Avid Pro Tools, pero ahora es un formato de intercambio multipista común para diversas aplicaciones de mezcla de audio. El formato Final Cut Pro Interchange se basa en archivos XML legibles, que se pueden editar sin conexión para revisar referencias de texto, ajustes de mezcla, etc.

Exportación a OMF

  1. En el Editor multipista, seleccione Archivo > Exportar > OMF.

  2. Especifique un nombre de archivo y una ubicación.

  3. Defina las opciones siguientes:

    Tipo de muestra

    Haga clic en Cambiar para acceder al cuadro de diálogo Convertir tipo de muestra. (Consulte Conversión de tipos de muestra.)

    Ajustes de OMF

    Haga clic en Cambiar para acceder a lo siguiente:

    Medio

    La opción Encapsulado almacena los clips de audio en el propio archivo OMF para una organización más sencilla. La opción Con referencia almacena los clips de audio en la misma carpeta que el archivo OMF, permitiendo editarlos sin conexión, si es necesario.

    Nota:

    Los archivos OMF encapsulados se limitan a 2 GB de tamaño.

    Opciones de medios

    Determina si los archivos de origen del clip se recortan en una longitud de clip en el panel Editor o reflejan el archivo original completo.

    Duración de control

    Para los clips recortados, especifica la duración de tiempo para incluir fuera de los bordes del clip. Al incluir el audio adicional se proporciona una mayor flexibilidad para los fundidos y la edición.

La sección Avisos indica los elementos de la sesión que se excluirán o cambiarán. Para copiar esta información en el portapapeles, haga clic en el botón Copiar advertencias .

Exportar formato de intercambio de Final Cut Pro

  1. En el Editor multipista, seleccione Archivo > Exportar > Formato de intercambio FCP XML.

  2. Especifique un nombre de archivo y una ubicación.

  3. Para incluir información y marcadores de audio del panel Metadatos, seleccione Incluir marcadores y otros metadatos.

  4. Para combinar archivos de sesión y de origen para facilitar su transferencia a otros sistemas, seleccione Guardar copias de los archivos asociados. Para cambiar el formato y tipo de muestra de los archivos de origen exportados, haga clic en Opciones.

Los siguiente elementos de sesión se excluyen del archivo exportado:

  • El segundo canal de clips estéreo. (Todos los clips y pistas se convierten en mono.)

  • Clips superpuestos

  • Efectos y EC de pista.

  • Los envolventes de automatización distintos a la panorámica de pista mono a estéreo y volumen del clip.

  • Enrutamiento de salida, buses, envíos y la pista Maestra.

Exportación de plantillas de sesión

Las plantillas de sesión incluyen todos los clips y las propiedades multipista, lo que le ayudará a iniciar con rapidez proyectos que requieren ajustes y tareas similares, como por ejemplo un tema de introducción o música ambiental que compartan varios espectáculos.

  1. Seleccione Archivo > Exportar > Sesión como plantilla. A continuación especifique un nombre y una ubicación.
  2. Para aplicar una plantilla a una nueva sesión, seleccione Archivo > Nuevo > Sesión multipista. A continuación, elija una opción en el panel Plantilla.

Exportación de archivos de sesión

Para combinar archivos de sesión y de origen para facilitar su transferencia a otros equipos o dispositivos de almacenamiento, exporte archivos de sesión.

Nota:

Utilice este proceso para cambiar la velocidad de muestreo y la profundidad de bits de una sesión.

  1. Elija Archivo > Exportar > Sesión.
  2. Seleccione Guardar copias de los archivos asociados y haga clic en Opciones.
  3. Para guardar los archivos de origen en un formato diferente, seleccione Convertir archivos y establezca las opciones deseadas.
  4. Para exportar archivos de origen completos o recortados, seleccione una opción del menú Opciones de medios.

Nota:

Duración de control indica cuánto audio adicional deberá incluirse al inicio y al final de los clips recortados. Para una mayor flexibilidad de los ajustes futuros de recorte y fusión, agregue controles de hasta 10 segundos.

Exportación de archivos de mezcla multipista

Una vez terminada la mezcla de una sesión, se puede exportar parte de la sesión, o la totalidad de la misma, a diversos formatos comunes. (Consulte Formatos de archivo de audio.) Cuando se realiza la exportación, el archivo resultante refleja los ajustes de efectos, panorámica y volumen actual enrutados a la pista Maestra.

Nota:

Para mezclar rápidamente clips de audio específicos en una pista única, utilice el comando Multipista > Rebotar a nueva pista. (Consulte Creación de un único clip de audio a partir de varios clips.)

  1. Si desea exportar parte de una sesión, utilice la herramienta Selección de tiempo para seleccionar el rango deseado.
  2. Seleccione Archivo > Exportar > Mezcla multipista y haga clic en una de las opciones siguientes dependiendo de si desea exportar una parte seleccionada del audio, toda la sesión o varios clips:

    • Selección de tiempo
    • Sesión completa
    • Clips seleccionados

    (Si lo prefiere, seleccione Multipista > Mezclar sesión en nuevo archivo para abrir la mezcla en el Editor de forma de onda y omita los pasos siguientes.)

  3. Especifique un nombre de archivo y elija una ubicación y un formato de archivo.

  4. Defina las opciones siguientes:

    Tipo de muestra

    Indica la velocidad de muestro y la profundidad de bits. Para ajustar estas opciones, haga clic en Cambiar. (Consulte Cambio de la velocidad de muestreo de un archivo.)

    Nuevo tipo de muestra

    Indica los tipos de muestra resultantes entre todos los archivos en el panel después de aplicar la conversión. 

    Ajustes de formato

    Indica la compresión de datos y los modos de almacenamiento; para ajustar estos parámetros, haga clic en Cambiar. (Consulte Ajustes del formato de audio.)

    Opciones de mezcla

    Permiten mezclar las pistas como archivos independientes o de forma simultánea como salidas mono, estéreo y 5.1. Para ajustar estos y otros ajustes, haga clic en Cambiar.

    Nota:

    En el Editor de forma de onda, seleccione Editar > Editar original para abrir la sesión multipista que creó un archivo de mezcla. Este comando requiere metadatos incorporados en el archivo. (Consulte Incorporación de datos originales de edición en archivos de mezcla exportados.)

    Incluir marcadores y otros metadatos

    Incluye marcadores de audio e información del panel Metadatos en los archivos guardados. Consulte Trabajo con marcadores y Visualización y edición de metadatos XMP.

    Abrir archivos tras la exportación

    Seleccione la opción si desea abrir los archivos en Audition tras la conversión.

Ajustes de formato de audio

En la mayoría de los casos, el audio sin comprimir se debe guardar en los formatos AIFF o WAV. Guarde el formato mp3 comprimido únicamente cuando cree archivos para Web o para reproductores de medios portátiles.

  • En un cuadro de diálogo Guardar como o Exportar, haga clic en Cambiar a la derecha de Ajustes de formato para acceder a las siguientes opciones.

Nota:

Para ver el efecto de los cambios de ajustes, observe el Tamaño de archivo estimado en la parte inferior del cuadro de diálogo.

Ajustes del formato AIFF (*aif, *.aiff, *.aifc)

AIFF es el formato de archivo de audio estándar y sin comprimir para Mac OS.

Tipo de muestra (disponible solo para archivos de 32 bits)

Ajusta la profundidad de bits del audio. Las profundidades de bits mayores proporcionan un rango dinámico mayor y reducen la distorsión, aunque aumentan el tamaño del archivo y el tiempo de procesamiento. Para determinar los ajustes adecuados para los tipos de salidas más comunes, consulte Conceptos básicos sobre la profundidad de bits.

Audio de clip de ajustes entero que se amplía más allá del rango de amplitud para una profundidad de bits concreta. Los ajustes del punto flotante requiere algo más de espacio de almacenamiento, pero se conserva un rango dinámico mucho mayor.

Seleccione Punto flotante de 32 bits si desea procesar varias veces el archivo y descartar los datos de amplitud mínima.

Nota:

Para añadir los metadatos de autor a un archivo AIFF, utilice el campo Dublin Core: Creador de la ficha XMP del panel Metadatos. Consulte Visualización y edición de metadatos XMP.

Orden de bytes (solo disponible para archivos de 16 bits)

Especifica la secuencia numérica para los bytes de datos. Seleccione el método Little-Endian para sistemas con procesadores Intel y el método Big-Endian para sistemas con procesadores PowerPC.

Ajustes del formato Monkey's Audio (.ape)

Monkey's Audio comprime los archivos aproximadamente a la mitad su tamaño original sin pérdidas, mediante el uso de un algoritmo que conserva la fidelidad de sonido.

Compresión

Determina el equilibrio entre la velocidad de procesamiento y el tamaño del archivo. (El procesamiento rápido produce archivos de mayor tamaño y viceversa.)

Ajustes del formato de audio MP2

MP2 (MPEG-1 Audio Layer II) es un formato de compresión con pérdidas especialmente popular en la radio.

Modo de canal

Elija una de las siguientes opciones:

  • Automático selecciona una de las opciones siguientes en función de la configuración de canal actual del archivo.

  • Mono produce un archivo de un canal.
  • Mono dual genera un archivo de dos canales con el mismo audio en ambos canales.

  • Estéreo produce un archivo de dos canales, procesando los canales independientemente y conservando las imágenes estéreo.

  • Estéreo combinado procesa ambos canales a la vez, lo que reduce el tamaño del archivo pero a menudo afecta a las imágenes estéreo.

Velocidad de bits

Ajuste el equilibrio entre el tamaño del archivo y la calidad de audio. Los ajustes más altos aumentan el tamaño y la calidad; los más bajos reducen el tamaño y la calidad.

Para obtener más información acerca de las opciones avanzadas, coloque el ratón sobre ellas hasta que aparezca la información sobre herramienta.

Ajustes del formato MP3

MP3 es el formato de audio comprimido estándar para la distribución en línea.

Texto

Seleccione Constante para aplicar una velocidad de bits constante o Variable para cambiar la velocidad de bits basada en el contenido de audio.

Velocidad de bits (para velocidades de bits constantes) o Calidad (para variable)

Ajuste el equilibrio entre el tamaño del archivo y la calidad de audio. Los ajustes más altos aumentan el tamaño y la calidad; los más bajos reducen el tamaño y la calidad.

Nota:

Evite comprimir el mismo audio a mp3 más de una vez. La apertura y realmacenamiento de un archivo .mp3 hace que se vuelva a comprimir, por lo que cualquier artefacto del proceso de compresión queda más pronunciado.

Ajustes del formato QuickTime (*.mov de solo audio)

No se puede ajustar la configuración del formato para los archivos QuickTime de solo audio, que siempre se guardan como datos PCM (Pulse Code Modulation) sin comprimir.

Ajustes del formato Wave PCM (.wav, .bwf)

Wave PCM es el formato de audio sin comprimir estándar en Windows.

Nota:

Puede incluir metadatos Difundir onda en archivos Windows PCM. Consulte Visualización y edición de metadatos XMP.

Tipo de muestra (disponible solo para archivos de 32 bits)

Ajusta la profundidad de bits del audio. Las profundidades de bits mayores proporcionan un rango dinámico mayor y reducen la distorsión, aunque aumentan el tamaño del archivo y el tiempo de procesamiento. Para determinar los ajustes adecuados para los tipos de salidas más comunes, consulte Conceptos básicos sobre la profundidad de bits.

Audio de clip de ajustes entero que se amplía más allá del rango de amplitud para una profundidad de bits concreta. Los ajustes del punto flotante requiere algo más de espacio de almacenamiento, pero se conserva un rango dinámico mucho mayor.

Nota:

Las opciones de punto flotante 16.8 y 24.0 no estándar se proporcionan para la compatibilidad con versiones anteriores de Adobe Audition. (16.8 era el formato interno utilizado por Audition 1.0. 24.0 fue un ajuste opcional de la misma versión.)

Admite más de 4 GB

Almacena archivos superiores a 4 GB utilizando el formato RF64, que refleja el estándar European Broadcasting Union, o bien, el formato Multiple Data Chunks compatible con las versiones anteriores de Audition.

Nota: Para garantizar la compatibilidad con una amplia gama de aplicaciones, seleccione el formato RF64 para los archivos superiores a 4 GB.

Ajustes del formato libsndfile, FLAC y OGG

Una amplia variedad de formatos comparten las opciones siguientes.

Nota:

El formato FLAC es comprimido (lo que reduce el tamaño de archivo) y sin pérdidas (el audio se reproduce con total fidelidad).

Formato

Especifica el formato y la extensión del archivo.

Codificación

Especifica el esquema de almacenamiento de datos para el archivo.

Orden de bytes

Especifica la secuencia numérica para los bytes de datos. Con Orden de bytes predeterminado se aplica automáticamente el valor predeterminado para el procesador del sistema y suele ser la mejor opción.

Calidad VBR (solo archivos OGG)

Determina el equilibrio entre el tamaño del archivo y la calidad de audio. (Los valores más altos producen archivos más grandes, pero de mejor calidad.)

Cierre de archivos

  1. Realice cualquiera de las acciones siguientes:
    • Para cerrar el archivo de actual en el panel Editor, elija Archivo > Cerrar.
    • Para cerrar todos los archivos de sesión, vídeo y audio abiertos, elija Archivo > Cerrar todo.
    • Para cerrar archivos a los que no se hace referencia en una sesión multipista, seleccione Archivo > Cerrar medios no utilizados.
    • Para cerrar la sesión actual y los clips de audio relacionados en el Editor multipista, seleccione Archivo > Cerrar sesión y sus medios.

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea