Adobe Media Encoder utiliza ajustes preestablecidos o ajustes personalizados existentes para codificar y transcodificar archivos multimedia en diferentes formatos de audio y vídeo.

El proceso de codificación

Para codificar un elemento de vídeo o audio, agréguelo a la cola de codificación en Adobe Media Encoder. Seleccione ajustes preestablecidos de codificación existentes o cree su propia configuración. Puede indicar a la aplicación que comience a codificar cuando haya agregado un elemento a la cola, o bien que espere hasta que usted decida comenzar la codificación. Puede realizar las siguientes acciones con Adobe Media Encoder:

  • Agregue un elemento a la cola de codificación: Arrastre los archivos de vídeo o audio al panel de la cola de Adobe Media Encoder. Para obtener más información, consulte Importación de elementos en la cola de codificación.
  • Codifique el elemento con ajustes preestablecidos: Seleccione los formatos y los ajustes preestablecidos de los menús emergentes Formato y Ajustes preestablecidos cuando el elemento esté en la cola. O bien, elija un ajuste del navegador preestablecido y arrástrelo a cualquier elemento de la cola. Para obtener más información, consulte Codificación mediante ajustes preestablecidos.
  • Codificación de elementos con una configuración personalizada: Seleccione los elementos que desee en el panel Cola y seleccione Edición > Configuración de exportación o haga clic en el formato y el ajuste preestablecido enumerados en el panel Cola y, a continuación, seleccione su configuración. Para obtener más información, consulte Codificación mediante ajustes personalizados.

Para iniciar automáticamente la codificación de elementos en la cola después del tiempo especificado, seleccione la opción Iniciar cola automáticamente cuando esté inactiva durante. Establezca la duración que desee para el estado de inactividad en el cuadro de diálogo Preferencias. 

Preferencias
Preferencias

Una vez activada, la cuenta atrás aparece en el panel codificación. Para obtener más información, consulte Preferencias.

Cuenta atrás de codificación
Cuenta atrás de codificación

Importación de elementos a la cola de codificación

Para agregar archivos de vídeo o audio a la cola de codificación, realice una de las acciones siguientes:

  • Arrastre uno o más archivos al panel Cola desde el escritorio o el explorador de medios.
  • Haga clic en el botón Añadir origen del panel Cola y seleccione uno o más archivos.
  • Haga doble clic en un área vacía del panel Cola y seleccione uno o varios archivos.

Importación desde Premiere Pro

Para agregar una secuencia de Adobe Premiere Pro, realice una de las acciones siguientes:

  • Navegue dentro de un proyecto de Adobe Premiere Pro en el Explorador de medios y haga clic para arrastrar secuencias al panel Cola.
  • Seleccione Archivo > Agregar secuencia de Premiere Pro, seleccione un proyecto de Premiere Pro y, luego, elija una o varias secuencias de ese proyecto.
  • Haga clic en una secuencia del panel Proyecto de Adobe Premiere Pro y arrástrela al panel Cola.
  • Haga clic en un proyecto de Premiere Pro en el escritorio y arrástrelo al panel Cola.

Importación desde After Effects

Para agregar una composición de Adobe After Effects, realice una de las acciones siguientes:

  • Navegue dentro de un proyecto de Adobe After Effects en el Navegador de medios y arrastre y coloque composiciones en el panel Cola.
  • Elija Archivo > Agregar composición de After Effects, seleccione un proyecto de After Effects y, luego, elija una composición de ese proyecto.
  • Haga clic en una composición del panel Proyecto de After Effects y arrástrela al panel Cola.
  • Haga clic en un proyecto de After Effects en el escritorio y arrástrelo al panel Cola.

Detención de la codificación

Para detener la codificación, realice una de las acciones siguientes

  • Para detener la codificación del elemento actual, elija Archivo > Detener elemento actual. Adobe Media Encoder continúa codificando el resto de los elementos de la cola.
  • Para detener la codificación de todos los elementos en la Cola, seleccione Archivo > Detener cola.

Unión de clips

Puede combinar varios archivos de medios en un solo archivo al añadirlos a la cola. Para unir los archivos de medios, realice una de las acciones siguientes:

  1. Seleccione Archivo > Añadir origen o haga clic en el botón Añadir origen del panel Cola. Se abre el Explorador de archivos.

  2. Seleccione los recursos que desea unir.

  3. Marque la casilla Unir clips.

    Unir clips
    Unir clips
  4. Haga clic en Abrir para añadir el clip unido a la cola.

Como alternativa, seleccione los clips que desea unir. Arrástrelos al panel Cola y suéltelos sobre la opción Arrastrar aquí para unir los clips.

Arrastrar aquí para unir los clips
Arrastrar aquí para unir los clips

Los clips unidos se cargan en la cola. Para ver los clips individuales, haga clic en Mostrar orígenes. De forma predeterminada, los clips se ordenan alfabéticamente. Puede cambiarlos según sus preferencias.

El nombre de los clips unidos se establece automáticamente utilizando el nombre del primer clip de la combinación. Para cambiar el nombre de un clip, haga clic en el nombre. Para obtener más información, consulte Unir clips con Adobe Media Encoder.

Nota:

Los clips unidos cumplen los puntos de entrada y salida configurados en el explorador de medios. Sin embargo, no puede editar la duración de los orígenes una vez que se han agregado a un clip unido.

Identificación de los elementos que faltan en la cola de codificación

Antes de comenzar a codificar, puede identificar los elementos de la cola que contengan elementos no encontrados. Este proceso ayuda a detectar y corregir problemas antes de codificar. Al lado de los orígenes o las salidas a los que les faltan elementos, aparece un estado de advertencia. Para ver un resumen del error asociado a este problema, pase el ratón sobre el icono.

Adobe Media Encoder muestra un icono de advertencia en los siguientes casos:

  • Cuando los proyectos de Premiere Pro contienen medios sin conexión. En este caso, Adobe Media Encoder utiliza medios de proxy en lugar del conjunto de medios que falta. Si no hay ningún proxy, se utiliza un gráfico que muestra el mensaje “Medios sin conexión”.
  • Cuando faltan fuentes en los proyectos de Premiere Pro.
  • Cuando faltan efectos en los proyectos de Premiere Pro.
  • Cuando faltan archivos en los efectos de superposición.
Resumen del error
Resumen del error

Interpretación de los elementos de la cola de codificación

Cuando Adobe Media Encoder importa un recurso de vídeo, intenta determinar la velocidad de fotogramas, la proporción de aspecto de píxeles, el orden de campos y el canal alfa del recurso de vídeo. Si Adobe Media Encoder se equivoca respecto a alguna de estas características, el usuario puede asignar explícitamente la interpretación correcta.

  1. Seleccione uno o más elementos de vídeo de la cola de codificación.

  2. Realice una de las acciones siguientes:

    • Elija Archivo > Interpretar material de archivo
    • Haga clic con el botón derecho del ratón en el archivo y seleccione Interpretar material de archivo.
  3. Elija los ajustes de interpretación adecuados.

Interpretar material de archivo
Interpretar material de archivo

Nota:

La opción Interpretar material de archivo aparece si selecciona un recurso que no sea un vídeo o un recurso de imagen.

Codificación mediante ajustes preestablecidos o configuraciones personalizadas

Codificación mediante ajustes preestablecidos

ajuste preestablecido
A. Formato B. Ajuste preestablecido C. Destino 
  1. Añada elementos al panel Cola. Para obtener más información, consulte Importación de elementos en la cola de codificación.

  2. Seleccione un formato que sea compatible con el dispositivo de salida, haga clic en el texto con el formato (A) para abrir la ventana emergente Formato que incluye los formatos de archivo.

  3. Seleccione un ajuste preestablecido que sea compatible con el dispositivo de salida, haga clic en el texto de ajuste preestablecido (B) para abrir la ventana emergente Ajuste preestablecido que incluye los ajustes preestablecidos estándar del sector. Para obtener más información, consulte Crear ajustes preestablecidos para Media Encoder.

    O bien, arrastre un ajuste preestablecido del Navegador preestablecido y suéltelo en la cola.

    Aplicar ajuste preestablecido
    Aplicar ajuste preestablecido
  4. Elija una ubicación para la exportación. Para ello, haga clic en el texto de Output(C) y busque el directorio o la carpeta de exportación en el cuadro de diálogo Guardar como. Haga clic en Guardar.

  5. Presione el botón Iniciar cola.

Los archivos empezarán a codificarse en el formato deseado, con el ajuste preestablecido y en la ubicación elegida. Una vez que codificado un archivo, haga clic en la ruta del archivo de salida para abrir la carpeta que contiene el archivo codificado.

archivo de salida
A. Archivo de salida tras la codificación B. Archivo de salida antes de proceder a la codificación 

Nota:

Durante el proceso de codificación, haga clic en el botón Iniciar cola otra vez si desea pausar el proceso de codificación.

Codificación mediante ajustes personalizados

Para codificar mediante ajustes personalizados, haga lo siguiente:

  1. Añada elementos al panel Cola. Para obtener más información, consulte Importación de elementos en la cola de codificación.

  2. Para abrir el cuadro de diálogo Configuración de exportación, realice una de las acciones siguientes:

    • Seleccione la fila del elemento para el formato del texto, ajuste preestablecido y la ruta del archivo de salida indicada en el panel Cola y seleccione Edición > Configuración de exportación
    • Haga clic con el botón derecho en la fila del texto que muestra Formato, ajuste preestablecido y la ruta del archivo de salida y seleccione Configuración de exportación.
    • Haga clic en Formato o en el nombre del Ajuste preestablecidopara abrir el cuadro de diálogo Configuración de exportación .
  3. Defina las opciones de exportación y haga clic en Aceptar. Para obtener más información, consulte Referencia de ajustes de exportación para Media Encoder.

  4. Con el cuadro de diálogo Configuración de exportación cerrado, haga clic en Iniciar cola para comenzar la codificación de los archivos.

Nota:

Para obtener el mejor rendimiento durante la codificación, cierre el panel Codificación. En su lugar puede utilizar las barras de progreso del panel Cola para ver el estado del proceso de codificación.

En el cuadro de diálogo Ajustes de exportación, puede realizar cualquiera de las acciones siguientes:

  • Seleccione un formato de vídeo, audio o imagen fija en el menú Formato. Para obtener más información, consulte Formatos de archivo compatibles para la exportación.

  • Elija un ajuste preestablecido de codificación en el menú Ajuste preestablecido.

  • Seleccione Exportar vídeo, Exportar audio o ambos.

  • Especifique las opciones previas a la codificación, incluidos los recortes. Para obtener más información, consulte Configuración de exportación.

  • Ajuste las opciones para la exportación de metadatos XMP. Para obtener más información, consulte Exportación y reducción de metadatos XMP.

  • Seleccione Usar calidad de procesamiento máxima o Procesar con profundidad de bits máxima.

  • Seleccione Utilizar fusión de fotogramas.

  • Para especificar un nombre de archivo y una ubicación para el archivo codificado, haga clic en el texto subrayado que aparece junto a Nombre de salida en la sección superior derecha del cuadro de diálogo Ajustes de exportación e introduzca un nombre de archivo y una ubicación. Si no especifica ningún nombre de archivo, Adobe Media Encoder utiliza el nombre de archivo del clip de vídeo de origen.

Nota:

Cuando el formato se establece en Película P2, no se aplica el nombre de archivo asignado por el usuario. Adobe Media Encoder asigna un nombre alfanumérico de seis caracteres a dichas codificaciones. El Nombre de salida se guarda en los metadatos de clip y se muestra como nombre de clip en Adobe Premiere Pro.

Puede especificar una carpeta de destino en la que guardar el archivo codificado relacionada con la carpeta que incluye el clip de vídeo de origen. Cuando especifique una carpeta de destino, asegúrese de que existe la carpeta de destino especificada. Si especifica una carpeta que no existe, un mensaje de error le indicará que el archivo no se puede codificar porque no se encuentra la carpeta.

Guardado de la cola de codificación

La cola de codificación y todos los ajustes de codificación se guardan automáticamente al salir de Adobe Media Encoder. La cola de codificación también se guarda automáticamente cuando un usuario inicia la codificación.

Para guardar la cola de codificación manualmente, elija Archivo > Guardar cola.

Nota:

Desactive la casilla Preferencias > Retirar archivos completados de la cola al salir, en caso de que quiera mantener en la cola los elementos codificados que se hayan completado al cerrar y reiniciar Adobe Media Encoder.

Cambiar la ruta del archivo de salida para varios orígenes

Siga los pasos a continuación para cambiar la ruta del Archivo de salida de varias salidas (al mismo tiempo):

  1. Seleccione varios orígenes en la Cola usando Mayús + Clic.

  2. Haga clic en el texto del Archivo de salida de un origen de la selección actual.

  3. Seleccione una ruta en el cuadro de diálogo Seleccionar una carpeta de salida y haga clic en Elegir.

Las salidas seleccionadas apuntarán al nuevo directorio pero conservarán sus nombres únicos de archivos de salida.

Carpeta de inspección

Puede configurar Adobe Media Encoder para que busque los archivos en determinadas carpetas denominadas carpetas de inspección. Adobe Media Encoder codifica automáticamente los archivos incluidos en la carpeta de inspección. Cuando Adobe Media Encoder encuentra un vídeo o un archivo de sonido en una carpeta de inspección, codifica el archivo utilizando los ajustes de codificación asignados a la carpeta. A continuación, exporta el archivo codificado a una carpeta de salida creada dentro de la carpeta de inspección.

Mediante las carpetas de inspección, Adobe Media Encoder automatiza el proceso de espera y el procesamiento de los archivos de medios. Puede crear varias versiones de una fuente añadiendo diferentes instancias de salida con diferentes formatos o ajustes preestablecidos.

Panel Carpetas de inspección
Panel Carpetas de inspección

El panel Carpetas de inspección de Adobe Media Encoder se puede utilizar para agregar y gestionar carpetas. Para agregar una carpeta de inspección, realice una de las acciones siguientes:

  • Elija Archivo > Agregar carpeta de inspección y seleccione una carpeta.
  • Haga doble clic en un área vacía del panel Carpetas de inspección y seleccione una carpeta.
  • Cree una carpeta en el Explorador (Windows) o Finder (Mac OS) y, a continuación, arrástrela al panel Carpetas de inspección.

Los elementos agregados a la cola de codificación mediante la carpeta de inspección se codificarán junto con los otros elementos de la cola cuando se inicie la cola.

Nota:

Si ha seleccionado la preferencia “Iniciar cola automáticamente cuando esté inactiva durante”, la codificación comenzará cuando haya transcurrido el periodo de tiempo especificado después de que la carpeta de inspección haya agregado un elemento nuevo a la cola de codificación.

Deje activada la opción Codificar automáticamente las carpetas de inspección para codificar, de forma automática, los elementos cuando se agreguen a la carpeta de inspección.

Creación de salidas en varios formatos mediante carpetas de inspección

Puede generar varias salidas con una sola operación mediante carpetas de inspección. Por ejemplo, en el caso de que quiera generar una película en formato AVI y una imagen en miniatura en formato JPEG al transcodificar un objeto de vídeo.

Para crear estos archivos con una sola operación, siga estos pasos:

  1. Cree una carpeta con el Explorador de archivos (Windows) o en Finder (macOS) denominada “Mi_carpeta_de_inspección”.

  2. Para crear una carpeta de inspección, haga clic en el botón Agregar carpeta y, a continuación, desplácese a la carpeta que acaba de crear, “Mi_carpeta_de_inspección”.

    • Haga clic en Formato y seleccione MPEG4 en el menú emergente.
    • Haga clic en Ajuste preestablecido y seleccione el ajuste deseado en el menú emergente.
    Ajustes de exportación
    Ajustes de exportación
    • Haga clic en Carpeta de salida. Seleccione una ubicación en la que desee generar la salida.
  3. Cree un nuevo elemento Carpeta de inspección que también apunte a la carpeta “Mi_carpeta_de_inspección”, tal como lo hizo en el paso 2.

    • Haga clic en Formato y seleccione AVI en el menú emergente.
    • Haga clic en Ajuste preestablecido y seleccione el ajuste deseado en el menú emergente.
    • Haga clic en Carpeta de salida. Seleccione una ubicación en la que desee generar la salida.
  4. Cree un nuevo elemento Carpeta de inspección que también apunte a la carpeta “Mi_carpeta_de_inspección”, tal como hizo en los pasos 2 y 3.

    • Haga clic en Formato y seleccione JPEG en el menú emergente.
    • Haga clic en Ajuste preestablecido y seleccione el ajuste deseado en el menú emergente.
    • Haga clic en Carpeta de salida. Seleccione una ubicación en la que desee generar la salida.
  5. Haga clic en el archivo de origen, arrástrelo a “Mi_carpeta_de_inspección” y, a continuación, haga clic en el botón Iniciar cola. El proceso de codificación empieza automáticamente si está activada la opción Codificar automáticamente las carpetas de inspección.

Cuando haya terminado, cada archivo estará en las ubicaciones de salida esperadas.

Eliminar, duplicar y omitir los elementos en la cola de codificación

Eliminar, duplicar y omitir los elementos en la cola de codificación
Eliminar, duplicar y omitir los elementos en la cola de codificación

Eliminación de elementos de la cola de codificación

Para eliminar elementos de la cola de codificación, siga estos pasos:

  1. Seleccione el elemento o elementos que desee eliminar de la cola de codificación.

  2. Realice una de las acciones siguientes:

    • Haga clic con el botón derecho del ratón en el archivo y seleccione Eliminar.
    • Seleccione Edición > Borrar o presione la tecla Supr.
    • Seleccione para confirmar la eliminación. (Active No volver a preguntar para que la ventana de confirmación no aparezca cada vez que elimine un elemento de la cola)

Duplicación de elementos en la cola de codificación

Para duplicar los elementos de la cola de codificación, haga lo siguiente:

  1. Seleccione el elemento o los elementos que desee duplicar de la cola de codificación.

  2. Realice una de las acciones siguientes:

    • Haga clic con el botón derecho en el archivo y elija Duplicar.
    • Haga clic en el botón Duplicar, elija Editar > Duplicar
    • Presione Ctrl + D(Windows) o Comando + D(macOS)

Omisión de elementos de la cola de codificación

Para omitir elementos en la cola de codificación, haga lo siguiente:

  1. Seleccione el elemento o los elementos que desee omitir de la cola de codificación.

  2. Realice una de las acciones siguientes:

    • Seleccione Editar > Omitir selección.
    • Haga clic con el botón derecho del ratón en el archivo y seleccioneOmitir selección.

Restablecer el estado de los elementos en la cola de codificación

Para restablecer el estado de un archivo en la cola de codificación, haga lo siguiente:

  1. En la cola de codificación, seleccione los elementos que desee restablecer al estado Preparado.

  2. Realice una de las acciones siguientes:

    • Seleccione Editar > Restablecerestado.
    • Haga clic con el botón derecho del ratón en el archivo y seleccione Editar > Restablecer estado.

Control del progreso de codificación

Mientras se está codificando un archivo, la columna Estado de la cola de codificación proporciona información sobre el estado de cada elemento. Adobe Media Encoder puede codificar varias salidas simultáneamente a partir de un único origen. Sin embargo, los archivos de origen se procesan en secuencia según su orden en la cola.

Puede continuar trabajando en la aplicación mientras la codificación esté en curso. Puede agregar elementos en la cola o carpeta de inspección, eliminarlos o cambiar su orden. Sin embargo, las salidas que se estén codificando no podrán editarse.

  • Preparado
    Indica que el elemento está en la cola de codificación pero que no se ha codificado aún. Los archivos de la cola que no se hayan codificado aún o que no se estén codificando en ese momento se pueden eliminar.
  • Listo
    El elemento se ha codificado correctamente.
  • Detenido
    El usuario ha cancelado el proceso de codificación mientras el elemento se estaba codificando.
  • Error
    Adobe Media Encoder ha encontrado algún error al intentar codificar el elemento especificado.
  • Omitir
    El usuario puede omitir un archivo seleccionado o más. Seleccione los archivos y elija Edición > Omitir selección.

Alertas audibles cuando se hayan completado las tareas (correctamente y con errores)

Adobe Media Encoder tiene alertas audibles. Reproduce una alerta audible cuando finalizan las tareas en la Cola. Suena una alerta diferente si se detectan errores. Si no desea escuchar estas alertas, puede desactivarlas en las preferencias.

Preferencias
Preferencias

Registro de visualización

Para ver una información sobre herramientas con el mensaje de error, pase el ratón sobre el icono de estado. Para abrir el registro de cualquier elemento cuya codificación haya finalizado correctamente, se haya detenido o haya fallado, haga clic en el estado.

Registro de visualización
Registro de visualización

Codificación paralela

Adobe Media Encoder codifica todos los orígenes secuencialmente, pero codifica todas las salidas de un origen en paralelo.Se emplea para exportar varios formatos para el mismo origen simultáneamente, pero no se puede utilizar para exportar distintos orígenes simultáneamente.

Codificación paralela
Codificación paralela

Nota:

De forma predeterminada, la codificación paralela está activada. Para desactivar la codificación paralela, seleccione Edición > Preferencias y anule la selección de Activar codificación paralela.

Cuando se codifiquen varias salidas simultáneamente, el panel Codificación mostrará una previsualización en miniatura, una barra de progreso y el tiempo estimado de finalización para cada salida de codificación.

En ciertos casos, los ajustes de exportación requieren una salida para codificar en serie en lugar de en modo paralelo. En estos casos, la cola vuelve a la codificación en paralelo después de que la codificación en serie temporal se ha completado.

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea