Elements Organizer almacena información acerca de las fotografías y otros archivos de medios en una base de datos a la que llamamos el catálogo. Para importar y gestionar archivos con Elements Organizer y para guardar archivos desde Adobe Premiere Elements o desde el Editor de Photoshop Elements (con la opción Incluir en Organizador seleccionada) es necesario acceder al catálogo. Si no puede abrir Elements Organizer ni guardar archivos de Adobe Premiere Elements o Photoshop Elements Editor, puede tener un problema con el catálogo. Siga los pasos que se indican a continuación para ayudar a resolver los errores y problemas que pueden producirse si el archivo de catálogo o alguno de sus archivos de soporte están dañados.

Antes de empezar

Para sacar el máximo provecho a esta información, realice las tareas siguientes en el orden en que aparecen. Después de completar cada una de las tareas, trate de reproducir el problema.

Las tareas descritas a continuación requieren que abra el Gestor de catálogos de Elements Organizer. Para ello, utilice uno de los métodos siguientes:

  • Abra Elements Organizer y seleccione Archivo > Catálogo (Gestionar catálogos en Elements Organizer 11).
  • Mantenga pulsada la tecla Mayús al iniciar Elements Organizer. Suelte la tecla Mayús cuando aparezca la ventana Gestor de catálogos.

Optimizar el catálogo

Para reducir la cantidad de espacio que utiliza el catálogo y mejorar su rendimiento, utilice la función Optimizar del Gestor de catálogos. La optimización de un catálogo también corrige problemas de miniaturas en Elements Organizer.

  1. Asegúrese de que Adobe Premiere Elements y el Editor de Photoshop Elements estén cerrados.

  2. Seleccione Archivo > Gestionar catálogos. Se abrirá el cuadro de diálogo Gestor de catálogos.

  3. En el cuadro de diálogo Gestor de catálogos, seleccione el catálogo que desee optimizar.

  4. Haga clic en Optimizar.

    Optimizar un catálogo
    Seleccione un catálogo y haga clic en Optimizar para optimizarlo.

Este proceso tarda un poco, en especial si el catálogo es grande. Un cuadro de diálogo avisa cuando el catálogo y la caché de miniaturas están optimizados. Haga clic en Aceptar para cerrar este cuadro de diálogo.

Haga clic en Aceptar

Reparar el catálogo

En ocasiones, por ejemplo después de un corte de luz, el archivo de catálogo puede dañarse. Puede reparar el daño con la función Reparar del Gestor de catálogos.

  1. Asegúrese de que Adobe Premiere Elements y el Editor de Photoshop Elements estén cerrados.

  2. Seleccione Archivo > Gestionar catálogos. Se abrirá el cuadro de diálogo Gestor de catálogos.

  3. En el cuadro de diálogo Gestor de catálogos, seleccione el catálogo que desee reparar.

  4. Haga clic en Reparar.

    Reparar un catálogo
    Seleccione un catálogo y haga clic en Reparar para reparar los problemas del catálogo.
  5. Cuando Elements Organizer termine de comprobar si hay errores, seleccione Reindexar datos de similitud y luego haga clic en Reparar de todos modos.

    Reparar un catálogo

Este proceso tarda un poco, en especial si el catálogo es grande. Cuando el catálogo se haya reparado correctamente, aparecerá un cuadro de diálogo de notificación. Haga clic en Aceptar para cerrar este cuadro de diálogo.

Borrar la memoria caché de miniaturas

Si no puede ver las miniaturas de los medios en su catálogo, puede borrar la caché de miniaturas en Elements Organizer. Para borrar la caché de miniaturas, siga estos pasos:

  1. Abra Elements Organizer y seleccione Ayuda > Información del sistema.

  2. En el cuadro de diálogo Información del sistema, bajo Ubicación actual, anote la ubicación en el campo Ubicación del catálogo.

  3. Cierre Elements Organizer y abra la ubicación del catálogo que ha anotado en el paso anterior.

  4. Cambie el nombre de archivo 'thumb.5.cache' a 'thumb.5_old.cache' en la carpeta del catálogo y vuelva a abrir Elements Organizer.

    Nota:

    Si no puede ver las miniaturas después de volver a iniciar la aplicación, siga los pasos de Optimizar el catálogo y Reparar el catálogo.

Restaurar la copia de seguridad más reciente del catálogo o crear un catálogo

En ocasiones, un catálogo queda tan dañado que las funciones Optimizar y Reparar no pueden corregirlo.

Si ha creado una copia de seguridad de su catálogo, puede restaurar el catálogo con la copia de seguridad más reciente. Para obtener instrucciones, consulte la Ayuda de Elements Organizer.

Si no tiene una copia de seguridad, puede crear un catálogo y volver a importar sus fotografías y otros archivos de medios.

Para crear un catálogo:

  1. Asegúrese de que Adobe Premiere Elements y el Editor de Photoshop Elements están cerrados.
  2. Seleccione Archivo > Gestionar catálogos para abrir el Gestor de catálogos.

  3. En el Gestor de catálogos, haga clic en Nuevo.

    Crear un catálogo
    Haga clic en Nuevo para crear un catálogo.
  4. Escriba un nombre para el nuevo catálogo y haga clic en Aceptar. Elements Organizer se abre con el nuevo catálogo en blanco.

    Nombre del catálogo
    Introduzca el nombre del catálogo que desea crear.

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea