Vídeo | Organizar clips, subclips y secuencias en Prelude

Vídeo | Organizar clips, subclips y secuencias en Prelude
Aprender a organizar los clips en Prelude
Jeff Sengstack

El vídeo y audio de una videocámara basada en archivos están incluidos en archivos digitales. La ingesta es el proceso de transferencia de datos del medio de grabación y, opcionalmente, la transcodificación a otros formatos.

Antes de ingestar los clips de película en Adobe Prelude, debe crear un proyecto. Prelude crea un archivo de proyecto (.plproj) para cada proyecto que se cree.

Un archivo de proyecto solo almacena referencias a los archivos de origen que ingeste. Por este motivo, los archivos de proyecto acostumbran a ser pequeños.

Formatos de archivo compatibles con la ingesta

Puede ingestar vídeo, solo audio (AIFF, mp3 y WAV) y archivos fijos (Adobe Illustrator, Adobe Photoshop, Mapa de bits, GIF, JPEG, PNG, TIFF y archivos de icono) en Prelude.

Nota:

Solo los metadatos estáticos se asocian a imágenes fijas en Prelude. Para incluirlas en el montaje inicial, las imágenes fijas tienen una duración predeterminada de 150 fotogramas. Puede ajustar la duración predeterminada en las preferencias (Preferencias > General). Ningún marcador está asociado con imágenes fijas en Prelude.

Formato P2 de Panasonic

Prelude admite la variante de MXF Op-Atom de Panasonic, con vídeo en formatos DV, DVCPRO, DVCPRO 50, DVCPRO HD o AVC-I.

La raíz de la estructura de archivos P2 es la carpeta CONTENTS. Cada elemento de esencia (un elemento de vídeo o audio) se contiene en un archivo envolvente MXF. Los archivos MXF de vídeo están en la subcarpeta VÍDEO y los archivos MXF de audio están en la subcarpeta AUDIO. Los archivos XML de la subcarpeta CLIP contienen las asociaciones entre los archivos de esencia y los metadatos asociados a estos.

Para que el equipo lea tarjetas P2, necesitará el controlador apropiado, que puede descargar del sitio web Panasonic. Panasonic también ofrece la aplicación P2 Viewer, con la que podrá explorar y reproducir medios almacenados en una tarjeta P2.

Nota:

Para utilizar algunas funciones con archivos P2, primero debe cambiar las propiedades de archivo de solo lectura a lectura y escritura. Por ejemplo, para cambiar los metadatos de código de tiempo de un clip mediante el cuadro de diálogo Código de tiempo debe establecer previamente las propiedades de archivo en lectura y escritura. Utilice el explorador de archivos del sistema operativo para cambiar las propiedades de archivo.

Formatos AVCHD y XDCAM

Los archivos de vídeo de videocámaras XDCAM HD se guardan en la carpeta CLIP en formato MXF. Las videocámaras XDCAM EX escriben los archivos MP4 en una carpeta denominada BPAV.

XMPilot es un complemento opcional de Sony para algunas de sus cámaras XDCAM HD. Prelude convierte los metadatos de planificación de XMPilot en metadatos estáticos. Los marcadores de esencia se convierten en marcadores de comentario. Los metadatos recopilados y añadidos al sistema de XMPilot durante la producción ahora se mantienen en el proceso de postproducción.

Al utilizar archivos AVCHD, asegúrese de mantener la estructura de carpetas. Los archivos RAW MTS no se pueden registrar en Prelude.

Formato HEVC Prelude CC es compatible con formatos de archivo de HEVC.

HEVC (High Efficiency Video Coding, codificación de vídeo de alta eficiencia) es un códec de vídeo que comprime archivos de vídeo con el formato H.265.

Creación de un proyecto o apertura de un proyecto existente

Utilice las opciones de la pantalla de bienvenida para crear un proyecto o abrir un proyecto existente.

Si el proyecto ya está abierto en Prelude, elija una de las opciones siguientes:

  • Para crear un proyecto, seleccione Archivo > Nuevo proyecto. Si lo prefiere, presione Ctrl + Alt + N (Windows) o Cmd+ Opc + N (Mac OS). Especifique el nombre y la ubicación del archivo de proyecto.
  • Para abrir un proyecto existente, seleccione Archivo > Abrir proyecto. Si lo prefiere, presione Ctrl + Mayús + O (Windows) o Cmd + Mayús + O (Mac OS). Vaya a la ubicación del archivo de proyecto y ábralo.

Ingesta de clips de película

Puede ingestar clips de película enteros o solo una parte seleccionada (ingesta parcial). También puede transcodificar los clips de película seleccionados con más de una opción de codificación.

  1. Seleccione Archivo > Ingestar. Si lo prefiere, presione Ctrl + I (Win) o Cmd + I (Mac OS).

    Nota:

    Para ingestar los archivos en una bandeja especificada, seleccione la bandeja en el panel Proyecto antes de hacer clic en Ingestar.

  2. Vaya a la carpeta que contiene los medios y haga clic en ella. El contenido de la carpeta se mostrará en el panel central.

    Nota:

    Sugerencia: Para acceder a las carpetas de las que haya ingestado contenido anteriormente, utilice el menú que se encuentra encima del panel.

  3. Realice una de las acciones siguientes en función de sus necesidades:

    • Para ver el contenido como miniaturas, haga clic en el botón Vista de iconos .
    • Para ver el contenido como una lista, haga clic en el botón Vista de lista .
    • Para previsualizar el contenido de un clip de película con rapidez, arrastre el cursor por la miniatura. También puede hacer clic en la miniatura y utilizar el cabezal de reproducción para borrar la película. Si lo prefiere, puede utilizar las teclas JKL para controlar la reproducción de la miniatura seleccionada.
    • Para cambiar el tamaño de la miniatura de los clips de película en el panel, utilice el regulador de zoom .
    • Para ver los archivos de un tipo de archivo específico, seleccione una opción en el menú Tipo de archivo. Repita el procedimiento para seleccionar más de una opción. De forma predeterminada, se muestran todos los tipos de archivo compatibles con Prelude.
    • Para ver los archivos de un origen determinado, seleccione una opción del menú Ver como. Si se ingestan desde un dispositivo, asegúrese de que esté conectado al equipo.
    • Para seleccionar los clips a ingestar, haga clic en la casilla de verificación correspondiente. Haga clic en Seleccionar todo para seleccionar todos los clips para su ingesta.
  4. Para ingestar una parte específica de un clip (ingesta parcial), haga clic en la miniatura correspondiente. Utilice los métodos abreviados de teclado JKL, o bien arrastre el cabezal de reproducción para desplazarse por el clip. Presione I y O en las posiciones deseadas para definir los puntos de entrada y salida.

    Cuando utilice esta función, asegúrese de activar la opción Transcodificar. La transcodificación es necesaria para la ingesta parcial.

  5. Para especificar una ubicación para los archivos ingestados, seleccione Transferir clips al destino y realice lo siguiente:

    1. Para cambiar la carpeta de los archivos transferidos, seleccione Buscar ubicación en el menú Destino principal y seleccione una carpeta de destino.
    2. (Opcional) Para crear una subcarpeta para los archivos transferidos en la carpeta seleccionada, haga clic en Añadir subcarpeta. Especifique un nombre para la subcarpeta. Al crear una subcarpeta se evita la sobrescritura accidental de archivos con el mismo nombre.
  6. Para transferir archivos de medios sin transcodificarlos, no seleccione la opción Transcodificar.

    Para asegurarse de que los archivos copiados coincidan con el original, seleccione Comprobar. Esta opción solo está disponible para el destino principal y cuando la opción Transcodificación está desactivada.

    Comparación MD5: realiza una comprobación MD5 y garantiza que el archivo de origen es el mismo que el archivo ingestado.
    Comparación de tamaño de archivo
    : comprueba si el tamaño del archivo ingestado es el mismo que el tamaño del clip de película original.
    Comparación bit por bit: realiza una comprobación CRC y verifica que la suma del archivo de origen sea la misma que la del archivo ingestado. Si los archivos son diferentes, las sumas no coinciden y la prueba falla.

    MD5
    Verificación MD5 para archivos ingestados

  7. Para especificar los ajustes de transcodificación de los archivos de ingesta, seleccione Transcodificar. Utilice los submenús para especificar los ajustes preestablecidos de transcodificación de los archivos. Para especificar más ajustes preestablecidos, agréguelos a Adobe Media Encoder. Los ajustes preestablecidos se reflejan en Prelude.

    Si Adobe Premiere Pro está instalado en el equipo, seleccione Unir clips para combinar varios clips seleccionados en un único clip de película. Especifique un nombre para el clip de película. Tras la ingesta, el clip unido recientemente se muestra en el panel Proyecto.

  8. Para transcodificar los archivos seleccionados en más de un formato o para transferir archivos a ubicaciones múltiples, haga clic en Agregar destino. Repita el procedimiento.

    Nota:

    Cuando haya finalizado la ingesta, solo aparecerán en el panel proyecto de Prelude los archivos transferidos al destino principal.

  9. Haga clic en Ingesta.

Los archivos se transcodifican con Adobe Media Encoder. Los archivos transcodificados se muestran en la carpeta de destino una vez se haya completado el proceso de transcodificación.

Para pausar o cancelar la transcodificación, utilice los botones correspondientes en la barra de progreso.

Cambio del nombre de los archivos durante la ingesta

Antes de cambiar el nombre de los archivos, se crea un ajuste preestablecido basado en varios parámetros proporcionados por Prelude. A continuación, se utiliza el ajuste preestablecido para cambiar el nombre de los archivos seleccionados durante la ingesta.

El cambio de nombre de los archivos en el disco funciona correctamente con archivos simples como QuickTime y cuando Transferir clips al destino está activado.

No se cambiará el nombre de los archivos que formen parte de una estructura de carpetas compleja (como P2). En tales casos, el nombre nuevo aparece en el proyecto de Prelude, ya que se guarda en los metadatos (Dublin Core > Título) y se muestra como el nombre del clip.

  1. En el panel Cambio de nombre de archivo del cuadro de diálogo Ingesta, seleccione Cambiar el nombre de los archivos.

  2. Realice una de las acciones siguientes:

    • Para aplicar el nuevo ajuste preestablecido de cambio de nombre a los clips de película copiados en el destino principal y a las copias de otros destinos, seleccione Aplicar a todos los destinos.
    • Para aplicar el nuevo ajuste preestablecido de cambio de nombre solo a los clips ingestados en el destino principal, seleccione Aplicar solo al destino principal.
  3. Para crear un ajuste preestablecido para asignar nombres a los archivos, realice lo siguiente:

    1. Haga clic en el icono de flecha hacia abajo junto a la lista de cambiar el nombre de los ajustes preestablecidos y, a continuación, elija Nuevo ajuste preestablecido.
    2. Haga clic en el signo "+" para añadir un recurso a su ajuste preestablecido de asignación de nombre personalizado. Elija una de las siguientes opciones:
      • Incremento automático incrementa el número asociado con el nombre a medida que se asignan nombres a los archivos. Puede incrementar nombres con aumentos de 1, 01, 001 o 0001.
      • En Texto personalizado, escriba texto en función de sus necesidades. Por ejemplo, el texto puede corresponder al nombre de un proyecto o a un separador entre dos recursos.
      • La opción Fecha utiliza la marca horaria asociada a los archivos para asignar nombres a los archivos.
      • La opción Nombre de archivo utiliza el nombre de archivo original (sin la extensión del archivo) como recurso en el nuevo nombre.
    3. Haga clic en Guardar para guardar el ajuste preestablecido. Escriba un nombre para el ajuste preestablecido. Asegúrese de que el nombre no contenga espacios.
    4. Para agregar otros elementos, vuelva a hacer clic en el botón “+”.
  4. Para volver al panel Cambio de nombre de archivo sin guardar los cambios, haga clic en "x". Para eliminar un ajuste preestablecido, haga clic en el icono Papelera.

Edición de los ajustes preestablecidos de asignación de nombres a los archivos

  1. Seleccione el ajuste preestablecido en el menú.
  2. Haga clic en el icono hacia abajo junto al menú y seleccione Editar.
  3. Edite los valores según sea necesario y, a continuación, haga clic en Guardar.
  4. Para guardar el ajuste preestablecido con un nombre diferente, seleccione Guardar como. Escriba un nombre nuevo para el ajuste preestablecido.

Nota:

Puede almacenar el ajuste preestablecido de los metadatos de archivo en una ubicación accesible desde todo el sistema que impida que otros usuarios puedan modificar el ajuste. La ubicación compartida es C:\Users\Public\Documents\Adobe\Prelude\3.0\Presets\Metadata (Windows) y /Users/Shared/Adobe/Prelude/3.0/Presets/Metadata. (Mac OS).

Uso compartido de ajustes preestablecidos de asignación de nombres a los archivos

Las convenciones de nomenclatura coherentes pueden ser útiles en los flujos de trabajo colaborativos. Después de crear un ajuste preestablecido en una ubicación especificada, puede compartirlo con múltiples usuarios. Las personas con quien comparte el ajuste preestablecido pueden importar el archivo de ajustes preestablecidos en Prelude. Después de la importación, Prelude copia el ajuste preestablecido a una ubicación adecuada en el equipo. 

Para importar un ajuste preestablecido, haga clic en la flecha hacia abajo junto al menú Ajuste preestablecido y seleccione Importar ajustes preestablecidos. Seleccione los ajustes preestablecidos que desee importar y haga clic en Abrir.

Todos los ajustes preestablecidos se almacenan en una ubicación específica del equipo. Para localizar los ajustes preestablecidos en el equipo, haga clic en el icono hacia abajo junto al menú Ajuste preestablecido y seleccione Mostrar en el Explorador o Mostrar en Finder.

Añadir metadatos a los archivos que se están ingestando

Puede agregar metadatos a los clips de película antes de ingestarlos en Prelude. Los metadatos se reflejan en el panel Metadatos.

De un modo similar al de cambiar el nombre de los archivos durante la ingesta, puede crear un formulario (o esquema) personalizado que se aplica a cada clip ingestado como metadatos XMP. Los ajustes preestablecidos de metadatos se pueden compartir e importar. El uso compartido de metadatos permite establecer conjuntos coherentes de metadatos que sus equipos pueden usar al organizar los activos y el contenido. 

  1. En el panel Metadatos de archivo del cuadro de diálogo Ingesta, seleccione Agregar metadatos de archivo.

  2. Realice una de las acciones siguientes:

    • Para aplicar el nuevo ajuste preestablecido a clips de película copiados al destino principal y a las copias guardadas en otros destinos, seleccione Aplicar a todos los destinos.
    • Para aplicar el nuevo ajuste preestablecido solo a los clips ingestados en el destino principal, seleccione Aplicar solo al destino principal.
  3. Para crear un ajuste preestablecido, haga lo siguiente:

    1. Haga clic en el icono de flecha hacia abajo junto a la lista de ajustes preestablecidos de metadatos y, a continuación, elija "Nuevo ajuste preestablecido".
    2. Haga clic en " +" para agregar un campo de metadatos.
    3. Escriba un nombre para el campo de metadatos. Asegúrese de que el nombre no contenga espacios.
    4. En los campos obligatorios, haga clic en la casilla de verificación situada junto al asterisco (*).
    5. Opcionalmente, en Introducir valor de metadatos, introduzca el valor para el ajuste preestablecido.
    6. Haga clic en Guardar para guardar el ajuste preestablecido.
    7. Para agregar más campos, vuelva a hacer clic en el botón “+”.

    Nota:

    El nombre de los metadatos y el valor de los metadatos se denominan "par de metadatos" o "par de valores clave". Puede dar un valor predeterminado al nombre o agregar el valor dinámicamente durante la ingesta. 

  4. Para editar un ajuste preestablecido, haga lo siguiente:

    1. Seleccione un ajuste preestablecido en el menú.
    2. Haga clic en el icono hacia abajo junto al menú y seleccione Editar.
    3. Edite los valores según sea necesario y, a continuación, haga clic en Guardar.
    4. Para guardar el ajuste preestablecido con un nombre diferente, seleccione Guardar como. Escriba un nombre nuevo para el ajuste preestablecido.
  5. Para importar un ajuste preestablecido, haga clic en la flecha hacia abajo junto al menú Ajuste preestablecido y seleccione Importar ajustes preestablecidos. Seleccione los ajustes preestablecidos que desee importar y haga clic en Abrir.

    Todos los ajustes preestablecidos se almacenan en una ubicación específica del equipo. Para localizar los ajustes preestablecidos en el equipo, haga clic en el icono hacia abajo junto al menú Ajuste valor y seleccione Mostrar en el Explorador o Mostrar en Finder.

    Nota:

    Al colaborar, puede compartir ajustes preestablecidos con otros editores.

  6. Para volver al panel Metadatos sin guardar los cambios, haga clic en "x". Para eliminar un ajuste preestablecido, haga clic en el icono Papelera.

Nota:

Puede almacenar el ajuste preestablecido de los metadatos de archivo en una ubicación accesible desde todo el sistema que impida que otros usuarios puedan modificar el ajuste. La ubicación compartida es C:\Users\Public\Documents\Adobe\Prelude\3.0\Presets\Metadata (Windows) y /Users/Shared/Adobe/Prelude/3.0/Presets/Metadata (Mac OS).

Volver a vincular archivos movidos a otra ubicación

El archivo de proyecto contiene referencias a la ubicación de los archivos ingestados. Si mueve estos archivos a otra ubicación en el equipo, ya no estarán disponibles para su proyecto. Para seguir utilizando los archivos movidos en el proyecto, vuelva a vincularlos mediante las opciones de Prelude.

Al abrir un proyecto que contenga archivos que se hayan movido desde la última vez que abrió el proyecto, se mostrará una lista de dichos archivos. Haga clic en para volver a vincular los archivos especificando su ubicación actual. Si decide no volver a vincular los archivos, puede volver a vincularlos manualmente posteriormente.

  1. En el panel Proyecto, haga clic con el botón derecho en el archivo con el icono sin conexión y seleccione Volver a vincular. Para seleccionar varios archivos en la misma ubicación, utilice Ctrl/Cmd o mantenga presionada la tecla Mayús y haga clic en ellos.
  2. Vaya a la carpeta que contiene los archivos y seleccione uno de ellos. Prelude utilizará esta ubicación para volver a vincular el resto de los archivos de la selección.
  3. Haga clic en Abrir.

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea