Rellenar formularios

Antes de empezar

Estamos implementando una nueva experiencia de producto más intuitiva. Si la pantalla que aparece aquí no coincide con la interfaz del producto, selecciona la ayuda para tu experiencia actual.

En la nueva experiencia, las herramientas se muestran en el lado izquierdo de la pantalla.

¿Es posible rellenar el formulario?

No todos los formularios se pueden rellenar. A veces, los creadores de formularios no convierten sus archivos PDF en formularios rellenables interactivos. O bien, diseñan intencionalmente un formulario que se puede rellenar solo a mano o con la herramienta Rellenar y firmar. Estos formularios no interactivos se denominan formularios planos.

Formularios interactivos en Acrobat Reader
Formulario interactivo rellenable en Acrobat Reader: resalte dónde debe escribir

Formulario plano con Acrobat Reader
Formulario plano no interactivo en Acrobat Reader: utilice las herramientas Rellenar y firmar para añadir texto y otros símbolos en cualquier lugar del formulario

Rellenar formularios interactivos

Un formulario interactivo contiene campos que se pueden seleccionar o rellenar.

Formulario interactivo en Acrobat
Formulario rellenable interactivo

A. La barra de mensajes morada indica la presencia de campos rellenables. B. Si se hace clic en ella, indicará dónde se encuentran los campos rellenables. 

  1. Si es necesario, selecciona la herramienta Mano o la herramienta Seleccionar en el menú contextual de la página (haz clic con el botón derecho en la página para abrir el menú contextual).

    El puntero se convierte en otro icono según lo mueve sobre un campo. Por ejemplo, la herramienta Mano  cambia al puntero en forma de I cuando se puede escribir un texto en el campo de formulario. Algunos campos de texto son dinámicos, lo que significa que cambian de tamaño automáticamente para albergar el volumen de datos que se introduzca, y pueden abarcar varias páginas.

  2. Selecciona cualquier parte del formulario para acceder a las opciones, como, por ejemplo, los botones de opción. Selecciona dentro de un campo de texto para escribir.

    Presiona la tecla Tab para moverte hacia adelante o Mayús+Tab para desplazarte hacia atrás.

  3. Cuando hayas finalizado, envía el formulario para realizar el envío de los datos a un servidor o crea un correo electrónico para enviar los datos.

Para obtener sugerencias a fin de solucionar problemas al rellenar formularios, consulte Sugerencias para resolver problemas comunes en formularios rellenables.

Rellenar formularios planos con la herramienta Rellenar y firmar

Un formulario plano no tiene campos interactivos. Sin embargo, puede utilizar la herramienta Rellenar y firmar para añadir texto y otros símbolos en cualquier parte del formulario. Para obtener instrucciones, consulte Rellenar un formulario PDF.

Rellenar formularios planos en un navegador

Una forma común de ver un formulario PDF es en un explorador web, por ejemplo, cuando sigues un vínculo en un sitio web. Si el formulario no contiene campos interactivos, puedes usar la herramienta Rellenar y firmar para rellenarlo. Guarda el formulario en el equipo, y luego ábrelo directamente en Acrobat o Acrobat Reader. Para obtener instrucciones, consulte Rellenar un formulario PDF.

Guarde el formulario en el equipo
Guarde el formulario, ábralo en Acrobat o Acrobat Reader y, a continuación, elija Herramientas > Rellenar y firmar.

Opciones para trabajar en formularios

Tecla

Resultado

Tab o Mayús+Tab

Acepta la escritura y pasa al siguiente campo

Flecha arriba/izquierda

Selecciona el botón de opción anterior en un grupo

Flecha abajo/derecha

Selecciona el botón de opción siguiente

Esc

Rechaza y anula la selección del campo de formulario.

Esc (pulse dos veces)

Se sale del modo de pantalla completa

Intro o Salto (campo de texto de una sola línea)

Acepta la escritura y anula la selección del campo

Intro o Salto (campo de texto de varias líneas)

Crea un salto de párrafo en el mismo campo de formulario

Intro o Salto (casilla de verificación)

Activa o desactiva la casilla de verificación

Intro (teclado numérico)

Acepta la escritura y anula la selección del campo de formulario actual

(Windows) Ctrl+Tab Inserta un tabulador en el campo de texto
(macOS) comando+Tab Inserta un tabulador en el campo de texto

Completar formularios automáticamente (solo formularios interactivos)

La función Completar automáticamente almacena todas las entradas que escriba en un campo de formulario interactivo. Completar automáticamente sugiere o incluso introduce automáticamente respuestas que coinciden con lo que se escribió en otros campos de formulario. Las sugerencias aparecen en un menú emergente, en el que puede seleccionar la que desee. La función Completar automáticamente está desactivada de forma predeterminada, por lo que debe activarla en Preferencias si desea usarla.

Para quitar una entrada de la memoria de Completar automáticamente (por ejemplo, una entrada mal escrita que vio y corrigió más tarde), edite la lista en las preferencias.

Nota:

Las preferencias de formulario afectan a la forma en que la aplicación maneja los formularios abiertos mientras trabajas. Estas preferencias no se guardan con los formularios PDF.

Activación de la función Completar automáticamente

  1. En el menú de hamburguesa, selecciona Preferencias (Windows®), o selecciona Acrobat / Acrobat Reader > Preferencias (macOS).

  2. En el diálogo Preferencias, selecciona Formularios como categoría de preferencia.

  3. En Completar automáticamente, elija Básico o Avanzado en el menú.

  4. Seleccione Recordar datos numéricos si desea que Completar automáticamente guarde en memoria los números que introduzca en los formularios.

Nota:

Al seleccionar una opción del menú Completar automáticamente, el área de texto bajo este muestra una explicación que indica cómo cambiará el comportamiento de la función Completar automáticamente.

Eliminar una entrada de la memoria de Completar automáticamente

Nota:

Al seleccionar una opción del menú Completar automáticamente, el área de texto bajo este muestra una explicación que indica cómo cambiará el comportamiento de la función Completar automáticamente.

Eliminar una entrada de la memoria de Completar automáticamente

  1. Abre el cuadro de diálogo Preferencias.En el menú de hamburguesa, selecciona Preferencias (Windows®), o selecciona AcrobatAcrobat Reader > Preferencias (macOS).

  2. En la parte de la izquierda, selecciona Formularios.

  3. Haga clic en Editar lista de entradas debajo de Completar automáticamente.

  4. En el cuadro de diálogo Autocompletar la lista de entradas, realiza una de las siguientes acciones y, a continuación, selecciona  para confirmar:

    • Para quitar todas las entradas, selecciona Quitar todo.
    • Para eliminar algunas entradas, selecciónalas y haz clic en Quitar. (Pulsa Mayús-seleccionar para seleccionar varias entradas contiguas; pulsa Control-seleccionar para seleccionar varias entradas no consecutivas.)

Cambiar formularios planos a rellenables (Acrobat Pro)

Puedes cambiar un formulario plano por uno que se pueda rellenar, bien mediante la herramienta Prepare Form o simplemente activando las herramientas de Rellenar y firmar. Los usuarios de Acrobat y de Acrobat Reader pueden utilizar la herramienta Rellenar y firmar para rellenar formularios planos.

Formulario interactivo

Para crear un formulario interactivo, utilice la herramienta Preparar formularios. Consulte Crear un formulario a partir de un documento existente.

Formulario plano

Para habilitar la herramienta Rellenar y firmar, en el menú de hamburguesa (Archivo en macOS) elige Guardar como otro  > PDF ampliado de Acrobat Reader > Habilitar más herramientas (incluye la opción Rellenar el formulario y guardar).

Las herramientas se habilitan únicamente para el formulario actual. Cuando cree un formulario diferente, vuelva a hacer esta tarea para permitir a los usuarios de Acrobat Reader utilizar las herramientas.

Guardar formularios

  • Para guardar el formulario completado, elige Guardar como del menú de hamburguesas (Archivo > Guardar como en macOS) y cambia el nombre del archivo.

  • Para eliminar funciones extendidas de Acrobat Reader, elige Guardar una copia (Archivo > Guardar una copia en macOS).

  • Para permitir que los usuarios de Acrobat Reader guarden los datos que han escrito, elige una de las siguientes opciones según el sistema operativo:

    Windows®Guardar como otro > PDF ampliado de Acrobat Reader > Habilitar más herramientas (incluye la opción Rellenar el formulario y guardar) 
    macOS: Archivo > Guardar como otro > PDF ampliado de Acrobat Reader > Habilitar más herramientas (incluye la opción Rellenar el formulario y guardar).

  1. Selecciona el botón Imprimir o imprime desde el menú de hamburguesa (Archivo > Imprimir en macOS).

  2. Elige una impresora adecuada en el cuadro de diálogo Imprimir.

  3. En el menú Comentarios y formularios, elige una de las siguientes opciones y, a continuación, selecciona Aceptar:

    • (Formulario interactivo o plano) para imprimir el formulario y las entradas escritas, elija Documento. Esta opción imprime texto que se ha escrito con la herramienta Agregar texto.

    • (Formulario interactivo o plano) Para imprimir el formulario, las entradas escritas y los comentarios del formulario, elige Documento y marcas. Esta opción imprime texto que se ha escrito con la herramienta Agregar texto.

    • (Solo formulario interactivo) para imprimir solo las entradas escritas y no el propio formulario, selecciona solo Campos de formulario.

Borrar entradas de formulario no guardadas

  1. Selecciona Herramientas > Preparar formulario. En el panel lateral Campos, elige Borrar formulario en el menú Opciones  .

Importar o exportar datos del formulario (solo en la aplicación Reader, no en el navegador)

En algunos flujos de trabajo, las personas envían formularios cumplimentados como archivos solo de datos en un formato como FDF o XML. En Acrobat Reader, puedes importar los datos para verlos en el contexto del PDF completo:

  1. En la parte superior derecha de la ventana, haz clic en Ampliado y, a continuación, haz clic en Importar datos.

Del mismo modo, puedes guardar la información de un formulario PDF cumplimentado como un archivo de datos en otro formato:

  1. En la parte superior derecha de la ventana, haz clic en Ampliado y, a continuación, haz clic en Exportar datos.

Para obtener más información, consulta Administrar archivos de datos de formularios en la ayuda de Acrobat.

 Adobe

Obtén ayuda de forma más rápida y sencilla

¿Nuevo usuario?