Forbedret bildekvalitet med Camera Raw

Sist oppdatert 9. nov. 2026

Reduser støy, finjuster detaljer, og øk fotoets oppløsning i Adobe Camera Raw.

Lær om KI-baserte funksjoner for kvalitetsforbedring

Denoise, Raw Details og Super Resolution bidrar til å forbedre bildekvaliteten med Camera Raw. 

Denoise bruker KI til å redusere støy i støttede filtyper som er tatt med høy ISO-innstilling eller i svakt lys, samtidig som fine detaljer bevares.

Raw Details, som tidligere het Enhance Details, gir skarpe detaljer og mer nøyaktig kantgjengivelse, forbedrer fargegjengivelsen og reduserer artefakter.Oppløsningen til det forbedrede bildet er den samme som for originalbildet.Denne funksjonen er nyttig for store skjermer og utskrifter med synlige fine detaljer. 

Super Resolution dobler bredden og høyden på et bilde, noe som gir fire ganger så mange piksler som originalen.Den støtter de samme filtypene som Raw Details, i tillegg til andre formater som JPEG og TIFF, og er spesielt nyttig for store utskrifter eller for å øke oppløsningen til et beskåret bilde.

Minimumskrav til systemet

Datamaskinen din må oppfylle følgende krav for å bruke Denoise, Raw Details og Super Resolution:

Notat

Apple Neural Engine er deaktivert for KI-støyfjerning på Mac-datamaskiner med Apple silicon (macOS Sonoma 14.0 eller senere)

Bruk Fjern støy

Åpne et støttet bilde i Camera Raw.

Velg Edit > Detail fra menyen.

Velg avmerkingsboksen for Denoise. 

Juster glidebryteren for Amount for å kontrollere støyreduksjonen, og sjekk deretter resultatet.

Camera Raw som viser et JPEG-portrett med Denoise aktivert og Amount satt til 50 i det markerte Detail-panelet.
Reduser støy i RAW- og ikke-RAW-bilder med Denoise

For ikke-RAW-bilder går glidebryteren for Amount fra 0 til 100 og styrer reduksjonen av lysstyrkestøy.Når Denoise er aktivert, blir fargestøy alltid redusert fullstendig, selv når Amount er satt til 0.

Støttede bildeformater for støyfjerning

Denoise gjelder for følgende filtyper:

  • RAW-filer med Bayer- og X-Trans-mosaikk
  • Lineære DNG-filer, inkludert HDR- og panorama-DNG-bilder opprettet i Lightroom og Camera Raw
  • Apple ProRAW-filer
  • RAW-filer med lavere oppløsning i medium og liten størrelse fra kameraleverandører som Canon (mRaw/sRaw), Nikon og Sony
  • Monokrome RAW-filer
  • Samsung Expert RAW-filer
  • RAW-bilder fra Google Pixel
  • JPEG
  • HEIF/HEIC
  • TIFF
  • PNG
  • AVIF
  • JPEG XL
  • WebP
  • PSD/PSB
  • Output-referred DNG

For bilder som ikke er RAW-bilder, kan Denoise ikke kombineres med Raw Details eller Super Resolution i samme redigeringsrunde. Bilder som allerede har fått kraftig støyreduksjon i kameraet, kan vise mindre forbedring.Denoise er også tilgjengelig som et filter i Camera Raw Filter i Adobe Photoshop.

Ikke-støttede filformater for støyfjerning

Denoise gjelder ikke følgende typer kildebilder:

  • Smart Previews og andre proxyer med redusert størrelse.Originalen i full oppløsning er nødvendig
  • Raw-filer fra kameraer med fire farger
  • Foveon-sensorbilder
  • Pentax Pixel Shift Resolution (PSR)-filer
  • Sony ARQ-filer
  • Videofiler

Ta i bruk Detaljer med Raw

Åpne et støttet bilde i Camera Raw.

Velg Rediger > Detaljer fra menyen.

Velg Raw Details og se gjennom resultatet.

Bildeformater som støttes for Detaljer med Raw

Raw Details gjelder bare for Bayer og X-Trans mosaikk raw.

Bildeformater som ikke støttes for Detaljer med Raw

Detaljer med Raw kan ikke brukes på følgende typer kildebilder:

  • Ikke-RAW-filer som JPEG-er, TIFF-er og HEIC-er
  • Lineære DNG-filer (inkludert HDR- og Pano DNG-bilder opprettet i Lightroom og Camera Raw)
  • Apple ProRAW-filer
  • Samsung Galaxy Expert RAW-filer
  • DNG-proxyer og smarte forhåndsvisninger
  • Monokromatiske RAW-filer (som Leica M MONOCHROM)
  • Kameraer med fire farger
  • Foveon-sensorbilder
  • Fujifilm-kameraer med SR, EXR eller 2x4 mosaikksensorer.
  • Canon S-RAW/M-RAW-filer
  • Nikon små RAW-filer
  • Pentax Pixel Shift Resolution (PSR)-filer
  • Sony ARQ- og AXR-filer
  • Videofiler

Ta i bruk Superoppløsning

Åpne et bilde i Camera Raw.

Velg Rediger > Detaljer fra menyen.

Velg Super Resolution og se gjennom resultatet.

Notat
  • I Photoshop har du ikke tilgang til Superoppløsning når du velger Filter > Camera Raw-filter. Hvis du vil bruke denne funksjonen, åpner du bildet ved å velge Fil > Åpne. RAW-filer åpnes som standard i Camera Raw-dialogboksen. Hvis du vil åpne JPEG- eller TIFF-filer, velger du Rediger > Innstillinger > Camera Raw, og i fanen Filbehandling angir du JPEG eller TIFF til Åpne alle støttede JPEG- eller TIFF-filer automatisk.
  • Du kan forbedre et bilde bare én gang, og du kan derfor ikke bruke Superoppløsning på nytt på et bilde som allerede er forbedret.
  • Forhåndsvisningen for Super Resolution vises med 2x lineær forstørrelse.