Sikkerhetsoppdateringer tilgjengelig for Adobe Framemaker | APSB18-37
Bulletin-ID Dato publisert Prioritet
APSB18-37 9. oktober 2018 3

Sammendrag

Adobe har lansert en sikkerhetsoppdatering for Adobe Framemaker.  Denne oppdateringen løser et sikkerhetsproblem med usikker innlasting av bibliotek i installasjonsapplikasjonen som kan føre til rettighetsutvidelse.

Berørte versjoner

Produkt Versjon Plattform
Adobe Framemaker
1.0.5.1 og tidligere Windows

Løsning

Adobe kategoriserer disse oppdateringene med følgende prioritetsklassifiseringer og anbefaler at brukerne oppdaterer installasjonen til den nyeste versjonen:

Produkt Versjon Plattform Prioritet Tilgjengelighet
Adobe Framemaker
2019 versjon Windows 3 Nedlastingsside

Informasjon om sikkerhetsproblemet

Sikkerhetsproblemkategori Sikkerhetsprobleminnvirkning Alvorlighetsgrad CVE-numre
Usikker innlasting av bibliotek (kapring av DLL-fil)
Rettighetsutvidelse Viktig CVE-2018-15974

Takk

Adobe takker Kushal Arvind Shah fra Fortinets Fortiguard Labs for å ha rapportert dette problemet og for å samarbeide med Adobe for å beskytte kundene våre.