Sikkerhetsoppdatering tilgjengelig for Shockwave Player | APSB17-18
Bulletin-ID Dato publisert Prioritet
APSB17-18 tirsdag 13. juni 2017 2

Sammendrag

Adobe har lansert en sikkerhetsoppdatering for Adobe Shockwave Player for Windows. Denne oppdateringen løser et kritisk problem med minneødeleggelse som kan føre til kjøring av kode.

Berørt produktversjon

Produkt Versjon Plattform
Adobe Shockwave Player 12.2.8.198 og eldre versjoner
Windows

Løsning

Adobe kategoriserer denne oppdateringen med følgende prioritetsklassifisering og anbefaler at brukere oppdaterer installasjonen til den nyeste versjonen ved å følge instruksjonene nedenfor:

Produkt Versjon Plattform Prioritet klassifisering Tilgjengelighet
Adobe Shockwave Player 12.2.9.199
Windows
2 Nedlastingssenter for Shockwave Player

Merk:

Adobe anbefaler at brukere av Adobe Shockwave Player 12.2.8.198 og tidligere versjoner for Windows, å oppdaterer til Adobe Shockwave Player 12.2.9.199 ved å gå til nedlastingssenteret for Adobe Shockwave Player.

Mer informasjon om sikkerhetsproblemet

Sikkerhetsproblemkategori Sikkerhetsprobleminnvirkning Alvorlighetsgrad CVE-nummer
Minneødeleggelse Ekstern kjøring av kode Kritisk CVE-2017-3086

Takk

Adobe takker Fortinets FortiGuard Labs for å ha rapportert dette problemet og for å samarbeide med Adobe for å beskytte kundene våre.