Kliknij przycisk Start> Uruchom
Problem
Podczas instalacji lub usuwania produktu Adobe Acrobat zostaje wyświetlony komunikat o błędzie systemu Windows dotyczący zawieszonej, niepełnej lub przerwanej instalacji.Instalacja programu Acrobat nie może zostać dokończona i instalator nie może pomyślnie wycofać niepełnej instalacji.
Możliwe komunikaty o błędach to m.in.:
- „Błąd 1704. Instalacja programu Adobe Acrobat lub Adobe Reader jest aktualnie zawieszona”.
- „Błąd wewnętrzny 2711. Nie znaleziono określonej nazwy funkcji PatchExtras w tabeli funkcji”.
- „Błąd 1500. Odbywa się już inna instalacja. Ukończ tę instalację przed kontynuowaniem tej instalacji”.
Przyczyna
Działanie instalatora Microsoft Windows może być przerwane z powodu awarii zasilania, przedwczesnego zamknięcia systemu lub problemu z systemem. Anulowane instalacje wycofują czynności związane z instalacją i nie powodują zawieszenia instalacji.
Rozwiązanie
Aby rozwiązać problem, należy wykonać następujące czynności:
Rozwiązanie 1: Zatrzymaj wszystkie trwające instalacje
Ta procedura obejmuje edycję rejestru systemu Windows. Firma Adobe nie oferuje pomocy technicznej związanej z edycją rejestru, w którym przechowywane są informacje mające znaczenie do prawidłowej pracy komputera i aplikacji. Przed edycją rejestru utwórz jego kopię zapasową. Więcej informacji o rejestrze można znaleźć w dokumentacji systemu Windows. Można je też uzyskać, kontaktując się z firmą Microsoft.
-
-
Wpisz regedit i kliknij OK.
-
Przejdź do klucza: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Installer\ and check if W trakcie klucz istnieje.
-
Usuń klucz i ponownie uruchom instalację.
Rozwiązanie 2: Wyrejestruj i zarejestruj ponownie usługę Instalator Windows.
-
Kliknij przycisk Start> Uruchom
-
Wpisz msiexec /unreg i kliknij przycisk OK.
-
Kliknij przycisk Start> Uruchom
-
Wpisz msiexec / regserver i kliknij OK.
Więcej zasobów tego rodzaju
- Rozwiązywanie problemów z instalacją programu Acrobat Reader | Windows
- Zapobieganie wycofywaniu instalacji programu Acrobat w systemie Windows (wersja 64-bitowa)
- Błąd podczas próby aktualizacji programu Acrobat lub Reader
- Pobieranie i instalacja programu Adobe Acrobat w ramach subskrypcji
- Błąd 1402 lub błąd 1406 podczas instalacji programu Acrobat lub Reader
- Błąd 1606 podczas instalacji oprogramowania CS4 lub Acrobat 8, 9