Obszary robocze, panele i przeglądarki

Ostatnia aktualizacja 12 paź 2026

Dostosuj interfejs programu After Effects i zarządzaj panelami, aby tworzyć i zapisywać spersonalizowane obszary robocze zapewniające zoptymalizowany przepływ pracy.

Obszary robocze i panele

Aplikacje wideo i audio firmy Adobe udostępniają spójny, dostosowywalny interfejs użytkownika. Chociaż każda aplikacja ma własny zestaw paneli, w każdej aplikacji przenoszenie i grupowanie paneli odbywa się w ten sam sposób.

Okno główne programu to okno aplikacji. Panele są uporządkowane w tym oknie w układzie zwanym obszarem roboczym.

Każda aplikacja zawiera kilka wstępnie zdefiniowanych obszarów roboczych, które optymalizują układ paneli dla określonych zadań. Można także tworzyć i dostosowywać własne obszary robocze, układając panele w sposób najlepiej pasujący do stylu pracy przy określonych zadaniach.

Panele można przeciągać do nowych lokalizacji, przenosić do grupy lub z niej, umieszczać obok siebie oraz oddokować panel, tak aby unosił się w nowym oknie nad oknem aplikacji. Podczas zmiany układu paneli inne panele automatycznie zmieniają rozmiar, aby dopasować się do okna.

Oznaczenia wskazują cztery obszary interfejsu: A oznacza pasek tytułu, B kartę panel Kompozycji, C menu przepełnienia przełącznika obszarów roboczych, a D ikonę menu konta.
Pasek tytułu, karta panelu Kompozycji, menu przepełnienia obszarów roboczych i menu konta w interfejsie programu After Effects.

A. Okno aplikacji B. Grupowane panele C. Pojedynczy panel D. Menu konta 

Aby zwiększyć dostępną przestrzeń ekranu, użyj wielu monitorów. Podczas pracy z wieloma monitorami okno aplikacji pojawia się na głównym monitorze, a unoszące się okna można umieszczać na drugim monitorze. Konfiguracje monitorów są przechowywane w obszarze roboczym.

Obszary robocze są przechowywane w plikach XML w folderze preferencji. Z pewnymi zastrzeżeniami dotyczącymi rozmiaru i układu monitora te obszary robocze można przenieść na inny komputer i tam używać.

  • Windows: [dysk]:\Users\[nazwa_użytkownika]\AppData\Roaming\Adobe\After Effects\[wersja]\ModifiedWorkspaces

  • macOS: [dysk]/Users/[nazwa_użytkownika]/Library/Preferences/Adobe/After Effects/[wersja]/ModifiedWorkspaces

Układ paneli ułożonych jeden nad drugim

Dostosuj obszar roboczy, grupując panele zgodnie z własnymi potrzebami. W grupie paneli można ułożyć panele zarówno jeden nad drugim, jak i w postaci kart. 

Można rozwijać i zwijać panele ułożone jeden nad drugim jednym kliknięciem nagłówka panelu.

Ekran Główny pomaga szybko rozpocząć pracę w programie After Effects. Z lewej strony można skorzystać z następujących opcji:

  • Strona główna: Wybierz tę kartę, aby otworzyć ekran główny.
  • Nowy projekt: Tworzy projekt w programie After Effects. 
  • Otwórz projekt: Otwiera istniejący projekt.
  • Nowy projekt zespołowy: Tworzy projekt zespołowy.
  • Otwórz projekt zespołowy: Otwiera istniejący projekt zespołowy.

Jeśli jesteś nowym użytkownikiem, środek ekranu również umożliwia utworzenie projektu. W miarę tworzenia projektów w programie After Effects zawartość ekranu głównego ewoluuje. Doświadczeni użytkownicy mają możliwość zapoznania się z Nowościami w programie After Effects, a także innymi łączami do dokumentacji.

Można również użyć ikony Home po lewej stronie interfejsu użytkownika, aby przechodzić między projektem a ekranem Home.

Użyj menu konta

Użyj nowych funkcji Beta

Menu konta na pasku narzędzi jest teraz dostępne do testów i przekazywania opinii. Wypróbuj go teraz w programie After Effects (Beta).

Wybierz ikonę Konto na pasku narzędzi lub na ekranie głównym, aby otworzyć panel konta.Panel pokazuje informacje o koncie Adobe, szczegóły subskrypcji i inne ustawienia związane z kontem.

Menu konta wyświetlające informacje o dostępie do funkcji generatywnej SI i użyciu środków.
Użyj ikony konta na pasku narzędzi, aby wyświetlić informacje o koncie.

Spostrzeżenie

Menu Konto wygląda i działa tak samo w programach Photoshop, Illustrator, InDesign i Premiere Pro, co ułatwia przełączanie między aplikacjami w celu zarządzania kontem.

Użyj obszaru roboczego i panel Learn

Panel Learn

Przeznaczony dla nowych użytkowników programu After Effects — dzięki samouczkom w panelu Learn można szybko poznać różne panele, oś czasu i efekty w programie After Effects.Panel Learn jest dostępny z menu Okno > Rozszerzenia. Dzięki tym lekcjom można tworzyć projekty w aplikacji.

Panel jest w pełni interaktywny i zawiera filmy wideo zorientowane na zadania.Po wybraniu wideo w panelu wyświetlane są kroki do wykonania zadania. Podczas wypróbowywania kroków w interfejsie użytkownika panel śledzi ruchy i przeprowadza przez kolejne kroki. Po ukończeniu zadania status zadania zostaje zaktualizowany na ukończone.

panel Learn i obszar roboczy Learn
panel Learn i obszar roboczy Learn

Obszar roboczy Learn

Obszar roboczy Learn oferuje prosty interfejs z następującymi panelami, których można użyć do utworzenia projektu programu After Effects:

  • panel Learn
  • Panel Projekt
  • panel Kompozycja
  • panel Oś czasu

Aby uzyskać dostęp do obszaru roboczego, wybierz Pomoc > Naucz się After Effects. Obszar roboczy zawiera panel Learn zadokowany z boku, dzięki czemu można śledzić instrukcje i mieć swobodny dostęp do pozostałej części obszaru roboczego.

Dostosowywanie obszarów roboczych

Dostęp do niestandardowych lub domyślnych obszarów roboczych można uzyskać jednym kliknięciem na nowym pasku obszarów roboczych. Pasek obszarów roboczych zajmuje prawą stronę panelu Narzędzia. Szerokość paska można dostosować, przeciągając pionowy separator między paskiem narzędzi a paskiem obszarów roboczych.

Otwarte jest menu rozwijane dla panelu Standardowy z opcją — Zapisz jako nowy Workspace podświetloną na niebiesko, co oznacza, że została wybrana.Widoczne są inne opcje, takie jak — Resetuj do zapisanego układu i Edytuj obszary robocze.
Zapisz bieżący układ i ustawienia obszaru roboczego After Effects.

Przestrzenie robocze, które nie mieszczą się w dostępnym miejscu, są wyświetlane w menu z szewronem na pasku przestrzeni roboczych.

Strzałka zawiera opcje takie jak biblioteki, Animation, Essential Graphics, Efekty, Color, Paint, Text i Motion Tracking.
Uzyskaj dostęp do dodatkowych opcji obszaru roboczego, które nie mieszczą się w dostępnym obszarze roboczym.

Spostrzeżenie

Wybierz Okno > Workspace > Edytuj obszary robocze lub wybierz menu strzałki na pasku obszaru roboczego, aby wyświetlić okno dialogowe Edytuj obszary robocze .Można wybrać obszar roboczy i zmienić kolejność obszarów roboczych.

Okno dialogowe Edytuj obszary robocze zawiera różne opcje obszarów roboczych, takie jak Default, Review, Learn, Small Screen, Standard, biblioteki, Overflow Menu, All panels i Animation.Można przeciągać te obszary robocze, aby ułożyć je w preferowanej kolejności.
Dostosuj układ panelów i narzędzi, aby lepiej odpowiadał obiegowi pracy.

Wybierz obszar roboczy

  • Wybierz Okno > Workspace, a następnie wybierz żądany obszar roboczy.

  • Wybierz obszar roboczy z menu Workspace w panelu Narzędzia.

  • Jeśli do obszaru roboczego przypisany jest skrót klawiaturowy, naciśnij Shift+F10, Shift+F11 lub Shift+F12.

Spostrzeżenie

Aby przypisać skrót klawiaturowy do bieżącego obszaru roboczego, wybierz Okno > Przypisz skrót do obszaru roboczego [Nazwa obszaru roboczego].

Zapisywanie, resetowanie lub usuwanie obszarów roboczych

Zapisz niestandardowy obszar roboczy

Podczas dostosowywania obszaru roboczego aplikacja śledzi zmiany, przechowując najnowszy układ.Aby zachować określony układ w sposób bardziej trwały, zapisz niestandardowy obszar roboczy. Zapisane niestandardowe obszary robocze są wyświetlane w menu Workspace, gdzie można do nich powrócić i je zresetować.

Rozmieść ramki i panele zgodnie z preferencjami, a następnie wybierz Okno > Workspace > Nowy obszar roboczy.Wpisz nazwę obszaru roboczego i wybierz OK.

Spostrzeżenie

(After Effects, Premiere) Jeśli projekt zapisany z niestandardowym obszarem roboczym zostanie otwarty w innym systemie, aplikacja wyszuka obszar roboczy o pasującej nazwie. Jeśli aplikacja nie znajdzie dopasowania (lub konfiguracja monitora się nie zgadza), używa bieżącego lokalnego obszaru roboczego.

Resetowanie obszaru roboczego

Zresetuj bieżący obszar roboczy, aby przywrócić jego pierwotny, zapisany układ paneli.

Wybierz Okno > Workspace > Resetuj workspace name.

Usuwanie obszaru roboczego

Wybierz Okno > Workspace > Usuń obszar roboczy.

Wybierz obszar roboczy, który chcesz usunąć, a następnie wybierz OK.

Spostrzeżenie

Nie można usunąć aktualnie aktywnej przestrzeni roboczej.

Dokowanie, grupowanie lub uwalnianie paneli

Można dokować panele razem, przenosić je do grup lub z grup oraz oddokować, aby unosiły się nad oknem aplikacji. Podczas przeciągania panelu wyróżniane są strefy upuszczania — obszary, w których można umieścić panel. Wybrana strefa upuszczania określa, gdzie panel zostanie wstawiony i czy zostanie zadokowany, czy zgrupowany z innymi panelami.

Strefy dokowania

Strefy dokowania znajdują się wzdłuż krawędzi panelu, grupy lub okna. Zadokowanie panelu umieszcza go obok istniejącej grupy, zmieniając rozmiar wszystkich grup, aby pomieścić nowy panel.

Przeciąganie panelu na strefę dokowania w celu zadokowania
Przeciąganie panelu (A) na strefę dokowania (B) w celu zadokowania (C)

Strefy grupowania

Strefy grupowania znajdują się w środku panelu lub grupy oraz wzdłuż obszaru kart paneli. Upuszczenie panelu na strefie grupowania nakłada go na inne panele.

Przeciąganie panelu na strefę grupowania w celu zgrupowania go z istniejącymi panelami
Przeciąganie panelu (A) na strefę grupowania (B) w celu zgrupowania go z istniejącymi panelami (C)

Zadokuj lub pogrupuj panele

Jeśli panel, który chcesz zadokować lub pogrupować, nie jest widoczny, wybierz go z menu Okno.

Wykonaj jedną z następujących czynności:

  • Aby przenieść pojedynczy panel, przeciągnij uchwyt w lewym górnym rogu karty panelu na żądaną strefę upuszczania.

Przeciągnij uchwyt panelu, aby przenieść jeden panel
Przeciągnij uchwyt panelu, aby przenieść jeden panel.

  • Aby przenieść całą grupę, przeciągnij uchwyt grupy w prawym górnym rogu na żądaną strefę upuszczania.

Przeciągnij uchwyt grupy, aby przenieść całą grupę
Przeciągnij uchwyt grupy, aby przenieść całą grupę.

Aplikacja dokuje lub grupuje panel zgodnie z typem strefy upuszczania.

Oddokuj panel w oknie pływającym

Gdy oddokujesz panel w oknie pływającym, możesz dodać panele do okna i modyfikować je podobnie jak okno aplikacji. Okna pływające można używać do obsługi dodatkowego monitora lub do tworzenia obszarów roboczych podobnych do tych we wcześniejszych wersjach aplikacji Adobe.

Wybierz panel, który chcesz oddokować (jeśli nie jest widoczny, wybierz go z menu Okno), a następnie wykonaj jedną z następujących czynności:

  • Wybierz Oddokuj panel lub Oddokuj ramkę z menu panelu. Oddokuj ramkę oddokowuje grupę paneli.

  • Przytrzymaj Ctrl (Windows) lub Command (macOS) i przeciągnij panel lub grupę z bieżącej lokalizacji. Po zwolnieniu przycisku myszy panel lub grupa pojawi się w nowym przestawnym oknie.

  • Przeciągnij panel lub grupę poza okno aplikacji. (Jeśli okno aplikacji jest zmaksymalizowane, przeciągnij panel na pasek zadań systemu Windows.)

Maksymalizacja lub przywracanie grup paneli

Kliknij dwukrotnie kartę głównego panelu lub w nieużywanym obszarze studzienki kart grupy paneli, aby zmaksymalizować lub przywrócić tę grupę paneli. Możesz także nacisnąć klawisz ` (accent grave), gdy wskaźnik myszy znajduje się nad tą grupą paneli, aby zmaksymalizować lub przywrócić grupę paneli.

Zmienianie rozmiaru grup paneli

Spostrzeżenie

Aby szybko zmaksymalizować panel pod wskaźnikiem, naciśnij klawisz ` (accent grave). (Accent grave to niezmieniony znak pod tyldą, ~, na standardowych klawiaturach amerykańskich.) Naciśnij klawisz ponownie, aby przywrócić panelowi pierwotny rozmiar.

Gdy przeciągasz dzielnik między grupami paneli, wszystkie grupy korzystające z tego samego dzielnika zmieniają rozmiar.

Wykonaj jedną z następujących czynności:
  • Aby zmienić rozmiar w poziomie lub pionie, umieść wskaźnik między dwiema grupami paneli. Wskaźnik stanie się podwójną strzałką .

  • Aby zmienić rozmiar w obu kierunkach jednocześnie, umieść wskaźnik na przecięciu między trzema lub więcej grupami paneli. Wskaźnik stanie się czterokierunkową strzałką .

Przytrzymaj przycisk myszy i przeciągnij, aby zmienić rozmiar grup paneli.
Przeciąganie dzielnika między grupami paneli w celu zmiany ich rozmiaru w poziomie
Przeciąganie dzielnika między grupami paneli w celu zmiany ich rozmiaru w poziomie

A. Pierwotna grupa ze wskaźnikiem zmiany rozmiaru B. Grupy o zmienionym rozmiarze 

Otwieranie, zamykanie i wyświetlanie paneli i okien

Nawet jeśli panel jest otwarty, może być niewidoczny pod innymi panelami.Wybranie panelu z menu Okno otwiera go i przenosi na wierzch grupy.

Po zamknięciu grupy paneli w oknie aplikacji inne grupy zmieniają rozmiar, wykorzystując nowo dostępne miejsce.Po zamknięciu okna pływającego zawarte w nim panele również się zamykają.

  • Aby otworzyć lub zamknąć panel, wybierz panel z menu Okno.

  • Aby zamknąć panel lub okno, wybierz przycisk Zamknij.Jeśli panel zostanie przypadkowo zamknięty, można go wybrać z menu Okno, aby wyświetlić go ponownie.

  • Aby otworzyć lub zamknąć panel, użyj skrótu klawiaturowego.

  • Jeśli ramka zawiera wiele paneli, umieść wskaźnik nad kartą i przewiń kółko myszy do przodu lub do tyłu, aby zmienić aktywny panel.

  • Jeśli ramka zawiera więcej pogrupowanych paneli niż można jednocześnie wyświetlić, przeciągnij pasek przewijania wyświetlany nad kartami.

Zachowaj obszar roboczy przy otwieraniu projektów

Jeśli chcesz zachować bieżący układ obszaru roboczego podczas otwierania projektu zapisanego z innym obszarem roboczym w programie After Effects, możesz włączyć preferencję Zachowaj bieżący obszar roboczy podczas otwierania projektów. Dzięki temu nie trzeba zmieniać układu obszaru roboczego, który pozostaje spójny bez względu na otwarty projekt.

Wybierz Edytuj > Preferencje > Projekt (Windows) lub After Effects > Ustawienia > Projekt (macOS).

W obszarze Projekt wybierz opcję Zachowaj bieżący obszar roboczy podczas otwierania projektów, a następnie kliknij OK.

Preferencje są otwarte, a w obszarze Ogólne wybrana jest opcja Zachowaj bieżący obszar roboczy podczas otwierania projektów.
Otwórz dowolny projekt w programie After Effects — ustawiona przestrzeń robocza pozostanie niezmieniona.

Przeglądarki

Przeglądarka to panel, który może zawierać wiele kompozycji, warstw lub elementów materiału filmowego albo wiele widoków jednego takiego elementu.Panele Kompozycja, Warstwa, Materiał źródłowy, Schemat blokowy i Sterowanie efektami to przeglądarki.

Zablokowanie przeglądarki zapobiega zastąpieniu aktualnie wyświetlanego elementu po otwarciu lub wybraniu nowego elementu.Jeśli przeglądarka jest zablokowana i zostanie otwarty lub wybrany nowy element, program After Effects utworzy nowy panel przeglądarki dla tego elementu.Jeśli wybierzesz element z menu przeglądarki zablokowanej przeglądarki, nowa przeglądarka nie zostanie utworzona — zostanie użyta istniejąca przeglądarka.

Zamiast umieszczać wiele elementów w pojedynczej przeglądarce i korzystać z menu przeglądarki w celu przełączania między nimi, można otworzyć osobną przeglądarkę dla każdej otwartej kompozycji, warstwy lub elementu materiału źródłowego.Gdy otwartych jest kilka przeglądarek, można je ułożyć, dokując lub grupując, jak inne panele.

Na przykład można utworzyć osobną przeglądarkę Kompozycji dla różnych widoków 3D (Góra, Dół, Tył, Przód, widoki niestandardowe), aby móc maksymalizować każdy z widoków za pomocą skrótu klawiaturowego ` (akcent grave), który maksymalizuje lub przywraca panel pod wskaźnikiem.

Spostrzeżenie

Aby utworzyć niestandardową przestrzeń roboczą z kilkoma przeglądarkami, upewnij się, że wszystkie przeglądarki są odblokowane przed zapisaniem przestrzeni roboczej.Zablokowane przeglądarki są skojarzone z określonym kontekstem projektu i dlatego nie są zapisywane w pliku preferencji.

  • Aby utworzyć nową przeglądarkę, wybierz Nowy z menu przeglądarki.Dowiedz się więcej o otwieraniu menu panelu, przeglądarki i menu kontekstowego.

  • Aby zablokować lub odblokować przeglądarkę, wybierz Zablokowana z menu przeglądarki lub wybierz przycisk Przełącz blokadę przeglądarki .

  • Aby zablokować bieżącą przeglądarkę, podzielić bieżącą ramkę i utworzyć nową przeglądarkę tego samego typu w nowej ramce, naciśnij Ctrl + Alt + Shift + N (Windows) lub Command + Option + Shift + N (macOS).

  • Aby przełączać się do przodu lub do tyłu między elementami na liście menu przeglądarki dla aktywnej przeglądarki, naciśnij Shift + . (kropka) lub Shift + , (przecinek).

Dostosuj kolory tła panelu

Można dostosować wygląd pustego obszaru nieużywanego w panelach Kompozycja, Warstwa i Materiał, ustawiając kolor tła według własnego wyboru.Można wybierać spośród pięciu różnych odcieni szarości lub wybrać własny kolor dopasowany do potrzeb, zapewniając bardziej spersonalizowaną i wizualnie wydajną przestrzeń roboczą.

Domyślny kolor tła pustego obszaru wokół panelu Kompozycja.

Dostosowany kolor tła pustego obszaru wokół panelu Kompozycja.

Wybierz menu paneli Kompozycja, Materiał lub Warstwa.

Menu panelu Kompozycja jest otwarte, a z opcji menu wybrano opcję Kolor tła panelu.
Spersonalizuj wygląd pustej przestrzeni w panelach Kompozycja, Warstwa i Materiał, wybierając kolor tła odpowiadający preferencjom.

Z opcji menu wybierz Kolor tła panelu. 

Wybierz spośród pięciu różnych odcieni szarości lub wybierz Wybierz własny kolor, aby użyć innego koloru.

Wybierz Niestandardowy, jeśli chcesz ustawić ostatnio używany kolor tła.

Edytuj to, spójrz na tamto (ETLAT) i zablokowane przeglądarki Kompozycji

Jeśli przeglądarka Kompozycji jest zablokowana, panel Oś czasu dla innej kompozycji jest aktywny, a przeglądarka Kompozycji dla aktywnej kompozycji nie jest wyświetlana, większość poleceń wpływających na widoki i podglądy operuje na kompozycji, dla której wyświetlana jest przeglądarka.

Na przykład naciśnięcie klawisza 0 na klawiaturze numerycznej może rozpocząć podgląd kompozycji widocznej w zablokowanej przeglądarce Kompozycji, a nie kompozycji skojarzonej z aktywnym panelem Oś czasu.

To zachowanie ułatwia konfigurację pracy czasami określaną jako edytuj-to-spójrz-na-tamto (ETLAT).Najczęstszym scenariuszem, w którym to zachowanie jest przydatne, jest sytuacja, gdy dokonuje się zmiany w panelu Oś czasu dla zagnieżdżonej (nadrzędnej) kompozycji i chce się wyświetlić podgląd wyniku tej zmiany w zawierającej (podrzędnej) kompozycji.

Spostrzeżenie

Działanie ETLAT działa dla skrótów klawiaturowych służących do powiększania, dopasowywania, podglądu, robienia i wyświetlania migawek, pokazywania kanałów, pokazywania i ukrywania siatek i przewodników oraz wyświetlania bieżącej klatki na urządzeniu podglądu wideo.

Aby zapobiec temu zachowaniu, odblokuj przeglądarkę Composition lub pokaż przeglądarkę Composition dla kompozycji, którą chcesz wyświetlić lub obejrzeć w podglądzie.