Omówienie widoków Korekta szpaltowa, Wątek i Układ

Program InCopy pozwala przeglądać wątki w trzech widokach: Korekta szpaltowa, Wątek i Układ. Terminy te odpowiadają tradycyjnym terminom edytorskim.

Widok Korekta szpaltowa

Tekst jest wyświetlany z wykorzystaniem znaków łamania wierszy, które zdefiniowano w odpowiednim dokumencie programu Adobe InDesign®. Jeśli tekst nie mieści się w przydzielonym mu miejscu, jest widoczny wskaźnik przepełnienia, za pomocą którego program InCopy wskazuje, w którym miejscu kończy się miejsce przewidziane na tekst. Chociaż program InCopy pozwala formatować tekst, np. określać wcięcia akapitów i rozmiary czcionek, to w widoku korekty szpaltowej wyniki formatowania nie są widoczne.

Widok Korekta szpaltowa

Widok Wątek

Tekst jest wyświetlany w sposób ciągły; jest też zawijany, tak aby mieścił się w oknie dokumentu. W widoku Wątek nie są pokazywane zakończenia wierszy, dzięki czemu użytkownik może skupić się na treści tekstu. Jeśli jednak tekst nie mieści się w przydzielonym mu miejscu, jest widoczny wskaźnik przepełnienia, za pomocą którego program InCopy wskazuje, w którym miejscu kończy się miejsce przewidziane na tekst. W obszarze informacyjnym widoku są pokazywane tylko style akapitowe. Nie są natomiast widoczne numery wierszy.

Widok Wątek jest uaktywniany domyślnie, gdy użytkownik programu InCopy przystępuje do tworzenia nowego wątku.

Uwaga:

Aby określić inny widok domyślny, należy zamknąć wszystkie dokumenty i wybrać nowy widok z menu Widok.

Widok Wątek

Widok Układ

Tekst jest wyświetlany w takiej postaci, w jakiej będzie drukowany (ze wszystkimi atrybutami formatu). Jeśli program InCopy jest stosowany do synchronizacji tekstu z układem programu InDesign, istnieje możliwość obejrzenia go w kontekście wszystkich innych elementów stron z dokumentu programu InDesign—ramek, kolumn, elementów graficznych itp.

Widok Układ pozwala powiększać i zmniejszać wybrane elementy układu.

Widok Układ

Przełączanie się między dokumentami Korekta szpaltowa, Wątek i Układ

  1. Wykonaj jedną z poniższych czynności:
    • Wybierz widok z menu Widok.

    • Kliknij zakładkę Korekta szpaltowa, Wątek lub Układ w górnej części obszaru edycji.

Informacje o widoku Korekta szpaltowa

Widok korekty szpaltowej stanowi wygodne środowisko edycji tekstu; tekst jest czytelny i łatwo dodawać do niego adnotacje. Widok korekty szpaltowej pozwala też wykonywać różne operacje dopasowywania układu oraz inne czynności związane z publikowaniem dokumentów.

Po otwarciu dokumentu programu InDesign w programie InCopy oraz uaktywnieniu widoku Korekta szpaltowa można wykonywać na dokumencie operacje analogiczne do standardowych czynności komputerowego składu tekstu. Tekst widoczny w obszarze wyświetlania jest zawijany dokładnie tak samo, jak w docelowym układzie programu InDesign; cały tekst jest wyświetlany w jednej kolumnie, niezależnie od tego, ile kolumn zawiera układ. Znaki podziału stron, ramek i kolumn są wyświetlane w wierszach; pośrodku wiersza pojawia się informacja „Podział strony”, „Podział ramki” lub „Podział kolumny”.

Uwaga:

Jeśli podziały zachodzą na siebie, np. podział strony zachodzi na podział ramki, jest widoczny znak podziału o najwyższym priorytecie. Podziały stron mają najwyższy priorytet, a podziały kolumn najniższy.

Widok korekty szpaltowej zawiera funkcję podziału związanego z dopasowaniem układu; znak takiego podziału sygnalizuje miejsce, w którym tekst z programu InCopy zajmuje więcej miejsca niż przewidziano to w układzie programu InDesign.

Domyślny rozmiar tekstu w widoku korekty szpaltowej wynosi 12 punktów. Aby uczynić tekst bardziej czytelnym lub łatwiejszym do edycji, można zmienić czcionkę, jej rozmiar lub odstępy. Można zmienić też tło i kolory czcionek.

Uwaga:

Wybrany rozmiar czcionki obowiązuje we wszystkich wątkach, a nie tylko w odniesieniu do pojedynczych znaków, wyrazów czy akapitów.

W dolnej części przestrzeni roboczej jest dostępny pasek narzędziowy wyglądu widoków wątku i korekty szpaltowej, który pozwala dopasowywać różne typowe ustawienia tych widoków. Ustawienia te wpływają między innymi na:

  • Rozmiar i typ wyświetlanej czcionki

  • Interlinia widoczna na ekranie (pojedyncze odstępy, odstępy 150%, podwójne odstępy lub potrójne odstępy)

  • Wyświetlanie lub ukrywanie numerów wierszy i stylów kolumn

  • Dostosowywanie kontrolek wyglądu widoków Wątek i Korekta szpaltowa

Dostosowywanie widoków Korekta szpaltowa i Wątek

Widoki Wątek i Korekta szpaltowa można na różne sposoby dostosowywać do swoich potrzeb.

Zmiana ustawień widoku Korekta szpaltowa

  1. Zaznacz opcję na pasku narzędziowym wyglądu widoków Korekta szpaltowa i Wątek. Jeśli pasek narzędziowy jest ukryty, wybierz polecenie Okno > Wygląd widoków Wątek i Korekta szpaltowa. Pasek ten jest wyświetlany domyślnie w dolnej części okna aplikacji.

    Uwaga:

    Rzeczą bardzo ważną jest zrozumienie różnicy między zmianą rozmiaru wyświetlanej czcionki i zastosowaniem atrybutów formatujących tekst. Obydwie czynności można wykonać w widoku korekty szpaltowej. Zmiana rozmiaru wyświetlanej czcionki nie ma wpływu na wygląd tekstu w publikacji, podczas gdy zastosowanie atrybutów formatujących określa wygląd tekstu w widoku Układ oraz w opublikowanym dokumencie.

Określanie preferencji widoku Korekta szpaltowa

  1. Wybierz polecenie Edycja > Preferencje > Wyświetlanie korekty szpaltowej i wątku (Windows) lub InCopy > Preferencje > Wyświetlanie korekty szpaltowej i wątku (Mac OS).
  2. W sekcji Opcje wyświetlania tekstu ustaw następujące opcje:

    Kolor tekstu

    Określa kolor tekstu w obszarze wyświetlania. Domyślnym kolorem tekstu jest kolor czarny.

    Tło

    Określa kolor tła w obszarze wyświetlania. Domyślnym kolorem tła jest biały.

    Motyw

    Pozwala określić predefiniowane kolory tła i tekstu.

    Przesłoń podgląd czcionki

    Pozwala wyświetlić w widokach Korekta szpaltowa i Wątek jedną dodatkową czcionkę o właściwym kroju. Domyślne ustawienie programu InCopy powoduje automatyczne poprawne wyświetlanie czcionek Symbol, Zapf Dingbats, Webdings i Wingdings®. Czcionki te przesłaniają czcionkę wyświetlaną.

    Włącz wygładzanie

    Funkcja wygładzania rozmywa nierówne krawędzie tekstu i obrazów bitmapowych, tworząc stopniowe przejście kolorów między pikselami na ich krawędzi a pikselami tła. Ponieważ zmieniają się tylko piksele na krawędzi, nie dochodzi do utraty szczegółów. Użytkownik może wybrać poziom wygładzania. Zaznaczenie opcji Domyślne powoduje wygładzanie tekstu za pomocą odcieni szarości. Natomiast opcja Dla monitorów LCD powoduje wygładzanie tekst przy użyciu kolorów, a nie odcieni szarości. Najlepiej sprawdza się w przypadku jasnego tła i czarnego tekstu. Opcja Gładkie powoduje stosowanie odcieni szarości, lecz zapewnia jaśniejsze i bardziej rozmyte efekty niż opcja Domyślne.

    Opcje kursora

    Opcje odpowiedzialne za sposób wyświetlania kursora. Można wybrać jeden z czterech różnych kursorów. W razie potrzeby można zaznaczyć opcję Migotanie.

Uwaga:

Wszelkie ustawienia określone w sekcji Wyświetlanie korekty szpaltowej i wątku dotyczą obydwu widoków, Korekta szpaltowa i Wątek.

Wyświetlanie i ukrywanie kolumny z informacjami

W widokach Korekta szpaltowa i Wątek jest wyświetlana — w lewej części okna dokumentu — kolumna z informacjami. Kolumna ta zawiera informacje tylko do odczytu, dotyczące stylów akapitów, numerów wierszy i pionowej rozpiętości tekstu; w kolumnie tej nie wolno wpisywać tekstu.

  1. Wykonaj jedną z następujących czynności:
    • Aby zmienić wygląd tylko bieżącego dokumentu, wybierz polecenie Widok > Pokaż kolumnę informacji lub Widok > Ukryj kolumnę informacji.

    • Aby zmienić domyślny wygląd wszystkich dokumentów otwieranych w aplikacji, zamknij wszystkie dokumenty, po czym wybierz polecenie Widok > Pokaż kolumnę informacji lub Widok > Ukryj kolumnę informacji.

Uwaga:

Aby ujednolicić wygląd publikowanych dokumentów, warto stosować style akapitowe. Sprawę odpowiedniego doboru stylów należy skonsultować z innymi członkami zespołu projektowego.

Określanie preferencji widoku Wątek

Widok Wątek można dostosować do swoich potrzeb za pomocą opcji dostępnych w sekcji Wyświetlanie korekty szpaltowej i wątku w oknie dialogowym Preferencje.

  1. Wybierz polecenie Edycja > Preferencje > Wyświetlanie korekty szpaltowej i wątku (Windows) lub InCopy > Preferencje > Wyświetlanie korekty szpaltowej i wątku (Mac OS).
  2. Ustaw odpowiednie opcje.
  3. Kliknij OK.

Wyświetlanie i ukrywanie znaków końca akapitu

W widokach Korekta szpaltowa i Wątek można wyświetlić lub ukryć znaki końca akapitu. Początek nowego akapitu wskazuje symbol strzałki.

  1. Wybierz polecenie Widok > Pokaż znaki końca akapitu lub Widok > Ukryj znaki końca akapitu.

Posługiwanie się pionową miarką głębokości

Podczas wpisywania tekstu użyteczne mogą okazać się informacje o głębokości wątku (w widoku Układ) oraz liczbie wierszy. Informacje te są udostępniane za pośrednictwem pionowej miarki, która jest wyświetlana w widokach korekty szpaltowej i wątku, wzdłuż lewej krawędzi okna. Każdy ze znaków podziałki (na miarce) jest wyrównywany do dolnej linii odpowiedniego wiersza. Co pięć znaków jest wyświetlana wartość wyrażająca całkowitą pionową głębokość tekstu do punktu wskazywanego przez dany znak. Głębokości te są uaktualniane dynamicznie, po zakończeniu formatowania układów kolejnych fragmentów dokumentu.

Głębokość jest mierzona w jednostkach pionowych, określonych za pomocą preferencji Jednostki i skoki.

Uwaga:

W celu ułatwienia dopasowań do układu program oblicza również i wyświetla głębokości tekstu nie mieszczącego się w ramkach.

  1. Kliknij zakładkę Korekta szpaltowa lub Wątek w górnej części obszaru edycji.
  2. Wykonaj jedną z poniższych czynności:
    • Aby wyświetlić lub ukryć miarkę głębokości, wybierz polecenie Widok > Pokaż/Ukryj pionową miarkę głębokości.

    • Aby wyświetlić lub ukryć kolumnę informacji, wybierz polecenie Widok > Pokaż/Ukryj kolumnę informacji.

Omówienie widoku Układ

W widoku Układ wszelkie elementy tekstowe i inne są wyświetlane zgodnie z formatowaniem i rozmieszczeniem, które ma obowiązywać w dokumencie programu InDesign. Wątki są ujmowane w takie same ramki, jak w programie InDesign.

Jeśli wątek ma status wątku połączonego—wątku aktualnie otwartego i obsługiwanego w dokumencie programu InDesign lub w pliku przydziału—jego układu nie można edytować w programie InCopy. Użytkownik może zmienić sam tekst i jego atrybuty.

Jeśli użytkownik pracuje nad autonomicznym dokumentem programu InCopy (a więc dokumentem, który nie wchodzi w skład dokumentu programu InDesign lub pliku przydziału), może wówczas zmieniać samodzielnie tekst i jego atrybuty, a ponadto rozmiar stron (za pomocą polecenia Ustawienia dokumentu).

Widok układu zapewnia więcej narzędzi i poleceń niż inne widoki. Na przykład narzędzie Rączka, narzędzie Powiększ i polecenia do powiększania pozwalają oglądać zawartość dokumentu w różnych powiększeniach. Można też korzystać z różnego rodzaju elementów pomocniczych, np. miarek, siatek dokumentów i siatek linii bazowych.

Uwaga:

Narzędzia te nie mają wpływu na formatowanie. Na przykład, powiększenie strony nie ma żadnego wpływu na sposób wyświetlania wątku w programie InDesign i jego wygląd na wydruku.

Informacje o ramkach

Jeśli dokument jest wyświetlany w widoku Układ, to na stronach są widoczne różne pola. Pola te mogą być puste albo zawierać tekst lub grafikę. Nie są one drukowane. Pola te reprezentują ramki, czyli fragmenty układu zarezerwowane na elementy określonego typu. Każda z ramek jest przeznaczona na tekst lub na grafikę. Wątki, które nie są zarządzane z poziomu dokumentu programu InDesign lub pliku przydziału, są wyróżnione kolorem szarym (wygaszone), co ułatwia ich identyfikację.

Ramki tekstowe

Określają położenie poszczególnych fragmentów wątku oraz wymiary tych fragmentów na stronie. W przypadku wątków połączonych ramki są definiowane przez użytkownika programu InDesign. Jeśli wątek składa się z wielu ramek, ich układ odpowiada układowi tekstu w wątku.

Ramki graficzne

Mogą pełnić funkcję obramowania i tła, a także przycinać lub maskować grafikę. Program InCopy umożliwia edycję grafiki wewnątrz ramek; jeśli użytkownik pracuje nad dokumentem połączonym może przeglądać ramki graficzne z układów programu InDesign. Program pozwala edytować ramki z grafiką wstawioną (osadzone w tekście), ale nie pozwala edytować innych ramek graficznych. (Zobacz Tworzenie grafiki wstawionej).

Puste ramki

Są to elementy zastępcze. Puste ramki tekstowe wyglądają nieco inaczej niż puste ramki graficzne. Pusta ramka tekstowa ma kształt pustego prostokąta, pusta ramka graficzna ma kształt pustego prostokąta z symbolem X. Puste ramki testowe można wypełnić tekstem, o ile są one skojarzone z wątkiem wyeksportowanym z programu InDesign do programu InCopy. Program InCopy pozwala też importować i wstawiać grafikę do pustych ramek graficznych.

Pusta ramka tekstowa (po lewej) i pusta ramka graficzna (po prawej)

Wyświetlanie lub ukrywanie krawędzi ramek

Ukrycie krawędzi ramki powoduje również ukrycie symbolu X, widocznego w pustej ramce graficznej.

Ramki graficzne i tekstowe z widocznymi krawędziami (po lewej) i ukrytymi krawędziami (po prawej)
  1. W widoku Układ wybierz polecenie Widok > Dodatki > Pokaż krawędzie ramek lub Widok > Dodatki > Ukryj krawędzie ramek.

Wyświetlanie dokumentów

Narzędzie Lupka oraz opcje z menu Widok pozwalają zmniejszać i powiększać dokumenty.

Powiększanie i zmniejszanie

W widoku Układ istnieje możliwość powiększania i zmniejszania stron. Pasek aplikacji wyświetla wartość procentową powiększenia.

  1. Wykonaj dowolną z następujących czynności:
    • Aby powiększyć konkretny obszar, wybierz narzędzie Lupka  i kliknij obszar, który ma zostać powiększony. Każde kliknięcie powiększa widok do kolejnej zadanej wartości procentowej, środkując wyświetlanie na punkcie kliknięcia. Przy maksymalnym powiększeniu środek narzędzia Lupka staje się pusty. Aby zmniejszyć konkretny obszar, przytrzymaj klawisz Alt (Windows) lub Option (Mac OS), aby uaktywnić narzędzie Zmniejsz , a potem kliknij obszar, który ma zostać zmniejszony. Każde kliknięcie zmniejsza skalę wyświetlania do poprzedniej zadanej wartości procentowej.

    • Uaktywnij okno, które ma być wyświetlane, a następnie wybierz polecenie Widok > Powiększ, aby powiększyć skalę wyświetlania do następnej zadanej wartości procentowej. Wybierz polecenie Widok > Zmniejsz, aby zmniejszyć skalę wyświetlania do poprzedniej zadanej wartości procentowej.

    • Aby ustawić określony poziom powiększenia, wpisz go lub wybierz w polu Powiększenie na pasku aplikacji.

    • Przytrzymując klawisz Alt (Windows) lub Command (Mac OS), użyj kółka lub sensora myszy do zwiększenia lub zmniejszenia skali wyświetlania.

Korzystanie z funkcji power zoom

Funkcja power zoom pozwala szybko przewijać strony dokumentu. Za pomocą narzędzia Rączka można przybliżać i oddalać widok oraz przewijać dokument. Funkcja ta jest szczególnie przydatna podczas pracy nad długimi dokumentami.

Aby móc skorzystać z funkcji power zoom, musisz włączyć widok układu.

  1. Kliknij narzędzie Rączka .

    Aby aktywować narzędzie Rączka, można też przytrzymanć klawisz spacji lub klawisz Alt/Option w trybie tekstu.

  2. Po wybraniu narzędzia rączka przytrzymaj przycisk myszy.

    Widok dokumentu oddali się, umożliwiając lepszy pogląd stron widzących. Czerwona ramka oznacza obszar podglądu.

  3. Trzymając klawisz myszy wciśnięty przesuwaj czerwoną ramkę, aby przewijać strony dokumentu. Za pomocą klawiszy strzałek lub rolki myszy możesz zmieniać rozmiar czerwonej ramki.
  4. Zwolnij przycisk myszy, aby dokonać zbliżenia w nowym obszarze dokumentu.

    Okno dokumentu powróci do oryginalnej wartości zbliżenia lub do rozmiaru czerwonej ramki.

Powiększanie metodą przeciągania

  1. Wybierz narzędzie Lupka .
  2. Przeciągnij wokół obszaru, który ma zostać powiększony.

Uwaga:

Aby uaktywnić narzędzie Powiększ podczas korzystania z innego narzędzia, należy nacisnąć klawisze Ctrl+spacja (Windows) lub Command+spacja (Mac OS). Aby uaktywnić narzędzie Zmniejsz podczas korzystania z innego narzędzia, należy nacisnąć klawisze Ctrl+Alt+spacja (Windows) lub Command+Option+spacja (Mac OS).

Powiększanie zaznaczonego tekstu

Wyświetlanie dokumentu w skali 100%

  1. Wykonaj dowolną z następujących czynności:
    • Dwukrotnie kliknij ikonę narzędzia Lupka .

    • Wybierz polecenie Widok > Rzeczywista wielkość.

    • Wpisz lub wybierz poziom powiększenia 100% w polu Powiększenie na pasku aplikacji.

Dopasowywanie strony, stron widzących lub stołu montażowego w aktywnym oknie

  1. Wykonaj dowolną z następujących czynności:
    • Wybierz polecenie Widok > Zmieść stronę w oknie.

    • Wybierz polecenie Widok > Zmieść strony widzące w oknie.

    • Wybierz polecenie Widok > Cały stół montażowy.

Praca z programem ConnectNow

Adobe® ConnectNow zapewnia bezpieczne, osobiste miejsce spotkań w sieci, dzięki któremu można współpracować z innymi osobami w czasie rzeczywistym. Dzięki programowi ConnectNow można współdzielić i robić notatki na ekranie swojego komputera, wysyłać wiadomości tekstowe i rozmawiać przy użyciu zintegrowanego systemu dźwiękowego. Można także nadawać na żywo filmy, dzielić się plikami, przechwytywać notatki ze spotkań i sterować komputerem współuczestnika.

Dostęp do programu ConnectNow możliwy jest bezpośrednio z interfejsu tej aplikacji.

  1. Wybierz polecenie Plik > Udostępnij mój ekran.

  2. W oknie dialogowym Logowanie w usługach Adobe CS Live wprowadź adres e-mail oraz hasło i kliknij przycisk Zaloguj. Jeśli nie masz identyfikatora Adobe ID, kliknij przycisk Utwórz identyfikator Adobe.

  3. Aby udostępnić swój ekran, kliknij przycisk Udostępnij mój ekran, znajdujący się pośrodku okna programu ConnectNow.

Aby uzyskać kompletne instrukcje dotyczące używania programu ConnectNow, zobacz temat Pomoc dla programu Adobe ConnectNow.

Samouczek wideo omawiający korzystanie z programu ConnectNow znajduje się na stronie Używanie programu ConnectNow do udostępniania ekranu (7:12). (Jest to prezentacja w programie Dreamweaver).

Ta zawartość jest licencjonowana na warunkach licencji Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Posty z serwisów Twitter™ i Facebook nie są objęte licencją Creative Commons.

Informacje prawne   |   Zasady prywatności online