Użytkownicy nie otrzymują powiadomień e-mail

Wiadomości e-mail są wysyłane z usługi Adobe Sign, ale odbiorca (sygnatariusze / nadawca / użytkownicy DW / użytkownicy dodani w sekcji Archiwum zewnętrzne) nie otrzymuje powiadomień e-mail z usługi Adobe Sign (adobesign@adobesign.com).

Przyczyna

Może się tak zdarzyć, gdy wiadomości e-mail są blokowane/filtrowane przez serwer poczty e-mail odbiorcy.

Rozwiązanie

Istnieje kilka sposobów rozwiązywania problemów, aby upewnić się, że możesz otrzymywać wiadomości e-mail z usługi Adobe Sign.

  1. Przejrzyj folder spamu na poczcie e-mail.

  2. Dodaj adres adobesign@adobesign.com do książki adresowej lub listy bezpiecznych nadawców.

  3. Jeśli poczta e-mail ma rygorystyczne ustawienie zabezpieczeń, które blokuje wiadomości e-mail z aktywnymi łączami html, załącznikami lub obrazami, należy ograniczyć to ustawienie.

  4. Wyłącz całkowicie.

Pomoc dostępna szybciej i łatwiej

Nowy użytkownik?