Przejrzyj folder spamu na poczcie e-mail.
Wiadomości e-mail są wysyłane z usługi Adobe Sign, ale odbiorca (sygnatariusze / nadawca / użytkownicy DW / użytkownicy dodani w sekcji Archiwum zewnętrzne) nie otrzymuje powiadomień e-mail z usługi Adobe Sign (adobesign@adobesign.com).
Przyczyna
Może się tak zdarzyć, gdy wiadomości e-mail są blokowane/filtrowane przez serwer poczty e-mail odbiorcy.
Rozwiązanie
Istnieje kilka sposobów rozwiązywania problemów, aby upewnić się, że możesz otrzymywać wiadomości e-mail z usługi Adobe Sign.
-
-
Dodaj adres adobesign@adobesign.com do książki adresowej lub listy bezpiecznych nadawców.
-
Jeśli poczta e-mail ma rygorystyczne ustawienie zabezpieczeń, które blokuje wiadomości e-mail z aktywnymi łączami html, załącznikami lub obrazami, należy ograniczyć to ustawienie.
-
Wyłącz całkowicie.